Jump to content
Sign in to follow this  
gespinst

Netzwerkkarte Bandbreite 10x geringer

Recommended Posts

Grüß euch,

hab da immer noch noch ein extremes Problem mit der Geschwindigkeit eines Servers 2003R2 (Sp2) mit einer Broadcom BCM5708C NetxtremeII Karte.

 

Es gibt 2 Server mit der gleichen Karte. Mit der Uhr gemessen braucht der Server(mit Problem) 11Minuten um 3,69 GB auf den anderen Server zu kopieren.

Vom Server(ohne Geschwindigkeitsproblem) zu einem Rechner über das Netz(der auch eine 1GB Karte hat) dauert das knapp 4Minuten. Der normale Wert.

 

Jetzt hab ich mit Sisoft ein Benchmark/Bandbreite laufen lassen und bekomme die Werte: Server(mit Problem) 838kB/s und der ohne Problem 58.54MB/s

Bandbreite Netzwerkkarte!!

 

Na schön, nicht schön. Wenn ich mir die Karteneinstellungen mit der Broadcom Advanced Control Suite2 ansehe, dann sind da keine Unterschiede in den Einstellungen.

Also, woran kann das blos liegen. Der Server lauft sonst sehr sauber.

Und mir gehen die Ideen aus, was und wo ich suchen könnte.

 

Ps. Im Server gibt es noch eine Intel Pro/1000 die, wenn statt der Broadcom konfiguriert, auch nur den gleichen Wert beim kopieren liefert.

 

Josef

Share this post


Link to post
Share on other sites

Hallo Josef,

 

MTU: Maximum Transmission Unit, im Computernetzwerk die maximale unfragmentiert übertragbare Datenmenge

 

Hatte mal einen falschen MTU-Wert für ein Netzwerkinterface eingetragen (Tausenddreihundertirgendwas).

Alles funktionierte normal, nur wenn große Files bewegt werden sollten oder auf Ordner mit vielen Files zugegriffen wurde, wurde es richtig langsam.

 

so long

Nobbi

Share this post


Link to post
Share on other sites

Hallo Nobbi,

 

ich schau das ja gerne nach. Aber wo bitte. Momentan such ich mir die Augen wund, also wenn es etwas genauer geht. Wie oben erwähnt, es ist ein 2003 R2 Server.

 

Und ich häng da noch eine Frage (für alle die den Beitrag lesen) an. Welche Einstellungen des Serverbetriebssystems könnten mir da noch die Bandbreite der Netzwerkkarte beschränken??

Josef

Share this post


Link to post
Share on other sites

Hallo Josef,

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\<AdapterID>

Den richtigea Adapter erkennst du an der IP des Adapters.

Wenn dort kein MTU DWORD-Wert steht, ist der Standardwert (1500 meine ich) gültig und das sollte so OK sein.

Backup der Registry nicht vergessen.

 

Das hier könnte auch zutreffen:

Network connectivity between clients and servers may fail after you install security update MS05-019 or Windows Server 2003 Service Pack 1

 

so long

Nobbi

Share this post


Link to post
Share on other sites

Hallo nobbi,

 

eh nein, Netzwerklastenausgleich

ist auch kein Eintrag.

Hab da noch was gefunden das in der gleichen "Ecke" anzusiedeln ist. Deaktivieren sie 'Receife side scaling' auf dem Server, und auch bei der Netzwerkkarte.

Hab das dann auch gemacht, und Neustart, und wieder die gleiche ewige Zeit fürs kopieren der Testdatenmenge. Wobei am Leistungsmonitor schön zu beobachten ist, wie die Netzwerkauslastung zwischen o,2% und 25% pendelt.

Die ganzen Daten sind ein Gemisch aus normalen Textfiles, Bildern, und Outlookdaten. (Das Profil eines Users, alles drin). Daher denk ich dass die Daten für's Testen bestens geeignet sind.

 

Nur, jetz bin i erst mal am Ende. Wenn nicht noch ein Hinweis kommt. Tue seit 4 Tagen nichts anderes als diesen Fehler suchen, Foren durchstöbern und die Technet Seiten lesen.

Sonstiger Support ist eher schwer zu kriegen.

 

In der Broadcom Advanced control suite ist unter Advanced der Eintrag Jumbo MTU schon da, und da steht der Wert 1500 drin. OK so, oder was drehen??

Josef

 

Josef

Share this post


Link to post
Share on other sites

Ich würde vielleicht auch mal in eine andere Richtung gehen. Die Server haben ja wohl auch nicht identische Hardware. Vielleicht hat Server-langsam z.B einfach langsamere Platten.

 

Ich komm da auch nicht ganz mit, mit deiner Bandbreitenmessung. Bei 838 KB/S kannst du doch nie 3,7 GB in 11 Minuten kopieren. (Im übrigen ist das ja auch nicht soooo ewig langsam)

 

Der Grund für das langsamere Kopieren ist ja nicht immer das Netzwerk, kann ja an solchen Dingen liegen wie Serverhardware, Namensauflösung, Virenscannereinstellungen etc.

 

Eine andere Frage, wäre, wie die Performance bei anderen Aktionen ist, z.B Datensicherung

 

Gruß

Lebron

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...