Jump to content
Sign in to follow this  
w.sennecke

Exch2k3 Berechtigung Öffentliche Ordner rekursiv setzen

Recommended Posts

Hallo!

 

Wir haben eine Ordnerstruktur in den Öffentlichen Ordnern angelegt.

Nun sollen noch weitere Benutze Zugriff auf diese Ordner erhalten. Leider werden die Berechtigungen an oberster Stelle nicht rekursiv gesetzt, sodass ich nun jeden Unterordner anfassen müsste.

Gibt es einen einfacheren Weg um die Userberechtigung für alle Unterordner zu setzen?

 

Viele Grüße

William

Share this post


Link to post
Share on other sites

 

Entweder so, oder mit installiertem Exchange 2003 SP2 ist das ebenfalls möglich. Einfach auswählen, dass man die Einstellungen bearbeiten will und zusätzliche Nutzer hinzufügen will.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Vielen dank für die schnelle Antwort. Doch wo setze ich die Berechtigung rekursiv? Ich mache einen Rechtsklick auf den Ordner -> folder permissions und für dort die Benutzer hinzu.

Diese gelten dann aber nur für den gewählten Ordner, nicht für die Unterordner.

 

Habe ich was übersehen?

 

 

Gruß,

William

Entweder so, oder mit installiertem Exchange 2003 SP2 ist das ebenfalls möglich. Einfach auswählen, dass man die Einstellungen bearbeiten will und zusätzliche Nutzer hinzufügen will.

 

Bye

Norbert

 

 

 

 

Sp2 ist installiert. Meinst Du die Option "Einstellungen verwalten" unter Alle Tasks?

 

Nachtrag: Funktioniert. Vielen Dank. Man muss nur wissen wo es steht :)

 

Viele Grüße

William

Share this post


Link to post
Share on other sites
Sp2 ist installiert. Meinst Du die Option "Einstellungen verwalten" unter Alle Tasks?

 

Jupp

 

Nachtrag: Funktioniert. Vielen Dank. Man muss nur wissen wo es steht :)

 

Na denn ;)

 

Bye

Norbert

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...