Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
H3llGhost

Nichtverbundenes Netzlaufwerk entfernen

Empfohlene Beiträge

In dem Fall ist das eigentlich eine gute Frage. Sollte eigentlich direkt übernommen werden (Hm, sollte und eigentlich in einem Satz. Auweia!) Ich würde da jetzt keine verbindliche Aussage zu treffen wollen. ;)

Mach doch einfach mal vorher ein "gpupdate /force".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo H3llGhost,

 

für diese Frage zu beantworten müsste man wissen was installiert ist :rolleyes:

Das kannst nur du beantworten und analysieren.

 

Hast du mal über msconfig alles abgeschaltet ausser den MS Diensten und

dann mal getestet ob sich das Verhalten ändert ?

 

Wie siehts aus wenn du den Rechner abgesichert mit Netzlaufwerken startest ?

 

Wie wird das Netzlaufwerk denn bezeichnet in der Fehlermeldung ?

Irgendein Hinweis auf das Ziel welches gesucht wird ?

 

Desto mehr Infos umso besser die Hilfestellung ;)

 

Ich habe schon in der Registry was geändert keine Veränderung.

 

Hmmm......na .... ähm .....na.... :confused:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich wüsste nicht welches Programm.

Wäre über jeden Vorschlag dankbar ... :)

 

Alles was nicht von MS ist, wäre mal ein Anfang. ;)

 

Start > Ausführen > msconfig > Systemstart [X] Alles deaktivieren und im Reiter Dienste alle MS-Dienste ausblenden, die restlichen deaktivieren. Neustart.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

[...]

Wie siehts aus wenn du den Rechner abgesichert mit Netzlaufwerken startest ?

 

Wie wird das Netzlaufwerk denn bezeichnet in der Fehlermeldung ?

Irgendein Hinweis auf das Ziel welches gesucht wird ?

[...]

 

Was denn für eine Fehlermeldung?

Ich bekomme ja nie eine ...

Er zeigt nur immer an dass das Netzlaufwerk nicht verbunden ist und wenn ich draufklicke kann ich trotzdem auf dem Server zugreifen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

du bekommst beim Start von Windows die Meldung " Nicht alle Laufwerke

konnten wiederhergestellt werden".

Wenn du dann über Arbeitsplatz / Explorer auf das betreffende Laufwerk

zugreifst welches beim Start angeprangert wird klappt der Zugriff ?

 

So in etwa ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Genau so ist das.

Ein total irrsinniger Widerspruch von Windows.

 

EDIT:

Habe nun alle Dienste und Autostartelemente entfernt und neugestartet.

Keine Veränderung.

Das Laufwerk heißt immer noch "Nichtverbundenes Netzlaufwerk" und der Typ ist auch "Nichtverbundenes Netzlaufwerk".

 

Erstell doch mal ein Skript mit folgendem Inhalt, welches beim Herunterfahren ausgeführt wird. (GPO\Computerkonfiguration\Windows-Einstellungen\Skripts\Herunterfahren)

net use * /del /yes

 

Habe das ja eingefügt in die GPO und den Rechner mehrmals neugestartet.

Und die GPO auch mit gpupdate /force geupdatet, keine Veränderung mit meinem Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm,

 

habt ihr irgendwas mit SUBST gebaut? Ich meine, da auch mal was gehabt zu haben.

 

Tipp mal SUBST in der Eingabeaufforderung ein. Wenn keine Ausgabe erfolgt, dann kann es das zumindest auch nicht sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe ich gerade eingegeben keine Ausgabe.

 

Mir ist gerade ein schönes Phanomän aufgefallen.

Man entfernt die Freigabe vom Server und versucht dann auf die Freigabe vom Client zuzugreifen, dann kommt ja ein Fehler, dass es den Netzwerknamen nicht mehr gibt.

Startet man den Client neu ist das fehlerhafte Netzlaufwerk auch verschwunden.

Gibt man den Ordner wieder frei und erstellt auf dem Client das Netzlaufwerk wird dieses auch als Netzlaufwerk angezeigt, bis man den PC neustartet!

Danach bin ich wieder beim alten Problem.

 

Desweiteren tritt dieses Problem nicht bei jeder Freigabe auf.

Was mich schon etwas verwunderlich macht.

Habe gerade auch die Freigabeberechtigungen mir angeguckt.

Bei allen Freigaben dieselbe Benutzergruppe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo H3llGhost,

 

das Verhalten ist ganz normal wenn man die Netzlaufwerke über den Windows Explorer

verbindet und den Haken setzt "Verbindung bei Anmeldung wiederherstellen".

 

Das ist dadurch bedingt das der Netzwerkkartentreiber bei aktuellen Systemen

zum Zeitpunkt des Verbindungsaufbau noch nicht geladen ist und dadurch das

Netzwerk noch nicht funktionstüchtig ist.

 

Abhilfe kannst du schaffen indem du diese Richtlinie aktivierst:

 

Start->Ausführen

gpedit.msc

Computerkonfiguration \ Administrative Vorlagen \ System \ Anmeldung

Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten -> ändern in aktiviert

 

Danach den Rechner einmal neustarten.

 

Als bessere Lösung würde ich dir empfehlen die Laufwerke per Loginscript

zu mappen und dann aber mit der Option /persistent:no.

 

Teste es mal und gib uns ein Feedback.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

[...]

Start->Ausführen

gpedit.msc

Computerkonfiguration \ Administrative Vorlagen \ System \ Anmeldung

Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten -> ändern in aktiviert

 

Danach den Rechner einmal neustarten.

[...]

 

Das habe ich ausprobiert ohne Erfolg.

 

[...]

Als bessere Lösung würde ich dir empfehlen die Laufwerke per Loginscript

zu mappen und dann aber mit der Option /persistent:no.

[...]

 

Dieser Lösungansatz funktioniert tadellos ... :)

Mit Hilfe der GPO kann ich doch eine Batchdatei direkt nach der Anmeldung ausführen lassen, so dass auf allen Rechner dieselben Laufwerke unter denselben Buchstaben sind oder?

 

Eine weitere Frage habe ich auch noch:

Wie kann es sein, dass andere Netzwerfreigaben vom selben Server ohne Probleme funktionieren?

Und wie kann es sein, dass dieses Problem nicht auf jeden Rechner der Domäne auftritt?

 

Danke im Voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×