Jump to content
Sign in to follow this  
Philipp2008

Probleme mit Firewire unter Vista Ultimate

Recommended Posts

Hallo Leute,

 

habe folgendes Problem:

 

Meine Firewire Platte (Maxtor One Touch 4 Plus) mit 1TB verabschiedet

sich dauernd. Nach einem Reboot ist sie aber wieder da.

Würde mal annehmen das sie sich aushängt, aber wieso ??

 

Habe sie gestern gekauft und nicht formatiert.

Da sie schon vorformatiert war.

Bin gerade dabei sie neu zu formatieren (normale formatierung nicht

schnell format)

 

Weiß vielleicht jemand noch ne andere Lösung ???

 

LG

Philipp

Share this post


Link to post

Hallo,

 

hast du den SP1 schon installiert? Eine sehr große Zahl an Treibern wurden im SP1 aktualisiert. IEEE1394 war glaube ich auch dabei. :confused:

 

Gruß

Pille

Share this post


Link to post

Hallo,

hat die Platte auch einen USB-Anschluss?

Wenn, ja, dann ausprobieren.

Damit kommen Windows-Systeme im allgemeinen und Vista im Speziellen wesentlich besser klar als mit Firewire.

Share this post


Link to post

Danke euch,

 

fahre seit gestern SP1 und seitdem läuft es und außerdem habe ich

die Energieeinstellungen angepasst. Festplatte nicht auf Ruhezustand

schalten.

 

LG

Philipp

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...