Jump to content
Sign in to follow this  
Kegol

Cisco 878 + G.SHDSL konfigurieren

Recommended Posts

Hallo,

 

ich habe mir auf Empfehlung einen Cisco 878 für G.SHDSL besorgt.

 

Nun versuche ich damit ein Internetverbindung herzustellen, aber beim Test der Verbindung ATM0.1 kommt immer nur "Test Connection failed" (Physical interface status: down / Line protokoll status: down).

 

Was muss ich machen, damit das Interface aktiv wird? Die Lampen am Router für G.SHDSL leuchten auch nicht.

 

Es handelt sich um einen Anschluss der Telekom mit fester IP. Die Konfiguration habe ich mangels andere Kenntnisse über den SDM vorgenommen.

 

Die Konfiguration habe ich angehängt.

 

Grüße

 

Kegol

Current configuration.txt

Share this post


Link to post

Hallo,

 

in Cisco Konfugurationen bin ih nicht der Meister. Aber mal eine ganz andere Frage. Was genau hast du für einen Anschluß und wo hast du den Router angeschlossen.

 

Normalerweise gibt es bei der Telekom entweder einen Router oder ein Modem als Abschluß der SDSL Leitungen. Da brauchst du nur einen Router mit 2 LAN Schnittstellen.

 

Grüße

 

Tobias

Share this post


Link to post

Hallo,

 

wir haben einen SDSL-Anschluss der Telekom. Dazu gab es einen kastrierten Router ohne Konfigurationsmöglichkeit für uns. Zum Beispiel geht VPN darüber gar nicht. Deshalb haben wir uns einen Cisco-Router gekauft und jetzt möchte ich diesen zum Laufen bringen. Leider fehlt da auch ein bisschen die Erfahrung.

 

Grüße

 

Kegol

Share this post


Link to post

Hallo,

 

normaler weise hängst du dich an die LAN SChnittstelle dem Modems und machst da PPPoE um ins Internet zu kommen. Dann muß da auch VPN drüber gehen.

 

Das Telekom Modem ist am Anchluss synchron und wenn du deinen Router dran machst wird der nicht Synchron?

 

Könntest du die Konfig mal als Text psoten.

 

Grüße

 

Tobias

Share this post


Link to post
Hallo,

 

normaler weise hängst du dich an die LAN SChnittstelle dem Modems und machst da PPPoE um ins Internet zu kommen. Dann muß da auch VPN drüber gehen.

 

Das Telekom Modem ist am Anchluss synchron und wenn du deinen Router dran machst wird der nicht Synchron?

 

Könntest du die Konfig mal als Text psoten.

 

Grüße

 

Tobias

 

Hallo,

 

ich glaube du verstehst mich falsch bzw. habe ich nicht ausführlich genug den momentanen Stand beschrieben.

 

Also wir haben von der Telekom einen in seinem Funktionsumfang beschränkten Router gestellt bekommen. (Funktioniert im Moment tadellos) Dieser stellt die Internetverbindung über PPPoE her. Wir haben keine Möglichkeit der Konfiguration. Dieses Gerät möchte ich komplett durch einen Cisco 878 Router ersetzen.

 

Es ist also ein kein Modem über das ich die Einwahl machen könnte. Außerdem will ich nicht zwei Geräte zu stehen haben, wo eines auch reicht.

 

Die Konfiguration kann ich nicht als Text posten, da nur 4.000 Zeichen pro Beitrag erlaubt sind und diese momentan schon ca. 8.000 hat.

 

Grüße

 

Kegol

Share this post


Link to post

Also ohne Kenntnisse ueber PVC etc. wirst du nicht weit kommen. Du koennstest auch noch versuchen die Aderpaare zu tauschen, sprich, werden fuer die Verbindung die 2 aeusseren oder die 2 inneren Aderpaare genommen.

Share this post


Link to post
Hallo,

 

ich glaube du verstehst mich falsch bzw. habe ich nicht ausführlich genug den momentanen Stand beschrieben.

 

Also wir haben von der Telekom einen in seinem Funktionsumfang beschränkten Router gestellt bekommen. (Funktioniert im Moment tadellos) Dieser stellt die Internetverbindung über PPPoE her. Wir haben keine Möglichkeit der Konfiguration. Dieses Gerät möchte ich komplett durch einen Cisco 878 Router ersetzen.

...

 

Hallo,

 

Grundsetzlich habe ich das schon verstanden. Ich hab nur versucht rauszubekommen was für einen Anschluss du genau hast um mir da ein näheres Bild zu verschaffen.

 

Weil einfach alles abrupfen um Cisco Router funktioniert ja wie du siehst nicht immer so einfach. Im normalfall denken sich die Provider auch schon was dabei wenn sie dem Kunden einen Netzabschluss zur verfügung stellen in welcher Form auch immer.

 

Gundsetzlich müsstest du den neuen Router erstmal an der Leitung synchron bekommen. Dann brauchst du noch die entsprechenden Leitungsparameter.

 

Grüße

 

Tobias

Share this post


Link to post

Hi,

 

ich habe mit einem Cisco 878 an einem T-Com Business DSL im moment auch Probleme.

Das G.SHDSL-Interface will nicht leuchten. Verwenden die von der Telekom da irgendwas in der Modulation, dass das mit dem Cisco nicht geht?

Alternativ sollte es doch auch so gehen:

DSLAM --> Telekom DSL-Modem -> Cisco FastEthernet-Port und ich konfiguriere auf dem fa pppoe und co.

Allerdings antwortet der Cisco auf dem fa-Port nach erfolgtem PADI nicht auf die eintreffenden PADOs. Ich bin am verzweifeln...

 

Gruss

Michael!

Share this post


Link to post

Schon mal in der CPE config die Kabeltypen getauscht? Wenn du das auf ein FA legst brauchst du ein 2tes VLAN.

Share this post


Link to post
Schon mal in der CPE config die Kabeltypen getauscht? Wenn du das auf ein FA legst brauchst du ein 2tes VLAN.

 

Was meinst mit CPE config?

 

Mir ist nur ein VLAN erlaubt:

 

staber(vlan)#vlan 2

Vlan can not be added. Maximum number of 1 vlan(s) in the database.

 

Liegt wohl an der IOS-Version

C870-ADVSECURITYK9-M), Version 12.4(4)T8

Share this post


Link to post

Hallo,

 

ich bin im Moment ein bisschen weiter, aber aus Zeitgründen die mit anderen Projekten zusammenhingen noch nicht durch. Unser Router wird jetzt synchron, lediglich beim Herstellen der Internetverbindung (Einwahl mit unseren Zugangsdaten) hänge ich jetzt noch.

 

Hier mal unsere aktuelle Konfiguration:

 

!This is the running config of the router: 10.10.10.1

!----------------------------------------------------------------------------

!version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 $1$9IbE$FZmm1GeNrIkHTWkgkbgAA1

!

no aaa new-model

!

resource policy

!

clock timezone PCTime 1

clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00

ip subnet-zero

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

!

!

ip domain name Routernetz

ip name-server 217.237.148.102

ip name-server 217.237.151.115

!

!

 

username

username

!

!

controller DSL 0

mode atm

line-term cpe

line-mode 2-wire line-zero

dsl-mode shdsl symmetric annex B

line-rate auto

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 1/32

oam-pvc manage

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

interface Dialer0

ip address dhcp

ip mtu 1456

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname

ppp chap password

!

ip classless

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

no logging trap

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.7

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

 

Was ganz wichtig ist: Unter dem Interface DSL 0 muss der Operating Mode auf Annex B (European Signalling) gestellt werden. Standardmäßig stand das bei unserem Router auf Annex A.

 

Grüße

 

Kegol

Share this post


Link to post

hi,

 

hier mal die Konfig von einem unserer Router, ist aber ein normaler DSL, kein SHDSL, sollte aber gleich sein!

 

 

interface Dialer1

description [TDSL-Business 16Mbit]

mtu 1456

ip address negotiated

ip access-group INTERNET_IN in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname feste-ip4/xxxxxxxxxxxx@t-online-com.de

ppp chap password xxxxxxxxxxxx

ppp ipcp dns request

end

 

 

vielleicht hilft es dir!

 

lg Schurli

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...