Jump to content
Sign in to follow this  
Lobo

Habe mich selber ausgeschlossen??!!!

Recommended Posts

Hallo Windows 2000 - Benutzer,

 

mir ist ein großer Fehler unterlaufen! In den Gruppenrichtlinien habe ich unter Computer- und Benutzerverwaltung die Richtlinien zum Zugriff auf die Registrierungsdatei und auf die Snap-In eingeschränkt. :cry: :mad:

 

Dabei war ich im Glauben, daß diese Einschränkung nur die Benutzer betrifft, nicht jedoch den Administrator. Jetzt habe ich als Administrator überhaupt keinen Zugriff mehr auf die Registrierung bzw. die Microsoft Management Console.

 

Gibt es da noch irgendeine Rettung? :confused:

 

Es handelt sich um Win 2000 Professional. Es sind noch keine weiteren Rechner angeschlossen.

 

Schon jetzt vielen Dank für Euere Hilfe!!!

 

LOBO

Share this post


Link to post

hmmm nur son Gedanke...

 

Aber kannst Du nicht die Gruppenrichtlinien erneut bearbeiten ? Immerhin hat der Admin noch Zugriff auf das Snap-in Gruppenrichtlinien, oder nicht ?

 

Boil

Share this post


Link to post

sobald ich dieses oder ein anderes Snap-In starten möchte kommt der Hinweis:

 

"Das Snap-In wurde durch Richtlinien eingeschränkt. Weitere Information erhalten Sie vom Administrator."

 

oder

 

"Die aktuelle Richtlinien verhindern, das die MMC im Autoren modus geöffnet wird..."

 

oder

 

"Das Bearbeiten der Registrierung wurde durch den Administrator deaktiviert."

 

Lobo

Share this post


Link to post

Danke für den Tipp, doch auch das funktioniert nicht. Ich habe sogar schon einzelne Snap-In gelöscht, ohne Auswirkung. Vermutlich werden sämtliche Einstellungen in der Registrierung abgelegt. Den Zugang habe ich mir jedoch auch verbaut.

 

Gruß

Lobo

Share this post


Link to post

Nein, als Administrator kann ich mich schon noch anmelden. Jeglicher Zugriff auf irgendein Snap-In wird aber verweigert. Das gleiche gilt auch für alle Benutzer und Hauptbenutzer. ...Schade...

 

Merci für den Tipp!

 

Lobo

Share this post


Link to post

Versuche es trotzdem mal. Es werden dabei die Policies durch die originalen Policies ersetzt. Damit solltest du auch wieder an die Richtlinien rankommen.

 

grizzly999

Share this post


Link to post

Hallo Lobo

 

Versuch mal an funktionierende ntuser.pol und registry.pol ranzukommen (unter "\Dokumente und Einstellungen\Administrator\" und "%SystemRoot%\system32\GroupPolicy\Machine\") und diese mit deinen jetzigen zu ersetzen - dann hast wieder ordentliche Richtlinien.

 

Tschüß

Dabster

Share this post


Link to post

Jaaaaaaa, jetzt hab ich's endlich!!! :)

 

Euere Tips waren sehr wertvoll! Ich habe einfach sämtliche

*.pol - Dateien gelöscht und einen neuen Administrator

angelegt. Nach der Neuanmeldung unter dem neuen Admin

waren wieder alle Zugriffsrechte vorhanden. Vielen Dank!

 

Wenn ich jetzt wüsste, wie ich den "alten"

Administrator noch löschen kann. Er läßt sich in der

Benutzerverwaltung nicht löschen. Das ist zwar nur ein

Schönheitsfehler, aber wenn da vielleicht jemand einen Tipp

hätte...

 

Gruß

Lobo

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...