Jump to content

RAS-Server geht, aber nur auf ihn sonst nichts


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen

ich habe ein Problem mit einem RAS-Server. Damit es für euch einfacher ist, erkläre ich ausführlich wie es aufgebaut ist.

 

Wir haben bei einem Kunden mehrere Servern in mehreren Netze stehen.

Relevant bei meiner Frage sind aber nur 2 Server in 2 Netze.

 

Also, Server1 mit AD in einem Netz, darauf läuft einen DHCP-Server

Server2 in einem anderen Netz, darauf läuft den RAS-Dienst.

 

Die Server können einander pingen, das Netz ist also sauber, da keine Probleme.

 

Auf dem RAS-Server habe ich einen DHCP-Bereich definiert, dieser "beisst" sich logischerweise nicht mit dem "richtigen" DHCP-Server, da diese sich nicht im gleichen Subnetz befinden.

 

Das Problem:

Mit einem Client kann man eine RAS-Verbindung machen, man bekommt eine der vorgegebenen IP-Adressen, alles wunderbar.

 

Das Problem ist, ich kann mit dem Client der gerade eine RAS-Verbindung gemacht hat, ausschliesslich nur den RAS-Server pingen, oder RDP usw. alles andere vom Netzwerk (zb. andere Clients, Server usw.) kann ich nicht zugreifen, kein Ping nix.

 

Inerhalb des Netzes funktioniert das Routing problemlos. Warum geht dieses nicht, wenn ich über den RAS-Server verbunden bin?

 

Was uns auch aufgefallen ist, wir haben das ganze mit einem anderen RAS-Server eines anderen Kunden verglichen. Beim anderen Kunde wo das alles bestens funktioniert, ist folgendes vorhanden:

 

Unter Routing und RAS, dann unter IP-Routing dann Allgemein, gibts einen Eintrag. Dieser heist bei diesem Kunde "intern". Dort wird bei einer erfolgreichen Verbindung eines RAS-Clients am Server eine IP-Adresse des RAS-Bereichs vergeben. Dies habe ich beim Server wo es nicht funktioniert nicht.

 

Wie kann ich dies "nachinstallieren", oder "nacheinrichten"?

 

 

Wir haben schon alles durchsucht, leider nichts gefunden.

 

Vielen DAnk für eure Hilfe!

 

Grüsse

Jmuonline

Link to post

Steht für die Schnittstelle "Intern" im RRAS-Manager eine 169.254.x.x Adresse ? Holt sich der RRAS beim angegebenen DHCP-Server überhaupt 10 Adressen (zu erkennen an den kleinen Telefonsymbolen an den Leases im DHCP-Manager) ? Du hast einen DHCP-Bereich definiert ? Meinst Du damit eine statische Adressrange, die auf dem RRAS eingerichtet wurde oder hast Du auf dem RRAS eine DHCP-Range erstellt, dessen Bereich sich nicht im internen Bereich befinden (andere Adressen) ? Im ersten Fall ist es ein Routingproblem, da die internen Clients nicht den Rückweg zu den RAS-Clients über die interne Schnittstelle des RRAS finden. Im zweiten Fall wird der DHCP-Server keine Adressen verteilen, weil er keine Karte in diesem Adressbereich hat ...

Link to post

Hallo IThome

vielen Dank für die Antwort.

 

Konkret sieht es so aus:

 

RAS Server: 10.0.32.215

andere Server: 10.0.32.210

 

Auf dem RAS-Server wurde einen IP-Bereich erstellt, dieser ist: 10.143.2.x

 

Wenn ich als eine RAS-Verbindung mit einem PC mache, erhalte ich zb. 10.143.2.20.

Dann kann ich den RAS-Server pingen (10.0.32.215) den anderen Server aber nicht

(10.0.32.210).

 

Ist es ein Problem, dass die RAS-Clients eine anderen IP-Range erhalten als der RAS-Server? Muss ich auf dem RAS-Server eine sekundäre IP vergeben (zb. 10.143.2.10)?

 

Die "interne Schnittstelle" vom SErver, wo der Server auch eine IP-Adresse vom Range erhält bei einer RAS-Verbidnung ist leider gar nicht vorhanden. Kann ich diese nachinstallieren oder wie genau?

 

Vielen Dank für die Anwort.

 

Grüsse

JMU

Link to post

Ohne die Schnittstelle "Intern" funktioniert das gar nicht, sie fasst alle RAS-Clients zusammen. Führe mal bei verbundenem RAS-Client ein IPCONFIG /ALL auf dem RAS-Server aus. Er wird auch eine Adresse aus dem 10.143.2.x Bereich haben ...

Das Problem ist wahrscheinlich, dass niemand ausser der RAS-Server das Netz 10.143.2.x kennt und daher die Rückroute nicht auffindbar ist. Zu erreichen ist dieses Netz über die LAN-Schnittstelle des RAS-Servers. Kannst ja mal testweise auf einem anderen Server, den Du dann vom VPN-Client aus ansprichst, eine solche Route definieren und testen. Wenn das klappt, dann den anderen Routern diese Route zufügen ...

ROUTE ADD 10.143.2.0 MASK 255.255.255.0 10.0.32.215

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...