Jump to content

sharepoint fehler mit dcom


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

moin

 

ich habe mal wieder ein kleines problemchen.

 

 

also 2 lan verbunden mit nem router, kommunikation von lan a nach lan b und umgekehrt funktioniert einwandfrei

 

im lan b steht ein eigener dc,dns,sql und office 2007 bzw. sharepoint server

 

lan b ist dabei eine testumgebung

 

im lan a steht ein sbs2003

 

wenn ich jetzt von lan a auf in b befindlich office server drauf zugreife, kommt eine benutzauthentifizierung, soweit ok, ich gebe meine zgangsdaten ein und alles ist ist ok ich komme uaf meine sharepointseite.

 

nun möchte ich aber auch von extern da drauf zugreifen, die anfrage kommt von einem port den ich fest gelgt habe.

im router wird dieser port von extern auf den internen office server auf port80 umgeleitet

 

wenn ich jetzt von extern versuche drauf zu zugreifen kommt die authentifizierung, dort gebe ich meine daten ein und danach kommt der fehler 500 interner serverfehler

 

und auf dem sharfepoint server kommt im sysevent folgender eintrag

 

 

 

Event Type: Error

Event Source: DCOM

Event Category: None

Event ID: 10016

Date: 26.07.2007

Time: 11:54:01

User: XXXXX\ServiceACC

Computer: XXXXX

Description:

The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID

{A9E69610-B80D-11D0-B9B9-00A0C922E750}

to the user PGLAB\ServiceACC SID (S-1-5-21-4067745597-3160251677-3860619496-1121). This security permission can be modified using the Component Services administrative tool.

 

 

nun weis ich jetzt keinen Rat mehr

Link to post

moin

 

das habe ich ja schon alles durch genauso das mit den ganzen com services, leider ist da die besagte serviceacc nicht drin...

 

UPDATE:

 

Mittlerweile bekomme ich kein log im event mehr,

 

allerdings geht das aufrufen der sharepointseite von einem computer außerhald der domäne imme rnoch nicht

Link to post

Kommt man gar nicht auf die Sharepoint-Seite oder kommt noch der Anmeldedialog zur Eingabe der Benutzerdaten/Passwort und danach nichts mehr wenn man versucht von extern auf die Seite zuzugreifen?

 

In dem zweiten Fall (wo der Anmeldedialog noch kommt) müsste ihr noch die Alternativen Zugriffszuordnungen definieren. Der Punkt ist in der Zentral-Administration -> Vorgänge -> Alternative Zugriffszuordnungen zu finden.

In der englischen Installation Operations -> Global Configuration -> Alternate access mappings. Infos hierzu für den MOSS 2007 gibt es im Technet.

 

Das Problem zu der oben beschriebenen Lösung ist, dass man versucht mit dem externen DNS-Namen bzw. der externen IP-Adresse auf den WSS/MOSS zuzugreifen, dieser aber danach auf den internen Rechner-Namen (kein FQDN, schon gar nicht der externe) umschaltet, der dann nicht mehr auflösbar ist.

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...