Jump to content
Sign in to follow this  
Benji1975

keine Internetverbindung mit Internet Explorer

Recommended Posts

Hallo!

Ich habe gestern XP Prof neu installiert. Danach hatte ich mit dem Internet Explorer eine Verbindung. Danach habe ich einige Updates installiert, darunter auch SP 2.

Jetzt bekomme ich keine Internetverbindung mit dem Internet Explorer. Baue ich aber eine Verbindung mit AOL auf funktioniert das tadellos. Die Internetoptionen sind, meiner Meinung nach, richtig konfiguriert.

 

Danke im vorraus!

Share this post


Link to post
Share on other sites

Hallo,

 

kannst du den Router vom PC aus erreichen ?

Poste mal eine Ausgabe von ipconfig /all

 

Start -> ausführen -> ipconfig /all >C:\ip.txt

 

Der Inhalt der c:\ip.txt einfach per copy&paste hier posten.

Share this post


Link to post
Share on other sites

Winsock hat auch nicht geholfen. Der Router hier auf der Arbeit hat natürlich nicht meine AOL Daten eingetragen, aber der zu Haus. Es geht aber in beiden Standorten nicht.

Share this post


Link to post
Share on other sites

Tja. Das Problem lag an der von AOL gelieferten Firewall " GDAta" . Die habe ich jetzt deinstalliert, und nun funktioniert wieder alles tadellos. Danke für die schnellen Tipps.

 

Mfg

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...