Jump to content
Sign in to follow this  
owen

Zugriff auf Windows 2000 Server Shares nicht möglich

Recommended Posts

Hallo zusammen,

 

ich habe einen Windows 2000 Server SP4 als DC.

Ich habe eine Freigabe erstellt mit der Berechtigung "Jeder",

jetzt möchte ich gerne mit einem Notebook, was ich ins LAN

hänge auf diese Freigabe zugreifen ohne Benutzerabfrage, jedoch

fragt der mich immer nach Benutzer und Passwort.

 

Da gibt es doch irgendwo eine Einstellung, das man als "anonymer" auf

den Server zugreifen kann oder?

Share this post


Link to post
Share on other sites

Also zuerst: Jeder ist keine Berechtigung, sondern eine Gruppe ;)

 

Zweitens brauchst du eine Authentifizierung, wenn du auf einen SMB-Share zugreifen möchtest. Dazu gäbe es dann mehrere Möglichkeiten, abe rich denke, die kennst du ...

 

grizzly999

Share this post


Link to post
Share on other sites
Also zuerst: Jeder ist keine Berechtigung, sondern eine Gruppe ;)

 

Zweitens brauchst du eine Authentifizierung, wenn du auf einen SMB-Share zugreifen möchtest. Dazu gäbe es dann mehrere Möglichkeiten, abe rich denke, die kennst du ...

 

grizzly999

 

Hmm also ich kann doch z.B. auf einen PC mit z.B. Windows XP sagen, jeder darf auf diesen Computer zugreifen. Aber diese Option vermisse ich bei W2k-Server, aber ich bin mir sicher, dass das funktioinert ;D

 

Ja ich weiß, Jeder ist eine Gruppe, wie immer unglücklich ausgedrückt :P

Share this post


Link to post
Share on other sites

Die Gruppe "Jeder" (und was du meintest war Jeder-> Vollzugriff oder Lesen oder Ändern ;) ) ist die wahrscheinlich am meisten missinterpretierte Gruppe überhaupt.

"Jeder " als Gruppe bei Microsoft darf nicht verwechselt werden mit der umgangssprachlichen Bezeichnung Jeder (im Sinne von Jedermann in dieser Welt).

In der Gruppe jeder sind alle lokal angemeldeten Benutzer Mitglied und alle authentifizierten Benutzer, die über das Netzwerk zugreifen. Ebenso sind alle Mitglieder der Gruppe Gäste in der Gruppe jeder, die nicht zu den authentifizierten Benutzern gehören, obwohl sie den Benutzernamen Gast und ein Kennwort (wenn auch u.U. ein leeres eingeben müssen).

Microsoft Corporation

 

Hmm also ich kann doch z.B. auf einen PC mit z.B. Windows XP sagen, jeder darf auf diesen Computer zugreifen.

Kannst du, auch mit Windows 2000 oder 2003, aber damit ist immer noch nicht Jedermann auf diesem Erdball gemeint ;)

 

grizzly999

Share this post


Link to post
Share on other sites

Ja den meinte ich wohl ;-)

 

Es gibt bei WinXP die Möglichkeiten in den Lokalen Sicherheitsrichtlinien zu sagen, dass jeder auf die Netzwerkressourcen zugreifen darf und keinen Benutzer/Passwort eingeben muss und direkt die freigegebenden Ordner sieht.

 

Aber diese Option finde ich bei Win 2000 Server nicht :-(

Share this post


Link to post
Share on other sites

Den Gast aktivieren (ohne Kennwort) und die Freigabe- und NTFS-Berechtigung für die Gruppe "Jeder" konfigurieren ... Die einfache Dateifreigabe mit erzwungener Gastauthentifizierung gibt es bei 2000 nicht ... Ich hoffe, Du weisst, was Du tust ...

Share this post


Link to post
Share on other sites

Das Problem ist, wenn ich z.B. \\server eingebe in der Adresszeile fragt

der mich jedes mal nach einem Benutzer/Passwort und das will ich einfach

abschalten.

 

Es gibt irgendwo was in den Sicherheitsrichtlinien, aber ka wo, ich verzweifel

hier langsam :confused:

Share this post


Link to post
Share on other sites
Den Gast aktivieren (ohne Kennwort) und die Freigabe- und NTFS-Berechtigung für die Gruppe "Jeder" konfigurieren ... Die einfache Dateifreigabe mit erzwungener Gastauthentifizierung gibt es bei 2000 nicht ... Ich hoffe, Du weisst, was Du tust ...

Aber nur mit Lesezugriff, nicht mehr ....... oder habe ich das falsch in Erinnerung :suspect:

 

 

grizzly999

Share this post


Link to post
Share on other sites
Ich sach nur : Gastkonto ...

 

Danke, ich werden morgen mal das Gastkonto aktivieren und das Passwort

zurücksetzen (leeres).

 

Melde mich morgen noch mal, danke erst mal :-)

Share this post


Link to post
Share on other sites
Aber nur mit Lesezugriff, nicht mehr ....... oder habe ich das falsch in Erinnerung :suspect:

 

 

grizzly999

Du meinst aus Sicherheitsgründen ? Man kann auch schreibend zugreifen ...

@TO

Ein paar Möglichkeiten:

Gast ist aktiviert auf der 2000 Maschine ohne Kennwort, Benutzer des XP-Clients existiert nicht auf dem 2000er - Gastauthentifizierung, keine Aufforderung

Gast ist aktiviert auf der 2000 Maschine ohne Kennwort, Benutzer/Passwort des XP-Clients existiert auf dem 2000er - keine Gastauthentifizierung, keine Aufforderung

Gast ist aktiviert auf der 2000 Maschine ohne Kennwort, Benutzer des XP-Clients existiert, Passwort ist anders - Aufforderung

Gast ist aktiviert auf der 2000 Maschine mit Kennwort, Benutzer des XP-Clients existiert nicht auf dem 2000er - Aufforderung

.....

Share this post


Link to post
Share on other sites
Du meinst aus Sicherheitsgründen ? Man kann auch schreibend zugreifen ...

Nein, ich meinte auf XP die von dir beschriebene einfache Dateifreigabe mit erzwungener Gastauthentifizierung?

 

 

grizzly999

Share this post


Link to post
Share on other sites

Hi,

 

vielen Dank es sieht eigentlich ganz gut aus, heute haben sich alle

meine Testmaschinen gegen mich verschworen, aber sobald es

wieder läuft, denke ich mal wird der Zugriff auch wieder klappen ;-)

 

 

Gruß

Owen

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...