Jump to content
Sign in to follow this  
Skatermati

Grafikkarte: Zugriff verweigert

Recommended Posts

Ja, interessantes Phänomen was sich die letzten Monate zugetragen hat.

 

Ich wäre überrascht wenn jemand wirklich wissen würde was/wie/warum, aber da dass noch keiner geschafft hat, und ich schon in diversen Foren gefragt habe, probier ichs einfach nochmal hier.

 

Lest es euch einfach mal durch, wenn ihr damit nichts anfangen könnt, kann ichs verstehn:

 

Link von Dr.Melzer gelöscht

 

Letzter Post dort = neuester Stand

Share this post


Link to post

Die Frage war die Lösung des in dem Link beschriebenen Problems, selbstverständlich soll hier geantwortet werden, nicht dort.

 

Wollte eben nicht alles nochmal schreiben, da alle Informationen bereits von mir geschrieben worden sind

Share this post


Link to post

Hallo,

 

hast du irgenein Controll Center o.Ä installiert um

sowas wie Quick Switch Monitoreinstellung zu haben ?

Sonstige Desktop Tuning Tools installiert ?

Share this post


Link to post

Wollte eben nicht alles nochmal schreiben, da alle Informationen bereits von mir geschrieben worden sind

 

Meine Oma sagte immer:

 

"Ohne Fleiß, kein Preis..."

Share this post


Link to post
Hallo,

 

hast du irgenein Controll Center o.Ä installiert um

sowas wie Quick Switch Monitoreinstellung zu haben ?

Sonstige Desktop Tuning Tools installiert ?

 

Früher ja, wie Powerstrip, Tray Tools usw. sind aber schon lange deinstalliert.

 

Momentan ist nur Catalyst + Treiber oben.

 

Jetzt komm ich erst drauf, stimmt... vllcht war da irgendwas, hab aber damals nicht viel eingestellt und so... einmal habe ich die Grakka hochgetacktet woraufhin der PC nichtmehr reagiert hat und schwere Bildfehler angezeigt wurden (So komische Wellen usw.), hab dann abwürgen müssen, dann war alles wieder beim alten...da war das Problem aber glaubich schon davor vorhanden...

Share this post


Link to post

Der Link wurde entfernt, ich weiß wirklich nicht ganz was das Problem von Dr. Melzer ist. Soll ich den kompletten Thread hier reinkopieren, ist das besser oder was? In dem Forum ist alles was ich gemacht habe genau beschrieben.

 

Kurz nochmal hier:

 

ativerweigertfv0.png

 

Um das geht es. Wie was, und was ich probiert habe ist lang, deswegen will ich hier nicht alles reinkopieren:

 

amilo-forum.de: Thema anzeigen - Wie wichtig Grafiktreiber Updates/Zugriff verweigert Problem

 

Admin Rechte sind vorhanden.

 

Windows Reperatur Installation behebt nichtmal das Problem, an was kann es dann in etwas liegen? Schon eine Vermutung wäre nicht schlecht.

 

Neuinstallation jedoch behebt es, Hardware geht also noch.

 

Gesucht und beschäftigt habe ich schon ewig viel, wie man auch aus dem externen Link entnehmen kann.

Share this post


Link to post

hallo,

 

lösche den alten treiber mit DriveCleaner, installiere nach einen Neustart den aktuellen AGP Treiber, der ist im Chipsatztreiber enthalten. Mache einen weiteren Neustart versuche den neuen VGA Treiber zu installieren.

 

MfG Schotte

 

Tipp:

nimm den Link vom anderen Forum raus!

Share this post


Link to post

ChipsetTreiber ist der neueste installiert.

 

Beim letzten Versuch bin ich so vorgegangen:

 

1) ATI Software komplett deinstalliert, ATI Karte im Geräte Manager deinstalliert

 

Neustart

 

2) Mit Drivercleaner alle ATI Treiber zusätzlich noch entfernt

 

Neustart

 

3) Installation eines Treiber der Hersteller-Website -> Zugriff verweigert, wie immer

 

4) Windows - Reperatur Installation versucht: 50 Minuten, Ergebnis: Noch immer (!) bei Touchpad und ATI Grafikkarte Treiberinstallation Zugriff verweigert.

 

5) Ich spiele mit dem Gedanken von defekter Hardware, und will deswegen testen, ob die Installation bei einer Neuinstallation installierbar ist.

 

6) Komplette Neuinstallation Windows XP: Treiberinstallation nun möglich, kein Zugriff verweigert Error mehr

 

7) Zurückspielen des alten Standes von vor den ganzen Versuchen.

 

 

Das merkwürdige war, wie ich im abgesicherten Modus ATI samt Catalyst komplett entfernen wollte kam "Error Initializing". Nach einem Ok wars von der Softwareliste verschwunden. Kurze Zeit später kam dann aber die Meldung erfolgreich deinstalliert.

 

Danach eben neu gestartet und bei Drivecleaner alle ATI Einträge gewählt.

 

Meinst du dass ich nach dem Neustart nochmal den Chipsettreiber installieren soll? Ich mein mit Vista sind ja keine Probleme da, ich dachte vielleicht an die Windows Registry oder so, da ja Windows Reperatur Installation auch nicht funktionierte.

Share this post


Link to post

Kann es eventuell am Chipset Treiber liegen? Ich merke gerade dass es für den Intel Chipset driver doch verschiedene Versionen gibt, und ich habe die "normale" installiert, anscheinend gibts dafür auch eine "Mobility Version", die ich schonlängst damals geupdatet habe. Wenns an dem liegen kann, dann ist es sehr wahrscheinlich dass es auch an dem liegt.

 

Allerdings: Wird bei der Windows-Reperatur nicht auch die ganzen Treiber zurückgesetzt, so auch der Chipsettreiber?

Dann hätte es ja danach klappen müssen.

 

 

Zu VGA Modus:

Davor aber ganz normal Treiber deinstallieren, und dann erst VGA Modus oder wie? Ist das wirklich ein Unterschied, wenn der Grakka Treiber weg ist, startet VGA Treiber doch auch im Abges. und Normalem Modus?

Ich dachte der sei nur dazu da wenn man bei installierten Grafikktreiber den VGA-Treiber haben will?

Oder soll ich vielleicht einfach drüberinstallieren den neuesten Grafiktreiber im VGA Modus? Beim "drüberinstallieren" kommt nämlich die Meldung "...try to load your standard VGA Driver".

Beim deinstallieren davor kommt wie schon gesagt das "Zugriff verweigert".

Das Problem ist ja nicht wirklich die Meldung "try to load you standard vga driver", da nach einer Treiber-Deinstallation der VGA Treiber gestartet ist. Deswegen macht es keinen wirklich Unterschied zum "Zugriff verweigert" Phänomen.

Ein Unterschied bestünde jedoch wenn ich im VGA Modus den bereits vorhandenen Treiber überschreibe.

 

 

Ich würde dass ja schon heute testen, aber bevor ich den nächsten Versuch starte warte ich noch auf die "Chipset" - Antwort

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...