Jump to content
Sign in to follow this  
Kuhardt

Exchange Postfächer werden nicht ausgelesen

Recommended Posts

Hallo zusammen,

 

ich habe das Problem, dass bei Docusnap 4.00.0103 die Exchange Postfächer und Postfachgrößen nicht ausgelesen werden. Die Exchangeorganisation wird ausgelesen. Wir haben eine Windows Server 2003 R2 Root- und eine Windows Server 2003 Childdomäne in der zwei Exchange Server stehen. Welche Konfiguration habe ich vergessen?

 

Mit freundlichen Grüßen

Stefan Kuhardt

Share this post


Link to post
Share on other sites

Hallo,

 

die Postfächer beim Exchange 2003 werden über WMI ausgelesen.

 

Frage: Ist der Exchangeserver beim normalen Scan in der Rechnerliste vorhanden und sind alle Daten erfasst (Software, netzwerk usw?)

Share this post


Link to post
Share on other sites

Hallo,

 

das Auslesen des Exchange Servers über WMI funktioniert. Mir ist aufgefallen, dass, obwohl sich der Exchange Server in der Childdomäne befindet (dort werden die über WMI ausgelesenene Daten angezeigt), die Daten über die Exchangeorganisation und Postfächer in der Rootdomäne angezeigt werden.

 

Gruß

Stefan Kuhardt

Share this post


Link to post
Share on other sites

Hallo,

 

das ist richtig, da sich die Exchangeorg. immer in der Root Domain befindet.

 

Frage: Ist der User mit dem ausgelesen wird ein Enterprise Admin?

 

DS scannt die Rootdomain bezügl. Exch. Org. und versucht dann auf die einzelnen Server zuzugreifen, auch wenn Sie nicht in der Rootdomain sind. Das funktioniert natürlich nur wenn der Admin ein Enterprise Admin ist bzw. genügend Rechte hat.

 

Wenn das bereits der Fall ist würde ich bitten den Debug Mode von DS zu aktivieren ( unter Extras -> Optionen) und dann in der Tabelle tdebug nachschauen ob ein Fehler reportet wird.

Share this post


Link to post
Share on other sites

Hallo Herr Kurz,

 

die Exchange Postfächer werden jetzt ausgelesen. Das Anmeldekonto besaß Enterprise-Admin Rechte. Das Problem bestand in der Eingabe der Anmeldeinformationen. Das Auslesen funktioniert, wenn beim Netzwerkscan im Anmeldefenster die Domäne (DNS Namen) angegeben wird und das Benutzerkonto in der Form <NetBIOS-Domäne>\<Benutzername>. Der NetBIOS Domänenname unterscheidet sich vom DNS Domänennamen bei uns. Jetzt funktioniert auch das Auslesen der DHCP Optionen, das sonst meine zweite Frage gewesen wäre.

 

Gruß

Stefan Kuhardt

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...