Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
MehLan

Router aus Einstellungen futsch

Empfohlene Beiträge

access-list 103 deny ip 10.10.10.0 0.0.0.7 any

access-list 103 permit icmp any host 195.50.140.114 echo-reply

access-list 103 permit icmp any host 195.50.140.114 time-exceeded

access-list 103 permit icmp any host 195.50.140.114 unreachable

access-list 103 deny ip 10.0.0.0 0.255.255.255 any

access-list 103 deny ip 172.16.0.0 0.15.255.255 any

access-list 103 deny ip 192.168.0.0 0.0.255.255 any

access-list 103 deny ip 127.0.0.0 0.255.255.255 any

access-list 103 deny ip host 255.255.255.255 any

access-list 103 deny ip host 0.0.0.0 any

access-list 103 deny ip any any log

dialer-list 1 protocol ip permit

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

 

 

so da sind sie :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kannst du auf der Console mal bitte "sh dsl int atm 0" posten? Sorry, kenn das nicht ueber SDM.

 

Hi Wordo,

hier :

Cisco836# sh dsl int atm 0

Trying to bring up DSL line using Embedded firmware

Line has not yet been activated. No information available.

 

 

Nicht an dsl leitung angeschlossen weil ich mit den anderen Router im inet bin und deine fragen beantworte.

THX erstmal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry wordo

hier am DSL dran:

 

Modem Status: Showtime (DMTDSL_SHOWTIME)

DSL Mode: Unknown

Capacity Used: 51% 35%

Noise Margin: 18.0 dB 27.0 dB

Output Power: 7.0 dBm 10.5 dBm

Attenuation: 2.0 dB 9.5 dB

Defect Status: None None

Last Fail Code: Protocol error

Selftest Result: 0x00

Subfunction: 0x0B

Interrupts: 623 (1 spurious)

Activations: 1

Init FW: embedded

Operartion FW: embedded

SW Version: 4.10.1

FW Version: 0x1A04

 

Interleave Fast Interleave Fast

Speed (kbps): 0 2304 0 224

Reed-Solomon EC: 0 0 0 0

CRC Errors: 0 0 0 0

Header Errors: 0 0 0 0

--More--

*Mar 1 01:43:15.795: %SEC-6-IPACCESSLOGP: list 103 denied tcp 82.82.65.55(2283)

-> 82.82.136.225(445)Bit Errors: 0 0

BER Valid sec: 0 0

BER Invalid sec: 0 0

 

LOM Monitoring : Disabled

 

DMT Bits

00: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

10: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

20: 0 2 2 3 3 4 4 4 4 4 5 5 5 5 4 4

30: 4 4 4 3 3 3 0 0 0 0 0 0 0 0 0 2

40: 2 2 2 3 3 4 4 4 4 4 5 5 5 5 5 5

50: 5 5 5 5 5 5 5 5 5 5 5 5 5 5 5 5

60: 0 5 5 2 5 5 5 5 5 5 5 5 5 5 5 5

70: 5 5 5 5 5 5 5 4 4 4 4 5 4 5 4 4

80: 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4

90: 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4

A0: 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4

B0: 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4

C0: 4 4 4 4 4 4 4 4 4 3 3 4 3 3 3 3

D0: 3 3 3 3 2 2 3 3 2 2 2 2 2 2 2 2

E0: 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2

F0: 2 0 2 0 0 0 0 0 0 0 0 0 0 0 0 0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
"sh int dialer 1" bitte noch posten ..

 

THX hier sind Sie:

Cisco836#sh interfaces

*Mar 1 00:02:02.591: %SEC-6-IPACCESSLOGP: list 103 denied tcp 82.82.132.138(200

2) -> 82.82.132.48(135), 1 packet

Cisco836#sh interfaces

*Mar 1 00:02:08.715: %SEC-6-IPACCESSLOGP: list 103 denied tcp 82.82.176.127(453

3) -> 82.82.132.48(445), 1 packetdial

Cisco836#sh interfaces dialer 1

Dialer1 is up, line protocol is up (spoofing)

Hardware is Unknown

Description: $FW_OUTSIDE$

Internet address is 195.50.140.114/24

MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 1 seconds on reset

Interface is bound to Vi1

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:01:56

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated

Available Bandwidth 42 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

16 packets input, 1058 bytes

7 packets output, 98 bytes

Bound to:

Virtual-Access1 is up, line protocol is up

Hardware is Virtual Access interface

MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Open

Listen: CDPCP

Open: IPCP

--More--

*Mar 1 00:02:17.915: %SEC-6-IPACCESSLOGP: list 103 de

874) -> 82.82.132.48(1027) PPPoE vaccess, cloned from Dialer1

Vaccess status 0x44, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 5 seconds on reset

Interface is bound to Di1 (Encapsulation PPP)

Last input 00:00:02, output never, output hang never

Last clearing of "show interface" counters 00:01:31

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

26 packets input, 1719 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

17 packets output, 246 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sicher das du eine feste IP hast? Kenn das bei Arcor nicht so gut, aber sollte das beim Dialer1 nicht "ip address negotiated" heissen? Was geht denn genau nicht? Ping vom Netzwerk ins Internet? Namensaufloesung? Kannst IPs pingen? Das ganze vom Router aus testen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sicher das du eine feste IP hast? Kenn das bei Arcor nicht so gut, aber sollte das beim Dialer1 nicht "ip address negotiated" heissen? Was geht denn genau nicht? Ping vom Netzwerk ins Internet? Namensaufloesung? Kannst IPs pingen? Das ganze vom Router aus testen.

 

 

Hi Wordo das eine hat mit dem anderen nicht`s zu tun

,unswar habe ich zwei Router der 876W wird noch nicht eingesätzt "nacher mit statischer IP"

der Zweite wo dran wir beide arbeiten ist meine eigener Cisco 836 "ohne statisch ip"

ganz normal über dhcp für die externe ip alls über arcor dhcp.

 

Mein Problem ist das ich den Router nicht an netz bekomme.

Lan hinter Router völlig simpeles Netz.

 

Nach dem ich den Router eingerichtet habe und Ihn alle wichtigen einrichtungen erstellt habe und ein TEST CONNECTIONS wir das ausgegeben:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Attribute Value

Router Model C836

Image Name c836-k9o3y6-mz.123-8.T11.bin

IOS Version 12.3(8)T11

Hostname Cisco836

 

 

Interface Details

Attribute Value

Interface ATM0.2

IP address 195.50.140.114

Description

 

 

Test Activity Summary

Activity Status

Checking interface status... Up

Checking for DNS settings... Successful

Checking interface IP address.. Successful

Checking exit interface... Successful

Pinging to destination host... Failed

Checking ATM PVC status... Up

Checking PPPoE tunnel... Up

 

 

Test Activity Details

Activity Status

Checking interface status... Up

Interface physical status :Up

Line protocol status :Up

Checking for DNS settings... Successful

DNS lookup set :Yes

Statically configured DNS servers : 10.10.10.1 195.50.140.114 195.50.140.252

Dynamically imported DNS servers :None

Checking interface IP address.. Successful

Interface IP address :195.50.140.114

Interface IP address Type :Static

Checking exit interface... Successful

Exit interface found :Ethernet0

Exit interface found :Dialer1

Exit interface found :Dialer1

Pinging to destination host... Failed

Destination pinged to :195.50.140.114

Size of the ping packet (in bytes) :100

Timeout interval :2

Number of ping packets sent to the destination address :5

Ping reply validated :No

Fragmentation allowed on ping packet :No

Destination pinged to :195.50.140.252

Size of the ping packet (in bytes) :100

Timeout interval :2

Number of ping packets sent to the destination address :5

Ping reply validated :No

Fragmentation allowed on ping packet :No

Checking ATM PVC status... Up

VPI :1

VCI :32

Sub interface type :point-to-point

Checking PPPoE tunnel... Up

Session ID :1991

Dialer Interface :Di1

Port :ATM0.2

Virtual Access Identifier :Vi1

Virtual Access Status :UP

 

 

Failure Reason(s)

Ping to the destination host(s) failed. The possible reason may be one of the following, 1. The detected DNS servers or the IP address or hostname specified are unreachable or not responding. 2. In case of DSL interfaces, this may be due to mismatch of encapsulation at the remote end.

 

 

Recommended Action(s)

1. Contact your WAN administrator or ISP and check the DNS server configuration, or retry with a different IP address / hostname. 2. Contact your WAN administrator or IS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was passiert denn wenn du den ip inspect aus dem Dialer rausnimmst? Und wenn du auf der Console die IP pingst, geht das? Die DSL-Verbindung steht ja. Duerfte also nur ne ACL oder so stoeren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Was passiert denn wenn du den ip inspect aus dem Dialer rausnimmst? Und wenn du auf der Console die IP pingst, geht das? Die DSL-Verbindung steht ja. Duerfte also nur ne ACL oder so stoeren.

 

 

Hi Wordo,

also wie ich denn ip inspect aus dem dialer rausnehmen kann weis ich nicht,

auf der konsole war ich nicht, aber ich kann den Router an pingen über CMD, nach aussen geht gar nichts, kein Browser, kein ping, kein tracert rout, kein garnix...

die ACL ist standart was cisco für Basic konfi vor gibt, hat jetz noch mehr löscher mittlerweile.

:confused: weiss nicht mehr weiter, ausserdem gönn dir auch malne pause muss,

jetz erstmal raus kuck heute abend noch mal wie ich weiter komme erstmal dickes DANKE SCHÖN

MehLan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ueber die Console gehts so:

 

conf t

interface Dialer1

no ip inspect SDM_LOW out

exit

exit

 

Dann vom Router auf der Console pingen! (die IP)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ueber die Console gehts so:

 

conf t

interface Dialer1

no ip inspect SDM_LOW out

exit

exit

 

Dann vom Router auf der Console pingen! (die IP)

 

HI,WORDO

Das sagt der Router :

Cisco836(config)#interface dialer1

Cisco836(config-if)#no ip inspect SDM_LOW out

%Inspection is currently not configired for interface Dialer1

 

aber mit diesem befehl macht er :

Cisco836(config)#interface dialer1

Cisco836(config-if)#no ip inspect

Cisco836(config)#

 

das habe ich auch gemacht ich hoffe mal nichts falsches wordo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×