Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
micha_s

DCPROMO schlägt fehl

Empfohlene Beiträge

wenn du domänenname eingibst, kommt aber eine eingabeaufforderung ob du damit domänenname.local meinst

genau! ich kann die richtige Domäne auswählen, das tu ich auch, das ist dann domäne.de (wurde mal so konfiguriert)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als letztes würde mir noch einfallen, das du evtl. noch "leichen" älterer DCs im AD hast oder ansonsten wirklich mal versuchen, obs der Server als Mitgliedsserver tut oder auch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Als letztes würde mir noch einfallen, das du evtl. noch "leichen" älterer DCs im AD hast oder ansonsten wirklich mal versuchen, obs der Server als Mitgliedsserver tut oder auch nicht.

nein, keine Leichen vorhanden, die Vorbereitung der Domäne auf ADS (adprep) habe ich schon erfolgreich durchgeführt.

Habe eben mal versucht, den Server als Member in die Domäne zu integrieren, aber da habe ich den gleichen Fehler.

Vermutlich wird das Problem im Bereich SMB liegen, aber mir ist noch nicht ganz klar, welche Änderung durchgeführt werden soll. Ich kann wechselweise auf beide Server zugreifen (Freigaben) Eine Neuinstallation des W2K3 hatte ich übrigens auch schon durchgeführt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×