Jump to content
Sign in to follow this  
ninjaracoon

T-Online Mails werden nicht mehr zugestellt

Recommended Posts

Hallo !

 

Ich habe ein Problem mit Mails die von T-online nach unserer Firma versand werden. Nur diese kommen nicht mehr an.

Diese werden seit circa drei Wochen scheinbar nicht mehr zugestellt (siehe Header).

 

This message was created automatically by mail delivery software (Exim).

 

A message that you sent could not be delivered to one or more of its

recipients. This is a permanent error. The following address(es) failed:

 

xxxx.xxx@xxxxxxxxxxx.de

Connection timed out:

SMTP timeout while connected to mail.xxxx-xxx.de [62.xxx.xxx.xxx] after initial connection:

retry timeout exceeded

 

------ This is a copy of the message, including all the headers. ------

 

Return-path: <xxxxxx@t-online.de>

Received: from fwd32.aul.t-online.de

by mailout11.aul.t-online.de with smtp

id 1Hfq2A-0002sr-00; Mon, 23 Apr 2007 06:20:14 +0200

Received: from localhost (r1dOzuZAQe7WrlLrJvmMQb5tuB7dK+CSuZmjt2YPXoGX6CLre89PUa@[172.20.101.250]) by fwd32.aul.t-online.de

with esmtp id 1Hfq2A-1aQPLs0; Mon, 23 Apr 2007 06:20:14 +0200

MIME-Version: 1.0

Date: Mon, 23 Apr 2007 06:20:13 +0200

To: "Ingmar Hillen" <xxxx.xxxx@xxxx.de>

X-UMS: email

X-Mailer: TOI Kommunikationscenter V7-7-2

Subject:

From: "edv-niederrhein@t-online.de" <edv-niederrhein@t-online.de>

Content-Type: text/html; charset="ISO-8859-1"

Content-Transfer-Encoding: quoted-printable

Message-ID: <1Hfq2A-1aQPLs0@fwd32.aul.t-online.de>

X-ID: r1dOzuZAQe7WrlLrJvmMQb5tuB7dK+CSuZmjt2YPXoGX6CLre89PUa@t-dialin.net

X-TOI-MSGID: c3f429e4-073e-4db1-a5db-9aec1bb83976

 

<font style=3D"font-family: arial,helvetica,sans-serif;" size=3D"2"><br />

<br />

<br />

</font>

 

Eine Nachfrage bei Abuse T-online erbrachte das unser Server nicht auf einer Blacklist von T-online steht. Unsre Mails werden von einem Linux Mailrelay zu einem Exchange 2000 Server geforwardet. In den Mail Logs des Linux Mailrelays kann ich keine nichts feststellen

und im Header finde ich keine wirklich aussagekräftigen Fehlermeldungen. Auch die Boardsuche hat mir nicht wietergeholfen. Hat jemand von euch vielleicht ein ähnliches Problem mit nichtzugestellten Mails von T-Online oder weiss gar eine Lösung.:D

Share this post


Link to post
xxxx.xxx@xxxxxxxxxxx.de

Connection timed out:

SMTP timeout while connected to mail.xxxx-xxx.de [62.xxx.xxx.xxx] after initial connection:

retry timeout exceeded

das hört sich nach einem Problem mit DNS an, oder eben dass der SMTP-Server nicht richtig ist...

Share this post


Link to post

Erstmal vielen Dank für die schnelle Anwort.

 

Ein DNS-Problem war auch mein erster Gedanke. Aber bis auf die letzten drei Wochen hat ja

alles vollkommen reibungslos funktioniert. Der T-online Server löst die IP unseres Mail Gateways ja auch richtig auf. Mails von allen anderen Providern kommen ja auch ohne Probleme an, nur eben nicht die vom rosa Riesen. Natürlich habe ich mich versucht zur Ursachenforschung an T-Online zu wenden, leider ohne jeglichen Erfolg. Eine Änderung an unseren DNS habe ich natürlich nicht vorgenommen.

Share this post


Link to post

Ja da habe ich natürlich auch schon gesucht. Aber in den Firewall Logs wird keine SMTP Connection von T-online aufgeführt. Alle anderern schon. Der Spamfilter ist bei uns so eingestellt, daß spamverdächtige Mails lediglich in den Outlook Junk-Mail-Folder verschoben und nicht gelöscht werden. Selbstverständlich habe ich in unsereren Spamfiltern zu Testzwecken T-Online komplett gewhitelistet. Aber auch dann kommen keine Mails von T-online an. Schicke ich mir aber händisch eine E-Mail per telnet unser.mailserver.de 25

siehe Link (MSXFAQ.DE - SMTP und MX)

und gebe mich als Mail von T-online aus Kann ich mir problemlos eine E-Mail in die Firma schicken, so daß ich nahezu sicher bin, daß dort das Problem nicht liegt.

Weiterhin habe ich einen PC mit Wireshark zwischen unserern Firewall und Router geklemmt

und den Verkehr mitgetract, während der Kollege fleißig E-Mails von einem T-Online Web Account an unsere Domäne schickte. Ich sehe im Trace jede andere Mail nur eben die nicht von T-Online. Kein einziges Byte scheint bei uns anzukommen.

Share this post


Link to post

Prüft der Spamfilter vielleicht mit DNS-Blacklists, dann könnte bei falscher Positivmeldung schon der Verbindungsaufbau unterbunden worden sein. Dieser sollte dann aber auch geloggt werden

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...