Jump to content
Sign in to follow this  
mosupe

Profile von Clients werden immer wieder kaputt

Recommended Posts

:mad:

Mein Problem:

Ich habe an 2 Schulen 2 nahezu identische win 2003 Server laufen. (Domänencontroller). Internetserver und Mailserver ist eine Gott sei Dank nicht von mir verwalteter Linuxmaschine.

 

Seit einigen Wochen passiert es an beiden Schulen täglich, dass bei einigen Usern das Anmelden sehr lange dauert und nach erfolgter Anmeldung treten folgende Probleme auf:

1. Der Benutzer hat eine amerikanische Tastatur

2. Das Startmenu, also dort, wo beim Mausklick auf START die Proramme aufscheinen sollen (linke Spalte) ist leer.

3.Internetverbindung lässt sich nicht aufbauen (nach Aussage der User - habe ich nicht verifiziert)

Der Homeordner ist erreichbar

 

Ich löse das Problem, indem ich das Profil am Server lösche. (ist halt ein Problem: Outlook.pst und ähnliches)

 

Eigene Dateien und Desktop sind umgeleitet.

Die Server laufen jetzt 2 Jahre problemlos und plötzlich tritt das lästige Phänomen auf.

 

Meine Vermutung:

zeitlich fällt das zusammen mit dem Upgraden der Virensoftware von Symantec corporate 9.xxx auf 10.1.5.5000

 

Ich weiß schon Symantec... Habe schon einiges gelesen, aber der Umstieg auf knapp 200 Rechnern, außerdem haben wir die Lizenzen gekauft

 

Und wie gesagt bis jetzt alles klaglos.

 

Mein Ansatz zur Zeit ist, dass ich die Profile am Server vom Autoprotect ausgenommen habe. Den Erfolg kann ich erst in den nächsten Tagen verifizieren, außerdem weiß ich nicht, ob das klug ist die Profile vom Virenschutz auszunehmen.

 

Mir ist auch klar, dass ich die Profile lokal auch löschen muss - soll, die Schwierigkeit daran:

Täglich habe ich an die 5,6 (gestern fast 20) Fälle. Ich bekomme die Beschwerde irgendwann. Welcher User auf welchem Pc gessessen ist, ist dann kaum eruierbar. Das ist das Problem in einer Schule: Es melden sich bei Stundenbeginn zugleich an die 60 Benutzer an den verschiedensten PCs an, immer an anderen, dh. die Profile sind mehr oder weniger über alle PCs verteilt, die alle zu löschen, was ich vergangene Woche ja getan habe, dauert Stunden, nochdazu treten immer wieder Zugriffsprobleme dabei auf. Ich habe zwar über eine Gruppenrichtlinie versucht die Profile mit dem Abmelden wieder lokal zu löschen, aber das greift nicht 100%ig.

Wenn es mir möglich gemacht wird lösche ich die Profile am Client auch - (habe ich vorgestern 6 Stunden lang gemacht - ist während des Schulbertiebs halt schwierig). Bis jetzt kristallisiert sich noch keine durchschlagende Besserung heraus.

Ich suche halt nach einer Lösung, dass das überhaupt nicht passiert. Ist ja jetzt 2 Jahre lang auch nicht passiert.

 

D A N K E! Bin für jeden Lösungsansatz sehr dankbar!

 

Bin gerade auf einen Hinweis gestoßen, dass vielleicht UPHClean Abhilfe schaffen könnte.

Ist das eine realistische Hoffnung (kann ich erst morgen verifizieren)?

 

Ein armer Biolehrer, der sich autodidaktisch an diese Adminaufgaben herangearbeitet hat bittet um verständliche Hilfe.:mad:

Share this post


Link to post

Hi,

UPHClean kann dir vielleicht eine Verbesserung bringen, insofern die Profile sauber auf den Server zurückgeschrieben werden. Einstellungen die du zuvor getroffen hast sollten somit auch 1:1 übernommen werden. Ob sich alle Probleme damit lösen lassen, wage ich zu bezweifeln. Ich würde dir ganz spontan Vorschlagen ein neues Benutzerprofil zu erstellen, vorgängig eventl. alte lokale Benutzerprofile manuell zu löschen, damit nach einem erneuten Login nicht der ganze alte Kram wiederum zurückgeschrieben wird. Bei mir hat es auf alle Fälle geholfen. Die Anmeldezeiten waren deutlich kürzer, kurz ich hatte deutlich weniger Probleme.

Ein Ansatz wäre sicherlich auch die Symantec Software. Ehrlich gesagt bin ich kein Fan von Symantec. Ich finde die Software bremst das System zu stark aus.

Habe dir vielleicht nicht direkt helfen können, aber ein Denkanstoss war's allemal.

 

Gruss Tea

Share this post


Link to post

Danke für die Antwort!

Das mit neuen Profilen habe ich bereits probiert - Der Erfolg: An die 100 neue Profile gemacht, die im Laufe der Zeit auch immer wieder zerschossen wurden. Von manchen Usern habe ich da schon 5-6 neue Profile zusammen gebracht.

 

Ich habe doch an die 700 Benutzer in den beiden Netzwerken, da ist die Sache mit neuen Profilen auch ein bisserl stressig...

 

Auch wenn die an sich recht praktische Symantecsache das Netzwerk ein bisserl ausbremst, dass gleich reihenweise Profile zerstört werden, muss doch in den Griff zu kriegen sein.

:mad: Wie gerne würde ich einen anderen Smiley aussuchen!

Share this post


Link to post

Danke!

Es sind schon oft die selben Namen, die häufiger betroffen sind, aber es kommen halt immer wieder andere dazu.

Ja, ich wollte erst einmal sicher sein, dass es mit Symantec zusammenhängt - wird meine nächste Arbeit in den Osterferien sein, die Symantec-Leute zu nerven.

 

Der Link ist allerdings hilfreich, wenn auch dieses auf 180 PC als Admin einloggen und diverse Installations- und Löschaufgaben zu erledigen nicht gerade aufmunternd für mich klingt.

Ich mache diese Pc-Arbeit ja ein bisserl neben meiner eigentlichen Lehrertätigkeit (Auch wenn uns nachgesagt wird, wir hätten eh nur Ferien ;) )

 

Jedenfalls Danke einmal und ich werde halt weiterbasteln und hoffen, dass ich einmal aufwache und sage das war nur ein Traum... :cry:

Share this post


Link to post

So, jetzt heute vormittag habe ich auf allen "meinen" Schützlingen UPHClean installiert, und anschließend mit delprof alle Lokalen Profile entfernt...

...und siehe da, eine ganze Klasse (ca 30 User) hat sich angemeldet und alle Profile waren ok! :)

Noch glaube ich nicht an ein Osterwunder, aber ich nehme das einmal in die Osterferien mit und werde danach schauen, wie es weitergeht.

Im Moment kann ich mangels Schüler (Osterferien) nicht viel überprüfen!

Vielen Dank vorerst einmal!

Ein leicht entspannter Nebenjobadmin :)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...