Jump to content
Sign in to follow this  
firefighter

MTU für Netzwerk konfigurieren

Recommended Posts

Hallo,

 

wir haben vor kurzem auf SDSL umgestellt. Der Anbieter gibt dabei eine MTU von 1456 an - soweit so gut - es wurde die MTU im Router mit eingegeben. Das Problem ist, dass die Clients aus dem Netzwerk nun auf manche Seiten wie z.B. microsoft.com nicht mehr gelangen (ich schätze mal bei allen Black Hole Routern).

 

Ändere ich in der Registry den MTU-Wert auf 1300 funktionieren die Seiten. Ich suche nun eine Möglichkeit diese Änderung auf alle Clients anzuwenden. Dazu fand ich die Option MTU-Option im DHCP Server von MS. Anscheinend bewirkt diese Option nur nicht das Gewünschte, da es nicht funktioniert.

 

Welche anderen Optionen habe ich diesem Problem zu begegnen?

 

Danke,

ff :)

 

PS: Leider lässt sich im Forum nicht nach "MTU" suchen. Ich schätze weil es nur 3 Zeichen sind. Ihr mögt mir also verzeichen, wenn solch ein Thema bereits 1000 mal diskutiert wurde.

Share this post


Link to post
Share on other sites
Hi

 

schau mal hier

 

The Cable Guy - Juli 2004: Path Maximum Transmission Unit (PMTU) Black Hole-Router

 

und setz den regkey für PathMTUDiscovery !!

 

lg

Hallo Hr_Rossi,

 

habe sowohl den beschriebenen EnablePMTUBHDetect als auch den PathPMTUDiscovery Schlüssel in die Registry getestet - leider ohne Erfolg. Nur das manuelle Setzen der MTU im Adapter funktioniert, nur wird dieser über eine GUID gesetzt. Daher müsste man an jeder Kiste diesen Wert manuell eintragen und das ist nicht wirklich gut.

 

Meiner Meinung nach sollte die zu verwendente MTU im DHCP gesetzt werden können (025 MTU-Options). Leider scheint dies aber keine Auswirkungen zu haben.

 

Keine Ahnung ob's hilft, aber die Einwahl passiert über eine Cisco ASA.

Share this post


Link to post
Share on other sites
den MTU-Wert im Router selbst schon eingestellt?

Ja, ich kann sowohl für OUTSIDE (PPPoE für SDSL) als auch für INSIDE (Intern zum Router) den MTU definieren. Ich habe diese gleich gesetzt (1456). Hab auch bereits versucht INSIDE auf 1300 runter zu stellen (so wie es auch intern funktioniert), aber das brachte nix.

Share this post


Link to post
Share on other sites

 

Schon klar, aber das hilft mir doch nix, da die Adapter GUID ID auf jedem Rechner anders ist. ;)

Share this post


Link to post
Share on other sites

OFFTOPIC:

 

1456 = AOL :mad:

 

Nach der Umstellung von AO-Würg (1400 auf 1456) wurden unsere US-Robotics-Router ins Nirwana geschickt (kein Connect mehr möglich) Wir sollen die AOL-Router kaufen war die Antwort vom Service *rofl*

 

Thx für den Cable-Guy link - die Info ist genau das was ich brauchte...

 

mfg

Share this post


Link to post
Share on other sites
1456 = AOL :mad:

Nicht zwinged.

Sollten Sie bei Ihrem Internetzugang eine MTU-Size fest eingestellt haben, so muss diese bei Umstellung auf "feste-IP" auf den Wert 1456 angepasst werden.

Share this post


Link to post
Share on other sites

Ahso, wusste i net - dachte immer die wäre von AOL mit den dazugehörigen komischen Firwall-Settinx....betrifft das nur die "Feste IP" oder bezieht sich das auch auf Dynamic IP? Bisweilen hatten wir immer die 1492 ausser wir hatten sie Intern umgestellt...

 

mfg

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...