Jump to content
Sign in to follow this  
Bellstedt

Netzwerkumgebung findet keinen Rechner

Recommended Posts

Hallo zusammen,

 

ich habe da wieder mal ein Problem.

 

In unserem Netzwerk existieren 7 Rechner (kein Server) mit folgenden Systemen.

 

3x Win XP Prof.

3x Win XP Home

1x Win XP Media Center Edition

 

 

Alle sind über einen Router verbunden welcher auch als DHCP fungiert. Nach überprüfung befinden sich alle Rechner im Selben IP Bereich, von 192.168.0.110 bis 192.168.0.120 sind die IP#s freigeschaltet. Bis vor kurzem hat alles hervorragend funktionier, nur seit 2 Tagen ist es nicht mehr möglich die Rechner über die Netzwerkumgebung zu lokalisieren. Anpingen ist nach wie vor möglich. Nach neustart des Router und der Rechner hat sich nichts geändert. Bis dato lassen sich alle alten Ornerfreigaben auch öffnen, nur werden keine neuen erkannt. Man bekommt die Fehlermeldung Auf Arbeitsgruppe kann nicht zugegriffen werden, sie haben evtl keine Berechtigung (was nicht der Fall ist).

 

Was kann ich hier tun?

 

MFG

Share this post


Link to post
Share on other sites

Also solang noch ein Rechner im Netz mit dem Router verbunden war tauchte das Problem immer wieder auf, erst als alle Rechner aus waren und auch der Router und diese dann neugebootet wurden war es behoben. Ich kannte dies nur von alten Systemen wie Windows 9x oder NT, aber bei XP war mir das neu, da ja die Autentifizierung nicht mehr über die selbstkonfigurierte LMHost vorgenommen wird. Gehe jedenfalls davon aus das es ein Problem aus diesem Bereich war, da ja ein anpingen möglich war nur eine Namensauflösung nicht.

 

Grüße

Share this post


Link to post
Share on other sites

Authentifizierung über selbstkonfigurierende LMHOSTS ?

edit: ups, verlesen, selbstkonfigurierte ... Aber eine Authentifizierung ist das trotzdem nicht, das ist ein Namensauflösungsmechanismus für NBT ...

Share this post


Link to post
Share on other sites

Das liegt an dem langsamen caching vom Netbios. Bisweilen gibts keine Einwandfreie Lösung. MS wollte das mit dem nächsten BS ändern (also Vista).

 

Abhilfe schafft hier nur ein IPCONFIG -flushdns....bei dem kleinen Netz würde ich die LMHosts konfigurieren, es sei denn, man ändert laufend etwas :D

 

mfg

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...