Jump to content
Sign in to follow this  
Doswork

Plötzlicher Reboot hervorgerufen durch Multiplayerspiel

Recommended Posts

Ich habe seit einer Neuformatierung meiner Festplatte ein Problem mit einem Spiel, welches ich vorwiegend online oder im Netzwerk spiele (Warcraft 3). Und zwar ist es so, dass nach einiger Zeit in einem Lan- oder Internetspiel mein Rechner einfach neustartet. Meistens erhalte ich über Systemboxen im DOS die Meldung "Error - No Keyboard detected" (o.ä.). Welchen Zusammenhang das allerdings mit dem plötzlichen Neustart des Rechners während eines Multiplayerspiels hat, ist mir völlig rätselhaft. Dieses Problem habe ich vorher nie besessen und weiß auch nicht womit es zusammenhängt. Meine Temperaturdaten sind in Ordnung, eine Überhitzung kann es nicht sein (demnach müsste ein Neustart dann auch bei Spielen mit höheren Systemanforderungen erfolgen).

 

Mein Rechner:

 

AMD Athlon XP 2400+

512 MB RAM

GeForce Ti 4400

C-Media Sound Device

(ASUS motherboard)

 

 

Sollte jemand eine Idee haben, wäre ich euch sehr verbunden, diese mir mitzuteilen.

 

 

Mfg

Doswork

Share this post


Link to post
Share on other sites

ich hatte sowas auch mal mit einem meiner rechner.

der grund war, nach laaaaangem suchen: das netzteil.

ich weiss nicht, ob ein nt mit der zeit "schlechter" werden kann, aber auf jeden fall hat das tauschen des selben meine rebooterei beendet.

 

btw: das neue netzteil war gleich stark, d.h. ich gehe einfach mal von einem defekt aus oder überhitzung usw...

 

mfg

hannes

Share this post


Link to post
Share on other sites

Folgendes: Schuld an der Sache trug Antivir. Nachdem ich es deaktiviert hatte, lief das Spiel durch ohne jegliche Abstürze.

 

Es ist nicht das erste Mal, dass Antivir dem System Probleme bereitet. Ich musste schon einmal meinen Rechner aufgrund dieses Programms formatieren.

 

Wie es dazu kommen kann, dass Antivir solche schwerwiegenden Probleme verursacht, ist mir komplett unklar. Anscheinend entsteht ein Konflikt zwischen Antivir und anderen Programmen.

 

Danke Dr.Melzer, dass du mich darauf aufmerksam gemacht hast - Virenscanner war das Stichwort, da viel mir sofort Antivir ein...

 

@guybrush: Eine Überhitzung war ausgeschlossen, zumale ich es mit dem Programm Everest überprüft hatte, welches mir übliche Temperaturwerte anzeigte, und abgesehen davon müsste der Rechner auch bei anderen Programmen bzw. allein bei konstant laufendem Betrieb irgendwann neustarten, was jedoch nicht der Fall war.

 

Ich danke euch für eure Hilfe.

Sollte jemand eine Idee haben, wie es sein kann, dass Antivir diese Probleme an meinem System verursacht, wäre ich euch sehr verbunden diese mir mitzuteilen.

 

 

Mfg

Doswork

Share this post


Link to post
Share on other sites
...

@guybrush: Eine Überhitzung war ausgeschlossen, zumale ich es mit dem Programm Everest überprüft hatte, welches mir übliche Temperaturwerte anzeigte....

Everest zeigt dir aber nicht die Temperatur deines Netzteils an ;)

Share this post


Link to post
Share on other sites

das Problem scheint ja gelöst - hmm oder eigentlich sind nur die Auswirkung des Problems gelöst.

 

Ich würde mir immer noch Gedanke um die Ursache machen, wie sind denn die Einstellungen bezüglich autom. Neustart bei Systemfehler? Sollte der Schalter da gesetzt sein, kommt ja kein BSOD und somit auch wenig Chance der Ursache auch wirklich auf die Spur zu kommen

Share this post


Link to post
Share on other sites

Ich würde dennoch mal empfehlen das Netzteil zumindest zu reinigen. (sofern möglich)

Viel Staub am Lüfter oder sogar auf der Elektronik kann zur Überhitzung führen.

 

Vielleicht hat es auch ne kleine Macke und kann nimmer genug Saft liefern sobald Antivir beim Zocken anfängt irgendwas zu machen und somit der PC mehr Watt benötigt.

Share this post


Link to post
Share on other sites

Ich würde das Thema gerne wieder aufgreifen, denn das Problem ist jetzt wieder aufgetaucht. Scheinbar war auch nicht AntiVir dafür verantwortlich, denn nach weiteren Versuchen Warcraft über's Internet zu spielen, startete sich der Rechner wiederholt neu - mit der anschließenden Fehlermeldung: "No Keyboard detected".

 

Ich weiß einfach nicht mehr weiter...

Share this post


Link to post
Share on other sites

@Notarzt: das weiß ich ehrlich gesagt leider nicht und ich wüsste auch nicht welche patches ich da bräuchte...

 

@lefg: aber ein hardwarefehler würde doch nicht nur bei speziell diesem spiel probleme aufweisen. es ist wirklich nur dieser konflikt mit warcraft III - ich komme einfach nicht weiter

Share this post


Link to post
Share on other sites

Möglicherweise benutzt du gar keine anderen Programme, die den Rechnern, die HW so fordern wie das Warcraft. Ich habe solch ein Phänomen schon öfters erlebt.

 

Wurde der Neustart nach Fehler schon abgeschaltet, schon mal auf den Errorcode geschaut und weiter recherchiert? Was steht eigentlich in der Ereignisanzeige?

 

Es muss auch nicht das MB sein, einen defekter Lüfter auf der Graka wurde auch schon als Ursache erlebt. Wurde da mal der Graka-Treiber erneuert?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...