Jump to content

Search the Community

Showing results for tags 'Windows Small Business Server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 1,740 results

  1. Hallo, bei einem Kunden mit SBS 2011 habe ich routinemäßig die Sicherung geprüft. Dabei ist mir folgender Fehler im Log aufgefallen: Writer: Microsoft Exchange Writer reports an error. Status = 8 / 0x800423f0 Nach 'list writers' im vssadmin steht dann folgendes da: Verfassername: "Microsoft Exchange Writer" Verfasserkennung: {76fe1ac4-15f7-4bcd-987e-8e1acb462fb7} Verfasserinstanzkennung: {7b010def-09a4-4294-b6bc-bc88f9c8e2b7} Status: [8] Fehler Letzter Fehler: Inkonsistente Schattenkopie Ich habe jetzt schon etwas gegoogelt aber irgendwie nichts passendes gefunden. Wie sollte man in einem solchen Fall vorgehen? Die Exchange-DB auf Konsistenz prüfen? Gruß Dirk
  2. Hallo, vorige Woche habe ich eine Migration SBS 2003 zu 2011 durchgeführt. Die öffentlichen Ordner wurden verschoben, sie waren auf dem SBS 2003 nicht mehr sichtbar. Die Benutzer konnten auf sie zugreifen. Heute, nach Deinstallation des Exchange auf dem 2003, ist kein Zugriff mehr auf die öffentlichen Ordner möglich. Wohin sind die öffentlichen Ordner verschwunden? :confused: Rakli
  3. Hallo, ich habe bei der Einrichtung der Dyndns Internetadresse mit dem Assistenten beim SBS 2011 den Fehler gemacht, dass ich unter "Erweiterten Einstellungen" nicht den Präfix rausgenommen habe. Nun hat SBS die SubAdresse remote.xxx.dyndns-server.com angelegt und auch das entsprechende Zertifikat erzeugt. Die Adresse gibt es natürlich nicht sondern nur ohne das Remote. Nun gibt es immer Zertifikatsfehler, sogar im internen Netzwerk. In meiner Verzweiflung habe ich das Zertifikat gesperrt weil ich hoffte, dann ein Neues anlegen zu können. Weit gefehlt... Neues kann man nicht anlegen und das Altre bekomme ich nicht zuwieder frei. Den Assistenten noch mal durchlaufen zu lassen bringt leider auch keinen Erfolg. Was ist nun zu tun? Wer weiss Rat? Wie würde man denn überhaupt die Internetadresse des Servers korrekt ändern, falls nötig. Viele Grüße daddy
  4. Hallo, nach mir mein DHCP sagt, dass er kaum mehr freie IP-Adressen mehr hat wollte ich mal kurz nachfragen, ob mir jemand erklären kann, wie das der SBS handhabt. Der SBS hat 10 RAS-Adressen vergeben und zusätzlich finde ich 6 Adressen mit unterschiedlichen MAC-Adressen. Bei Name steht immer dash.domain.local. Weiß jemand, was es mit dem dash auf sich hat? Ich habe schon gegoogelt aber nichts finden können. Bitte schlagt mich aber nicht, falls das irgendwie was sein sollte, was man wissen müsste, aber darüber habe ich mir bislang noch keine Gedanken gemacht. Grüße Alex
  5. Hallo, ich habe einen SBS 2008 Server aufgesetzt, der seit etwa vier Wochen stabil läuft. Ich bekomme aber in den Netzwerkberichten immer die gleiche Fehlermeldung: DCOM 10016 Ereignisdetails: Durch die Berechtigungseinstellungen (Anwendungsspezifisch) wird der SID (S-1-5-20) für Benutzer NT-AUTORITÄT\NETZWERKDIENST von Adresse LocalHost (unter Verwendung von LRPC) keine Aktivierungberechtigung (Lokal) für die COM-Serveranwendung mit CLSID {61738644-F196-11D0-9953-00C04FD919C1} gewährt. Diese Sicherheitsberechtigung kann mit dem Verwaltungsprogramm für Komponentendienste geändert werden. Hat jemand ein ähnliches Problem? die Fehlermeldung scheint keine praktische Auswirkungen zu haben, obwohl sie sehr häufig kommt.
  6. Hallo, habe einen SBS03 und möchte auf SBS11 migrieren, hänge aber seit ner Stunde am Punkt wo die Netzwerkverbindung geprüft wird. Meine Umgebung: SBS03 und neuer Server auf Switch Sonicwall als Router Auf dem SBS03 läuft DNS und DHCP, NS lookup OK, SBS11 bekommt vom DHCP eine IP, kann die IP auch pingen. Trotzdem sagt mir das Setup immer ich soll überprüfen das LED am Switch und NIC leuchten und das ich immer noch eine weiterleitbare Adresse hätte. Kontex: Der Server hat eine IP Adresse aus dem Internet bezogen. Sie müssen über einen Hardwarerouter zwischen Server und Internet verfügen. Am SBS11 habe ich die 2te NIC im BIOS deaktivert. Was kann ich noch machen? Nachtrag: habe eben auf dem SBS11 nslookup gemacht, meldet mir den SBS03. Gruß Peter
  7. Hallo, ein neuer Kunde hat bei uns ein Warenwirtschaftsystem erworben. Für den Einsatz des neuen Wawi-Systems ist auch eine neue HW-Austattung erforerlich. Einen W2k8R2 als SQL-Server und einen W2K8R2 als Terminalserver. Der Kunde hat einen SBS2003 im Einsatz. Dieser SBS2003 ist nicht durch uns installiert worden und wir wollen auch eigentlich die Finger davon lassen! Nun gut. Die beiden neuen Server wurden installiert und in die Domäne aufgenommen. Anschließend wurden die entsprechenden Anwendungen installiert. Hat auch Alles sauber funktioniert. Allerdings ist uns aufgefallen, dass die Anmeldung als Administrator auf den neuen Servern doch recht lange dauert (10 Sek. erscheint der 'Willkommen' und anschließend steht 90 Sek. 'Benutzereinstellungen werden übernommen'). Also runde 2 Minuten, bis die Anmeldung des Administrators abgeschlossen ist! Im Anwendungsprotokoll der neuen W2k8R2-Server taucht folgende Meldung auf: ID6005 'Der Anmeldebenachrichtigungsabonnent <GPClient> benötigt einige Zeit, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten.' ID6006 'Der Anmeldebenachrichtigungsabonnent <GPClient> hat 89 Sekunden benötigt, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten.' Wo ist das Problem zu suchen? Bei anderen Kunden laufen W2k8R2-Server problemlos auch mit einem SBS 2003. Gruß Dirk
  8. Hallo liebes Forum, ich bekomme ständig im Halbstundentakt diese Warnung vom Windows 2008 SBS: Im Netzwerk wurde eine Warnung erkannt. Es empfiehlt sich, das Problem näher zu untersuchen. Computer: SAC-SERVER Erstellungsdatum/-uhrzeit: 14.04.2009 17:05:13 Titel: Ein wichtiger Dienst der Windows-Dienste wird nicht ausgeführt. Quelle: Wichtige Windows-Dienste Beschreibung: Der DHCP-Server Dienst wurde beendet. Vorschläge zur Problembehandlung: 1.) Stellen Sie fest, ob der Dienst aufgrund einer Serverwartung beendet wurde. Falls ja, starten Sie den Dienst erneut, wenn die Wartung abgeschlossen ist. 2.) Wenn der Dienst nicht aus Wartungsgründen beendet wurde, starten Sie ihn manuell mithilfe der Anwendung "Services.msc" erneut. 3.) Weitere Unterstützung erhalten Sie von Ihrem IT-Supportanbieter. Wie kann ich die Mailbenachrichtigungen ausstellen. Habe nur die normalen Berichte gefunden. Oder kann ich eine Ausnahme definieren, dass er nicht mehr warnt? Grüße, Patrick
  9. Es ist ein SBS 2003 mir XP und Win 7 Clients. Direkter DNS Versand ist eingestellt. Feste IP und Reverse-DNS auch gesetzt Bis vor 2 TAgen hat alles super funktioniert, der Server lief noch an der VDSL Leitung bei der Telekom. Jetzt läuft der Server über die Leitung von UNITYMEDIA mit neuer festen IP, bei Unitymedia habe ich auch den PTR-Record gesetzt, beim Domainanbieter habe ich auch die IP von der Unitymedialeitung eingetragen. Auf dem SBS 2003 hab eich auch die DNS Server von Unitymedia bei DNS Weiterleitungen eingetragen. Versand nicht möglich, alle Mails kommen mit REJECTED zurück. Bitte dringend um Hilfe
  10. Hallo zusammen Immer wieder hatte ich das Problem, dass einige externe Seiten nicht mehr aufrufbar waren - Im DNS den Cache leeren hat das Problem bisher immer beseitigt. Seit einiger Zeit jedoch, kann ich z.B. http://www.dropbox.com via IE Browser nicht mehr aufrufen. Via cmd kann ich den Namen ohne Probleme auflösen: C:\Users\XXX>nslookup dropbox.com Server: xSRV.xDomain.local Address: 192.168.1.2 Name: dropbox.com Addresses: 199.47.216.179 199.47.217.179 Würde in der Firma an allen WKS das gleiche Problem auftauchen, wäre ich beim DNS über die Bücher. Jedoch gibt es Rechner, bei denen die Seite problemlos auch im Browser aufgelöst werden kann (wir verwenden alle keinen Proxy). Ebenfalls sehr suspekt, in Alternativbrowsern lässt sich die Seite problemlos aufrufen (Firefox, bei Chrome hat man komischerweise das gleiche Problem wie mit dem IE) - vor den Tests Browsercache überall geleert. Um das Problem noch lustiger zu gestalten - auf dem Server selber funktioniert im IE die Seite wunderbar ... Wo könnte ich den Hebel ansetzen bevor ich den halben Server auf den Kopf stelle? Grüsse FabTK
  11. Hallo Experten Ich sitze an einem Server, welches Images und BackupExec 2010 R3 Backups hat. Alle Backups sind ok sowie auch die Images. Der Server scheint (Anzeigemässig) keine Probleme zu haben. Nach 105 Tage Laufzeit des Servers, war wieder einmal ein Reboot des Servers nötig und genau da passierte es. Systemwiederherstellungskonsole bei jedem Boot. Da muss ich ein Administratorpasswort eingeben. Welches leider welches wir haben nicht geht. Darum nahm ich als Option die Windows Server 2008 R2 CD zum Booten. 1. CHKDSK /R /F brachte nichts 2. Recovery des Images welches 14 Tage alt ist (sowie das letzte vor drei Tagen), brachte auch keine Besserung 3. Bootrec /fixmbr /rebuildos etc.. (alles 4 Switches) brachten auch nichts Anscheinend, hat sich in den Backups ein Fehler eingeschlichen. Wie komme ich aus dem Problem raus? Muss ich mit list partition oder schauen ob da die Partition inaktiv ist? Wobei das System ja bringt, Dateien werden geladen, Windwos grüne Vierecke beim Boot sehe ich auch.. Kennt jemand das Problem? Grüsse Bits
  12. Hallo alle zusammen, ich habe ein Problem mit einem 2011er SBS Server. Immer nach drei bis vier Updates bleibt der blaue Balken stehen und bewegt sich nicht mehr. Der Server arbeitet Gott sei Dank normal weiter aber es ist eben leider nicht möglich die Updates zu installieren. Es ist leider auch kein bestimmtes Update bei dem sich die Installation aufhängt. Startet man den Server nämlich neu beginnt das Ganze Spiel von vorne und es ist jedes mal ein anderes Update. In den Log Dateien kann ich leider keinen Fehler erkennen. Was kann man tun, hatte jemand schon einmal das selbe Problem? Viele Grüße und vielen Dank vorab. Daniel
  13. Hallo, wir müssen einen SBS2011 nach einem außergewöhnlichen Festplattenfehler aus einem Backup wiederherstellen. Wir haben ein Backup von vor 2 Tagen. Das Backup ist laut Protokoll vollständig. Der Speicherplatz auf der NAS war im SBS über eine iSCSI Verbindung eingebunden. Der SBS wurde als HyperV VM auf einem Windows2008 Server installiert. Wir haben 2 Möglichkeiten für die Wiederherstellung versucht, leider ohne Erfolg: Versuch1: Der defekte SBS wurde im Wiederherstellungsmodus gestartet und es wurde versucht mit der Option "Systemabbild-Wiederherstellung" den Server aus der zuvor erstellten Sicherung wiederherzustellen. Leider erkennt der Wiederherstellungsmodus die Sicherung nicht (wahrscheinlich weil keine iSCSI Verbindung besteht. Als Workarround haben wir dann den Inhalt des iSCSI Laufwerks in eine neue VHD kopiert und auf der VM des SBS bereitgestellt. Nach einem Reboot ist die VHD mit der Sicherung im SBS eingebunden. Der Wiederherstellungsmodus erkennt aber leider immer noch kein Abbild. Man hat hier keine Möglichkeit das Abbild manuell auszuwählen. Man kann nur zusätzliche Treiber auswählen oder ein versuchen ein Netzlaufwerk zu verbinden. ... Leider kein Weiterkommen ... 2. Versuch: Neuinstallation des SBS 2011 auf einem leeren System. Einrichtung der Partitionen wie auf dem Ursprungsgerät. Starten des Serversicherungsprogramms. Auswahl - Wiederherstellung Auswahl - von externem Datenträger Hier kann man jetzt manuell das Laufwerk mit der Sicherung auswählen Als nächstes muss man die Art der Rücksicherung auswählen. Hier haben wir zuerst versucht die Rücksicherung der kompletten Volumens auszuwählen. Wir haben insgesamt 3 Volumes wiederherzustellen: 1. Systemintern 2. HDD_C 3. HDD_D Als Quelle kann man die auswählen, nur leider läßt sich im Auswahlfeld Ziellaufwerk weder die Partition Systemintern noch HDD_C zuordnen. Lediglich HDD_D kann so wiederhergestellt werden. Die Partitionen auf dem neu installierten System sind genau so groß wie auf dem gesicherten Ursprungssystem. Eine Rücksicherung einzelner Daten funktioniert auch nicht, hierbei werden wichtige Daten nicht zurück gesichert. ------- Jetzt meine Frage: Woran kann es liegen ,das die Sicherung in Versuch 1 nicht erkannt wird? oder? Wie kann ich bei einem bereits neu installierten SBS2011-Server aus der vorhanden Sicherung eine komplette Rücksicherung starten, die alle Partitionen mit der Sicherung überschreibt? MfG Markus
  14. Hi zusammen, ich experimentiere im Moment etwas mit Sharepoint 2010 und hätte dazu folgende Frage. kennt jemand eine Beschreibung, wo ich Kalendereinträge nach einer Kategorie farblich anpassen kann. z.B. Geschäftlich = blau Besprechnung = rot .... u.s.w. Diesen Link Fundstück der Woche – Kalendereinträge farblich anpassen! | HanseVision Blog habe ich bereits versucht. Vermutlich scheitert es an meiner deutschen Sharepoint Version ! Habt Ihr noch einen Tipp für mich ?
  15. Hallo Zusammen, diese Seite hat mir schon oft bei Problemen geholfen. Nun habe ich mich aber endlich registriert, da ich einfach nicht weiter komme bei meinem Problem. Installiert ist ein SBS 2008 SP2 mit Exchange 2007 SP3. Und zwar kommt beim Versuch auf OWA über https://remote.firmenname.ch/owa zuzugreifen immer folgende Meldung: "Serverfehler - 404 - Datei oder Verzeichnis wurde nicht gefunden. Die gesuchte Ressource wurde möglicherweise entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung." Direkt vom Server aus ist die Meldung etwas detailierter. "HTTP-Fehler 404.0 - Not Found Die gesuchte Ressource wurde entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung. Ausführliche Fehlerinformationen Modul IIS Web Core Benachrichtigung MapRequestHandler Handler StaticFile Fehlercode 0x80070002 Angeforderte URL https://192.168.60.23:443/owa Physikalischer Pfad C:\Program Files\Windows Small Business Server\Bin\WebApp\SBS Web Applications\owa Anmeldemethode Anonym Angemeldeter Benutzer Anonym " Wenn ich den Test hier https://www.testexchangeconnectivity.com/ durchführe, bekomme ich keinen Fehler. Auch auf den Smartphones funktioniert der Mailempfang ohne Probleme. Nur eben OWA nicht. Ich habe schon einiges ausprobiert das ich hier und in anderen Foren gefunden habe. Z.B. Assistent zum beheben von Netzwerkproblemen, OWA Ordner neu erstellen und der Server wurde auch schon mehrmals neu gestartet. Allerdings war bisher alles ohne Erfolg. Ich hoffe, es kann mir da jemand helfen. Gruss Michi
  16. Hallo Forum! Habe folgendes Probelm: Wir habe einen bestehenden SBS 2003. Dieser soll ersetzt werden durch einen SBS 2011. Zu diesem Zweck habe ich einen neuen SBS 2011 aufgesetzt. Nun werden beide Server paralell betrieben. Leider schaltet sich der neue SBS nach 7 Tagen selbstständig aus. Im Evetnviewer steht, dass silsvc den Server wegen Lizenzproblemen herunterfährt. Die Id ist 1074 von der Quelle User32. Ich will beider Server paralell betreiben und den alten SBS 2003 nach etwa einem Monat aussschalten. Acitve Directory wird nicht verwendet. Stattdessen wird der Server nur als Fileserver betrieben. Danke für die Hilfe und LG, zapp1000
  17. Hallo, ich habe bei einem SBS2011 das Problem, dass der Server bis jetzt 3x plötzlich stecken geblieben ist und man nur eine vage Info zum Problem hat, da die Ursache selbst nicht nachvollziehbar ist. Es gab 1x im September und 2x im November so ein Problem. Die Benutzer an den PCs verlieren die Verbindung zum Exchange und den Netzlaufwerken. Am Sever selbst geht auch nichts mehr, herunterfahren nicht möglich. Es bleibt also nur der Reset. Im Ereignisprotokoll habe ich bis jetzt nur folgenden Zusammenhang gefunden: Im System-Protokoll taucht einige Zeit vor dem Ausfall folgender Fehler auf: ======================================================= Event ID: 1058 Quelle: Microsoft-Windows-GroupPolicy Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\domain.local\SysVol\domain.local\Policies\{C8533A0A-A197-44D1-B6A9-DF4D6F20C6E7}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann: a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller. b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen Domänencontroller erstellte Datei hat nicht auf dem aktuellen Domänencontroller repliziert). c) Der DFS-Client (Distributed File System) wurde deaktiviert. ======================================================= Im Augenblick ist es kein Problem die gpt.ini zu öffnen, d.h. die Datei ist wirklich vorhanden. Es gibt auch massenhaft Info-Einträge dass die GPOs korrekt verarbeitet wurden, nur an den 3 Tagen als der Server seine Probleme hatte ist vorher der genannte Event aufgetreten. Ich vermute stark, dass die Ursache des Problems aber eine andere ist und dieser Fehler eine Nachwirkung des ursprünglichen Problems ist. Die Sache ist nur: Wie komme ich dem Problem auf die Schliche? Es gibt keinerlei Hinweise wo der Fehler zu suchen ist. Es gibts nichts spezielles das genau an diesen 3 Tagen vorgefallen ist, der Tagesablauf ist relativ gleich was die verwendeten Programme betrifft. Ich denke ein Logging diverse Prozesse, Dienste etc. wäre hier für die Fehlersuche ganz praktisch, allerdings konnte ich noch kein Tool ermitteln das bei diesem Fehler hilfreich ist. Es müssten ja quasi diese Informationen live gespeichert werden damit auch der Zeitpunkt des Fehlers mit im Log steht. Gibts da etwas das da weiterhilft? Oder kann man aufgrund der Beschreibung schon grob einordnen wo der Fehler herkommt? Ach ja: Es handelt sich um einen Fujitsu Server und der Fehlerspeicher enthält keinerlei Hinweise auf Hardware-Probleme. Gruß, Michi
  18. Hallo, da ich gerade mir den Kopf an der Lizenzierung (siehe LIZ Forum) zerbreche mal eine grundsätzliche Frage zum SBS 2011. Kann oder darf ich den DHCP Service auf dem SBS deaktivieren oder deinstallieren? Welche Nachteile könnten dadurch entstehen oder ist das ganze System dann nicht mehr lauffähig? Wenn ich die WindowsClients usw. nicht über DHCP adressiere, sondern eine feste IP zuordne (mit SBS DNS usw.) und alle weiteren Geräte im Netz (z.B. Handys) von einem anderen DHCP Server (Linux/Fritzbox/wasweisich) die IP zugeteilt bekommen (mit DNS des Gatewayrouters für Inetzugriff), dann sollte das doch ohne größere Probleme funktionieren - oder? Abgesehen mal vom weiteren (Verwaltungs-)aufwand für mich... Hintergrund ist folgendes Gedankenspiel - ich muss ja jedes Gerät das sich im Netzwerk anmeldet und Zugriff auf einen Windowsserver hat über eine CAL abdecken. Entweder DeviceCAL oder eben UserCAL - ergo bräuchte jeder Lagermitarbeiter der sein Privathandy in das WLAN verbinden will um Internetzugriff zu haben eine eigene UserCAL oder das Gerät eben eine DeviceCAL, wenn er die IP vom Windowsserver erhält. Und da ich für jeden User/Device eine SBS CAL Suite kaufen müsste (teuer!), suche ich hier nach einer anderen Lösung - auch wenn wir aktuell noch genug CAL haben und die MA nicht ins WLAN dürfen. Lizenzmässig wäre es so i.O. (MS Hotline - nein, nicht schriftlich vorliegend - würde mir dies dann irgendwann mal zusenden lassen von denen, wenn der Fall eintritt) - was sagt die Technik dazu? :)
  19. Hier steht ein SBS 2011 und dazu gibts ein paar Windows XP und Windows 7-Clients, die sich an der Domäne des SBS anmelden. Die Nutzerkonten wurden so konfiguriert, dass der Ordner "Eigene Dateien" bzw. "Dokumente" an den Server umgeleitet werden. Das klappt auch soweit recht gut, nur bei einem Notebook mit Windows XP gibt es ein Problem. Der betreffende Nutzer ist oft mit seinem Notebook unterwegs, sodass sich sein Windows nur manchmal mit dem Server synchronisieren kann. Seit einiger Zeit hat er folgenden Effekt: Er ist hier mit seinem Domänenprofil am Server angemeldet und speichert eine Datei unter "Eigene Dateien". Die sieht er auch, solange er hier direkten Kontakt zum Server hat. Dann verlässt er unsere Räume und ist unterwegs und hat keinen Zugriff auf den SBS-Server mehr. Jetzt ist die gespeicherte Datei verschwunden! Erst wenn er sich wieder hier direkt an der SBS-Domäne anmeldet, ist die Datei wieder da. Das ist ja nun nicht gerade das korrekte Verhalten. Unterwegs sollte er trotzdem an seine Dateien kommen. Seine umgeleiteten Daten sind knapp acht GB groß, was ja doch ganz schön viel ist. Das ist das einzige, was an diesem Profil besonders ist. Woran könnte das liegen - kann es sein, dass die vielen Daten in seinem umgeleiteten Ordner das Problem verursachen? Was könnte ich tun, um dem Problem Herr zu werden?
  20. Guten Morgen zusammen, habe das Problem das der Server Manager nur die Dienste anzeigt (Screenshot im Anhang). Das ganze ist mir aufgefallen nachdem ich ein Haufen Updates installiert habe. Bei diesen ganzen Updates ist kein Fehler aufgetreten. Er ist nun auf dem neusten Update Stand. Habe dann mal etwas gegoogelt und bin auf folgende Artikel gestoßen: How to fix Server Manager Errors after installing updates (HRESULT:0x800F0818 / HRESULT:0x800B0100) - Microsoft GTSC Romania - Enterprise Platforms Support - Site Home - TechNet Blogs Server Manager error 0x800B0100 - Can't add or remove roles or features. Windows update fails - Spiceworks Die CheckSUR.persist sieht bei mir so aus: Die ganzen Fehler haben ja was mit Sprachpaketen zu tun. Das dürfte ja mit dem eigentlichen Problem nichts zu tun haben!? Jemand ne Idee oder einen weiteren Ansatz?
  21. Hallo, ich bin gerade nach einer Neuinstallation eines SBS 2011 am Fehler bereinigen. Ein Punkt wurmt mich aber: Evenit-ID 5586_SharePointFoundation Beschreibung Unbekannte SQL-Ausnahme '6005'. Weitere Fehlerinformationen aus SQL Server finden Sie unten. SHUTDOWN ist in Bearbeitung. Fehler bei der Anmeldung für den Benutzer 'xxx\spfarm'. Für den aktuellen Befehl ist ein schwerwiegender Fehler aufgetreten. Löschen Sie eventuelle Ergebnisse. Fazit: Ich habe schon diverse Tipps ausprobiert (passen evtl. nicht ganz, aber ein Versuch war's wert): - Mit dem SQL Server Manager z. B. "New Stored Procedure" in den Datenbanken "SharePiont_ConfigurationDatabase" und "WSS_Search_ServerName Database" hinzugefügt - In der SharePoint Central Administration die "Interitätsdatenerfassung" aktiviert. - Berechtigung geprüft --> Da scheibar viele viele Fehler mit dem "spfarm" zusammenhängen muss man das wohl beim SBS 2011 ignorieren, oder? Gibt es evtl. noch Ratschläge? Gruß Peter
  22. Hallo, versuche verzweifelt die Warnung ID 10154 WinRM auf einem SBS 2011 loszuweden :-) Beschreibung: Die folgenden SPNs konnten vom WinRM-Dienst nicht erstellt werden: WSMAN/SBSERVER.xxxx.local; WSMAN/SBSERVER. Zusätzliche Daten Empfangener Fehler: 8344: %%8344. Benutzeraktion Die SPNs können von einem Administrator mithilfe des Dienstprogramms "setspn.exe" erstellt werden. Ich habe schon so gut wie alles probiert und folgendes festgestellt: Mit dem ADSI-Editor habe ich dem NETZWERKDIENST das Recht: "Validated Write to Service Principal Name" gegeben. Dann war die Meldung weg. --> Scheinbar wird dieses Recht nach einem Neustart (nicht nach jedem) des Servers wieder gelöscht. --> Woran kann das liegen? Gruß Peter
  23. Hallo Zusammen, ich verwalte einen SBS2011 Standard Server für ein kleineres Unternehmen (~ 10 User). Bisher holt sich der Exchange Server die Emails per POP3 von 1und1. Ich möchte das nun auf SMTP umstellen und bin hierbei in der Planung. Allerdings habe ich mich erst vor kurzem ein wenig in die Thematik POP3 / SMTP Zustellung eingelesen und möchte vermeiden etwas wichtiges vergessen zu haben. Vielleicht könntet ihr mir zu meiner Planung noch Hinweise bzw. Korrekturen geben. Folgendermaßen habe ich es geplant: 1. Am Exchange kontrollieren, dass sämtliche genutzten Emailaddressen dem jeweiligen Postfach zugeordnet sind Bei 1und1 gibt es aktuell viele "Weiterleitungen" auf andere Postfächer, welche so nicht in der Exchange Umgebung abgebildet sind. 2. Bei 1und1 den MX Eintrag der entsprechenden Domänen abändern und auf die feste Public IP unseres Servers ändern 3. Testemail verschicken Folgendes ist mir allerdings noch unklar: a) Ich habe irgendwo gelesen, dass man 1und1 weiterhin als "Backup" Email nutzten kann, falls mein Server nicht verfügbar ist. Ich finde allerdings weder den damaligen Forumseintrag noch bei 1und1 irgendeine Dokumentation. Weiß jemand wie ich dies einrichte? b) Anti-Virus und Spam Bisher nutze ich die Virus- und Spam-Scanner von 1und1. Dieses würde ja dann entfallen und ich muss dafür sorgen dass dies der Exchange-Server macht. Einen eingebauten Spam-Filter hat er ja meines Wissens, aber reicht der aus? Kann mir jemand ein gutes Anti-Virus-Programm für Emails empfehlen? Bzw. kann man vielleicht sogar weiterhin 1und1 zum scannen der Emails nutzen? c) Muss ich am Exchange noch irgendetwas beachten oder konfigurieren? Wo z.B. lege ich fest, welche Emaildomänen "angenommen" werden? Ich vermute das sind die Domänen welche ich bei Organisations-Konfiguration -> Hub-Transport -> Aktzeptierte Domänen eintrage, aber welchen Typ muss ich hier auswählen? d) Email Versenden So wie ich die aktuelle Konfiguration sehe, werden ausgehende Emails über einen SmartHost bei 1und1 (smtp.1und1.de) verschickt. Macht es Sinn dies so zu lassen? e) Sicherheitseinstellungen Ich habe an den Standard-Einstellungen des SBS2011 nichts verändert. Kann dies so gelassen werden? Verhindert werden soll natürlich, dass der Server als "Spam-Schleuder" von Menschen mit böswilliger Absicht missbraucht wird ;) Bzw. kenn jemand einen guten Guide Empfehlungen für Sicherheitseinstellungen bei einem SBS2011? Besten Dank für Antworten und Kommentare, Inwil
  24. Hey Leute, lange nichts mehr geschrieben / gelesen hier. Bin wieder im Dienst, und hab mir auch gleich was schönes ausgesucht. Finde beim Googlen nach: small business server 2008 umzug verschieben dienste einzelne server ... leider nicht das, was ich suche. Frage nun an euch: Wie stell ich es an, an einem Small Business Server 2008 die Dienste auf einzelne Server umzuziehen, und vom Small Business Konzept weg zu kommen zu einzelnen Servern? Habe eine Firma, bei welcher ich den Hardware SBS durch virtualisierte einzelne Server ersetzen möchte (lizenztechnisch durch ActionPack abgedeckt). Ziel ist es also, den Small Business Server zu ersetzen durch 2 virtuelle DCs und 2 virtuelle Exchange-Server, den Rest des SBS werden wir wohl eh nicht nutzen, WSUS wird durch einen Proxy ersetzt, da eh alle alle Updates installieeren. Wie kann ich das nun realisieren? Gibt es da irgendwelche Möglichkeiten, oder muss ich alles neu machen (mit dem Gedanken hab ich auch schon gespielt: neue Domäne aufsetzen, neuer Exchange und die Postfächer der fünf Mitarbeiter im jeweiligen Outlook sichern, neue Konten anlegen und Mails wieder hoch schieben)? Beste Grüße CaIvin :)
  25. Hallo Gemeinde, ich habe das Problem bei einem SBS2011, das das LOG-Verzeichnis vom exchange mehrere Gigabyte groß wird, bis kein Festplattenspeicher mehr frei ist. Ich habe schon viel ünber das Thema versucht rauszufinden, aber nichts hat geholfen. Zur Zeit kommen im Sekunden-Takt 1MB-Dateien dazu. Wass kan ich da tun ?
×
×
  • Create New...