Jump to content

Search the Community

Showing results for tags 'Windows Small Business Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

  1. Habe ein Outlook Problem bei dem ich gerade nicht weiterkomme. System: Win7 Outlook 2007 1 x POP Postfach 1 x Exchange Postfach mit Cache-Modus incl. Favoriten Ordner Wenn nun in einem Kontakt unter den Favoriten (Öffentliche Ordner) ohne Exchange Verbindung eine E-Mail Adresse in das korrekte Feld eingetragen wird, kommt die Meldung: "Die Messaging-Programmschnittstelle hat einen unbekannten Fehler zurückgeliefert. ... Outlook muss im Online Modus oder verbunden sein, um diesen Vorgang auszuführen ." Die Meldung kommt nur wenn man eine E-Mail einträgt. Bei allen anderen Fe
  2. Hallo! Wir haben hier ein erstaunliches Problem. Seit der Installation des SBS 2008 im letzten Jahr (Büro mit 8 Usern) ist Sharepoint ums Verrecken nicht zum Laufen zu bringen. Wir vermuten, dass im Installationsprozess einmal ein MS-verursachter Fehler entstand (durch ein fehlerhaftes Update im letzten Jahr), und dann die Sharepoint-Struktur durch Reparaturversuche komplett zerstört wurde (durch Löschen der relevanten Datenbanken, Verschieben der entscheidenden Websites in Nirwana etc.). Leider liegen keine Backups vor, um frühere Zustände wiederherzustellen. Alle weiteren Reparturversuch
  3. Hallo, Ist es in einem SBS Netzwerk möglich, eine Software an die Clients per Policy zu verteilen? Es handelt sich um eine .exe Datei, die auch eine Silent-Installation unterstützt. Wie kann ich das am besten per Policy lösen?
  4. Hallo Gemeinde, habe bei einem Kunden folgendes Problem: ein vorhandener SBS2003 und ein WTS 2003. Habe auf dem SBS die TrendMicro SMB installiert, problemlos. Die Verteilung auf die Clients hat auch funktioniert. Bei der Installation auf dem WTS bekomme ich die Meldung "der Systemadministrator hat eine Richtlinie erlassen, das die Installation von Programmen untersagt". Habe schon die GPO durchsucht und nichts gefunden. Egal, ob als DC-Admin oder localer Admin. Gleiche Fehlermeldung bei Versuch Outlook zu installieren. Mozilla hat funktioniert. Hat jemand einen Tipp, wo ich noch suchen
  5. Hallo zusammen, ich beschäftige mich die letzten Tage mit dem SBS2011. Mir ist nun aufgefallen das ... Forest-Betriebsmodus Windows Server 2003 pur (DCs: 2003) Domänen-Betriebsmodus Windows Server 2003 (pur) Schema-Version 47 (Windows Server 2008 R2) Exchange-Schema-Version 14726 (unbekannte Version!) ... der SBS2011 in der Domäne und dem Forest auf 2003 läuft und das Schema schon auf 2008R2 ist. Ich frage mich nun ob ich hochstufen soll. Sorge habe ich im Bezug auf das SBS-System. Nach Google Suche finde ich viel zu Migrationen. Für eine Eins
  6. Ich habe einen Testserver mit SBS 2008 in der Firma stehen. Die DHCP-Rolle habe ich deinstalliert, da der richtige Server (Windows Server Standard 2003) ebenfalls einen DHCP-Dienst am laufen hat und ich keine Möglichkeit habe ein anderes Netz zu nehmen. Die beiden Server stören sich gar nicht weiter. Der Testserver hat eine eigene feste IP-Adresse, und zeigt per DNS primär auf sich selbst und sekundär auf den Router (=Gateway). Das doofe ist jetzt nur, dass nach jedem Neustart in den Netzwerkeinstellungen das Standardgateway leer ist und ich das jedes mal wieder von Hand eintragen muss
  7. Moin Leute, habe eine Migration vom SBS 2003 zu SBS 2011 hinter mir. Das verschieben der Datenbanken lief soweit gut. Öffentliche Ordner wurden bisher nicht genutzt, hatte aber trotzdem eine Replikation eingerichtet. Habe dann nach 7 Tagen EX2003 deinstalliert. Dabei hatte noch gemeckert, dass aufgrund einer Replikation die Deinstallation nicht möglich sei. Habe dann per MS Artikel eine manuelle Deinstallation gemacht. Problem ist nun aber: Die Public Folder Datenbank ist in der Exchange Konsole nicht mehr sichtbar. Physikalisch ist sie zwar da, aber es ist kein Zugriff mehr möglich.
  8. Hallo liebes Board, ich habe vor einiger Zeit einen SBS2008 aufgesetzt. Jetzt wurde ich darauf hingewiesen dass meine Mailserverkonfiguration fehlerhaft ist. Der externe DNS-Name des Mailservers weicht von dem beim Provider angegeben FQDN ab. Es wird remote.meinserver.de anstelle von mail.meinserver.de benutzt. Ich habe versucht das per Hand und per Assistenten (Internetkonfiguration) zu ändern, ich kann aber den Server nicht dazu bewegen mail anstelle von remote zu benutzt. Anstelle dessen bekomme ich eine Fehlermeldung wenn ich versuche von extern den Server per SMTP zu erreichen
  9. Hallo, ich habe eben bei den Eigenschaften des Daten-Laufwerks gesehen, dass die Gruppe "Benutzer" überall Lesezugriff hat. Ich bin mir jedoch sicher dass ich niemals der Gruppe die Berechtigung so zugeordnet hab. Jemand eine Idee was das sein könnte oder ist das so normal?
  10. Hallo zusammen Wir haben das Problem das bei den neu installieren Servern das Anzähngende DNS Suffix per Routing und Ras nicht mitgegeben wird. Auf dem DHCP ist das ganze eingestellt und hinterlegt. Muss noch was im Routing und Ras hinterlegt werden? Bei anderen Kundensystem funktioniert das ganze so wie es soll. mfG Scatt
  11. Hallo, kann man ein Macbook so an einen SBS 2008 anbinden das ich Mails vom Exchange lesen und verschicken kann? Habe dazu keinen Ansatz ob das überhaupt geht? Wenn ja wie. Mit welcher Software? Oder bringt das Apple Betriebssystem das schon mit? Gruß Marcel
  12. OS: SBS 2011 inkl. aller Updates Hallo, seit ein paar Tagen erscheinen in meiner Ereignisanzeignis unzählige Warnungen zu "MSExchange ActiveSync 1033". Diese treten nach jedem Reboot des Servers, wenn ich mich erstmalig im OWA anmelde, auf. Die Seite lädt dann ewig, öffnet sich aber irgendwann und funktioniert auch einwandfrei, schmeisst mir aber wie gesagt einige Warnungen in der Ereignisanzeige. Siehe Anhang. Im Detail lauten die Fehler so: Die Einstellung 'ProxyConnectionPoolConnectionLimit' in der Datei 'Web.Config' war ungültig. Der vorherige Wert war 'Null' und wurde in '
  13. Hallo zusammen, wir betreiben einen Exchange 2010 und nutzen einige CLients über Outlook RPC over Https, dies funktioniert mit Outlook 2003 - 2010 ohne Probleme, einfach Proxy Settings Serveradresse eingeben fertig. Jetzt haben wir Outlook 2011 für Mac bei einem Client und ich suche verzweifelt wo ich die Proxy Settings setzen kann bzw. die Proxy Adresse. Ich habe schon sämtliche Foren etc durch. Weiss hier jemand rat? danke im vorraus. Sven
  14. Hi Leuz, wenn ich hier falsch bin - dann bitte in OT verschieben! Dankööö. ich habe mir gestern eine "Win SBS Standard 2003 1-2 CPU 5CAL OSB" in der Bucht für 190€ geschossen. Ich möchte ihn gerne als Fileserver, Exchange und Sync fürs Handy nutzen. Jetzt erst mal meine Frage, ist das günstig oder hätt ich auch ne R2 für ein wenig mehr bekommen? Ist ein Update auf SP2 gleich möglich oder brauch ich erst noch die SP1? Ist Outlook 2003 da immer dabei u wenn ja zählt die dann für alle CALs oder nur für den Server? Gruß Flo
  15. Hallo zusammen, ich habe das Problem das mir die Mails jeden Users sowohl im gesendete Objekte als auch im Postausgang angezeigt werden. Dies sehe ich aber nur wenn ich per OWA auf das Postfach zugreife, im normalen Outlook im Büro stehen die Mails nur im gesendete Objekte Ordner. Hat jemand schonmal ähnliches Problem gehabt?? Dies ist seitdem wir von 2003 auf 2007 Exchange gewechselt sind. Hinweis: Das ganze tritt nicht auf wenn ich Outlook im Onlinemodus betreibe. mit besten grüssen Christian
  16. Hallo, hatte gestern eine Migration von Windows Server 2003 auf einen SBS2008. Ich habe den Weg mit der Antwortdatei gehen wollen, allerdings hat er mir die nicht angenommen. Ich habe dann alles händisch eingetragen, und als ich dann zum Teil mit dem Hostnamen und der Domäne gekommen bin, habe ich den bestehenden Domänennamen eingetragen, in der Annahme, dass er dann migrieren würde. Leider nicht - der SBS hat sich dann geweigert, den Domänennamen zu verwenden, weil es ja schon eine so benannte Domäne gibt. Um die Maschine nicht komplett neu aufsetzen zu müssen, habe ich den SBSetup a
  17. Hi, wir haben eine w2k3 sbs Domäne. U.a. nutzen wir ESX 3.5 auf denenein paar XP Gäste laufen. Auf einem dieser Gäste trat urplötzlich das Problem auf, das man z.B. auf \\dc\freigabe nicht mehr zugreifen kann. Es poppte dann ein Fenster auf, um Authentifizierungsdaten einzugeben. Gemacht getan, aber der Zugriff ist trotzdem nicht möglich und dies als Administrator. Habe den Gast schon aus der Domäne genommen und wieder gejoined, aber das Problem bleibt bestehen, aber eben nur mit diesem Gast. Alle anderen sind kein Problem. Der Computerbrowserdiesnst ist gestartet, auch verwenden wir einen
  18. Hallo zusammen, bin was SBS bzw. Exchange betrifft noch Anfänger aber ich kämpfe mich durch :-) oft erfolgreich auch Dank der guten Foren-Beiträge hier. Nun bin ich mir ziemlich unschlüssig was das nachfolgende Thema betrifft und hoffe auf Tipps der Profis hier... Folgendes Ausgangssituation: - Ein (1) SBS 2008 - Derzeit eine (1) Firma/Domain eingerichtet - User entsprechend angelegt - eMail läuft jetzt in der Anfangsphase (noch) über den POP-Connector,- will ich aber in Kürze umstellen, da es ja in entsprechender Literatur und auch hier im Forum die klare Ansage gibt, daß dies
  19. SBS 2003 R2 Clients XP pro SMTP Empfang direkter DNS Versand Der Server versendet und empfängt prinzipiel. Der Server hatte Mails von 3 Domains empfangen. Jetzt hat eine Domain einen Eigenen Server bekommen mit eigener VDSl Leitung. Ich habe die Domain auf dem alten Server unter den Empfängerrichtlinien gelöscht und ebenso die Benutzer die Mailadressen dieser Domain. Da vorher die Mails unter den 3 Domänen prinzipiel lokal verteilt wurden sucht der Server nach der Domain weiter. Z.B. ich sende eine Mail an die gelöschte Domain vonden übrigen Domains so habe ich die Meldung unzustell
  20. Guten Morgen, ich habe folgendes Problem: Bei meinem SBS2003 hatte ich zwei User, die Domänen-Admin waren und die ich jetzt als normale Benutzer gemacht habe. Das weiß ich, das wissen die betroffenen User, nur mein Server will davon nix wissen. Ich habe die beiden User aus der Domänen-Admin-Gruppe rausgenommen und als "normale" Domänen-Benutzer umgestellt. Nur wie gesagt will der SBS davon irgendwie nix wissen und lässt die beiden auf Domänen-Admin. Ich habe auch schon die Anleitung von msXfaq durch (diese hier...), der AdminCount war kurzzeitig auf 0, jetzt wieder 1, sprich, sie s
  21. Hallo, ich versuche auf einem SBS2008 das SP3 für Exchange 2007 zu Installieren und bekommen folgenden Fehler: Zusammenfassung: 9 Element(e). Erfolgreich: 0, Fehler: 1. Verstrichene Zeit: 00:00:02 Das Setup wird vorbereitet. Fehler Fehler: Unerwarteter Fehler [0xBAF672A] beim Ausführen von Befehl '$error.Clear(); $RoleNames = $RoleRoles.Replace('Role','').Split(','); if( test-path "$env:TMP\StoppedServices.xml" ) { .\ServiceControl.ps1 Stop $RoleNames; } else { .\ServiceControl.ps1 Save; .\ServiceControl.ps1 Stop $RoleNames; .\ServiceControl.ps1 DisableServices $RoleName
  22. Hallo, wo kann ich bei einem sbs 2008 nachschauen welche Version (SP) des Exchange 2007 installiert ist? Gruß Marcel
  23. Hallo Leute. Ich habe ein Problem mit einem Windows SBS 2003. Dieser Server läuft als VM auf einem ESXi. Der Server geht extrem langsam. Grund dafür ist 100% CPU-Auslastung. Wenn ich mir im Taskmgr die Prozesse aller Benutzer ansehe dann ist der Prozess System der am meisten braucht mit ca. 20%? Habt ihr da eine Idee. Wir haben schon nach Malware usw. gescannt und nichts gefunden. Problem haben wir erst seit ein paar Stunden. LG
  24. Guten Tag zusammen, nach einer SWING-Migration eines Server 2003 auf einen SBS 2008 in einer virtuellen Umgebung funktioniert alles soweit, mit der Ausnahme, das der Anmeldedienst nicht automatisch startet, obwohl der Starttyp auf automatisch steht. Hat jemand eine Idee, woran es liegen könnte? Liebe Grüße Patrick
  25. Confihuration: SBS 2003 R2 , Clients XP Pro, Hardware Firewall Netgear FVX 538 einkommente Ports alle geschlossen bis auf HTTPS + SMTP Statische WAN IP Alle Updates sind installiert Das Admin Konto habe ich mal in der Sicherheitrichtlinie umbenannt Seit 3 Tagen habe ich in der Ereignissanzeige Anmeldeversuche mit diversen Benutzernamen die nicht existieren. Ein Name war sogar ein Treffer, das Konto wurde nach mehreren Fehlversuchen gesperrt. Fehlgeschlagene Anmeldung: Grund: Unbekannter Benutzername oder falsches Kennwort Benutzername: inna Domäne: Anmeldet
×
×
  • Create New...