Jump to content

Community durchsuchen

Zeige Ergebnisse für die Tags "'Windows Server 2019'".

  • Suche mithilfe von Tags

    Trenne mehrere Tags mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

13 Ergebnisse gefunden

  1. Server 2019 Bug im Datei Explorer

    Hallo! Mir ist nun schon auf verschiedenen Installationen aufgefallen, dass der Datei Explorer unter Server 2019 nicht die korrekten Ordnergrößen berechnet. Meistens dann, wenn viele und auch große Dateien vorhanden sind. Ein Beispiel ist im Screenshot. Man sieht, dass die Dateiberechnung per WinDirStat beim Ordner AltaroV5 auf 7554 Dateien mit insgesamt 1,3 TB kommt, der Explorer allerdings nur auf 5117 Dateien und 7,41 GB. Der Dateimanager auf der Synology kommt ebenfalls auf das Ergebnis von WinDirStat. Ist das ein bekannter Bug, der euch auch schon aufgefallen ist? LG, Marple.
  2. Ich hätte grundsätzliche Fragen vor einer Installation von MS Server 2019: Ich nutze eine Maschine mit einem i5 und 4 Kernen Die Essentials-Version ist ja nur für 2 Kerne. Werden mit der Essentials dann tatsächlich auch nur 2 Kerne benutzt? Ist die Maschine dann nur halb so schnell, wie sie eigentlich könnte? Kann ich das irgendwo ablesen, wieviele Kerne tatsächlich benutzt werden? Wie sieht es bei einer Standard-Lizenz für 2 Kerne aus? Werden hier auch tatsächlich nur 2 Kerne oder alle vorhandene Kerne benutzt? Hat hierzu jemdand Erfahrungen? Danke euch und viele Grüße Volker
  3. Sysprep Fehlermeldung

    Hallo Forum, ich bitte um eure Hilfe! Wenn ich auf der VM mit Sysprep für WDS arbeite, und ich Sysprep ausführe, erhalte ich folgende Fehlermeldung: 2019-02-08 15:36:26, Info SYSPRP ======================================================== 2019-02-08 15:36:26, Info SYSPRP === Beginning of a new sysprep run === 2019-02-08 15:36:26, Info SYSPRP ======================================================== 2019-02-08 15:36:26, Info [0x0f004d] SYSPRP The time is now 2019-02-08 15:36:26 2019-02-08 15:36:26, Info [0x0f004e] SYSPRP Initialized SysPrep log at C:\Windows\System32\Sysprep\Panther 2019-02-08 15:36:26, Info [0x0f0054] SYSPRP ValidatePrivileges:User has required privileges to sysprep machine 2019-02-08 15:36:26, Info [0x0f007e] SYSPRP FCreateTagFile:Tag file C:\Windows\System32\Sysprep\Sysprep_succeeded.tag does not already exist, no need to delete anything 2019-02-08 15:36:26, Info [0x0f003d] SYSPRP WinMain:Displaying dialog box for user to choose sysprep mode... 2019-02-08 15:36:29, Info [0x0f00d7] SYSPRP WinMain:Pre-validing 'cleanup' internal providers. 2019-02-08 15:36:29, Info SYSPRP RunExternalDlls:Running platform actions specified in action file for phase 3 2019-02-08 15:36:29, Info SYSPRP SysprepSession::CreateSession: Successfully created instance with action file C:\Windows\System32\Sysprep\ActionFiles\Cleanup.xml, and mode <null> 2019-02-08 15:36:29, Info SYSPRP SysprepSession::Validate: Beginning action execution from C:\Windows\System32\Sysprep\ActionFiles\Cleanup.xml 2019-02-08 15:36:29, Info SYSPRP SysprepSession::CreateXPathForSelection: Sysprep mode in registry is <null> 2019-02-08 15:36:29, Info SYSPRP SysprepSession::CreateXPathForSelection: Processor architecture in registry is AMD64 2019-02-08 15:36:29, Info SYSPRP ActionPlatform::LaunchModule: Executing method 'Sysprep_Clean_Validate_Opk' from C:\Windows\System32\spopk.dll 2019-02-08 15:36:29, Info SYSPRP ActionPlatform::LaunchModule: Successfully executed 'Sysprep_Clean_Validate_Opk' from C:\Windows\System32\spopk.dll without error 2019-02-08 15:36:29, Info [0x0f00d7] SYSPRP WinMain:Pre-validing 'generalize' internal providers. 2019-02-08 15:36:29, Info SYSPRP RunExternalDlls:Running platform actions specified in action file for phase 1 2019-02-08 15:36:29, Info SYSPRP SysprepSession::CreateSession: Successfully created instance with action file C:\Windows\System32\Sysprep\ActionFiles\Generalize.xml, and mode <null> 2019-02-08 15:36:29, Info SYSPRP SysprepSession::Validate: Beginning action execution from C:\Windows\System32\Sysprep\ActionFiles\Generalize.xml 2019-02-08 15:36:29, Info SYSPRP SysprepSession::CreateXPathForSelection: Sysprep mode in registry is <null> 2019-02-08 15:36:29, Info SYSPRP SysprepSession::CreateXPathForSelection: Processor architecture in registry is AMD64 2019-02-08 15:36:29, Info SYSPRP ActionPlatform::LaunchModule: Executing method 'SysprepGeneralizeValidate' from C:\Windows\System32\AppxSysprep.dll 2019-02-08 15:36:29, Info SYSPRP Entering SysprepGeneralizeValidate (Appx) - validating whether all apps are also provisioned. 2019-02-08 15:36:31, Error SYSPRP Package CAF9E577.Plex_3.2.20.0_x64__aam28m9va5cke was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image. 2019-02-08 15:36:31, Error SYSPRP Failed to remove apps for the current user: 0x80073cf2. 2019-02-08 15:36:31, Error SYSPRP Exit code of RemoveAllApps thread was 0x3cf2. 2019-02-08 15:36:31, Error SYSPRP ActionPlatform::LaunchModule: Failure occurred while executing 'SysprepGeneralizeValidate' from C:\Windows\System32\AppxSysprep.dll; dwRet = 0x3cf2 2019-02-08 15:36:31, Error SYSPRP SysprepSession::Validate: Error in validating actions from C:\Windows\System32\Sysprep\ActionFiles\Generalize.xml; dwRet = 0x3cf2 2019-02-08 15:36:31, Error SYSPRP RunPlatformActions:Failed while validating Sysprep session actions; dwRet = 0x3cf2 2019-02-08 15:36:31, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 0x3cf2 2019-02-08 15:36:31, Error [0x0f00d8] SYSPRP WinMain:Hit failure while pre-validate sysprep generalize internal providers; hr = 0x80073cf2 2019-02-08 15:36:35, Info [0x0f0052] SYSPRP Shutting down SysPrep log 2019-02-08 15:36:35, Info [0x0f004d] SYSPRP The time is now 2019-02-08 15:36:35 Das Problem ist, ich habe das Programm bereits deinstalliert, es war nämlich eine automatische Installation von dem Windows Store. Desweiteren bin ich der einzige Benutzer an der VM, es gibt keinen Benutzer welcher "0x80073cf2" heißt. Ich bitte um eure Hilfe, da ich das Problem schnellstmöglich lösen muss. Danke:) Fynn
  4. Hallo Liebes Forum, zuerst einmal möchte ich mir Entschuldigen, ich bin noch ein Anfänger, und bitte deshalb um eine Hilfreiche Antwort! Ich bin dabei einen Windows Server aufzusetzen, das hat auch schon geklappt, und nun bin ich an dem Schritt angekommen, wo ich Anfange die PC´s mit Software und Betriebssystem zu Versorgen (Windows 8 oder Windows 10). Ich habe mich bereits mit meinem Informatik Lehrer kurzgeschlossen, jedoch konnte ich nur den Aufbau des Schulservers herausfinden. Er hat gesagt ich soll im Internet mal nachsehen nach folgendem Stichpunkt: WDS; Dies habe ich getan bin jedoch nicht großartig weitergekommen, da er gesagt hat das er einen Virtuellen PC als "Vorlage" nimmt, wo er dann die Software drauf installiert. Der Virtuelle PC ist im Servernetzwerk eingebunden. Ich habe herausgefunden, dass WDS die Installation mehrer PC´s schneller und leichter macht, da man keine CD bzw. DVD (Externer Datenträger) mehr braucht. Jedoch weiß ich nun nicht wie er die Software auf dem Virtuellen PC installiert hat, und sie dann anschließend als Vorlage für die anderen PC´s dient, dass heißt, dass bei einer Neuaufsetzung alle Programme bereits installiert sind bzw. mit installiert werden. Außerdem verwirrt es mich sehr, dass wenn er neue Software auf dem Virtuellen PC (nicht der SERVER), diese Bereits nach einem Neustart vorhanden sind. Es wird keine Gruppenrichtlinie verwendet. Zuletzt ist die Software die auf der Virtuellen Maschine installiert wird für Windows7 und Windows 10 Verfügbar. Wie macht er das? Ich bitte um eure Hilfe, ich möchte das gerne so umsetzen wie oben beschrieben. Dankeschön:) Mit freundlichen Grüßen Fynn Pfingsten
  5. Ich habe einen Computer mit Windows XP im Netzwerk, der nicht Mitglied der Domäne ist. Das geht leider nicht, da es sich um einen Maschinen-Computer handelt der dann nicht mehr laufen würde. Jedenfalls erreiche ich den PC aber problemlos vom Server aus, d.h. er wird mir auch unter Netzwerkumgebung angezeigt, nur nicht im Active-Directory unter Computer. Nur ist es so, dass ich über ein Maschinenprogramm auf den PC von einem CLient-PC zugreifen muss. Auf dem Client sehe ich unter Netzwerkumgebung diesen Maschinen-PC leider nicht, wahrscheinlich wiel er nicht Mitglied der Domäne ist. Gibt es eine Möglichkeit im AD wie ich es einrichten kann, dass der Maschinen-PC im Netzwerk der Clienten zu sehen ist? Ich habe sowohl am Server, als auch an den Clienten mit WIn XP die Option SMB1 aktiviert.
  6. Hallo, ich bin neu hier, lese aber schon seit ein paar Tagen mit. Derzeit beschäftige ich mich mit den Besonderheiten der MS Lizensierung in VMWare (mit und ohne Cluster) Umgebungen mit Win Server 2016 Standard und Datacenter. Viele Fragen wurden hier erschöpfend behandelt. Danke für den Einblick soweit. Windows Server Standard berechtigt ja zur Nutzung von 2 weiteren VMs. Hier habe ich in einem Thread gelesen, dass es Software Produkte gibt, die eine dieser VM Berechtigungen "verbrauchen" sofern installiert. Ich meine Lotus Notes war dabei genannt. Ich finde leider den Thread nicht mehr. Habe ich mich verlesen? Falls nein welche Produkte wären das denn?. Hoffentlich habe ich mich verständlich ausgedrückt. Grüße U.
  7. Hallo alle zusammen, ich bin ganz neu hier und gerade dabei meinen ersten kleinen Firmenserver zu konfigurieren und hoffe ihr könnt mir bei einigen Punkten helfen. Im Prinzip habe ich den Server mit der 2019er Essentials schon am Laufen. Domäne, DHCP, DNS, Benutzer sind konfiguriert bzw. eingerichtet. Die User haben alle Zugriffsrechte etc. Das ist alles ok soweit. Nur mit der Datenübernahme bzw. der vorhanden Ordner samt Dateien vom alten Server 2003 tue ich mich schwer, genau gesagt mit den Vergabe der Rechten. Es ist so ich habe auf dem neuen Server eine Partition D erstellt auf dem alle freizugebenden Ordner samt Inhalt liegen sollen. Also habe ich zunächst einen Ordner erstellt z.B. Test. Dann habe ich diesen geöffnet, und freigegeben unter Erweiterte Freigabe (Sicherheit: Jeder und Vollzugriff). Dann unter erweiterte Sicherheit meine erstellte Gruppe Buero hinzugefügt, die alle Benutzer enthält), mit Vollzugriff, Anwenden auf Ordner, Unterornder und Dateien. Den Haken bei Berechtigungen nur für Objekte und/oder Container ... gesetzt und ok. Vererbung deaktiviert. Haken noch bei Alle Berechtigungsvorgänge für untergeordnete ... gesetzt. Aschließend haben ich von einem Clienten der Zugriff auf den alten Server hatte die Ordner kopiert und auf die neu angelegten und freigegebenen Ordner des neuen Servers kopiert. Jetzt habe ich das Problem, dass er überall als Besitzer "User 1" stehen hat. Das habe ich ja geändert in Admin bei allen Ordnern das klappt auch. Auch die neu angelegten Ordner haben die richtigen Rechte. Jedoch die reinkopierten neuen Ordner und Dateien nicht. Also habe ich noch mal den Ordner Test geöffnet und diesmal Vererbung aktiviert. Er lädt auch durch und ändert ... Sodass die Unterordner dann die richtigen Rechte haben, jedoch nicht die Unterordner ind den Unterordnern nicht. Und Dateien werden gar nicht geändert, dort kann überall nur Admin zugreifen, obwohl ich bei der Vererbung für Unterordner und Dateien angehakt habe. Ich weiß also momentan so recht nicht weiter. Die Dateien und Ordner einzeln ändern wird nicht gehen weil es 1000e sind. Ich hoffe es hat jemand von euch einen Rat für micht. Vielen Dank schon mal.
  8. Hi, ich habe hier ein VM-Template mit Windows 2019 DataCenter (mit GUI) gebastelt. Basis ist das englische ISO SW_DVD9_Win_Server_STD_CORE_2019_64Bit_English_DC_STD_MLF_X21-96581.ISO Mein Problem: Als Region und Tastatur ist "German" eingestellt, so wie sonst auch immer bei älteren Versionen. Nun bekomme ich bei der Anmeldung (nach dem Deploy einer VM von diesem Template) mit Meldung, dass irgendein Feature nicht installiert werden konnte. Welches bleibt ein Geheimnis der Fehlermeldung. Der Eventlog wird damit zugemüllt: Fault bucket , type 0 Event Name: CbsPackageServicingFailure2 Response: Not available Cab Id: 0 Problem signature: P1: 10.0.17763.164 P2: Microsoft-Windows-LanguageFeatures-Basic-de-de-Package P3: 10.0.17763.1 P4: amd64 P5: unknown P6: 800f0954 P7: CBS Other P8: Absent P9: Absent P10: FodHelper(LanguageFeaturesOnDemand) Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERBC7E.tmp.WERInternalMetadata.xml These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Critical_10.0.17763.164_9f5c56fc1c9069c9888ce57a6253c8a836d6cd2f_00000000_0979bc4f Analysis symbol: Rechecking for solution: 0 Report Id: e5ed9038-6fcd-4525-b86b-d85bf27f703d Report Status: 100 Hashed bucket: Cab Guid: 0 Offenbar versucht Windows 2019 ungefragt und unerlaubt irgendein Sprachpaket zu installieren. Kann es nicht, da kein Internetzugriff möglich ist. Mal ganz davon abgesehen, will ich da kein deutsches Sprachpaket haben. Weiss jemand was das soll und wie man das abstellt? Danke im Voraus., -Zahni
  9. Guten Tag zusammen, ich habe auf einem Windows Server 2019 DHCP, DNS, AD und WDS installiert. Dieser steht in meiner Schrauberbude, in der ich bisher über einen Windows Server 2008 über WDS meine Rechner betankt habe. Da aber sowohl Hardware als auch OS veraltet sind, möchte ich nun alles neu machen. Ich möchte aber den eigentlichen Gedanken beibehalten: Ein Server der alles bereitstellt, in einem eigenen kleinen vom Rest getrennten Netzwerk. Im WDS habe ich die beiden Haken "Do not listen on DHCP ports" und "Configure DHCP options to indicate that this is also a PXE server" gesetzt. Im DHCP ist die Option 60 auch aktiv. Wenn ich nun die Rechner über F12 boote bekomme ich die Meldung "PXE-E55: ProxyDHCP service did not reply to request on port 4011". Die Clients befinden sich im selben Privatem Netzwerk (192.168.1.* angebunden über einen 5port Switch). Ich habe schon diverse Seiten im Internet durchforstet. Aber die meisten verweisen auf eine Konfiguration mit einem extra DHCP Server. Das möchte ich eigentlich gern vermeiden (Platzmangel + zusätzliche Lizenzkosten). Bei der Erstkonfiguration kann man doch eigentlich nicht viel verkehrt machen. (Dachte ich zumindest). Bin nachdem Werk "Microsoft Windows Server 2016, Das Handbuch" von Thomas Joos vorgegangen (ISBN: 978-3-96009-018-2) auch wenn dieses Buch für Windows Server 2016 geschrieben ist. Beim WDS hat sich zumindest beim installieren nichts getan. Ich hatte zuerst auch einen Windows Server 2016, nach der Anleitung installiert, bin dort aber auf den selben Fehler gestoßen. Ich habe mal mit Wireshark die Ports 67, 68, 69 und 4011 abgehört. Das Verzeichnis "boot\x86\wdsnbp.com" sowie der Servername werden vom DHCP abgeschickt. Aber irgendwie verwurstet der Client das nicht. Es wurden verschiedene Rechner mit unterschiedlichem Baujahr getestet, Firmware stets up to date. Wenn ihr weitere Infos benötigt, bitte Bescheid geben. Ich doktor nun seit drei Arbeitstagen dran und bin ehrlich gesagt peinlich berührt, dass ich es nicht hinbekomme. Für jede Unterstützung wäre ich dankbar. Gruß BrTzL PS: Habe auch den Wert UdPPortPolicy im Schlüssel HKLM\System\CurrentControlSet\Services\WDSServer\Parameters von 1 auf 0 gesetzt.
  10. Erfahrungen mit Windows Admin Center

    Hallo allerseits! Welche Erfahrungen habt Ihr bisher mit dem Windows Admin Center (Project Honolulu) gemacht? Ich habe bislang immer den Server Manager und die Remote-Server-Administration-Tools (rsat) zur Verwaltung von Servern genommen. Windows Admin Center habe ich jetzt zwar installiert, scheint mir aber bislang eine große Enttäuschung zu sein: Sehr langsamer Zugriff, umständliche Bedienung, gerade wenn man in mehreren Domänen verwaltet (immer wieder Neuanmeldung erforderlich)? Nutzt hier schon jemand das Windows Admin Center und ist zufrieden? Herzliche Grüße, Horstenberg.
  11. Hi, welche Rechte benötigt man für die Nutzung den "Storage Migration Service"? Kann man Dateien verschieben, wo man als Administrator keine Rechte hat und auch nicht Besitzer ist? Gruss Rakli
  12. Hallo zusammen, ich bin ein wenig verwirrt, ich weiß das Windows Server 2019 anfang Oktober rauskommen sollte, aber wegen den Problemen mit dem Windows 10 Update 1809 zusammen mit W10 verschoben wurde. Jetzt steht hier: https://cloudblogs.microsoft.com/windowsserver/2018/11/13/update-on-windows-server-2019-availability/ Das es nun seit einigen Wochen verfügbar sein "soll" Eine Evaluierungsversion kann ich dort aber nach wie vor nicht herunterladen und im Imagine Premium ist auch noch nichts verfügbar. Weiß da jemand mehr wie es aussieht? Danke!
  13. Windows Server 2019 - Hibernate

    Hallo Gemeinde, Testet hier schon jemand Windows server 2019? Ich habe bei einem physikalischen Server das Problem, dass er nach ca. 3 Minuten in den Hibernate Modus runter fährt, ca. 3 Minuten wartet und neu startet... VM's mit Windows 2019 funktionieren dagegen einwandfrei. Hat jemand eine hilfreiche Idee? Gruß Frank PS: Mit Windows 2016 läuft alles einwandfrei!!
×