Jump to content

Search the Community

Showing results for tags 'Windows Server 2016'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 439 results

  1. Hallo Gemeinde, wir habe in einem Netz Probleme mit der Namensauflösung. Im Netz sind 2 DC´s mit DNS-Server eingerichtet. (Server 2008 und 2016) Nun tritt bei 3 oder 4 Clients (Win7 und Win10) sporadisch ein Fehler bei dem Programm Sage KHK auf, das angeblich die Namensauflösung zu dem entsprechenden Server fehlschlägt. Dabei ist es egal, welcher DNS bei dem jeweiligen Client eingetragen ist. Auch ein entsprechender Eintrag in der Host-Datei des Clients brachte keine Besserung. In der Fehlermeldung wird der komplette fqdn der Domäne angegeben. (server.domäne.local) Seltsam ist, das ein Ping auf den Server-Namen alleine immer möglich ist. Hat da jemand eine Idee zu ?
  2. Hallo zusammen Wir haben seit kurzem eine neue RDWeb Lösung welche mir noch ein wenig Sorgen bereitet. Bestehen tut diese aus 1x Windows Server 2016 (Web Access, Remotedesktop Gateway, Lizenzierunsserver, Verbindungsbroker) 5x Windows Server 2016 (Session Host) Das Problem ist, dass meine temporären Lizenzen bald ablaufen, was mir ja egal sein könnte da wir genug Lizenzen (RDS Cal Per User) gekauft haben. Leider ist es so, dass unser Lizenzierungsserver die Einstellung von RDS CAL Per Device zu RDS Cal Per User nicht übernimmt und unsere Session Hosts darum bald aufhören zu rattern. Die Fehlermeldung bei allen Session Hosts ist folgene: Die Aussage ist ja eigentlich ziemlich aussagekräftig. Nur leider spielen die Server wieder nicht mit. Folgendes habe ich gemacht. Auf dem Lizenzserver unter Sammlungen --> Aufgaben --> Bereitstellungseigenschaften anpassen --> Remotedesktiolizenzierung --> von Pro Gerät auf Pro Benutzer geändert Resultiert in: Den Key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\Licensing Core" Licensing Mode auf 4 gesetzt (Auf Lizenzserver und Sessions Hosts angewendet) GPO Computerkonfiguration --> Administrative Vorlagen --> Windows-Komponenten --> Remotedesktopdienste --> Remotedesktopsitzungs-Host --> Lizenzierung (Auf Lizenzserver und Sessions Hosts angewendet) Angegebene Remotedesktop-Lizenzserver verwenden: Aktiviert Remotedesktop-Lizenzierungsmodus festlegen: Aktiviert --> Pro Benutzer Die neusten Windows Updates installiert und die Server neu gebootet. Das hat leider alle nicht funktioniert. Komisch ist aber wenn ich die Einstellung in der Bereitstellung anpasse und die Fehlermeldung erhalte, schreibt er die Einstellung irgendwie doch. Get-RDLicenseConfiguration -ConnectionBroker "<Lizenzserver>" Mode LicenseServer ---- ------------- PerUser {<Lizenzserver>} Wenn ich aber den Server wieder neu boote ist der ganze Zauber verschwunden. Beim Set-RDLicenseConfiguration Befehl erhalte ich die Meldung, dass gar keine Bereitstellung vorhanden ist. Ich habe ziemlich wenig Erfahrung mit RDWeb und hoffe hier jemanden zu finden der genau dieses Leiden auch schon hatte. Ich hoffe ich habe genug Details gegeben. EDIT: Der Lizenzserver ist in der AD Gruppe "Terminalserver-Lizenzserver" EDIT2: Ich habe testweise mal einen Test-Session-Host mit dem Servermanager vom Lizenzserver aus der Sammlung entfernt und neu hinzugefügt. Bein Konfigurieren meldet er: Auszug aus dem Eventlog: Vielen Dank! Gruss
  3. Hallo zusammen, wir können von den Clients die Applikationen auf unserem Server nicht mehr starten. Es geht um ein ERP System, ein Archivsystem (SQL Basis) und SFIRM (SQL Basis). Der Zugriff von den Clients auf die Daten auf dem Server klappt allerdings. Ebenso können die Applikationn von extern über VPN gestartet werden, aber eben nicht aus dem eigenen Netzwerk heraus, weil die Netzwerkkommunikation über einen bestimmten Port nicht klappt. Fehlermeldung: "Cannot connect to Server on host IP.... Connection timed out." bzw. "Socket operation timed out". Alle drei Applikationen sind auf eigenen virtuellen Servern auf dem Hyper V Host installiert. Server: Windows 2016 Server (TAROX ParX R2083i G6). Clients auf Windows 10 Basis. Lancom Router. Symantec wurde bereits deinstalliert. Sonst keine Firewall im Einsatz. Unser IT Dienstleister weiß nicht weiter. Danke vorab für Hilfe.
  4. Umfeld: Wir nutzen Batch-Scripte welche per GPO (Computerkonfiguration\Windows-Einstellungen\Skripts\Start) bei Systemstart ausgeführt werden. Die Scripte liegen im \\Domain\Netlogon Verzeichnis der DCs Betriebsystem Windows10(1903) , Server2016(1607) Problem: Werden die Notebooks mit Netzwerkverbindung zum Firmennetz gestartet starten sie recht zügig (Beispiel Client 30sec. bis zum Login) Startet das Notebook im Flugmodus dauert der Startvorgang ähnlich schnell (Beispiel Client 32sec.) Startet das Notebook in einem fremden Netz, z.B. Hotel WLan ohne Verbindung zum DC benötigt es deutlich länger (Beispiel Client 56sec.) Ich konnte das Verhalten auf die GPO Computerkonfiguration\Windows-Einstellungen\Skripts\Start einschränken. Um aus zu schließen, dass es Timeout bedingt an der nict erreichbarkeit des DC liegt habe ich ein Testscript (nur ein Echo > Datei) auf C:\ gelegt und in die GPO eingetragen. Auch das verlangsamt den Start um etwa 20 Sekunden. es schein also nicht daran zu liegen, dass die URL zum Script nicht erreichbar ist, sondern einen Prüfung oder ein Dienst etwas prüft oder startet und dabei den DC erreichen muss, dies aber nur tut wenn das Netzwerk grundsätzlich gestartet ist. Computerkonfiguration\Administrative Vorlagen\System\Scripts\"Startscripts asyncron ausführen" ist deaktiviert. Aktiviere ich dieses dauert es noch länger. Computerkonfiguration\Administrative Vorlagen\System\Anmelden\"Bei neustart des Computers und bei Anmeldung immer auf das netzwerk warten" ist aktiviert. Ziel: Es sollen alle Scrite ausgeführt werden, wenn beim Systemstart Verbindung zum Ad besteht. Die Startzeit, welche die Clients im Netzwerk haben ist in Ordnung, aber es darf nicht merklich länger dauern, wenn die Notebooks auswärts gestartet werden.
  5. Hallo zusammen, heute morgen wollte ein User die Auflösung bzw. seine Skalierung der Objekte in seiner Terminalserver Sitzung anpassen und es funktioniert nicht. Der Terminal Server wurde seinerzeit von einem Dienstleister installiert. Erst dachte ich es ist ein Berechtigungsproblem bwz. eine GPO die da hinter steckt. Eine GPO gibt es aber dort ist nichts was Anzeige Einstellungen angeht eingestellt. Ich bin mir ziemlich sicher das in meiner alten Firma auf der 2012 TS Farm es die Möglichkeit für die User gab, die Auflösung bzw. Skalierung und Schriftgrößen anzupassen. Hat sich mit Server 2016, 2019 etwas diesbezüglich geändert? Oder suche ich nur an der verkehrten Stelle? Was ich noch vergessen habe, der TS ist virtuell. Liegt es vielleicht da dran? Viele Grüße Rocknar
  6. Hi, ich versuche verzweifelt eine Virtualisierung via VDI. Leider kommt im letzten Schritt bei der erstellung der virtuellen Desktops folgende Fehlermeldung: "Zeitüberschreitung des Virtualisierungshost-Agent-Diensts für Remotedesktop beim Warten auf den Start des neu bereitgestellten virtuellen Desktops" (siehe unten beigefügtes Bild) Ich habe einen Domaincontroller und einen 2. Server (Windows Server 2016) als VM Maschine auf einen ESXi Server. Der 2. Server ist für alle 3 Dienste RD Connection Broker, Web Access Role und RD Virtualization Host(Hyper V Host). Habe gesehen das man es mit 2 Servern oder auch mit 3 machen kann. Ich habe mich für die variante mit 2 mal entschieden. In der VDI habe ich lediglich versucht 2 virtuelle Desktops bereitzustellen. Kann mir da jemand weiter helfen? Habe 5 verschiedene versuche gestartet. Auch auf reine Hyper V Umgebung. Aber es kommt immer zur gleichen Fehlermeldung und bleibt vorher da stehen siehe Bild 20200324_150536.jpg
  7. Hey MCSE Board, ich habe folgendes Problem: Wir haben eine Server-Farm in einer Domäne. (01-14 verschiedene Server) Ich suche ein Script in welches man einen Benutzernamen eintragen kann und dass das Script dann alle aufgelisteten Server (aus einer "Server-Textdatei" oder notfalls alle Server aus der Domäne) nach dem User durchsucht und dort den entsprechenden User abmeldet (bzw mir den Servername/die IP des Servers anzeigt). Ich wäre euch sehr dankbar wenn ihr mir ein Script oder ein Tool zeigen könntet mit welchem das möglich wäre. MfG
  8. Hallo zusammen, ich bin leider nur ein Software-Entwickler kein System-Integrator. Habe aber die Administration von 3 Domain-Controllern übernommen. - Server 2019: AD, DNS, Fileserver - Server 2019: AD, DNS - Server 2016: AD, DNS, Druckerserver Nun erreichen neue GPOs plötzlich die User nicht mehr. Die "alten" werden in gpresult /r angezeigt, neue aber nicht. Der Basisordner wird nicht mehr gemountet. Der Pfad kann manuell erreicht werden. Wenn man den Pfad unter dem angegebenen Buchstaben (Z:) manuell mountet, verschwindet wieder nach "gpupdate /force" und wir nicht gemountet. Da ich mich mit dem Thema leider nicht so gut auskenne, bitte ich vorab um Entschuldigung, wenn ich etwas auf dem Schlauch stehe oder nicht auf Anhieb alle benötigten Informationen liefere. Bitte erklärt es mir in dem Fall noch ein mal aber wie einem Einsteiger und fragt gerne einmal zu viel nach Infos als einmal zu wenig. Ich freue mich auf eure Ratschläge! Beste Grüße, MXX
  9. Hallo, wir haben unsere AD a-firma.com genannt und besitzen eine Domain a-firma.com. Um die externe Webseite zu erreichen haben wir einen Host (A) angelegt mit www .a-firma.com und zugehöriger IP-Adresse 123.12.12.12 leider ist aber bei unserem Host eine Weiterleitung eingerichtet von www.a-firma.com zu https://a-firma.com. Dies soll auch nicht geändert werden wegen doppelten Content bei Google. Das führt allerdings dazu das wenn wir im firmeninternen Netzwerk im Browser www.a-firma.com eingeben, dies wird aber umgeleitet auf https://a-firma.com und somit sind wir wieder im Firmennetzwerk. Gibt es eine Möglichkeit die externe Webseite im firmennetzwerk aufzurufen ohne den AD-namen zu ändern? Freundliche Grüße Rüdiger
  10. Hallo zusammen Ich habe ein Problem mit dem Zugriff auf eine Freigabe. Konkret: Ich habe ein Share eingerichtet (Freigabe erstellt, Wahre-Berechtigung und NTFS Berechtigung erteilt) Share: Jeder Vollzugriff NTFS: Jeder Vollzugriff Der Server ist in einer Domäne und der Client von dem ich auf die Freigabe zugreifen will st auch in der Domäne. Der Zugriff soll vom Client aus unter dem lokalen Administrator erfolgen. Das Ganze via UNC Pfad. Auf dem Client wird beim Zugriff immer nach Benutzername und Passwort gefragt. Wie muss ich die Share-Berechtigung und die NTFS Berechtigung einstellen, dass ich von dem Client mit dem lokalen Admin auf das Share auf dem Server, welcher auch in der (gleichen) Domäne ist, zugreifen kann? Zugreifen kann heisst Zugriff ohne Anmeldungsabfrage (Benutzername / Passwort) Wenn ich einen User eingebe funktioniert der Zugriff ohne Probleme. Das sollte doch irgendwie gehen? Oder bin ich falsch? Danke für die Hilfe Gruss Sascha
  11. Wenn ich auf unserem Exchange 2016 Server versuche die Exchange Management Shell zu öffnen, kann diese sich nicht mit dem Exchange Server connecten. Folgende Fehler Meldung kommt beim Verbindungs versuch: Ich habe den namen des Exchange Server mal mit "UnserServer" geändert. Außerdem Habe ich die Request-IDs umbenannt. (Falls die wichtig sind, bitte sagen :)) New-PSSession : [unser.server.de] Beim Verarbeiten von Daten vom Remoteserver "unser.server.de" ist folgender Fehler aufgetreten: [ClientAccessServer=UnserServer,BackendServer=Unser.Server.de,RequestID=Lange-ID-Buchstaben-Zahlen, TimeStamp= Datum&Uhrzeit] [AuthzRequestId=Zahlen&Buchstaben][FailureCategory=AuthZ-CmdletAccesDeniedException] Benutzer"Domäne.de/Server/UnserServer" ist keiner Verwaltungsrolle zugewiesen. Weitere Information finden Sie im Hilfethema "about_Remote_troubleshooting" <- "Habe ich nicht gefunden" In Zeile:1 Zeichen1: + New-PSSession -ConnectionUri "$connectionUri" -ConfigurationName Microsoft.Excha ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + Categoryinfo : OpenErro <System-Manageme....RemoteRunspace:RemoteRunspace> [New-PSSession}], PSRemotingTransportException + FullyQualifiedErrorId : IncorrectProtocolVersion, PSSessionOpenFailed Das Ereignis Protokoll zeigt folgende Fehler an: Ereignis-IDs 258, 23 & 17. Quelle: MSExchange RBAC
  12. Hallo. Ich habe einen Server mit einem Intel XEON Prozessor und Windows Server 2016 Standard. Auf diesem ist ein RAID 5 System eingerichtet. Das Betriebssystem befindet sich jedoch auf einer Festplatte, die nicht dem Hardware RAID Controller angehört. Wie oben bereits zu lesen ist, fährt der Server nach einer unbestimmten Zeit, manchmal 20 Minuten, manchmal 30 Minuten usw. ohne einen erkenntlichen Grund herunter. Und die registrierte Windows Lizenz war plötzlich auch nicht mehr gültig und es steht dabei, dass es auch nicht mehr durch eine neue Lizenz aktivierbar sei, was ich auch schon probierte. Falls es noch Fragen heben sollte, werde ich diese so weit es mir möglich ist gerne beantworten. Viele Grüße m7934
  13. Hallo, ich habe ein "kleines" Ip problem :-( Ich habe einen Windows Server 2016 (Hauptserver), auf diesen laufen 2 Vserver (Win Server 2016) und ein Vrechner (Windows 10). Die beiden Windows Server 2016 sind einmal für Active Directory und der andere für Exchange Server 2016. Bei meinem Provider habe ich 3 Ip adressen bestellt und diese auch passend zugewiesen (damit Vbox die besser trennen kann) Seit einigen Tagen habe ich das Problem das alle Verbindungen nur noch über eine IP laufen, und das leider über die Falsche. Wenn ich diese beim Hauptserver rausnehme, ist nur noch die Ipv6 aktiv. Die Ipv4 scheint er zu deaktivien. Die Ip`s habe ich nur in der Netzwerkkonfiguration eingeben, sonst nirgens. Wie kann ich dem Server sagen das er nur die eine nehmen soll und nicht die andere? Gruss von verzweifelten Dave
  14. Hallo zusammen, kann man am Windows 2016 Server eine Freigabe ähnliche einer Administrativen Freigabe einrichten damit beim Zugriff nach Benutzernamen und Passwort gefragt wird? Ich möchte an PCs von Benutzern auf eine Installationsfreigabe zugreifen ohne den Benutzer wechseln zu müssen und ohne die Eingabe von net use ..... VG Jürgen
  15. Hallo zusammen, ich bin aktuell am verzweifeln. Auf einem 2016 Server (Grafische Overfläche) der voll gepatched ist lassen sich von 2 VMs keine Snapshots mehr machen. Hierbei handelt es sich um RDS Server. Wenn der Server aus ist wird der Snapshot sofort erstellt. Ist er jedoch online bleibt dieser immer bei 9% stehen. Ich habe schon den Speicherort geändert und alles mögliche Versucht ohne erfolg. Komisch ist auch das der DC und der Broker ohne Probleme gesichert werden nur die 2 RDS nicht. Im Anhang sind einige Fehler aus dem Eventlog Vielleicht ja hier ja jemand ne Idee ich bin mit meinem Latein echt am ende. Viele Grüße EDIT: Wenn das Thema jemand in Virtualisierung schieben könnte wäre nett hab das total übersehen. Sorry.
  16. Hallo, Partition D: sollen bei einer Win2016 VM gelöscht werden (win2016 hyperV Host) (wegen Speicherplatz Engpass auf dem Host) Sehe ich es richtig, dass man es so macht? -über den HyperV Manager die virtuelle Festplatte entfernen und dann alle drei Dateien im HyperV Pfad (die große *.vhdx, vhdx.mrt und vhdx.rct) auf die NAS zu verschieben Veeam 9.5 erkennt automatisch, dass D: nicht mehr da ist? Sonst ist nichts zu tun meiner Ansicht nach. vielen Dank,
  17. Hi, ich möchte einen Fileserver auf eine neue (virtuelle) Maschine umziehen. Ich möchte die Gelegenheit nutzen und dabei gleich die Freigaben und Berechtigungen aufräumen. Die entsprechenden Globale-Sicherheitsgruppen für z.b. Freigabename_RW oder Freigabename_R (Read-Only) sind bereits im AD vorhanden. Nun muss ich allerdings bei jeder neu erstellten Freigabe die Gruppe "Benutzer" entfernen, da in dieser ja auch die Domänen-Benutzer stecken. Sonst hätte jeder Domänen-Benutzer standardmäßig Zugriff. Wenn ich nun die "Domänen-Benutzer" aus der lokalen Gruppe "Benutzer" des Servers entferne, entstehen mir irgendwelche Nachteile? Es sollen sich keine Domänen-Benutzer lokal am File-Server anmelden.
  18. Guten Abend miteinander, ich bin vollends am verzweifeln und schildere mal meine Situation. Für ein Entwickler Projekt an einem PC Spiel nutzen wir Tortoise SVN bzw. Visual SVN. Das ganze lief auf einem V Server, da dort nun mehrmalige Ausfälle in kurzer Zeit waren entschied ich mich den Hosting Anbieter zu wechseln. Soweit so gut, die Installation des SVN beschert mir keine massiven Probleme. Ich möchte jedoch auch sehr gerne meinen Webhosting Tarif ablösen, hier geht es primär um E-Mails und Domain Weiterleitungen, aktuell ist keine Webseite gehostet, wird jedoch in kürzerer Zeit wieder geschehen, vermutlich auf Wordpress. Auf dem mir zur Verfügung stehenden V Server läuft Windows Server 2016 + Plesk Obsidian 18.0.21. Ich bekomme es weder hin eine Domain im Netz aufzurufen die ich in Plesk angelegt habe, noch bekomme ich die SSL Zertifikate für Plesk selber oder eine Domain hinterlegt. Ich sollte den Reverse DNS Eintrag des Servers ändern und habe dies laut Tutorial des Hosting Anbieters getan, ob es funktioniert hat, keine Ahnung. Hat jemand für meine akuten Probleme eventuell Lösungsansätze? Viel interessanter jedoch: Hat jemand eine Idee wo ich jemand fachkundigen finden kann, der mir - selbstverständlich für die entsprechende Gegenleistung - bei der Ersteinrichtung unter die Arme greift? Oder scheint es sinnvoller einen wirklich winzigen V Server für unser SVN zu nutzen und alles andere über einen Webhosting Tarif abzudecken? Ich freue mich auf Eure Antworten. Herzliche Grüße
  19. Remote Desktop Services License Server -> Über eine GPO zugewiesen -> 2 Lizenzserver-Einträge möglich? Guten Morgen, wir haben alle unsere WS2012r2-RDS-Hosts in einer bestimmten ActiveDirectory-OU. Da wir WS2016 RDS-Hosts haben, musste ein WS2016RDS-License Server ins Leben gerufen werden. Auf diese OU haben wir eine GPO verknüft, in welcher der RDS-Lizenzserver zugewiesen ist. Das Setting dazu: Computer Configuration -> Administrative Templates -> Windows Compontents -> Remote Desktop Services -> Remote Desktop Session Host -> Licensing -> use the specified remote desktop license servers Der Kollege muss die gesamten RDS-Lizenzen vom 2012-Lizenzserver auf den neuen 2016-Lizenzserver migrieren. Dies müsste also zeitgleich getätigt werden, während wir das GPO-Setting auf den neuen RDS-Lizenzserver ändern und am besten überall auf den RDS-Hosts ein gpupdate durchführen. Um da ein wenig Brisanz rauszunehmen, meine Frage: Das GPO-Setting "use the specified remote desktop license servers" bietet scheinbar Mehrfach-Einträge an. Kann ich hier den 2012 und den 2016-Lizenzserver eintragen und der RDS-Host weiß, an welchen der beiden Lizenzserver er sich connecten muss? Gemäß: 2016-RDS-Host sucht Lizenzserver -> Schlägt fehl bei Eintrag Nr.1 (2012-Lizenzserver), spring weiter auf Eintrag Nr.2 (2016-Lizenzserver) -> passt! Vielen Dank, ich hoffe es einigermaßen veranschaulichen zu können. Gruß
  20. Hallo zusammen, bin neu in diesem Forum und bräuchte bitte etwas Hilfe mit folgendem Script, welches sich Dateien von einer Messmaschine krallt und diese dann auf einer WindowsServer 2016 Schnittstelle verarbeitet (das Script läuft direkt auf der Schnittstelle, inkl. Messdatenverarbeitung) und die Dateien danach wieder zurückschreibt zur Messmaschine in einen Sicherungsordner. Da auf der Schnittstelle ca. 10 dieser Scripte im 5-Minutenrhytmus laufen müssen, ist die Schnittstelle ohne die weitere Verarbeitungslogik schon so ganz ordentlich belastet hinsichtlich CPU und Arbeitsspeicher. :LOOP @echo off REM |======================| REM | Get files from KMG11 | REM |======================| echo . echo . Test auf kmg11.txt echo . if not exist c:\tcerf\kmg11.txt goto DIR11 goto LOG11 :LOG11 echo . echo . kmg11 fehlerlog schreiben echo . type c:\tcerf\kmg11.txt >> c:\tcerf\fehler11.log goto COPY11 :DIR11 echo . echo . kmg11.txt erstellen echo . dir /b \\KMG11_PC\SPC-FA$\*.txt > c:\tcerf\kmg11.txt goto COPY11 :COPY11 echo . echo . Messdaten von KMG11 kopieren echo . for /F %%g in (C:\tcerf\kmg11.txt) DO copy /V /Y \\KMG11_PC\SPC-FA$\%%g C:\tcerf\spc\data\%%g echo . echo . Messdaten von KMG11 verschieben echo . for /F %%g in (C:\tcerf\kmg11.txt) DO move /Y \\KMG11_PC\SPC-FA$\%%g \\KMG11_PC\SPC-FA$\Sicherung\%%g echo . echo . kmg11.txt loeschen echo . DEL c:\tcerf\kmg11.txt timeout /T 10 /nobreak goto LOOP Hardwareaufrüstung will ich erstmal vermeiden. Stattdessen suche ich nach einer Möglichkeit die bestehenden Scripte performanter zu gestalten (wenn möglich ohne PowerShell). Bin über jeden Vorschlag dankbar. Viele Grüße Benny
  21. Hallo zusammen, ich möchte einen DHCP Server, der auf einem deutschen Windows Server 2008R2 läuft, auf einen englischen 2016 Server migrieren. Wenn ich den alten Server mit netsh dhcp server export C:\dhcp.txt all exportiere und bei dem neuen importieren will, erhalte ich folgende Meldung: Error while importing class "Default Routing and Remote Access Class." This class conflicts with the existing class "Standardrouting- und RAS-Klasse." TLS supported but not configured Nach einer Suche bei Google habe ich dann gelesen, dass es Probleme bei der Migration mit unterschiedlichen Sprachen geben kann. Dann habe ich folgenden Link gefunden: http://www.fromthefield.it/2018/09/dhcp-migration-between-different-server-languages/ Nun habe ich aber das Problem, dass ich keine Klassen löschen kann. Beim Aufruf von: C:\>netsh Dhcp Server <ip vom DHCPSERVER> Delete Class "Standardrouting- und RAS-Klasse" "Benutzerklasse RAS-Clients" 525241532e4d6963726f736f6674 0 b Die Klasse kann nicht gelöscht werden. Hat jemand eine Idee wie ich die Klassen löschen kann? Danke. Gruß Hermann
  22. Guten Morgen, ich habe eine Fragen, ob das folgende Konstrukt mit DFS abgebildet werden könnte? Ich habe auf verschiedenen Dateiservern jeweils eine Dateifreigabe (Allgemeines Laufwerk des Standortes), die Daten dieser Freigabe sollen auch weiterhin auf dieser Dateifreigabe liegen. Es soll auch keine Synchronisation stattfinden. Nun ist die Frage, ob ich einen DFS-Namespace einrichten kann, der z.B. über \\domäne.local\Allgemein abrufbar ist und unter der die gesamten Freigaben der vereinzelnten Server aufgelistet sind. Wenn dies möglich wäre, könnte man via ABE auch dem Benutzer nur die Ziele/Freigaben anzeigen lassen, wo er endgültig Zugriff drauf hat? Gruß
  23. Hallo Community, ich habe 2 identische Server Windows 2016 und möchte die lokalen Festplatten für eine Failovercluster nutzen. Ist dies möglich und wenn ja wie? Jetzt schon mal vielen Dank für die Antworten.
  24. Hallo. Euch allen wünsche ich ein frohes neues Jahr! Zur Nutzung von OneDrive habe ich mal ein paar Fragen an Euch. Wir haben letztes Jahr O365 eingeführt. Mittlerweile kommen Anfragen zu OneDrive. Aktuell ist das noch nicht weiter eingerichtet, da wir uns noch sicher sind, wie das genutzt werden soll. Wir arbeiten mit Desktop, Notebooks und einer Citrix-Umgebung mit "normalem" und UPM-Roaming. (Citrix 7.15 LTSR CU4 mit published Apps und Desktop). Unsere User wollen unbedingt OneDrive im Explorer nutzen. Hier sperre ich mich, da unser Storagesystem auf Dauer solche Datenmengen nicht aufnehmen kann. Aktuell haben rund 40TB zur Verfügung. Mit den aktuellen Standardeinstellungen von 1TB pro User müssten wir bei ca. 100 Usern auch 100TB (plus Reserve) vorhalten. Wie wird das bei Euch eingerichtet? Von meiner Seite aus würde ich den Zugriff nur über Browser zulassen, um eine Synchronisation zu vermeiden. Vielen Dank im voraus für Eure Antworten. LG aus Hannover Dirk Emmermacher
  25. Moin, ich habe in den letzten Tagen einen alten WS2008 DC durch einen neuen WS2016 ersetzt. (Habe nichts übernommen, sondern eine neue Domäne erstellt. Der alte Server war total verkorkst). Das funktioniert auch alles einwandfrei bis auf ein kleines Problem: Jeder User hat ein Home-Laufwerk (Über die Benutzerverwaltung zugewiesen). In diesem liegt eine Thunderbird Portable Installation. Dieses Konstrukt hat auf dem 2008er Server einwandfrei funktioniert. Auf dem neuen Server habe ich jetzt das Problem, dass normale Domänen-Benutzer zwar Thunderbird starten können aber man absolut nichts machen. Weder Mails abrufen, versenden oder Entwürfe speichern. Es scheint als hätte die Thunderbird.exe keine Berechtigung Verbindungen aufzubauen. Ist der User aber Domänen-Admin funktioniert alles einwandfrei. Meine Frage ist also: Welches Recht muss ich den normalen Usern geben, dass es funktioniert? Ich hoffe mein Anliegen ist halbwegs verständlich formuliert. Vielen Dank für alle hilfreichen Antworten
×
×
  • Create New...