Jump to content

Community durchsuchen

Zeige Ergebnisse für die Tags "'Windows Server 2016'".

  • Suche mithilfe von Tags

    Trenne mehrere Tags mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

188 Ergebnisse gefunden

  1. Gruppenrichtlinien über VPN

    Hallo liebes Forum, ich hätte mal eine Frage zur Anwendung von GPO/GPP: ich nutze einen Windows Server 2016 und habe einige GPOs/GPPs eingerichtet. in der Domäne funktioniert alles problemlos. Für die Laptops meiner Domäne habe ich eine GPO "Hintergrundaktualisierung von Gruppenrichtlinien deaktivieren" - aktiviert ... d.h. die Laptops sollten sich während einer Benutzersitzung keine GPOs/GPP vom Domänencontroller ziehen... innerhalb der Domäne ists ja nicht schlimm, aber: wenn ich mich von einem externen Netz per VPN in mein Domänennetzwerk einwähle, zieht sich der betreffende Laptop die GPPs .. sodass letzendlich die Laufwerks- und Druckerzuordnungen übers VPN erfolgen. Das möchte ich aber nicht. Wie kann ich das verhindern ?!.. Über Zielgruppenadressierung mit Auswertung der IP wird ja nicht ganz funktionieren, da der Rechner per VPN ja eine IP aus dem lokalen Netz bekommt... Wo habe ich denn meinen Denkfehler bzw. meine Lösungsblockade ??! MfG Tobias
  2. Server 2016 Essentials Nach Installation des Servers habe ich nachträglich ein Admin Konto angelegt und das Konto mit dem ich den Server installiert habe, umgewandelt in einen Standardbenutzer Domäne Nun kann ich mit diesem Benutzer keine Dateien mehr unter Ordnerumleitung/"Benutzerordner" speichern. Also weder unter Desktop noch unter Downloads, ... Mein Versuch das Problem zu beheben, hat es wohl eher verschlimmert :? Einspielen einer früheren Sicherung löst das Problem auch nicht, da dann mein Arbeitskonto wieder Adminrechte hat und das möchte ich eigentlich vermeiden. Ich kann auch keinen Unterschied an den Ordnereinstellungen zu einem anderem Konto feststellen. Allerdings bekomme ich eine Fehlermeldung wenn ich etwas ändern will: (als Admin über Remote Desktop angemeldet) Fehler beim Anwenden von Sicherheitsinformationen auf: ..ServerFolders\Ordnerumleitung\"Benutzer"\.. Fehler beim Aufzählen der Objekte im Container. Zugriff verweigert. Vielen Dank für die Hilfe
  3. KB4091664 auf virtuellen Servern

    Hallo. da ich keine Testumgebung habe, würde ich von Euch gerne wissen, ob der Patch KB4091664 für Windows Server 2016 Probleme macht. Askwoody hat davon abgeraten, die Microcode Updates vom 13.09.2018 zu installieren. Unsere Server laufen auf VMware 6.5. Wie sind hier Eure Erfahreungen? Vielen Dank im voraus für Eure Antworten. Schönen Feierabend :) Dirk Emmermacher
  4. WINS Alias

    Hallo, 2 neue Windows 2016 Server übernehmen nun unsere Softwareverteilung. Die alten Servernamen sollten über ALIAS im DNS und WINS auf die neuen Server verweisen. Der DNS Alias funktioniert. Genügt bei WINS ein statischer Eintrag am WINS Server mit dem Alias und der IP ? Gruß Gill
  5. Hallo, ich habe einen Domain-Controller mit Windows 2012 R2. Dort habe ich einen Benutzer "adm-test" angelegt und der AD-Gruppe "Domänen-Admins" hinzugefügt. Zur Kontrolle habe ich auch nochmal im AD unter "Users\Domänen-Admins" geschaut - da steht der Benutzer auch wirklich drin. Zusätzlich habe ich einen Windows Server 2016, der ist Mitglied der Domain. Hier habe ich auf der Festplatte D:\ den Ordner "Test-Ordner" angelegt - mit dem Benutzer "Domain\Administrator" und die Berechtigung "Domain\Domänen-Admins => Vollzugriff" eingerichtet. Mit dem AD-Benutzer "Domain\Administrator" kann ich problemlos auf den Ordner zugreifen! Dann habe ich mich als AD-Benutzer "Domain\adm-test" angemeldet und möchte dann auf "D:\Test-Ordner" zugreifen. Auf D:\ klappt, klicke ich dann auf den Ordner, bekomme ich die Fehlermeldung "Sie verfügen momentan nicht über die Berechtigung des Zugriffs auf diesen Ordner". Klicke ich dann auf "Fortsetzen", dann wird der Benutzer "Domain\adm-test" mit Vollzugriffen hinzugefügt und es klappt. Aber das kann ja nicht Sinn der Aktion sein... Komme mir gerade vor wie ein Anfänge :-P Hat jemand nen Tipp, wo ich den Wald vor lauter Bäumen nicht sehe? Bin für jeden Tipp dankbar!!! Merci Stefan
  6. Verteilung der Rollen (DC,FS,SQL,IIS)

    Hallo Zusammen, vor ein paar Monaten habe ich mich dazu entschieden einen eigenen Windows Server aufzusetzen. Auf der einen Seite als "Produktivsystem" und auf der anderen Seite als Testsystem. Die letzten Tage habe ich mich damit beschäftigt diesen aufzusetzen und die ersten Rollen zu konfigurieren. In 2 Tagen wollte ich den SQL Server installieren. Nach Microsoft sollte dieser nicht auf einem DC installiert werden. Daraufhin informeirte ich mich in Foren ein wenig um und erkannte, dass Rollen, zwecks Ausfallsicherheit, generell getrennt werden sollten. Anforderungen: Rein Privat (Wenn etwas ausfällt wie z.B. SQL Server ist es nicht tragisch) Active Directory Fileserver Webserver (z.B. Soziales Netzwerk für die Familie) SQL-Server für Anwendungen und Webanwendungen Aufgabenplanung für Anwendungen (z.B. SMART Werte der Festplatten auslesen) DHCP DNS VPN Server (War mal geplant, dank Speedport Hybrid erstmal ein wenig kompliziert umzusetzen) Hyper-V (für Testsysteme) Aktuell: Windows Server 2016 Active Directory Fileserver DHCP DNS Vorschlag: Windows Server 2016 Hyper-V Windows Server 2016 DNS DHCP Active Directory Windows Server 2016 Cronjobs Fileserver Webserver SQL-Server Hardware: Intel Pentium G4400 8 GB DDR4 1x 300 GB HDD 2x 3 TB HDD Meine Frage ist jetzt, ob ich die Rollen aufteilen sollte (wie z.B. in meinem Vorschlag (Offen für weitere Vorschläge)) oder es in Ordnung ist (für den Privatgebrauch) alles auf einen Server zu schmeißen. Ich bereite mir bei der Virtualisierung der Server Sorgen, ob es der Prozessor packt. Arbeitsspeicher könnte ich noch auf 16 GB oder 32 GB aufrüsten. Vielen Dank vorab.
  7. Windows Server 2016 Printserver

    Hallo, ich habe einen Server 2016 installiert. Danach habe ich die Printserverrolle mit Internet Printing installiert. Dann habe ich einen testdrucker angelegt und freigegeben. Wenn ich nun die Webseite http://Printserver/printers aufrufe bekomme ich die freigegebenen Drucker angezeigt. Klicke ich dann auf einen Drucker öffnet sich die Seite des Druckers. Aber leider habe ich unter Druckervorgänge nicht den Punkt Verbinden (Connect), mit dem ich den Drucker installieren kann. Wie kann ich das aktivieren, dass ich den Drucker von der Webseite aus auch installieren kann? Gruß Bernd
  8. Ich stehe vor einem Rätsel. Vorerst die Daten: System 1: Server: Windows Server 2016, geschützt durch Bitdefender. Einziger DC im Netz Router: Fritzbox 7490 (IP Range 192.168.1.xxx) System 2: Windows Rechner ebenfalls hinter einer Fritzbox 7490 (IP Range 192.168.178.xxx) Das Problem: Eine VPN Verbindung wird aus dem System 2 ins System1 mittels Shrewsoft VPN-Client hergestellt. Der Tunnel steht. Möchte man nun Zugriff auf die Netzlaufwerke erhalten, erscheint die Fehlermeldung "Auf \\192.168.1.1 konnte nicht zugegriffen werden. Sie haben eventuell keine Berechtigung diese Nertzwerkressource zu verwenden...." Das merkwürdige an der Geschichte ist, dass es bis dato funktioniert hat. Stelle ich nun eine VPN Verbindung über einen mobilen Access-Point eines Smartphones her, habe ich diese Fehlermeldung nicht und kann normal arbeiten. Die Serverlogs offenbarten mir folgendes: Bei einer Verbindung aus dem Heimnetz mit gescheitertem Anmeldeversuch Bei einer Verbindung über einen mobilen Access Point, die wie gesagt erfolgreich verläuft, bekomme ich bei exakt dem gleichen Prozedere mit den gleichen Login-Daten folgende Meldung: Kann die Lösung des Rätsels so einfach sein, dass ich mich in der Anmeldemaske beim Zugriff auf das Netzlaufwerk mit "Domäne\User" anmelde ? Ich kann es leider nicht direkt jetzt testen. Wenn dem so sei, warum funktionierte es vorher ohne Probleme und wo liegt der Hund begraben ? Das Problem tritt auch auf anderen Rechnern auf, die aus dem gleichen Netz eine VPN Verbindung aufbauen. VPN Verbindungen anderer Benutzer aus anderen Netzwerken sind nicht beeinträchtigt. Dr. House übernehmen Sie. vielen Dank
  9. Hallo. Eine ähnliche Frage habe ich hier im Forum nicht gefunden. Unser Kunde hat einen Windows Server 2016 Standard in Version 1607. Er bekommt auch alle Updates die für ihn da sind. Jetzt sind wir allerdings ja schon bei Version 1803. Habe ich irgendwas verpasst, dass der Server nicht auf 1709 und weiter updatet? Sicherung ist gemacht. Feature-Updates habe ich mal erlaubt. Da passiert aber trotzdem nichts. Oder bräuchte man dafür dann eine neue Lizenz? Gruß Daniel Ok.... Wer suchet, der findet: Heise Neuerungen in Windows Server 1709 OMG..... Gruß Daniel
  10. WS 2016 Speicherpool mit 4 TB HDDs

    Hallo zusammen, dies ist mein erster Beitrag in diesem schönen Forum. Ich habe mir kürzlich einen Server mit dem Betriebssystem Windows Server 2016 Datacenter aufgebaut. Hier sind einige Komponenten aufgelistet: https://de.pcpartpicker.com/list/QyHhGG Das Betriebssystem liegt auf einer 128 GB M.4 SSD. Ich möchte gerne einen Speicherpool mit 4 x 4 TB HDDs erstellen. Die Festplatten hängen alle direkt per SATA3-Anschluss am Mainboard. Leider wird jedes Mal das Speichervolumen der Festplatten auf 2 TB reduziert und der Rest als belegt angezeigt. Das OS ist im UEFI-Modus installiert. Als Software-Raid über Intel RST kann ich die HDDs voll (3,64 TB) nutzen. Eine Partitionierung über die Windows Verwaltung funktioniert ebenfalls normal. Nur im Server-Manager wird das Speichervolumen limitiert. Kann mir jemand sagen, wie ich einen Speicherpool mit 4 x 3,64 TB erstellen kann? Vielen Dank im Voraus und Grüße
  11. Hallo, Auf unserem Windows 2016 Server tritt folgendes Problem auf. Obwohl Benutzer das Recht erhalten haben sich per RDP zu verbinden wird die Verbindung abgelehnt. Es wird eine Verbindung aufgebaut und der User sieht den Windows Startbildschirm mit der Fehlermeldung in Bild 1. Wenn die Rechte entzogen sind wird die Verbindung sofort abgelehnt (siehe Bild 2). Ich habe verschiedenes versucht erst den einzelnen Benutzern das Recht erteilt, dann nur der Benutzergruppe und dann beides zusammen. Nichts hat geholfen. Hat jemand von Euch einen Lösungsvorschlag?
  12. Hallo liebe Gemeinde, wir haben hier bei uns folgendes Problem mit unserem SQL Server Cluster: Infrastruktur: ESX 6.0 (Cluster) 2x SQL Server 2016 als VM Festplatten für das Cluster als RAW Disk eingebunden (Kompatibilitätsmodus: Physisch; SCSI-BUS: Physisch) IST-Stand: funktionierendes SQL Cluster mit mehreren Platten(DB; LOG; TEMP; etc.) Problem: wenn wir eine weitere Festplatte in das Cluster hinzufügen bekommen wir es in der SQL Umgebung(siehe Screenshot) nicht angezeigt Wir haben die gleiche Formatierung genommen und ich kann einfach nicht den Grund finden. Ich hoffe Ihr könnt mir helfen. Vielen Dank. Norman
  13. Hallo, gibt es ein Möglichkeit RDP Sitzungen nach Zeit x zu sperren? Vielen Dank für Eure Unterstützung. Gruß
  14. Moin liebe Administratoren und Exchange-User, wir (Büro mit etwa 30 Mitarbeitern) sind aktuell auf der Suche nach einem neuen Mail-System / Groupware / bla. Nutzen tun wir halt wie die meisten Mails, Kalender und Kontakte. Darüber hinaus nutzen wir sehr viel unser Projektmails - also z.B. projekt-muster@any.net. Es gibt zwar so einige gute OpenSource Lösungen, wir wollen aber MS Exchange als andere Alternative nicht außer Acht lassen. Ein K.O.-Kriterium ist für meine Geschäftsführung, dass bei vielen Software-Lösungen die Mails in den Shared-Foldern keine "per-user-read-flag" können - also dass zwar viele Nutzer auf den Shared-Folder Zugriff haben aber die jeweilige Mail nur für den einzelnen Benutzer als gelesen angezeigt wird und nicht gleich für alle, so dass die anderen auch noch sehen, dass eine neue Mail eingegangen ist. 1) Die erste Frage lautet daher - kann MS Exchange das? Wie vorbechrieben nutzen wir entsprechend der ganzen Projekte auch viele Projektadressen - das "neue" Lizenzmodell von MS mit den CALs etc habe ich soweit verstanden 2) Die zweite Frage lautet daher - brauch ich für jede Projektadresse - also eine Non-Active-User Adresse eine CAL oder sind diese "Sammel-Adressen" von diesem Lizenzmodell ausgenommen, so dass wirklich nur die aktiven Nutzer eine CAL brauchen? Ich bin zwar Windows-Heimanwender und MacBook-User, so ganz habe ich jedoch durch die Windows-Server-Welt noch nicht durchgeschaut 3) Die dritte Frage lautet daher - Ist der MS Exchange Server ein eigenes OS oder nur ein "Aufsatz" bzw. Programm was auf einem MS OS wie z.B. Win 10 oder Win Server läuft? Wenn letzteres zutreffen sollte - reicht dann ein Win 10 oder muss es auch ein Win 10 Server OS sein? Ich bedanke mich im Voraus für eure Antworten! Beste Grüße Patrick
  15. SYSVOL / NETLOGON fehlt

    Moin, ich habe eine SBS-2011 Domäne mit einem zusätzlichen DC auf Basis von Windows Server 2012. DFL und FFL ist 2008 R2. Ich habe nun einen weiteren DC auf Basis von Server 2016 hinzugefügt. Leider fehlen Ihm die SYSVOL/NETLOGON-Shares. Nun ist mir aufgefallen, dass für Server 2016 FRS ja abgekündigt wurde. Kann ich die Migration auf DFRS durchführen, obwohl der Server 2016 in so einem "inkosistenten" Zustand ist? Oder sollte ich diesen noch einmal depromoten, DFRS aktivieren und erneut promoten?
  16. Hi Leute, ich erläutere euch mal mein Problem. Ich suchte nach einem Powershell Script was ich wiederum als LogonScript auf meinem WindowsServer 2016 einbinden wollte. Das heisst wenn sich Jemand mit egal welchem User anmeldet ob am Server oder an einem der beiden Clients die auch in der Domäne sind das sie Automatisch ein eigenes Homeverzeichnis bekommen. Das Script sieht wie folgt aus: param([Parameter(Mandatory=$true)][String]$samAccountName) $fullPath = „\\DC01\HomeDir2\{0}“ -f $samAccountName $driveLetter = „H:“ $User = Get-ADUser -Identity $samAccountName if($User -ne $Null) { Set-ADUser $User -HomeDrive $driveLetter -HomeDirectory $fullPath -ea Stop $homeShare = New-Item -path $fullPath -ItemType Directory -force -ea Stop $acl = Get-Acl $homeShare $FileSystemRights = [System.Security.AccessControl.FileSystemRights]“Modify“ $AccessControlType = [System.Security.AccessControl.AccessControlType]::Allow $InheritanceFlags = [System.Security.AccessControl.InheritanceFlags]“ContainerInherit, ObjectInherit“ $PropagationFlags = [System.Security.AccessControl.PropagationFlags]“InheritOnly“ $AccessRule = New-Object System.Security.AccessControl.FileSystemAccessRule ($User.SID, $FileSystemRights, $InheritanceFlags, $PropagationFlags, $AccessControlType) $acl.AddAccessRule($AccessRule) Set-Acl -Path $homeShare -AclObject $acl -ea Stop Write-Host („HomeDirectory created at {0}“ -f $fullPath) } Wenn ich es mit der Powershell öffne also er es ausführt kommt direkt eine Fehlermeldung die sieht man nicht weil sich die PS Console direkt schließt, deswegen habe ich das Script mal per STRG+V in eine geöffnete Console eingefügt Da läuft es dann zwar er legt das Verzeichnis also Das Homeverzeichnis auch an aber er fragt den SAMACCOUNTNAME ab also den muss ich dann Manuell in die Console eingeben. genau deswegen funktioniert das als Logon Script nicht. Die Frage ist wie mache ich das das er einfach den eingeloggten User erkennt und für den dann das Homeverzeichnis anlegt? PS: Ich weiss ich weiss ich kann das auch Manuell alles anlegen aber das will ich nicht und das ist auch nicht meine Aufgabe es muss so gehen. thx:)
  17. Hi Leute, ich erläutere euch mal mein Problem. Ich suchte nach einem Powershell Script was ich wiederum als LogonScript auf meinem WindowsServer 2016 einbinden wollte. Das heisst wenn sich Jemand mit egal welchem User anmeldet ob am Server oder an einem der beiden Clients die auch in der Domäne sind das sie Automatisch ein eigenes Homeverzeichnis bekommen. Das Script sieht wie folgt aus: param([Parameter(Mandatory=$true)][String]$samAccountName) $fullPath = „\\DC01\HomeDir2\{0}“ -f $samAccountName $driveLetter = „H:“ $User = Get-ADUser -Identity $samAccountName if($User -ne $Null) { Set-ADUser $User -HomeDrive $driveLetter -HomeDirectory $fullPath -ea Stop $homeShare = New-Item -path $fullPath -ItemType Directory -force -ea Stop $acl = Get-Acl $homeShare $FileSystemRights = [System.Security.AccessControl.FileSystemRights]“Modify“ $AccessControlType = [System.Security.AccessControl.AccessControlType]::Allow $InheritanceFlags = [System.Security.AccessControl.InheritanceFlags]“ContainerInherit, ObjectInherit“ $PropagationFlags = [System.Security.AccessControl.PropagationFlags]“InheritOnly“ $AccessRule = New-Object System.Security.AccessControl.FileSystemAccessRule ($User.SID, $FileSystemRights, $InheritanceFlags, $PropagationFlags, $AccessControlType) $acl.AddAccessRule($AccessRule) Set-Acl -Path $homeShare -AclObject $acl -ea Stop Write-Host („HomeDirectory created at {0}“ -f $fullPath) } Wenn ich es mit der Powershell öffne also er es ausführt kommt direkt eine Fehlermeldung die sieht man nicht weil sich die PS Console direkt schließt, deswegen habe ich das Script mal per STRG+V in eine geöffnete Console eingefügt Da läuft es dann zwar er legt das Verzeichnis also Das Homeverzeichnis auch an aber er fragt den SAMACCOUNTNAME ab also den muss ich dann Manuell in die Console eingeben. genau deswegen funktioniert das als Logon Script nicht. Die Frage ist wie mache ich das das er einfach den eingeloggten User erkennt und für den dann das Homeverzeichnis anlegt? PS: Ich weiss ich weiss ich kann das auch Manuell alles anlegen aber das will ich nicht und das ist auch nicht meine Aufgabe es muss so gehen. thx:)
  18. VMConnect listet keine VMs auf

    Hallo zusammen, bin gerade am Testen von Hyper-V (vorher nur VMware). Habe dazu auf einem Server 2016 den Hyper-V Dienst installiert und 2 Testserver (1x Windows Server 2012 R2 / Server 2016) als VM erstellt und die virtuellen Platten auf ein eigenes Laufwerk gelegt. Der Server hat 2 Netzwerkkarten und das Verwaltungsbetriebssystem hat keinen Zugriff auf den virtuellen Switch der VMs. Ich möchte nun aber eine Verbindung über VMConnect herstellen. Leider bekomme ich beim Starten der Version v6.3 die Fehlermeldung "Fehler beim Laden der virtuellen Computer"... Der "Erweiterte Sitzungsmodus" ist aktiviert und der lokale Administrator des Hyper-V Servers ist in der Gruppe "Hyper-V-Administratoren" Fehlt noch etwas? Gruß Shemeneto edit: benutze ich cmd ".\vmconnect6.3.exe Server VM /edit" bekomme ich die Fehlermeldung "Sie besitzen nicht die erforderliche Berechtigung..." Wiegesagt bin ich als lokaler Admin angemeldet und dieser ist in der Gruppe "Hyper-V-Administratoren". Wo kann da noch eine Berechtigung fehlen???
  19. Grüßt euch, folgendes Problem und ich hoffe ihr habt noch eine Idee: Im Einsatz ist ein WSUS auf Server 2016 (1607). Des Weiteren hauptsächlich Windows 7 und einige Windows 10-Clients (1607). Server sind 2008 R2, 2012 R2 und 2016 (1607) im Einsatz. Die GPO zum verteilen der Updates sieht wie folgt aus: Clients automatisch herunterladen und installieren, Server nur auf neue Updates prüfen. Das herunterladen und die Installation mache ich nachts manuell. Des Weiteren ist der WSUS-Server mit FQDN und insgesamt 3x in der entsprechenden GPO angegeben (z.B. auch im Punkt "Alternativen Update-Server angeben"). Die ADMX-Dateien sind aktuell (kopiert von einem Server 2016 (1607)). Windows 7, Server 2008 R2 und Server 2012 R2 finden alle Updates per WSUS und installieren diese auch ordnungsgemäß. Nur bei Server 2016 und Windows 10 gibt es Probleme. Dort werden zwar alle normalen Updates, z.B. KB4091664 oder Defender-Definitionen gefunden und installiert, nicht aber die monatlichen Kumulativen Updates (z.B. KB4457131), obwohl WSUS diese gefunden hat und von mir freigegeben werden. Hat hier noch jemand eine Idee woran das liegen könnte? Vielen Dank!
  20. Hallo zusammen, in einer Schulungsumgebung mit Windows 10 Education mit SA steht die Aufgabe, einige vorkonfigurierte VM's auf mehrere Hosts zu verteilen. Die VM's wurden auf einem der Rechner unter Hyper-V erstellt und exportiert. Leider sieht der Import-Assistent diese exportierten VM's gar nicht. Die Ursprungsmaschine erkennt die exportierte VM, jedoch keine andere tut es. Ähnliche Themen hier (die ich gefunden habe) beziehen sich auf Export/Import zwischen verschiedenen Server-Versionen. Bei uns sind jedoch alle Rechner hardware- und softwaremäßig gleich. Was mache ich falsch? Viele Grüße varnik
  21. In einer Software-Dokumenation zur Einrichtung eines Dienstes zum Drucken heisst es: "Benutzerkonto mit installierten Druckern, das folgende Kriterien erfüllt: ◦ Dem Benutzer muss das Recht 'als Service starten' zugewiesen sein. ◦ Das Passwort des Benutzers muss bekannt sein." Wo und wie kann ich in Windows 2016 das Recht "als Service starten" einem Benutzer zuweisen? Vielleicht hat dies in Windows 2016 auch eine andere Bezeichnung? Rainer
  22. Hallo Nach Installation von KB4457131 auf zwei Windows Server 2016 mit Citrix Xenapp 7.15 LTSR CU1 kam es uns dazu, das User nicht mehr richtig abgemeldet worden sind. Dies wurden als getrennt angezeigt. Aus Anwendersicht war ein arbeiten fast nicht möglich (Bei Tests wurde die Verbindung verloren und das Bild fror zeitweise ein). Eine Deinstallation hat hier wieder zu einem normalen Verhalten der Server geführt. Schönes Wochenende :) Dirk Emmermacher
  23. Moin, derzeitig bin ich am kämpfen dass ich mich von meinem PC aus auf meinen Server per Remotedesktop verbinden kann. Im gleichen Netzwerk funktioniert Remotedesktop, aber von einem anderen Netzwerk bekomme ich die ganze Zeit die Nachricht dass der Anmeldeversuche fehlgeschlagen sei. Die nötigen Ports für den Zugriff von außerhalb sind bereits offen, ich komme ja auch bis zum Loginfeld bloß egal mit welchen Benutzer ich mich versuche einzuloggen es schlägt fehl, aber wenn ich genau die gleich Daten im lokalen Netzwerk eingebe funktionieren diese. Ich würde mich sehr über Tipps/Antworten freuen. MFG KiwisKiwi...
  24. Moin liebes Board, ich bin aktuell dabei die Wartungsarbeiten für WSUS zu automatisieren, sprich Reindizierung der WID sowie das Leeren der Synchronisierungsansicht. Bisher habe ich dazu nur Lösungsansätze über PowerShell gefunden, was beim Ausführen der Serverbereinigung in der WSUS Konsole ja unabdinglich ist. Frage: Mit welchem Argument muss ich in der Aufgabenplanung das SQL-Skript starten? Bisher bleiben alle meine Versuche erfolglos. LG theonlybrand
  25. Windowsserver als Router

    Hallo, ich habe ein ähnliches Problem. Ich habe einen Speedport Smart 3 als Modem am Windows Server 2016 und wenn ich eine Breitbandverbindung ( LAN Karte ist auf VLAN7 eingestellt) funktioniert die Verbindung auf dem Server. Nun wollte ich die Verbindung als Router in der NAT freigeben und bin den Assistenten im Router und NAT durchgegangen und habe als Internet Modem gewählt, was auch alles mit Zugangsdaten konfiguriert wurde. Leider kommt dann bei Verbinden der PPPOE Verbindung im nach ca. 30 sec Fehler vom Netzwerkgerät und sonst keine Info. Verbinde ich mit der Eingerichteten Breitbandverbindung geht es (Neustart des Server vorausgesetzt) Ich habe auch alles neu aufgespielt und nur die Router und NAT Option getestet, aber er Verbindet nicht mit dem Internet... Der Server besitzt zwei GB-Lankarten. DHCP und DNS Laufen und funktionieren ach soweit... An was kann es liegen? Die Verbindungseinstellung sind Identisch wie mit der Direkten Verbindung (Breitbandverbindung) was ist bei NAT anders? das er nicht mit dem Netz verbindet... Es handelt sich um einen VDSL 50MBit Anschluss der Telekom. Und ich muss den Weg gehen, weil nach dem Server mehrere Fritzboxen sind und die keinen doppelten NAT unterstützen (keine IP Telefonie möglich) LG Jan
×