Jump to content

Search the Community

Showing results for tags 'Windows Server 2012'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 504 results

  1. Hallo Zusammen, ich möchte gerne unseren Windows 2012 Server mittels Hyper V virtualisieren. AD ist nicht eingerichtet, es laufen lediglich ein PostgreSQL und verschiedene Dienste einer Arztsoftware darauf. Der Hauptgrund für die Virtualisierung liegt in der Datensicherung bzw. der einfachen und schnellen Wiederherstellung im Fehlerfall. Neben der Sicherung auf ein NAS würde ich gerne in die Azure Cloud sichern. Ist es möglich die VM auch unter Azure zu starten, so das Lokal auf diesem Server zugreifen können? Danke schon mal für eure Hilfe! Christoph
  2. Hallo in die Runde, wie bereits im Betreff genannt habe ich ein paar Fragen zu Logon Scripten. Das ich mich zuletzt überhaupt mit solchen Dingen beschäftigen musste ist fast 20 Jahre her, dementsprechend eingerostet ist mein Wissen und vermutlich sind die rudimentären Reste, die noch vorhanden sind inzwischen hoffnungslos veraltet. Ich benötige jedoch ein paar Infos, weil ich mit jemandem beim Kunden eine Diskussion führe / führen muss, über Dinge, die seiner Meinung nach nicht funktionieren, meiner Meinung nach jedoch schon funktionieren würden, wenn es genügend Willen zur Zusammenarbeit zwischen den entsprechenden Abteilungen gäbe. Nur fehlt es mir an fachlich versierter Expertise, meine Aussagen entsprechend zu untermauern. Der Klassiker, es gibt eine Abteilung die möchte eine Lösung implementiert haben, die jemand anderes partout nicht will und der nun immer wieder neue, und jedes mal abenteuerlichere Behauptungen aus dem Hut zaubert, warum etwas nicht funktionieren kann, was sich andere überlegt haben. Ich sitze mal wieder zwischen allen Stühlen und versuche zu vermitteln. Szenario (bei eben jenem Kunden) Konkret geht es um die Ausführung von Logon-Scripten und der Problematik bei Usern, die nicht mit der Domäne verbunden sind. Ziel ist die Ausführung einer Datei (.exe), die in einem zentralen Share liegen soll und die eine wmi-Abfrage auf dem Client-System ausführen soll. Das Ergebnis dieser Abfrage soll in ein vorgegebenes Verzeichnis zurückgeschrieben werden. Dabei übernimmt die exe-Datei bei Aufruf mit den korrekten Parametern die wmi-Abfrage, das Schreiben des Ergebnisses in eine XML-Datei und das speichern dieses Ergebnisses in ein entsprechendes Verzeichnis. Diese muss nur vorhanden sein. Ich denke Die Aufgabenstellung ist damit zunächst erst einmal klar und ich halte diese jetzt nicht für sonderlich anspruchsvoll. Des weiteren habe ich noch folgende weiterführenden Informationen: Die Login Scripte für User liegen in der Domäne im Netlogon Verzeichnis auf dem DC. (//dc01/netlogon) Hier existiert für jeden User eine cmd-Datei (das habe ich heute selbst sehen können). Als Muster hier mal der Inhalt einer solchen cmd-Dateit: (ich habe kundenrelevante Informationen durch allgemeine Infos ersetzt. Sollte es deswegen zu Missverständnissen oder Fragen kommen, dann bitte einfach eine Info an mich, ich versuche dann zu beantworten oder zu lösen.) Die Zeilennummern Z00 bis Znn habe ich dem einfacheren Verständnis halber hinzugefügt, die gibt es im Original natürlich nicht. Z00 @echo off Z01 echo Executing Logon Script Mustermann, Max Z02 Z03 net use j: /d Z04 net use j: \\test\kunde\ordner_1 /persistent:no Z05 net use k: /d Z06 net use k: \\test\kunde\ordner_2 /persistent:no Z07 net use q: /d Z08 net use q: \\test\kunde\ordner_3 /persistent:no Z09 net use r: \\test\kunde\ordner_4\ordner_4.1 /persistent:no Z10 rem net use t: \\test\kunde\ordner5\ordner_5.1 /persistent:no Z11 net use v: \\test\kunde\vorlagen /persistent:no Z12 rem net use w: \\net\kunde\word\word_1 /persistent:no Z13 net use s: \\test\kunde\IT /persistent:no Z14 net use p: \\test\kunde\user\MustermannMax /persistent:no Z15 Z16 call pcinfo.cmd Z17 Z18 exit Zunächst hätte ich zu diesem Script ein paar Verständnisfragen: Z00: nach meinem Verständnis schaltet der Befehl "@echo off" die Ausgabe von Meldungen für die gesamte Stapelverabreitungsdatei aus. Ausnahmen müssen entweder per "echo" für einzelne Zeilen definiert werden oder es wird die Ausgabe generell mit "@echo on" wieder eingeschaltet. Korrekt? Ja oder Nein? Z01: Wenn meine Frage in Z00 mit "Ja" beantwortet wird, dann müsste mit dieser Zeile der Text "Executing Logon Script Mustermann, Max" auf dem Bildschirm angezeigt werden. (also im Konsolenfenster natürlich). Im Regelfall solle die Ausführung aber derart schnell von statten gehen, dass dieser Befehl nur in den seltensten Fällen zu sehen ist, er dient meiner Meinung nach nur einer zusätzlichen Absicherung. (z.B. wenn das Script aus welchem Grund auch immer hängen bleibt, dann bleibt ein "DOS-Fenster" in der Taskleiste in dem diese Meldung stehen würde. Der User sieht dann nur diese Meldung kann damit aber zumindest dem Administrator einen Hinweis geben, was für Fenster das überhaupt ist. Gibt es andere Gründe diese Zeile an diese Stelle einzufügen? Z03: (und weitere mit selbigem Aufrufparameter wie Z05 und Z07) Der Aufruf in der Zeile mit der Option "/d" als Kurzform für "/delete" canceled eine Netzwerk-Verbindung, in dem Fall die zum Laufwerk "J:" Ich gehe davon aus, dass dieser Aufruf deshalb erfolgt um sicher zu gehen, dass nicht aus irgendwelchen anderen Gründen der Laufwerksbuchstabe bereits für eine andere Verbindung genutzt wird und eine Verbindung zum im Unternehmen üblichen Laufwerk "J:" wie er in Zeile Z04 erfolgt gesichert ist. Sollte genau dies damit beabsichtigt sein, dann frage ich mich jedoch, warum man dies nicht bei sämtlichen Laufwerksverbindungen so macht, denn die Problematik könnte dann ja auch bei allen anderen Laufwerken, die hier aufgerufen werden dieselbe sein. Sieht jemand einen Grund dafür diesen Aufruf nicht bei allen Laufwerken vorneweg zu setzen? Meiner Meinung nach könnte man auch zu Beginn den Befehl: net use * /d setzen. Dieser würde dann aber vermutlich sämtliche Verbindungen trennen, auch jene, die z.B. vom User händisch selbst angelegt wurden und gar nicht über das Logon Script aufgerufen wurden. Damit wären beim Aufruf dieses Befehls dann auch jedes mal alle anderen Laufwerksverbindungen getrennt, was unter Umständen zu Problemen, zumindest aber zu Irritationen bei Usern führen könnte. In der Diskussion kam hier ein Disput darüber zustande, dass der Aufruf von Zeile Z03 eigentlich komplett unterbleiben könnte, weil das Logon-Script ja beim Start des Systems als erstes ausgeführt wird, also zu einem Zeitpunkt zu dem überhaupt noch keine anderweitigen Netzwerkverbindungen bestehen. Man könne also garnichts trennen, denn es existiere ja nichts trennbares. Ich würde dieser Aussage zwar zustimmen, aber eine Verknüpfung zur entsprechenden CMD-Datei hat jeder User auf seinem Desktop liegen. Dort heißt die Verknüpfung dann "Netzlaufwerke verbinden nach dem Aufbau einer VPN-Verbindung". Dann macht es meiner Meinung nach wiederum Sinn, eben genau diese Trennung der Netzlaufwerke in die CMD-Datei mit aufzunehmen, denn wenn ein User mit seinem Gerät unterwegs ist (z.B. Notebook) dann kann das Login-Script ja gar nicht ausgeführt werden, weil es überhaupt keinen DC gibt, an dem man sich anmelden kann. Erst nach der Anmeldung (das Login-Script wäre also eigentlich schon gelaufen) wird erst eine Verbindung zum Netzwerk mit dem händischen Aufruf der VPN-Verbindung über den Verbindungsmanager gestartet. Um nun die üblichen Laufwerke gemountet zu bekommen wird also das sonst im Unternehmen übliche Login-Script durch den User erneut händisch aufgerufen. Z04, Z06, Z08, Z09, Z11, Z13, Z14: rufen jeweils Netzwerkpfade als Laufwerke auf. Welche das letztlich sind ist ja weniger relevant Z16: Ich habe dazu kein spezielles Programm finden können. Ich vermute hier eine weitere Batch, und versuche gerade herauszubekommen, um welchen Aufruf es sich dabei handelt. Was spricht also dagegen, hier noch eine weitere Zeile an das Script anzufügen mit dem eine auf einem zentralen Share, z.B. auch auf dem DC liegende Script Datei aufgerufen wird. Spricht etwas dagegen, wegen der Erreichbarkeit diese ebenfalls ins Netlogon Verzeichnis zu legen? Wie gesagt man kann der Datei Parameter mitgeben, über die die Ausgabe des Ergebnisses definiert wird. Bei der aufzurufenden Datei geht es um die scriptbasierte Inventarisierung von Docusnap. Ich habe mal die Optionen als Screenshot mit angehängt, nur damit ihr euch ein Bild davon machen könnt. Bin für jede (Teil-) Antwort dankbar. Gruß Jörg
  3. Hallo, ich habe folgendes Problem, zu dem ich bisher keine Lösung gefunden habe: 2 Windows 10 Prof. PCs (Netzwerk mit insgesamt 10 PCs und 4 Servern) stören sich gegenseitig. Die PCs sind über Kabel an einen Switch (neu) angeschlossen, haben eine Feste IP (unterschiedlich), unterschiedliche Namen und gehören zu einem Active Directory. Wenn PC 1 erst eingeschaltet wird, ohne das PC 2 eingeschaltet ist, funktioniert er einwandfrei. Entsprechendes gilt für PC 2. Wenn PC 2 nachträglich eingeschaltet wird, kommt es am PC 1 nach einiger Zeit zu Störungen und Netzwerkabbrüchen. Wenn PC 2 erst eingeschaltet wird, und dann PC 1 bekommt dieser keinen Netzwerkzugriff. In der Ereignisanzeige an beiden PCs wird nichts dokumentiert. Die PCs wurden schon aus dem AD entfernt, neu angelegt und wieder eingefügt. Alle anderen Geräte im Netzwerk funktionieren einwandfrei - auch ein dritter Windows 10 Prof. PC - die anderen laufen noch auf Windows 7 Prof. Die vorherigen PCs PC 1 und PC 2 waren auch noch Windows 7 Prof. und da gab es keine Probleme mit. Wer hat eine Idee, woran das liegen kann. Schon einmal schönen Dank für Eure Hilfe Michael
  4. Guten Abend, ich musste heute eine physische Maschine (Server 2012), die als Terminalserver (5 Geräte RDP-Cals) fungiert in eine VM konvertieren. Das hat ohne Probleme geklappt. Danach habe ich den Server 2012 Key (OEM des physischen Server) "deaktiviert" bzw. entfernt, sodass man Server 2012 mit einem neuen Key (vorhanden) aktivieren konnte. Wie geht man aber bei den bereits installierten RDP-Lizenzen vor? Diese sind ja quasi schon aktiv? Muss man hier eine Neulizenzierung vornehmen bzw. den RDP-Lizenzserver reaktivieren? Der Server meldet in den Lizenzserverkonfigdetails, dass 5 Lizenzen installiert sind aber 0 verfügbar. Version: Server 2012 RDP Sitzungshostserver in der Gruppe RDS Endpunkteserver: JA Gruppenrichtlinieneinstellung "Lizenzaktualisierung verhindern" Nicht aktiv Gruppenrichtlinieneinstellung "Sicherheitsgruppe Lizenzserver" Nicht aktiv Nachverfolgung u. Berichterstattung pro Benutzer: verfügbar Fehler: Der Remotedesktop-Sitzungshostserver befindet sich im Lizenzierungsmodus "Pro Gerät" und im Redirector-Modus "Nein", auf dem Lizenzserver "srv-terminal.domaene" sind jedoch keine installiert Lizenzen mit den folgenden Attributen vorhanden: Produktversion: Windows Server 2008 oder Windows Server 2008 R2 Vorgeschlagene Lösung: Verwenden Sie den Remotedesktoplizenzierungs-Manager, um die entsprechenden Lizenzen auf dem Lizenzserver zu installieren. Ist es möglich, diesen Server auf einen Server 2016 zu aktualisieren und Server 2012 RDP Cals einzusetzen, oder müsste ich da dann bei den RDP-Cals auch auf 2016 gehen (vermutlich ja). Im RDP - Lizenzierungsmanager sieht allerdings alles recht gut aus (Anhang) PS: Die physische Maschine wird platt gemacht. Für Tipps wäre ich sehr dankbar.
  5. Guten Morgen, leider stehe ich vor einem Problem, bei dem ich anstehe. Ein User hat heute sein Passwort geändert. Seitdem kann er sich nicht mehr einloggen. Im AD bekomme ich EVENT ID 1083 und 1955. Event 1083: Die Active Directory-Domänendienste konnte das folgende Objekt nicht mit Änderungen vom Verzeichnisdienst an der folgenden Netzwerkadresse aktualisieren, weil die Active Directory-Domänendienste mit der Verarbeitung von Informationen ausgelastet war. Betroffen hiervon ist exakt das Userkonto bei dem die Passwortänderung durchgeführt wurde. Das Konto wird auch sofort gesperrt (Wir haben eine Richtlinie per GPO -> 3x Passwort falsch = Kontosperrung). Event 1955: Eine entsperrung hilft nichts, da es sofort wieder gesperrt wird. Es gibt keine Geräte, die sich ggf. mit dem User (mit falschem Passwort) anmelden. Eine Sperrung durch die Eingabe des falschen Passwortes kann ich somit ausschließen. Die Active Directory-Domänendienste sind beim Übernehmen replizierter Änderungen auf das folgende Objekt auf einen Schreibkonflikt gestoßen. Objekt: CN=User,OU=OU_Standardusers,DC=domaene,DC=local Zeit in Sekunden: 0 Ereignisprotokolleinträge vor diesem Eintrag zeigen an, ob die Aktualisierung akzeptiert wurde oder nicht. Ein Schreibkonflikt kann durch simultane Änderungen an demselben Objekt oder durch simultane Änderungen an anderen Objekten, die auf das Objekt verweisende Attribute haben, verursacht werden. Dies tritt in der Regel auf, wenn das Objekt eine große Gruppe mit vielen Mitgliedern darstellt und die Funktionsebene der Gesamtstruktur auf Windows 2000 festgelegt ist. Durch diesen Konflikt werden zusätzliche Aktualisierungsversuche ausgelöst. Wenn das System langsam wirkt, könnte dies daran liegen, dass diese Änderungen repliziert werden. Benutzeraktion Verwenden Sie kleinere Gruppen für diesen Vorgang, oder erhöhen Sie die Gesamtstrukturfunktionsebene auf Windows Server 2003. Repadmin meldet durchwegs erfolgreiche Replikationen. Eine Useranlage funktioniert, die zugehörige Replikation zwischen den 2 DCs auch. Dcdiag meldet auf beiden DCs KEINE Fehler. Eine Passwortänderung bei einem neu angelegten Testuser, zeigt dieses Verhalten nicht. Die Passwortänderung funktioniert, das Konto wird nicht gesperrt. Wo könnte man hier ansetzen? Danke! LG
  6. Hallo ich plane in Zukunft ein DMS auf Win2012(feature Dhcp,dns,drucker,Domaincontroller) zu installieren und da will ich für das Unternehmen bis zu max 20 User einrichten. Kein SQL/Exchange/Virtualisierung und ist auch nicht in Zukunft geplant. Dabei habe ich kein Gefühl, welchen Prozessor ich wählen sollen. Nach meiner Erfahrungswerten würde der xeon e3-1200 v6 die Leistung gut hinbekommen mit ein Benchmarkwert von > 8000 Punkten (cpubenchmark.net). Dennoch würde ich eure langjährige Erfahrungswerte\ Kritik schätzend in Kenntnis nehmen. Viele Grüße decehakan
  7. Hallo liebes Forum, ich habe auf einem Fujitsu-Siemens TX1310 M1 mit LSI Software Megaraid Software Raid Version A.11.05161458R folgendes Problem: die Festplatten laufen langsam voll, also habe ich 2 Seagate Enterprise Capacity 3,5 HDD ST8000NM0045 (je 8TB) gekauft, GPT initialisiert, eingebaut (SATA 2+3, auf 0+1 liegt bereits ein funktionierendes Raid 1), über die mit Ctrl+M aufzurufende Oberfläche (sieht aus wie diese: https://dlsvr04.asus.com/pub/ASUS/mb/socket1150/P9D-C/P9D-C_4L/Manual/e8581_LSI_software_RAID_configuration_utility_for_web.pdf) das neue Array konfiguriert, die Konfiguration gespeichert und.... Tja, dann ist alles weg: das Utility zeigt mir die physikalischen Festplatten nicht mehr an, ich kann das Array somit nicht initialisieren, die Festplatten werden nach Serverstart nicht in der Datenträgerverwaltung angezeigt, es ist als gäbe es sie nicht. Nach einem Neustart werden Sie mir im Konfigurationsutility wieder angezeigt, ganze Prozedur von vorne, gleiches Ergebnis. Mittlerweile habe ich alle (für mich) denkbaren Konfigurationsmöglichkeiten durch, das Array ist einfach nicht da. Hat jemand eine Ahnung, wo mein Gedankenfehler liegt? Ich bin für jeden Anstoß in die richtige Richtung dankbar. MSCHMI
  8. Hallo, interessanterweise können wir keine Kennwörter ändern, da die Kennwörter lt. Windows 10 / Server 2012 Domäne nicht der geforderten Kennwortkomplexität entsprechen. Selbst wenn wir "komplexere" Kennwörter, wie zum Beispiel !Dace12CC# verwenden, bekommen wir diese Fehlermeldung. Schau ich mir die Anforderungen (GPO) an (und ich hoffe, hier nichts zu übersehen) wüsste ich nicht, woher diese Komplexitätsanforderung kommt. (Sie ist nämlich ganz und gar nicht "scharf" eingestellt. RSOP sagt mir, dass die Kennwortrichtlinie von der Default Domain Policy umgestzt wird. Gibt es hier noch eine Einstellung, die ich übersehe? EDIT: Die 2 Benutzer haben ihr Kennwort gestern Nachmittag geändert. --> Aufgrund der Richtlinie -> Minimales Kennwortalter 1 Tag, hat es dann (logischerweise) nicht funktioniert, dass sie das Kennwort heute Vormittag ändern. *auf den Kopf greif! -- Sorry --
  9. Hallo Zusammen, ich habe hier ein AD mit zwei Domänencontroller (Windows Server 2012). Seit ein paar Wochen wird mir in der Gruppenrichtlinienverwaltung auf beiden DCs folgender Fehler angezeigt: Darunter erhalte ich eine Liste der betroffenen GPOs. Jede neu angelegte GPO erhält ebenfalls diesen Fehlerstatus, unabhängig vom Ort der Erstellung. An sich funktioniert mein AD korrekt. Die GPOs werden auch alle angewendet. In der Windows Ereignisanzeige auf beiden DCs finde ich keine Fehler. Auch dcdiag läuft auf beiden DCs fehlerfrei durch. Ich habe bereits den Berechtigungen auf den betroffenen GPOs unter "Delegierung" auf "Standard" wiederhergestellt, leider ohne Erfolg. Habt ihr einen weiteren Tipp für mich?
  10. Hallo, wenn man einen DC von einem älteren Backup (2 Tage alt... VM) wiederherstellt und ein 2ter DC mit allen FSMO-Rollen und GC online bleibt, stellt dies ein Problem dar? Konnte es zB zu AD oder Replikationsproblemen kommen? Der wiederherzustellende DC hat auch den GC (zusätzlich) Danke! LG
  11. einen schönen guten Abend, ich habe ein Problem mit dem löschen von Dateien auf einem gemappten Laufwerk. Folgende Umgebung habe ich im Einsatz. Domänencontroller Win Serv 2012 Std und Windows 10 1803. (Auch die Treiber sind aktuell) Auf einem Laptop kann ein Benutzer keine Dateien bzw. Odner auf dem Netzwerkordner löschen. (auch keine selbst ertsellten Dateien) Der Benutzer hat Vollzugriff und in der Freigabe hat "Jeder" Vollzugriff. Bei dem direkten Zugriff auf die Freigabe im Explorer über \\server\Freigabe kann der Benutzer die Daten löschen. Nach dem Netzlaufwerk einbinden mit net use bzw. dem Windowsprogram "Netzwerk verbinden" kann der Benutzer keine Daten löschen. Aus meiner Sicht kann es kein Berechtigungsproblem sein. Ich hoffe das ihr eine Idee habt. Gruß Frank
  12. Hallo, ich möchte für eine Handvoll Benutzer (12) einen Teamkalender erstellen auf den jeder dieser Nutzer Zugriff hat. Da ich mir unsicher bin wielange die Öffentliche Ordner noch in Exchange weitergeführt werden, möchte ich dafür ein extra Postfach einrichten. Also habe ich ein Postfach angelegt und zum testen verschiedene Ordner und den Kalender freigegeben. Z.b.: Add-MailboxFolderPermission -Identity edv-kalender:\Testordner -User ICH -AccessRights ReadItems 1. Problem: es dauert ewig bis ich Zugriff auf die freigegebenen Ordner oder Kalender erhalte. Mehrmaliges schließen und öffnen von Outlook ändert auch nichts. Irgendwann Minuten, teils Stunden später bekomme ich Zugriff. 2. Problem: die Berechtigungen entfernen ist genauso schwierig. Ich habe alle Rechte entfernt. Sehe aber nach wie vor die Struktur des anderen Kontos in Outlook. 3. Problem: auch einem Postfach dem ich über die Exchange-Verwaltungs-Konsole Vollzugriff auf ein Postfach gegeben habe und wieder wegnehme, ist noch ewig sichtbar. 4. Problem: Ich habe einen Nutzer die Berechtigungen auf den Kalender entfernt und wieder neu vergeben. Er sieht trotzdem keine neuen Kalender-Einträge. Meine Frage: Wie kann ich zuverässig (und schneller) den Kalender anderen Nutzern freigeben? Gibt es eventuell eine bessere Lösung für eine Teamkalender, als diesen über ein extra Postfach zu verteilen? MfG
  13. Hallo zusammen, einem Kollegen ist eben aufgefallen, dass bei einem Windows server 2008 in der Registry unter dem Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\UAS ein Key namens UpdateCount existiert, der auch die korrekte Anzahl an ausstehenden Updates anzeigt. Bei einem Server 2012 existiert dieser Key auch, zeigt aber immer 0 an - auch, wenn Updates zur Installation verfügbar sind. Das Ganze ist vor 3,5 Jahren schon mal jemandem aufgefallen, er hat aber bis heute keine Lösung / Antwort erhalten. Weiß hier einer von Euch Rat, wieso dem so ist? Vielen Dank vorab! P.S.: Ja, wir wissen, dass Server 2008 sehr alt ist, er muss dennoch ein wenig durchhalten, bevor er migriert werden kann. :)
  14. Hallo, ich habe 2x Server 2012 DC (aktueller Patchstand), die offenbar ein Problem bei der DFS-Replikation haben. Ich kann allerdings nicht nachvollziehen, warum das so ist. Aufgefallen ist mir das zuletzt, als ich eine GPO erstelle, die dann auf einem Client (gpupdate) eine Fehlermeldung ausgeworfen hat. Ich habe die GPO dann wieder gelöscht und versucht den Fehler zu finden. Interessanterweise steht überhaupt nichts in den Eventlogs. Nur, dass die DFS-Replikation am Abend aufgrund einer Datensicherung gestoppt wurde / danach wieder ordnungsgemäß hochgefahren ist. Warnmeldung ist die Folgende: Der DFS-Replikationsdienst beendet die Kommunikation mit Partner SRV-DC2 für Replikationsgruppe Domain System Volume aufgrund eines Fehlers. Der Dienst wird regelmäßig versuchen, die Verbindung wiederherzustellen. Weitere Informationen: Fehler: 9036 (Zum Sichern oder Wiederherstellen angehalten) Verbindungs-ID: 2F1E8FC8-0634-4C46-A909-52A4ABEB0B94 Replikationsgruppen-ID: 13783446-D95B-4EB5-A4B2-4119C1F97545 Schließlich habe ich per DFS-Management-Konsole diverse Tests durchgeführt, die allesamt erfolgreich waren. Dennoch: legte ich auf DC1 eine Datei in den Sysvol/Domain/policies-Ordner wurde diese nicht in das Sysvol des DC2 repliziert (auch nicht umgekehrt). Irgendwann ist mir dann eingefallen, dass ich den Dienst DFS-Replikation auf beiden Servern noch neu starten könnte. Und - siehe da - die Replikation funktionierte plötzlich wieder in alle Richtungen: DC1 file erstellt -> repliziert auf DC2 -> gelöscht auf DC2 -> wird gelöscht auf DC1 DC2 file erstellt -> repliziert auf DC1 -> gelöscht auf DC1 -> wird gelöscht auf DC2 Das funktioniert dann offenbar bis zum nächsten Tag. Ggf. ist der Auslöser ja die Sicherung, die am Abend stattfindet (bei der die Replikation angehalten wird.) Was ich noch dazu sagen muss ist, dass die DFS Replikation vor einigen Monaten erst wiederhergestellt wurde, da sie fast 1 Jahr (ist niemandem aufgefallen) nicht mehr synchronisiert hat. Hatte deshalb hier mal diesen Beitrag geschrieben (Stichwort MaxOfflineTimeInDays ): Jegliche Tipps gerne gelesen
  15. Hallo Kollegen, ich habe ein Problem an dem ich langsam verzweifle. Die Netzwerkumgebung bei uns im Betrieb funktioniert nicht zu 100% es werden nur Max 58 PC’s inkl. der Server angezeigt. Gibt man \\Computername ein kann auf jeden Client, und auch Server zugegriffen werden. Was läuft eurer Meinung nach hier falsch? Wo soll ich ansetzen um den Fehler zu lokalisieren ? Umgebung: 1x Domäneà Server 2012 Standard über HyperV mit DNS, DHCP, WINS Für Lösungsvorschläge wäre ich sehr dankbar. Gruß Spangler
  16. Hi, es geht hierbei um ein Geschäft mit mehreren Mitarbeitern. Der Server ist gemietet und jeder Mitarbeiter muss seinen eigenen Zugang haben. Allerdings hat der Server ja bereits eine zugewiesene Adresse, weswegen ich mich Frage ob es noch Sinn macht da groß was zu machen. Ich muss allerdings sagen, ich habe bis jetzt nur mit Linux Systemen gearbeitet und kenne mich ausschließlich damit aus. Für Tipps und Ratschläge bin ich dankbar, in jeder Hinsicht!. DHCP / DNS muss ich ja nicht einrichten da es sich um einen gemieteten online Server handelt. Oder muss man da trotzdem durch aus irgendeinem Grund?. Zu meiner letzten Frage, wie könnte man den Server am besten so einstellen, dass auch jeder Mitarbeiter seine eigene Umgebung hat?. Ich habe nämlich gelesen, dass Windows einen cap hat und nur eine bestimmte Anzahl an Leuten Zugang drauf haben können. Mit einer Virtuellen Umgebung sollte das doch funktionieren oder? Wichtig ist eben, dass jeder seinen eigenen Zugang zum Server hat um mit dem Programm zu arbeiten. Gruß
  17. Guten Morgen zusammen, meine Windows Server 2012 VM ist eine de-DE Installation. Ich frage mich, warum mein WSUS für diesen Server immer die Sprachpakete installieren will, das Windows Update im Betriebssystem die aber gar nicht auflistet. Schaut mal die beiden Screenshots an. Könnt Ihr Euch das erklären? Ich würde bis auf das .NET Framework Sprachpaket alle anderen Ablehnen. Gruß, -nin
  18. Hallo, ich habe das unten aufgeführte Problem. Habe mir ein Buch gekauf - SQL Server 2012, Da gibt es Beispiel-Datenbanken, die möchte ich auf den Server laden, aber da bekomme ich den Betriebssystemfehler 5 - Zugriff verweigert. Was mache ich falsch. Habe ich mich falsch angemeldet ? Ich bitte um Hilfe!!! Ich bin, was den SQL Server anbelangt, ein Änfänger. Gruß Peter
  19. Hallo Kollegen, ich befasse mich gerade mit dem Thema RDS + Lizenzen. Ich habe hier eine neue Lizenz mit 50 User CALs einspielt. Allerdings wird mir bei "Available" weiterhin 50 angezeigt obwohl sich Server in den Collections anmelden. Wie kann ich nun prüfen ob bzw. warum die Lizenzen nicht benutzt werden? Gruß Flo
  20. Hallo Zusammen, ich habe hier ein Netzwerk mit einem 2012er Domain Controller. Auf dem Server ist parallel noch die DHCP Rolle installiert. Im DNS-Server ist die Reverse-Lookup-Zone für das Subnetz 192.168.0.0/24 eingerichtet. In meinem Netzwerk befinden sich 40 Windows 10 Clients, 10 weitere Server und 10 Macs. Ich habe nun ein Problem mit der DNS-Registrierung durch die Clients. Früher habe ich die DNS-Registrierung durch den DHCP-Server durchgeführt. Dabei wurden die Einträge in der Forward- und Reverse-Zone korrekt erstellt. Da hierbei aber auch Clients, die keine Domänen-Mitglieder (z. B. Drucker, Smartphones) waren, registriert wurden, habe ich die DNS-Registrierung durch den DHCP Server deaktiviert. Die Forward- und Reverse-Lookup Zonen sind nur für "Sichere" Aktualisierungen konfiguriert. Die Registrierung soll nun direkt von den Clients erfolgen. Die Registrierung in der Forware-Zone funktioniert dabei korrekt. Leider werden aber keine Einträge in der Reverse-Zone erzeugt. Ich habe die PTR-Registrierung per GPO "Computerkonfiguration > Richtlinien > Administrative Vorlagen > Netzwerk > DNS-Client > PTR-Einträge registrieren" mit der Option "Registrieren" aktiviert. Ich vermute ein Berechtigungsproblem. Leider wird am Server und an den Clients in der Ereignisanzeige nichts protokolliert. Habt ihr einen Tipp für mich?
  21. Hallo, wir haben hier einen Windows Server 2012 im internen Gebrauch, auf dem ausschließlich der IIS mit einer von uns selbst geschriebenen Software läuft. Hier werden - pro Client - viele parallele Ajax-Requests ausgelöst, da die Seite sehr dynamisch ist. Wir höhren jetzt von Anwendern, die viel mit der Lösung arbeiten und davon auch noch mehrere Fenster offen haben, dass die Fenster enorm lange Verzögerungen haben. Wenn ich das gleiche Vorgehen auf mehreren Rechnern mache, läuft das Ganze absolut problemlos und richtig flott. Unsere Webentwickler sagen, dass die Anfragen ordentlich an den ISS geschickt werden, dieser aber wohl - so scheint es - diese nur nach und nach abarbeitet und nur einen gewissen Teil parallel. Gibt es irgendwo eine Einstellung die besagt, dass pro Client maximal X Requests gleichzeitig bearbeitet werden? Bin gespannt, ob ihr einen Tipp habt - momentan suche ich nämlich absolut im Dunklen... Danke und Gruß Stefan
  22. Hallo zusammen, ich habe mal eine Frage. Ich habe vor Kurzem einen Fileserver mit DFS-Stamm bei uns neu aufgesetzt. Dieser heißt in der Domäne einfach Fileserver2. Um ggf. Verweise in Dokumenten auf den alten UNC-Pfad Fileserver1 weiter konsistent zu halten habe ich mir überlegt, im DNS einen CNAME für Fileserver1 anzulegen und diesen auf den FQDN von Fileserver2 zeigen zu lassen. Background: Wenn man in Word-Dokumenten zum Beispiel auf ein Dokument mittels Hyperlink verweist, das auf einem Netzlaufwerk liegt, das auf einen DFS-Stamm zeigt, dann wandelt Word den Link zum UNC-Pfad um. Das heißt aus zum Beispiel: G:\Dokumente\Sonstiges\xyz.docx wird dann im Word-Dokument \\Fileserver1\Daten\Dokumente\Sonstiges\xyz.docx Nun wird ein Ping auf den CNAME Fileserver1 zur IP von Fileserver2 aufgelöst. Aber im Windows Explorer kann ich nicht auf \\Fileserver1 mittels UNC-Pfad zugreifen. Ist mein Ansatz falsch oder muss ich an der Sicherheitskonfiguration für den Fileserver2 noch schrauben? Gruß, -nin Hallo noch mal, ich glaube ich habe die Lösung gefunden: https://support.microsoft.com/en-us/help/3181029/smb-file-server-share-access-is-unsuccessful-through-dns-cname-alias Hat jemand Erfahrungen mit der NETDOM Lösung?
  23. Hallo Zusammen, gibt es in den GPO's die Möglichkeit die Serverauthentifizierung innerhalb vom "Internetexplorer ==> Optionen ==> Inhalte ==> Zertifikate ==> Erweitert ==> Serverauthentifizierung " den Haken zu entfernen. Ich konnte bisher keinen Punkt finden. In den Benutzereinstellungen kann ich bei der Config des IE den Reiter nicht auswählen, er ist leider ausgegraut. Beste Grüße itsa
  24. Hallo zusammen, Wir haben von der Firma aus einen Windows Server 2012 angemietet (steht irgendwo sicher und trocken in Düsseldorf). Diesen würden wir gerne via VPN mit 2 Arbeitsplätzen verbinden um jederzeit, überall in die Logistik-Software unserer Firma rein zu kommen, und jederzeit Zugang zu den Dokumenten zu haben. Nun bin ich kein gelernter/studierter IT-ler, sondern komme nur mit dem Basiswissen meines Schulabschlusses. Aktueller Stand... - VPN eingerichtet --> läuft, Clienten verbinden sich. - 2 Benutzerkonten eingerichtet - Logistiksoftware als Serverversion Installiert, startet, auf Server auch voll funktionsfähig. Problem: - Die freigegebenen Ordner tauchen nicht auf den Clients auf - es lassen sich keine Netzlaufwerke verbinden (0x80070035) - Bei der Logistiksoftware ist bei der Installation der Clients angeblich keine Ordnerfreigabe auf dem Server vorhanden. Beim Versuch freigegebene Ordner als Netzlaufwerke anzulegen, gibt er mir " 0X80070035 " aus, welches meines Wissens ja mit der Installation und Konfiguration von WINS auf dem Server verschwinden sollte... Also habe ich mich eingelesen, nochmal alle Sachen nach bestem Wissen und Gewissen gecheckt, aber eine Lösung für das Problem war es nicht. Meine Frage... Habt Ihr noch irgend ne Idee? Vielen Dank im Voraus... Kevin / KretoX
  25. Leider funktioniert momentan das Installieren von Updates nicht bei meinem Windows Server 2012 es handelt sich dabei um KB4099634 und KB4103730. Ich erhalte unterschiedliche Fehlercodes: 80073701 Updates werden nach einem Neustart installiert: è Fehlgeschlagen: Code 80073712 bzw. Code: 800F0831 Nach Manuellem Download aus der Microsoft Bibliothek und Starten der Installation: Folgende Updates wurden nicht installiert: KB4103730 Anschließende Ausführung von folgendem Befehl als Admin in der Eingabeaufforderung: DISM.exe /Online /Cleanup-image /Restorehealth Fehler: 0x800f0906 -> Quelldateien konnten nicht heruntergeladen werden ------ Dism /Online /Cleanup-Image /ScanHealth Der Komponentenspeicher kann repariert werden. Der Vorgang wurde erfolgreich beendet. ---- Zuletzt habe ich DISM mit der Angabe von Source gestartet. Ich möchte vom Windows Installationsdatenträger raparieren: Windows Server 2012 Installtionsdatenträger in Laufwerk E: eingelegt und folgendes eingegeben: Dism /Online /Cleanup-Image /RestoreHealth /Source:E:\sources\sxs /LimitAccess Doch auch da habe ich einen Fehler erhalten: 0x800f081f D Die Quelldateien wurden nicht gefunden. Was kann ich jetzt tun? Ist die Angabe bei Source richtig? V Viele Grüße und Danke im Vorraus.
×
×
  • Create New...