Jump to content

Search the Community

Showing results for tags 'Windows Server 2012 R2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 973 results

  1. Hallo ich plane in Zukunft ein DMS auf Win2012(feature Dhcp,dns,drucker,Domaincontroller) zu installieren und da will ich für das Unternehmen bis zu max 20 User einrichten. Kein SQL/Exchange/Virtualisierung und ist auch nicht in Zukunft geplant. Dabei habe ich kein Gefühl, welchen Prozessor ich wählen sollen. Nach meiner Erfahrungswerten würde der xeon e3-1200 v6 die Leistung gut hinbekommen mit ein Benchmarkwert von > 8000 Punkten (cpubenchmark.net). Dennoch würde ich eure langjährige Erfahrungswerte\ Kritik schätzend in Kenntnis nehmen. Viele Grüße decehakan
  2. Guten Morgen, kurz das Beispiel: Wir haben einen Server, auf dem die Remotedesktopdienste eingerichtet sind. 20 user sind insgesamt berechtigt. 10 user der AD-Gruppe "A", 10 user der AD-Gruppe "B". Gibt es eine Möglichkeit mit Boardmitteln, wie man eine Anwendung so berechtigen kann, dass die Ausführung der Gruppe A-Mitglieder verhindert wird, der Gruppe B-Mitglieder jedoch nicht? Vielen Dank im Voraus. Gruß
  3. Guten Morgen zusammen, ich erhielt eben einen Anruf eines Kollegen, der auf einem Server (VM unter ESXi; 2012 R2, 4 GB RAM) beim Starten einer Batch folgende Fehlermeldung bringt: Not enough storage is available to process this command. Der Kollege, der Admin auf dieser Maschine ist, hat bereits folgenden Schritt unternommen: https://support.microsoft.com/de-de/help/285089/description-of-the-irpstacksize-parameter-in-windows-2000-in-windows-x (Erhöhung des IRPStackSize, er hat ihn auf 50 angehoben), der aber nichts brachte. Die Batch selbst macht anscheinend nicht viel außer PDF-Dateien von A nach B zu kopieren, wenn ich das richtig verstehe. Falls wichtig, kläre ich, ob ich den Inhalt der Batch hier veröffentlichen darf. Ansonsten: hat hier jemand noch eine Idee, woran es liegen könnte? Für fehlende Infos einfach kurz schimpfen, dann reiche ich diese nach. :) [Edit] Stackoverflow hatte die Lösung: https://stackoverflow.com/questions/8857210/not-enough-storage-is-available-to-process-this-command-after-using-the-start In dieser Batch wird auch der Fenstername leer gelassen ( "" ). Habe das testweise mal in "Platzhalter" umgeschrieben und jetzt funktioniert die Batch.
  4. Moin, ich weiß nicht ob ich mit meinem Thema im richtigen Bereich bin, aber ich versuche es mal zu erläutern. Ich versteile mit dem SCCM 1810 Windows Updates auf Windows 10 Client und auf Windows Server 2012 R2 und Windows Server 2016. In der Bereitstellung sage ich, dass ein Neustart bei Clients und bei Server unterdrückt werden sollen. Die Updates werden erfolgreich installiert und verlangen dann einen Neustart. Soweit so gut... Die Windows 10 Updates warten bis der Benutzer selbstständig ein Neustart macht, so soll es auch sein. Aber... Die Server machen einfach willkürlich einen Neustart. Einige starten nach zwei Tagen neu, manche nach einer Woche usw. Ich möchte aber selbstständig entscheiden WANN diese Neustarten sollen. Dafür habe ich auf jedem Server einen geplanten Task via GPO hinterlegt. Diese startet die Server am Wochenende geplant neu. Das funktioniert auch wunderbar, wenn nicht nur diese ungeplanten Neustarts da wären. Ich habe auch schon die geplanten Task unter Microsoft -> Updates deinstalliert. Auch das brachte keinen Erfolg. Habe auch beim SCCM ein Stichstag gesetzt (Wochenende) wo er dann der Neustart ausführen soll. Aber auch dieser wurde bereits vorher ausgeführt. Daher habe ich dann komplett den Neustart via SCCM unterdrückt. Auch habe ich es per GPO versucht und dort die Option 4 (Autom. Herunterladen und laut Zeitplant installieren ) aktiviert. Natürlich den Zeitraum auf das Wochenende gelegt. Aber auch diese Einstellung wird ignoriert. Man sieht diese in der Registry aber ich vermute, dass der SCCM eh seine Einstellungen ( kein Neustart ) dann rüber jodelt. Ich weiß leider nicht mehr weiter und hoffe, dass jemand einen Tipp für mich hat. Vielleicht kann man auch genrelle Neustarts verhindern und nur die shutdown.exe von meinem geplanten Task zulassen ?! Vielen Dank vorab
  5. Moin, ich habe gestern einen Kerioserver durch einen Exchange 2016 CU12 auf einem, anderen, neuen 2012r2 Server abgelöst (nicht migriert). Es gab zuerst Probleme damit, Domänen Benutzern ein Postfach zu zuweisen, da eine Fehlermeldung mit mangelnder Berechtigung kam. Das konnte ich aber lösen. Es war die Vererbung in der Erweiterten Sicherheit der Benutzerobjekte, im AD deaktiviert. Nach Aktivierung der Vererbung in den Benutzerobjekteigenschaften, konnte ich die Postfächer, wie gewohnt erstellen. Auf den Clients habe ich dann die Postfächer in eine PST aus der Kerioanbindung exportiert und mit dem neu angelegten Exchange Mailprofil wieder importiert. Mail Tests, mit ein und Ausgang, verliefen ohne Fehler. Seit heute hab ich das Problem, das bei vielen (wohl nicht bei allen) die Passwortabfrage kommt. Eingabe des PW bringt natürlich nix... Wenn ich mich vom gleichen Rechner und mit den gleichen Credentials, am OWA anmelde funktioniert alles einwandfrei (intern, wie auch aus dem Internet heraus). Ich habe zu dem, im Mailrofil den Cache ausgeschaltet. Die einzige Änderung ist, das ich aus dem Qutlook, Mails versenden und empfangen kann. Die Kennwortaufforderung bleibt. Ich hab jetzt nachträglich auch noch mal das bestellte, öffentliche Zertifikat per Script eingebunden. Außer, das die Zertifikatswarnungen weg sind keine Änderung. Mapi Authentifizierung im Exchange und im IIS sind aktiviert. Hat jemand eine Idee?
  6. Hi, ich probiere mich mich seit einiger Zeit mit den Update Richtlinien von Windows 10 - 1803 aus. Mein Ziel ist es das Clients Updates um 12 Uhr Mittags installieren und den Nutzer über einen Neustart informieren. Dem Nutzer möchte ich aber die Möglichkeit geben den Neustart zu verschieben, zumindest für eine bestimmte Anzahl von Tagen. Zudem möchte ich den Nutzer immer wieder dazu auffordern den Rechner neuzustarten, vielleicht in einem 4 Stunden Intervall. Das ganze funktioniert allerdings nicht ganz so wie ich es gerne hätte. Die geplante Installation um 12 Uhr funktioniert ohne Probleme, nach ca. 15 Minuten meldet der Rechner auch das der Rechner neugestartet werden muss. Klickt der User allerdings auf "ein Anderes Mal" bekommt er bis jetzt nie wieder eine solche Benachrichtigung. Ich habe natürlich eine Nutzzungszeit konfigueriert, diese geht von 8 bis 17 Uhr. Warum wird der Nutzer nicht wiederholt informiert? Welche GPO muss noch konfigurieren? Ich habe meine konfigurierten Richtlinien einmal als Bild angehangen.
  7. Hallo, ist es möglich, zwischen Gesamtstrukturen der Funktionsebenen 2008 und 2012R2 eine Vertrauensstellung aufzubauen? Schöne Grüße Jack
  8. Hallo zusammen, das bisherige DSRM PAsswort der 2012Rs DCs ist bei uns nicht dokumentiert. Ich würde dieses nun gerne ändern. Kann man das einfach so machen oder muss etwas beachtet werden? Ich würde mich an diese Anleitung halten
  9. Hallo zusammen, ich habe eine kurze Frage zu Windows Server CALs. Eine Windows Server User CAL berechtigt den entsprechenden User auf alle Windows Server im Netzwerk zuzugreifen (Voraussetzung ist nur, dass die Server Version stimmt). Habe ich eine 2012R2 User CAL, darf der entsprechende User auf alle unsere 2012R2 (und 2012R2 -2 Versionen) Server zugreifen. Haben wir einen weiteren Server der aber 2016 ist - müsste eine 2016er CAL gekauft werden, diese würde dann aber auch für die anderen 2012R2 Server gelten. Das gleiche gilt dann auch für Device CALs. 1 CAL erlaubt einem Gerät auf alle entsprechenden Server zuzugreifen. Das ist doch soweit korrekt oder?
  10. Guten Abend, ich habe einen IIS Webserver mit dem Feature "Einschränkungen für IP-Adressen und Domänen" installiert. Der generelle Feature Eintrag steht auf "verweigern". In der Liste hab ich dann einige Netze eingetragen. Nun möchte ich aber eine IP-Adresse generell verweigern. Dazu hab ich einen "Verweigern" Eintrag erstellt, der leider nicht zieht, obwohl er ganz oben steht. Hab ich was vergessen? Danke Euch. Grüße
  11. Hallo zusammen, wir haben bei uns bisher "Service Accounts" so definiert, dass es normale AD User waren die einen bestimmten Namensschema gefolgt sind. Diese hatten die Option "Passwort läuft nicht ab" und "User kann Passwort nicht ändern" aktiviert. Diese Accounts wurden nur für eine festgelegte Aufgabe verwendet. Nun gibt es ja auch die Möglichkeit Managend Service Accounts (ab 2008R2) und Group Managend Service Account (ab 2012) zu verwenden. Das wären dann "richtige" Service Accounts. Ich hätte dazu ein paar Fragen und vielleicht kann mir diese jemand beantworten: Benötige ich für MSA auch einen KdsRootKey oder wird das nur für die gMSA benötigt? Kann man für einen MSA Accounts auch NTFS Berechtigungen vergeben (wir haben z.B. eine Software die läuft als Dienst (hier würde ich einen MSA erstellen) und dieser muss aber auch gleichzeitig auf eine Freigabe zugreifen können. Der MSA wird einmal auf dem DC erstellt und einem Computer zugewiesen und zusätzlich muss auf diesem zugewiesen Computer auch noch ein Befehl ausgeführt werden, damit dieser MSA verwendet werden kann - ist das richtig? Wird der MSA User auf dem zugewiesenen Server automatisch für "logon as service" User eingetragen oder muss das manuell gemacht werden? Macht ein MSA nur bei Diensten/Tasks Sinn oder kann man das auch in jeder anderen Software verwenden, die dann einen Dienst mit einem named User ausführt? Vielen Dank. Gruß
  12. Hallo! Ich habe einen Exchange Server 2013. Es läuft eigentlich alles OK. Ich wollte nur wissen wo man den Mail Header ändert, bzw. ob man den überhaupt ändern kann. Jetzt werden die Mails von "SERVER-EXCHANGE.domain.local" gesendet. "Received: from x.x.x.x.provider.at (HELO SERVER-EXCHANGE.domain.local)" Kann man da den HELO Namen ändern? zb. auf mail.Domain.com Danke für Rückmeldungen!
  13. Hallo zusammen, wir stolpern gerade mal wieder über eine Lizenzfrage, über welche wir uns noch nie wirklich Gedanken gemacht hatten. Bei uns werkelt neben der internen IT ein externer IT-Dienstleister mit welcher z.B. unsere Server patcht, neue VMs anlegt usw. Übliche Admin Aufgaben also. Dieser Dienstleister hat ca. 30 verschiedene Mitarbeiter die bei uns solche Arbeiten durchführen und die auch gerne mal wechseln und durch neue ersetzt werden. Brauchen wir für diese Personen entsprechende CALs, auch wenn diese nur Administrativ tätig sind? Gibt es für so etwas irgendwelche Regelungen? Danke für Eure Infos Mark
  14. @All Gegeben ist ein Domänencontroller mit Windows Server 2003 (deutsch) und ein Dateiserver mit Windows Server 2012 R2 (engl.). Auf dem Dateiserver möchte ich Ordner anlegen und der Zugriff per NTFS-Berechtigung steuern. Gerne möchte ich A G D L P-Prinzip anwenden. Hierfür habe ich bereits DL-Gruppen erstellt und globale Sicherheitsgruppen aufgenommen. Wenn ich jetzt über die grafische Oberfläche die Sicherheitseinstellung des Ordners konfigurieren möchte, werden mir die DL-Gruppen nicht angezeigt. Was muss ich machen, damit es funktioniert? Eine Migration der Domäne kann aus Zeitgründen nicht durchgeführt werden. Vielen Dank für die Hilfe.
  15. Hallo, Ich habe mir vor kurzem ein HP ProLiant DL380 G6 gekauft und wollte darauf Windows Server 2012 R2 Installieren hat bis zum punkt Laufwerk auswählen super geklappt aber es wird mir immer angezeigt das kein Laufwerk gefunden wurde. Bios hab ich schon Zurückgesetzt hat aber nicht geholfen . Und bei Google hab ich auch nicht wirklich hilf bares gefunden :( Vielen dank im Voraus
  16. Hallo, Ich habe mir ein HP ProLiant DL380 Gekauft dieser kam dann auch von Hermes Heute an bloß das Problem ist das er nach den Versand nicht mehr startet. Es passiert folgendes ich drücke auf ON Dann startet er die Lüfter drehen auf dann geht er nach 1 Sekunde aus und wiederholt dies immer wieder. Am Monitor kommt kein Signal an, Aber auf das Lights Out 2 System lässt sich zugreifen was kann man da jetzt machen ? Optisch konnte ich keine Beschädigungen sehen außer das außen ein stück der Plastik Verkleidung verbogen war. Vielen dank im Vorraus
  17. Hallo Kollegen, in Zielgruppenadressierungseditor möchte ich als Betriebssystem Windows 10 auswählen, dies ist aber nicht in der List. Wieso erscheint kein Windows 10 in der Liste? Was kann ich machen um die Auswahlliste zu erweitern? gesamte Domäne läuft auf Server2012R2 und ist aktuell. Herzlichen Dank für eure Unterstützung. kingk
  18. Hallo, W2K12 R2, Exchange CU12, Outlook 2016, jeweils alle aktuellen Updates. Der Exchange hat ein öffentliches Zertifikat erhalten. Alles funktioniert problemlos, nur Outlook beschwert sich pro Sitzung einmalig, dass das Zertifikat nicht zum Verbindungsnamen passt. Das Zertifikat ist auf den externen Namen ausgestellt, Outlook verbindet sich aber noch mit dem alten Namen. Der Meldung erscheint erst nach ca. 2 Minuten (nach dem Start von Outlook) Der Verbindungstest ist erfolgreich, überall der externe Name Verbindungsstatus (STRG, rechte Maus auf Outlook-Systray) überall der externe Name. Autodiscover.xml überall der externe Name Alle externen Urls bereits mehrfach geprüft, auch CAS (Set-ClientAccessService ...), überall der externe Name Plugins deaktiviert 36 Stunden gewartet Betrifft alle User, alle Clients (W10 - 1809 / RDSH W2K12 R2) DNS, nslookup ist auch korrekt. Outlook-Profil löschen und neu anlegen hilft. Aber genau das will ich doch nicht, dazu konfigurieren wir doch Autodiscover. Für Tipps woran das liegen könnte, wäre ich dankbar. Viele Grüße
  19. Hallo, wir haben ab und an das Problem, das die Anmeldung an der TS-Farm nicht möglich ist, weil sich 1 Server der Collection, aus welchen Gründen auch immer, ausklinkt. Der Servermanager braucht anschließend auch ca. 15 - 20 min., bist er aufgeht. Wird bei dem entsprechenden Server die Anmeldung per PowerShell deaktiviert, können sich die User wieder mit der Farm verbinden. Der Zugriff auf den Server eigentlich "fast" komplett möglich, also ping, Zugriff per UNC, PowerShell (Get-Service, Get-Process,...). Selbst per Invoke-Command kann ich auf den Server zugreifen. Hierbei ist mir allerdings aufgefallen, dass ich z.B. get-wimobject -class Win32_LogicalDisk abfragen kann, aber der Zugriff auf die Klasse Win32_Computersystem ist nicht möglich. Nach ca. 15 - 30 min. bricht er hier ab. Wir konnten hier mittlerweile ermitteln, dass es sich auch um eine fehlerhafte Usersession handeln könnte. Per Send-RDUserMessage können wir alle Sessions anschreiben, nur bei der defekten geht dieses nicht. Bei dieser Session können vermutlich einige Prozesse bei der Abmeldung nicht richtig beendet werden. Sollte zufällig der Servermanager offen sein, kann diese Session auch nicht abgemeldet werden. Wird sie erst getrennt, ist anschließend eine Abmeldung möglich. Zum ungefähren Zeitpunkt der "Zombies" kann ich in der Ereignisanzeige immer einige Ereignis IDs vom Typ 7011 / Quelle Service Controll Manager finden. In den Details "Das Zeitlimit (30000 ms) wurde beim Warten auf eine Transaktionsrückmeldung von Dienst iphlpsvc erreicht." Der Dienst ändert sich. Beim letzten auftreten waren es z.B. NlaSVC, ShellHWDetection, Schedule, seclogon,.... Der Zugriff per EventViewer von Remote ist ebenfalls nicht möglich. Hier kommt dann die Meldung "Computer Server cannot be connected. …… COM+ Network Access (DCOM-In) ….. Mit etwas Glück löst sich der Fehler dann nach einigen Stunden selbst, und es geht plötzlich wieder. Manchmal aber auch nicht. Kann mir hier evtl. jemand helfen. Ich komme einfach nicht weiter. Gruß Andreas
  20. Guten Morgen, ich hatte bis Gestern folgendes Problem gehabt: Alle neuen Windows 10 PCs haben sich keine Gruppenrichtlinien gezogen. Neue Windows 7 PCs schon. Ich habe dann festgestellt, dass ein DC auf einer Site sich nicht mehr repliziert und DFS Fehler hatte. Ich habe die MaxOfflineTimeInDays höher gesetzt und anschließend den Replikationsdienst neugestartet. Der Ordner SYSVOL unter C:\Windows\SYSVOL hat sich alle Richtlinien neu gezogen. Nun ist der SYSVOL Ordner nicht mehr als Freigabe zu sehen. Die Windows 10 PCs ziehen sich allerdings jetzt alle Gruppenrichtlinien so wie es sein soll. Sehe auch das der Logonserver der richtige für die Site ist. Bekomme ich die SYSVOL Freigabe irgendwie wieder zur Sicht? Bei den DC der Probleme gemacht hat, handelt es sich um einen Windows Server 2012 R2 allerdings ist er ein RODC. Mit freundlichen Grüßen Chris
  21. Hallo zusammen, ich muss leider noch einen Beitrag aufmachen - die Umstrukturierung der Admin Accounts zieht ganz schöne Kreise :) Ich möchte eine GPO Admin Delegierung durchführen. Dazu hab ich 2 Beiträge gefunden Vom Mark Von 4Sysops Die beiden Beiträge unterscheiden sich aber etwas: Marks Variante ändert das AD Schema ab, damit bei allen GPOs die neue Sicherheitsgruppe mit den Berechtigungen korrekt übernommen werden. Die Variante von 4Sysops fügt erstmal in AD Benutzer und Computer die Sicherheitsgruppe hinzu, danach wird per powershell befehl für jede GPO die Berechtigung angepasst. Das ganze wird dann per Scheduled Task immer wieder durchgeführt, um neue GPOs auch mit der Berechtigung zu versehen. Ich habe immer noch das (vielleicht veraltete Info) das Schema Änderungen vermieden werden sollten. Wäre somit die 4Sysops Variante die bessere oder ist die Mark Variante problemlos durchführbar? Danke euch schon mal. Gruß
  22. Hallo zusammen, leider bin ich nicht fündig im Forum geworden. Folgendes Problem: Ich möchte mich per RDP auf einen Rechner in der Domäne anmelden. Der User ist angemeldet (Windows nicht gesperrt). Jedoch klappt die Verbindung nicht. Per Ping kann ich die IP des Hosts auflösen, aber Pakete kommen auch nicht an. Woran kann das liegen? Server von dem ich mich draufschalten möchte: Windows Server 2012 R2 Hostbestriebssystem: Windows 10 Pro VG und vielen Dank im voraus! 5even
  23. Hallo, ich habe in meiner Umgebung das Phänomen, dass Clients zwar unter Windows-Update-Einstellungen anzeigen, dass Updates zur Verfügung stehen jedoch mit dem Vermerk "Installation ausstehende". Lässt sich Domänen seitig nicht konfigurieren, dass die Updates auch vom Benutzer selber eingespielt werden können? Es handelt sich hierbei um Benutzer des Typs "Domänen-Benutzer", die auf den physischen Clients angemeldet sind.
  24. Hallo zusammen, wir wollen in den nächsten Tagen die Gesamtstrukturfunktionsebene einer Domäne von Windwos 2012 R2 auf 2016 hochstufen. Dabei kam die Frage auf ob irgendetwas zu beachten ist wenn die Struktur heraufgestuft wird. Gibt es offizielle Microsoft Technet Artikel in dem z.B. drin steht das irgendwelche Betriebssysteme nicht mehr supportet werden oder ähnliches (Leider über die Google Suche keine Treffer gefunden)? Vielen Dank im Voraus. LG Jannik
  25. Hallo, wir haben einen Server von Windows Server 2012 R2 Essentials auf Essentials 2016 umgezogen. Nachdem alles fertig war und wir den neuen Server ein letztes Mal neu gestartet haben, hängt sich der Server nach der Passworteingabe beim Punkt "Bitte warten Sie auf Benutzerprofildienst" auf. Er lädt und lädt und lädt, aber es passiert nichts mehr. Kann uns jemand sagen, was da schief gelaufen ist und wir machen können?
×
×
  • Create New...