Jump to content

Search the Community

Showing results for tags 'Windows Server 2012 R2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 1,016 results

  1. Guten Abend, ich habe ein altes Active Directory Netz (2012R2) und möchte jetzt ein neues aufsetzen (2019). Es gibt keine Migration sondern eine frische Neuinstallation. Das Problem sind nun die Benutzerprofile auf den einzelnen Client PC's. Diese müssen zuerst irgendwie komplett gesichert und danach auf die neue Domäne übertragen werden, vorallem die Passwörter auf Webseiten und dergleichen. Im Internet scheint es jede Menge Tools dafür zu geben, die Frage ist nur was diese taugen. Deshalb wollte ich euch mal fragen wie ich hier am besten vorgehe um alle Benutzereinstellungen und Passwörter mit in die neue Domäne zu nehmen? Welche Tools könnt ihr empfehlen?
  2. Hallo zusammen, wir müssen zwischen 2 Fileservern (Windows 2012R2 und 2016) einen IPSec Tunnel für das kopieren von Daten erstellen. Ist diese Anleitung für DC zu DC anwendbar? https://techcommunity.microsoft.com/t5/Core-Infrastructure-and-Security/Securing-DC-to-DC-communication-with-IPsec-using-Windows/ba-p/257700 Geht das mittlerweile wirklich so einfach? (Mein letzter Tunnel ist ein paar Jahre her) Danke vorab. Grüße
  3. Hi Leute und zwar hätte ich folgende Frage: Wie kann ich auf einem TerminalServer (2012 R2) einen Benutzer so einschränken dass er bestenfalls nichts mehr anders machen kann als eine sich am Desktop befindende exe auszuführen. (Die verbindet sich aber mit einem SQL Server) Ich hab jetzt in den Gruppenrichtlinien schon ein bisschen was gefunden aber noch nichts was den Nutzer wirklich komplett einschränken würde. Erreichen will ich das, da ein Gastarbeiter nichts am Profil ändern bzw nur eben mit einem Programm arbeiten soll. Der Benutzer ist in einem AD angelegt. Vielen Dank schon mal.
  4. Ich habe hier ein Fehler, das ich so nicht nachvollziehen kann. Konstellation Server2012 R2 und Exchange 2013 freigegeben Postfächer und Office 365. wenn ich Office 365 Outlook verbinde, was wunderbar im Internen Netzwerk funktioniert, und dann von extern benutzen möchte, bindet mir das Outlook kurzzeitig die zusätzlichen Freigegeben Postfächer kurzzeitig ein (30sec) und dann trennt er die wieder (Automapping ist an). Manuelles Hinzufügen hilft nicht, -> dann werden die Postfächer zwar nicht getrennt, aber beim Anklicken bekommt man die Meldung Clientverbindungsvorgang ist fehlgeschlagen. Das Hauptpostfach funktioniert aber ohne Fehler. Dazu muss ich sagen das autodiscover.contonso.com nicht auf unseren Exchange zeigt - aber wenn das problematisch währe, müsste mein Hauptpostfach ja auch getrennt werden? Hat jemand eine Idee?
  5. Guten Morgen Hat jemand Erfahrungen mit den neuen AMD EPYC CPU im Vergleich zu den Xeon Silber oder Gold CPU betreffend Kompatibilät oder Performance unter Hyper-V? Wir planen ältere Hyper-V Server mit Intel Xeon E5 v2/v3/v4 durch neue Xeon Silber/Gold oder eben durch diese AMD EPYC zu ersetzten. Die AMD Server (HPE) sind preislich Interessanter als die mit Xeon Gold oder Xeon Silber im Vergleich. Vielen Dank für euer Feedback
  6. Hallo zusammen, ich beginne gerade mit der Betreuung eines fremden Systems und hangel mich Stück für Stück durch. Bei Exchange stoße ich gerade auf Schwierigkeiten und hoffe hier einen Hinweis ergattern zu können. Ich habe einen neuen Benutzer angelegt (erst Mail auf Strato, dann AD und letztendlich ein Postfach im Exchange), welcher Mails intern empfangen und senden, als auch extern senden kann. Lediglich das Empfangen von Mails funktioniert nicht. Das System arbeitet mit Office 365, Active Directory, Exchange und Strato. Strato ist sozusagen der externe Sammelbehälter. Die Domain zeigt nur Records für AutoDiscover und einen TXT Record mit MS=<some hash>. Die Nutzer im AD werden im Exchange bei der Erstellung der Postfächer genutzt. Lediglich der Linke Teil der Mail (Alias) muss in Exchange angegeben werden. In Outlook wird die Mail bei der Einrichtung automatisch durch das AD gesetzt, man klickt auf weiter und auf Exchange. Und fertig. Die Verbindungseinstellungen für das Mailkonto sind im Outlook auch nicht sichtbar. Da sicherlich alles von Exchange abgehandelt wird, was wiederum über die AD-Auth genügt. Nun frage ich mich, wieso für diesen einen neuen Benutzer keine Mails abgeholt werden. Angeblich besitzen alle das gleiche Mailpasswort bei Strato. Demzufolge müsste ich doch im Exchange einen Empfangsconnector finden, der die Mails abholt - auch die des neuen Benutzers. Auch einen PopConnector konnte ich nicht finden. Mir gehen so langsam die Ideen aus, wie ich das Problem gelöst bekomme. Ich helfe gern mit zusätzlichen Informationen und wäre über Hilfe sehr dankbar. Viele Grüße!
  7. //abgetrennt: https://www.mcseboard.de/topic/206935-policydefinitions-ordner-wird-nicht-synchronisiert/ Hallöchen, ich habe leider das gleiche Problem: Vorhanden sind 2 x 2012R2 DC's mit CentralStore. In diesem liegen ca. 220 Dateien, auf den DC's sind aber jeweils nur ca. 180 im Windows\PolicyDefinitions Ordner. Der Besitzer der Dateien ist der vordefiniert Administrator. Lesen, Ausführen dürfen z.B. Authentifizierte Benutzer. Welches Recht sollte vorhanden sein? Oder hat jemand evtl. einen anderen Vorschlag. Vielen Dank
  8. Hallo zusammen, ich habe eine Windows-Domäne mit Windows Server 2012 R2 und einem DC (192.168.0.230) eingerichtet. Darauf läuft auch ein DNS-Server sowie ein DHCP-Server. Das Gateway der Netzwerkkarte des DCs zeigt auf eine Fritzbox (192.168.0.1), als DNS-Server habe ich 127.0.0.1 angegeben. Den Internetzugang im Netzwerk stellt die Fritzbox bereit. Dort habe ich den DHCP-Server deaktiviert. Der DHCP-Server des DC ist aktiv und hat eine eigene Range, innerhalb derer er Adressen vergibt. Als DNS-Server ist dort der DC eingetragen, als Router/Gateway die Fritzbox. Im DNS-Server ist als Forwarder die Fritzbox eingetragen. Wenn ich nun einen Client in der Domäne per ipconfig /renew dazu zwinge, sich eine neue IP zu holen, dann klappt das auch. Er bekommt eine IPv4-IP vom DC und übernimmt die am DHCP-Server konfigurierten Gateway- und DNS-Server-Einträge korrekt. Leider kann der Client aber nun nicht mehr auf das Internet zugreifen. Weder google.de, noch eine direkte IP (nicht mal die der Fritzbox im LAN!) funktionieren. RDP auf den DC funktioniert hingegen. tracert google.de scheitert schon am ersten HOP. Frage: Was kann das für Gründe haben? Zuerst dachte ich an ein DNS-Problem, da ja google.de scheinbar nicht aufgelöst wurde. Allerdings würde ich dann erwarten, dass zumindest IPs als Adresse gehen. Die Fritzbox kann aber ja auch nicht erreicht werden. Daher denke ich liegt es vllt. gar nicht an der (lt. einer Internetrecherche manchmal nicht ganz stressfreien) Zusammenstellung DC+Fritzbox, sondern eher daran, dass der DC neue Clients generell "nicht ins Internet lässt". Kann das sein? Wo kann ich noch ansetzen? Viele Grüße mf_3
  9. Hallo zusammen, wir haben aktuell das Problem, das Drucker die per GPO gemappt werden in der Ansicht Geräte und Drucker verschwinden. In der Klassischen Druckansicht zb. in einem Word Dokument sind die Drucker aber noch vorhanden. Die User arbeiten auf unserer 2012R2 Terminal Server Farm. Dieses Problem tritt immer mal wieder auf. Zuletzt haben wir bei den betroffenen Usern das Profil erneuert. Das hat manchmal geholfen manchmal aber auch nicht. Vor ca. 3 Monaten hatten wir das Problem schon einmal. Wir haben dann die Profile erneuert was aber eher eine Verzweiflungstat war. Bei dem ein oder anderen hat es was gebracht aber es war nicht die Lösung für alle. Auch ein manuelles Mappen der Drucker hat nicht geholfen. Das Mapping eines Drucker hat zwar funktioniert aber der Drucker taucht unter Geräte und Drucker nicht auf. Ein neustart der Druckerspoolers bzw. ein neustart des Servers hat manchmal geholfen manchmal aber auch nicht. Hat von euch noch jemand eine Idee? Viele Dank und beste Grüße Markus
  10. Hallo Der Versuch, das Faxen mit HyperV VM zu beschleunigen, war bisher sehr unzuverlässig. Weiß jemand, ob der USB-Redirector dies unterstützt oder welche Einstellung ich vornehmen muss, damit es zuverlässig mit einer HyperV-VM als Faxserver funktioniert? Server 2012 R2 <-> Server 2012 R2-VM mit einem USR5637-Modem - Bisher war es mit einer Erfolgsquote von 50/50 sehr unzuverlässig.
  11. Hallo zusammen, leider wurde mein vorheriges Thema das ich erstellt habe, nicht veröffentlicht (weshalb auch immer Oo) Nun nochmals zu meiner Anfrage: Um meinem Netzwerk, zumindest einen kleinen Schutz vor außen zu gewährleisten, möchte ich dem DHCP-Server eine Regel hinzufügen die folgendes checkt: Rechnername XY- meldet sich beim DHCP, Server akzeptiert weil Rechnername beginnt mit XY-*. Andernfalls verweigert er die Anfrage. Ich weis das so etwas schon auf Linux-Basis programmiert wurde und funktioniert. Für meine Umgebung allerdings, steht mir nur ein Win 2012 R2 zur Verfügung. Es geht mir hier primär um die Präsentationsräume, die mit LAN-Ports bestückt sind (Also um den Schutz vor Zugriff von außen). Momentan arbeiten wir mit festen IP-Adressen, nur leider sind wir bereits bei 10 Subnetzen und möchten uns es in Zukunft doch etwas vereinfachen. Vielen Dank im Voraus, auch wenn es vielleicht technisch nicht umsetzbar ist. Liebe Grüße Domenic
  12. Hallo zusammen. Mein DFS-R arbeitet nicht mehr wie es soll. es startet die Replikation nicht (ja Dienste sind gestartet). Die Einrichtung hat ohne Probleme funktioniert, aber er fängt nicht an zu replizieren. Im DFS-Replikationsbericht erhalte ich als Ursache diese Meldung: Die DFS-Replikation kann den replizierten Ordner pc2 nicht replizieren, weil es sich beim dem lokalen Pfad D:\storage\pc2 nicht um den vollständig qualifizierten Pfadnamen eines vorhandenen, zugänglichen lokalen Ordners handelt. Dieser replizierte Ordner wird nicht auf diesen oder von diesem Server repliziert. Ereignis-ID: 6404 Beheben Sie dieses Problem, indem Sie mit dem replizierten Ordner mithilfe des DFS-Verwaltungs-Snap-Ins oder des Befehlszeilentools "Dfsradmin.exe" auf einen gültigen lokalen Pfad verweisen. Der Pfad existiert definitiv und ich habe die Konfiguration der Replikationsgruppe nun schon unzählige male neu durchlaufen, aber es funktioniert nicht. Ich hatte gelsen, dass man die Datenbank leer machen sollte, weil da alte Verweise/ Pfade drin stehen könnten. Hat da jemand eine Ahnung? LG
  13. Hallo, wir haben etwas ähnliches hier schon einmal diskutiert: Da Windows 10 pauschal in der Kompatibilitätsliste genannt wird, habe ich das mal getestet. Eine VM mit W10 1903 und einem SQL-Server 2017 liefert auf einem W2K12R2 Host extrem schlechte Abfrageergebnisse (Performance). Mit einem Windows Server 2019 habe ich das bereits mal gestestet. Da ist es ähnlich schlecht, aber Server 2019 auf einem W2K12R2 Host wird ohnehin nicht supportet. Kennt jemand eine Lösung für das Performance-Problem (Guest W10 1903 - Host W2K12R2)? Es könnte aber auch schlicht ein Kompatibilitätsproblem sein, auch wenn MS Windows 10 aufführt. Auf dem Host Server 2019 zu installieren ist leider nicht möglich, weil der Hersteller "nur" bis Server 2016 supportet. Also müsste ein neuer Server her. Danke
  14. Hallo ans Forum, wir überlegen derzeit, unternehmenskritische Dateien auf eine Shared VHDX zu legen. Es geht um ca. 30 GB, hauptsächlich Word-Dateien. Die Shared VHDX soll bei mehreren virtuellen Maschinen eingebunden werden, alles Server (auf denen etwa Windows Server 2012 R2 Essentials oder Sharepoint Foundation ausgeführt wird). Welche praktischen Erfahrungen habt Ihr mit Shared VHDX? Probleme mit der Datensicherheit und -integrität? Zugriffsgeschwindigkeit? Herzlichen Dank für Eure Einschätzung!
  15. Hallo, dies wäre genau mein Thema. Haben diese Limitierungen weiterhin Bestand in einem WS2012r2-Failovercluster? Vielen Dank im Voraus. //abgetrennt von: https://www.mcseboard.de/topic/199816-nutzen-und-risiken-von-shared-vhdx/
  16. Hallo! Komme nicht aus Core in gui Modus. Folgende Meldung erscheint: Powershell gestartet ( PS C:\> Gebe ich den Befehl: install-windowsfeature Server-gui-Shell -restart ein kommt die Meldung ( in Rot) : installation-windowsfeature: Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. In Zeile eins:1 Zeichen:1 +install-windowsfeature Server-gui-Shell -restart + Categoryinfo. : deviceerror <Microsoft.manag...rDetailHandle>:cimexeption> [install-windowsfeature ] exeption + fullyqualifiederrorid : unsupportedTargetDevice,Microsoft.Windows.Server.Manager.Commands.AddWindowsFeatureCommand Könnte mir mal jemand auf die Sprünge helfen? Hab lange nichts mehr damit gemacht und möchte jetzt ein Neus Programm installieren. Vielen Dank! Heiko
  17. Hey zusammen, wir haben derzeit folgendes Phänomen: Wir nutzen einen Windows Server 2012 R2 als RDS Server. Zwei User (beide mit Windows 10 Stand 1709) kommen sporadisch nicht an den RDS Server. Wenn Sie nicht dran kommen können jedoch andere User ihn weiterhin nutzen, ICMP von dem betroffenen Client auf den RDS Server funktioniert sowie DNS und ein tracert ebenfalls. In dem Moment kommen die betroffenen User weder per Web, noch per App oder RDP auf das System. Da das Thema nach einem clientseitigen Thema klingt habe ich einen Reboot getestet, dieser hilft nicht. Sobald eine neue IP (statische IP) vergeben wird funktioniert es direkt. Sollte jedoch zurück auf DHCP geschaltet werden tritt der Fehler direkt erneut auf. Eine doppelte IP schließen wir aus, da andere Dienste problemlos funktionieren und auch ein ipconfig /renew fehlerfrei funktioniert. Es sind auch immer die gleichen 2 Kollegen betroffen. Eine Heilung tritt nach Feierabend ein, wenn der PC heruntergefahren und am nächsten Tag neu gestartet wird. Frei nach dem Motto "neuer Tag, neues Glück" Hat das jemand schonmal gehabt? Und was ist die Lösung? Langsam gehen uns echt die Ideen aus... Vielen Dank. Gruß
  18. Hallo Liebe MCSE-Community, ich versuche seit über einer Woche eine 2FA mittels Smartcard in meinem Netzwerk einzurichten und stoße immer wieder auf neue Hindernisse. Es liegt ziemlich sicher daran, dass etwas mit den DNS Einstellungen nicht passt. Aktuell komme ich selbst mit meinem Freund Google und anderen Foren nicht mehr weiter. Daher hoffe ich, dass ihr mir vielleicht weiterhelfen könnt. Vorab die technischen Eckdaten (Server): OS: Windows Server 2012R2 (64 Bit) Modell: Server PER730 CPU: Intel(R) Xenon(R) CPU E5-2640 v4 @2.40GHz RAM: 64GB Technische Eckdaten (Clienten): OS: Windows 7 Professional (64 Bit) Modell: Dell Precision 7720 CPU: Intel(R) Core(TM) i7-6920HQ @ 2,90Ghz RAM: 32GB Smartcards/Reader: 2x MD830 FIPS Lvl 2 Operator cards f. Vsec 1x CT40 Reader per USB (alle Laptops verfügen zusätzlich über eigene Reader) 5x MD830 FIPS Lvl 2 Smartcards Mein aktueller Stand ist, dass ich eine Karte mit einem Zertifikat beschreiben konnte, aber Windows die Anmeldung nach der PIN-Eingabe nicht zulässt. Fehler: "Sie konnten nicht angemeldet werden. Sie können sich nicht mithilfe einer Smardcard anmelden, da die Smartcardanmeldung für ihr Benutzerkonto nicht unterstützt wird. Wenden Sie sich an den Systemadministrator, um sicherzustellen, dass die Smardcardanmeldung für Ihr Unternehmen konfiguriert ist." AD DS Übersicht mit Fehlermeldungen Warnung 4013: "Der DNS-Server wartet darauf, dass von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung des Verzeichnisses durchgeführt wurde. Der DNS-Serverdienst kann erst nach der Erstsynchronisierung gestartet werden, da wichtige DNS-Daten möglicherweise noch nicht auf diesen Domänencontroller repliziert wurden. Sofern die im Ereignisprotokoll der Active Directory-Domänendienste protokollierten Ereignisse deutlich machen, dass Probleme bei der DNS-Namensauflösung vorliegen, sollte ggf. die IP-Adresse eines weiteren DNS-Servers für diese Domäne der DNS-Serverliste in den Internetprotokolleigenschaften dieses Computers hinzugefügt werden. Dieses Ereignis wird alle zwei Minuten protokolliert, bis von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung durchgeführt wurde." Fehler: 1202: Auf diesem Computer wird nun die angegebene Verzeichnisinstanz gehostet, doch konnte diese von Active Directory-Webdiensten nicht bedient werden. Von Active Directory-Webdiensten wird in regelmäßigen Abständen erneut versucht, den Vorgang auszuführen. Verzeichnisinstanz: NTDS LDAP-Port der Verzeichnisinstanz: 389 SSL-Port der Verzeichnisinstanz: 636 Der DFS-Replikationsdienst konnte keine Verbindung mit dem Domänencontroller "" zum Zugriff auf die Konfigurationsinformationen herstellen. Die Replikation wurde beendet. Der Dienst wiederholt den Vorgang beim nächsten Konfigurationsabfragezyklus, der in 60 Minuten eintritt. Dieses Ereignis kann durch TCP/IP-Verbindungs-, Firewall-, Active Directory-Domänendienste- oder DNS-Probleme verursacht werden. Weitere Informationen: Fehler: 160 (Ein oder mehrere Argumente sind ungültig.) AD CS zeigt Fehler 91: Fehler 91: Es konnte keine Verbindung mit Active Directory hergestellt werden. Der Vorgang wird wiederholt, sobald der Zugriff auf Active Directory während der Verarbeitung erneut erforderlich ist. Gerne liefere ich bei Bedarf noch mehr CMD-Ergebnisse oder andere Informationen. Windows PowerShell Copyright (C) 2014 Microsoft Corporation. Alle Rechte vorbehalten. PS C:\Users\cseidl> dcdiag /all Ungültige Syntax: ungültige Option /all. Hilfe erhalten Sie mithilfe von "dcdiag.exe /h". PS C:\Users\cseidl> dcdiag /fix Verzeichnisserverdiagnose Anfangssetup wird ausgeführt: Der Homeserver wird gesucht... Homeserver = ASPSERVER01 * Identifizierte AD-Gesamtstruktur. Sammeln der Ausgangsinformationen abgeschlossen. Erforderliche Anfangstests werden ausgeführt. Server wird getestet: Default-First-Site-Name\ASPSERVER01 Starting test: Connectivity ......................... ASPSERVER01 hat den Test Connectivity bestanden. Primärtests werden ausgeführt. Server wird getestet: Default-First-Site-Name\ASPSERVER01 Starting test: Advertising ......................... ASPSERVER01 hat den Test Advertising bestanden. Starting test: FrsEvent ......................... ASPSERVER01 hat den Test FrsEvent bestanden. Starting test: DFSREvent Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind Warnungen oder Fehlerereignisse vorhanden. Fehler bei der SYSVOL-Replikation können Probleme mit der Gruppenrichtlinie zur Folge haben. ......................... Der Test DFSREvent für ASPSERVER01 ist fehlgeschlagen. Starting test: SysVolCheck ......................... ASPSERVER01 hat den Test SysVolCheck bestanden. Starting test: KccEvent ......................... ASPSERVER01 hat den Test KccEvent bestanden. Starting test: KnowsOfRoleHolders ......................... ASPSERVER01 hat den Test KnowsOfRoleHolders bestanden. Starting test: MachineAccount ......................... ASPSERVER01 hat den Test MachineAccount bestanden. Starting test: NCSecDesc ......................... ASPSERVER01 hat den Test NCSecDesc bestanden. Starting test: NetLogons [ASPSERVER01] Die Anmeldeinformationen berechtigen nicht zum Ausführen dieses Vorgangs. Das für diesen Test verwendete Konto muss für die Domäne dieses Computers über Netwerkanmelderechte verfügen. ......................... Der Test NetLogons für ASPSERVER01 ist fehlgeschlagen. Starting test: ObjectsReplicated ......................... ASPSERVER01 hat den Test ObjectsReplicated bestanden. Starting test: Replications [Replikationsüberprüfung, ASPSERVER01] Fehler bei DsReplicaGetInfo(PENDING_OPS, NULL): 0x2105 "Der Replikationszugriff wurde verweigert." ......................... Der Test Replications für ASPSERVER01 ist fehlgeschlagen. Starting test: RidManager ......................... ASPSERVER01 hat den Test RidManager bestanden. Starting test: Services Der Dienst NTDS auf ASPSERVER01 konnte nicht geöffnet werden. Fehler: 0x5 "Zugriff verweigert" ......................... Der Test Services für ASPSERVER01 ist fehlgeschlagen. Starting test: SystemLog Warnung. Ereignis-ID: 0x000727AA Erstellungszeitpunkt: 08/01/2019 09:39:08 Ereigniszeichenfolge: Die folgenden SPNs konnten vom WinRM-Dienst nicht erstellt werden: WSMAN/ASPSERVER01.ASPSERVER01.ADDS; WSMAN/ASPSERVER01. Warnung. Ereignis-ID: 0x0000000C Erstellungszeitpunkt: 08/01/2019 09:39:08 Ereigniszeichenfolge: Zeitanbieter "NtpClient": Dieser Computer ist für die Verwendung der Domänenhierarchie zum Ermitteln der Zeitquelle konfiguriert. Er ist aber der PDC-Emulator der Domäne, der erste Compute r in der Gesamtstruktur. Daher gibt es keinen Computer oberhalb der Domänenhierarchie, der als Zeitquelle verwendet werden kann. Es wird empfohlen, dass Sie entweder einen zuverlässigen Zeitdienst in der Stammdomäne konfigurieren oder den PDC manuell zur Synchronisierung der externen Zeitquelle konfigurieren. Andernfalls wird dieser Computer als verbindliche Zeitquelle in der Domänenhierarchie aus geführt. Wenn keine externe Zeitquelle konfiguriert ist, bzw. von dem Computer nicht verwendet wird, kann der NtpClient deaktiviert werden. Warnung. Ereignis-ID: 0x00002724 Erstellungszeitpunkt: 08/01/2019 09:39:11 Ereigniszeichenfolge: Dieser Computer verfügt über mindestens eine dynamisch zugewiesene IPv6-Adresse. Verwenden Sie nach Möglichkeit nur statische IPv6-Adressen, um zuverlässige DHCPv6-Servervorgänge zu gewähr leisten. Fehler. Ereignis-ID: 0x00000423 Erstellungszeitpunkt: 08/01/2019 09:39:11 Ereigniszeichenfolge: Der DHCP-Dienst konnte keinen Verzeichnisserver für die Autorisierung finden. Fehler. Ereignis-ID: 0x00000423 Erstellungszeitpunkt: 08/01/2019 09:39:11 Ereigniszeichenfolge: Der DHCP-Dienst konnte keinen Verzeichnisserver für die Autorisierung finden. Warnung. Ereignis-ID: 0x00001696 Erstellungszeitpunkt: 08/01/2019 09:39:24 Ereigniszeichenfolge: Die dynamische Registrierung oder die Aufhebung der Registrierung eines oder mehrerer DNS-Einträge ist fehlgeschlagen. Fehler: Warnung. Ereignis-ID: 0x00000937 Erstellungszeitpunkt: 08/01/2019 09:39:37 Ereigniszeichenfolge: Disk found is not supplied by an authorized hardware provider: Physical Disk 0:1:6 Controller 0, Connector 0 Warnung. Ereignis-ID: 0x00000937 Erstellungszeitpunkt: 08/01/2019 09:39:37 Ereigniszeichenfolge: Disk found is not supplied by an authorized hardware provider: Physical Disk 0:1:7 Controller 0, Connector 0 Warnung. Ereignis-ID: 0x0000091F Erstellungszeitpunkt: 08/01/2019 09:39:42 Ereigniszeichenfolge: Controller event log: PD 06(e0x20/s6) is not a certified drive: Controller 0 (PERC H730 Mini) Warnung. Ereignis-ID: 0x0000091F Erstellungszeitpunkt: 08/01/2019 09:39:42 Ereigniszeichenfolge: Controller event log: PD 07(e0x20/s7) is not a certified drive: Controller 0 (PERC H730 Mini) Fehler. Ereignis-ID: 0x0000272C Erstellungszeitpunkt: 08/01/2019 09:43:12 Ereigniszeichenfolge: DCOM konnte mit keinem der konfigurierten Protokolle mit dem Computer "192.168.5.1" kommunizieren; angefordert von PID 1810 (C:\Windows\system32\dcdiag.exe). Fehler. Ereignis-ID: 0x0000900A Erstellungszeitpunkt: 08/01/2019 09:53:41 Ereigniszeichenfolge: Eine TLS 1.2-Verbindungsanforderung wurde von einer Remoteclientanwendung übermittelt, jedoch werden keine der Verschlüsselungssammlungen, die von der Clientanwendung unterstützt werden, v om Server unterstützt. Fehler bei der SSL-Verbindungsanforderung. Fehler. Ereignis-ID: 0x00009018 Erstellungszeitpunkt: 08/01/2019 09:53:41 Ereigniszeichenfolge: Es wurde eine schwerwiegende Warnung generiert und an den Remoteendpunkt gesendet. Dies kann dazu führen, dass die Verbindung beendet wird. Die schwerwiegende Warnung hat folgenden für das TLS-Protokoll definierten Code: 40. Der Windows-SChannel-Fehlerstatus lautet: 1205. Fehler. Ereignis-ID: 0x0000272C Erstellungszeitpunkt: 08/01/2019 09:55:33 Ereigniszeichenfolge: DCOM konnte mit keinem der konfigurierten Protokolle mit dem Computer "192.168.5.1" kommunizieren; angefordert von PID 16bc (C:\Windows\system32\dcdiag.exe). ......................... Der Test SystemLog für ASPSERVER01 ist fehlgeschlagen. Starting test: VerifyReferences ......................... ASPSERVER01 hat den Test VerifyReferences bestanden. Partitionstests werden ausgeführt auf: ForestDnsZones Starting test: CheckSDRefDom ......................... ForestDnsZones hat den Test CheckSDRefDom bestanden. Starting test: CrossRefValidation ......................... ForestDnsZones hat den Test CrossRefValidation bestanden. Partitionstests werden ausgeführt auf: DomainDnsZones Starting test: CheckSDRefDom ......................... DomainDnsZones hat den Test CheckSDRefDom bestanden. Starting test: CrossRefValidation ......................... DomainDnsZones hat den Test CrossRefValidation bestanden. Partitionstests werden ausgeführt auf: Schema Starting test: CheckSDRefDom ......................... Schema hat den Test CheckSDRefDom bestanden. Starting test: CrossRefValidation ......................... Schema hat den Test CrossRefValidation bestanden. Partitionstests werden ausgeführt auf: Configuration Starting test: CheckSDRefDom ......................... Configuration hat den Test CheckSDRefDom bestanden. Starting test: CrossRefValidation ......................... Configuration hat den Test CrossRefValidation bestanden. Partitionstests werden ausgeführt auf: ASPSERVER01 Starting test: CheckSDRefDom ......................... ASPSERVER01 hat den Test CheckSDRefDom bestanden. Starting test: CrossRefValidation ......................... ASPSERVER01 hat den Test CrossRefValidation bestanden. Unternehmenstests werden ausgeführt auf: ASPSERVER01.ADDS Starting test: LocatorCheck ......................... ASPSERVER01.ADDS hat den Test LocatorCheck bestanden. Starting test: Intersite ......................... ASPSERVER01.ADDS hat den Test Intersite bestanden. PS C:\Users\cseidl> Windows PowerShell Copyright (C) 2014 Microsoft Corporation. Alle Rechte vorbehalten. PS C:\Users\cseidl> dcdiag /test:dns Verzeichnisserverdiagnose Anfangssetup wird ausgeführt: Der Homeserver wird gesucht... Homeserver = ASPSERVER01 * Identifizierte AD-Gesamtstruktur. Sammeln der Ausgangsinformationen abgeschlossen. Erforderliche Anfangstests werden ausgeführt. Server wird getestet: Default-First-Site-Name\ASPSERVER01 Starting test: Connectivity ......................... ASPSERVER01 hat den Test Connectivity bestanden. Primärtests werden ausgeführt. Server wird getestet: Default-First-Site-Name\ASPSERVER01 Starting test: DNS DNS-Tests werden ordnungsgemäß ausgeführt. Warten Sie einige Minuten... ......................... Der Test DNS für ASPSERVER01 ist fehlgeschlagen. Partitionstests werden ausgeführt auf: ForestDnsZones Partitionstests werden ausgeführt auf: DomainDnsZones Partitionstests werden ausgeführt auf: Schema Partitionstests werden ausgeführt auf: Configuration Partitionstests werden ausgeführt auf: ASPSERVER01 Unternehmenstests werden ausgeführt auf: ASPSERVER01.ADDS Starting test: DNS Testergebnisse für Domänencontroller: Domänencontroller: ASPSERVER01.ASPSERVER01.ADDS Domäne: ASPSERVER01.ADDS TEST: Basic (Basc) Achtung: Adapter [00000024] Microsoft Network Adapter Multiplexor Driver besitzt einen ungültigen DNS-Server: 192.168.5.1 (<name unavailable>) Warning: The A record for this DC was not found Für diesen Domänencontroller wurden keine Hosteinträge (A oder AAAA) gefunden. Warning: no DNS RPC connectivity (error or non Microsoft DNS server is running) Zusammenfassung der Testergebnisse für die von den oben aufgeführten Domänencontrollern verwendeten DNS-Server: DNS-Server: 192.168.5.1 (<name unavailable>) 1 Testfehler auf diesem DNS-Server Name resolution is not functional. _ldap._tcp.ASPSERVER01.ADDS. failed on the DNS server 192.168.5.1 Zusammenfassung der DNS-Testergebnisse: Auth. Bas. Weiterl. Entf. Dyn. RReg. Erw. _________________________________________________________________ Domäne: ASPSERVER01.ADDS ASPSERVER01 PASS FAIL n/a n/a n/a n/a n/a ......................... Der Test DNS für ASPSERVER01.ADDS ist fehlgeschlagen. PS C:\Users\cseidl> Vielen Dank im Voraus! Gruß Bene
  19. Ich habe leider Mist gebaut. Zum Testen habe ich vor einigen Tagen eine neue OU erstellt und meinen Benutzeraccount dort reingezogen. Gestern habe ich dann die OU bei den Gruppenrichtlinien gelöscht und damit auch meinen Account ins Jenseits befördert. Große Klasse. Nun habe ich mir einen neuen Account gemacht (gleicher Benutzername), bekomme aber beim Anbmelden nur ein ztemporäres Profil. Auf dem lokalen Rechner habe ich den Profilordner als lokaler Administrator umbenannt und in der Registry den Eintrag gelöscht. Soweit ist dort also wieder alles clean. Auf dem Server sieht es aber anders aus. Obwohl ich den Profilordner dem Administrator als Besitzer zugewiesen habe kann ich diesen nicht löschen oder umbenennen. Auch das Vererben der Berechtigung auf die Unterordner schlägt fehlt (Fehler beim Anwenden auf Sicherheitsinformationen). Wie kann ich unter einem Server 2012 R2 die Profilordner löschen? Bitte um Hilfe.
  20. Hi, jetzt muss ich leider noch einen Thread aufmachen. Die AD meiner Vorgänger macht mir ganz schön zu schaffen. Ich habe eine neue Gruppenrichtlinie namens "Benutzer_Administratoren" erstellt. Diese in eine OU (Benutzer) gesetzt mit zwei anderen GPOs verknüpft Die neue GPO soll Netzlaufwerke durch die Benutzerkonfiguration mit der Laufwerkszuordnung mappen. In der OU befinden sich alle Benutzer. Die neue GPO soll allerdings auf nur zwei Benutzer dieser OU angewendet werden, weshalb im Reiter "Delegierung" der GPO diese zwei Benutzer hinzugefügt worden sind. Allerdings kann ich GPUPDATE und Neustarts fahren , so oft ich will. Die GPO wird einfach nicht auf die User angwendet (Ersichtlich mit gpresult /r). Bitte hilft mir mal...
  21. Hallo zusammen, ich hoffe Ihr könnt mir helfen. Ich habe eine neue Exchange Umgebenung implememntiert. Alles funktioniert bis auf die Clients die noch mit Outlook 2007 arbeiten. Anbei die Fehlermeldung, hat dort jemand Erfahrungen? Outlook 2007 -> Profile erstellen -> Der Nutzer wird automatisch aufgelöst -> Verbindung zum Exchange gibt er folgende Fehlermeldung aus: Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen. Zusätzliche Infos: - Client ist Mitglied der Umgebung - OWA ist erreichbar sowie das Postfach auch - Anlegen über Sys -> Mail -> zeigt den gleichen Fehler auf. - Verbindungsstatus und E-Mail Konfiguration zeigt noch nichts an. - MS Exchange 2013 CU 22 Bin dankbar über jeden Tipp da ich nicht dem Kunden bitten möchte ein Update der Outlook Version machen zu müssen. Vielen Dank im Voraus.
  22. Hallo in die Runde, bin da gerade auf etwas gestoßen. Wir nutzen einen DFS-Namespace mit mehreren Shares. Für einen Mitarbeiter hab ich einen Unterordner hinzufügen sollen, soweit durchgeführt und Ordnerziel eingetragen. Der Anwender sieht aber diesen neuen Unterordner nicht. Wenn ich als Anwender auf das Verzeichnis gehe, sehe ich ihn aber. Hab dann auf dem Terminalserver und dem DFS-Server ein gpupdate mal durchgeführt, der Anwender hat sich auch einmal ab- und wieder neu angemeldet. Selbes Ergebnis. Er sieht den neuen Ordner nicht. Wenn aber ich den Namespace richtig angezeigt bekomme, sollte dies doch für den anderen Anwender auch der Fall sein oder übersehe ich da etwas? Gruß Forseti
  23. Ich möchte bei uns Remotedesktopdienste bereit stellen. Das Grobe funktioniert schonmal, also Server rennt und man kann sich als Remotebenutzer anmelden. Zum Einsatz kommt Windows Server 2016 als RDS und ein Windows Server 2012 R2 ist der DC. Bereitstellungsszenario ist Sitzungsbasierte Desktopbereitstellung Drei Dinge stören mich jetzt erstmal: 1) Es wird mein normales AD-Profile geladen, obwohl ich bei mir beim Benutzer im Reiter "Remotedesktopdienste-Profil" einen anderen Ordner angegeben habe. Das ist in sofern unschön, dass unter anderem Programmverknüpfungen geladen werden, zu Programmen, die auf dem RDS gar nicht installiert sind. 2) Ich weis nicht, wie ich den Benutzern die zugewiesenen Programme auf das Desktop legen kann. Gerne würde ich auch Laufwerksverknüpfungen auf das Desktop legen. 3) Es stehen (im Startmenü) Programme zur Verfügung, die man als normaler Benutzer nicht sehen sollte, beispielsweise der Server-Manager. Es soll im Grunde alles raus, bis auf die zugewiesenen Programme. Wäre klasse, wenn ihr mir helfen könntet.
  24. Hi, ich habe für meine User ein AD Login Script erstellt. Das Script hat folgenden Aufbau: ###### VARIABLEN ###### @ping -n 240 localhost >nul set LOG=c:\mypc\test.txt ###### Pre Run ###### date /t >%LOG% time /t >>%LOG% ###### CHECK ###### net use | findstr /I "\\\\my.domain\\shares" | findstr /I y: if %errorlevel% NEQ 0 (goto CORRECT_Y) else goto ENDE ###### RUN ###### :CORRECT_Y echo "CORRECT" >>%LOG% net use y: /delete /yes >>%LOG% :MOUNT_Z echo "MOUNT" >>%LOG% net use y: \\my.domain\shares >>%LOG% :ENDE echo "ENDE" >>%LOG% exit Das Script liegt unter \\my.domain\SYSVOL\my.domain\scripts\MOUNT_Y_DFS.cmd. Es ist in eine Benutzer Gruppenrichtlinie als Anmeldescript unter Benutzerkonfiguration -->Richtlinien -->Windows-Einstellungen-->Skripts--> Anmelden konfiguriert. Die Berechtigungen für die GPO sind für "Authentifziere Benutzer" konfiguriert. Die jeweilige GPO ist auch korrekt verknüpft und die GPO ist "aktiviert". Das Script soll überprüfen, ob das Y Laufwerk das DFS Share gemountet hat. Das Script läuft manuell durch und schreibt auch das Log. Führe ich allerdings ein Reboot des Rechners durch, während "Y" getrennt wurde, wird nicht mal ein Log geschrieben. Es scheint so, als wenn das Script gar nicht zum Zuge kommt. Mit "gpresult /r" sehe ich allerdings, dass die GPO an sich angewendet wird. Kann mir Jemand beim Debuggen behilflich sein?
  25. Hallo zusammen, folgendes ist passiert, ein Failovercluster mit HV01 und HV02 , zwei identische Fujitsu RX2520M1, Server 2012R2, lief bisher einwandfrei, nachdem sich ein Knoten verabschiedet hat, habe ich ihn mit Windows Server Sicherung zurückgespielt, trotzdem lässt er sich nicht dem Cluster hinzufügen, "Systeminformationen von HV01 können nicht abgerufen werden", Clusterüberprüfung Active Directory Test, Fehler : Der Domänenname HV01 konnte nicht bestimmt werden. Fehler beim Abrufen der Domänenrolleninformation Knoten HV01.. HV02 kann ich aus dem CLuster entfernen, den Cluster neu erstellen, alles kein Problem, nur HV01 will nicht. Was habe ich schon probiert : Cluster entfernt neu erstellt, klappt nur mit HV02 alle AD Objekte gelöscht, Cluster Objekt in AD neu erstellt, etc. DNS Objekte gelöscht und neu erstellt. starte ich HV01 aus der Sicherung ohne HV02, denkt HV01 das es so wie vorher war, aber mit jeder Menge Fehlermeldungen, entferne ich dann den Cluster auf HV01 und versuche ihn hinzuzufügen, kommt wieder der Fehler.. Es hängt immer wieder an HV01, als ob irgendwo auf der Maschine noch ein Fehler versteckt ist, möchte ungern den Server neu aufsetzen, es kann nur eine Kleinigkeit sein die ich übersehe, bin dankbar für jeden Tip Gruß Ahmet
×
×
  • Create New...