Jump to content

Search the Community

Showing results for tags 'Windows Server 2008 R2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 3,392 results

  1. Guten Morgen und einen schönen Sonntag, Mir wurde vor einiger Zeit ein ActiveDirektory von einem Hotel anvertraut. Dieses lauft mit zwei DC und hat ein paar Kleinigkeiten wie Drucker und Netzwerklaufwerke mittels GPO ausgerollt. Kürzlich mussten wir wegen eines Defektes einen zentralen Multifunktionsdrucker austauschen und diesen natürlich auch auf den Clients aktualisieren. Zu beginn lief alles gut. Der alte Drucker wurde durch den neuen ersetzt (DL Gruppe, Druckerserver, GPO). Letzte Woche nahm das Unheil seinen Lauf und plötzlich wurden Drucker nicht mehr auf den Clients als installierter Drucker angezeigt. Manuell kann ich die Drucker hinzufügen und Drucken, also an den Rechten kann es mal nicht liegen. Aber inzwischen ist nicht nur der ersetzte Drucker betroffen sondern alle anderen Drucker auch. Ich habe auch schon versucht, die Drucker neu zu installieren und die GPO zu löschen, neu zu erstellen und mit den entsprechenden Containern zu verknüpfen. Leider ohne Erfolg. Ich weiß aktuell nicht mehr weiter. Deshalb bitte ich euch um Hilfe! DC1 Windows Server 2008 R2 (Primärer DC) DC2 Windows Server 2016 (Printerserver) Hier noch das Ergebnis eines dcdiag /a /q /v /c dcdiag.txt
  2. Hallo, ich bin ein IT-Oldie und seit längerem hin und wieder hier im Forum. Aktuell habe ich ein Problem mit einem Dell PE R720 mit SBS2011 - seit den letzten Microsoft-Updates bootet er nicht mehr ins System. Kurz zur Vorgeschichte: Ich habe vor 5 Tagen den Server für einen Umzug heruntergefahren, das ging aber nur mit Update und Herunterfahren. Die 9 ausstehenden Updates liefen ca 1 Stunde. Neu booten, dann verarbeiten Updates bis ca. 30%, automatischer Neustart und weiterverarbeiten der Updates. Beim nächsten Blick auf den Server steht er im Bildschirm mit Systemwiederherstellungsoptionen, gefundene Betriebssysteme ist leer. Wiederherstellungstools nur Eingabeaufforderung möglich, alles andere findet nichts. Im Raid Controller werden die virtuellen Disks korrekt angezeigt, ein Raid1 mit System und ein Raid5 mit 10TB Daten. Alle Platten sind ok und werden beim Boot auch angesprochen… Der Dell Support kann (oder will) mir nicht weiterhelfen - es sei ein Microsoft Problem. Mit einer Boot-CD und einem (Linux-) Imageprogramm sehe ich die korrekte Einteilung der Disks mit Partitionen und ziehe ein Abbild der Systemplatte, dauert 5 Stunden weil nur USB2… In der Eingabeaufforderung (nur Laufwerk x: WINPE), Diskpart mit List Disk und List Partition findet nichts. Die EFI Partition als virtuelles Laufwerk gemountet und mit einem früheren Abbild verglichen: BCD und BCD.log haben das Datum vom Update, im Vergleich zum Vorgänger gleiche Größe, geänderter Inhalt. Bootstat.dat gleiches (altes) Datum, aber ebenfalls unterschiedlicher Inhalt. Ich vermute, dass ich nur eine Chance habe um alles zu retten, weiß aber nicht wo genau ich jetzt sinnvollerweise weitermachen soll. Kann mir jemand einen Tipp geben, z.B. Treiber für H710mini (welchen?) über USB einbinden …, oder den älteren bcd einspielen …? Danke, Artur
  3. Moin, ein Konto muss beim Exchgange 2010 für POP3 aktiviert werden. Nun hatte ich den Dienst aktivert. Leider funktioniert das nicht. Der Dienst startet. Outlook meldet beim Abholen einen internen Exchangefehler. Daraufhin habe ich den POP3-Dienst wieder beendet. Anschließend habe ich netstat aufgerufen und dabei festgestellt, dass die Datei EdgeTransport.exe auf Port 110 lauscht. Ich habe das mal auf zwei anderen Exchange 2010 Servern ausprobiert. Dort funktioniert das einwandfrei. Wenn der POP3-Dienst dort gestartet wird, dann zeigt netstat für die IP 0.0.0.0 an, dass dort auf Port 110 gelauscht wird. Bei diesem Exchange ist das auch so, dass beim aktiverten POP3-Dienst auf der IP 0.0.0.0 auf Port 110 abgehört wird. Jedoch wird dann zusätzlich die IP vom Exchangeserver auch noch angezeigt, dass dort Port 110 offen ist. Das ist wie eingangs beschrieben, die Datei EdgeTransport.exe. Das sagt mir jetzt nichts. Einen Neustart kann ich derzeit nicht durchführen. Was könnte denn hier das Problem sein?
  4. Hallo zusammen, wir haben ein paar wenige Programme die wir (aktuell noch) per GPO verteilen. Seit dem 1903 Upgrade werden die Software-Pakete aber nicht mehr installiert. Man sieht noch die gerade ausgeführten Schritte beim booten u.a. "Installation Ultra VNC...." aber tatsächlich kommt es nicht auf die Rechner. Hat jemand eine Idee was ich da machen könnte? Beim Win 1809 funktioniert(e) es (noch). Server: 2008R2 Viele Grüße Thomas
  5. Hallo! Wir haben momentan auf einem Win2008r2 Domain Controller unsere Stammzertifikatsstelle zu liegen. Dieser soll allerdings demnächst durch einen Win2019 Domain Controller abgelöst werden. Nun ist eig. bereits alles soweit "umgezogen" mit Ausnahme der Zertifizierungsstelle. Leider hab ich mich noch nicht all zu viel mit dem ganzen beschäftigt, aber ich habe blöderweise auf dem neuen 2019 Server bereits die Zertifizierungsstelle installiert (vom 2008 exportiert etc.) und als untergeordnete Zertifizierungsstelle hinzugefügt. Das war meiner Meinung nach eine blöde Idee, weil ich die Zertifizierungsstelle ja sowieso komplett ablösen möchte. Stellt sich halt nun für mich gerade die Frage, wie gehe ich das an. Vorallem, wenn ich die Stammzertifizierungsstelle auf dem 2008 Server deinstalliere, übernimmt dann der 2019 Server diese Rolle? und wie sieht das aus, wenn ich die untergeordnete Zertifizierungsstelle auf dem 2019 Server wieder deinstalliere? was kann das für Folgen haben? Googlen hat mir leider nicht viel gebracht bei diesen Fragen, deshalb versuche ich es hier mal :)
  6. Hallo zusammen, bei uns soll mit folgendem (uralten) Code ein Excel-Sheet geöffnet werden und als eine gleichnamige csv-Datei im gleichen Netzwerkpfad abgespeichert werden. Option Explicit main sub main ' Deklaration der Variablen dim fso dim app dim xlsfile Dim csvfile Set fso = CreateObject("Scripting.FileSystemObject") ' Abfrage der Kommandozeilenargumente If WScript.Arguments.Count <> 2 Then exit sub End If on error goto 0 xlsfile = WScript.Arguments(0) csvfile = WScript.Arguments(1) ' bestehende Dateien werden NICHT �berschrieben ' So wird gewährleistet dass bestehende Dateien zunächst verarbeitet werden if fso.FileExists (csvfile) Then exit sub end if set app = CreateObject("Excel.Application") WScript.echo "Excel started..." app.Workbooks.Open xlsfile, false, true app.ActiveWorkbook.SaveAs csvfile, 6,,,false,false,,,false,,,true app.ActiveWorkbook.Close false WScript.echo "Workbook closed..." app.Quit WScript.echo "Excel closed..." End Sub ' main Die weiteren Einzelheiten, wie und warum das Script aufgerufen wird, spare ich an dieser Stelle zunächst mal aus. Ich habe den Code nicht erstellt und habe auch keine Ahnung :) Das Ganze dient letztendlich dazu, Werte aus diesem generierten .csv-File über eine Schnittstelle in eine Datenbank zu schreiben. Dies lief bislang auf einem System mit Windows Server 2008R2 und darauf installiertem Excel 2010 problemlos. Allerdings muss jetzt auf Windows Server 2016 mit Excel 2016 migriert werden. Bei der Ausführung auf dem alten System sieht das bei der erfolgreichen Ausführung im Logfile so aus: 15.08.2019 12:57:07 Reason : Info Creator : EXCEL [EXCEL] Message : Import.CS:: Scripting Standard Output: Microsoft (R) Windows Script Host, Version 5.8 Copyright (C) Microsoft Corporation 1996-2001. Alle Rechte vorbehalten. Excel started... Workbook closed... Excel closed... Auf dem neuen System wird keine csv-Datei generiert. Im Log sieht das dann so aus: 16.08.2019 15:34:32 Reason : Info Creator : EXCEL [EXCEL] Message : Import.CS:: Scripting Standard Output: Microsoft (R) Windows Script Host, Version 5.812 Copyright (C) Microsoft Corporation. Alle Rechte vorbehalten. Excel started... 16.08.2019 15:34:32 Reason : Info Creator : EXCEL [EXCEL] Message : Import.CS:: Scripting Standard Error: C:\Program Files (x86)\xyz\xyz\xls_zu_csv.vbs(58, 3) Microsoft Excel: Microsoft Excel kann auf die Datei '\\xyz\xyz\test.xls' nicht zugreifen. Dies kann mehrere Gr�nde haben: � Der Name des Dokuments oder der Pfad ist nicht vorhanden. � Das Dokument wird von einem anderen Programm verwendet. � Der Name der Arbeitsmappe, die gespeichert werden soll, ist identisch zu dem Namen eines anderen Dokuments, welches schreibgesch�tzt ist. Zeile 58 ist die Zeile mit der Funktion app.workbooks.open. Ich bin mir eigentlich ziemlich sicher, dass das neue System auf die Datei zugreifen kann, daher frage ich hier, ob das Problem vielleicht im Script und der Verbindung mit dem neuen System liegen kann. Wie gesagt, das alte System findet mit identischer Konfiguration der Schnittstelle den Pfad, kann die App öffnen usw, und auch die Einstellungen hisichtlich Benutzer, Excel Trust-Center (Pfade im Netzwerk als vertraunswürdig eingestuft z.B.) sind eigentlich identisch. Ich wäre für alle Anregungen sehr dankbar, was hier das Öffnen des Arbeitsblattes unterbinden könnte!
  7. Servus zusammen, ich habe eine Liste von AD-Sicherheitsgruppen, die nun auch Exchangeverteiler (Exchange 2010SP3 RU 28) werden sollen. Die Gruppen habe ich alle schon auf "Universal" umgestellt. Allerdings scheitere ich leider daran, die Gruppen über "Enable-Distributiongroup" so zu erstellen, das für den Wert "Identity" der Verteilergruppen z.B. der jeweilige SamAccountName des AD-Objekts pro Gruppe übernommen wird. Sprich am Ende möchte ich, dass jeder Exchangeverteiler als "Identity" den SamAccountName des AD-Objekts hat. Kann mir da jemand zufällig die korrekte Schleife nennen, wie ich das hinbekomme? Ist bestimmt kein Hexenwerk, ich weiß. Aber ich freue mich über jede Hilfe! (: Viele Grüße Novo
  8. Moin, ich habe hier 4 DCs. Bei einem DC ist nach Windows-Updates jetzt folgende Fehlermeldung (gekürzt) erschienen: NTDS (696) NTDSA: Bei Überprüfung der aus Datei "C:\Windows\NTDS\ntds.dit" bei Offset 25772032 (0x0000000001894000) (Datenbankseite 3145 (0xC49)) für 8192 (0x00002000) Bytes gelesenen Datenbankseite ist durch eine Inkonsistenz der Seitenprüfsumme ein Fehler aufgetreten. Während dieser DC mit den Windows-Updates beschäftigt war, liefen alle andern 3 DCs weiter. Sie waren in der Zwischenzeit nicht aus. Muss man die Datenbank reparieren? Oder wird nicht einfach vom intakten DC eine neue Datenbank erzeugt? Zum Reparieren habe das hier z.B. gefunden. http://blog.dikmenoglu.de/2006/09/die-active-directory-datenbank-reparieren/ Wie geht man denn in diesem Fall vor?
  9. Hallo zusammen, ich habe mehr oder weniger freiwillig eine kleine Domäne übernommen :) Das ganze stellt sich folgendermaßen dar: Ein Terminalserver stellt Laufwerke und eine Anwendung bereit. Dort läuft Win-Server 2008 R2. Ein anderer Server fungiert als Domänencontroller und läuft auf Win-Server 2003. Dazu kommen circa 10 Clients, die sich aktuell auf den Terminalserver verbinden müssen um dort die Laufwerke zu nutzen. Was ich nun möchte: Ich möchte den Terminalserver in die Domäne aufnehmen und dann GPOs nutzen, um den Zugriff auf die Laufwerke zu reglementieren, das heißt jeder Nutzer der sich an der Domäne anmeldet sieht nur die Laufwerke, und Ordner, für die die Gruppe in der er sich befindet die entsprechenden Rechte hat. Allerdings benötige ich dann ja ein Skript, welches dann beim Anmelden am Client die Netzlaufwerke einbindet? Kann mir hier jemand weiterhelfen wie das möglicherweise einfacher geht? Und gehe ich richtig in der Annahme, dass Laufwerke per GPO verwalten erst ab Server 2012 geht?
  10. Hallo bin durch Google auf euer Forum aufmerksam geworden und habe eine Frage zum IIS unter W2008 R2. Und zwar habe ich hier einen W2kR2 als Domäne eingerichtet mit 3 Clients und will darauf einen einfachen Webserver mit FTP laufen lassen. DHCP, DNS etz sind auch installiert. Der Server ist unter interwebhosting.biz erreichbar. http://FTP://interwebhosting.biz funktioniert nur will er den angelegten User nicht akzeptieren. Hab mir mehrere Tutorials angeschaut und die berechtigungen etz gesetzt. Nur will es nicht funktionieren. Kann mir jemand helfen bitte?
  11. Guten Morgen, ich habe hier eine Umgebung mit einem physikalischen Domain-Controller, einem virtualisierten Domain-Controller sowie einem Exchange Server 2010. Alle Systeme basieren auf Server 2008 R2. Der Austausch des Exchange Server 2010 steht zum Herbst diesen Jahres an. Im Vorfeld wollen wir die beiden Domain-Controller austauschen, die im Netzwerk neben Ihren AD-Funktionalitäten für uns eine sehr zentrale Rolle spielen (Zeit, usw). Daher würde ich gerne IP-Adressen beibehalten. Der virtualisierte Domain-Controller hält auch die FSMO-Rollen vor. Die Kernfrage ist, ob ich nach folgendem Ablaufplan die Systeme austauschen kann. - neuen physikalischen Domain-Controller aufnehmen und Replikation abwarten - die IP-Adresse des vorherigen Domain-Controller ändern und DNS-Replikation abwarten - dem neuen phys. Domain-Controller die IP-Adresse des alten geben und die DNS-Replikation abwarten - den vorherigen physikalischen Domain-Controller aus der Domäne entfernen Für den virtualisierten Domain-Controller würde ich die selben Schritte wie oben durchführen, jedoch vor der Änderung der IP-Adresse des vorhandenen Domain-Controllers die FSMO-Rollen verschieben. Ist dies ein gangbarer Weg?
  12. Hallo Zusammen, Wenn man das Window Server 2008 R2 upgrade auf dem Window Server 2016. Muss das Active Directory vorher gesichert werden? Wie kann man das Active Directory sichern? Danke für jede Hilfe. MfG
  13. Hallo zusammen, bei uns steht auch bald der Wechsel auf einen "aktuellen" Windows Server 2016 an. Derzeit wird ein Windows Server 2008R2 mit SBS 2011 und Exchange 2010 betrieben. Dieser fungiert sowohl als AD, DC, DNS & DHCP, sowie Sharepoint, IIS usw. Nun wollen wir eine VM erstellen, mit Windows Server 2016 und Exchange 2016. Da wir keinerlei "Altlasten" des alten Servers migrieren wollen, sparen wir uns die mühsamen Upgrade-Vorgänge auf Exchange 2013 usw. und wollen soquasi alles neu aufsetzen. Nun zu meiner Frage, wie würdet Ihr Vorgehen bzw. habt Ihr einen sauberen Lösungsweg das Zwischen der Umstellung beide Server parallel laufen können, und nach Fertigstellung der "alte" abgedreht werden kann und der neue die gewohnten Funktionalitäten problemlos weiterführen kann? Vielen Dank im Voraus. Beste Grüße
  14. Wie erstelle ich ein Backup für den Active-Directory? Wie kann ich ein Backuppunkt dann wiederherstellen? Window-Server erstellt auch ein Backup vom Active-Directory?
  15. Hallo, wir betreiben ein AD mit domain functional level W2K8R2. der PDC ist noch ein W2k8R2 Server, dieser soll außer Betrieb gehen. Wir haben bereits einen weiteren DC mit Win2016 Server integriert. Um den PDC außer Betrieb zunehmen, müssen die Rollen Schema Master, RID, PDC und Infrastructure master verschoben werden zum 2016er DC. Ich weiß, wo das zu machen ist. Muß ich hier eine besondere Reihenfolge beachten und ist außerdem noch etwas zu machen, bevor ich den bisherigen PDC zurückstufen kann? Danke für Eure Hilfe im voraus. Freundliche Grüße Hans
  16. Hallo zusammen, folgendes Szenario: Forest mit RootDomain in 2012 R2 und einer TreeDomain mit 2008 R2. In der TreeDomain sollen nun die DCs aktualisiert werden und die Frage ist ob in der Treedomain die DCs ein höheres OS haben können als die Root Domain? Ich würde sagen ja es muss halt nur in der Root Domain auf jeden Fall ein adprep /forestprep gemacht werden. Danach sollten sich in der Treedomain doch Windows Server 2019 DCs installieren lassen oder hab ich was übersehen? Viele Grüße
  17. Hallo, wir haben in unserem Unternehmen eine W2k8 Domäne mit 7 Domänencontroller auf verschiedenen Standorten. als Betriebssystem haben alle Windows Server 2008 R2. Meine Frage: Kann ich einen weiteren Domänencontroller mit Betriebssystem Windows 2012 R2 integrieren? Danke für Eure Hilfe. Gruß Hans
  18. Hallo Leute, ich habe hier einen W2K8 R2 Server wo eine Oracle 10g für ein ERP System drauf läuft. Der Server selber ist ein HP mit 2 Xeon X5650 Prozessoren @ 2.67GHz und 32GB RAM. Nun kommt es hin und wieder zu Performance-Problemen mit dem ERP System und ich bin schon einiges durchgegangen: Performance der beteiligten VMs, RAM, Netzwerkkomponenten etc... Abgesehen das hier nicht wirklich was bei rausgekommen ist noch die Frage ob es hier noch zu Windows-Limitierungen hinsichtlich TCP/IP oder anderen Dingen kommen kann: Kann man einen W2K8 R2 hier noch seitens Windows "tunen" was zugelassene Netzwerkverbindungen o.Ä. angeht? Die TCP-Verbindungen im Ressourcenmonitor liegen tagsüber recht konstant bei ca. 250... gibt es hier irgend ein Limit? Ich habe logischerweise schon Tange Google etwas genutzt aber nicht wirklich etwas Brauchbares rausfinden können. Das laß sich im Prinzip so als wäre das Standard Einstellungen schon gut und ausreichend. Auf dem ERP-System sind ca. 190 ERP Module offen welche jeweils eine eigene Verbindung erfordern. Der Traffic selber ist dabei nicht das Problem (selten über 2MBit) - auch sieht die Prozessorauslastung nicht unauffällig sondern eher gering aus. Der Arbeitsspeicher wird mit 17GB in Verwendung und 15GB "Standby" angezeigt: Task-Manager 15GB Im Cache, 15GB Verfügbar, ganz wenig "frei". Andere Ideen und Ansätze? Thx - Spacey
  19. Hallo zusammen, wir haben einen physikalischen W2008R2 (TS) wo eine Citrix Applikation läuft und sich User per RDP anmelden. Nachdem sie sich angemeldet haben disconnected der Server die User (sichtbar auf der Citrix-Farm) und lässt eine erneute Verbindung nicht zu. Die Session wird auch auf der Citrix-Farm auf disconnected und kann manuell gelöscht werden. Es bringt allerdings nichts. Wenn ich mich dann auf dem Server anmelde sehe ich unter Prozesse mehrere Prozesse der disconnecteten Users namens gpscript.exe. Dieser lässt sich nicht beenden. Ich weiß gerade nicht ob das ein Citrix oder W2008R2 Serverproblem ist... Kann mir bitte jemand helfen? Vielen Dank schon mal im Voraus.
  20. Seid gegrüßt, wir haben einen 2008 R2 RDS im Einsatz und geben darüber diverse RemoteApps frei. Ab Server 2012 kann der Name der Standardverbindung per Powershell-Befehl geändert werden, leider aber nicht bei 2008 R2. Gibt es bei 2008 R2 trotzdem eine Möglichkeit den Namen der Standardverbindung zu ändern? Momentan sieht es bei den Usern leider so aus: siehe Anhang. Auch wenn man den RDS per Browser ansteuert, steht dieser lange Name "Standardverbindung für Remotedesktop" da. Danke euch!
  21. Hallo Zusammen, ist es technisch möglich zu einer domaine z.b. mcseboard.de welche auf Server A in Deutschland gehostet wird zusätzlich ein Mail relay auf einem anderen Server B einer anderen Organisation xyz@.de für gewisse mailkonten xy@mcseboard.de einzurichten? Z.B mails . a-t@mcseboard sollen an Server A in Deutschland gehen, u-z@mcseboard.de an Server B.
  22. Hallo Zusammen, ich möchte gerne Postfächer deaktivieren, sodass die in Exchange gar nicht mehr verfügbar sind. Anstelle des Postfachs wird ein SMTP Kontakt erstellt. Werden die Anzeigenamen/Emails bzw. Postfächer beim Deaktivieren auch automatisch aus dem Adressbuch entfernt?Wie und wo genau kann ich die Standardeinstellung von 30 Tagen ändern, wenn ich das deaktivierte Postfach länger aufheben will (Für den Fall der Fälle). Es sollte nicht nach 30 Tagen gelöscht werden. Wo finde ich das in der Guio oder in der EX shell? Die User sollen weiterhin im AD verfügbar sein, nur Exchange soll mit den USer nicht mehr funktionieren. Bin über jeden schnellen Tipp dankbar. LG Goat
  23. Moin, plane z.Zt. den Umzug unseres DHCP-Servers und hab da mal eine Frage. Der DHCP-Server läuft unter Windows 2008R2 (deutsch) und soll auf Windows 2016 (englisch) umgezogen werden. Ein Umzug per simplen Backup/Restore kommt nicht in Frage da: 1. Der DHCP auf dem OS mit englischer Sprache dann komplett in deutsch ist 2. NAP auf Windows 2016 nicht mehr vorhanden ist (DHCP) Wir haben uns daher entschlossen den Umzug mit PowerShell per Export-DhcpServer/Import-DhcpServer durchzuführen. Zwischen Export und Import wird die Export-Datei editiert und die Sprache der Klassen- und Optionsdefinitionen angepasst (von deutsch -> englisch). Soweit kein Problem. Nur wie verhält es sich mit der Standardklasse welche ursprünglich wohl mal für NAP in den alten DHCP-Optionen vorhanden war (Deutsch: 'Standardmäßige Netzwerkzugriffschutz-Klasse'). Diese gibt es bei Windows 2016 nicht mehr. Da NAP im Unternehmen ohnehin nie genutzt wurde, habe ich die Klasse/Optionen einfach komplett aus der Export-Datei gelöscht. Die Test haben auch problemlos funktioniert. Der (Test)Import der editierten Datei auf einem Windows 2016 DHCP in einer VM funktioniert fehlerfrei und auch die Verwaltung des DHCP funktioniert einwandfrei. Trotzdem die Frage an die Experten. Wie seid Ihr beim Umzug Eures alten DHCP auf Windows 2016 vorgegangen? Was seid Ihr bezüglich der nicht mehr vorhanden Klasse vorgegangen? Gruß Dirk PS: Neu machen ist keine Option, da der DHCP schon recht umfangreich ist (Scopes, Reservierungen).
  24. Hallo Zusammen, wir haben eine Remoteseite die über VPN mit dem AD verbunden ist. Die Remoteseite hat selbst außer Router keine Infrastruktur. DNS wird geroutet bzw. gesplittet. Dhcp kommt vom Router selbst und hat einen anderen Adressbereich wie der DHCP auf dem AD. Packe ich einen Rechner in die Domaine ist alles gut. Wird hier aber länger niemand angemeldet, dann geht die Vertrauensstellung zur Domaine verloren. Die meisten Benutzer arbeiten lokal an diesen Pcs, ich brauche die Domaine zur für Administrative Zwecke (Wsus, Vernwartung, diverse Tools die eine Domaien voraussetzen). Welchen Befehl kann ich an den Clients ausführen, dass die Vertrauensstellung dauerhaft aktiv ist? Oder an welchem anderen Schräubchen muss ich drehen umd diesen Timeoutwert zu erhöhen? LG Goat
  25. Hallo, ich bin ziemlich ratlos: Wir benutzen in aktuellem Windows10 Edge und einige Stylusfähige Monitore um PDF-Dateien mit handschriftlichen Kommentaren zu bearbeiten. Interessanterweise geht das tatsächlich mit Edge am flüssigsten... Alle Dateien liegen auf einem Share eines W2008R2 Servers. Folgendes Problem tritt sporadisch (also bei ca. 5-10% der Dateien) auf: Eine PDF-Datei wird bearbeitet, gespeichert, geschlossen. (Testweise nochmal geöffnet: Die Änderungen sind da.) Dann wird die Datei in einen anderen Ordner verschoben. Nun sind die Änderungen manchmal weg. Das einzige was ich mir vorstellen kann ist dass Edge einen Schreib-Cache hat und beim Verschieben der Dateien der Cache nicht schnell genug in die Datei schreibt. Ich habe auch schon das offline-Verfügbarmachen des Shares auf dem Server abgestellt, da ich vermutete dass diese Funktion hier im Spiel ist, aber das brachte nichts. Weiß dazu jemand mehr? Wenn das der Fehlergrund ist: Gibt es ein Setting, um in Edge das Cachen von Schreiboperationen abzustellen?
×
×
  • Create New...