Jump to content

Search the Community

Showing results for tags 'Windows Server 2008 R2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 3,416 results

  1. //abgetrennt von: https://www.mcseboard.de/topic/159847-dhcp-server-verteilt-adressen-zeigt-aber-keine-leases-an/ Hi! Habe das Thema im Google gefunden und habe die Lösung darauf. zuerst autorisieren im alten sbs/2003 danach Zugangsdaten im Sbs-neu bei Registerkarte dynamische-Informationen, da gehören die Anmeldedaten vom sbsadmin rein Danach: 2003: netsh dhcp server export c:\dhcp.dat all 2011: netsh dhcp server import c:\dhcp.dat all Nix ist sichtbar, keine Reservierungen. daher dasselbe erneut nur am 2011 2011: netsh dhcp server export c:\dhcp2011.dat all 2011: netsh dhcp server import c:\dhcp2011.dat all Danach werden die Leases und Reservierungen korrekt angezeigt. Schräge Lösung, aber it works, so who cares
  2. Hallo Wir haben unter anderem einen Server 2008 R2 und der Zielserver ist ein Server 2019, beider Server sind im AD und in der gleichen Domäne wie kann ich die Lokalen Gruppen inkl. SSID vom 2008 Server auf den 2019 kopieren ? Danke
  3. Hallo, ich habe den Auftrag bekommen ein script zu schreiben welches über Powershell auf mehreren Domänen, Gruppen und am Ende evtl. sogar bestimme User anlegen soll. Also jedes mal wenn das script ausgeführt wird, soll erstmal auf jeden Fall eine Gruppe erstellt werden. Ich muss das ganze wahrscheinlich gleich in der Produktivumgebung ausführen. Jetzt würde ich euch doch bitten mir mal auf die Finger zu schauen. Das ganze soll über Serverumgebung ausgeführt werden. Das habe ich bisher in die Tasten gehauen: import-module ActiveDirectory import-Module –name GroupPolicy $domain=[System.DirectoryServices.ActiveDirectory.Domain]::getcurrentdomain() $rootDN = (Get-ADDomainController).DistinguishedName New-ADGroup "Dummy",$rootDN -path "OU="Dummy",DC=domain" -GroupScope Global Das script soll eigentlich gleich alle Domains im Forest schnappen und die Gruppen da anlegen wo sie noch nicht angelegt sind... dafür brauche ich noch eine if abfrage oder? Ich bin in jedem Fall für jede Hilfe Dankbar und wenn ich etwas unklar formuliert habe bitte einfach nachfragen, ich werde schnellst möglich antworten. Viele Grüße, Manticare
  4. Hallo zusammen, wir haben vor einiger Zeit ein Trust zwischen 2 Forests erstellt, da die Firmen der Forests fusioniert. Unser Forest nenne ich hier mal Forest A und die Gegenseite Forest B. Der Trust funktioniert wunderbar. Forest A stellt für die User von Forest B einen Terminal Server (RDSH Server 2016) zur Verfügung, damit Applikationen die auf Seiten von Forest A zur Verfügung stehen, die User von Forest B nutzen können. Die User von Forest B melden sich mit Ihren Forest B Accounts am Terminal Server von Forest A an. Dazu habe ich entsprechende GPO's eingerichtet. Wie schon gesagt funktioniert die Anmeldung am RDSH Server einwandfrei. Nun zu meinem eigentlichen Problem. Beide Forests besitzen eine Exchange Umgebung mit jeweils einem Exchange Server. Forest A hat einen Exchange 2010 im Einsatz und Forest B einen Exchange 2016. Die User von Forest B haben natürlich Postfächer, die weiter genutzt werden sollen. Über Exchange OWA können die User ohne Probleme am RDSH Server Ihre Postfächer nutzen. Was nicht klappt ist die Postfach Einrochtung der User von Forest B. Wenn ich Outlook starte, dann erkennt Outlook Automatisch die Mail Adresse des Users von Forest B (Anzeige auf der Startseite des Assistenten). Wenn ich auf weiter klicke, dann erscheint aber plötzlich das Zertifikat unserers Exchange Servers (für die Serverauthentifizierung) statt des Exchange Server Zertifikats von Forest B. Das ist für mich ein Indiz, dass Autodiscover von Outlook nicht an den Exchange von Forest B geht sondern von Forest A. Ist es überhaupt möglich, die Exchange Postfächer des Forest B auf dem RDSH Server / Outlook von Forest A einzurichten. Zur Info: Für den Trust haben ich im DNS des Forst A und B jeweils ein Conditionel Forwarding eingerichtet, was auf die jeweiligen DNS Server zeigt. Liegt es am DNS, oder gibt es auch sowas wie ein Exchange Forest Trust? Danke
  5. Hallo zussmmen, wir haben eine Bidirektionale (Gesamtstrukturweite Authentifizierung) Vertrauensstellung zwischen zwei Forests. Forest A ist unsere Seite und B die Remote Seite. Forest B stellt ein DFS Stamm mit Shares für z.B. Home Shares zur Verfügung. Nun sollen User von Forest B über einen RDSH 2016 Server am Forest A Arbeiten / Applikationen nutzen. Ich habe alle GPO's entsprechen in Forest A konfiguriert und die Anmeldung + GPO Verarbeitung funktionieren Tadellos (loopback + lockdown RDSH + Gesamtstrukturübergreifende Benutzerrichtlinien und servergespeicherte Profile zulassen). Was leider nicht klappt ist, dass die Home Shares aus Forest B per FQDN des DFS Stamms nicht gemountet werden (weder per GPO noch per net use über cmd). Per cmd bekomme ich die Fehlermeldung "Netzwerkname nicht gefunden". Gehe ich direkt an den Server in Foreat B der das Share hosted per FQDN ran, funktioniert es wunderbar. Es gibt auf beiden Seiten ein Conditionel DNS Forwarding für die entsprechenden Domänen. Was muss ich auf Seite A konfigurieren, damit ich per GPO die Homeshares der User von Forest B per \\domname.local\DFS\Share mounten kann. Danke
  6. Hallo zusammen, wir haben eine Bidirektionale Vertrauensstellung zwischen Domäne A und Domäne B. Der Trust funktioniert hervorragend. Damit Ihr mein Problem besser versteht, nenne ich meine Domäne A und die Remote Domäne B. Ich habe bisher nicht viel getestet, da ich schon beim ersten Test bzw. meinem eigentlichen Ziel nicht weiter komme. In unserer Domäne, also Domäne A wird für die Domäne B ein RDS Server bereit gestellt, damit bestimmte User Applikationen die in Domäne A bereitgestellt werden, nutzen können. Der RDS Server ist vollständig konfiguriert und Logins von Benutzern aus der Domäne A samt dem mapping von Laufwerken (auch Home Laufwerk), Umleitung von Ordnern wie "Desktop, Download usw." funktioniert per GPO wunderbar. Ich habe keine Servergespeicherten Profile für die User in Dom A konfiguriert. In Dom B sind auch keine Servergespeicherten Profile konfiguriert. Ich habe noch eine weitere GPO für den RDS in Dom A mit folgender Einstellung konfiguriert -> Gesamtstrukturübergreifende Benutzerrichtlinien und Servergespeicherte Profile zulassen Ich habe in Domäne B einen Test user "test" erstellt und diesen User in eine Globale Sicherheits- Gruppe in Dom B rein geschoben. Diese Gruppe ist Mitglied in einer Lokalen Gruppe in Dom A und diese Lokale Gruppe hat das Recht, sich am RDS Server anzumelden. Der "test" User aus der Dom B hat ein Home Verzeichnis unter dem Reiter "Remotedesktop-Dienste Profil" in den Eigenschaften des Users eingestellt (Laufwerksbuchstabe P). Auch hat er ein Home Laufwerk unter dem Reiter "Profil" mit dem Laufwerksbuchstaben H konfiguriert. Beide Homelaufwerke zeigen auf verschiedene Ordner auf dem gleichen Server. Der "test" User hat Vollen Zugriff auf beide Ordner. ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Oben habe ich mal grob meine Konfiguration beschrieben. Mein Problem liegt darin, dass das Home Verzeichnis (weder H noch P) beim Login am RDS Server in Dom A nicht gemappt werden. Mappe ich die Laufwerke über cmd, komme ich ohne weiteres dran. Ich weis, ich habe hier einen Denkfehler oder ich habe etwas vergessen zu konfigurieren. Ich vermute mal, dass ich in der Remote Domäne B eine GPO konfigurieren muss, damit die Laufwerke übernommen werden, oder so ähnlich. Habt Ihr vielleicht einen Tipp für mich, wie ich hier vorgehen kann? Danke
  7. Hallo zusammen, ich habe ein Problem beim Zugriff auf Mailboxen hinter einem 2010er CAS über einen Exchange 2013. Hier eine kurze Erklärung des Konstrukts: Es gibt einen Exchange 2010 CAS auf Server 2008, hinter dem 5 Exchange 2010 Mailbox-Server stehen. Der CAS hängt direkt am Public Internet (SMTP & HTTPS). Aufgrund des Supportendes wird es Zeit, den CAS ein wenig aus der Schusslinie zu nehmen. Deshalb soll ein Exchange 2013 davorgestellt werden, der dessen Aufgaben übernimmt. Auf lange Sicht sollen alle Mailboxen auf 2013er Exchange-Server migriert werden. Während der Übergangsphase muss die alte Architektur neben der Neuen weiterlaufen. Dadurch resultiert folgender Signalfluss beim Zugriff auf die Mailboxen: Der Outlook-Client stellt eine Verbindung mit dem 2013er Exchange her. Dieser muss im Hintergrund über den 2010er CAS auf die Mailbox zugreifen. Dies funktioniert aber nicht. Autodiscover läuft fehlerfrei durch. Beim Start von Outlook kommt allerdings ein Anmeldefehler. Der Zugriff auf die Mailbox über OWA funktioniert einwandfrei über den 2013er (Weiterleitung vom 2013er-Webinterface zum 2010er-Webinterface). Der Client authentifiziert sich am Exchange 2013 mit NTLM. Wie schaffe ich es, dass sich das Postfach im Outlook-Client öffnen lässt? Vielen Dank für die Hilfe. Gruß
  8. Hallo, wir haben einen Script im Einsatz der für alle User in unserer Domäne gilt. Der Script bindet unsere Netzlaufwerke an und erzeugt in Google Chrome 2 Tabs mit Webseiten. Leider haben wir durch diesen vbs Script das Problem, dass folgende Sachen nicht mehr sauber funktionieren: - Unser Enterprise Single Sign On System funktioniert nicht (es erfolgt keine automatischer Login auf einigen Hompages) - Auch funktioniert der Enterprise Single Sign On Login auf InternetExplorer nicht mehr - Unser Greenshot Tool funktioniert nicht mehr im Chrome, außerhalb vom Chrome schon - Man kann keine Dateien in eine eMail "ziehen" (über Google Chrome) - Skype Plugin funktioniert nicht ordnungsgemäß Sobald wir aber dann den Chrome schließen und nochmal über den Desktop starten läuft alles ohne Probleme. Die meisten Probleme sind in Chrome, aber warum funktioniert auch der Login im InternetExplorer nicht? Habe meinen Benutzer auch schon in AD in eine andere Gruppe gezogen, damit ich diese Gruppenlinie nicht ziehe und habe versucht die vbs Script Datei über den Autostart zu starten, siehe da funktioniert auch. Bedeutet für mich der Script ist in Ordnung. Hat einer für mich eine Idee?
  9. Hallo, ich möchte das SQL Server 2014 als Update auf ein SQL Server 2008 R2 installieren, damit ich die vorhandenen Konfiguartionen und Einstellungen beibehalten oder übernehmen möchte, nun habe ich die Meldung erhalten, dass ich mindestens vorher den Service Pack 2 für die 2008 brauche. Den habe ich mir heruntergeladen und versucht zu installieren, jedoch erhalte ich dort eine weitere Meldung, dass die 3b614.msi Datei im Windows/Installer Verzeichnis meines Windows Server 2008 R2 fehlt. Die wurde mal vor ein paar Jahren durch einen Virus beschädigt und der IT-Dienstleister der Versicherung der den Virus entfernt hat, hat die Datei gelöscht, da sie nur für die Installation benötigt wurde. Können Sie mir diese Datei evtl. einzeln senden, kann mir jemnad sagen, wo ich die runterladen könnte oder kann ich die Konfigurationen aus dem SQL 2008 exportieren und in 2014 importieren, wenn 2014 neu und nicht als Update installiere. Ich will da auch nichts kaputt machen, weil unser gesamtes Warenwirtschaftssystem damit zusammen läuft. Für evtl. Rückfragen stehe ich gerne zur Verfügung. Danke für Ihre Unterstützung. Gruss Georg
  10. Hallo liebe Gemeinde, da ich neu in diesem Bereich bin würde ich gerne vorweg einige Verständnis fragen klären. Hoffe Ihr könnt mir weiter helfen. Wir sind eine recht kleine Firma und haben grundsätzlich nichts mit IT zu tun. Der Admin der das System vor mir betreut hat ist schon einige Zeit nicht mehr bei uns tätig. Jetzt habe ich folgendes fest stellen können und hätte hier zu einige Fragen,. In unser AD arbeiten 2 DC´s, nennen wir Sie AServer und BServer. Basis ist Win2008R2 als Betriebssystem. AServer hat die zusätzlichen Rollen DNS und DHCP BServer hat nur die Rolle DNS 1. Wenn ich auf z.b. dem AServer, User und Gruppen hin zu füge und entferne sollte dies bei der Replizierung mit dem BServer auch dort geschehen oder? Änderungen wurden bisher immer nur an dem AServer vorgenommen. 2. Jetzt habe ich aber folgendes Problem. Die Replizierung von AServer und BServer ist schon sehr lange her. Hier muss wohl irgendwann etwas schief gelaufen sein. Auf dem BServer sind veraltete Daten und die Daten die auf dem AServer hin zu gefügt wurden, sind folglich nicht mehr auf dem BServer vorhanden. 3. Das was mich irritiert ist, das der BServer der Betriebsmaster ist. Wenn man die Replizierung irgendwie wieder hin bekommen sollte, welche Richtlinien User, Gruppen etc werden übernommen. Die vom AServer, weil deren Einträge neuer sind, oder die vom BServer da er den Betriebsmaster darstellt? 4. Wäre es hier jetzt ratsam den AServer zum Betriebsmaster zu machen, wenn das überhaupt unter dieser Situation noch machbar ist, und den BServer ab zu schalten und neu auf zu setzten? Hoffe Ihr könnt mir als Neuling ein wenig weiter helfen. Grüße Björn
  11. Moin, ich habe hier ein Problem mit WLAN 802.1x mit Zertifikaten. Ich möchte einen Computer, der nicht in der Domäne ist, mit dem WLAN verbinden. Das soll in diesem Fall nur mit Zertifikaten geschehen. Also nicht am Client Name/Passwortabfrage. Mit einem Domänencomputer funktioniert das. Vorhanden ist ein DC, 2-stufige PKI und ein NPS-Server. Auf dem NPS-Server habe ich eine neue Verbindungsanforderungsrichtline erstellt. Dort habe ich unter dem Reiter "Einstellungen" bei EAP-Typen "Microsoft: Smartcard oder anderes Zertifikat" eingestellt. In der Netzwerkrichtlinie habe ich unter dem Reiter Bedingungen eine Computergruppe hinterlegt. In der Computergruppe sind alle Computer, die sich mit dem WLAN verbinden dürfen. Nun habe ich den Computer, der nicht in der Domäne ist, manuell angelegt. (Neuer Computer) Alle Computer also Domänenmitglieder und der Rechner der nicht in der Domäne ist, haben ein Zertifikat. Das Zertifikat hat die EKU Eigenschaft "Clientauthentifizierung". Dieses Zertifikat entstand aus der Vorlage "Computer". Auf allen Clients habe ich eine neue WLAN-Verbindung erstellt. Unter dem Reiter "802.1x-Einstellungen" habe ich unter "Authentifizierungsmodus angeben" Computerauthentifizierung gewählt. Beim Versuch sich mit dem WLAN zu verbinden erscheint im NPS folgende Fehlermeldung (gekürzt): Ich habe derzeit keine Idee, wo der Fehler liegen könnte. Es sieht so aus, dass der NPS-Server nicht den einen Computer in der AD finden kann. Der Netzwerkrichtlinienserver verweigerte einem Benutzer den Zugriff. Wenden Sie sich an den Administrator des Netzwerkrichtlinienservers, um weitere Informationen zu erhalten. Benutzer: Sicherheits-ID: NULL SID Kontoname: host/PC-TEST.zweigstelle.firma.de Kontodomäne: ZWEIGSTELLE Vollqualifizierter Kontoname: ZWEIGSTELLE\host/PC-TEST.zweigstelle.firma.de Clientcomputer: Sicherheits-ID: NULL SID Kontoname: - Vollqualifizierter Kontoname: - Betriebssystemversion: - Empfänger-ID: 00-0B-6B-2A-FF-A3:SSID-WLAN-Name Anrufer-ID: B4-B6-76-14-BE-14 Authentifizierungsdetails: Name der Verbindungsanforderungsrichtlinie: Richtlinie-WLAN-Test Netzwerkrichtlinienname: - Authentifizierungsanbieter: Windows Authentifizierungsserver: Server-NPS.zweigstelle.firma.de Authentifizierungstyp: EAP EAP-Typ: Microsoft: Smartcard- oder anderes Zertifikat Kontositzungs-ID: - Protokollierungsergebnisse: Die Kontoinformationen wurden in die lokale Protokolldatei geschrieben. Ursachencode: 16 Ursache: Authentifizierungsfehler aufgrund der Nichtübereinstimmung von Benutzeranmeldeinformationen. Der angegebene Benutzername ist keinem vorhandenen Benutzerkonto zugeordnet, oder das Kennwort war falsch.
  12. Hallo zusammen, ich habe hier ein sehr seltsames Phänomen: Bei einem Kunden werden diverse Server W2K8R2, W2K12, W2K12R2, W2K16, W2K19 (alles VMs) per WBADMIN auf einen zentralen Backup-Server (Blech) gesichert. Dieser Server wurde vor Kurzem ersetzt (altes Gerät W2K8R2, neues Gerät W2K12R2). Nun habe ich folgendes Problem: Die Windows 2008 R2-VMs sichern nur noch extrem langsam auf die Netzwerkfreigabe des Server 2019. Vorher war die Performance ca. 8x so hoch (z.B. alte Sicherungszeit 30 Minuten, neue Sicherungszeit 4 Stunden). Alle anderen VMs (mit neueren Betriebssystemen / wbadmin-Versionen) sichern "ganz normal zügig". Auch der direkte Zugriff aus den W2K8R2-VMs auf die Freigabe des 2019er funktioniert mit normaler Performance. Nur die wbadmin-Sicherung dauert extrem lange... Kann sich hier jemand einen Reim darauf machen oder hat Tipps? Danke und schöne Grüße, Jan
  13. Hi Zusammen, wir haben einen SBS als DC in unserer AD integriert. Seit heute kann ich mich nicht mehr über das Anmeldefenster anmelden. Immer kommt die Meldung, dass kein Anmeldeserver zur Verfügung steht. Dieser Anmeldeserver ist aber doch die gleiche Maschine?! Kann mir jemand Helden? Danke!
  14. Hallo zusammen, ich möchte einen DHCP Server, der auf einem deutschen Windows Server 2008R2 läuft, auf einen englischen 2016 Server migrieren. Wenn ich den alten Server mit netsh dhcp server export C:\dhcp.txt all exportiere und bei dem neuen importieren will, erhalte ich folgende Meldung: Error while importing class "Default Routing and Remote Access Class." This class conflicts with the existing class "Standardrouting- und RAS-Klasse." TLS supported but not configured Nach einer Suche bei Google habe ich dann gelesen, dass es Probleme bei der Migration mit unterschiedlichen Sprachen geben kann. Dann habe ich folgenden Link gefunden: http://www.fromthefield.it/2018/09/dhcp-migration-between-different-server-languages/ Nun habe ich aber das Problem, dass ich keine Klassen löschen kann. Beim Aufruf von: C:\>netsh Dhcp Server <ip vom DHCPSERVER> Delete Class "Standardrouting- und RAS-Klasse" "Benutzerklasse RAS-Clients" 525241532e4d6963726f736f6674 0 b Die Klasse kann nicht gelöscht werden. Hat jemand eine Idee wie ich die Klassen löschen kann? Danke. Gruß Hermann
  15. Hallo, ich möchte in unserer Firma Software mittels GPO / MSI Files bereitstellen. Leider funktioniert das ganze nicht wirklich und ich finde den Fehler leider nicht. Ich habe ein Installerpaket erstellt für einen Webex Client mit einem MSI File. Dafür habe ich eine Test-OU erstellt in der sich der Testpc befindet als auch der Testuser. Für diese OU habe ich eine Gruppenrichtlinie erstellt für das Ausrollen der Software. Ich habe es über beide Möglichkeiten probiert sowohl über die Benutzerkonfiguration als auch die Computerkonfiguration. Jeweils über "Zugewiesen" und bei der Benutzerkonfiguration "automatisch installieren" angehakt. Das MSI File liegt auf einer Freigabe am Server mit Vollzugriff für diesen Testrechner als auch den Testuser. In den Logfiles finde ich nicht wirklich etwas sowohl Clientseitig kein Eintrag im System Log und am Server im eigenen GroupPolicy Log nur Informationen (vielleicht suche ich an den falsche Stelle?). Ich bin da ehrlich gesagt schon etwas ratlos. Wir arbeiten eigentlich für andere Dinge (Startscript, Firewall Settings) schon länger mit GPOs, aber das Software ausrollen will nicht so recht. Danke schon mal für euer Feedback
  16. Hallo Zusammen, wir haben in unserer Umgebung ein kleines bis mittelschweres Problem. Ziel: Die Migration von einer AD mit Server 2008R2 (Funktionslevel 2008R2) auf ein Funktionslevel 2016 mit Server2019 zu migieren. Umgebung: -3 Sites welche sich in Dortmund (HQ), Berlin und Dresden befinden - ursprünglich wurde vor meiner Zeit von Open LDAP zu Server 2008R2 migriert und seit dem wurde auch nie ein weiterer DC dazu genommen - DNS: Typ: Active Directory integriert Replication: Alle DNS Server in der Domäne Problem Ich habe den 2019er Server zur Domäne hinzugefügt, keine Fehlermeldungen, soweit so gut. Wenn ich aber im DNS nachschaue ob dieser als dc unter _msdcs.xxx.xxx angelegt worden sind, fehlt dieser Eintrag komplett. Ich habe bereits umgestellt das "nicht sichere und sicher" Einträge geschrieben werden dürfen. In der OU Domain Controller wird er sauber eingetragen. Beim Versuch einen weiteren DC hinzuzufügen hat man bei DCPROMO die auswahl einen präferierten DC zur Replication zu wählen, auch hier wird der neue 2019er DC nicht aufgelistet. Ursachen aus meiner Sicht klar das DNS aber wo zur H....... Was kann ich machen um das zu lösen, über konstruktive Lösungsvorschläge wäre ich sehr dankbar. Beste Grüße itsa
  17. Hallo, ich bin auf verzweifelter Suche nach nem Strohhalm... kennt jemand irgendeine Möglichkeit, an ESU Schlüssel für Windows 2008 R2 Server mit aktiver SA zu kommen, ohne EA? Virtualisierung und hochpumpen nach Azure ist leider keine Option. Kosten wären mir egal. Hiiiilfe! 😕
  18. Guten Morgen, ich habe hier eine Umgebung mit einem physikalischen Domain-Controller, einem virtualisierten Domain-Controller sowie einem Exchange Server 2010. Alle Systeme basieren auf Server 2008 R2. Der Austausch des Exchange Server 2010 steht zum Herbst diesen Jahres an. Im Vorfeld wollen wir die beiden Domain-Controller austauschen, die im Netzwerk neben Ihren AD-Funktionalitäten für uns eine sehr zentrale Rolle spielen (Zeit, usw). Daher würde ich gerne IP-Adressen beibehalten. Der virtualisierte Domain-Controller hält auch die FSMO-Rollen vor. Die Kernfrage ist, ob ich nach folgendem Ablaufplan die Systeme austauschen kann. - neuen physikalischen Domain-Controller aufnehmen und Replikation abwarten - die IP-Adresse des vorherigen Domain-Controller ändern und DNS-Replikation abwarten - dem neuen phys. Domain-Controller die IP-Adresse des alten geben und die DNS-Replikation abwarten - den vorherigen physikalischen Domain-Controller aus der Domäne entfernen Für den virtualisierten Domain-Controller würde ich die selben Schritte wie oben durchführen, jedoch vor der Änderung der IP-Adresse des vorhandenen Domain-Controllers die FSMO-Rollen verschieben. Ist dies ein gangbarer Weg?
  19. Hallo zusammen, ich habe eine kleine evtl. dumme Frage. Ich bin zu 99% Sicher, dass das so funktioniert, aber trotzdem dachte ich mir, ich hol mir noch was Absicherung. Ich habe 2 Reserveplatten am Server die eine alte Konfig haben, so lang diese Konfig nicht gelöscht ist, kann ich damit nichts anfangen. In der Fujitsu Anleitung steht, auf Seite 57, wie man eine Fremde Konfig löscht (http://manuals.ts.fujitsu.com/file/12242/sv-serverview-raid-de.pdf) 5.5.1.2 Löschen Wenn Sie Löschen gewählt haben, müssen Sie den Vorgang in einer folgenden Dialogbox bestätigen. Bei der Auswahl einer einzelnen fremden Konfiguration wird diese gelöscht. Bei der Auswahl alles (kombiniert) werden alle fremden Konfigurationen gelöscht. Die Frage ist, wenn ich dort jetzt auf löschen klicke, löscht der dann auch wirklich nur die fremde Konfig, die auch im Screenshot Markiert ist? Denn man kann da nichts Auswählen, anklicken, separieren... das RAID1 und RAID5, sprich Laufwerk C und System sollen bleiben. Ich kann auch Oben bei Index nichts auswählen. Jemand Erfahrung? Hier der Screenshot: https://ibb.co/SNSvQnT Viele Grüße
  20. Hallo Ich habe einen Windows Server 2012 R2 und als Domain Controller einen Windows Server 2008 R2 Auf dem 2012er Server habe ich die Rolle des verteilten Scannens installiert. Ich habe Zugriff auf den Scanner im Netzwerk und kann diesen im Scan Management unter "Verteilte Scanner" problemlos hinzufügen Beim Erstellen eines lokalen Scanservers, kann ich durch den Assistenten durchklicken (Ohne Fehler!) (ScanManagement->Scanserver -> lokalen Scanserver konfigurieren) Am Ende des Assistenten wird das Service "Serverdienst für verteilte Scanvorgänge" neu gestartet und läuft auch problemlos Trotzdem ist unter "Scanserver" Kein Eintrag enthalten. Nach einigen Recherchen habe ich einen Microsoft Artikel gefunden: Microsoft Dokumentation Dort steht, dass man bei einer 2008er Umgebung das Update: Update des Active Directory-Schemas für die Verwaltung verteilter Scanvorgänge unter Windows Server 2008 R2 (http://go.microsoft.com/fwlink/?LinkId=150121) einspielen soll. Doch dieser Link funktioniert nicht. Ich finde auch keinen alternativen Download... Kann mir dazu jemand helfen? DANKE im Voraus
  21. Gast ist Windows Server 208 R2, Full Patch. Host läuft auf VMWare esx 6 Speicherplatz für Datenträger 0 wurde erweitert. in der Datenträgerverwaltung wird im unteren Bereich sowohl die Größe des Datenträgers, als auch der Windows-Partition korrekt dargestellt. Ebenso unter Diskpart Aber: Sowohl in der Partitionsliste in der Datenträgerverwaltung, als auch im Explorer erscheint noch die ursprüngliche Größe. Auch auf der Kommandozeile wird der freie Speicher auf Basis der ursprünglichen Kapazität angezeigt. Gast wurde über das Betriebssystem und über die VMWare bereits zwei mal neu gestartet. Wie bekomme ich Windows dazu, die korrekte Größe darzustellen und auch zu verwenden? Danke für jeden konstruktiven Beitrag
  22. Hi, wir haben einen rund 6 Jahren alten Server auf dem der Platz der internen Festplatte seit einiger Zeit jeden Tag unerklärlich weniger wird. Die Festplatte ist ursprünglich 300 GB groß. Laut Treesize werden davon rund 70 GB verwendet und momentan sind nach dem Löschen von überflüssigen Dateien noch 10 GB frei. Die anderen 220 GB sind mit Treesize nicht auffindbar. Die Größe des nicht erreichbaren Speicherplatzes wird dazu jede Nacht größer und der verwendbare Speicherplatz geringer. In ein paar Tagen werden wir den Server nicht mehr verwenden können. Um der Sache auf den Grund zu gehen haben wir chkdsk laufen lassen. Das hat mehrere Stunden gedauert aber Ende konnte man sehen, dass 220 GB "in use by the system" sind. Hat jemand eine Idee, wie es zu einem so überdimensionierten "in use by System" kommen kann und wie ich es auf ein akzeptables Maß reduzieren kann? Zusätzlich haben wir das "Windows Sysinternal" ntfsinfo angewandt um herausgefunden, dass die MFT zone size 148 MB groß ist. Es scheint nicht das Problem zu sein. Gruß Sarajon Einige weitere Systeminformationen und Hintergründe Der Server läuft mit Windows Server 2008R2 Es wird als u.a. auch als Domainen-Controller verwendet Es arbeiten mehrere User auf dem Server Es werden 2 300 GB Festplatten mit Raid 1 verwendet Nicht am Internet angeschlossen, aber es werden Daten auf das System geschoben Wir haben in den letzten Tagen größere Mengen an Dokumenten von der Festplatte gelöscht
  23. Hallo zusammen, ist RDP Daten (Ab 2008 R2) generell verschlüsselt, oder muss man dies erst konfigurieren? Vielen Dank. Grüße
  24. Hallo, ich habe auf dem Windows sbs 2011 mit Backup problem. Auf die Standard-Konsole zeigt mir der Fehler, dass es nicht genügend Speicherplatz auf die Festplatte ist. (Obwohl die Festplatte(4TB) ist leer und der Lokaler Datenträger C: belegt nur 682GB). Danach habe ich durch "Windows Server-Sicherung" versucht, das manuell einstellen, aber der "Assistent für die Einmalsicherung" zeigt mir dass aus Sicherheitsgrunden kann ich die Festplatte nicht benutzen. Auch habe ich über "cmd - wbadmin" probiert, aber das hat nicht geklappt. Vielleicht weißt jemand wie ich das machen könnte? Vielleicht muss ich irgendwie die Festplatte hinzufügen zu den Geräten? Liebe Grüße
  25. Hallo, habe die Aufgabe übernommen, einen alten W2008R2 auf W2012 upzudaten. Hab nun eine Liznez für einen 2012 Server Standard gekauft und folgende Downloaddatei dazu erhalten: de_windows_server_2012_r2_x64_dvd_2707952.iso Nachdem ich diese nun auf ne DVD brannte, da die .iso nicht direkt gemounted wird, lief das Update an und brach dann mit dem Hinweis ab, dass die Sprachversionen Medium und Server unterscheidlich sind. Am Server sah ich, dass als Sprachen Deutsch (eingestellt) und englisch verfügbar sind. Wie kann ich die Installationsprache abfragen? Wie kann ich die Sprache des Mediums ermitteln? Um das Upgrade zu machen, kann ich mir da einfach ne Evaluation-Lizenz in der richtigen (ich ahne englich) direkt von MS downloaden und dann den Key eingeben? Da das der einzige und auch noch produktive Server ist, möchte ich nicht wirklich Risiken eingehen. Kann mir wer helfen? Besten Dank im Voraus.
×
×
  • Create New...