Jump to content

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'Windows Server 2003'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

7.428 Ergebnisse gefunden

  1. SBS 2003 Standard Edition

    Hallo User und Admin´s, ich habe mir Small Business Server 2003 Standard Edition zugelegt und suche die 2te CD da meine anscheinend defekt ist, kann mir jemand einen Tipp geben wo man diese noch bekommt? Oder kann mir jemand eine ISO dieser CD bereitstellen? Würde mich über eine Positive Antwort freuen. Cu
  2. Standard WPA2 offensichtlich geknackt

    Der Verschlüsselungsstandard WPA2 ist offensichtlich gebrochen worden. Dafür wird der Schlüssel Handshake zwischen WLAN und Client angegriffen werden und es dem Angreifer möglich sein übertragene Daten mitzulesen und auch zu manipulieren. Angegriffen wird ein spezifischen WLAN. Dazu wird erstmal gesucht auf welchem Kanal das anzugreifende Netzwerk sendet. Anschließend wird eine Kopie des Netzwerkes auf einem anderen Funkkanal gestartet. Dabei muss sichergestellt werden, dass Nutzer des angegriffenen Netzwerkes über das geklonte WLAN auf das Internet zugreifen können. Über dieses geklonte Netzwerk ist es dem Angreifer dann möglich Handshake Nachrichten mitzulesen, welche der Angreifer später benötigt. Zudem wird mit dem Tool "sslstrip". Damit wird die SSL Verschlüsselung von Webseiten mit fehlerhafter Implementierung von SSL auszuhebeln. Mit Wireshark können jetzt alle übertragenen Datenpakete zwischen dem Infizierten Netzwerk und dem Client mitgesnifft werden. Wenn der Client jetzt versucht sich mit dem "echten" WLAN zu verbinden, werden ihm Datenpakete geliefert, welche dem Client den Wechsel zu dem Kanal empfehlen, auf dem die manipulierte Kopie des wireless Netzwerkes wartet. Damit wird eine „man in the middle“ Attacke zwischen dem zugreifenden Client und dem echten Wireless Netzwerk initialisiert. Alle Daten fließen vom Client zu der infizierten Kopie des wireless Netzwerkes und werden dann zu dem echten WLAN weitergereicht. Damit ist es jetzt möglich Nachrichten zwischen dem echten WLAN und dem Client zu manipulieren und eine "Key reinstallation“ Attacke auszuführen. Die Lücke welche jetzt genutzt wird verhindert, dass das OS des zugreifenden Clients einen neuen Schlüssel installiert. Stattdessen wird ein All Zero encryption Key installiert. Jetzt ist es dem Angreifer möglich den Datenverkehr zwischen dem zugreifenden Client und dem Access Point mitzulesen. Da jetzt auch keine HTTPS Verbindungen mehr aufgebaut werden ist es möglich auch Anmeldedaten und Kennwörter für Webdienste mitzulesen So wie es aussieht lässt sich mit diesem Angriff zwar nicht der Schlüssel für das komplette Wireless Netzwerk auslesen, aber doch der Schlüssel für einzelne Sessions eines WLAN Netzes. Zudem muss der Angreifer in Räumlicher Nähe des anzugreifenden Clients und Netzwerkes sein, da er nur so das notwendige fake WLAn aufbauen kann. In diesem Video wird der Angriff gezeigt und erläutert. [media]https://www.youtube.com/watch?v=Oh4WURZoR98[/media] Details zu dem Angriff sind auf https://www.krackattacks.com/ nachzulesen.
  3. SQL Dienst startet nicht in Hyper-V

    Hallo zusammen, ich habe einen Server 2003 mit SQL 2005. Physisch läuft alles. Nach der Virtualisierung kann der SQL-Dienst nicht mehr gestartet werden. Host OS: Server 2008r2 - SP1. Hat jemand eine Idee? Danke
  4. Hallo zusammen Für ein Migrationsprojekt suche ich eine gültige Windows 2003 Server Standard R2 Lizenz. Folgende Fragen: - wo kann ich solche Lizenzen noch kaufen? - Ich brauche eine 64Bit Installation. Gibt es da unterschiedliche Lizenzschlüssel? - Ich brauche eine englische Installation. Gibt es da unterschiedliche Lizenzschlüssel? Danke für Eure Hilfe.
  5. Hallo, seit einigen Tagen kann ich mit meinem Outlook 2003 keine Mails versenden. Die letzte Mail kam um 14:00Uhr raus und am selben Tag ab 18:00Uhr kamen keine mehr an. Die Mails kommen aus dem Postausgang in gesendete Objekte raus, erreichen den Posteingang auf der anderen Seite nicht. Ich bekomme auch keine Fehlermeldung. Nur nach einiger Zeit: Benachrichtigung zum Übermittlungsstatus (Verzögerung) und dann nach 2 Tagen Unzustellbar: #4.4.7. Das Outlook 2003 ist mit dem Exchange Server 2003 auf dem Server verknüpft. Mein Provider ist 1und1. Von ihrer Seite ist, wie sie sagen, alles in Ordnung. Auf dem Exchange Server im Nachrichtenverlauf stellt man fest, dass "die Nachricht mittels SMTP an kundenserver.de übermittelt" worden ist. Meiner Meinung nach ist das ein Fehler zwischen den Server und den Provider. Jedoch habe ich schon alles Probiert: Portsumstellungen (auf 25 oder 587), Verschlüsselungen, Kennwörter geprüft usw. Habe auch die Verbindung vom Server geprüft: ping smtp.1und1.de - erreichbar telnet smtp.1und1.de 25 - Service ready telnet smtp.1und1.de 587 - Service ready ehlo smtp - wird erkannt Habe mir auch die Logs von dem SMTP geholt: #Fields: date time c-ip cs-username s-sitename s-computername s-ip s-port cs-method cs-uri-stem cs-uri-query sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer) 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 ATU-SERVER - 7667744 - - 220+kundenserver.de+(mreue101)+Nemesis+ESMTP+Service+ready 0 0 58 0 62 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 62 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 78 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 STARTTLS - - 0 0 8 0 78 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+OK 0 0 6 0 93 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 140 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 156 SMTP - - - - 2017-07-07 11:57:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 AUTH - - 0 0 4 0 156 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+kundenserver.de+(mreue002)+Nemesis+ESMTP+Service+ready 0 0 58 0 15 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 15 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 31 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 STARTTLS - - 0 0 8 0 31 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+OK 0 0 6 0 46 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 93 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 109 SMTP - - - - 2017-07-07 11:57:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 AUTH - - 0 0 4 0 109 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+kundenserver.de+(mreue104)+Nemesis+ESMTP+Service+ready 0 0 58 0 94 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 94 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 110 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 STARTTLS - - 0 0 8 0 110 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+OK 0 0 6 0 125 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 172 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 188 SMTP - - - - 2017-07-07 12:12:35 212.227.15.183 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 AUTH - - 0 0 4 0 188 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+kundenserver.de+(mreue002)+Nemesis+ESMTP+Service+ready 0 0 58 0 32 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 32 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 47 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 STARTTLS - - 0 0 8 0 47 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 220+OK 0 0 6 0 63 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 EHLO - domain.de 0 0 4 0 110 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionResponse SMTPSVC1 SERVER - 7667744 - - 250-kundenserver.de+Hello+domain.de+[0.0.0.0] 0 0 53 0 125 SMTP - - - - 2017-07-07 12:12:35 212.227.15.167 OutboundConnectionCommand SMTPSVC1 SERVER - 7667744 AUTH - - 0 0 4 0 125 SMTP - - - -
  6. Hallo zusammen, ich wollte zwei alte DC´s abschalten (W2k3). FSMO Rollen sind übertragen. Bei dem DC1alt habe ich mit dcpromo alles entfernen können. Bei dem zweiten DC2alt bekomme ich die Meldung das noch Zertifikat Dienste installiert sind. Habe jetzt ein Fragezeichen über dem Kopf stehen. Ich habe keine Ahnung was meine Vorgänger darauf installiert haben und ob dies noch benötigt wird. (Habe zum test die alten DC´s mal für zwei Wochen aus gelassen. Niemand hat Fehler gemeldet) Ich weiß nicht wie ich den Zertifikatdienst einsehen, übertragen oder löschen kann. Hab ich noch nie mit gearbeitet. Ich vermute fast das das löchsen reichen sollte, ich möchte vorher aber wenigstens mal reingesehen haben. Danke schonmal !
  7. Server 2003 sbs auf 2016 migrieren

    Hallo alle zusammen, ich hoffe ihr könnt mir weiterhelfen. das Projekt sollte sein, einen Server 2003 sbs x86 auf einen Server 2016 x64 zu migrieren (Umziehen). Der 2003er läuft relativ stabil, nur ist der halt mittlerweile an allen Kapazitätsgrenzen, und der Support ist ausgelaufen. Darauf läuft AD, DC, Domäne, DNS mit insgesamt 6 Clients. Ich habe jetzt vergeblich versucht den 2016er (welcher später auch den DC stellen soll) in die bestehende Domäne des ´03 einzubinden. Das scheitert aber leider daran, das bei der Überprüfung der Replikats ein Fehler auftritt. Die Gesamtstrukturfunktionsebene wurde bei dem ´03er schon heraufgestuft von 2000 auf 2003. Ich habe dann gelesen das man die Server CD des 16er in der 03er einlegen soll und es mit dcprep gehen sollte, das geht leider nicht da auf der 16er cd nur eine x64 Version ist. Ich komme leider nicht weiter. Ein Rookie würde sich freuen wenn ihr helfen könnt. Grüße
  8. Hiho, in meiner alten Citrix Umgebung unter Windows Server 2003 und Office 2010 (Standard) verhindert die KB3141538 das Starten der Office Anwendungen. Man sieht kurz den Splash Screen der jeweiligen Anwendung und dann ist wieder Ruhe. Die KB wurde am Patchday vom 11.04.2017 veröffentlicht. Auf den neueren Umgebungen (2008R2/2012R2 Office 2010/2016) habe ich keine Problem mit den Patchday Updates feststellen können.
  9. Windows Server 2003 Motherboard defekt

    Hallo, Ich habe einen Server Windows 2003 da ist das Motherboard defekt. Ich würde gerne die Daten, Schriftverkehr etc. von den Platten kopieren, komme aber nicht dran. Habe die Platten in einen anderen Rechner gesteckt. Auf dem Bildschirm kommt kurz das Windows Bild Server 2003, aber der Rechner versucht immer wieder neu zu starten. Wäre schön wenn mir jemand helfen kann. Karl-Heinz
  10. SQL Server 2000 Zugriffe anzeigen

    Hallo allerseits Wir sind dabei einen MS SQL Server 2000 abzulösen. Ich möchte nun in Erfahrung bringen ob es eine Möglichkeit gibt, die Zugriffswerte der einzelnen Datenbanken anzuzeigen. Es kommen diverse IIS Webserver in Frage welche sich auf diesen Server verbinden. Die Werte dieses Reports würden im Optimalfall folgendes umfassen: - Lezter Zugriff auf die Datenbank - Von welcher IP-Adresse das letzte Login stattfand - Zugriff durch welchen Benutzer Mit diesem Vorgehen könnte ein grosser Teil der Datenbanken ausgeschlossen werden da diese nicht mehr verwendet werden. Hat mir da jemand einen Tipp? Vielen Dank für eure Rückmeldungen.
  11. Hallo zusammen, Ich hoffe der ein oder andere kann mir hier helfen. Ich habe einen alten Server mit Windows 2003. Nun ist das Mainboard ASUS DSBV-DX/SAS defekt. Ersatz ist nicht mehr zu bekommen. Ich möchte an ein paar Daten der einen Partition die auf dem RAID sind. Das RAID 5 besteht aus 4 Platten mit einem Adaptec 3805. Kann ich den Krontroller mit den Platten in einen Windows 10 oder Ubuntu Rechner einbauen und an die Daten der einen Partition gelangen? Hat der ein oder andere da Erfahrungen? Danke für eure Unterstützung.
  12. Hallo zusammen Aufgrund eines Ausfalls von zwei HD's, welche als Raid 1 in einem IBM X3850 M2 Server definiert waren und das Laufwerk C: bildeten, musste Windows Server 2003 R2 Standard 64Bit OEM auf den neuen HDs neu installiert werden. Das funktionierte alles einwandfrei, auch die Einbindung in die Domäne und der Internet Zugang funktionieren einwandfrei. Mozilla konnte auf dem Server problemlos vom Internet installiert werden. Mein Problem ist nun, dass die Registrierung beim Versuch, sich mit dem Internet zu verbinden, fehl schlägt. Bei der erstinstallation war das absolut kein Problem. Wieso dies jetzt nicht mehr funktioniert, ist mir schleierhaft. Letztendlich könnte ich auch den Microsoft Support anrufen, aber mir währe es lieber, wenn das über mögliche Einstellungen korrekt funktionieren würde. Ich währe froh, wenn mir jemand einen Tip geben könnte, der zielführend sein könnte. Ein Servicepack ist noch nicht installiert. Grüsse, René
  13. Hallo! Ich muss leider für ein altes nicht migrationsfähiges System noch ein Win2003/WinXP-Netz in einem abgeschotteten Insel-VLAN betreiben. Das Netz ist relativ groß und hat ein umfangreiches Netzlaufwerk mit verschiedenen Zugriffsrechten auf hunderten Verzeichnissen, also genau das wofür Access-Based-Enumeration gut ist. Ich würde ABE gerne auf den Fileservern einsetzen, habe aber es damals leider versäumt eine Sicherungskopie zu behalten. Leider hat Microsoft zwar noch diverse Anleitungen auf seiner Homepage, die Installationsdatei ist aber nicht mehr zu haben. Und alle Dritt-Seiten verlinken nur zur nicht mehr existenten Download-Seite von Microsoft. Daher jetzt meine Frage bzw. Bitte: Hat vielleicht noch irgendjemand den 32-Bit-Installer von Access-Based-Enumeration für Windows 2003 R2 und wäre so nett mir den bereitzustellen? Einfach per Filehoster bzw. gebe ich per PM natürlich auch gerne meine e-Mail her.... Schonmal vielen Dank im Voraus! PS: Bitte keine Belehrungen über das Support-Ende für Win2003/WinXP. Das ist mir alles bewusst, das System ist z.Zt. aber nicht migrationsfähig und wird daher vorerst so weiterlaufen müssen.
  14. Guten Morgen, ein Kunde hat Exchange 2003 im Einsatz. Bitte keine Kommentare wegen Update usw., Kunde ist stur. Auf jeden Fall möchte der Kunde einem normalen User (kein Admin) die Berechtigung zum Erstellen von Verteilergruppen und Kontakten geben. Es gibt eine OU mit allen Verteilerlisten und der User kann bereits neue Verteiler mit dem Active Directory User and Computer Snapin erstellen und damit User hinzufügen/entfernen. Der User hat also Zugriff auf die OU bekommen. Allerdings kann er keine neuen Kontakte erstellen. Ein Kontakt ist notwendig, damit er eine private Emailadresse z.B. von GMX in einen Verteiler aufnehmen kann. Hat jemand eine Idee wo ich ihm die Berechtigung geben kann? Domain Admins können Kontakte erstellen. Vorab vielen Dank und Grüße Philip
  15. Ein herzliches Hallo liebes Board! Ich hoffe die Suche korrekt bedient zu haben, fand aber leider nichst zu meinem Thema. Mir ist vielleicht auch einfach nicht klar wie ich meine Suche formulieren soll. ;-) Folgende Situation stellt sich dar: kleines Firmennetzwerk mit 2 Servern in einem ESXi. Der alte Server 2k3 Std. läuft noch da eine Anwendung noch nicht auf dem neuen Server 2k12 R2 Std. umgezogen werden kann. Das AD wurde vom alten auf den neuen migriert, hat auch alles toll geklappt und funktioniert. Nun soll ein zweiter Account als Domänenadministrator hinzugefügt werden und die Probleme fangen an... Ich habe den Administrator (also der der sowieso da ist) kopiert und als "Obermuckl" benannt. Kurz geprüft ob auch wirklich als Mitglied der Domänen Admins gelistet - alles ok. Wenn ich mich jedoch nun als "DOMÄNE\Obermuckl" an egal welchem Server von beiden Anmelde, dann kann ich so einiges nicht tun was der Administrator jedoch kann. Das stellt sich so dar, dass ich zwar im Dateisystem jeden vorhandenen Ordner sehen kann und auch alle nötigen Berechtigungen habe, wenn ich aber Beipielsweise eine Anwendung öffnen möchte kommt ein Promt ich hätte kein Recht. Aufgefallen ist das auch erst nach einigen Tagen bei bestimmten Anwendungen. (SyncCredible, MDeamon, Mailstore usw...) Kann man entgegen meiner Annahme den Domänen Administrator nicht einfach kopieren? Gibt es da noch andere Rechte die ich völlig außer acht gelassen habe? Ist meine Herangehensweise falsch? Ich weiß im Moment keinen Rat, aber hoffe dass die Erfahrung hier am Board das Geheimnis lüften wird. Vielen Dank vorab für Eure Zeit und Unterstützung! Edith: Die Systeme sind auf dem letzten Patchlevel. Die UAC ist deaktiviert. AV Software = Trend Micro WFBS Advanced
  16. Hallo, ich versuch per mstsc /span eine RDP Verbindung über 2 Monitor aufzubauen. Bei 2 19" Monitoren funktioniert das bei 2 22" Monitoren wird die Farbtiefe auf 8Bit reduziert weil wahrscheinlich die max. Auflösung für RDP überschritten wird. Ich habe bereits die Einschränkung der max. Farbtiefe deaktiviert. Ebenso habe ich bereits in der Registry versucht den Eintrag AllowHigherColorDepth unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server eingetragen. Bin noch über was anderes gestolpert mir aber nicht sicher ob das richtig ist. https://www.windows-security.org/47ce89caf01ba2266882db27d2f29697/limit-maximum-display-resolution Hat jemand eine Idee? Vielen Dank
  17. VMware zu HyperV migrieren

    Hallo zusammen und guten Morgen, Wir haben hier folgendes Konzept: 1x Physischer Server 2012 R2 HyperV Host 1x ESXi 5.5 Auf dem ESXi 5.5 läuft ein veralteter 2003er Server der nur noch für eine Applikation genutzt wird. Da der ESXi Server relativ neu ist (1-2 Jahre) soll er als eigenständiger und zukünftig einziger HyperV Host fungieren. Ich habe also nun versucht den 2003er Server mit dem Microsoft Converter in eine HyperV VM auf den bestehenden HyperV Host zu konvertieren. Das hat grundsätzlich geklappt, der Server startet und die Anmeldung sowie die Installation der Integrationsdienste klappt. Auch die Applikation sowie der Netzwerkzugriff funktionieren einwandfrei. Leider läuft der Server nicht wirklich stabil, beim booten kommen Fehlermeldungen aufgrund von fehlenden Treibern (VMware Tools habe ich deinstalliert und die Integrationsdienste installiert, im Geräte Manager ist alles i.O.) sowie eine Meldung über eine volle Registry. Zudem produziert der Server beim Herunterfahren / Neustarten direkt einen Bluescreen. Der Server kann so also nicht für den produktiven EInsatz verwendet werden. Nun meine Frage: Hat jemand bereits Erfahrungen mit einer ähnlichen Umgebung gemacht? Bzw. wie würdet ihr vorgehen um den ESXi Host neu aufsetzen zu können? VIelen Dank für eure Inputs im Voraus. :) Wünsche euch ein schönes Wochenende LG Claudio
  18. Guten Morgen! wir haben 3x Standorte und jeder Standort verfügt über 2x Domänencontroller. Mittlerweile wurden alle Server virtualisiert und es wird wöchentlich ein Fullbackup erstellt (runterfahren, Festplattendatei kopiert). Wenn ein DC ausfällt, soweit kein Problem, alles funktioniert reibungslos weiterhin. Was passiert aber wenn der DC ausfällt mit allen Masterrollen? Kann ich diese ohne weiteres bei Totalschaden auf einem anderen DC aktivieren/übertragen ohne den ursprünglichen Master? Ich habe gelesen, man darf auf keinen Fall einen alten DC aus einer virtuellen Sicherung wieherstellen, ebenso wenig Snapshot etc. Ich habe bereits einen Artikel im Internet gefunden bzgl. der Masterrollen, laut diesem Artikel kann bei Ausfall des Masters (Totalschaden), die Funktionen einfach auf einen anderen DC übertragen werden. Kann das jemand bestätigen? Viele Grüße Philip
  19. Unzustellbar bei internen Empfänger

    Guten Morgen, ich hab bei einem Kunden ein Problem ... (kleines Rätzel am Morgen) zuerst zum Umfeld ... ESXi Host, darauf eine SBS2003. Vorgestern ist im Raid eine HDD ausgefallen ... der Server wurde hart ausgeschaltet ... beim wieder Hochfahren wurde ein Rebuild des Arrays gemacht ... mittlerweile wurde die HDD gegen eine neue getauscht ... der SBS hat das harte Ausschalten nicht so ganz vertragen und führte einen chkdsk beim Hochfahren durch ... diverse Fehler wurden bereinigt ... Nach dem Starten stellte sich raus, dass der Exchange die Postfach DB und die öffentliche Ordner DB nicht bereitstellt ... die Postfach DB hab ich dann mit eseutil /p und eseutil /g behandelt ... die ließ sich anschließend wieder online nehmen. Die Publicfolder DB war korrupt ... Datenrücksicherung vom Sonntag ... 67GB ... mit eseutil den DirtyShutdown in CleanShutdown geändert ... DB online genommen ... hat geklappt ... Jetzt kommt der Fehler ... bei einem internen Empfänger besteht das Problem, dass dieser keine Nachrichten empfangen kann (intern wie extern) - die Nachrichten bleiben in der Warteschlange und warten auf Zustellung. der AD user lautet: Zentrale mit smtp Adresse zentrale@firma.de Ich hab den User Mail disabled und das Postfach gelöscht - einen neuen User erstellt und diesem das Postfach verbunden - der neue User empfängt über die neue Adresse mails. AD User zentrale - Mail enabled - neues Postfach erstellt ... smtp Adresse zentrale@firma.de ... => User bekommt keine Mails ... Also am Postfach liegt es nicht (wurde ja neu erstellt) ... Hat hier jemand ne Idee?
  20. Hallo zusammen, ich habe einen neu installierten Win10 Rechner (Build von 11/2015), aktueller Patchstand. Grundsätzlich alles OK. Der Rechner ist in einer Domäne mit einen 2003SBS und 2008R2 Server, beide als DC. Wenn ich mich dort mit einem Domänenkonto anmelde, werden per Mausklick das Startmeü und das Info-Center nicht aufgeklappt. Auch die Windows-Taste alleine zeigt keine Reaktion. Win+I bringt die Einstellungen. Der Benutzer hat Domänenadminrechte, ist neu angelegt, neue OU, keine GPOs verknüpft. Bei einer Anmeldung mit einem lokalen Konto geht alles. Kennt jemand diesen Effekt?
  21. Hallo ich habe hier einen Windows Server 2003 und einen neuen Client PC mit Windows 8.1 pro. Der Client braucht Zugriff auf ein Laufwerk des Servers. Die anderen Clients hier laufen mit Windows 7 pro und binden alle das Netzwerklaufwerk über net use ein: Mit dem neuen Client klappt das nicht. Ich bekomme immer: hab ich versucht - funktioniert nicht. Außerdem habe ich im secpol (mit Adminrechten) folgendes gemacht Hat aber auch nichts gebracht. Jetzt weiss ich nicht mehr weiter. Ich hoffe ihr könnt mir helfen. Gruß Siggi
  22. GELÖST Outlook zeigt keine neuen Mails an

    Es gab hier einen Ausfall und der SBS 2003 musste mit einer 2 Wochen alten Sicherung wieder hergestellt werden. Der Exchange holt vom Provider die Mails per PoP3 Connector ab und das funktioniert auch Problemlos. Allerdings werden diese Mails nicht im Outlook (2010) angezeigt! Per OWA liegen diese aber in den jeweiligen Postfächern. Das Senden von Mails funktioniert einwandfrei! Hat jemand eine Idee, wie das ohne weitere Mail-Verluste zu lösen wäre?
  23. Hallo Zusammen, jemand (nicht mehr greifbar) hat eine Batchdatei erstellt, die zwei bestimmte Mitarbeiter per Remotedesktopverbindung starten. Die Batch startet eine Software auf dem Server, mit der digital Rechnungen übermittelt werden. Das starten der Remotedesktopverbindung sowie das starten des Java Programmes funktioniert. Dann soll man das Java Programm mit dem kleinen x beenden, funktioniert auch. Was nicht geht, die Remotedesktopverbindung wird (seit einiger Zeit) nicht mehr beendet. In der Teminaldiensteverwaltung steht dann eine Session, Status der Verbindung ist getrennt. Diese muss ich manuell beenden. Leider verstehe ich die Syntax nicht so gut, wie beende ich die Session wieder? Hier die Batch: ----------------------------------start---------------------------------- @echo off color F9 set DIENSTNAME1="Basware Message" net stop %DIENSTNAME1% echo. echo ...starte Basware..by o.friedrich + d.cobovic....die Profis! echo. echo .............................................Bremen, 09/2012 echo. c:\basware_message.lnk echo. echo ...nun bitte: "Starte jetzt"...(button oben rechts) echo. echo ...wenn unten links wieder "fertig"... echo. echo ...dann bitte mit X beenden... echo. echo ...der Dienst startet erneut! pause echo. echo starte Basware Message Dienst! bitte warten... echo. echo ...Remoteverbindung beendet sich selbst! ping 1.2.3.4 -n 1 -w 10000 > nul net start %DIENSTNAME1% ----------------------------------ende---------------------------------- Hoffe, hier kann mir jemand den entscheidenen Tipp geben ;) Gruß Carsten Lehmann
  24. Hallo, ich möchte Clients automatisch und permanent mit Java Updates versorgen, bspw. ein mal täglich. Wie stelle ich das am einfachsten an? Es gibt prinzipiell zwei Möglichkeiten, die ich bereits schon mit einem Kollegen durchgekaut habe: 1. Es gibt ein Skript auf dem Server, welches per Task ausgeführt wird und das aktuellste Java Update runterlädt, die MSI-Datei aus der EXE extrahiert und in einem UNC-Pfad bereitstellt. Auf den Clients wird dann per Gruppenrichtlinien ein Anmeldeskript verteilt, welches die MSI-Datei aus dem UNC-Pfad öffnet und silent installiert. Ginge das? Wenn ja, wie gehe ich das an? 2. Es wird ein Anmeldeskript per Gruppenrichtlinien verteilt, das die aktuellste Javaversion herunterlädt, entpackt und installiert. Da dadurch ja auf jedem Client der Download durchgeführt wird, wird das Netz ja extrem belastet. Dem ISA-Server könnte man ja dann z.B. sagen, dass die Datei gecached werden soll. Gibt es noch weitere Möglichkeiten?
  25. Moin, ich habe ein seltsames Problem auf sämtliche Windows 7 Clients nach einer Migration von einem Domänencontroller SBS2003 auf einem Window Server 2012R2. Seitdem ich die FSMO Rollen vom SBS auf den 2012R2 DC übertragen habe und ich den SBS dann auch ausgeschaltet habe, bekomme ich auf die Windows 7 Clients folgenden Fehler im Ereignislog: Ereignis 10,WMI Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist. Das Hauptproblem besteht darin das die Windows 7 Maschinen, die nicht täglich ausgeschaltet werden sondern durchlaufen, in der Leerlaufzeit sporadisch abstürzen. Das ganze ist ein kompletter Freeze, der Bildschirm ist schwarz und man kann die Maschinen nur noch hart ausschalten. Das ganze habe ich auch bei 2 virtuelle Windows 7 Maschinen sowie bei Hardware Windows 7 PC's von Benutzern. Die Win 7 PC's sind auf den aktuellsten Stand was Windows Updates betrifft. Seitdem ich die Energieoptionen angepasst habe kommt der Fehler nicht mehr all zu häufig vor, teilweise aber noch alle 2-3 Tage einmal pro PC, Vorher war es täglich mehrmals. Ich kann mir den Grund bloß nicht erklären was das mit der Migration auf den neuen DC zu tun hat. Ich habe einige alte SBS2003 GPO's deaktiviert, die keinen Sinn mehr machten aber daran sollte es eigentlich auch nicht liegen. Ich habe schon einen Microsoft Fix ("MicrosoftFixit50688" installiert der das Problem mit der Ereignis ID 10 beheben soll aber damit hatte ich auch kein Erfolg. Ich weiß auch nicht ob der Freeze Fehler damit zu tun hat. Ich habe nun soviel Zeit in der Fehlersuche reingesteckt das ich einfach nicht mehr weiter weiß und kurz vor Neu Installation der Windows 7 Maschinen bin sodass alles einmal sauber ist. Vielleicht hat aber noch jemand eine Idee wie man den Fehler eingrenzen könnte. Das schlimme ist das vor dem Freeze kein Ereignis im Windows Log erzeugt wird. Es ist auch kein Blue Screen oder sonstiges und somit auch kein Dump File vorhanden woran man noch was heraus finden könnte. Einfach nur kurios. Beste Grüße Markus
×