Jump to content

Search the Community

Showing results for tags 'Windows Server 2003 R2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

  1. Guten Morgen, ich bin gezwungen, mich mit einem kleinen Hardwareproblem zu beschäftigen. Ich habe in einem Server einen realtek 8169 - Gibgabit Adapter in Betrieb. Ich habe nun für andere Zwecke einen baugleichen Adapter eingebaut, welcher von Windows erkannt wurde und auch funktionierte. Nach einem Neustart des Servers erkannte Windows einen neuen Ethernetadapter und fragte nach Treibern, weil es selbst keine fand. Treiber der Original-CD funktionieren ebenso wenig wie aktuelle aus dem Netz. Der Treiber wird zwar installiert, das Gerät kann aber mit Fehlercode 10 nicht gestartet werde
  2. Hallo, ich bin derzeit dabei die WLAN Struktur in meiner Firma umzubauen. Es soll ein Single Sing On genutzt werden. Die WLAN Infrastruktur nutzt eine Authentifizierung. Quelle der Anmelde Daten ist das AD (LDAP). Nun muss ich aus diesem Grund PEAP/GTC nutzen. Bis Windows XP wird über die Wireless Zero Config von Windows nur PEAP/MschapV2 unterstützt. Ab Windows Vista wird PEAP/GTC unterstützt. Da diese Konfiguration aber manuell durchgeführt werden muss, möchte ich das WLAN gerne als Group Policy bereitstellen. Ab Windows Server 2003 kann eine entsprechende Regel für Windows Vista
  3. Hallo liebes Board, ich habe an einem Laptop das Problem dass ich RPC over HTTP nicht mehr einrichten kann. Auf dem Server ist alles in Ordnung, es wurde nichts an meiner initialen Konfig. geändert. 3 weitere Clients sind auf dem gleichen Weg per RPC over HTTP an Exchange angebunden. Interessanterweise versucht der Laptop während der Einrichtung von RPC over HTTP per EPMAP eine Verbindung zum Exchangeserver aufzubauen was ich nicht ganz verstehe. Das Laptop ist per UMTS im Netz und mit einem Computerlokalen Profil eingerichtet. Konkret stecke ich an der Stelle wo der Domänenbenutze
  4. Folgender Eintrag macht mir (auch) Sorgen: Wenn ich den Dienst manuell starten möchte, erhalte ich folgende Meldung: Habe mal die Parameter des Dienstes angeschaut. Dort steht als Pfad zur ausführbaren Datei: C:\WINDOWS\system32\svchost.exe -k netsvcs Das schaut nicht gut aus... Kennt jemand von Euch das Problem oder kann mir einen Tipp geben? Bin für jeden Wink dankbar... Viele Grüße cblnf
  5. Hallo zusammen, Am Hauptstandort (A) steht ein Exchange 2003 mit aktuellem Patchlevel. Hier ist auch der FSMO beinhaltende DC auf Win2k3 + ein zusätzlicher DC. Ausserdem einige SAP, ein ISA, Blackberry, Fileserver, ... Zusätzlich gibt es einen zweiten Exchange an einem entfernten Standort (der hier aber eigentlich keine Rolle spielt), ebenso ein weiterer DC. Angebunden über eine Ethernet Connect. Nun ist ein weiterer Standort (B) hinzu gekommen. Hier gibt es ca. 50 PC Arbeitsplätze die schon über eine 2Mbit SDSL auf Standort A zugreifen um im SAP system zu arbeiten. Es ist no
  6. Hallo Zusammen, ich habe einen RIS-Server auf einem Memberserver installiert. Soweit so gut. Im DHCP ist er auch autorisiert, nur kann ich, wenn ich auf einem DC das Snap-In "Active Directory Computer und Benutzer" öffne, auf den Server navigiere und auf Eigenschaften klicke, keinen Reiter "Remoteinstallationsdienste" sehen. Jetzt habe ich einmal das Adminpak auf dem RIS-Server selbst installiert. Wenn ich selbiges dort ausprobiere, ist die Registerkarte vorhaden! Ein erneutes installieren des Adminpaks auf einem DC brachte leider auch keine Lösung. Der RIS antwortet auch schön br
  7. Hallo, ich denke, ich habe ein Problem und bin nicht mir nicht sicher, wo genau der Fehler liegen könnte. Ich habe hier in einer Domäne 4 DCs. Zwei DCs in der Hauptstelle und zwei in der Zweigstelle. Verbunden ist die Haupstelle und Zweigstelle über VPN. Im DNS ist mir folgendes aufgefallen: In der Reverse-Lookupzone der Zweigststelle gibt es Probleme, genauer gesagt Differenzen. Alle Reverse-Lookupzonen auf allen DCs sind primär und Activ-Directory integriert. (auch die Forwardzonen) Mir ist aufgefallen, dass die Seriennummer im SOA in der Zweigstelle auf den beiden DCs meistens fast gl
  8. Hallo, wir haben da ein kleines Replikationsproblem... Beschreibung: Wir hatten eine Stammdomäne mit einer Subdomäne. Die Subdomänencontroller habe ich mit dcpromo herabgestuft und aus der selben Kiste wieder einen DC mit eigenstädiger Domäne in einer Gesamtsrtuktur gemacht. das hatte zur Folge, dass ich für den gleichen Server einen DC eintrag unter der Subdomöne UND in der neuen Domäne hatte (AD Standorte und Dienste). Anschließend habe ich die Einträge der Subdomäne händisch gelöscht und dabei ausversehen die NTDS-Settings von dem DC in der neuen Domäne gelöscht... Wenn ich jetzt a
  9. Servus, Ich hoffe mal der Beitrag ist hier richtig. Ausgangssituation: Weltweites Unternehmen, verbunden mit MPLS, eine Domäne mit mehreren Sites und pro Site mindestens ein DC. Replikation etc. funktioniert soweit man das alles sagen kann. Problem: Wir brauchen eine neue Site und wollen zur Site einen neuen DC hinzufügen. Beim erstellen der Site gehen wir eigentlich keine besonderen Schritte durch, also nur "Neue Site", dann Zuweisung des Subnets und des InterSite-Links. Wenn wir nun aber die Site öffnen so steht dort nichts drinnen, also weder NTDS-Settings, noch ist der Server
  10. Hallo zusammen! Auf meinem Terminalserver wird der Arbeitsspeicher eng. Grund ist leider, dass einige TS-User zahlreiche Internetseiten im IE8 geöffnet halten und der iexplore.exe Prozess schnell auf 100-150 MB Speicher zugreift. Virtueller Speicher noch hinzugerechnet liegen wir dann schonmal im Einzelfall um die 300 MB. Mir ist nicht bekannt, dass ich mit den Windows-Boardmitteln eine Ressourcenbeschränkung eintragen könnte. Existiert eventuell eine ThirdParty-Lösung, um Ressourcen (Speicher) prozessabhängig zu beschränken? Vielleicht hat jemand von Euch einen Tipp? E
  11. Hallo zusammen, kurioses Problem. auf einem Windows2003 Server fehlt bei den Druckern das Häckchen welches den Standarddrucker markiert. Selbst wenn man einen neuen Standarddrucker konfigurieren möchte (rechte Maustaste - als Standarddrucker festlegen) wird das Häckchen nicht neu gesetzt sonder fehlt weiterhin. Auch wenn ich mich mit einem anderen Benutzer anmelde ist das so. Ausdrucken funktioniert soweit, die Einstellung zum Standarddrucker nicht. Kann mir hierzu bitte jemand weiterhelfen?
  12. Hallo zusammen, ich habe scheinbar eine defektes Gruppenrichtlinienobjekt. Gibt es ein Tool womit ich dieses überprüfen kann. Wie lösche ich am besten alte GPOs ich bin der Meinung das im Filesystem mehr GPOs liegen als bei mir überhaupt noch aktiv sind. In der Registry sind auch viele veraltete Einträge meiner Meinung nach! Vielen Dank für Eure Hilfe!
  13. Hallo Gemeinde, bei einem Kunden ist ein sbs2003 SP1 installiert. Netzwerk wurde von einem Dienstleister eingerichtet und von einem Mitarbeiter gepflegt. Mails werden von 1u1 gehostet und per popcon seit 2006 abgeholt. Seit ein paar Wochen ist der Wurm drin. Scheinbar hängt sich der popcon-Dienst auf, d.h. wenn der Dienst beendet und neu gestartet wird werden die Mails wieder abgeholt. Das ist jedoch keine Lösung. Da ich bisher nicht mit der Wartung beauftragt war, würde ich erstmal vorschlagen aktuelle Service Packs nach zu installieren, eine akt. Version popcon zu installieren. Habe de
  14. Hallo, ich habe vor eine komplette Windows AD-Umgebung, bestehend aus 2 DCs, ein paar Servern und deren Clients in ein andeers Subnetz zu setzen. Ich denke, ich müsste nur die Firewall, DHCP und DNS neu anpassen. Könnten da größere Probleme auf mich zukommen? Oder gibt es da vorher etwas zu beachten?
  15. Hallo! Habe hier einen Terminalserver im Anwendungsmodus. Im AD ist konfiguriert, dass sofort ein Programm gestartet wird. Soweit super. Nun wird das Programm geschlossen und jetzt bleibt zwischen 1 und 5min die RDP offen mit blauem Bildschirm. Sobald ich die Userinit "kille", beendet sich auch die Sitzung... Bitte keinen Hinweis auf User Profile Cleanup -> funzt auf x64 nicht (Dateischutz)! Die User verbinden NUR Zwischenablage und Drucker. Normal haben die User Servergespeicherte Profile, die allerdings auf dem Termialserver über GPO deaktiviert sind (nur lokale Profile zulassen).
  16. Hallo MCSE-Forum, wie aus dem Titel ersichtlich, habe ich versucht diese Server-Version zu installieren. Der eigentliche SBS, Exchange und der SQL-Server haben sich auch ohne Schwierigkeiten installieren lassen (vorerst blanke Installation ohne zusätzliche Patches). Nur der beiliegende ISA-Server 2004 bricht die Installation bei ca. der Hälfte des Vortschrittbalkens, mit dem Hinweis den Assistenten nochmals zu starten bzw. sich an den MS-Support zu wenden, ab. Bei der Installation habe ich vorerst auf sämtliche Updates verzichtet. Zwei Netzwerkadapter, jeweils einer für Intern
  17. Hallo Zusammen Ich möchte gerne mit einer policy die Kalenderfreigabe fixen, so dass bei einem neuem Benutzer, der im active directory angelgt wird, diese Rechte schon gefixt ist. Ich möchte, dass jeder die Berechtigung (BILD) besitzt. Jedoch weiss ich leider nicht wie ich vorgehen soll. Ich habe gehört mit einer Policy ist das lösbar. Weiss da jemand mehr und wie ich Vorgehen soll? :confused: Active directory läuft auf einem Windows 2008 R2 Server Standard. Exchange Server 2010 Vielen Dank :D
  18. Hallo zusammen, ich kann die Default Domain Policy und Default Domain Controllers Policy nicht mehr öffnen, obwohl ich als Admin angemeldet bin. Möchte ich das GPO bearbeiten, erscheint folgende Fehlermeldung: Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computer nicht erteilt. Es wurden wohl in der DDP Einstellungen an diesen Punkten vorgenommen: Windows-Einstellungen > Sicherheitseinstellungen > Lokale Richtlinien/Zuweisen von Benutzerrechten Wie kann ich die GPO wieder bearbeiten? Was bedeutet "angeforderter Anmeldetyp"? Ich
  19. Hallo, auf mehreren PC´s die den gleichen Benutzer gleichzeitig benutzen, gibt es ein Profilproblem. Dies äußerst sich dadurch, dass eine Fehlermeldung erschein, die besagt, dass Dateien in den "Temporary Internet Files" nicht vom Server geladen werden können. Das lokale Profil muss dann umbenannt oder gelöscht werden, dann funktioniert die Anmeldung wieder. Eine GPO ist so eingestellt, dass die "Temporary Internet Files" auch nicht auf den Server übertragen werden, dies ist überprüft und dort befinden sich auch keine. Aufgrund des Problems teste ich seit heute eine GPO, die bei Abmeldung
  20. Hallo zusammen, ich betreibe einen Windows 2003 Server R2 als Domaincontroller, alle Updates sind eingespielt. Auf diesem Gerät wurde fälschlicher Weise AVM KEN! Service installiert. Die Deinstallation über die Software war nicht möglich und wurde daher manuell deinstalliert. Unter Software taucht die KEN! nicht mehr auf. Der Server funktioniert einwandfrei. Nach einem Neustart geht allerdings ein Fenster (Prozess rundll32.exe) auf, indem er eine KENDSL.sys haben möchte. Die genaue Benzeichung: Fenstername „Files Needed“ Text: The File „kendsl.sys“ on DISKNAME ist needed. Type the
  21. Hallo zusammen, ich brauche mal wieder Eure Hilfe. :-) Mein Problem ist, dass ich eine Word-Vorlage (Geschäftbrief mit Briefkopf und Fusszeile) für jeden Terminalserverbenutzer als Standard-Dokument einrichten soll. Die Vorlage habe ich schon, aber wo muss ich die hinspeichern, wenn jeder Benutzer für sich sein eigenes Arbeitsblatt bekommt, also mit Tel.-Nr., E-Mail usw.? Mit Makros wollte ich nicht arbeiten um aus dem AD die Kontaktdaten zu ziehen, sondern wollte jedem Benutzer eine eigene Formatvorlage erstellen. Hat jemand eine Idee? Viele Grüße Daniel
  22. Hallo, ich muß für eine Linux Telefonanlage einen Linux DHCP Server im Windows LAN aufsetzen. Im Windows LAN besteht allerdings schon ein DHCP 2K3R2 Server! Geht das überhaupt, kann ich dem Windows Server sagen, das er den Linux Clients keine IP gibt. Ist eine gemischte DHCP Landschaft problemlos? Oder sollte der Linux DHCP Server der einzige im LAN sein, welche Nachteile hätten die Windows Clients? Gruß Senftutgut
  23. Hallo Leute, bin schon seit längerem stiller Leser dieses Forums und brauche jetzt einmal eure Hilfe. Was soll passiert: Firmennotebooks (von XP, Vista, 7, Linux bis Mac) sollen sich über einen Cisco Aironet 1300 AP ins WLAN einwählen. Die Authentifizierung soll ein W2KR2-Radiusserver übernehmen. Ich habe schon diverse Möglichkeiten ausprobiert, jedoch scheinen mir alle nicht wirklich sicher. MAC-Authentifizierung (User mit MAC-Adresse ins AD kloppen) kann schnell von außen gesnifft werden. User-Authentifizierung will mein Chef nicht, da es einige Mitarbeiter nicht so genau mit de
  24. Hallo zusammen, wie kann ich einen Color Drucker nur als SW Srucker freigeben, sodass der Benutzer nur SW Drucken kann mit dem angelegten Objekt und nichts anderes. Hintergrund ist eben, dass die User mit dem Freigegebenen Drucker der Color kann immer alles Color ausdrucken aber das natürlich an die Kosten geht. Ich will somit eine Freigabe mit der man Farbe kann und eine Freigabe mit der man nur SW kann. Wie geht das....!??? Danke für eure Hilfe :) Greetz KFN
  25. Hi, wir haben eine Windows Server 2003 Domäne und nun möchte ich die ersten Win2k8 R2 Server als Mitgliedsserver aufnehmen. Die Server sollen noch nicht als DC arbeiten, nur als Memberserver. Kann ich die so aufnehmen, ohne irgendwelche Änderungen am AD zu machen?
×
×
  • Create New...