Jump to content

Search the Community

Showing results for tags 'Windows Server 2003 R2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 1,017 results

  1. Moin Moin, in unserem AD habe ich einen weiteren Admin welcher nur für eine OU verantwortlich ist. In dieser OU befinden sich die User seines Standortes und nicht mehr. Nun muss dieser Admin aber die User der OU in spezielle Gruppen verschieben. Leider hat der OU Admin dazu keine Rechte. Muss ich die OU in welcher sich die Gruppen befinden auch anpassen und die Rechte erweitern oder ist es etwas völlig anderes. Danke und Gruß
  2. Hallo Wir haben auf unserem Fileserver Volume Shadow Copy (VSS) aktiviert, funktioniert auch bestens, einzig der Virenscanner schlägt auch in diesen Dateien Alarm. Ich möchte jedoch ungern die ganze Schattenkopie löschen. Gibt es eine Möglichkeit einzelne Dateien zu löschen? gruß Morphil
  3. Hallo Community! Für die nähere Zukunft plane ich einen rudimentären FTPS-Client zu programmieren. Dazu muss ich allerdings erstmal wissen wie FTP over SSL/TLS denn genau funktioniert! Meine bisherige Internet und Bib Recherche ist bisher eher mau, daher wende ich mich direkt an die Profis :) 1 Frage: Kann mir jemand gute Quellen nennen, die den/die exakten Ablauf(e) bei FTPS erklären? 2 Frage: Der Zielserver, auf den die Daten mal hochgeladen werden sollen hat aus Sicherheitsgründen nur Port 21 offen, spricht also für aktives FTP. Ist der Aufbau des Steuerkanals unter FTPS unter diesen Voraussetzungen überhaupt möglich, da FTPS soweit ich weiß Port 990 für den Steuerkanal und Port 989 für den Datenkanal nutzt (stimmt das so?). Oder kann man die FTP-Verbindung auch trotz Verschlüsselung über die FTP Ports 21, 20 laufen lassen? Ich bedanke mich für jegliche Unterstützung LG
  4. Ich setze derzeit MDT 2012 ein und es funktioniert sehr gut. Doch bei einem PC-Typen HP 6005 hängt die Verteilung teilweise stundenlang bei dem Punkt “Geräte werden installiert”. Ich habe schon mehrfach die Treiber aktualisiert bzw. “ausgemistet”, aber anscheinend ohne große Wirkung. Der PC ist, wenn man ihn extrem lange laufen lässt, auch fertig und hat alle Treiber installiert bzw. zeigt im Abschluss keinen Fehler an. Das kuriose ist, dass ich an einem anderen Standort, mit dem gleichen PC-Typen keine Probleme habe. Daher habe ich die Treiber vom funktionierenden “out of the box drivers” Verzeichnis in das nicht funktionierende importiert und vorher das alte Treiberverzeichnis gelöscht, so dass an beiden Standorten nun die gleichen Treiber genutzt werden.. Trotzdem besteht das Problem weiterhin :confused: Die Hardwareausstattung der Server ist vergleichbar. Besteht die Möglichkeit in irgendeinem Logfile nachzusehen, was genau an der Stelle “Geräte werden installiert” abgearbeitet wird bzw. wo er dort dann genau “hängt”. Bin für jede Hilfe dankbar… :D
  5. Hallo zusammen, hab an einem W2K3 R2 Printserver akut seit einigen Wochen ein Problem bei dem ich nicht mehr weiterkomme. Der Drucker ( ein Kartendrucker um Kundenkarten zu drucken ) geht immer wieder nach Online setzen auf deaktiviert. Hab in Netz zwar schon was gefunden, nur bezog sich das auf SNMP ( wenn das am Drucker aktiviert war / ist ), nur dieses Gerät unterstützt kein SNMP. Im Eventlog des Servers kann ich ebenfalls nichts finden. Ein Löschen und Neuinstallieren des Geräts bringt ebenfalls nichts. Switchport an dem das Gerät angeschlossen ist weisst keine Fehler o.ä. auf An was könnte das noch liegen? Bzw. was kann ich unternehmen damit das Problem behoben wird?
  6. Hallo Zusammen, ich habe ein Excel File auf einem Share liegen das ein Herr Mustermann offen hat und bearbeitet. Wenn jetzt andere auf das Excel File zugreifen kommt ja bekanntlicherweise das Popup, das es derzeit durch den User XYZ gesperrt ist. Aber Herr Mustermann hat einen Account namens "muste-ma", doch im Popup steht gesperrt durch InstAdmin ? Weiss jemand woher ein falscher Name kommt? Grüße
  7. Hallo ins Forum. In unserem Netzwerk mit terminalServer und dem printserevr alles W2K3 SP3 haben wir einige Kyocer FS-C5200DN Drucker. Generell nutzen wir die Microsoft zertifizierten Treiber von der kyo Homepage. Wir ahben den PCL, den KPDL und den KX Treiber installiert. Trotzdem gibst bei allen 3 Arten folgende Problematik - meist in Excel 2002 • Sind bei Tabellen die Zahlen nicht mehr innerhalb der Rahmenlinien • Die farbliche Betonung einzelner Tabellenzeilen/-felder ebenso • Manche Zahlen sind nicht oder nur sehr schwer lesbar • Sobald Farbe gedruckt wird, dauert ein Ausdruck (sehr) sehr lange. Dazu kommt erschwerend, daß bei mehrseitigen Worddokumenten (ab 5 Seiten) (ohne Bilder oder sonstige aufwendige Grafiken) der Drucker regelmäßig nach 3 Seiten eine Denkpause von ca. 30 Sekunden und das dann Seitenweise. Habt Ihr ähnliche Problematik und wenn ja, habt Ihr vielleicht eine Lösung parat. Gruß thor.
  8. Hallo, die Aufgabe ist, vom POP3 Konnektor auf den POPCON umziehen. Wie kann man die Daten aus dem POP3 Konnektor exportieren und dann in den POPcon importieren. Gruss Rakli
  9. moinmoin ... ... nachdem ich schon einiges gelesen habe, wollte ich meine geplante Testphase mal von den Profis überfliegen lassen ;) Wir haben eine 2K3R2 mit WSS am Laufen. Nun soll ein Wechsel auf den 2010'er Foundation stattfinden. Bei der Gelegenheit wollen wir die Hardware und das OS auch gleich wechseln auf 2K8R2, auf dem dann im Endeffekt der Foundation laufen soll. Ich wollte nun (in groben Zügen erklärt) folgendes machen: 1. Sicherung WSS mit stsadm 2. 2K8R2 aufsetzen 3. WSS installieren 4. Backup einspielen mit stsadm 5. Über die Zentraladministration anpassen 5. Upgrade auf Foundation Könnte das so klappen ? Hoffe auf rege Rückmeldung ;)
  10. Hallo zusammen, hab auf einem Windows 2003 R2 x64 einen WDS installiert und vollständig eingerichtet. Clients tauchen auch bei "Pending Devices" auf und der Client wartet korrekt mit "Contacting Server". Wird versuch, das Pending Device zu benennen und frei zugeben, so erscheint folgende Meldung: "No mapping between account names and security IDs was done." Im AD hat sowohl der WDSServer als auch der User Account der ggf. benötigt wird, Vollzugriff auf die OU, wo das Konto erstellt werden sollte. Auch das RemoteIntall Verzeichnis wurde beim Einrichten des WDS vom System erstellt und die ACL entsprechend gefüllt. Auch hier hat der WDSServer und auch der Admin Account Vollzugriff. Wird das Computerkonto bereits vor dem PXE Boot des Clients im AD erstellt und die GUID des zu installierenden Clients hinterlegt, so findet der Client das vordefinierte Computer Objekt nicht und der PXE Boot wird abgebrochen. Mit einem WDS auf einem Win 2k8 R2 mit identischer Konfiguration funktioniert das Setup problemlos, nur unter Win 2k3 taucht oben stehender Fehler auf. Was läuft am WDS unter 2003 x64 anders al bei 2008 R2? Hatte dieses Problem schon mal wer? Danke im Voraus grüsse daniel
  11. Hallo, ich habe einen SBS 2003 SP2 so konfiguriert, da er nur über DynIP angebunden ist, dass er Mails über einen Smarthost sendet. Das klappt generell auch gut. Nun ist es so, dass eine Mail mit dem Hinweis: zurück kommt. Im Header sehe ich dass der Smarthost als Relay verwendet wird, aber auch das die Mail vom SBS kommt. Nach meinem Verständnis schaut die eingehende Policy des anderen Mailserver hier nach und sieht die DynIP und blockt die Mail - also ggf. sehr restriktiv eingestellt. Nun ist meine Frage, ist das wirklich so zu sehen und wie kann man es ändern, ohne die Domän selber zu hosten bzw. eine feste IP zu kaufen? Vielen Dank
  12. Guten Morgen, ich habe mittlerweile den Status der Verzweiflung erreicht und hoffe nun auf eure Unterstützung. Mein Problem ist, dass ich vom Server aus zwar auf das Internet zugreifen kann, die Clients das allerdings nicht können. Die Situation stellt sich wie folgt dar: Momentan ist die Internetverbindung über eine DSL Leitung realisiert. Als DSL Modem und Router wird ein Thomson SpeedTouch eingesetzt. Dieses soll umgestellt werden auf einen Zugang von Kabel Deutschland. Als Kabel Modem wurde von Kabel Deutschland ein Hitron geliefert und als Router soll ein Dlink Dir-655 verwendet werden. Den Dlink Router habe ich identisch konfiguriert wie den Thomson. Beide sind über 192.168.1.254 erreichbar, und es läuft kein DHCP. Mit der DSL Leitung und dem Thomson läuft alles einwandfrei. Sobald ich jedoch den Dlink mit der Verbindung von Kabel Deutschland an den Server hänge, kommen die Clients nicht mehr ins Internet (direkt am Server ist Internetzugriff möglich). Außerdem ist dann auch die 192.168.1.254, also die IP des Dlink, von den Clients aus nicht mehr erreichbar (direkt am Server ist das unproblematisch). Technischer Background: Es wird ein Windows 2003 Server eingesetzt. Auf diesem läuft DHCP, DNS und AD. Der Server verfügt über 2 NICs, wovon die eine für die Internetverbindung (static IP 192.168.1.1, Gateway 192.168.1.254, DNS 192.168.18.1), die andere für die LAN Verbindung (static IP 192.168.18.1, Gateway leer, DNS 192.168.18.1) verwendet wird. Außerdem ist auf dem Server der RRAS Dienst aktiv, der sich um Routing kümmert, so dass auch die Clients ins Internet kommen. Die Clients erhalten dynamische IPs im Bereich 192.168.18.xx vom Server zugewiesen. Als Gateway und DNS wird 192.168.18.1 vom Server an die Clients übergeben. Selbstverständlich ändere ich an dieser Konfiguration nichts wenn ich zwischen dem Thomson und Dlink Router wechsele. Als Übeltäter habe ich habe ich einen der Serverdienste in Verdacht. So wie ich das sehe, ist das Einzige was die beiden Router nach außen voneinander unterscheidet, deren MAC Adresse. Vermutlich ist diese irgendwo auf dem Server eingetragen, jedoch wird der Eintrag nicht aktualisiert, wenn ich den Router austausche. Auch ein Neustart des Servers ändert leider nichts an dieser Situation. Please help!
  13. Hey zusammen, Ich wollte hier mal nachfragen, was es für Möglichkeiten gibt, einen Windows Server 2003 R2 auf einen Windows Server 2008 R2 / Windows Server 2012 zu zügeln. Der momentane 2K3R2 Server läuft nicht virtuell, was beim neuen aber anders wäre. Diesen würde ich virtuell aufsetzten und zwar redundant, damit ich beim Ausfall des einen noch den sekundären habe, welcher dann weiterlaufen kann. Was auf dem 2K3R2 vorhanden ist: - ca. 50 Benutzer - ca. 30 Computer Jetzt ist meine Frage: Ist es möglich diese Benutzer/Computer direkt auf einen Windows Server 2012 zu migrieren oder müsste ich dort alles neu konfigurieren? Nicht das ich zu faul wäre, interessiert mich nur :p Ausserdem würde ich gerne von euch wissen, was ich genau tun muss, um die Redundanz für den Server sicherzustellen. Da dieser virtuell läuft, kann ich ja eigentlich nach vollständiger Konfiguration die virtuelle Maschine kopieren und müsste dann nur IP etc. ändern, allerdings drängt sich bei mir dort die Frage auf, wie kann ich 2 gleiche AD's am laufen haben? Ich mein, die Domäne kann ja nicht gleich heissen. Freundliche Grüsse Valentin P.S: Ich bin blutiger Anfänger was Windows Server betrifft, zerreisst mich also bitte nicht in der Luft. Ich werde versuchen eure Antworten zu verstehen und alle weiteren Informationen die ihr braucht zu liefern.
  14. Hallo zusammen, ich wollte gerade das PW eines Users zurücksetzen. Nun bekomme ich folgende Meldung. Der OU, in der sich die User befinden, ist keine GPO zugeordnet. Ich habe schon alle möglichen Kombinationen ausprobiert. Leider lässt sich das PW nicht ändern. Des Weiteren ist mir aufgefallen, dass die OU ein blaues Ausrufezeichen (s. Bild) hat. Schon merkwürdig... Hat jemand eine Idee! VG, sZone
  15. Hi, ich habe irgendwie ein Verständnisproblem und hoffe auf Hilfe: Ich habe eine GPO gebaut in welcher ich den Desktop und die Eigenen Dateien umleite. Diese GPO wirkt auf die gesamte Domäne. Es gibt mehrere Benutzer-OUs und eine Terminalserver-OU. Wie kann ich vorgehen,wenn ich diese GPO zwar auf Terminalserver-Benutzer wirken lassen möchte aber nicht auf Benutzer welche sich an einem PC anmelden? Ich kann diese Ordnerumleitung ja nur in einer Benutzer-GPO definieren... cu, cjmatsel edit: Der Loopback-Modus ist auf "Ersetzen" eingestellt...
  16. Moin Forumgemeinde, kann man mit einem MS Windows SBS 2003 R2/Exchange von verschiedenen Provider und eigner Domain E-mails abholen und versenden? Soll heißen ich habe von meinem Provider 10 E-Mailaddressen wo von ich vier nutze. Habe noch eine uralt Mailadresse und wollte ein bis zwei E-Mailaccouts mit meiner eignen Domain einrichten. Ist das mit Exchange in dieser Version eigentlich möglich? Danke für die Hilfe im voraus. gruß
  17. Hallo Experten, ich habe mir hier ein kleines S2S VPN mit Windows Server 2003 R2 aufgebaut. Konfig sieht so aus FritzBox --"FritzNetz" -- W2k3 VPN ---Lokales Standortnetz Das ganze auf 2 Sites. Dann habe ich ein "Dialup" Interface auf beiden sites eingerichtet, die per Dauerverbindung die Daten, die für die jeweilige andere Seite bestimmt sind, dort hin routet. Nun, das klappt alles wunderbar, ich kann von Site 1 alle PC der Site 2 sehen und umgekehrt. ABER: Ich habe dadurch nun "Double NAT", da einmal die FB und dann noch der VPN Server NATing macht. Schalte ich NAT im VPN Server aus, klappt das erreichen des Equipments von den jeweiligen anderen Seiten nicht mehr, nur noch die beiden VPN Server können kommunizieren. Gibt es eine Möglichkeit, auf das NAT am W2k3 zu verzichten? Warum wird NAT dort überhaupt benötigt? Er soll stumpf die Daten für das andere Netzwerk routen, nichts "Übersetzen". Verzeiht schon mal meine laienhafte Ausdrucksweise, ich bin kein Netzwerkexperte. :) gruß MaQ
  18. Hallo, ich glaube irgend etwas ist hier gerade schief gelaufen. Ich habe hier 4 DCs (alle Win2003) . Einer von denen machte Probleme und ich konnte ihn aber mit dcpromo ordnungsgemäß zurückstufen. Reste in der aktiven AD habe ich nicht mehr gesehen. Schien also gut gelaufen zu sein. Dann den defekte Rechner neu installiert, mit gleichen Namen wie vorher. Anschließend habe ich die Komponenten DNS, WINS und DHCP installiert. Zum Schluss DCPROMO. Alles lief anscheinend gut. Server machte Neustart. Aber ein Blick in AD zeigte, dass dieser Server als Objekt nicht vorhanden ist. Eigentlich sollte dieser in der OU "Domain Controllers" vorhanden sein. Er ist weder da noch woanders. Auf dem Server konnte ich alle Objekte der AD sehen. Also alle Nutzer und Computer usw. Nachdem dass ja irgendiwie falsch gelaufen ist, musste ich den Server mit DCPROMO /FORCEREMOVAL gewaltsam zur Arbeitsstation herabstufen. Ich habe diesen Server jetzt mal nur zum Mitgliedsserver gemacht. Das ging problemlos. Jetzt wird er auch in der AD unter Computer angezeigt. Soll ich jetzt mit DCPROMO nochmal einen Versuich wagen oder hab ich da etwas falsch gemacht?
  19. Hallo, ich habe ein Problem bei einem Microsoft Windows Server 2003 Enterprise SP2 bezüglich der Freigaben. Es ist ein Domänennetzwerk mit 3 Domänenmitgliedern. Dazu gibt es noch eine VPN Verbindung. Ich wollte die Freigaben mappen, der Rechner von dem die VPN Verbindung zum Server aufgebaut wird ist KEIN Mitglied der Domäne. Allerdings habe ich bei der Einrichtung alles seitens des Client richtig gemacht (denk ich). Benutzer: domäne\domänebenutzername Passwort: passwortdes_domänenbenutzers Ich bekomme aber immer "Zugriff verweigert" o.ä. Ich habe mich aber schon in der Vergangenheit an mit VPN an den Freigaben anmelden können. Mit den gleichen Rechner, es war aber niemals Mitglied der Domäne. Das war vor rund einem Jahr noch, danach hatten wir den Router ausgetauscht und VPN nicht eingerichtet - bis vor kurzem. Doch jetzt funktioniert VPN zwar, aber nicht der Zugriff auf die Freigaben.
  20. Hallo zusammen, bin hier ganz frisch. Ich habe ein dickes Problem und zwar Ich habe ein großes Problem, bei einem Fileserver. Wir haben einen Ordner "a" auf den der user Leserechte besitzt und ich habe darunter einen Ordner "b" auf den er Änderungsrechte besitzt. Wenn ich jetzt mich auf die Freigabe(welchen vollen Zugriff besitzt) mit dem User schalte und Ordner "a" lösche, dann kommt zwar die Meldung das Ordner "a" nicht löschbar ist, aber es wird "b" trotzdem gelöscht, weil ja dort Änderungrechte bestehen und MS hingeht und von ganz unten nach oben löscht. Kann man das irgendwie unterbinden das er gar nichts löscht? Oder muss ich die Berechtigung ändern?
  21. Hallo, ich habe da ein Problem mit Remotedesktoverbindungen zu Servern... Bei dem Versuch eine rdp-verbindung zu Servern her zu stellen bekomme ich bei drei Servern folgende Fehlermeldung, bei anderen Servern funktioniert es problemlos. ------------------------------------------------------------------------- Fehlermeldung: Das System kann sie aufgrund folgenden Fehlers nicht anmelden: Der RPC-Server ist nicht verfügbar. ------------------------------------------------------------------------- Also habe ich das Internet durchforstet und einiges ausprobiert (allerdings alles ohne Erfolg): DNS-Server: - Host(A)-Einträge überprüft - Zone neu geladen - Server/Dienst neu gestartet DC: - netdiag - dcdiag /test:dns betroffene Server: - Dienste überprüft und neu gestartet: - Remoteproceduraufruf - Remoteregistrierung - Server - TCP-IP-NetBIOS Hifsprogramm - Netzwerkeigenschaft überprüft: - NetBIOS über TCP/IP aktiviert - Microsoft Client: Microsoft-Locator - Terminalserververwaltung - keine Sitzungen vorhanden - Zeit/Zeitzone überprüft - neu gestartet Aber nun bin ichmit meinem Latein echt am Ende... Kann mir jemand helfen? Ich bin für jede Idee dankbar!
  22. Hi, folgendes zur Situation: Ich habe ein RZ aufgebaut mit mehreren Standort-Servern. Im RZ steht ein Windows-Printserver. Die Drucker werden per Loginscript für jeden Benutzer eingerichtet; der Benutzer selbst kann sich aus den Freigaben vom Printserver weitere Drucker hinzufügen. Die Drucker sind per IP ansprechbar. Im RZ werden Applikationen per Citrix-XenApp bereitgestellt. Mein Problem: Sobald Drucke über Citrix direkt an den Printserver gestellt werden, werden die Daten unkomprimiert (PCL5) bis zum Drucker gesandt und meine WAN-Leitung stockt kurze Zeit. Ich möchte ungern Zusatzsoftware im mittleren 4-stelligen Bereich investieren um hier eine Kompression zu erreichen; gibt es evtl. Windows-Bordmittel oder einfache strukturelle Änderungen welche mir helfen könnten? P.S.: In der nächsten Woche werden wir den Citrix-Datenstrom priorisieren; aber das bedeutet auch dass der eigentliche Druck noch länger dauern wird... :-/ cu, cjmatsel
  23. Hallo, wie bekommt man den Standard-VGA-Grafkkartentreiber wieder in das System? Im Server ist eine integrierte Matroxgrafikkarte eingebaut. Ich hatte damals auch den entsprechden Treiber installiert. Hab dann aber später festgestellt, dass dieser Treiber das ganze System stark ausbremst. Jetzt soll der Matroxtreiber herunter und Windiows soll nur den Standard-VGA-Grafikkarte installieren. Bis jetzt habe ich folgendes gemacht: Auf der Treiber CD nachgesehen, welche DLLs und CATS und inf dort sind. Windows danach suchen lassen und diese, soweit vorhanden, gelöscht. Windoiws neu gestartet. Er zeigt immer noch als Grafikkarte Matrox an, allerdings mit einem gelben Ausrufezeichen. Jetzt habe ich unter Hardware, neue Hardware suchen lassen und wollte anschließend manuell den Standard-VGA-Grafiktreiber installieren. Dort ist dieser Treiber aber nicht vorhanden. Was kann man noch machen um diesen Standardtreiber zu installieren?
  24. Hallo, wir verwenden DFSR für die Replikation von einzelnen Verzeichnissen zwischen mehreren Standorten weltweit. Bei einer Replication Group erscheinen im Sekundentakt auf beiden Servern (Sender und Empfänger) folgende Meldungen im DFS Log: + [Error:9027(0x2343) DownstreamTransport::EstablishSession downstreamtransport.cpp:4179 4732 C A failure was reported by the remote partner] + [Error:9051(0x235b) DownstreamTransport::EstablishSession downstreamtransport.cpp:4179 4732 C The content set is not ready] 20120913 09:45:25.809 4732 INCO 7487 InConnection::RestartSession Retrying establish contentset session. connId:{B6236B02-9C73-41A8-B799-37F455E58D45} csId:{46BEA95B-B66B-403C-9E8D-D78F06D02235} csName:xxx 20120913 09:45:25.809 4732 INCO 1042 [WARN] SessionTask::Step (Ignored) Failed, should have already been processed. Error: + [Error:9027(0x2343) InConnection::EstablishSession inconnection.cpp:6172 4732 C A failure was reported by the remote partner] + [Error:9027(0x2343) DownstreamTransport::EstablishSession downstreamtransport.cpp:4200 4732 C A failure was reported by the remote partner] + [Error:9027(0x2343) DownstreamTransport::EstablishSession downstreamtransport.cpp:4179 4732 C A failure was reported by the remote partner] + [Error:9051(0x235b) DownstreamTransport::EstablishSession downstreamtransport.cpp:4179 4732 C The content set is not ready] Die Replikation bleibt dann hängen, d.h. es wird unendlich viel Traffic verursacht, aber die Files kommen nie am Ziel an. Sender: Win 2k3 R2 Empfänger: Win 2k8 Alle möglichen Hotfixes wurden bereits installiert. Hat hierzu jemand eine Idee wodurch oben stehende Meldungen verursacht werden können? Danke im Voraus grüsse daniel
  25. Hallo, ich beschäftige mich mittlerweile den halben Tag damit, die Kontosperrungsrichtlinien per GPO korrekt einzustellen, damit diese am Client auch umgesetzt werden. Die GPO wurde auf Domänenebene erstellt und ist als Nr. 2 (nach der Default Domain Policy) gereiht. Führe ich ein gpresult als Standarddomänenbenutzer auf einem Win7 oder XP Client aus, bekomme ich: Angewendete Gruppenrichtlinienobjekte -------------------------------------- EDV Default Domain Policy Kontosperrung wobei folgende Einstellungen in "Kontosperrung" getätigt wurden: Computerkonfig -> Windowseinstellungen -> Sicherheitseistellungen -> Kontorichtlinien -> Kontosperrungsrichtlinien: Dort dann: Kontosperrungsschwelle 3 ungültige Anmeldeveruche Kontosperrdauer: 0 (Sperre sollte also vom Admin aufgehoben werden können) Zurücksetzungsdauer: 30 Minuten Leider jedoch kann ich mich zb sowohl von einem Windows XP (aktuellster Patchstand) als auch einem Windows 7 Pro x - fach "falsch" anmelden und der Useraccount wird nicht gesperrt. Im Eventlog befinden sich keine Fehler. DNS und AD laufen fehlerfrei. Führe ich rsop mit einem Adminuser (Domänenadmin) aus, sehe ich jedoch , dass die Kontosperrschwelle, Kontosperrdauer, Zurücksetzungsdauer auf nicht konfiguriert stehen. Müsste das nicht konfiguriert sein? Btw. kann es sein dass die Default Domain Policy mir die Kontosperrrichtlinien überschreibt? Update: Hatte da wohl nen ordentlichen Denkfehler "drin". Die Policy muss vom DC umgesetzt werden (Danke Technetuser!), da ja der DC die Authentifizierung macht. LG Daniel
×
×
  • Create New...