Jump to content

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'Windows Server 2000'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

4.562 Ergebnisse gefunden

  1. Hallo Zusammen, ich habe ein kleines Problem und komme nicht weiter. Ein Ordner enthält unzählige zip Dateien mit dieser Syntax : alf_hugo_eva_o_o_o_b1_8_00_x12_erste_config.zip Jetzt muss ich Oderner erstellen, in die wiederrum die zip Dateien gemovet werden sollen. Die Ordner müssen aber so sein: alf_hugo_eva_o_o_o_b1_8_00_x12_erste . Was ich bisher habe : For /F %a in ('Dir /B *config.zip') Do echo md %a Ich bekomme das _config.zip nicht weg. Kann mir bitte jemand helfen. tausend Dank
  2. Standard WPA2 offensichtlich geknackt

    Der Verschlüsselungsstandard WPA2 ist offensichtlich gebrochen worden. Dafür wird der Schlüssel Handshake zwischen WLAN und Client angegriffen werden und es dem Angreifer möglich sein übertragene Daten mitzulesen und auch zu manipulieren. Angegriffen wird ein spezifischen WLAN. Dazu wird erstmal gesucht auf welchem Kanal das anzugreifende Netzwerk sendet. Anschließend wird eine Kopie des Netzwerkes auf einem anderen Funkkanal gestartet. Dabei muss sichergestellt werden, dass Nutzer des angegriffenen Netzwerkes über das geklonte WLAN auf das Internet zugreifen können. Über dieses geklonte Netzwerk ist es dem Angreifer dann möglich Handshake Nachrichten mitzulesen, welche der Angreifer später benötigt. Zudem wird mit dem Tool "sslstrip". Damit wird die SSL Verschlüsselung von Webseiten mit fehlerhafter Implementierung von SSL auszuhebeln. Mit Wireshark können jetzt alle übertragenen Datenpakete zwischen dem Infizierten Netzwerk und dem Client mitgesnifft werden. Wenn der Client jetzt versucht sich mit dem "echten" WLAN zu verbinden, werden ihm Datenpakete geliefert, welche dem Client den Wechsel zu dem Kanal empfehlen, auf dem die manipulierte Kopie des wireless Netzwerkes wartet. Damit wird eine „man in the middle“ Attacke zwischen dem zugreifenden Client und dem echten Wireless Netzwerk initialisiert. Alle Daten fließen vom Client zu der infizierten Kopie des wireless Netzwerkes und werden dann zu dem echten WLAN weitergereicht. Damit ist es jetzt möglich Nachrichten zwischen dem echten WLAN und dem Client zu manipulieren und eine "Key reinstallation“ Attacke auszuführen. Die Lücke welche jetzt genutzt wird verhindert, dass das OS des zugreifenden Clients einen neuen Schlüssel installiert. Stattdessen wird ein All Zero encryption Key installiert. Jetzt ist es dem Angreifer möglich den Datenverkehr zwischen dem zugreifenden Client und dem Access Point mitzulesen. Da jetzt auch keine HTTPS Verbindungen mehr aufgebaut werden ist es möglich auch Anmeldedaten und Kennwörter für Webdienste mitzulesen So wie es aussieht lässt sich mit diesem Angriff zwar nicht der Schlüssel für das komplette Wireless Netzwerk auslesen, aber doch der Schlüssel für einzelne Sessions eines WLAN Netzes. Zudem muss der Angreifer in Räumlicher Nähe des anzugreifenden Clients und Netzwerkes sein, da er nur so das notwendige fake WLAn aufbauen kann. In diesem Video wird der Angriff gezeigt und erläutert. [media]https://www.youtube.com/watch?v=Oh4WURZoR98[/media] Details zu dem Angriff sind auf https://www.krackattacks.com/ nachzulesen.
  3. Print Migrator 3.1

    Hallo an alle Nostalgie-Freunde ;-) ich habe einen Printserver gefunden - korrekt, einen WIndows 2000 Printserver. Der steht leider im Weg und muss kurzfristig virtualisiert werden, damit ein Prio1 Projekt in den Schrank rein kann. (Der Printserver ist leider ein Uralt-Blade in einem 12 HE Bladecenter mit SAN-Anbindung) Mein Plan: - erstellen eines neuen W2k Server in ESX (ja, richtig gehört - ich installiere im Jahre 2017 einen w2k Server in ESX) - Migration aller Drucker auf den virtuellen w2k - entfernen der Hardware (also des Bladecenter und des alten SAN) - zu einem Zeitpunkt nach dem PRIO1 Projekt möchten wir dann auf einen 2016 Printserver umsteigen Problem an der Sache - ich habe nicht sehr viel Zeit. Der Printserver hat ca. 100 Drucker. Das ist nicht wirklich viel, aber gedruckt wird über PDF-Tools, was offensichtlich sehr zickig mit den Druckereinstellungen und Treiberversionen ist. AM liebsten würde ich die gesamte Druckserver-Konfig 1:1 (Treiber, etc. ) einfach per Klick auf den "neuen" W2K migrieren. Der Drucker Migrations Wizzard aus Windows 7 erlaubt mir zwar, einen W2K Druckserver in eine PrintWizard-Datei zu exportieren, aber beim Importieren auf den virtuellen w2k kommen 100 von 100 Fehlern. Ich habe gehoffte, dass das veraltete Print Migrator 3.1 besser mit w2k zusammenarbeitet, aber ich kann es nirgends downloaden.
  4. Hallo zusammen. Ich bin gerade auf der Suche nach einer Lösung für einem oder mehrere Fileserver. Die Situation sieht derzeit folgend aus. Ein Windows Server 2016 Essentials als DC und für die Freigaben. 7 Windows 10 Clients im der Domäne. Und eine 50k Leitung. Demnächst kommt noch ein zweiter Standort mit 4 Clients dazu via Site to Site VPN. Jetzt habe ich aber keine Lösung für den Fileserver da die 50k Leitung einfach zu langsam ist für größere Dokumente und die Roaming Profile. Ich wäre sehr dankbar wenn jemand einen Vorschlag hätte.
  5. Hello Guys, Hows everyone doing today. My name is Eni and I am in the process of transitioning from my career working as a Project Manager / Scrum Master to network security. I have no prior experience in this field but i am very much interested. I am currently doing a masters program in information assurance / cybersecurity and I recently passed the CompTIA Security + certification and currently studying for another. I am PMP and CSM so certified and I am looking to learn about windows administration in order to learn the fundamental principles behind access management, system administration, sub-netting, how to configure VLAN, vulnerability testing, penetration testing, log analysis and interpretation and all the other good stuff. My question is where do i start from ?, and how do i have gain this hands-on experience, are there any videos did i can watch or any books did i can read to learn a more hands-on approach. Thanks
  6. Habe ein Problem mit dem Akku meines Notebooks Asus K52J . Wenn der Akku voll geladen ist, zeigt die Akkukapazität 100 % an. Mit dem Notebook kann ich dann 1 1/2 Stunden arbeiten. In dieser Zeitspanne wechselt die Akkuanzeige langsam von 100 % auf 90 %. Nach diesen 1 1/2 Stunden geht dann die Akkuanzeige direkt auf 7 % herunter, dann kann ich noch ca. eine halbe Stunde weiterarbeiten. Was kann ich tun, damit die Akkuanzeige die korrekte %-Zahl anzeigt während des Entladens. Kann das Problem mit der Akkuanzeige vielleicht auch daran liegen, dass das Notebook vor kurzem bei der Reparatur war und dort ein BIOS-Update durchgeführt wurde? Leider weiß ich nicht mehr wie das mit der Akkuanzeige vor der Reparatur war, da ich das Nootbook gebraucht gekauft habe und ich es vor der Reparatur nur ca. 1 Tag benutzt habe. Würde ich nicht auf die Anzeige achten, könnte ich 2 Stunden damit arbeiten. Also denkt ihr da hilft nur ein neuer Asus K52J Akku ? Was kostet sowas und wo kauf ich sowas? Lieber Laden oder Online? Wie wäre es mit dem Online-Shop laptopsakku.com/asus-k52j.html ? Woher weiß ich welcher für mein Lappi geeignet ist ? Danke für die Hilfe!
  7. Lizensierung im Automationsbereich

    Hallo liebes Forum, ich stehe vor einer Lizensierungsfrage welche ich mir selbst nicht beantworten kann, bzw. widersprüchliche Aussagen erhalten habe. Wir wollen einen IO Server auf einem Windows 2012R2 Server betreiben. An diesem IO Server befinden sich verschieden Speicherprogrammierbare Steuerungen die mittels des IO Servers mit Daten versorgt werden, bzw. vom IO Server werden Daten aus der SPS gelesen. Die Clients kommunizieren mit dem IO Server und lesen Daten bzw. schreiben Daten an diesen.Nach mehreren Netzrecherchen habe ich mich an den IO Server Hersteller gewandt und erfragt ob jede SPS eine MS CAL benötigt. Dieses wurde verneint. Hier im Forum lese ich aber das das sehr wohl notwendig ist, wenn nicht alle User eine User CAL haben. Es meldet sich aber gar kein User am Server an und auch die Client PC's nutzen ausschließlich den IO Server, also keine eigentlichen weiteren Serverdienste. Wann muss eine SPS eine CAL haben, bzw. muss sie immer Lizensiert werden? Gibt es hier von MS eine offizielle Stelle für solche Anfragen? Vielen Dank im Voraus.
  8. GELÖST Windows 2000 - ESXi 5.5

    Hallo an alle, ich hab hier ein ziemlich heftiges Problem. Wir sind mit einem Server ( Windows 2000 4 x 2,2 GHZ 4GB RAM + Oracle 9i ) von einer VMWare 4.1 Umgebung auf eine VMWare 5.5 Umgebung umgezogen, die Performance der Maschine ist jetzt unterirdisch , die Jobs (laufen lokal für die Datenaufbereitung) benötigen ca 400% länger was jetzt die "nightruns" zu "weekruns" macht. Auf dem alten ESXi 4.1 Host lief alles auf lokalen Platten weswegen wir uns nun eine HA-Lösung angeschafft haben. Diese läuft auf einer NetApp FAS 2550 und ESXi 5.5 im Cluster (3 Hosts). Der Host hat 130 GB Ram und 12 x 3 GHZ, der Job hat aber trotzdem länger Laufzeit. Mir gehen hier die Ideen aus. Der kleinste Job ist von 10 Minuten auf 70 Minuten angewachsen. Nimm ich das selbe Image und prügle mir das über dem VMConverter in meine VM Worksation läuft der Job in 30 Minuten durch. Ich hab schon folgendes versucht. - TCP/TOL deaktiviert - VMWare Hardware auf vmx-10 geupdatet - anderer Node auf dem Netapp Cluster - CPU Einstellungen angepasst (verschiedene Einstellungen versucht nix hat was gebracht) - Disk Partition Alignment angepasst Leider kann ich das OS nicht tauschen da die Firma die die Anwendung programmiert hat nicht mehr existiert , diese aber LEIDER noch im produktivem Einsatz ist. Mit meinen Linux,Windows 2008 R2,Windows 2012 Servern habe ich keine Probleme , dort ist die Leistung , wie zu erwarten war , besser geworden. Unsere Netapp ist mit 900GB 10K HDDs ausgerüstet. Hat hier noch wer eine Idee , bzw. hat noch wer alte W2K Wissen das er mir mitteilen kann ? :( :confused:
  9. Guten Abend. Bei mir hat sich gestern ein ungeahntes Problem aufgetan. Lage: Privates Netzwerk mit Arbeitsgruppe via WLAN und LAN, Win2k Server als Datei- und Druckserver, nur zwei Nutzer im Netz "unterwegs" und auch auf Server angelegt. Im Netz sind neben dem Problemkind (s. u.) noch ein WinXP-Laptop, ein Win98-Client und ein XP-Desktop. Am Server ist dazu noch ein Drucker angeschlossen. Problem: Der Win7HP Laptop meiner Frau konnte bis vergangene Woche noch auf alle Serverlaufwerke und den dort angebundenen Drucker zugreifen. Dann waren wir ein paar Tage im Urlaub - alles vom Netz, Server runtergefahren. Am Sonntag wieder alls hoch gefahren. Der WinXP-Läppi und der -Desktop sowie der Win98-Client haben vollen Netzzugriff. Nur der Win7HP will seither nicht mehr - weder über WLAN noch über LAN. Im Explorer sind die Server-Laufwerke rot markiert. Versuche ich ein Laufwerk zu öffnen meldet sich ein Fenster namens "Windows Sicherheit" und fragt nach Benutzernamen und Kennwort (beides seit Monaten unverändert). Auch wenn ich im in diesem Fenster den Nutzernamen mit dem Präfix des Servers angebe (\servername\nutzername\) und das dazugehörige Kennwort will er immer noch nicht. Ich bin ein wenig aus dem Job raus, deswegen bin ich schon "so früh" mit meinem Latein am Ende und hoffe hier auf Eure Hilfe. Vielen Dank schon im Voraus! Thomas (tiNG) P.S.: Falls der Beitrag hier falsch sein sollte bitte ich um gnädiges Verschieben. Oder ist dies ein Doppelposting? Sorry, ich habe gesucht, aber nichts gefunden. Könnte dann auch an den Tomaten auf meinen Augen liegen.... *oooops* Danke für Eure Geduld.
  10. Guten Tag, ich muss aus betriebsinternen Gründen noch einen Win2k-Server am Laufen halten. Der Server ist DC. Der Versuch, einen neu installierten Client in die Domäne aufzunehmen scheitert mit der Fehlermeldung "Der angegebene Server kann den angeforderten Vorgang nicht ausführen." Serverseitig entstehen keine Events zu diesem Vorgang, clientseitig die oben erwähnte Meldung. Server: Win2k Server als DC, DHCP-Server, DNS, WINS Client: Win XP Ich habe mehrere Forenbeiträge hier und anderswo gefunden, die das Verhalten zumindest teilweise beschreiben, leider greifen die Vorschläge bei meinem Problem nicht. Besonders stutzig macht mich die Tatsache, dass die Clientmaschine im AD zunächst erfolgreich angelegt wird, also es existiert ein entsprechendes Konto (das war bei allen anderen Hilfestellungen nicht der Fall, soweit das beschrieben wurde). Dieses Konto wird aber im Zuge der Aufnahme in die Domain sofort deaktiviert, danach erscheint o.g. Fehlermeldung. Das Konto händisch anzulegen/zu aktivieren/zurückzusetzen habe ich versucht, immer mit dem gleichen Ergebnis, dass das Konto beim Aufnahmeversuch gesperrt wird. Bereits bestehende Clients können sich problemlos anmelden und die User normal arbeiten. Getestet habe ich dann auch mit anderen Systemen, das Verhalten ist auch bei Win7 so. Systeminterne Firewall ist deaktiviert. Da das Anlegen des Kontos funktioniert und auf dem Konto auch die USN hochgestuft wird, hatte ich die Vermutung, dass die Zertifizierung zwischen Client und Server vielleicht scheitert. Ich hoffe inständig auf Hilfe und bedanke mich schon mal im Voraus für alle Lösungsansätze. MfG Thomas Grahl
  11. wie BKF-Datei in Windows 7 öffnen

    Ich habe meine kostbare BKF-Dateien in Windows XP NTBackup verloren und jetzt bin ich mit windows 7 und wollen BKF-Datei in Windows 7 jetzt zu öffnen. Dafür, was soll ich tun. Wenn jemand Lösung wie query "how to BKF-Datei Fenster öffnen", dann mit mir teilen.
  12. Win2k Server als Client in Hyper-V

    Hallo zusammen, ich versuche vergeblich den Win2k Server als Hyper-v Client auf einem Win8 Host stabil zum Laufen zu bewegen. Installieren lässt er sich. Ich bekomme dann aber regelmäßig in Win2k einen Bluescreen (siehe Anhang). Win XP als Client zBsp. läuft in der Umgebung völlig stabil. Kennt jemand das Problem oder hat sogar dafür ne Lösung? Vielen Dank, Cebo
  13. Hallo, wir haben ein Problem. Wir haben einen Win 2008R2 Terminalserver welcher gleichzeitig auch DC ist. Diese Maschine wird momentan auf eine andere Hardware Migriert (Auch 2008R2 +DC). Ziel ist es das der Alte Server komplett abgelöst wird. So weit so gut, nachdem der Server Memberserver ist und alle Rollen beinhaltet ging es darum die Termilserverfuntionalität zu "bauen". Nun haben wir das Problem das auf den neuen Server nur Clients mit einem RDP Client ab der Version 6 zugreifen wollen, diesen gibt es aber leider nicht für Win 2000 (welches noch ca 7/30 Rechnern sind). Wenn sich ein 2000er Client an dem Server anmeldet bekommt der die Meldung "Der Client Konnte keine Verbindung mit dem Remotecomputer Herstellen, da ein Sicherheitsfehler aufgetreten ist....." (Siehe Anhang) Auf dem Alten Terminalserver konnten die 2000er Clients wunderbar arbeiten, nur leider will es ums verrecken nicht auf dem Neuen Klappen. Hat da jemand eine Idee? http://web172.ip-projects.de/rdp.bmp (Der Screenshot ist nicht von einem Win200o PC, sondern von einem XP mit SP2 (Alter RDP Client) aber die Meldung ist die gleiche)
  14. Hallo zusammen, wir haben hier eine Windows Domäne mit 3 DCs (2K, 2K3, 2K8) und knapp 30 Windows 7-Clients. Vor kurzem wollten wir den 2K entfernen (auf diesem läuft nichts mehr Produktives, er ist einfach nur noch DC). Wir haben es erst mit "dcpromo" versucht, schlug aber mit der Meldung "Der Verzeichnisdienst konnte die lokale Änderung nicht replizieren" fehl. Daher haben wir ihn erstmal ausgeschaltet um herauszufinden, ob das irgendwelche negativen Auswirkungen hat (sprich ob es überhaupt nötig ist, ihn aus der Domäne zu entfernen). Nun erschienen bei den Clients unter "Netzwerk" aber plötzlich nur noch wenige PCs (vorher wurden alle im Netzwerk Verfügbaren angezeigt). Als wir den 2K-Server wieder eingeschaltet haben, wurden auch wieder alle PCs angezeigt. Kann uns hier jemand weiterhelfen? Wie kriegen wir den alten DC doch noch aus der Domäne? Vielen Dank im Voraus! Grüße DocMF
  15. Hallo Gemeinde, ich bin neu im Forum, und habe eine vermutlich ganz banale Frage, auf die ich leider in den alten Forenbeiträgen keine klare Antwort finden konnte. Ebenso waren einige MS-Beiträge aus der KB wenig zielführend. Ich betreue ein kleines Netzwerk mit einem W2K-Server als DC und einigen WXP-Clients. Das Netz läuft sehr stabil und problemlos (ausser wenn keiner merkt, dass der Server keinen Strom hat, "warum erreiche ich meinen Datenpfad denn plötzlich nicht..."). Der alte Server kommt in die Jahre und ein neuer Server steht bereit, bereits mit W2K-Server installiert und in die Domäne aufgenommen. Jetzt kommt's: Wenn ich den zweiten Server mit dcpromo oder über die Serververwaltung zum zusätzlichen DC hochstufe, sollte nach allen Hinweisen aus den verschiedenen Foren der neue Server auch alle AD-Objekte bearbeiten können. In einer Testumgebung mit W2K auf erstem Server und Server2003 auf dem zweiten hat das nicht funktioniert. Auch nach einer reichlich langen Wartezeit (mehrere Stunden) für eine Replizierung der AD-Objekte auf dem 2003er waren diese nicht sichtbar. Lag das an der Kombination 2000 und 2003? Gibt es da Besonderheiten, oder ist irgendetwas zu tun, was ich vergessen habe? Die bisherigen Foreneinträge zu Multimastebetrieb sind derart, dass man meinen könnte, es sei sehr einfach. "2. DC mit dcpromo hochstufen und kurz warten..." DNS-Server auf W2K-Server ist er selber, da bisher ja nur ein DC vorhanden. Es wäre toll, wenn noch jemand sich mit W2K-Server beschäftigt und helfen kann
  16. Visit-Zähler

    Hallo, gibt es ein Tool, daß mir anzeigt, wie oft ein bestimmtest Dokument auf einer Serverfreigabe (Windows 2003) aufgrufen wurde oder besser noch, wie oft die verschiedenen Dokumente in einem bestimmten Verzeichnis aufgerufen wurden? Habe nichts gefunden. Danke lamu
  17. Hi, ich hab hier ein Problem das mir den letzten Nerv raubt. Aber erstmal die Ausgangslage. 2k3 Domäne mit SBS2k3 als DC 2k Terminalserver Lizenzserver auf dem SBS2k3 nebendran noch paar 2k3 Server für SQL uws.... Tut hier aber nichts zur Sache glaub ich weil alles nur Memberserver. Jetzt wurde die 2k3 Domäne angehoben auf ne 2k8 und danach auf 2k8 R2 direkt ging angeblich nicht da von MS nicht unterstützt. Neuer DC ist jetzt ein SBS2011 Standard. Soweit läuft alles und die Leute kommen auch auf den Terminalserver. Es wurde nun ein Notebook das XP hatte neu installiert mit Win7 und das kommt nicht mehr auf den TS obwohl schon andere Geräte mit Win7 einwandfrei arbeiten. ("Die Sitzung wurde wegen einem Lizenzprotokollfehler abgebrochen" -> Hardware ID in der Registry löschen hat nichts gebracht) Nach einer ersten Fehlersuche festgestellt das der TS Lizenzierungsserver nicht installiert wurde. Also auf dem SBS2011 nachinstalliert, aktiviert und die Verfügbarkeit der 2000er Lizenzen geprüft (sind unbegrenzt verfügbar). Auf dem Terminalserver die Terminallizensierung gestartet und er findet keinen Lizenzserver. Nach der abgeschlossenen automatischen Suche die IP des SBS2011 unter "verbinden" eingegeben und er findet sofort den Lizenzserver und zeigt mir auch die 2000er Lizenzen an NUR! Der Server heißt in dieser Ansicht nicht XXXXXXXX12 sondern XXXXXXXX1 (also das 10. Zeichen wird nicht angezeigt ???) tsfind installiert und auch dieser gibt mir XXXXXXXX1 als Server aus. Zum test diesen Namen im DNS auf die selbe IP wie den SBS2011 -> Kein Erfolg. Und dann noch eins oben drauf! Von nem Rechner (auch win7 prof) der garnicht in der Domäne ist geschweige denn auf diesem TS schon mal war eine VPN Verbindung zum SBS2011 aufgebaut und per mstsc auf den Terminalserver connected und ich kann mich mit den Credentials von dem User anmelden auf dessen Notebook es nicht geht :confused: (Laut Lizenzierungsserver auf dem sbs2011 wurde auch keine Lizenz ausgecheckt) Ich hab schon Kopfweh von dem Problem und hoffe jemand kann mir noch die ein oder andere Anregung geben woran es noch liegen könnte :( Was evtl noch wichtig ist: Der User kann von einem anderen Rechner in der domain mit seinen Credentials sich einloggen, anscheinend speichert der Terminalserver die HardwareIDs zwischen und 2k sind ja nur device CALs. Gruß und sonniges Wochenende Ben
  18. Hi Leutz, wie würdet ihr rangehen um eine Diagnose über eine schlechte Netzwerkperformance zu bekommen, bei einer Euch unebkannten/neuen Umgebung? Also es ist so das ich in einer neuen Lanumgebung mehrere Switche/Router (4 Server/40 Clients)habe und sporadisch meistens Vormittags schlechte Netzwerkperformance habe... ich weiß nicht wo ich ansetzen soll, habe mal auf den Server sowas wie Spiceworks usw deaktivert...... auch Switche ausgetauscht die vom Baumarkt waren ;-) nutzt ihr da tools? ich danke Euch im voraus orkon
  19. ESENT Event ID 404

    Hallo, folgenden Fehler habe ich im Anwendungslog eines unserer W2K-Clients: wuaueng.dll (784) Fehlersummenfehler -1018 ((1:0 1:2309737967) (0-1568) (0-5192)) beim synchronen Lesen einer Seite trat auf. Stellen Sie die Datenbank von einer Backup-Kopie wieder her. Eine Google-Suche führt mich zu einem Beitrag in den Microsoft Groups der aber leider nicht mehr existiert. Diesen betreffenden Client habe ich per GPO keinen automatischen Update-Installationszeitpunkt zugewiesen sondern er soll die Updates herunterladen und dann das Fenster mit der manuellen Installation bereitstellen (Punkt 3 in der GPO). Leider werden die Updates nicht alle heruntergeladen und installieren kann ich sie natürlich auch nicht. Wieß jemand eventuell wie man am besten vorgeht? mfg & Danke.
  20. Hallo, ich hoffe ich bin hier richtig. Wir haben ein Netzwerk aus 2008er Servern. Nun haben wir einen Rechner auf Windows 2000 bekommen welchen wir mit in die Domain einbinden möchte. Dies wird jedoch so erst einmal vom 2008er Server nicht zugelassen. Welche Möglichkeiten haben wir, diesen CLient mit an die Domain zu bekommen bzw. einen Austausch von Daten zwischen Win7 Clients und dem Win2k Client zu gewährleisten? Vielen Dank für die Hilfe, Sirius2002
  21. Festplatte klonen

    Hallo zusammen, wir haben einen Laborrechner der schon sehr alt ist und der mit Windows 2k noch läuft. Ich würde gerne aus Sicherheit eine Festplattensicherung machen. Ist das so einfach möglich mit Windows 2k? Ich hatte vorgehabt eine Externe Festplatte anzuschließen (bzw diese einzubauen sollte USB nicht erkannt werden ^^) und entweder mit der Arconis Software oder Paragon Partiton Magic 11 ein Image der Platte zu machen. Einzigste Sorge die ich habe ist die, wenn ich eine neue Festplatte einbaue das der Festplattentreiber nicht erkannt wird bei Windwos 2k. Oder wird die Festplatte erkannt? Wird dann eine IDE Festplatte sein. Danke für die Info!
  22. Hallo Leute, ich habe hier ein ziemlich ****es Problem. Ein sehr alter TS soll als Fileserver umfunktioniert werden. Ist Kundenwunsch. Nun ist es so, dass ich mir vier Freigaben erstellt habe. Im Detail eine Gastfreigabe, eine Freigabe fürs Büro, eine für den Chef und eine für Administrative Daten. Nun war es so, dass auf dem Server schon Freigaben existierten, diese waren aber nicht gordnet und sollen nun entsprechend zusammengefasst werden. Außerdem soll nicht mehr jeder auf alle Freigaben zugriff haben. Alte User wurden zudem deaktiviert und neue Angelegt. Nun ist es aber so, das ich keine Benutzerabfrage bekomme sondern immer gleich eine Fehlermeldung mache ich einen net view \\server net use ist leer. Client PCs sind Windows XP und Windwos 2000 Im Prinzip kann ich auf die Gastfreigabe zugreifen, aber nur direkt... Was kann ich noch tun? Wo ist der Hund begraben? Der Fall hier versaut mir echt meine Woche... :cry: Beste Grüße
  23. Hi, möchte gerne per "net use" ein Webdavverzeichnis von Strato einbinden. Geht leider nicht. C:\>net use p: https://webdav.hidrive.strato.com /user:xxx PASSWORD /persistent:no Systemfehler 67 aufgetreten. Der Netzwerkname wurde nicht gefunden. Ein Ping oder die Eingabe im Browser auf diese Adresse ist kein Problem. Auch über "Netzlaufwerk verbinden" klappt es nicht. Ein Windows 7 Client hat damit kein Problem. XP Client hat SP3 Was kann da das Problem sein? Gruss, Heinzelrumpel
  24. Remotedienst und VPN

    Hallo, ich habe im Moment einen 2K-Server auf dem der Remote-Dienst in der Server-Verwaltung aktiviert ist. Nun möchte ich aber auch den VPN-Dienst zwecks sicheren Fernzugriff verwenden... Ich habe schon einiges ausprobiert und bin zu Folgenden gekommen: zunächst muss ich den Remote-Dienst deaktivieren, dann für den Server nach SO WIRD'S GEMACHT: Einen VPN-Server in Windows 2000 installieren und konfigurieren die Installation vornehmen. [dabei bin ich an dem Punkt mit der Auswahl der Netzwerkkarte mangels Alternative ausgestiegen - den Hinweis in der Anleitung hatte ich übersehen] Ist dann, wenn ich die richtige Option ausgewählt und die Installation so abgeschlossen habe der VPN UND der Remote-Zugriff gegeben??? Gibt es bei der Konfiguration auch eine Möglichkeit des Splitt-Tunnels??? - Oder ist später weiterhin per se möglich den Server aus dem lokalen [=nicht VPN] via alter IP zu erreichen? [es ist nur eine Netzwerkkarte vorhanden] LG und THX
  25. hallo Leute Da ich im VM Bereich im Bezug auf virtuelle Switches, Ports, Routing mich so gut wie gar nicht auskenne, frage ich daher folgendes: Ich habe einen ESXi Server aufgesetzt, auf dem Host, auf welchem ESXi läuft, habe ich zwei Festplatten eingebaut. Auf einer den ESXi selber, auf der zweiten laufen zurzeit zwei Test Server - Windows Server 2003 >> im gleichen Subnetz wie der ESXi Host selber, Internetzugang möglich - einen Server 2008 diesen und ggf. in Zukunft auch weitere Test Server für Schulungszwecke möchte ich in ein separates Subnetz pflanzen, damit diese ggf. nicht in mein "produktives" LAN funken. Ich blicke nicht so ganz durch, wie ich das einrichten muss, damit der momentan einzige Server (2008 Server) auch ins Internet kommt oder kommen würde? in Zahlen sieht mein Konstrukt, mein Netz zurzeit so aus: CableModem mit externer IP --> ein alter 3com Office Connect Cable/ DSL Secure Gateway (hat eingebauter Switch) --> daran angeschlossen der ESXi Host --> darauf auf einer lokaler installierten Festplatte meine Server 3com Cable/ DSL Secure Gateway = 192.168.5.1 /24 ESXi Host = 192.168.5.1 /24 Win2k3 Server (2003 Server) = 192.168.5.15 /24, Gateway = 192.168.5.1 ist ein DC/ DNS Server/ DHCP Server Eben, wie oben schon erwähnt, ich wiederhole mich: Ich blicke nicht so ganz durch, wie ich das einrichten muss, damit der momentan einzige Server (2008 Server) auch ins Internet kommt oder kommen würde, wenn ich möchte, dass dieser in einem anderen Netz ist? Habe versucht ein VLAN einzurichten, aber komme nicht weiter, spätestens dann nicht mehr, wenn ich meinem 2008 Server eine GW Adresse angeben müsste, welche dann? im neuen Subnetz (VLAN) existiert ja noch kein Router, welche die Pakete beispielsweise vom Netz 192.168.10.0 /24 zum physischen Router 192.168.5.1 /24 schicken könnte. Und evtl. hätte ich sogar dann noch ein weiteres Problem, denn ich habe bei meinem 3com Office Connect Cable/ DSL Secure Gateway keine Möglichkeit gefunden, manuell Routen zu setzen ..aber vielleicht zuerst einmal zu meinem eigentlichen Probem, wenn es möglich ist :-)
×