Jump to content

Community durchsuchen

Zeige Ergebnisse für die Tags "'Windows 8.1'".

  • Suche mithilfe von Tags

    Trenne mehrere Tags mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

77 Ergebnisse gefunden

  1. KB4340558 fehlerhaft

    Hallo zusammen, das KB4340558 ist wohl defekt. Lässt sich bei uns auf W2012R2 nicht installieren. Wir sind nicht allein: https://www.borncity.com/blog/2018/07/11/net-framework-update-kb4340558-fehlerhaft-error-0x80092004/
  2. Hallo, ich habe im IE ein Client-Authentifizierungs-Zertifikat importiert. Laut Meldung wurde es fehlerfrei importiert. Leider ist es dann unter Internetoptionen -> Inhalte -> Zertifikate -> Eigene Zertifikate nicht zu sehen. Der Aufruf der Webseite schlägt auch fehl. Im Zertifikatsmanager certmgr.msc -> Zertifikate Aktueller Benutzer -> Eigene Zertifikate -> Zertifikate wird das Zertifikat allerdings angezeigt. Der Unterschied zu anderen Zertifikaten ist ein fehlender kleiner Schlüssel im Zertifikatssymbol, dessen Bedeutung ich aber nirgends finden konnte. Das dazugehörige CA-Zertifkat ist in den Vertrauenswürdigen Stammzertifikaten enthalten. Der Zertifizierungspfad zu meinem Benutzer-Zertifikat passt. Da der Chrome-Browser den gleichen Zertifikats-Store verwendet, habe ich es auch darüber versucht, leider mit dem gleichen Resultat. Auch ein direkter Import über den Zertifikatsmanager änderte nichts. Hat jemand eine Idee, warum die Browser das Zertifikat zwar importieren, danach aber nichts mehr anzeigt und verwendet wird?
  3. Nach einen Blitzschaden habe ich Router, Switch und OnBoard LAN kaputt. Nun habe ich Router und Switch getauscht und eine Netzwerkkarte in den PC eingebaut. Aber auf die Freigegebenen Ordener andere PCs und auch auf diesem kann ich nicht mehr zugreifen. Aber die anderen PCs können auf diesn noch zugreifen. Folgende Meldeung erscheint nun immer: Auf \\XXXXXXX kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigung verfügen. Der angegebene Name für einen Netzwerkdienstanbieter ist unzulässig.
  4. Hallo, ich habe folgendes Problem. Und zwar versuche ich ein Testnetzwerk aufzubauen. 2 Laptops von Dell, einer an LAN Port 1 und der andere am WAN. Der Router ist ein TP-Link, Modell TL-R402M. Nun habe ich auf beiden Laptops Kaspersky und Windows-Firewall ausgemacht und die Router-Firewall ist auch ausgeschalten. Soweit so gut nun kann ich so ziemlich alles durch pingen, bis auf die Verbidung vom Laptop der am WAN hängt zum Laptop am LAN (Erwarten würde ich dass bei keiner Firewall alles angepingt werden kann). Also bis zum LAN Gateway komme ich noch aber nicht weiter. Interessanterweise, wenn ich alle Firewalls einschalte (Kaspersky ist immer ausgeschalten ich benutze nur die WIndows-Firewall), komme ich zum gleichen Ergebnis ich kann pingen wie ich will, bloß vom WAN- zum LAN-Laptop ist es nicht möglich. Nun theoretisch sollte sich die Ergebnisse ja unterscheiden, und ich weiß nicht woran es liegt. Auch ICMPv4 (arbeite mit IPv4) sind die nötigen Protokolle ausgeschalten. Lap3 und Lap4 sind jeweils in verschiedenen Netzen. Hier nochmal eine kleine Darstellung wie es aufgebaut ist: Lap4-----LANGateway-ROUTER-WANGateway-----Lap3 Lap4: -IP: 192.168.40.100 -Subnetz: 255.255.255.0 /24 -Gateway(LAN): 192.168.40.1 Lap3: -IP: 192.168.30.100 -Subnetz: 255.255.255.0 /24 -Gateway(WAN): 192.168.30.1 Lap4 Router Lap3 Firewall × × × Lap4->LAN ✓ Lap3->WAN ✓ Lap4->WAN ✓ Lap3->LAN ✓ Lap4->LB3 ✓ Lap3->LB4 × Lap4 Router Lap3 Firewall ✓ ✓ ✓ Lap4->LAN ✓ Lap3->WAN ✓ Lap4->WAN ✓ Lap3->LAN ✓ Lap4->LB3 ✓ Lap3->LB4 × Ich hoffe es ist einigermaßen verständlich beschrieben. Im Vorraus schonmal vielen Dank.
  5. Hallo allerseits, also ich hab folgendes Problem. Ich hab 6 Rechner mit Windows 8.1. Diese sind mit einem Netzlaufwerk, in Form eines Synology NAS, verbunden. Jetzt sollen verschiedene Leute an den gleichen Computern arbeiten, diese sollen aber nicht alle auf das gleiche Zugriff haben. Eigentlich hab ich garkein Problem, nur auf Windows finde ich nur unpraktische Lösungen. Erst hab ich mir gedacht, ich bastel jedem sein eigenes Netzlaufwerk mit Nutzer + Passwort. Aber wenn die sich erstmal eingewählt haben, ist der Zugriff auf das Laufwerk ja da. Wenn dann der nächste dort arbeiten soll, müsste man das Netzlaufwerk trennen und später wieder verbinden. Spätestens das neue Verbinden des Netzlaufwerks bekommen die aber nicht mehr hin. Dann hab ich mir überlegt, ein großes Laufwerk zu machen, wo sich die Nutzer mit klick auf ihre Ordner dann authentifizieren können. Das scheitert schon daran, dass Windows die Ordner entsprechenden Ordner mangels rechten nicht mal anzeigt. Ich hoffe, ich hab mich verständlich ausgedrückt. Wäre super, wenn ihr mir etwas auf die Sprünge helfen könntet. Gruss Siggi
  6. BatchScript auf Netzlaufwerk

    Hallo, ich möchte bei sämtlichen Clients im Netzwerk mit einem wöchentlichen Task eine Batchdatei ausführen, welche Administratorrechte benötigt. Das klappt lokal recht gut, doch wie stelle ich es an, wenn diese Datei auf einem Netzlaufwerk liegt, so dass ich diese zentral ändern kann? Hat jemand hilfreiche Tipps?
  7. Exam Ref 70-695 und 70-744

    Hallo, Habe folgende Bücher abzugeben : Exam Ref 70-695 Deploying Windows Devices and Enterprise Apps (MCSE))] von Brian Svidergol. 20 EUR Und Exam Ref 70-744 Securing Windows Server 2016. 25 EUR Bücher im sehr guten Zustand. Bei Interesse PN an mich
  8. Hallo, wenn ich die kumulativen Updates meines Windows-8.1-PCs von Januar oder Febraur 2018 installiere, passieren merkwürdige Dinge, wenn ich meinen PC wie gewohnt in den Energiseparmodus schicke (entweder automatisch nach 30 Minuten wie in den Energieoptionen festgelegt oder manuell via "psshutdown.exe -d -t 0 -v 0"): Normalerweise kann ich den PC mit einem Tastendruck auf der Tastatur wieder aufwecken, in <5 Sekunden ist er wieder da. Mit einem der Updates passiert folgendes: Taste auf der Tastatur drücken - PC geht an und nach ca. 2 Sekunden wieder aus. Wieder eine Taste drücken: Nichts passiert (!) PC per Schalter einschalten: Der Bootvorgang beginnt, nach ca. 10 Sekunden schaltet sich der PC wieder aus. PC nochmals per Schalter einschalten: Der Bootvorgang beginnt von neuem und der PC fährt hoch. Dieses Verhalten ist reproduzierbar. Sobald ich das Update deinstalliere, ist mit dem Energiesparmodus alles wieder ok. Hat jemand eine Idee, was da vorgeht und wie ich die Updates installieren kann, ohne den Energiesparmodus kaputtzumachen? Mainboard: Gigabyte H87-HD3 CPU: Intel Core i5-4570 Danke für jeden Hinweis.
  9. Hallo zusammen, wir haben schon seit längerem das Problem bei Windows 8.1 das die Suche nach Updates sehr lange dauert. Die Updates werden von einem WSUS Server 2016 bezogen. Der Client findet am Anfang direkt 62 Updates, danach nochmal 3 und dann dauert die Suche ca. einen Tag bis er die nächsten Updates findet. Um das Problem zu umgehen hatten wir bis vor kurzem noch die Lösung folgende Updates manuell zu installieren (KB3021910, KB31723424 und KB3172614) welche dafür gesorgt haben das der Client wieder schnell Updates finden kann. Dies funktioniert leider mittlerweile nicht mehr da das erste Update (KB3021910) bereits installiert ist und bei den anderen beiden kommt die Meldung "Das Update ist nich für ihren Computer geeignet". Hat jemand evt. das gleiche Problem und weiß eine Lösung? Vielen Dank im voraus Gruß Niklas
  10. Hallo zusammen, wir haben durch Zufall herausgefunden, dass ein PC relativ viele Daten mit einer öffentliche IP austauscht. Mittlerweile haben wir sogar herausgefunden, dass es wohl ein Cookie sein könnte, welches beim Browser (Chrome, IE, usw.) aufgerufen wird. Nun die Frage an Euch, wie kann man nun genau das Cookie heraus finden? Steht im Cookie selbst evtl. die Public IP? Bisher haben wir TCPView und den ProccessMonitor genutzt. Vielen Dank. Grüße Rolf
  11. Hallo zusammen, ich habe mal eine Frage zur Lizenzierung von Windows 10 in einer VDI-Umgebung. in einer Windows Enterprise Lizenz mit SA ist ja das VDA Recht bereits enthalten. Lt. MS Product-Terms ist damit der Zugriff auf bis zu 4 virtuelle Instanzen auf dem lizenzierten Rechner und auf 4 Instanzen in einer VDI-Umgebung erlaubt. Wie ist das zu verstehen? Gleichzeitig oder maximal? Was mache ich, wenn ich mit einem Gerät auf mehr als 4 virtuelle Instanzen zugreifen möchte? Braucht der Rechner dann weitere VDA-Lizenzen? Konkret habe ich folgendes Szenario: In einer VDI-Umgebung laufen z.B. 12 virtualisierte Desktops mit Windows 10, 7 oder sogar XP, auf denen verschiedene Dienste und Batches laufen. Hierfür kann leider kein Serverbetriebssystem eingesetzt werden. Ein Benutzer muss nun auf alle diese 12 Virtualisierten Desktops zugreifen. Der Rechner des Benutzers ist mit Windows Enterprise + SA lizenziert. Wie lizenziere ich das korrekt, wenn eigentlich nur auf 4 virtuelle Instanzen zugegriffen werden darf? Gruß Mark
  12. Guten Abend zusammen, ich hab gerade ein kleines LAB und wollte mir NAP näher anschauen (Kann mich nicht damit anfreunden bisher). Die grobe Steps habe ich von hier --> https://mizitechinfo.wordpress.com/2014/07/26/step-by-step-network-access-protection-nap-deployment-in-windows-server-2012-r2-part-4-of-7-configure-vpn-access/ Im letzten Step würde ich mich gerne von einem Client im Netzwerk einwählen. Leider bekomme ich immer die Meldung, dass die Verbindung auf dem RAS/VPN Server durch eine konfigurierte Richtlinie verhindert wird. Die Verbindungsanforderungsrichtlinie die ich erstellt habe, geht über "RAS-Server", Bedingung ist ein Tunneltyp und die Einstellungen bei der Authentifizierungsmethode stehen auf PEAP und EAP MSCHAPv2. Auf dem 8.1 Client ist PEAP eingestellt. Habt Ihr noch eine Idee? Ich dreh mich gerade nur noch im "Kreis". Vielen Dank. Grüße Rolf
  13. Hallo zusammen, ich habe hier einen frischen Windows 8.1 Rechner bei dem der Verlauf vom Explorer nicht funktioniert. Er bleibt halt immer leer... In den Einstellungen des IE ist der Haken "Browserverlauf beim beenden löschen" nicht gesetzt. Auch ein zurücksetzen des IE bringt keine Besserung. Das Problem tritt auch mit anderen Benutzern auf. Hat da jemand eine Idee zu? Vielen Dank im voraus!
  14. Scan-Server

    Hallo, in unserem Unternehmen haben wir bereits einen Print Server. Jetzt haben wir uns gefragt, ob man das Selbe auch mit Scannern machen kann. Wenn es möglich ist wäre es nicht schlecht, dass der Scan-Server die nötigen Scan-Software mit installiert, wenn man den Scannern die richtigen Treiber zuordnet. Außerdem müssen Scanner unterstützt werden, die Twain zert. sind. Über eine Antwort würde ich mich sehr freuen. Mit freundlichen Grüßen Ziralo
  15. Anmeldeserver Passwörter auslesen...

    Eine Frage, gibt es einem Möglichkeit mit einem Programm an einem Computer die Passwörter der Benutzer die sich einloggen (über einen Windows Server) mit zu loggen? Würde gerne meinem Informatik Professor beweisen das dies irgendwie funktioniert. Ich hätte da irgendwie an ein Programm gedacht, dass das echte Anmeldefensters überschreibt und Benutzer / Passwort mitloggt und wärendessen im echten Anmeldefenster die Daten eingibt. mfg.Zara~ #Schulserver #Windows #Anmeldung #In diesem Bereich Anfänger
  16. Hallo Zusammen, kurz zu unserer Umgebung, wir haben als DC's 2012R2 und unsere Clients sind alle mindestens mit einem Win7 Pro x64 ausgestattet. Der besagte Client um den es handelt hat ein Win8.1 Pro x64. Morgens kommt bei dem User immer die Meldung, das nicht alle Netzlaufwerke verbunden wurden. Beim Blick in den Arbeitsplatz werden alle Laufwerke mit einem roten x gekennzeichnet, wenn man diese anklickt kommt man trotzdem auf die Laufwerke, ist für mich also fast ein Anzeige Problem von Windows. Beim Neustart des Systems nach dem ersten Start am Tag sind alle Laufwerke auch optisch verbunden. Wir haben bereits folgendes probiert: - die Treiber von der Netzwerkkarte auf den aktuellsten Stand gebracht - den DNS Eintrag entfernt um zu schauen ob sich dieser wieder dynamisch anlegt, ja er wurde sauber angelegt ==> auf Grund eines Ereignis Log Eintrages (Fehler beim Registrieren der Hostressourceneinträge (A oder AAAA) für den Netzwerkadapter) - Rechner wurde neu aufgesetzt - Die GPO hat auch einen Richtlinie die "Auf das Netzwerk warten" Nachfolgend sind auch noch Screenshots von weiteren Event Einträgen die zur Zeit der Anmeldung generiert werden. Habt Ihr solche Probleme schon gehabt? Die meisten Themen / Lösungsvorschläge aus dem Netz waren hier nicht hilfreich. Beste Grüße itsa
  17. Hallo zusammen, ich habe hier das Problem das scheinbar meine Umgebungsvariablen auf einem 64Bit Windows 7 defekt sind. Wenn ich auf %programfilesx86% zugreifen will, dann kennt er diese Variable nicht. Wenn ich auf %programfiles% zugreifen will, komm ich nach C:\Program Files (x86)... Hat wer eine Idee, was da falsch ist, ich habe noch keinen Weg gefunden, diese zu ändern... MfG Stephan
  18. Store mittels Script deaktivieren

    Schönen guten Tag :) Ich bin frisch in einer Ausbildung und hab daher leider noch recht wenig Kenntnisse. Daher entschuldige ich mich schon im vorab, wenn ich ein wenig dümmlich rüber komme. :D Ich habe gerade eine Domäne aufgesetzt mit Domänencontroller und allem drum und dran. Jetzt habe ich die Aufgabe bekommen den Store in einem Client zu deaktivieren bzw. auszublenden. Da es nicht direkt über die GPO geht wollte ich es mit einem Skript versuchen. Dieses Skript soll die Registry verändern. Also den Store von an auf aus schalten sozusagen. Manuell über lokale Richtlinien hab ich es deaktivieren können. Aber leider möchte mein Chef unbedingt ein Skript. Damit er es später vielleicht auf unsere Hauptdomäne anwenden kann. :rolleyes: Da ich noch nie ein Skript erstellt habe, ich davon keine Ahnung habe :confused: und mir jetzt seit gut 5 Stunden das Gehirn matschig Google. Wollte ich einfach einmal hier um Hilfe bitten. Der Client ist Windows 8.1 und der DC Windows Server 2012 R2. Liebe Grüße Lavellan :)
  19. Windows 7/8.1 Änderungen

    Hallo zusammen, es gibt Änderungen im Updatemanagement für W7 SP1, W8.x und auch die Servervarianten 2008R2, W2012 + W2012R2: https://blogs.technet.microsoft.com/windowsitpro/2016/08/15/further-simplifying-servicing-model-for-windows-7-and-windows-8-1/ Ach ja, .Net ist auch enthalten. ;) Happy Patching.
  20. Admintool - RunAs Taskbar

    Guten Morgen, ich habe ein kleines Programm geschrieben und möchte es gerne hier zum testen und ausprobieren anbieten. Es wäre cool wenn soviele wie möglich es testen würde. Ich wollte die Weiterentwicklung nur dann fortsetzen, wenn das Tool Gebrauch bei den Leuten findet. Daher brauche ich Feedback von euch. Gefällt es euch? Vorschläge zur Verbesserung und ähnliches. Ich bin für jegliche Kritik offen. Downloadlink : von Dr.Melzer entfernt Hier meine offizielle Kurzbeschreibung: Sie sind IT-Admin? Sie loggen sich immer als standardbenutzer in Windows ein? Bei jeder UAC-Abfrage geben Sie immer wieder Ihr Administrator-Passwort ein? Dann schafft Ihnen „RunAs Taskbar“ Abhilfe. Sie starten nur einmal „RunAs Taskbar“ als Administrator und alle darin erhaltenen Programme bekommen automatisch Admin-Rechte. Laden Sie sich „RunAs Taskbar“ herunter und probieren es selbst aus. 1. Aller wichtigen Programme immer schnell auf einem Blick 2. Möglichkeit Parameter zu übergeben(sehr praktisch für cmd oder powershell) 3. Icons der Programme können individuell angepasst werden Danke im Voruas Gruß, evgkop
  21. Guten Nachmittag, seit kurzem, wohl seit der Umstellung auf Windows 10, fliegt mir PowerPoint 2010 um die Ohren. Neue Präsentationen lassen sich öffnen, speichern und erneut öffnen, aber einige alte Präsentationen, die immer wieder als Vorlagen dienen, lassen PowerPoint abstürzen. Im Eventlog wird protokolliert: Am Anfang war es nur ein PC, mittlerweile ist fast ein Drittel der PCs betroffen. Ich habe ohne Erfolg alle AddIns deaktiviert, den geschützten Modus deaktivert und Office 2010 neu installiert. PowerPoint 2010 crasht auf den betroffenen Systemen auch wenn es abgesichert (/safe) oder unter einem jungfräulichen Benutzer eine betroffene Datei lädt. Betriebssystem ist Windows 10, bzw. ein Mal Windows 8.1. Noch nicht migrierte Windows 7-Systeme sind ok, auch haben wir Windows 10-Systeme mit PowerPoint 2010, die (noch?) nicht betroffen sind. Irgend eine Idee? Kann man sich bei so einem Problem kostenpflichtig an Microsoft wenden und wenn ja, wie? Vielen Dank und viele Grüße
  22. Hallo zusammen, ich hoffe jemand vom Forum, kann mir helfen. Ich habe hier in meiner Umgebung eine Domäne mit AD und 3 Terminalserver. Die User können sich nur auf bestimmte TS anmelden. Dies habe ich im AD bei jedem Benutzer im Reiter "Konto -> Anmelden an -> Anmeldearbeitsstationen -> Folgende Computer" eingeschränkt. Als TS werden WIN 2012R2 - Server eingesetzt. Die User haben teils ThinClients und teils PC's von denen aus sie sich an den TS anmelden. In den letzten Jahren (unter XP, Vista, 7) hat dies immer einwandfrei funktioniert. Seit wir aber nun die ersten WIN 8.1 und WIN 10 Clients im Einsatz haben, können sich User von diesen Stationen aus nicht mehr anmelden. Wenn ich jedoch im AD die o. g. "Anmeldearbeitsstationen" ändere, in dem ich den Zugriff auf "alle Computer" gewähre, funktioniert es wieder reibungslos. D. h. Win 8 & 10 müssen irgend eine neue Einstellung/Sicherheit/evtl. auch Bug oder dergleichen haben, die das Anmelden unterbindet. Folgende Meldung wird ausgegeben: Der Systemadministrator hat die Computer beschränkt, mit denen Sie sich anmelden können. Versuchen Sie, sich an einem anderen Computer anzumelden. Wenn das Porblem weiterhin besteht, sollten Sie sich an den Systemadinistrator oder an den technischen Support wenden. Kennt hier jemand das Problem, und hat noch besser eine Lösung oder einen Lösungsansatz hierfür ? Viele Grüße, Bastian
  23. Hallo zusammen, ich habe hier ein etwas komisches Verhalten bei einem PC bei Zugriff auf SMB-Shares. Vielleicht weiß jemand von euch Rat: Wenn ich Dateien vom Netzlaufwerk X: auf die lokale Platte kopiere, erhalte ich nach dem üblichen Training der Verbindung die volle Datenrate von ~ 11MB/s. Kopiere ich aber von Netzlaufwerk Y: auf die lokale Platte passieren zufällig abwechselnd zwei verschiedene Dinge: 1. Die Datenrate bricht immer wieder ein (Overtraining?) 2. Windows-Explorer versucht den Download zu starten, bricht aber mit Fehler ab. Im Event-Log taucht dann der Fehler SMBClient Event 30804 auf. Dieser weist auf ein Problem auf dem Transport-Layer oder mögliche geschlossene Ports hin (Nein, die sind auf). Beide Netzlaufwerke liegen auf dem Server auf der selben Platte und haben die selben Berechtigungen/Freigabeeinstellungen Server: Windows Small Business Server 2011 Client: Windows 8.1 64 Bit Netzwerk: 100MBit Glasfaser (nicht fragen, ist halt so) IPv6 ist deaktiviert Virenscanner auf Client wurde auch testweise deaktiviert. Ideen? Ben P.S. Doublepost mit http://www.administrator.de/frage/-299150.html
  24. Silent Install Acrobat Reader

    Hallo zusammen :) Ich soll den Acrobat Reader installieren, so das der Anwender es nicht bemerkt. Exe Datei ist bereits auf dem rechner... wie muss ich das bat Skript (oder brauch man ein Antwortskript, und wenn ja wie schreibe ich das ?) schreiben damit der button Installieren quasi automatisch gedückt wird und die fenster nicht sichtbar sind? Vielen Dank MfG Reto
  25. Wsus Error 8024007

    Hallo, ich habe hier einen Windows 8.1 Client der sich seit 14 Tagen nicht mehr am WSUS meldet. Im Windows Update Log steht die folgende Fehlermeldung: 2016-02-17 11:05:19:171 608 108c Report CWERReporter finished handling 2 events. (00000000) 2016-02-17 11:05:19:171 608 108c Report WARNING: Failed converting event batch to web service event: 0x80240007 2016-02-17 11:05:19:171 608 108c Report WARNING: Reporter failed to upload events with hr = 80240007. 2016-02-17 11:05:19:171 608 108c Report WARNING: Failed converting event batch to web service event: 0x80240007 2016-02-17 11:05:19:171 608 108c Report WARNING: Reporter failed to upload events with hr = 80240007. Zu diesem Fehlercode finde ich leider nichts was zum WSUS passt. Ich kann über den Browser die WUIdent.cab herunterladen, Online Updates suchen klappt. Clientdiag.exe gibt folgende Fehlermeldung aus: GetFileVersion (szEngineDir,&susVersion) failed with hr=0x80070002 Das System kann die angegebene Datei nicht finden Dazu finde ich jetzt auch nur wenig hilfreiches. Weiß jemand Rat?
×