Jump to content

Community durchsuchen

Zeige Ergebnisse für die Tags "'Windows 7'".

  • Suche mithilfe von Tags

    Trenne mehrere Tags mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

3.579 Ergebnisse gefunden

  1. Dienst Aufgabenplanung startet nicht

    Hallo! Auf einem Windows 7 Pro startet der Dienst "Aufgabenplanung" nicht mehr. Wenn ich ihn manuell starte kommt nach kurzer Zeit: "Der Dienst wurde auf "lokaler Computer" gestartet und dann angehalten. Einige Dienste..." usw. Warum wird der Dienst wieder angehalten? Eventlog: System: Die Aufgabenplanungdienst konnte aufgrund eines Fehlers in "Exception" nicht gestartet werden. Zusätzliche Daten: Fehlerwert: 2147942402 Anwendung: Die Beschreibung für die Ereignis-ID "0" aus der Quelle "Schedule" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren. Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden. Die folgenden Informationen wurden mit dem Ereignis gespeichert: Schedule error: 2 Initialize call failed, bailing out SFC /scannow hat nichts gefunden Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tasks und Tree gelöscht Dienst steht auf automatisch und als lokales System gestartet Keine Anti-Virensoftware (mehr) installiert. Lief vorher wie auch auf anderen PCs Kaspersky Endpoint 10. Malwarebytes findet nichts. Netsh Winsock reset und ip reset haben auch nichts gebracht. Kaspersky Cleaner hab ich auch gestartet... Was mir noch aufgefallen ist, dass ich jede ausführbare Datei aus dem Netzwerk oder heruntergeladen aus dem Internet erst zulassen muss, da die sonst beim ausführen gelöscht wird. Hat jemand noch eine Idee?
  2. BITS überprüfen

    Hallo Zusammen, ich habe einen Remotestandort, den ich über Wsus von einem anderen Standort versorge. Bits habe ich über die Registry angepasst (6-23 Uhr 1024 Kbit). Ich habe beim Updatedownload vom Wsus das Gefühl, dass er trotzdem zu schnell herunterläd. Wie kann ich das Testen oder überprüfen? Ich habe noch eine laufende vnc Sitzung, die verbraucht ja auch Bandbreite, ich möchte aber nur sehen wie die Bandbreite bei Bits (Windowsupdates) ist um zu sehen ob die Beschränkung greift oder nicht. Greifft Bits nur bei Wsus oder auch wenn der User alterativ Updates von MS bezieht? Besten Dank im Voraus, Gruß Goat.
  3. Problem mit Windows Search

    Hallo an alle! Ich hab hier ein Problem mit Windows 7 Desktop Search und hoffe daß mir jemand helfen kann. Ich habe in meinem Heimnetzwerk einen Win7 Rechner den ich als Fileserver nutze. Wichtig ist mir dabei die vollständige Indizierung der Dokumente (gilt vor allem für PDFs). Allerdings hat ja Windows Desktop Search (schon zu Zeiten von Win XP) gewisse Limitationen an Größe etc. die ein vollständiges indizieren evtl. verhindern. Ich hab mal im Netz gestöbert und habe auf diversen Seiten die folgenden beiden Registry Keys gefunden mit denen man diese Einschränkung einstellen können soll. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search\Gathering Manager\MaxDownloadSize HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search\Gathering Manager\MaxGrowFactor Die hab ich bei dem Win7 Rechner wie folgt eingestellt: MaxDownloadSize : 1024 MaxGrowFactor: 10 (beides als Dezimalwerte) Außerdem habe ich vorher den Adobe PDF IFilter für 64bit Systeme installiert (ist ja bei 64 bit Systemen notwendig) Danach habe ich den Search Service neu gestartet, und den Index komplett neu erstellt. Um das ganze mal auszutesten habe ich mir mal ein paar große PDFs herausgesucht und dort mir mal ein paar Schlagworte gemerkt, die ziemlich am Ende des Dokuments vorkommen und danach gesucht. Das Ergebnis ist enttäuschend. Während Worte die eher am Anfang oder gar im Inhaltsverzeichnis des Dokuments vorkommen problemlos gefunden werden, isses mit der Vollständigkeit bei größeren Dokumenten rum. Irgendwie scheint Windows Search die Änderung in der Registry nicht zu akzeptieren. Um mal einen Verglich zu bekommen habe ich auf dem Rechner Win2008 R2 mit Search Server Express 2010 testweise installiert und per Sharepoint Verwaltungskonsole die beiden o.g. Parameter auf die gleichen Werte eingestellt. Dort funktioniert es. ALLE Worte, auch die am Ende eines über 1000 Seitigen PDFs werden gefunden. Dann habe ich mal Windows 10 Enterprsie Testweise installiert und dort ebenfalls die beiden o.g. Registryeinträge entsprechend geändert (habe immer die gleichen Werte genommen). Auch dort werden alle Worte gefunden… An was kann das liegen ? Die beiden Registry Parameter MaxDownloadSize und MaxGrowFactor sind ja bei Windows 7 immerhin schon angelegt (MaxDownloadSize ist auf Wert 16 voreingestellt). Auffällig ist, das selbst das längste Dokument eine Dateigröße von 16mb nicht erreicht. Hat Windows Search noch irgendwelche anderen Beschränkungen? (etwa die Anzahl der Worte pro Dokument, etc… ?) Bei den anderen beiden Test Umgebungen (Search Server Express 2008 sowie Windows 10) ist ebenfalls der Adobe IFilter (Version 11, 64bit) installiert, also an dem scheint es nicht zu liegen… Hat jemand eine Idee? Danke jetzt schon für eure Hilfe BTW: bei Win 7 handelt es sich um die Ultimate 64bit Version mit alles Updates.
  4. Hallo erstmal :) Ich habe hier von einem Freund einen alten PC, welcher nichtmehr hochfährt, deshalb habe ich hier einen neuen PC stehen auf den die alten Daten sollen. Auf die alte Festplatte kann ich auch noch zugreifen, aber wenn ich sie in einen funktionierenden PC einbaue, dann fährt Windows auch nicht mehr hoch. Ich kann auch alle Daten sichern außer ein paar Bilder, welche mit dem EFS Schlüssel verschlüsselt worden sind. Sprich Rechtsklick -> Eigenschaften ->Erweitert -> Inhalt verschlüsseln, um Daten zu schützen. Administrative Rechte habe ich alles schon durch, mit Besitz übernehmen und Berechtigungen, Explorer als Admin öffnen oder über die cmd versuchen zu entschlüsseln. alles ohne Erfolg. Der alte Rechner lief auf Windows 7. Jetzt meine Frage ist es möglich den alten EFS Schlüssel aus der nicht mehr bootenden Festplatte zu ziehen? Danke für die Hilfe
  5. Hallo Zusammen, ich möchte gerne wissen ob es technisch möglich wäre an 3 Standorten mit unterschiedlicher Hardware (Router, APs) gleiche SSID+Kennwort einzurichten. Angenommen alle SSID sind auf 2,4Ghz Frequenzband eingerichtet und haben den Autokanal aktiv. Ich verbinde mich mit der SSID und den Zugangsdaten X am Standort 1 und stelle die Verbindung auf "Automatisch verbinden, wenn Netzwerk in Reichweite" und reise zum Standort 2, würde mein Client die Wlanverbindung am Standort 2 automatisch aufbauen? Gruß und Danke Goat
  6. Hallo, wir setzen einen Fileserver mit W2012R2 und einem Share mit etwa 1,8TB Dateien ein. Das Feature Windows Search ist installiert und alles wurde erfolgreich indiziert, und funktioniert gut. Nun stellen wir fest, dass die Indizierung sporadisch erneut anläuft um (wahrscheinlich) zwischenzeitlich geänderte und neu erstellte Dateien nachzupflegen. Immer dann kommt es zu Performanceproblemen, die sich am Client durch verzögertes Öffnen und Speichern von Dateien (auch bei kleinen Größen >20sec.) und Einfrieren des Explorer-Fensters zeigen. Auf Ressourcenseite (CPU/RAM/HDD/LAN/...) ist der Server währenddessen nicht annähernd ausgelastet. Nun meine Fragen: Ist dieses Phänomen bekannt? Kann man es beheben? Kann man es (vielleicht durch Planung der Indizierung in den Nachtstunden) umgehen? Gibt's eine bessere Lösung, bspw. die eines Drittanbieters, ohne dass Softwareinstallationen am Client notwendig werden? Ich weiß, dass der Sachverhalt bereits oft thematisiert wurde. Habe vieles gelesen, doch letztendlich keine Lösung gefunden. Danke euch! Jack
  7. Hallo zusammen, ich würde gerne wissen wo der IE 11 unter Windows 7 seine Internetoptionen speichert ? Es geht um die Erweiterte Einstellungen - Sicherheit (Bsp SSL oder TLS) Ich habe bereits herausgefunden das diese in der Registry unter folgenden Werten liegen können, allerdings ist dort explizit nichts zu finden zu den o.g. Einstellungen Verbindungen und Sicherheitseinstellungen HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main Per GPO zugewiesen liegen Sie unter: HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions Erweiterte Einstellungen HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\AdvancedOptions Viele Grüße Bastian
  8. Hallo zusammen, wenn sich ein User am Client abmeldet/PC herunterfährt, soll ein Skript ausgeführt werden (damit ein paar lokale Dateien auf den Server kopiert werden). Das ist mal soweit kein Problem, kann ich ja z.B. mit GPO machen und klappt soweit auch. Aber ich hätte gerne, daß der User dann eine Meldung beim Abmelden bekommt (so wie die Standardmeldung von Windows beim Abmelden/Herunterfahren, wenn noch etwas im Hintergrund geschieht, z.B. Bitte PC nicht ausschalten, es werden Updates installiert usw. Sprich, daß ich den Text dann mit Echo oder so in das Skript einbaue (z.B. PC nicht ausschalten, es werden Dateien kopiert) Ich habe so etwas mal seinerzeit mit Windows 2000 gemacht, damals habe ich per Aufgabenplanung an meinem privaten PC damals ein Skript laufen lassen und in dem Skript war eine Meldung "PC nicht ausschalten, es wird gesichert" (ein von mir vergebener Text). (Ich weiß aber nicht mehr, wie ich das gemacht habe, ist ja schon ein paar Jahre her ) Und dieser Text kam dann eben im dem Fenster, indem bei Windows 2000 auch immer drin stand, wenn Updates installiert wurden. Ich hoffe, das ist verständlich geschrieben Grüße und ein schönes WE Christoph ich sehe gerade in der Aufgabenplanung, daß da ja eine Aktion einzustellen ist "Meldung anzeigen (veraltet)", habe ich das damals mit Windows 2000 viel. so gemacht? Ich glaube ja...? Aber kann ich dem User auch mit dem Skript eine Meldung schicken, daß der beim Abmelden sich nicht wundert, wenn der PC länger braucht (wg. dem Kopieren im Hintergrund)?
  9. Schleife für SNMP-Abfrage

    Hi alle, ich habe mehrere IP-Steckdosenleisten, deren Werte ich per SNMP einsammeln möchte. Ich möchte also per Batchfile die Werte in eine CSV schreiben lassen. Das funktioniert soweit auch, aber ich bekomme die Schleife nicht zum Laufen. Hier die Details zu den Dateien: Eine Datei namens liste.txt enthält die IP-Adressen der Steckdosenleisten. hier der Inhalt meiner Batchdatei: for /f "tokens=1,* delims==" %%i in (liste.txt) do ( for /f "tokens=*" %%a in ('snmpget -v1 -Ov -c public %%i system.sysName.0') do set SYSTEMNAME=%%a for /f "tokens=*" %%a in ('snmpget -v1 -Ov -c public %%i system.sysLocation.0') do set SYSLOCATION=%%a for /f "tokens=*" %%a in ('snmpget -v1 -Ov -c public %%i .1.3.6.1.4.1.2606.7.3.2.8.0') do set AUSLESEDATUM=%%a for /f "tokens=*" %%a in ('snmpget -v1 -Ov -c public %%i .1.3.6.1.4.1.2606.7.3.2.9.0') do set AUSLESEUHRZEIT=%%a for /f "tokens=*" %%a in ('snmpget -v1 -Ov -c public %%i .1.3.6.1.4.1.2606.7.4.2.2.1.10.1.20') do set ZAEHLERSTAND=%%a echo IP: %%i echo Systemname: %SYSTEMNAME% echo Location: %SYSLOCATION% echo Auslesedatum: %AUSLESEDATUM% echo Ausleseuhrzeit: %AUSLESEUHRZEIT% echo Stromverbrauch: %ZAEHLERSTAND% ) An sich funktioniert die Schleife, nur die SNMP-Werte werden nicht mehr in die Variablen geschrieben. Der einzelne Befehl zur SNMP-Abfrage ist auch ok. Woran kann das liegen? Gruß André
  10. Hallo Gemeinde, ich würde gerne eine Datenbank im SQL Management Studio abhängen oder löschen. Leider habe ich scheinbar nicht die entsprechenden Rechte um die DB abzuhängen. http://www.bilder-upload.eu/show.php?file=99c59b-1537699350.jpg Ich habe versucht den sa zu nutzen. Leider auch ohne Erfolg. Der sa Login kann ich nicht aktiviert werden. http://www.bilder-upload.eu/show.php?file=2c0a43-1537699518.jpg Zusätzlich fehlt mir außerdem das Passwort noch, was sich natürlich wegen fehlender Rechte auch nicht ändern lässt. Hat jemand einen Tipp wie ich meine DB trotzdem abhängen kann? Beste Grüße
  11. Hallo. Hier mal eine Frage zum Thema Reparatur von Workstations. Wir hatten in unserer Außenstellen einen Rechner, bei dem das Computerkonto wohl beschädigt war. Das Zurücksetzen des Computerpasswortes war leider nicht erfolgreich. Was macht man am sinnvollsten, ohne den Kollegen in der Außenstellen das lokale Adminpasswort zu geben oder erst stundenlang zur Außenstelle zu fahren? 4-5 Stunden Arbeitszeit für eine solche Wartung sind irgendwie uneffektiv... Vielen Dank im voraus für Eure Antworten. LG Dirk Emmermacher
  12. Moin, wie wohl so viele andere auch haben wir Probleme mit den nervigen Windows-Updates und dem noch nervigeren automatischen automatischen Neustart. Egal, in wie lange ich schon im Internet nachgeforscht habe und welche Einstellungen ich gemacht habe, die Clients starten immer selbstständig neu solange ich autom. Updates per GPO aktiviert habe, Vielleicht kann sich hier ein Experte unsere Einstellungen mal anschauen und mir sagen was ich verkehrt eingestellt habe. Die Rechner sollen automatisch Updates suchen und installieren. Nur soll der benötigte Neustart bitte immer beim manuellen Herunterfahren durchgeführt werden. Die Rechner werden in der Regel alle über Nacht zum Feierabend heruntergefahren. Trotzdem wollen die PCs ab und an den Zeitpunkt des Neustartes selber festlegen (meistens mit ca. 10 Minuten Vorlauf oder auch ganz ohne Warnung) Wir haben einen WSUS-Server bei und im Büro laufen. Der Server ist auf Windows Server 2012 R2 aufgesetzt und beinhaltet keine weiteren speziellen Dienste Die Rechner laufen bis auf 2-3 Ausnahmen alle auf Windows 10.
  13. Hallo zusammen, ich habe bald die Ehre für ein junges Startup Unternehmen den Admin zu spielen und darf die komplette Struktur (Server, Netzwerk, Clients, etc.) aufbauen. Seit Tagen mache ich mir Gedanken wie ich am besten starten sollte. Benötige ich nur einen Windows 2016 Server auf dem ich alles installiere? Benötige ich mehrere Server auf denen jeweil ein Dienst läuft? VPN oder RDS? Soll der Server im Haus stehen oder in der Cloud? Derzeit tendiere ich zu folgendem Szenario: - 1 physikalischer Windows Server 2016 - 1 DC (Inklusive AD, DNS, DHCP) virtualisert - 1 Exchange Server virtualisert - 1 Fileserver virtualisert - 1 Printserver virtualisert Ca. 10 Windows Clients (7 oder 10) Wie würdet ihr vorgehen? Auch würde mich eure Meinung zum Thema Firewall und VPN interessieren. Softwarelösung? Hardwarelösung? Andere Idee? Viele Grüße Chris
  14. Hallo Community, wir haben hier in der IT ein Problem, wo wir einfach keinen Grund, geschweige denn, eine Lösung für haben. Folgendes Szenario: Wir versuchen über einen Windows 7- oder Windows 10-Client (beide physikalisch) auf irgend einen Server (aktuell DCs) via RDP drauf zuzugreifen. Hin und wieder erscheint nach Eingabe des Servernamens und betätigen der Enter-Taste eine Fehlermeldung, die besagt: "Remotedesktopverbindung: Ein interner Fehler ist aufgetreten." - Die Session wird gar nicht erst aufgebaut. Im Ereignislos des Servers gibt es lediglich einen Eintrag unter: Anwendungs- und Dienstprotokolle - Microsoft - Windows - TerminalServices-RemoteConnectionManager - Admin. Darin ist folgendes enthalten: "Fehler: Der Remote-Sitzungshostserver hat eine große Anzahl von unvollständigen Verbindungen empfangen. Das System wird möglicherweise angegriffen." Als Ereignis-ID wird die 1006 genannt. Eine Recherche dazu ergab: nichts. Aktuell haben wir einen Workaround gefunden, der es uns zu mindest ermöglicht, auf die Maschinen drauf zu kommen. Remote wird der "Remotedesktopdienst" neu gestartet, anschließend kann eine RDP-Verbindung problemlos hergestellt werden. Da dies auf Dauer etwas lästig ist, und es bisher keinen Grund für diesen Fehler gibt, wollen wir natürlich herausfinden, warum genau das passiert, was passiert. Die Abhängigkeiten des Services habe ich schon überprüft, die laufen auch alle einwandfrei und geben keinerlei Hinweise auf einen Fehler. Ein paar Infos zu der Umgebung: Wir nutzen, wie anfangs bereits erwähnt, Windows 7, 8.1 und 10-Clients. Die Server laufen auf 2012 R2. Updates sind sowohl auf den Clients aus auch auf den Servern up-to-date. Wir befinden uns in einer Domäne (Domänenfunktionsebene: Server 2012 R2, Gesamtstrukturfunktionsebene: Server 2012), die über mehrere Standorte geht. Server als auch Clients sind beide in der Domäne. Pings gehen durch, Services, Ereignisse und diverse andere Funktionen lassen sich über den Windows-Clients remote anzeigen. Sollte ich irgend welche Infos vergessen haben, lasst es mich wissen. Diese reiche ich dann gerne nach. Vielen Dank schon mal im Voraus für eure Ideen, trotz der heißen Temperaturen! Schöne Grüße... Alex
  15. Hallo alle zusammen. Ich habe mal wieder ein Problem welches ich nicht gelöst bekomme. Ich benutze den Energiesparmodus um meinen PC per Teamviewer aus der Ferne zu wecken. Nur leider schaltet sich der PC nach kurzer Zeit von alleine immer wieder ein. Ich habe zur Fehlersuche alles ausgeschaltet was den PC aufwecken kann. Dann blieb der PC auch aus. Dann habe ich in der Netzwerkkarte das aufwecken durch Magic Packets eingeschaltet. Jetzt lässt sich der PC wieder aufwecken, aber leider geht der PC wieder von alleine an.
  16. Hallo liebes Forum, ich würde gerne wissen, wo die Windows-eigene RemoteDesktopVerbindung den rdp-Desktop speichert? Wenn ich mich von PC1 auf einem Server per Remotedesktopverdindung aufschalte und den Desktop "einstelle", abmelde und erneut mit dem selben Nutzer (z.B. "Anton") anmelde, habe ich den erstellen Desktop wieder. Melde ich mich aber als "Anton" von PC2 auf dem Server per Remotedesktop an, so ist der Desktop wieder Standard und nicht so eingerichtet wie auf PC1. "Anton" ist kein Roaming-Profile. Vielen Dank.
  17. Zertifikat gesperrt ?

    Hallo liebe Experten. Ich hoffe, dass ich hier diesem Forum richtig bin mit meinem Anliegen. Ich habe ein Zertifikat (Typ Sicherheitszertifikat) von meiner Firma, das ich auf 3 verschiedenen Rechnern habe. Rechner 1 (Lokal Win7 Prof) : Doppelklick auf das Zertifikat. Tja....Alles okay... Rechner 2 (Lokal Win10 Prof) : Doppelklick auf das Zertifikat. Info: Unbekannter Herausgeber. Dieses Zertifizierungs-Stammzertifikat ist nicht vertrauenswürdig. Installieren Sie das..etc..etc..usw.... Aber auf diesem Rechner brauche ich es eh nicht. Wollte nur mal sehen, was ich da für einen Status bekomme. Rechner 3 (Lokal Win7 Prof) : Doppelklick auf das Zertifikat. Info: Dieses Zertifikat wurde durch seine Zertifizierungsstelle gesperrt. Ich habe keinerlei Ahnung davon. Bleibt mir nur die grundsätzliche Frage, warum kommt es hier zu verschiedenen Meldungen? Fehlt da eine Datei, die gelesen werden muss? Hier steht was von der Uhr, die nicht stimmt soll, als Ursache. Das verwirrt mich total. https://support.microsoft.com/de-de/help/931850/there-is-a-problem-with-this-website-s-security-certificate-when-you-t Die Gültigkeit des Zertifikats ist vom 15.01.2013 bis 15.01.2023. Der EDV Kollege hat 2 Stunden über den TeamViewer versucht mich mit dem Server zu verbinden. Mit VPN, ohne VPN...alles an Einstellungen versucht. Aber er hat wohl nicht gesehen, dass schon beim Öffnen das Zertifikat als gesperrt gezeigt wird. Er hat es dennoch in alle möglichen Ordner als erfolgreich importiert. Ich brauche das Zertifikat, um anschließend über die Remoteverbindung auf den Server zu kommen. Was kann ich tun? Gruß Achim
  18. Hallo, wie kann ich per VBA Macro im Word eine Tabellenfarbe (Hintergrund) in der Kopfzeile ändern, jegliche Versuche schlugen hier bisher fehl.. Danke, Andreas Vogt
  19. Hallo zusammen, gerade steht hier vor mir das Notebook eines Bekannten (Senior). Nach dem Boot-Logo von Fujitsu passiert nichts mehr. Die Festplatte wird im BIOS erkannt, Boot-Reihenfolge stimmt und auf der Platte sind auch noch alle Daten. Das habe ich in einem anderen PC geprüft. Ich könnte per DVD auch Windows frisch installieren. Er kann mir leider nicht sagen was passiert ist, außer: Es wurde vergessen das Netzteil anzuschließen, dann ging das Gerät aus. Danach startete es nicht mehr. Welches Version von Windows-Version installiert ist weiß er nicht. Daher habe ich mal die Datei C:\Windows\System32\license.rtf geprüft --> Windows 7 Prof. SP1. Ich versuche mich nun schon seit einiger Zeit am Starten des Notebooks über div. Windows 7 DVDs, doch leider erhalte beim Aufruf der Computerreparaturoptionen stets nur die Meldung: "Diese Version der Systemwiederherstellungsoptionen ist nicht mit der zu reparierenden Windows-Version kompatibel. Verwenden Sie ... kompatiblen Datenträger." Bei Google war ich nun schon unterwegs und habe div. Windows 7 Reparatur-DVDs, SP1-DVDs aus dem Technet, etc. gebrannt und mich daran versucht - vergeblich. Die Meldung bleibt die gleiche. Habt ihr noch Tipps? Noch möchte ich nicht neu installieren... Viele Grüße und Danke für jede Art von Support Samoth
  20. Liebe Experten, Ich musste ein Projekt Realisieren für eine Prüfung. Um 12:00Uhr ist die Abgabe. Heute habe ich festgestellt was etwas nicht funktioniert. Bis vor kurzem hatte ich das Gefühl das es funktioniert… Habe ein Windows 2016 Server mit AD,DNS,DHCP und Printserver. Über die GPO wird die Ordnerumleitung Aktiviert für Dokumente, Favoriten, Desktop und Appdata. Die Ordnerumleitung funktioniert einwandfrei. Auf den Freigegebenen Laufwerken wird der User Automatisch angelegt etc. Wenn sich die User am Client (Win 7) anmelden sind alle Daten da. Ich dachte das die Printer welche über den Printserver im Profil verbunden sind auch auf den Clients mitwandern. Nun ist das aber nicht der Fall. Kann mir jemand dringend weiterhelfen bitte? Eigentlich möchte ich nur, wenn sich ein Benutzer im AD auf einem Client anmeldet und ein Drucker verbindet (über Printserver). Das der Drucker auf dem anderen Client auch erscheint wenn er sich anmeldet.
  21. Hallo Zusammen, wir haben einen Remotestandort ohne Domainecontroller. Da viele Verwaltungstools nur mit Domaine funktionieren, möchte ich gerne die PCs in die Domaine hängen. Die Standorte sind über einen VPN Tunnel verbunden. Wenn ich auf einem Remotesystem den DNS der Hauptniederlassung eingebe, kann ich die PCs in die Domaine bringen. Sowie so gut. Was ich jedoch möchte ich das die User, welche sich alle als lokaler Admin anmelden weiterhin am PC anmelden können. Dies funktioniert mit .\admin. Wie kann ich standardgemäß das umstellen das die Domaine xyz nicht automatisch gewählt ist und die user nicht .\eingeben müssen ? Wenn die Verbindung abbricht soll der DNS Server von der Hauptniederlassung natürlich nicht verwendet werden, weil sonst gar nix mehr geht. Ich habe dies so gelöst das ich die hoste datei manuell bearbeitet habe und den DNS Server auf DHCP umgestellt habe. Der DHCP kommt vom Router, DNS ist somit die Telekom. HIer kommt es jedoch vor, dass manchmal die Meldung kommt: Es stehen keine Anmeldeserver zur Verfügung.Wie bekomme ich das auch noch hin ohne einen Domainecontroller am Remotestandort zu installieren? Ich dachte dass die Namensauflöäsung primär mit der Hostdatei funktioniert. Alles was er nicht findet, wird über den eingetragenen DNS Server umgewandelt. Das ist eigendlich das was ich möchte. Domainezughriff und VPN über Hostdatei und Internetauflösung nicht über VPN wegen dem Traffic sondern über den DSL Router. Hat hier jemand eine bessere Idee? Splitt DNS am Router hat leider nicht funktioniert. Vielleicht denke ich aber auch zu kompliziert. Zur Zusammenfassung: Bei PC Anmeldung mit Domaine standard .\Davor setzen damit immer die lokale Anmeldung gewählt werden kann. DNS Serverproblem. Kein AD Server/DNS am Remotestandort, nur VPN zur Hauptniederlassung. Ziel: Namensauflösung für Clients und Server über Hostdatei oder anderst. Alles andere www soll über den DSL Router gehen. Fällt das VPN aus, soll Internet dennoch möglich sein. Zur Info, die Remoteuser arbeiten 95% sowieso nur über Citrix, daher ist die lokale Anmeldung und das mit dem DNS nicht so tragisch. Gruß und Dank Goat der bisher nicht in der Domaine ist.
  22. Update KB2676562 Fehler 80073701 jedes Mal

    Nachdem ich heute VLC-Player installiert habe bekam ich ein paar Updates. Ich konnte Alles installieren, bis auf dieses. In der Beschreibung steht, es soll eine Sicherheitslücke schließen, die eine Tür für Remoteangreifer darstellt. Wenn ich das Update anhake und installiere kommt nach dreißig Sekunden eine Fehlermeldung: "WindowsUpdate_80073701" und "WindowsUpdate_dt000" Dann erscheint auch im Startmenü der Windows-Schild auf der Herunterfahren-Taste. Beim herunterfahren scheint es sich zu installieren, nach dem Wiedereinschalten und Updatesuche zeigt sich jedoch, dass es nicht installiert wurde. Mein Betriebssystem ist Windows 7 Professional, 32 Bit, SP1 SFC findet keine Probleme. Das Update ist ziemlich alt, in der Beschreibung steht veröffentlicht 12.08.2014. Auf der Microsoft Seite steht sogar was von 2012 aber ich bin nicht sicher. Wäre gut wenn einer von euch Pros eine Ahnung hätte an was das liegen könnte und was man da machen kann. Gruß
  23. GPO für forced Reboot nach Update

    Hallo zusammen, erstmal kurz zur Umgebung: Wir benutzen Win 10 x64 Clients und (noch) einige Win 7 x86/x64 Clients jeweils die Enterprise Edition. Wenn bei uns in der Firma Updats eingespielt werden (verteilt per WSUS 2012 R2) haben wir immer einige Spezialisten die sich weigern Ihren PC neu zu starten um die Installation der Updates abzuschließen. (Argument: Keine Zeit, wichtigeres zu tun etc) Also haben wir die GPO zum erzwingen des Neustarts nach den Updates aktiviert und auf unsere Testgruppe losgelassen. Funktioniert schon ganz gut, aber: - W10 Client: Ich habe die Möglichkeit nach der Update-Installation auf "Jetzt neu starten" oder "Schließen" zu klicken (siehe Anhang). Wenn ich auf Schließen klicke, startet der PC genau 180 Minuten später von alleine neu --> aber ohne erneute Vorwarnung. Dast ist sehr ärgerlich, kann man das noch mit einer anderen GPO steuern / umstellen? Ich habe erstmal nix gefunden. besten dank
  24. Hallo liebe Community! Ich arbeite im IT-Support eines österreichischen Einzelhandels mit knapp 200 Filialen.. da wir keinen Sys-Admin bei uns in der Firma haben, müssen wir im IT-Support irgendwie dafür sorgen, dass alles läuft ;) Da ich mir quasi alles was IT betrifft selbst beigebracht habe, stehe ich ab und zu bei gewissen Themen an.. vielleicht könntet ihr mir diesbezüglich etwas unter die Arme greifen! Also.. wie gesagt haben wir knapp 200 Filialen.. jede Filiale ist eine eigene Workgroup.. (Unsere Führungsebene denkt, dass wir keine globale Lösung brauchen.......) In den 200 Filialen existieren 2-3 allgemeine User.. 1. Verkäufer für die Verkäufer-PCs 2. Akustik1 und Akustik2 für die Akustiker-PCs Das erste große Problem war, dass bei uns immer die Laufwerk-Mappings auf die jeweiligen Filial-Server flöten gingen.. darum habe ich an einem Loginscript erstellt, welches automatisch die Filiale erkennt und den richtigen Server mappt.. Leider kommt es dabei oft vor, dass das Mapping nicht richtig läuft (Netzwerkdienste zu langsam?) und jetzt dachte ich mir, dass ich das Loginscript über GEPLANTE TASKS in einem gewissen Zeitintervall (ab PC start 30 Minuten lang alle 15 min - somit soll er die Aufgabe 2 x durchführen) nach Start des PCs ausführen lassen möchte. Jetzt kommen meine Fragen.. 1. Wie rolle ich die Tasks aus, damit ich das Problem mit den unterschiedlichen Usern umgehe? Vermutlich via Batch.. aber die Syntax ist etwas hart für den Anfang 2. Kann man die geplanten Tasks user-unabhängig starten? Wenn ja - wie mache ich das am besten? Meine bisherigen Tests waren dabei wenig erfolgreich ("Unabhängig von Benutzeranmeldung ausführen" startet die Aufgabe nicht) 3. Wie gehe ich am besten vor wenn Punkt 2 nicht funktioniert und ich 3 verschiedene User ansprechen muss? Möchte es ja global ausrollen Ich weiß.. der Post bedeutet vermutlich viel Arbeit.. aber ich wäre euch unendlich dankbar dafür! Beste Grüße aus dem schönen Österreich
  25. Hallo Community, Ist es möglich, das VPN Icon im Logonscreen (Bild angehängt) durch ein eigenes Bild/Icon zu ersetzen? Danke für euren Input!
×