Jump to content

Search the Community

Showing results for tags 'Windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 576 results

  1. Hallo, Ich möchte mich gerne in bisschen mehr mit dem Windows ADK beschäftigen. Meine Recherche nach Literatur bei Amazon und Co war aber bisher relativ erfolglos. Bleiben da wirklich nur Netquellen, oder gibt es irgendwo auch was gedrucktes? Es kann gerne auch englisch sein. Danke THomas
  2. Hi, ich habe ein paar Fragen zu Windows 10 Pro Lizenzen. 1. Grundsätzlich darf ich die "günstigen" Keys welche angeboten werden nicht nutzen, richtig? 2. Sind Angebote mit einer digitalen Lizenz in Ordnung? 3. Gilt es als Lizenz wenn ich von einem Rechner das Label mit dem Key heruntergekratzt habe? 4. Vor Jahren habe ich eine 5er Lizenz gekauft. Habe dazu ein Label zugeschickt bekommen. Kann ich diese nutzen? 5. Welche Möglichkeit habe ich zu prüfen, ob eine Lizenz besteht und/oder gültig ist? 6. Welche Vorraussetzungen müssen Lizenztechnisch erfüllt sein damit ich Windows 10 Pro in einer VM (keine Windows Umgebung) betreiben kann? 7. Ist es erlaubt z. B. Windows 10 Pro in einer VM Umgebung Testweise ohne Lizenz zu installieren?
  3. Hey, Wir haben unser AD bereits in die Azure Cloud vor einiger Zeit gesynct für Office 365. Nun haben wir Business Premium Lizenzen gekauft wo auch Windows 10 Pro lizenziert ist. Bisher hatten wir immer für Windows 10 einen KMS Key, was ja bei Business Premium nicht mehr der Fall ist, das wird über Azure vergeben. Vorweg; meine Erfahrung mit Azure begrenzt sich auf das Admin Portal und kleineren Einstellungen. Aufgabe: Windows 10 Rechner soll mit der On Prem. Domäne verbunden werden (zwecks GPO, Netzlaufwerke etc) und soll sich zusätzlich mit der Azure verbinden für Office 365 und um den Rechner mit Windows 10 Business Premium zu lizenzieren. Folgende Szenarien: 1. Windows 10 VM erstellt; Rechner in der Workgroup; Melde mich unter Accounts / Work - School Acc / an und erstelle eine Connection zu Azure. Danach trenne ich die Verbindung mit Azure, gebe den Rechner in die lokale Domäne und connecte mich anschließend erneut mit Azure. Ergebnis: Windows wird richtig lizenziert und von Windows 10 Pro wird Windows Business Premium. Er ist in der lokalen Domäne und Zugriff auf alle Ressourcen . Nachteil: Wenn man das bei 100 Usern so machen muss wird man gaga im Kopf. Das kann ja nicht Standard Vorgehensweise sein. Wir haben nur 30 User, aber es muss trotzdem eine bessere, schnellere Möglichkeit geben. 2. Windows 10 VM erstellt; Rechner in die lokale Domäne gehängt; VM wird sofort per KMS aktiviert; lösche ihn mittels slmgr.vbs raus; gehe unter Accounts / Work-School Acc / und verbinde mich mit der Azure Cloud. Hier ist der Unterschied, dass der Rechner nicht Azure JOINED ist sondern Azure registered. Ergebnis: Windows ist zwar mit der Azure verbunden, d.h. Office 365 könnte man installieren; Windows hingegen wird nicht lizenziert. Folgende Fehlermeldung: We can't activate Windows on this device because you don't have a valid digital license or product key. If you think you do have a volid license or key, select Troubleshooter below. Error code: 0xc004F014. Aus meiner Sicht liegt es an dem AD Joined und AD registered. Bei Joined wird die Lizenz herangenommen, bei registered nicht. Mir wurde gesagt, dass es auf jeden Fall funktionieren muss, dass er lokal in der Domäne ist und die Lizenzen über die Azure Connection erhält für das Windows. Da es nur 30 User von über 100 betrifft, möchte ich natürlich den geringst möglichen Aufwand dafür aufwenden. Wie kriege ich das nun hin? vielen Dank! :)
  4. Hallo zusammen, ich habe an einem Rechner das Problem, dass das Mikrofon nicht in eine RDP Sitzung "mitgenommen" werden kann. .RDP Datei stimmt und von anderen Rechnern aus funktioniert es auch. Was ich allerdings gesehen habe, dass auf dem Rechner, von dem aus es nicht funktioniert (Ist ein Windows 10 Pro) in den Einstellungen unter Datenschutz -> Mikrofon der Eintrag Remotedesktop fehlt. An den anderen Rechnern, wo das Mirofon in der RDP funktioniert existiert der Eintrag: Jemand eine Idee, wie ich die Remtotedesktop "Anwendung" in die Liste bekomme? Grüße und Danke!
  5. Hallo Lizenz-Spezialisten, im Rahmen der aktuellen Pandemie, findet der Unterricht an deutschen Schulen vermehrt digital statt. Einige bedürftige Schüler sollen zu diesem Zweck vom jeweiligen Schulträger mit Endgeräten versorgt werden. Mir stellt sich nun die Frage, wie das im Lizenzrecht zu betrachten ist. Nehmen wir an der Schulträger beschafft eine Anzahl an Notebooks incl. einer OEM-Lizenz für Windows 10 und vergibt diese (OVP) für die Nutzung an Schüler. Ein Schüler könnte in diesem Fall bei der Einrichtung des Geräts dieses mit seinem Microsoft-Konto verbinden und die Lizenz wäre mit seinem privaten MS-Konto verknüpft. Wenn die Geräte nach Ende der "Krise" wieder an den Schulträger übergeben werden, sollen diese mit einem WIN10-EDU-Upgrade neu installiert und an den jeweiligen Schulen eingesetzt werden. Muss ich in irgendeiner Weise technisch sicherstellen, dass Schüler die OEM-Lizenz nicht weiterverwenden oder ist eine entsprechende Übergabebestätigung mit dem Hinweis, dass die Lizenz nicht auf einem anderen Gerät eingesetzt werden darf ausreichend? (bei Minderjährigen natürlich vom jeweiligen Erziehungsberechtigten unterschrieben) Vielen Dank gruß Gangolf
  6. Hallo MCSE-Board Community, Ich suche ein Migrationstool, welches lokal sowie in eine Domäne migrieren kann. Am Anfang bin ich auf das USMT Tool der Windows ADK gestoßen, nach mehrmaligen Versuchen konnte ich hier lokal migrieren, weitere Versuche waren nun in die AzurAD zu migrieren, welches nicht durch USMT erkannt werden konnte. Nach weiterer Recherche habe ich gelesen, das die Migration in die AzureAD noch nicht möglich ist stimmt das ? Meine weiteren Recherchen führten mich zu den beiden Tools von ForensIT (Transwiz & User Migration Wizzard). Die Migration in die AzureAD mit dem User Migration Wizzard funktioniert, jedoch nur lokal. Transwiz hingegen kann hier auch auf andere Rechner migrieren jedoch nicht die AzureAD. Jetzt stehe ich vor der Herausforderung, dass Outlook, Onedrive und weitere Softwaredaten migriert werden konnten jedoch das Profil nicht direkt in die Azure Domäne drin ist. Hat hier jemand bereits Erfahrung mit der Migration von Azure Profilen ? [ Moderation: Download-Link entfernt ]
  7. Hallo Zusammen, ich habe das Phänomen das bei einem Computer jeden Montag der Zugriff auf das Netzwerk für 10 - 30 min nicht funktioniert. Das Netzwerksymbol wird als Weltkugel angezeigt - Internet funktioniert jedoch nicht der Zugriff auf das Netzwerk - Mails abrufen usw. funktioniert nicht. Das Phänomen tritt nur bei dem einen PC auf. Ich habe den Taskplaner gecheckt GPO´s usw. ich weiss leider auch grade nicht wo ich noch nachschauen kann. Kennt jemand ein solches Phänomen? Wo könnte ich noch suchen? Ich freue mich über eure Antworten. Gruß Vedran
  8. Hallo zusammen Die Netzlaufwerke werden via GPP verbunden. Einige User (Gruppenuser bzw Funktionsuser) haben einen Autologin. Wenn ein Autologin besteht wird das Netzlaufwerk welches der User braucht nicht automatisch verbunden. Im Eventlog findet man den Eintrag "....Netzwerkressource nicht verfügbar...). Das deutet darauf hin, dass zum Zeitpunkt an dem der Gruppenrichtlinienclient die Richtlinien abarbeitet das Netzwerk noch nicht vorhanden oder verfügbar ist. Die Policy "Immer auf Netzwerk warten" ist eingeschaltet. Auch den Hinweis von "https://www.faq-o-matic.net/2015/04/06/ssd-zu-schnell-synchroner-startvorgang-nicht-mglich/" habe ich umgesetzt. Hier wird eine Abhängigkeit des Gruppenrichtliniendienstes vom IPHelper-Dienst hergestellt. Leider funktioniert das auch nicht. Was kann man noch machen? Hat jemand ev. eine Idee? Das Ganze befindet sich in einer Windows Domäne (keine lokalen Richlinien etc.) Server OS Windows 2016, Client Windows10 Enterprise 1909 bin für jeden Tipp dankbar Danke und Gruss Sascha
  9. Hallo zusammen, kennt jemand eine gute Möglichkeit, die Taskleiste zu entfernen? Ich meine nicht das Ausblenden, was man einstellen kann. Ich habe schon div. Scripte ausprobiert. Die gehen auch soweit, dennnoch sieht man bei der Windows Anmeldung die Taskleiste noch kurz, bis über den Autostart das Script durchgelaufen ist. Jemand eine Idee vielleicht?
  10. Sehr geehrte Kolleginnen und Kollegen, Liebe Sysadmins, wir haben ein mittleres Problem. Unser Außendienst wurde mit schönen neuen WLAN Druckern ausgestattet. jaa ich weiß Drucker... So wie jedes schmerzende IT Problem los geht. Die Laptops sind mit SIM Karten ausgestattet und haben einen VPN Client. Zum Problem: Beim Verbinden in das Unternehmen, soll das Mobilfunk Interface verwendet werden. Nun bricht aber beim Herstellen der Verbindung zum Drucker, die VPN Verbindung ab. Unsere VPN disconected also beim verbinden eines belibigen WLAN's, da sich an dem Drucker natürlich kein WAN befindet, läuft der Reconnect in Leere. Wir haben über Set-NetIpInterface schon die Metriken angepasst, leider kein Erfolg. Die Einträge werden gesetzt, hat aber keine Auswirkung welches interface das "logische VPN Interface" hernimmt. Vielelicht habt ihr eine Idee. Grüße
  11. Guten Tag Gemeinde, ich hoffe das ich an dieser Stelle mal eine Frage stellen darf. Ein Kunde möchte einen Ordner mit 500k kleinen .dxf Dateien organisieren. D.h. wenn nach der Datei 4711.dxf gesucht wird, dauert das schon. Kennt jemand eine Software, womit man das organisieren kann? Vielleicht auf SQL Basis. Es ist eigentlich alles gut so, bis auf die Such/Antwortzeiten.
  12. Guten Morgen, ich bin relativ neu hier im Unternehmen und die User klagen, dass Sie morgens kurz nach dem Hochfahren der Rechner schon gezwungen werden, Ihre Rechner neu zu starten, aufgrund von Updates. Nun habe ich mir mal die vorhandenen Gruppenrichtlinie angesehen und festgestellt, dass dies eigentlich gar nicht sein kann, da hier die Option "Keinen automatischen Neustart...." aktiviert ist. Es gibt auch keine anderen Gruppenrichtlinien die dazwischen haken könnten. Ich habe alle kontrolliert und überall sind die Einstellungen für Windows Updates nicht konfiguriert Die Richtlinie hängt direkt unter der Domäne(Verknüpft). In allen OU's ist die Vererbung aktiv. In der Delegierung ist die Gruppe Authentifizierte Benutzer mit Leserechten eingetragen. Die Richtlinie wird auch gezogen. Die Eintragungen in der Registry unter sind auch korrekt vorhanden: "NoAutoRebootWithLoggedOnUsers - Wert 1" Ich bin übrigens in einer anderen OU und bei mir tritt das Problem nicht auf. Ich kann aber nicht feststellen, welche Unterschiede dafür verantwortlich sein könnten. Ich habe mal einmal ein gpresult von mir und von einem betreffenden User angehängt. Was auffällt: Die User bekommen noch die Richtlinie der lokalen Gruppe. Bei mir wird die abgelehnt. Warum? Könnt ihr mir einen Tipp geben, was da schief läuft? Vielen Dank schon mal für eure Hilfe Viele Grüße Maria Mein GPRESULT (OU - Domänen-Administratoren) RSOP-Daten für DOMÄNE\admin.ABC auf XYZ025: Protokollmodus Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe Betriebssystemversion: 10.0.18363 Standortname: Nicht zutreffend Roamingprofil:Nicht zutreffend Lokales Profil: C:\Users\admin.ABC Langsame Verbindung? Nein BENUTZEREINSTELLUNGEN CN=Admin M. ABC,OU=Administration,OU=Benutzer,DC=DOMÄNE,DC=LOCAL Letzte Gruppenrichtlinienanwendung: 25.05.2020, um 12:32:17 Gruppenrichtlinieanwendung von: DOMÄNE-DC-01.DOMÄNE.LOCAL Schwellenwert für langsame Verbindung:500 kbps Domänenname: DOMÄNE Domänentyp: Windows 2008 oder höher Angewendete Gruppenrichtlinienobjekte Default Domain Policy Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet. Richtlinien der lokalen Gruppe Filterung: Nicht angewendet (Leer) Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen Domänen-Benutzer Jeder Benutzer Administratoren INTERAKTIV KONSOLENANMELDUNG Authentifizierte Benutzer Diese Organisation LOKAL ESX Admins Domänen-Admins Von der Authentifizierungsstelle bestätigte ID Abgelehnte RODC-Kennwortreplikationsgruppe Hohe Verbindlichkeitsstufe GPRESULT eines betroffenen Users C:\Users\M.LMN>gpresult /r Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0 © 2019 Microsoft Corporation. Alle Rechte vorbehalten. Am ‎25.‎05.‎2020 um 10:46:56 erstellt RSOP-Daten für DOMÄNE\M.LMN auf OPQ010: Protokollmodus Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe Betriebssystemversion: 10.0.18363 Standortname: Nicht zutreffend Roamingprofil:Nicht zutreffend Lokales Profil: C:\Users\M.LMN Langsame Verbindung? Nein BENUTZEREINSTELLUNGEN CN=LMN\, M.,OU=Benutzer,OU=Barsbuettel,DC=DOMÄNE,DC=LOCAL Letzte Gruppenrichtlinienanwendung: 25.05.2020, um 10:45:35 Gruppenrichtlinieanwendung von: DOMÄNE-DC-01.DOMÄNE.LOCAL Schwellenwert für langsame Verbindung:500 kbps Domänenname: DOMÄNE Domänentyp: Windows 2008 oder höher Angewendete Gruppenrichtlinienobjekte p-Benutzer Default Domain Policy Richtlinien der lokalen Gruppe Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen Domänen-Benutzer Jeder Administratoren Benutzer INTERAKTIV KONSOLENANMELDUNG Authentifizierte Benutzer Diese Organisation LOKAL Von der Authentifizierungsstelle bestätigte ID Hohe Verbindlichkeitsstufe
  13. Hallo Community, ich bin blutiger Anfänger im Scripting. Ich weiße lediglich etwas fortgeschritteneres Wissen in der SPS Programmierung (Siemens Step 7, TIA) auf. Hintergrund: ein Speichermedium "USB" wird auf einer Testapplikation fest verbaut. Mittels einer Testsoftware werden USB-Ports durchgeschaltet. Das Script soll immer dann ausgeführt werden, wenn ein Portwechsel stattgefunden hat. Dieser Testaufbau wird flexibel an einigen Geräten eingesetzt. Da sich der Laufwerksbuchstabe jedes mal ändert soll ein universell einsetzbares Script erstellt werden um Kommunikation und Datentransfer testen zu können. Ziel meines Scriptes ist es, anhand der DeviceID eines USB-Sticks, den Laufwerksbuchstaben zu ermitteln. Wurde dieser gefunden, soll eine .txt-Datei gelesen werden. Durch intensive Recherche und "Try-and-Error" konnte ich einen kleinen Erfolg verbuchen. Mein Script wird erfolgreich in der PowerShell ISE ausgeführt. #-----------------Start des Scripts------------------------------------# write-output @("Starte Auslesen der angeschlossenen USB Drives") start-sleep -s 3 #-----------------------------------------------------------------------# #-------Wird einmalig benötigt um die DeviceID des USB Sticks manuell auszulesen und in Variablen zu schreiben-------# #-------------------------------------------------------------------------------------------------------------------------------# #------Anzeige aller Laufwerk vom Typ "Entfernbar"---------# <# Get-Volume|where {$_.Drivetype -eq"Removable"} #-----------Filterung von USB Geräte-------------# Get-Disk|where {$_.BusType -eq"USB"}|Select-Object SerialNumber, FriendlyName #------------Filterung von USB-Geräten anhand von Beschreibung und DeviceID----------# Get-WmiObject Win32_USBControllerDevice | ForEach-Object { [wmi]$_.dependent } |where-object -FilterScript {($_.deviceid)}| select-Object description,deviceid #-----------Hier wird der Laufwerkszuordnung ermittelt, es werden alle Pfade von USB Sticks angezeiget. Richtiger Pfad wird manuell in Variable $DUMMYDISKPATH eingetragen-----------# Get-Volume |where {$_.Drivetype -eq"Removable"}|ForEach-Object { $VolObj = $_ $ParObj = Get-Partition | Where-Object { $_.AccessPaths -contains $VolObj.Path } if ($ParObj.DiskId) { $ParObj |Select-Object -Property Diskpath if ($ParObj.DriveLetter) { $ParObj |Select-Object -Property Driveletter }}} <# Get-WmiObject Win32_USBControllerDevice | ForEach-Object { [wmi]$_.dependent } |Where-Object -FilterScript { ($_.deviceid -eq "USBSTOR\DISK&VEN_VERBATIM&PROD_STORE_N_GO&REV_PMAP\0700039A2B79DE49&0") } | select-Object description,deviceid #> #> #---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------# #------------------------------------------------Schleife für Auslesen der USB-Daten-----------------------------------------------------------------# $loopUSBcheck=1 Do{ $TestingDriveUSB = New-Object -TypeName PSObject $DUMMYusbID = "USBSTOR\DISK&VEN_VERBATIM&PROD_STORE_N_GO&REV_PMAP\0700039A2B79DE49&0" #Hier wird die DeviceID des USB Sticks geschrieben $DUMMYDISKPATH = "\\?\usbstor#disk&ven_verbatim&prod_store_n_go&rev_pmap#0700039a2b79de49&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}" #Hier wird der Pfad des USB Sticks aus Diskpath geschrieben $DUMMYletter = $ParObj.DriveLetter $TestingdriveName = Get-WmiObject Win32_USBControllerDevice | ForEach-Object { #Hier wird nach der Art des Sticks mit der DeviceID gesucht [wmi]$_.dependent } |Where-Object -FilterScript { ($_.deviceid -eq $DUMMYusbID) }| select-Object description $TestingdriveID = Get-WmiObject Win32_USBControllerDevice | ForEach-Object { #Hier wird die DeviceID anhand von Statischer Variable gesucht [wmi]$_.dependent } |Where-Object -FilterScript { ($_.deviceid -eq $DUMMYusbID) } | select-Object deviceid $TestingdriveLetter = Get-Volume |where {$_.Drivetype -eq"Removable"}|ForEach-Object { #Hier wird der Laufwerksbuchstabe ermittelt $VolObj = $_ $ParObj = Get-Partition | Where-Object { $_.AccessPaths -contains $VolObj.Path } if ($ParObj.DiskId -eq $DUMMYDISKPATH) { $ParObj |Select-Object -Property Diskpath if ($ParObj.DriveLetter -eq $DUMMYletter) { $ParObj |Select-Object -Property Driveletter }}} #--------------------------------------------------Ausgabe der ermittelten USB-Daten in einer Tabelle-------------------------------------------------------------------------# $TestingDriveUSB|Add-Member -MemberType NoteProperty -Name DeviceID -Value $TestingdriveID $TestingDriveUSB|Add-Member -MemberType NoteProperty -Name Art -Value $TestingdriveName $TestingDriveUSB|Add-Member -MemberType NoteProperty -Name Driveletter -Value $DUMMYletter start-sleep -s 3 echo $TestingDriveUSB $loopUSBcheck $loopUSBcheck++ } Until(($TestingDriveUSB.Driveletter -eq $DUMMYletter) -and ($TestingdriveID.deviceid -eq $DUMMYusbID) -or ($LoopUSBcheck -gt 25)){break} #-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------# #-------------Laufwerk mounten + Laufwerkswechsel-----------------------# write-output @("Greife auf Laufwerk zu.....") start-sleep -s 3 if ($Pfad=$TestingDriveUSB.Driveletter +":\"){ Set-Location $Pfad Write-Output "Teste Laufwerkswechsel..." start-sleep -s 3 Test-Path $Pfad write-output "$Pfad Laufwerkswechsel gültig!"} else {Write-Output "Mounten fehlgeschlagen, da $Pfad und $TestingDriveUSB.Driveletter unterschiedlich"} #----------------------------------------------------------------------# #---------Suche Dateien-------------------------------------------------------------------------------# Echo "Suche Dateien....." start-sleep -s 3 #----------------------Wird benötigt um Dateien in Konsole anzuzeigen---------------------------------# <#Get-ChildItem $Pfad -Recurse | where {$_.Extension -eq".txt"} | % { Write-Output $_.FullName} #> #-----------------------------------------------------------------------------------------------------# if (Get-ChildItem $Pfad -Recurse | where {$_.Extension -eq".txt"} | % { Write-Output $_.FullName} ){ write-output "Suche erfolgreich"} else { write-output "Suche fehlgeschlagen"}{break} #----------------------------------------------------------------------------------------------------# #----------------------------------Lese Datei--------------------------------------------------------# Echo "Starte Auslesen...." start-sleep -s 3 Get-Content -Path $Pfad\HalloWelt.txt if (Get-Content -Path $Pfad\HalloWelt.txt){ Write-Output "Auslesen erfolgreich"} else{ Write-Output "Fehlgeschlagen!"}{break} #---------------------------------------------------------------------------------------------------# #----------------------------Wechsle Laufwerkverzeichnis--------------------------------------------# Set-Location C:\ #---------------------------------------------------------------------------------------------------# read-host -Prompt "exit" Führe ich das Script allerdings direkt in der PowerShell Konsole oder via Verknüpfung aus, wird mir der Laufwerksbuchstabe des Sticks nicht mehr angezeigt. Dadurch kann ich nicht mehr das Verzeichnis wechseln und auch nicht die Datei lesen. Ich hoffe auf höfliche und Konstruktive Kritik sowie Hilfestellung zu meiner Thematik. Sollten noch mehr Infos benötigt werden, lasst es mich gerne Wissen. Vielen Herzlichen Dank Beste Grüße Status_Q
  14. Hallo, ich habe auf einem Rechner ein neues W10 Pro installiert. Beim Dateiexplorer gibt es ja das Vorschaufenster. Es ist bei mir eingeschaltet. Leider erscheint aber keine Vorschau. Ich habe schon im Internet gelesen, aber es steht meistens drin wie man es aus bzw. einschaltet. Markiere ich eine JPG Datei, so erscheint im Vorschaufenster ein ICON, siehe anhängende Datei. Um im Vorschaufenster etwas darstellen zu können muss doch eine Verknüpfung mit einem Programm herstellt werden welche die Anzeige übernimmt oder wie funktioniert es sonst? Falls ich mit dem Programm im Hintergrund recht habe, welches Programm nimmt man am besten? Wolfgang
  15. Moin, ich habe seit heute auf vielen Rechnern von Problemen mit der Outlook Suche gehört. Meldung: Da hat etwas nicht geklappt und konnte nicht abgeschlossen werden Es scheint ein Problem mit der Netzwerkverbindung vorzuliegen Lassen Sie uns stattdessen auf Ihrem Computer nachsehen Dann werden die Ergebnisse auch angezeigt. Ist halt auf vielen, aber nicht auf allen so. Index habe ich neu erstellt. Ändert nichts Kann jemand das gleiche Problem bestätigen? Gruß DO
  16. Moin Leute, hoffe ich bin hier richtig und ihr könnt mir helfen. Versuche gerade in Powershell einzusteigen und ehrlich gesagt finde ich es noch etwas kryptisch. Habe allerdings auch keinerlei Vorkenntnisse was Programmierung anbelangt. Sitze jetzt vor folgendem Problem. Ich möchte über PS alle PCs im Netzwerk nach bestimmten Information abragen. Es handelt sich alles um WMI Abfragen. So z.B. PC Model, S/N, IPconfig usw. Die PCs werden aus einer Liste ausgelesen und sollten dann in einer Tabelle Zeile für Zeile für den jeweiligen PC mit entsprechden Infos ausgegeben werden. Habe es nicht hinbekommen erst einen einzelnen PC mit allen Abfragen anzusteuern. Dementsprechend musste ich die WMI Befehle nacheinander ausführen. Habe jetzt also mehere "Listen". Also eine mit den S/N von allen PCs, eine mit den Modellen usw. Wie bekomme ich diese jetzt so zusammengefügt, dass ich wie oben erwähnt eine Liste habe mit dem PCs und dahinter die entsprechenenden Werte? Momentan habe ich die einzelnen Werte für jeden PC in unterschiedlichen Zeilen. Hoffe ihr habt ein Idee? Habe das, was ich bis jetzt habe mal eingefügt. Danke im voraus $pcs = Get-Content C:\pc.txt test-connection -computername $pcs -count 1 -quiet $cs = $pcs | foreach {get-wmiobject win32_Computersystem -computername $_} | select Name,Model $bios = $pcs | foreach {get-wmiobject win32_bios -computername $_} | select serialnumber $ip = $pcs | foreach {Get-WmiObject -Class Win32_NetworkAdapterConfiguration -Filter IPEnabled=TRUE –ComputerName $_} | select IPAddress,DefaultIPGateway,Description,Index $os = $pcs | foreach {get-wmiobject win32_Operatingsystem osarchitecture -computername $_} | select osarchitecture $oscap = $pcs | foreach {get-wmiobject win32_Operatingsystem caption -computername $_} | select $s = $cs + $bios + $ip + $os + $oscap | select name,model,serialnumber,IPAddress,DefaultIPGateway,Description,Index,caption,osarchitecture | format-table
  17. Hallo, also ich habe mit meinem Laptop ein kleines Problem. Der Bildschirm schaltet sich einfach nach kurzer Zeit aus wenn ich nix am Laptop mache. Die Energie-Einstellungen für Akku und Netzbetrieb habe ich allerdings so eingestellt das sich der Bildschirm nicht ausschalten soll. Hat jemand was ähnliches schonmal gehabt. Bin kurz davor das ich mein Laptop neu aufsetze um das Problem zu lösen. Beste Grüße
  18. Hallo zusammen, unter https://support.microsoft.com/de-de/help/4073119/protect-against-speculative-execution-side-channel-vulnerabilities-in hat Microsoft eine Liste von CPU-Fixes bzw. Workarounds sowie Registrierungseinstellungen angegeben, mit denen man diese einzeln aktivieren bzw. deaktivieren kann (runterscrollen zur 2. Hälfte des Knowledgebase-Artikels). Jedoch ändern all diese Einstellungen jeweils denselben Registrierungsschlüssel, so dass ich nach meinem Dafürhalten beim Deaktivieren des 2. Fixes die Deaktivierung des ersten wieder außer Kraft setze, da ich die dortige Einstellung überschreibe usw. Daher würde ich gerne wissen, was ich tun muss, wenn ich sie alle gleichzeitig deaktivieren möchte. Sind die Werte für FeatureSettingsOverride Bit-Werte, die man einfach addieren und dann den Summenwert setzen kann? Muss ich dementsprechend darauf achten, wenn ich zwei Einstellungen deaktivieren möchte, ob in dem angegebenen FeatureSettingsOverride-Wert von beiden dasselbe Bit gesetzt ist, damit ich dessen Dezimalwert nur einmal zur Gesamtsumme addiere? Oder wie funktioniert das sonst? Vielen Dank und schönen Gruß!
  19. Hallo Zusammen, ich kämpfe nun schon seit Stunden mit meinem FatClient wie in diesem Thread bereits diskutiert, nutzen wir einen Windows 10 PC mit Autologon (kein Domänenmitglied), um zu Präsentationszwecken auf unsere Workstations (Domänenmitglieder) zuzugreifen. Das hatte bisher auch problemlos funktioniert. Die User der Workstation sind Mitglied in der Sicherheitsgruppe Remotedesktopbenutzer. Nun wurde ein neuer Server eingerichtet mit einer komplett neuen Domäne, nun ist es nicht mehr möglich per RD zuzugreifen. Von den Workstations komme ich auf die Windows 10 Kiste, aber umgekehrt nicht. Die Einstellungen sehen so aus, es funktionierte zuvor, jedoch auch mit der Checkbox... Nun habe ich schon diverse Einstellungen und auch GPOs getestet, alles jedoch ohne Erfolg. Wenn ich den Namen der Workstation eintrage, kommt auch die Benutzerabfrage, Domäne wird korrekt angezeigt, das passt soweit alles. Wenn dann das Passwort eingegeben wird kommt die Fehlermeldung: Kann mir jemand von euch sagen, wo hier das Problem liegen könnte?
  20. Hallo Zusammen, kann der Befehl get-PSdrive eingesetzt werden um alle verbunden Netzlaufwerke aller AD Benutezr auszulesen? Gruss Snoopy
  21. Hallo Zusammen, stehe gerade vor meiner ersten Benutzermigration. ich möchte 3 Benutzerprofile (Benutzer in Domäne ALT) in einen neue Domäne migrieren. Am besten einfach nur sämtliche Daten und Einstellungen die den User direkt auffallen. Also Desktop, Dokumente, Einstellungen usw. Sicherheitsgruppen usw. sind alle hinfällig, da völlig neu konfiguriert in der neuen Domäne. Gibt es eine Möglichkeit diese Daten 1:1 zu übernehmen und dem entsprechenden Benutzer in der neuen Domäne zuzuordnen? Sodass nach der Anmeldung in der neuen Domäne alles aussieht wie wie gehabt? Ist das so mit ADMT möglich oder verwendet ihr dazu andere Tools?
  22. Hallo zusammen, möchte gerne in meiner Abteilung einen Prüf-PC einrichten an dem die Mitarbeiter Ihre USB Sticks bzw. Festplatten einstecken können. Da kam mir die ab Windows 10 1803 integrierte Sandbox in den Sinn. Die notwendigen Anpassungen könnte ich machen. Was mir unklar ist, besteht die Möglichkeit USB Stick quasi passthrough einzurichen? Besonders schick wäre es, wenn der Host gar nichts von dem eingesteckten Stick mitbekäme sondern direkt in die Sandbox weiterleitet. Geht sowas bzw. hat sowas schonmal jemand gemacht?
  23. Hallo Zusammen, wir haben im Büro 4 Workstations auf denen CAD Systeme laufen, auf allen Workstations ist Windows 10 Pro for Workstations installiert. Nun möchten wir gerne bei Besprechungen die CAD Modelle dem Kunden präsentieren. Mein Gedanke war es dazu einen Thin Client an einem Fernseher anzuschließen. Von dort soll dann per Remotedeskopverbindung auf die einzelnen Workstations zugegriffen werden. Am besten sollten dann die 4 Workstations schon hinterlegt sein, sodass nur der entsprechende PC ausgewählt und das Benutzerpasswort eingegeben werden muss. Als Hardware würde ich erstmal einen ausrangierten PC nehmen, wobei im Hinblick auf die Energiekosten auch ein neuer Thin Client denkbar ist. Meine Frage bezieht sich nun auf das Betriebssystem des Thin Clients. Was verwendet ihr dafür und könnt ihr es weiterempfehlen? Es gibt dafür ja sehr viele Betriebssysteme am Markt. Da es nur ein Thin Client geben wird, benötige ich dazu kein spezielles Management. Habe einen Thin Client mit Rangee Linus Thin Client OS im Auge, auch Igel OS schaut gut aus. Dann gibt es noch openthinclient und und und... Möchte hier jetzt keine Auflistung was es alles gibt, sonder mich interessieren eure Erfahrungen im Einsatz damit. Es soll für den Benutzer einfach sein, Kiste einschalten, User wählen, Passwort eingeben - GO.
  24. Hallo liebes Forum, ich soll einem Verwandten mit ca 40 Mitarbeitern helfen seine IT Landschaft aufzubauen. Wichtiges Kriterium was auch zugleich ein KO-Kriterium sein könnte sind die Kosten. Momentan ist sind nur lokal installierte Windows 10 Clients vorhanden und ein weiterer Win10 Client, welches eine DB laufen halt mit einer SMB Freigabe für die Mitarbeiter (Anbindung über Netzlaufwerk). Außerdem haben wir das Problem mit Outlook. Hierbei funktioniert die Suche nicht zu 100%, da die Postfächer über IMAP eingebunden sind. Ich habe lange recherchiert und keine endgültige Lösung seitens Microsoft gefunden. Das Problem ist seit Mai 2019 offiziell bekannt. Nun stellt sich mir die Frage, ob ich einen Hardware Server bestellen soll und darauf das AD und Exchange über Hyper-V visualisieren soll und zudem eine Backup Lösung einbringen oder alles über die eine Cloudlösung seitens Microsoft verwirklichen soll. Es gibt vom Verwandten kein explizit genanntes Budget, wichtig ist nur Kostengünstig und etwas was paar Jahre stand hält, da ein Wachstum der Firma nicht geplant ist. Gerne kann ich offene Fragen beantworten. Über eure kompetente Hilfe bedanke ich mich sehr! VG 5even
  25. Moin, ich benötige mal etwas Nachhilfe von den Spezialisten hier. Innerhalb unserer Firmendomain (1x Server 2016 Standard DC/ 18x W10 Pro Clients) verbinden wir bestimmte Server Shares als Netzlaufwerke auf jedem Client via Profil Batch für jeden User (net use ... \\server1\share). Das läuft soweit seit Jahren. In Corona Zeiten mussten wir jetzt auf Home Office umstellen. Dabei verbinden sich die Home Office User per Zyxel SSL VPN Client mit der Zyxel Firewall und bekommen Zugriff auf's Firmen LAN. Auch das läuft zufriedenstellend. Allerdings, und obwohl der Firmen DNS per DHCP mit an den Tunnelclient übertragen wird, konnten die Clients zu Hause nicht das Server Share auflösen. Kurzfristig haben wir uns damit beholfen, dass wir das Server Share per IP Adresse des Servers mappen (\\192.168.21.230\share). Damit kamen dann alle, sowohl in der Firma als auch von zu Hause auf das Laufwerk. Später merkten wir dann aber, dass unsere Office Serienbriefe nicht mehr funktionierten. MS Word wollte die, mit dem Serienbrief verknüpften Datendateien einfach nicht mehr öffnen. Auch sämtliche Änderungsversuche am Word Trust Center halfen nichts. Nach Internetrecherche mussten wir dann lernen, dass Office wohl keine IP Adressen für diesen Zweck akzeptiert und dass beim Nutzen von IP Adressen auch Keberos nicht mehr genutzt wird. Also keine so gute Idee. Als Nächstes hatten wir dann den FQDN des Server Shares zum Mappen genutzt (\\server1.firma.local\share). Das lief eigentlich auch gut und das Share konnte vom Home Office aus aufgelöst werden. Allerdings wollte MS Word auch hier unsere Serienbriefe nicht mehr ordnungsgemäß öffnen. Ging also auch nicht. Am Ende blieb nur händisch das DNS Suffix "firma.local" in den erweiterten DNS Einstellungen des Netzwerkadapters des VPN Clients einzutragen. Dann konnte sowohl das Server Share von zu Hause aufgelöst werden als auch die Serienbriefe funktionieren wieder. Allerdings müssten jetzt auf 18 Client Rechnern die DNS Suffixe händisch eingetragen werden. Gibt es dafür einen eleganteren Weg oder fällt Euch etwas ganz anderes ein? Vielen Dank Jörg
×
×
  • Create New...