Jump to content

Search the Community

Showing results for tags 'Hyper V'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 302 results

  1. Guten Morgen Hat jemand Erfahrungen mit den neuen AMD EPYC CPU im Vergleich zu den Xeon Silber oder Gold CPU betreffend Kompatibilät oder Performance unter Hyper-V? Wir planen ältere Hyper-V Server mit Intel Xeon E5 v2/v3/v4 durch neue Xeon Silber/Gold oder eben durch diese AMD EPYC zu ersetzten. Die AMD Server (HPE) sind preislich Interessanter als die mit Xeon Gold oder Xeon Silber im Vergleich. Vielen Dank für euer Feedback
  2. Moin, bei einem W2016 Server das Root System im Task-Manager 10% CPU Last an. Im HyperV Manager zeigt in der Übersicht die CPU Last einer einzigen VM 8% an. In der VM im Task-Manager wird dagegen 80% angezeigt. 1 CPU mit 4 Kernen im Root, 2 Kerne davon in der Vm. Energie in VM auf Max. Ist die Anzeige normal so? Update: Nachdem ich Energie auch im Root auf Max gestellt habe, ist die VM nur noch mit 20% ausgelastet. Trotzdem sind die Anzeigen von HyperV-Manager und Task Manager VM unterschiedlich.
  3. Guten Morgen, ich habe einen Windows 2016 nur mit Hyper-V Rolle und eine Windows 2016 VM. In dieser VM ist Backup Assist eingerichtet. Dieses lief auch lange Zeit sehr gut. Seit einiger Zeit habe ich Probleme. Die Sicherung läuft auf ein NAS. Im Eventlog ist folgende Fehlermeldung zu sehen: VSS - 12293 <Data>{74600e39-7dc5-4567-a03b-f091d6c7b092}</Data> <Data>BeginPrepareSnapshot({6b7fdf5a-5289-42a9-a346-182b99d65d22},{9a76f3b6-d5d7-4478-8b34-3b8d94078f32},\\?\Volume{c3143ae5-2410-46b3-9053-443df5ac8201}\)</Data> <Data>0x8000ffff, Schwerwiegender Fehler</Data> <Data>Vorgang: Volume einem Schattenkopiesatz hinzufügen Kontext: Ausführungskontext: Coordinator</Data> List Providers zeigt mir, dass der 74600e39... der Typ Hyper-V IC Software Shadow Copy Provider ist und bei der Volume ID handelt es sich um Laufwerk D. VSSADMIN list writers zeigt bei allen "keine Fehler" und stabil Der Platz für Schattenkopien habe ich bei Laufwerk C + D auf 33 Prozent gestellt. Starte ich den Server neu, funktioniert die Sicherung genau einmal. Backup Assist meldet: Volume Shadow Copy Error 0x8004230f - unexpected provider error https://www.backupassist.com/support/en/knowledgebase/BA910-Volume-Shadow-Copy-Error-0x8004230f-unexpected-provider-error.html?cshid=BA910 Was Anfänglich geholfen hat, war das Programm DriveCleanup von Uwe Sieber, welches "removes non nresent drives from device tree" macht. Danach ging es tatsächlich bis zu 10 mal. Klappt mittlerweile aber auch nicht mehr. Jemand noch ein Idee? Gruß DO Hier ein Auszug der genauen Funktion von DriveCleanup: Removes from the device tree non present - USB hubs - USB mass storage devices - USB Disk devices - USB CDROM devices - USB Floppy devices - USB Storage Volumes - USB WPD devices (Vista, Win7, Win8, Win10) and their registry items under HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\UsbFlags HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceClasses HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\EMDMgmt HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\CPC\Volume HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\BitBucket\Volume
  4. Hallo Der Versuch, das Faxen mit HyperV VM zu beschleunigen, war bisher sehr unzuverlässig. Weiß jemand, ob der USB-Redirector dies unterstützt oder welche Einstellung ich vornehmen muss, damit es zuverlässig mit einer HyperV-VM als Faxserver funktioniert? Server 2012 R2 <-> Server 2012 R2-VM mit einem USR5637-Modem - Bisher war es mit einer Erfolgsquote von 50/50 sehr unzuverlässig.
  5. Hallo, ich bin gerade dabei einen neuen Server, auf welchem später 2 HyperV VMs laufen sollen, einzurichten. Es handelt sich um einen Fujitsu RX-2540 M4 Server mit Samsung SSDs (Mixed use). Für die erste VM habe ich ein Raid-10, bestehend aus 6 SSDs, angelegt. Da es sich um den ersten Server mit SSDs handelt würde ich gerne bei der Konfiguration alles richtig machen. Konfiguriert habe ich das Raid über den Fujitsu Raid Manager. Auf der virtuellen Maschine werden später die Daten und die SQL- Datenbank (MS-SQL Server) für die Buchhaltungssoftware liegen. Konfiguriert habe ich das RAID-10 derzeit wie folgt: Stripe size: 256KB Block size: 512B Reported block size: 4KB Access mode: read write Write mode: write-back (BBU vorhanden!) Read mode: read-ahead Cache mode: direct Disk cache-mode: Enabled Könnte Ihr mir sagen, ob man diese "Standard- Einstellungen" so belassen kann oder ob ich daran noch etwas "optimieren" kann, und wenn "ja" was? lg firebb
  6. Hallo, zuerst mal - ich lese hier seit Ewigkeiten immer mit und finde die Infos ziemlich klasse! Aber jetzt habe ich hier ein PRoblem an dem ich gerade kaputt gehe und nicht weiß woran es liegt. Denn "probiert" habe ich gefühlt schon alles. Folgendes Projekt: Ein Server HP DL380p Gen8 mit einer Quadro K4000 Grafikkarte. Das ganze soll als RDS-VDI System laufen, die Leute sollen sich per RDP anmelden und RemoteFX beschleunigte Windows 10 Desktops nutzen die als entsprechende Sammlung erstellt wurden. Im BIOS des Servers sind die Virtualisierungsfunktionen eingeschaltet, die Installation der Rollendienste und der passenden Nvidia Treiber war Problemlos (431.02). Die erstellten Maschinen (via Sysprep) haben jeweils 512 MB GPU-Ram in den RemoteFX einstellungen und sollen 2 Monitore unterstützen. Lizensiert mit Windows 10 Enterprise. Eigentlich hätte ich erwartet - supi, nun einfach nur die Web Access Seite/RDP Client aufrufen, mit der Sammlung/Maschine verbinden und anmelden - läuft. Aber es klappt einfach nicht. Ich bekomme wahlweise einfach keine funktionierende Verbindung mit RemoteFX - entweder ich bekomme die Anmeldemaske, kann user/passwort eingeben und sehe im Hyper-V sogar das die Session aufgebaut wird, dannn bricht der Aufbau aber mit folgender Meldung ab: - eine Verbindung wird hergestellt aber beim RemoteFX WDDM Treiber ist ein !. Entferne ich die RemoteFX Grafikkarte in der VM komme ich ganz normal auf die Maschine (sowohl direkt via RDP Client oder via Web Access), die GRafikkarte sieht dann natürlich anders aus. Spannendes Deta<il: Wenn ich auf dem Server 2016 im Hyper-V eine Verbindung auf die "lokale Konsole" der VM mache funktioniert RemoteFX WDDM übrigens! Mache ich eine RDP Session auf den Server 2016 - starte dort den Hyper-V Manager - starte die gleiche Windwos 10 VM - klicke auf den Preview-Bildschirm - melde mich an - RemoteFX! Langsam werd ich meschugge. Sofern hier einer Erfahrung mit RemoteFX hat wäre ich erfreut mal zu hören wie das realisiert wurde. Also - gibt es eine spezielle GPO mit spezifischen Einstellungen, welches OS wird verwendet, oder oder oder...
  7. Hallo Zusammen, ich möchte gerne unseren Windows 2012 Server mittels Hyper V virtualisieren. AD ist nicht eingerichtet, es laufen lediglich ein PostgreSQL und verschiedene Dienste einer Arztsoftware darauf. Der Hauptgrund für die Virtualisierung liegt in der Datensicherung bzw. der einfachen und schnellen Wiederherstellung im Fehlerfall. Neben der Sicherung auf ein NAS würde ich gerne in die Azure Cloud sichern. Ist es möglich die VM auch unter Azure zu starten, so das Lokal auf diesem Server zugreifen können? Danke schon mal für eure Hilfe! Christoph
  8. Hallo! Es gibt von Veeam das gratis Tool Backup and Replication. Nun scheitere ich an der umsetzung, ich will einmal den Windows Server 2016 ansich sichern und extra die VMs im HyperV darauf, also das ich einmal den Host sichern kann und aber auch die VMs backupen kann und zurückspielen. Muss ich dafür das ganze auf einer extra VM im Hyper V installieren? Weil was hilt es wenn ich ein Backup von allen VMs habe aber den Host nicht. Danke auch für andere Lösungen! LG
  9. Hallo, dies wäre genau mein Thema. Haben diese Limitierungen weiterhin Bestand in einem WS2012r2-Failovercluster? Vielen Dank im Voraus. //abgetrennt von: https://www.mcseboard.de/topic/199816-nutzen-und-risiken-von-shared-vhdx/
  10. Hallo ans Forum, wir überlegen derzeit, unternehmenskritische Dateien auf eine Shared VHDX zu legen. Es geht um ca. 30 GB, hauptsächlich Word-Dateien. Die Shared VHDX soll bei mehreren virtuellen Maschinen eingebunden werden, alles Server (auf denen etwa Windows Server 2012 R2 Essentials oder Sharepoint Foundation ausgeführt wird). Welche praktischen Erfahrungen habt Ihr mit Shared VHDX? Probleme mit der Datensicherheit und -integrität? Zugriffsgeschwindigkeit? Herzlichen Dank für Eure Einschätzung!
  11. Hallo, ich hoffe jemand kann mir helfen denn langsam bekomme ich schon Schnappatmung. Auf meinem Notebook mit W10Pro hatte ich Hyper V aktiviert. Fand ich aber nicht gut und bin zurück zu VMware Player 15. Das Hyper V Feature habe ich deinstalliert Wenn ich aber eine VM starten will bekomme ich die Meldung dass VMware Player nicht kompatibel ist mit Hyper V. Ich habe bereits selbst die kuriosesten Tipps aus dem Internet ausprobiert, aber es hat keinen Zweck. VMware glaubt immer noch dass Hyper V aktiv ist. Hat irgendjemand noch eine Idee ? Gruß Gert
  12. Hey Leute, habe gerade den neuen Hyper-V Server 2019 installiert und auch direkt eine VM erstellt und die Windows Server 2019 ISO gemountet. Leider kann ich diese nicht installieren, da keine Tastatureingaben registriert werden, wenn ich mich via RDP in die VM verbinde - "Press any key to boot from CD or DVD...…". Wenn ich eine RDP-Verbindung zum Hyper-V Server aufbaue, geht die Tastatur. Für die Verwaltung der VMs und RDP Verbindungen nutze ich das Windows Admin Center, alles auf dem neuesten Stand (keine Preview Version). Kennt jemand das Problem? Würde ja auch den Hyper-V Manager nutzen, aber der geht ja auch nicht out of the Box, da ich nur eine Workgroup verwende.. Gruß Stefan
  13. Hallo in die Runde, so nochmal zu meinem Ursprünglichen Thema das hier schon mal grob behandelt wurde eine Ergänzung mit neuem Problem. Nochmal zur Übersicht: RootServer bei OVH.com mit Windows Server 2012 R2 In der Netzwerk Config des Netzwerkadapters: IP Adresse xx.xx.xx.xx (vom ovh übernommen zusätzliche IP) Subnetzmaske 255.255.255.255 Standard Gateway (HauptIP von uvh) DNS-Server wurde auch eingetragen und MAC Adresse die von OVH kommt in HyperV im virtuellen Netzwerkadapter hinterlegt. So nun beginne ich FreePBX (Linux) zu installieren, während der Installation kann ich alle Werte des Netzwerks konfigurieren, also IP Gateway MACAdresse DHCP auf manuell umgestellt DNS etc. komme dann auch Online lt. Aussage des Installationsmanagers und ich kann die zusätzliche IP auch von einem fremden PC anpingen. Nach der Installation lande ich in der Konsole der Linux Distribution und alle Netzwerkeinstellungen sind weg. Es geht nichts mehr anzupingen und auch wen ich mit ifconfig die Werte einstelle komme ich nicht mehr dazu mein Netzwerk anzupingen. Ich glaube der Fehler liegt am DNS Server und daran das DHCP aktiviert ist. Nur finde ich hier keine Lösung. Vll könnt Ihr mir ja weiterhelfen damit ich meinen Telefonserver bald ansteuern kann. Grüße und Vielen Dank schon jetzt Werner
  14. Hallo ich hatte letzthin etwas sehr merkwürdiges. Der DC und weitere Server laufen auf 2016 Hyper-V Core. Es ist ein Supermicro mit Quad Intel i210 NIC. Das Problem war das ein PC zeitweise den DC nicht erreichen konnte und damit meine ich das nicht mal der Ping funktionierte. Nach ein paar Minuten ging es dann wieder. Eine andere VM auf dem selben Hypervisor funktionierte dagegen die ganze Zeit. Dann ist mir eingefallen das das NIC Teaming besonders war. Ich hatte wie empfohlen Switch unabhängig und dynamisch eingestellt. Da ist mir aber irgendwann im Log der MAC Adress conflict aufgefallen. Siehe: https://social.technet.microsoft.com/wiki/contents/articles/31357.hyper-v-troubleshooting-mac-address-conflict-event-16945.aspx Unter Core kann man die MAC aber nicht so einfach ändern wie beschrieben, ich habe dann mit einem MAC Changer Tool die MAC geändert, allerdings nicht vom Team sondern vom Public Switch weil kein anderer Adapter angezeigt wurde. Könnte dies das Problem verursacht haben? Edit: Also das Problem der Nichterreichbarkeit lag an einem VPN Client, auf sowas muss man mal kommen.
  15. Hallo in die Runde, vll. könnt Ihr mir hier weiter helfen. Ich möchte auf einem Strato Root Server mit Hyper-V ein virtuelles System zum laufen bekommen das ich ohne VPN Verbindung direkt über IP erreichen kann. Es handelt sich um ein Windows Server 2012R2 Betriebssystem als Hauptsystem. Ich habe mir bei Strato auch mal eine 2. IP geholt aber weis nicht wirklich wie ich diese konfigurieren sollte. Evtl. würde auch eine Portweiterleitung gehen, falls das möglich wäre. Würde mich um jegliche Hilfe sehr freuen. Grüße Werner (das neue Mitglied)
  16. Hallo zusammen Ich habe hier folgendes Problem und hoffe, Ihr könnt mir helfen. Als Host ist ein Windows Server 2016 installiert. Darauf laufen 7 virtuelle Maschinen mit unterschiedlichen Betriebssystemen. (Server 2012R2 und Server 2016). 6 Maschinen lassen sich ohne weiteres mit Hyper-V Replica auf einen anderen Server replizieren. Nur eine Maschine nicht. Hier erscheint immer folgender Fehler: Fehler beim Generieren des ersten Replikats für "TerminalServer": Allgemeiner "Zugriff verweigert"-Fehler (0x80070005). (ID des virtuellen Computers: ...... Ich kann erkennen, dass er noch das Verzeichnis der ID am Replica-Server erstellt. Was mir auch aufgefallen ist: Wenn ich diese virtuelle Maschine einfach "nur" exportieren möchte, erscheint der gleiche Fehler. Hat hier jeman einen Tipp für mich ? Viele Grüße Andreas
  17. Hallo zusammen, eine kurze Frage zu Hyper-V, da ich nicht jeden Tag damit arbeite. Ich habe 2 virtuelle Maschinen VM1: Server 2008 R2 C - OS ./vhd1 D - Page ./vhd2 E - Daten ./vhd3 VM2: Server 2012 R2 (aktueller Firmenstd- darf noch kein 2016/19) C - OS / .vhd1 D - Page /.vhd2 Meinem Verständnis nach kann ich doch jetzt VM1 herunterfahren und die .vhd3 (Datenlaufwerk von VM1) in den Ordner von VM2 verschieben und dann per Hyper V Manager mit VM2 verbinden. Die NTFS Berechtigungen an sich liegen ja in der .vhd3 selbst drin, korrekt? - habe ich etwas nicht bedacht, oder wird das alles so laufen? - gibt es in Kompatibilitäten oder sowas? Muss nur garantieren, das wenn .vhd3 nicht in VM2 läuft, ich sie wenigstens wieder in VM1 zum laufen kriege.... Ich werde das ganze wohl auch mal im Labor testen müssen, aber wollte erstmal hier fragen, falls ich etwas total falsch einschätze. vielen Dank! P.S. - Ich weiß das es schon Gen2 Maschinen samt vhdx gibt, aber der physikalische Server ist zu voll um die .vhd in eine .vhdx zu konvertieren, daher bleibt mir nur übrig die .vhd zu verschieben. Nächstes Jahr kommt ein neuer Server, aber solange muss es mit der alten Hardware gehen...
  18. Hallo, Ich habe einen hyper v Host mit 2 Netzwerkkarten. Eine VM ist der DC mit DNS. Der Host selbst ist nicht in der Domäne. Gedacht hatte ich mir das so: - Die eine Netzwerkkarte ist mit dem hyper-v Manger verbunden und wird an den Router angeschlossen. Alle clients am die also mit dem Router (10.1.12.1) verbunden sind (LAN & WLAN) bekommen von diesen per DHCP eine IP ( sie werden anschließend auf statisch gestellt) und können so mit den VM's kommunizieren. - Die zweite Netzwerkkarte ist mit einem VPN Gateway (192.168.1.1) verbunden. Dieses verbindet sich mit einer anderen Firewall und kann über diese dann auch Verwalter werden. Sinn und Zweck ist es über die VPN einen Ordner für beide Standorte freizugeben und ggf. Ein Backup drüber zu schieben. Allerdings erreiche ich aus dem Standort hinter der fw den Server nicht. Ich kann auch vom Host hinter dem vpn-gatway die anderen Maschinen nicht anpingen. Es kommt zu einem requests Timed Out. Die Konfiguration sieht so aus: Nw Karte die mit dem hyper v Manager verbunden ist: IP Adresse ist 10.1.12.10 Subnet 255.255.255.0 Default gateway: 10.1.12.1 DNS: 10.1.12.2 (VM mit DC) DNS2: 72.72.72.72 ( DNS der vom ISP kommt) Nw Karte die mit VPN Gateway: IP Adresse ist 192.168.1.2 Subnet 255.255.255.0 Default gateway 192.168.1.1 (von gateway) Dns 192.168.1.1 Was zur Hölle läuft da falsch??
  19. Hallo, ich möchte auf einen Hyper-V-Server meinen DC virtualisieren. Nun gibt es darüber recht ambivalente Meinungen: Was empfehlt Ihr? Braucht man wirklich noch einen extra physikalischen DC? Welche Erfahrungen habt Ihr damit gamacht?
  20. Hallo Leute, ich habe seit heute Morgen Probleme mit meiner Freigaben im Netz. Mein DC ist im Hyper-V ausgeschaltet, weil gestern ich die Virtuelle Festplatte auf einem Fileserver migriert habe und da weil kein Zugriff auf die Freigabe verfügbar ist, konnte die DC nicht mehr gestartet werden. Bis gestern Nacht war alles perfekt. Ich denke das alles passierte, weil ich meinen Wirt heruntergefahren habe. Ich habe versucht die Virtuelle Festplatte rüber zu kopieren aber bekomme ich da ständig Zugriff verweigert angezeigt. Sämtliche Vollzugriffe habe ich erlaubt aber hat nichts geholfen. Der Aufbau und Konstellationen sehen wie folgt aus. Auf dem Wirt habe ich 2 VMs erstellt. Die eine ist "FileSRV" und der andere "HVSRV". Auf dem "HVSRV" habe ich geschachtelt mehrere VMs installiert, unter anderem ist da auch mein DC Server, der leider ausgeschaltet ist. Kann mir jemand einen Tipp geben, wie ich das ganze beheben kann? Bedanke mich im Voraus für die Mühe. MfG Daniel
  21. Hallo Leute, da einiges anscheinend auf Windows Server 2019 neu sind und manches umgeändert wurde, stehe ich an einem Problem gegenüber die ich nicht so ganz Nachvollziehen kann. Hoffe das ihr mir, da helfen könnt. Sowie ich ja nicht wusste, dass IPv6 dem IPv4 vorgezogen wird, obwohl man IPv6 im Adapter komplett deaktiviert wurde, denke ich das grundsätzlich mit der 2019´er Version im IP Bereich einiges sich geändert haben muss. Dadurch bekomme ich nun IP-Konfigurationsschwierigkeiten. Folgendes habe ich bewerkstelligt: Auf meinem Wirt (Windows 10) habe ich Hyper-V installiert. Dort einen Windows Server 2019 VM eingerichtet. Dieser VM habe ich SRV01 genannt. Auf dem SRV01 ist ebenfalls Hyper-V installiert (VMs verschachtelt). Auf diesen 2. Hyper-V habe ich auch einen Windows Server 2019 VM - mit der Benennung: SRV02 - installiert. Die IP-Konfigurationen lauten wie folgt: Wirt: IP wird durch DHCP bezogen (172.16.1.150/24) SRV01: statische IP: 172.16.1.20/24 SRV02: statische IP: 172.16.1.30/24 Problem: Wirt und SRV01 können über Netz sich unterhalten. SRV01 und SRV02 können sich ebenfalls über Netz unterhalten, jedoch Wirt und SRV02 nicht. SRV02 hat Netz-Probleme und kann den Standardgateway nicht finden. DHCP erreicht er auch nicht. Obwohl ich ihm statisch die richtigen IP zu gezwungen habe, kann der SRV02 nur mit SRV01 kommunizieren. In beiden Hyper-Vs habe ich ganz normale vSwitche (Extern) eingerichtet. Auf allen Rechner ist "Windows Defender Firewall" auf Privat eingestellt. Frage mich nun wo das Problem ist. Könnt ihr mir einen Tipp geben? Bitte um Hilfe. MfG Daniel
  22. Hallo Leute, ich habe für die Lernzwecke auf meinem Hyper-V frisch auf einem VM einen Windows Server 2019 Datacenter installiert. Diese habe ich erfolgreich aktiviert und sämtliche Updates und mehrere Neustarts durchführt. Dazu gehören auch die Grundkonfigurationen, sei es Netzwerkkonfiguration, Rechnername etc. und auch die Zeitzone angepasst. (Befinde mich aus beruflichen Gründen für längere Zeit im Ausland). Daher habe ich eine andere Zeitzone eingestellt. Soweit, so gut habe daraufhin im Ereignisanzeige etwas Merkwürdiges entdeckt. Und zwar folgendes: Ich bekomme eine Warnung bzgl. der Zeitanbieter, einen Fehler angezeigt bzgl. der Lizenzaktivierung. Zu den beiden Punkten habe ich Bilder in die Anlage hinzugefügt. Sind es Bugs von Windows selbst die ggf. irgendwann durch Updates behoben werden und ich dies getrost vorerst ignorieren soll oder wie könnte ich diese beiden Punkte beheben? Bitte um Hilfe und bedanke mich im Voraus. MfG Daniel
  23. Hallo, ich habe ein merkwürdiges Verhalten mit Hyper-V unter Server 2019 festgestellt. So wie es scheint unterbindet Microsoft die Nutzung von HT Threads, wenn mehr als eine VM Betrieben wird. Unter Win 10 habe ich dieses Verhalten nicht feststellen können. Intel hat doch vor einiger Zeit mal empfohlen HT zu deaktivieren um eine Sicherheitslücke zu schließen. Ist dieses Verhalten also gewollt oder hat das evtl. mit einem fehlenden Microcode Update zu tun? Kann diese „Sicherheitsfunktion“ irgendwie deaktivieren? Ist ja nur ein LAB System. Test Aufbau: Server 2019 und Win 10 1809 aufm Blech. VMs von Server 2016-2019 und Win 10 von 1703-1809. Als CPU last wurde Prime benutzt. Workstation Mainboard mit C246 Chipsatz. CPU i9-9900k Tests: Wenn nur eine VM mit 16 Threads betrieben wird kann die CPU zu 100% auslastet werden. Wenn ich zwei VMs mit jeweils 8 Threads betreibe kann ich die CPU nur noch zu ~50% auslasten. Bei acht VMs mit jeweils 2 Threads kann die CPU ebenfalls nur noch zu ~50% ausgelastet werden. Richtig merkwürdig wird es, wenn eine VM mit 16 Threads voll auslaste und anschließen eine weiter VM mit 2 Threads gestartet wird. In dieser Konstellation ist die maximal mögliche CPU Auslastung 100%, wenn nur die 16 Thread VM belastet wird. Wenn jetzt zusätzlich die 2 Thread VM belastet wird sinkt die CPU Auslastung auf 90%. Sobald die Last der 2 Thread VM weg fällt wird die CPU wieder 100% ausgelastet. Aufgefallen ist mir dieses Verhalten beim gleichzeitigen updaten mehrerer VMs. Es hat also nichts mit dem zum test eingesetzten Programm zu tun. Selbst im Taskmanager auf dem Blech kann man sehen das nur jeder zweite Thread benutzt wird…
  24. Hallo Zusammen, zur Lernzwecke beschäftige ich mich mit Hyper-V und nun habe ich auf meinem Host(Win10 Pro) Win7 Enterprise virtualisiert. Nachdem ich ein externen virtuellen Switch als Netzwerkadapter installiert habe, erhält der Host zwei IP-Adressen. einmal von meiner Realtek Netzwerkkarte und einmal vom Virtual Switch(virtueller Nic). Das ist für mich zuviel und sehe das auch nicht als eine elegante Lösung an . Wie kann ich es auf eine Karte reduzieren ohne dabei den Internetzugang/Netzzugang meiner VM zu sperren. Der Grund warum ich bei Hyper-V externen Switch installiert habe ist, dass er auch im IP-Net meines Host erreichbar sein soll. Viele Grüße dece hab da Problem gelöst :). Ich hab einfach die virtuelle Nic meines Host deaktiviert und nun habe ich nur eine IP. Ich dachte mir dabei, wenn ich die virtuelle Nic des Host deaktiviere, dann deaktiviert sich der Nic meines VM. Ausprobiert und sehe da alles läuft im schnürchen :). ab da Problem gelöst :). Ich hab einfach die virtuelle Nic meines Host deaktiviert und nun habe ich nur eine IP.Ich dachte mir dabei, wenn ich die virtuelle Nic des Host deaktiviere, dann deaktiviert sich der Nic meines VM. Ausprobiert und sehe da alles läuft im schnürchen :).
  25. Hallo Leute, ich habe wiedermal ein Problem und hoffe das mir die Profis hier helfen könnten. Vorab, ich habe seit Wochen (fast täglich) im Internet sämtliche Suchmaschinen durch recherchiert aber war erfolglos und daher wende ich mich nun an euch. Mein Problem ist, dass ich irgendwie den Datenträger die mit iSCSI erstellt und diese Virtuelle-Volume mit iSCSI-Initiator zwar auf andere Rechnern hinzugefügt bekomme jedoch synchronisieren sich Diese im Nachhinein nicht mehr. Ich habe folgendes bewerkstelligt: Unter Hyper-V habe ich einen Windows Data-Server 2016 installiert und es als „Storage-SRV“ genannt. Auf diese Maschine habe ich 2 Festplatten integriert. Die erste ist das C-Laufwerk (250 GB groß), das andere soll für den iSCSI (2 TB groß) zur Verfügung stehen. Für die (Storage-SRV) Maschine habe ich insgesamt noch 3 Netzwerkkarten hinzugefügt. Die erste ist für den LAN und die anderen beiden für iSCSI (iSCSI1 und iSCSI2). Anschließend habe ich iSCSI-Zielserver, iSCSI-Zielspeicheranbieter (…) als Rolle und Multipfad-E/A und Speicherreplikat als Features installiert. Für das letzteres war ich mir nicht sicher ob dies nach meiner Vorstellung entsprechend richtig war zumal ich nicht weiß wie ich diese anpacken muss. Im nächsten Schritt habe ich im MPIO in der Karteikarte „Multipfade suchen“ das Feld „Unterstützung für iSCSI-Geräte hinzufügen“ angehakt und mit dem Button „Hinzufügen“ den Storage-SRV neu gestartet. Nach dem Neustart habe ich einen Virtuelle iSCSI-Datenträger mit dem Namen „vSAN.vhdx“ erstellt. Bei der Erstellung habe 200 GB als Feste-Größe reserviert und dabei die 2. Volume – also das mit dem 2 TB große Volume – als Speicherort ausgewählt. Den „Zielname“ als „Daten“ genannt und für den Zugriff einen weiteren Server und einen Client über die IP-Adressierung als Initiatoren hinzugefügt. Ich hoffe das ich es bisher verständlich erläutern konnte und hoffe, dass ich bisher alles soweit richtiggemacht habe. Falls nicht, bitte ich um entsprechenden Hinweise. Wie oben grob erläutert, füge ich diese Virtuelle-Volume mit dem iSCSI-Initiator auf dem Client und im Anschluss auch auf einem anderen Windows Server 2016 hinzu funktioniert diese soweit einwandfrei. Nun zum Test füge ich an einem Rechner (sei es der Client werden) ein paar Text-Dateien, mit Inhalt auf diese zuvor erstellten Virtuellen-Volume hinzu, werden diese auf dem anderen Rechner (Bspw. der Windows Server 2016) nicht aktualisiert bzw. synchronisiert. Und genau das ist mein Problem. Was habe ich vergessen oder was genau habe ich falsch gemacht? Ich bitte um eure Hilfe. Ich würde mich auch auf ein Tutorial oder der gleichen freuen, wenn es solches bereits gäbe. Sprich ein Szenario mit 2-3 Rechnern zum Lernzwecken. Bedanke mich im Voraus für euer Verständnis und für eure Bemühungen. MfG Mr. Lion
×
×
  • Create New...