Jump to content

Search the Community

Showing results for tags 'Hyper V'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 309 results

  1. Hallo, ich versuche gerade auf einem Windows 2016 Datencenter-Server eine VM mit wbadmin zu sichern. Egal welche VM ich mit -hyperv: angebe, kommt immer die Meldung: Die angegebene Hyper-V-Komponente "..." ist ungültig. PS C:\Users\Administrator.S02> wbadmin start backup -backuptarget:g: -hyperv:Win10-Test wbadmin 1.0 - Sicherungs-Befehlszeilentool (C) Copyright 2013 Microsoft Corporation. Alle Rechte vorbehalten. Volumeinformationen werden abgerufen... FEHLER - Die angegebene Hyper-V-Komponente "Win10-Test" ist ungültig. Get-VM sieht aber die VMs PS C:\Users\Administrator.S02> Get-VM Name State CPUUsage(%) MemoryAssigned(M) Uptime Status Versi on ---- ----- ----------- ----------------- ------ ------ ----- Debian1 Running 0 1536 59.17:38:47.7200000 Prüfpunkt wird erstellt 5.0 Debian2 Off 0 0 00:00:00 Virtueller Computer wird gesichert... 8.0 Debian9 Running 0 2048 59.17:38:43.6460000 Prüfpunkt wird erstellt 5.0 Ubuntu Server_Alt Off 0 0 00:00:00 Virtueller Computer wird gesichert... 5.0 Win10-Test Saved 0 0 00:00:00 Virtueller Computer wird gesichert... 8.0 Kann mir jemand helfen? Viele Grüße Frank
  2. Guten Tag, ich habe gelesen, dass es die Xeon CPU mit verschiedenste Anzahl von Kernen gibt. Ich möchte Windows Server 2019 Essential einsetzen. Mittels Hyper V möchte ich Ubuntu 18 LTS als Client installieren um dort Nextcloud zu betreiben. Ich meine das so verstanden zu haben, das in jedem Kern etwas eigenes an Software läuft. Falls nicht genügend Kerne vorhanden sind, muss sich die Software die Kerne teilen. W2019 ist für max 2 CPU mit jeweils 8 Kernen lizensiert? Würde Ubuntu als Hyper V Gastsystem eigene Kerne nutzen? Würde es da Sinn machen eine CPU mit mehr als 8 Kernen einzubauen?
  3. Hi zusammen, aktuell beschäftige ich mich sehr intensiv mit dem Thema hyperkonvergente Infrastrukturen und wollte mal eure Erfahrungen/Meinungen dazu wissen. (Speziell auch die IT-Dienstleister unter euch?) Um etwas konkreter zu werden vielleicht folgende Topics: Hat jemand Erfahrungen mit 2-Node HCI Windows Server Cluster? Wie könnte ein solches Design im Rechenzentrum für MSPs aufgebaut werden? Sind solche Strukturen in sehr großen Umgebungen sinnvoll? Welchen Stellenwert haben proprietäre Storagesysteme dann noch? Ich freue mich auf eure Antworten :)
  4. Hallo zusammen, ich habe mir auf meinem Windows 10 Client HyperV installiert und ein paar virtuelle Maschinen installiert. Ich habe auf einer Schulung sogar gelernt wie ich mir virtuelle Switche konfiguriere (das schreibe ich nur weil ich daran fast verzweifelt bin) Der Fehler sagte die ganze Zeit, dass ich keine Rechte hätte eine externe Karte zu erstellen. Intern und Privat geht. Lediglich extern nicht... Nach sehr sehr vielen vergeblichen Versuchen mit Vergabe von Berechtigungen, hab ich mal die Dienste vom TrendMicro deaktiviert! Und siehe da es hat funktioniert. Nachdem ich die Karte installiert habe und die Dienste wieder aktiviert habe, lief das ganze eine Zeit lang. Jetzt ist allerdings wieder alles weg... Kann mir vielleicht jemand sagen, was ich als Ausnahme im TrendMicro definieren muss, damit HyperV einen Netzwerkadapter erstellen darf? Vielen Dank schonmal
  5. Ich verwende gerne Hyper-V für Testmaschinen (W10, Server 2016, 2019) lokal zum Test verschiedener Programme für die Produktion. Sobald ich mehrere Maschinen gestartet habe, stürzt mein Rechner gnadenlos ab und bootet. Im Eventlog habe ich keinen entscheidenden Hinweis gefunden. Wie kann ich das Problem lokalisieren bzw. beheben ?
  6. Hallo zusammen, ich habe hier ein Problem bei der Performance meiner VMs, die ich für einen Geschwindigkeitstest bei ihren NIC einem Dateikopiervorgang unterzogen habe. Dabei kopiere ich stets die selbe Datei, die etwas über 5GB groß ist. Die Ausgangslage: - 1x VM mit W2k16, ist ein MSSQL Server - nennen wir ihn hier: SQL - mehrere VMs mit W2k16, unterschiedliche Rollen wie Dateiserver, Citrix XenApp Server - die getesteten VMs liegen mit ihren Ziel und Quellpartitionen auf dem selben RAID System, sodass dieses als Flaschenhals auszuschließen ist Die Problematik: 1. Kopiere ich die 5GB Datei von SQL auf die anderen VM, habe ich eine Übertragungsrate von um die 500MB/s 2. Kopiere ich die selbe Datei dann zurück auf den SQL auf die gleiche VM Partition, habe ich Übertragungsraten von um die 120MB/s 3. Jetzt wird‘s interessant: Kopiere ich die Datei vom SQL auf den Hyper-V Host in die VM Partition, in der auch der SQL liegt, bin ich bei um die 120MB/s. Damit nicht genug, kopiere ich die Datei dann auf der gleichen Partition einfach noch mal, habe ich ebenfalls eine Geschwindigkeit von um die 120MB/s. Kopiere ich die Datei dann aber aus dem SQL über den Hyper-V Host in eine andere VM, erreiche ca. 300MB/s Ich kann mir darauf absolut keinen Reim machen, denn m.E. müsste die Performance doch in alle Richtungen gleich sein. Ich habe natürlich auf die Zeiten geachtet. Wenn die Datei mit ihren 120MB/s kopiert wird, benötigt sie um die 45Sek. Bei 500MB/s sind es um die 9Sek. Gruß Wolke.
  7. Guten Abend, habe jetzt etwas im Internet gestöbert und bin jetzt leicht verwirrt. Folgende Situation: Ich möchte ein Windows Server 2019 Essentials aufsetzen. Dieses soll die Funktion des DC übernehmen und den Fileserver in einem kleinen Betrieb (20 Mitarbeiter) betreiben. Zusätzlich gibt es bereits in virtueller Form auf Win 10 Pro jeweils eine VM mit einem Zeiterfassungssystem und einem Warenwirtschaftssystem. In diesem Versionsvergleich ist "Virtualisierung" als "nicht verfügbar/erlaubt" markiert - heißt das, das es unter der Essentials nicht erlaubt ist, die beiden virtuellen Maschinen dort über Hyper-V zu betreiben? Leider habe ich dazu nichts verständliches auf der MS-Homepage gefunden. Ich bedanke mich für Antwort und etwas Aufklärung. Grüße Josch
  8. Guten Morgen Hat jemand Erfahrungen mit den neuen AMD EPYC CPU im Vergleich zu den Xeon Silber oder Gold CPU betreffend Kompatibilät oder Performance unter Hyper-V? Wir planen ältere Hyper-V Server mit Intel Xeon E5 v2/v3/v4 durch neue Xeon Silber/Gold oder eben durch diese AMD EPYC zu ersetzten. Die AMD Server (HPE) sind preislich Interessanter als die mit Xeon Gold oder Xeon Silber im Vergleich. Vielen Dank für euer Feedback
  9. Moin, bei einem W2016 Server das Root System im Task-Manager 10% CPU Last an. Im HyperV Manager zeigt in der Übersicht die CPU Last einer einzigen VM 8% an. In der VM im Task-Manager wird dagegen 80% angezeigt. 1 CPU mit 4 Kernen im Root, 2 Kerne davon in der Vm. Energie in VM auf Max. Ist die Anzeige normal so? Update: Nachdem ich Energie auch im Root auf Max gestellt habe, ist die VM nur noch mit 20% ausgelastet. Trotzdem sind die Anzeigen von HyperV-Manager und Task Manager VM unterschiedlich.
  10. Guten Morgen, ich habe einen Windows 2016 nur mit Hyper-V Rolle und eine Windows 2016 VM. In dieser VM ist Backup Assist eingerichtet. Dieses lief auch lange Zeit sehr gut. Seit einiger Zeit habe ich Probleme. Die Sicherung läuft auf ein NAS. Im Eventlog ist folgende Fehlermeldung zu sehen: VSS - 12293 <Data>{74600e39-7dc5-4567-a03b-f091d6c7b092}</Data> <Data>BeginPrepareSnapshot({6b7fdf5a-5289-42a9-a346-182b99d65d22},{9a76f3b6-d5d7-4478-8b34-3b8d94078f32},\\?\Volume{c3143ae5-2410-46b3-9053-443df5ac8201}\)</Data> <Data>0x8000ffff, Schwerwiegender Fehler</Data> <Data>Vorgang: Volume einem Schattenkopiesatz hinzufügen Kontext: Ausführungskontext: Coordinator</Data> List Providers zeigt mir, dass der 74600e39... der Typ Hyper-V IC Software Shadow Copy Provider ist und bei der Volume ID handelt es sich um Laufwerk D. VSSADMIN list writers zeigt bei allen "keine Fehler" und stabil Der Platz für Schattenkopien habe ich bei Laufwerk C + D auf 33 Prozent gestellt. Starte ich den Server neu, funktioniert die Sicherung genau einmal. Backup Assist meldet: Volume Shadow Copy Error 0x8004230f - unexpected provider error https://www.backupassist.com/support/en/knowledgebase/BA910-Volume-Shadow-Copy-Error-0x8004230f-unexpected-provider-error.html?cshid=BA910 Was Anfänglich geholfen hat, war das Programm DriveCleanup von Uwe Sieber, welches "removes non nresent drives from device tree" macht. Danach ging es tatsächlich bis zu 10 mal. Klappt mittlerweile aber auch nicht mehr. Jemand noch ein Idee? Gruß DO Hier ein Auszug der genauen Funktion von DriveCleanup: Removes from the device tree non present - USB hubs - USB mass storage devices - USB Disk devices - USB CDROM devices - USB Floppy devices - USB Storage Volumes - USB WPD devices (Vista, Win7, Win8, Win10) and their registry items under HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\UsbFlags HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceClasses HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\EMDMgmt HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\CPC\Volume HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\BitBucket\Volume
  11. Hallo Der Versuch, das Faxen mit HyperV VM zu beschleunigen, war bisher sehr unzuverlässig. Weiß jemand, ob der USB-Redirector dies unterstützt oder welche Einstellung ich vornehmen muss, damit es zuverlässig mit einer HyperV-VM als Faxserver funktioniert? Server 2012 R2 <-> Server 2012 R2-VM mit einem USR5637-Modem - Bisher war es mit einer Erfolgsquote von 50/50 sehr unzuverlässig.
  12. Hallo, ich bin gerade dabei einen neuen Server, auf welchem später 2 HyperV VMs laufen sollen, einzurichten. Es handelt sich um einen Fujitsu RX-2540 M4 Server mit Samsung SSDs (Mixed use). Für die erste VM habe ich ein Raid-10, bestehend aus 6 SSDs, angelegt. Da es sich um den ersten Server mit SSDs handelt würde ich gerne bei der Konfiguration alles richtig machen. Konfiguriert habe ich das Raid über den Fujitsu Raid Manager. Auf der virtuellen Maschine werden später die Daten und die SQL- Datenbank (MS-SQL Server) für die Buchhaltungssoftware liegen. Konfiguriert habe ich das RAID-10 derzeit wie folgt: Stripe size: 256KB Block size: 512B Reported block size: 4KB Access mode: read write Write mode: write-back (BBU vorhanden!) Read mode: read-ahead Cache mode: direct Disk cache-mode: Enabled Könnte Ihr mir sagen, ob man diese "Standard- Einstellungen" so belassen kann oder ob ich daran noch etwas "optimieren" kann, und wenn "ja" was? lg firebb
  13. Hallo, zuerst mal - ich lese hier seit Ewigkeiten immer mit und finde die Infos ziemlich klasse! Aber jetzt habe ich hier ein PRoblem an dem ich gerade kaputt gehe und nicht weiß woran es liegt. Denn "probiert" habe ich gefühlt schon alles. Folgendes Projekt: Ein Server HP DL380p Gen8 mit einer Quadro K4000 Grafikkarte. Das ganze soll als RDS-VDI System laufen, die Leute sollen sich per RDP anmelden und RemoteFX beschleunigte Windows 10 Desktops nutzen die als entsprechende Sammlung erstellt wurden. Im BIOS des Servers sind die Virtualisierungsfunktionen eingeschaltet, die Installation der Rollendienste und der passenden Nvidia Treiber war Problemlos (431.02). Die erstellten Maschinen (via Sysprep) haben jeweils 512 MB GPU-Ram in den RemoteFX einstellungen und sollen 2 Monitore unterstützen. Lizensiert mit Windows 10 Enterprise. Eigentlich hätte ich erwartet - supi, nun einfach nur die Web Access Seite/RDP Client aufrufen, mit der Sammlung/Maschine verbinden und anmelden - läuft. Aber es klappt einfach nicht. Ich bekomme wahlweise einfach keine funktionierende Verbindung mit RemoteFX - entweder ich bekomme die Anmeldemaske, kann user/passwort eingeben und sehe im Hyper-V sogar das die Session aufgebaut wird, dannn bricht der Aufbau aber mit folgender Meldung ab: - eine Verbindung wird hergestellt aber beim RemoteFX WDDM Treiber ist ein !. Entferne ich die RemoteFX Grafikkarte in der VM komme ich ganz normal auf die Maschine (sowohl direkt via RDP Client oder via Web Access), die GRafikkarte sieht dann natürlich anders aus. Spannendes Deta<il: Wenn ich auf dem Server 2016 im Hyper-V eine Verbindung auf die "lokale Konsole" der VM mache funktioniert RemoteFX WDDM übrigens! Mache ich eine RDP Session auf den Server 2016 - starte dort den Hyper-V Manager - starte die gleiche Windwos 10 VM - klicke auf den Preview-Bildschirm - melde mich an - RemoteFX! Langsam werd ich meschugge. Sofern hier einer Erfahrung mit RemoteFX hat wäre ich erfreut mal zu hören wie das realisiert wurde. Also - gibt es eine spezielle GPO mit spezifischen Einstellungen, welches OS wird verwendet, oder oder oder...
  14. Hallo Zusammen, ich möchte gerne unseren Windows 2012 Server mittels Hyper V virtualisieren. AD ist nicht eingerichtet, es laufen lediglich ein PostgreSQL und verschiedene Dienste einer Arztsoftware darauf. Der Hauptgrund für die Virtualisierung liegt in der Datensicherung bzw. der einfachen und schnellen Wiederherstellung im Fehlerfall. Neben der Sicherung auf ein NAS würde ich gerne in die Azure Cloud sichern. Ist es möglich die VM auch unter Azure zu starten, so das Lokal auf diesem Server zugreifen können? Danke schon mal für eure Hilfe! Christoph
  15. Hallo! Es gibt von Veeam das gratis Tool Backup and Replication. Nun scheitere ich an der umsetzung, ich will einmal den Windows Server 2016 ansich sichern und extra die VMs im HyperV darauf, also das ich einmal den Host sichern kann und aber auch die VMs backupen kann und zurückspielen. Muss ich dafür das ganze auf einer extra VM im Hyper V installieren? Weil was hilt es wenn ich ein Backup von allen VMs habe aber den Host nicht. Danke auch für andere Lösungen! LG
  16. Hallo, dies wäre genau mein Thema. Haben diese Limitierungen weiterhin Bestand in einem WS2012r2-Failovercluster? Vielen Dank im Voraus. //abgetrennt von: https://www.mcseboard.de/topic/199816-nutzen-und-risiken-von-shared-vhdx/
  17. Hallo ans Forum, wir überlegen derzeit, unternehmenskritische Dateien auf eine Shared VHDX zu legen. Es geht um ca. 30 GB, hauptsächlich Word-Dateien. Die Shared VHDX soll bei mehreren virtuellen Maschinen eingebunden werden, alles Server (auf denen etwa Windows Server 2012 R2 Essentials oder Sharepoint Foundation ausgeführt wird). Welche praktischen Erfahrungen habt Ihr mit Shared VHDX? Probleme mit der Datensicherheit und -integrität? Zugriffsgeschwindigkeit? Herzlichen Dank für Eure Einschätzung!
  18. Hallo, ich hoffe jemand kann mir helfen denn langsam bekomme ich schon Schnappatmung. Auf meinem Notebook mit W10Pro hatte ich Hyper V aktiviert. Fand ich aber nicht gut und bin zurück zu VMware Player 15. Das Hyper V Feature habe ich deinstalliert Wenn ich aber eine VM starten will bekomme ich die Meldung dass VMware Player nicht kompatibel ist mit Hyper V. Ich habe bereits selbst die kuriosesten Tipps aus dem Internet ausprobiert, aber es hat keinen Zweck. VMware glaubt immer noch dass Hyper V aktiv ist. Hat irgendjemand noch eine Idee ? Gruß Gert
  19. Hey Leute, habe gerade den neuen Hyper-V Server 2019 installiert und auch direkt eine VM erstellt und die Windows Server 2019 ISO gemountet. Leider kann ich diese nicht installieren, da keine Tastatureingaben registriert werden, wenn ich mich via RDP in die VM verbinde - "Press any key to boot from CD or DVD...…". Wenn ich eine RDP-Verbindung zum Hyper-V Server aufbaue, geht die Tastatur. Für die Verwaltung der VMs und RDP Verbindungen nutze ich das Windows Admin Center, alles auf dem neuesten Stand (keine Preview Version). Kennt jemand das Problem? Würde ja auch den Hyper-V Manager nutzen, aber der geht ja auch nicht out of the Box, da ich nur eine Workgroup verwende.. Gruß Stefan
  20. Hallo in die Runde, so nochmal zu meinem Ursprünglichen Thema das hier schon mal grob behandelt wurde eine Ergänzung mit neuem Problem. Nochmal zur Übersicht: RootServer bei OVH.com mit Windows Server 2012 R2 In der Netzwerk Config des Netzwerkadapters: IP Adresse xx.xx.xx.xx (vom ovh übernommen zusätzliche IP) Subnetzmaske 255.255.255.255 Standard Gateway (HauptIP von uvh) DNS-Server wurde auch eingetragen und MAC Adresse die von OVH kommt in HyperV im virtuellen Netzwerkadapter hinterlegt. So nun beginne ich FreePBX (Linux) zu installieren, während der Installation kann ich alle Werte des Netzwerks konfigurieren, also IP Gateway MACAdresse DHCP auf manuell umgestellt DNS etc. komme dann auch Online lt. Aussage des Installationsmanagers und ich kann die zusätzliche IP auch von einem fremden PC anpingen. Nach der Installation lande ich in der Konsole der Linux Distribution und alle Netzwerkeinstellungen sind weg. Es geht nichts mehr anzupingen und auch wen ich mit ifconfig die Werte einstelle komme ich nicht mehr dazu mein Netzwerk anzupingen. Ich glaube der Fehler liegt am DNS Server und daran das DHCP aktiviert ist. Nur finde ich hier keine Lösung. Vll könnt Ihr mir ja weiterhelfen damit ich meinen Telefonserver bald ansteuern kann. Grüße und Vielen Dank schon jetzt Werner
  21. Hallo ich hatte letzthin etwas sehr merkwürdiges. Der DC und weitere Server laufen auf 2016 Hyper-V Core. Es ist ein Supermicro mit Quad Intel i210 NIC. Das Problem war das ein PC zeitweise den DC nicht erreichen konnte und damit meine ich das nicht mal der Ping funktionierte. Nach ein paar Minuten ging es dann wieder. Eine andere VM auf dem selben Hypervisor funktionierte dagegen die ganze Zeit. Dann ist mir eingefallen das das NIC Teaming besonders war. Ich hatte wie empfohlen Switch unabhängig und dynamisch eingestellt. Da ist mir aber irgendwann im Log der MAC Adress conflict aufgefallen. Siehe: https://social.technet.microsoft.com/wiki/contents/articles/31357.hyper-v-troubleshooting-mac-address-conflict-event-16945.aspx Unter Core kann man die MAC aber nicht so einfach ändern wie beschrieben, ich habe dann mit einem MAC Changer Tool die MAC geändert, allerdings nicht vom Team sondern vom Public Switch weil kein anderer Adapter angezeigt wurde. Könnte dies das Problem verursacht haben? Edit: Also das Problem der Nichterreichbarkeit lag an einem VPN Client, auf sowas muss man mal kommen.
  22. Hallo in die Runde, vll. könnt Ihr mir hier weiter helfen. Ich möchte auf einem Strato Root Server mit Hyper-V ein virtuelles System zum laufen bekommen das ich ohne VPN Verbindung direkt über IP erreichen kann. Es handelt sich um ein Windows Server 2012R2 Betriebssystem als Hauptsystem. Ich habe mir bei Strato auch mal eine 2. IP geholt aber weis nicht wirklich wie ich diese konfigurieren sollte. Evtl. würde auch eine Portweiterleitung gehen, falls das möglich wäre. Würde mich um jegliche Hilfe sehr freuen. Grüße Werner (das neue Mitglied)
  23. Hallo zusammen Ich habe hier folgendes Problem und hoffe, Ihr könnt mir helfen. Als Host ist ein Windows Server 2016 installiert. Darauf laufen 7 virtuelle Maschinen mit unterschiedlichen Betriebssystemen. (Server 2012R2 und Server 2016). 6 Maschinen lassen sich ohne weiteres mit Hyper-V Replica auf einen anderen Server replizieren. Nur eine Maschine nicht. Hier erscheint immer folgender Fehler: Fehler beim Generieren des ersten Replikats für "TerminalServer": Allgemeiner "Zugriff verweigert"-Fehler (0x80070005). (ID des virtuellen Computers: ...... Ich kann erkennen, dass er noch das Verzeichnis der ID am Replica-Server erstellt. Was mir auch aufgefallen ist: Wenn ich diese virtuelle Maschine einfach "nur" exportieren möchte, erscheint der gleiche Fehler. Hat hier jeman einen Tipp für mich ? Viele Grüße Andreas
  24. Hallo zusammen, eine kurze Frage zu Hyper-V, da ich nicht jeden Tag damit arbeite. Ich habe 2 virtuelle Maschinen VM1: Server 2008 R2 C - OS ./vhd1 D - Page ./vhd2 E - Daten ./vhd3 VM2: Server 2012 R2 (aktueller Firmenstd- darf noch kein 2016/19) C - OS / .vhd1 D - Page /.vhd2 Meinem Verständnis nach kann ich doch jetzt VM1 herunterfahren und die .vhd3 (Datenlaufwerk von VM1) in den Ordner von VM2 verschieben und dann per Hyper V Manager mit VM2 verbinden. Die NTFS Berechtigungen an sich liegen ja in der .vhd3 selbst drin, korrekt? - habe ich etwas nicht bedacht, oder wird das alles so laufen? - gibt es in Kompatibilitäten oder sowas? Muss nur garantieren, das wenn .vhd3 nicht in VM2 läuft, ich sie wenigstens wieder in VM1 zum laufen kriege.... Ich werde das ganze wohl auch mal im Labor testen müssen, aber wollte erstmal hier fragen, falls ich etwas total falsch einschätze. vielen Dank! P.S. - Ich weiß das es schon Gen2 Maschinen samt vhdx gibt, aber der physikalische Server ist zu voll um die .vhd in eine .vhdx zu konvertieren, daher bleibt mir nur übrig die .vhd zu verschieben. Nächstes Jahr kommt ein neuer Server, aber solange muss es mit der alten Hardware gehen...
  25. Hallo, Ich habe einen hyper v Host mit 2 Netzwerkkarten. Eine VM ist der DC mit DNS. Der Host selbst ist nicht in der Domäne. Gedacht hatte ich mir das so: - Die eine Netzwerkkarte ist mit dem hyper-v Manger verbunden und wird an den Router angeschlossen. Alle clients am die also mit dem Router (10.1.12.1) verbunden sind (LAN & WLAN) bekommen von diesen per DHCP eine IP ( sie werden anschließend auf statisch gestellt) und können so mit den VM's kommunizieren. - Die zweite Netzwerkkarte ist mit einem VPN Gateway (192.168.1.1) verbunden. Dieses verbindet sich mit einer anderen Firewall und kann über diese dann auch Verwalter werden. Sinn und Zweck ist es über die VPN einen Ordner für beide Standorte freizugeben und ggf. Ein Backup drüber zu schieben. Allerdings erreiche ich aus dem Standort hinter der fw den Server nicht. Ich kann auch vom Host hinter dem vpn-gatway die anderen Maschinen nicht anpingen. Es kommt zu einem requests Timed Out. Die Konfiguration sieht so aus: Nw Karte die mit dem hyper v Manager verbunden ist: IP Adresse ist 10.1.12.10 Subnet 255.255.255.0 Default gateway: 10.1.12.1 DNS: 10.1.12.2 (VM mit DC) DNS2: 72.72.72.72 ( DNS der vom ISP kommt) Nw Karte die mit VPN Gateway: IP Adresse ist 192.168.1.2 Subnet 255.255.255.0 Default gateway 192.168.1.1 (von gateway) Dns 192.168.1.1 Was zur Hölle läuft da falsch??
×
×
  • Create New...