Jump to content

Search the Community

Showing results for tags 'GPO'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Meine Homepage

Found 554 results

  1. Hallo, ich habe zwei Netzwerke per VPN (Router <-> Router) miteinander verbunden. Beide Netzwerke können auch problemlos miteinander kommunizieren, Routen und DNS klappt alles problemlos. Im Netzwerk1 läuft eine Domäne, im Netzwerk2 nicht, lediglich DHCP und DNS. Wenn sich ein Laptop im Netzwerk1 (Domänennetzwerk) befindet, zieht er sich ganz normal die GPOs und GPPs, das passt ja soweit und soll er auch. Aber wenn sich der Laptop in Netzwerk2 befindet, soll sich der Laptop sich nicht an der Domäne über VPN verbinden und somit auch nicht die GPOs und GPPs beim Computerstart und der Anmeldung ziehen, sondern sich lediglich "lokal" starten und anmelden (sonst dauert das mit dem Starten und anmelden ewig). Kann ich das irgendwie am Laptop einstellen? am DC, dass er nur "interne" Verbindungen zulässt? Oder muss ich das am DNS des Netzwerk2 einstellen, dass srv-Anfragen oder ldap-Anfragen geblock werden? Danke schonmal.
  2. Hallo, Ich habe eine Frage wenn ich Loopback bei GPO1 aktiviere gilt das dann auf alle anderen GPOs welche auf die OU Verlinkt wurden? Werden alle Benutzerkonfigurationen als Loopback angesehen. Besten Dank. Temeo
  3. Akt 1: Ein Windows 7 Client ist im Corporate-Lan und zieht sich, völlig korrekt, 12 GPOs und wendet die an. Akt 2: Der User und das Notebook verlassen das LAN und reisen in ein 'unfreundliches' Drittland. Es kann normal (lokal) gearbeitet werden. Allerdings stellt sich schnell heraus, dass eine GPO (Bildschirm Auto Lockscreen) im Kontext der Aufgaben des Users richtig Probleme macht und abgeschaltet werden soll. Dabei wird festgestellt, das die entsprechenden Einstellungen in der Systemsteuerung ausgegraut sind, da diese Einstellungen ja über eine GPO gesteuert werden. Darauf hin wird in der Zentrale die GPO entfernt und der Client versucht via VPN ein GPUPDATE /force. Das geht leider schief (kein Connect zu irgendeinem DC). Die Security-Leute ermitteln, dass das 'unfreundliche' Drittland die VPN-Verbindung aktiv manipuliert. Das ist in dem Land auch nicht überraschend. Akt 3: Es gelingt dem User-Admin, der auf den Client mittlerweile via Teamviewer Zugriff hat, NICHT, die GPO zu löschen bzw. ausser Kraft zu setzen. Frage: Wie lösche ich eine bestimmte GPO ohne die anderen GPOs zu löschen und ohne dass sich der Client mit einem DC verbinden kann? Aus dem Internet habe ich nur Lösungsansätze, die ALLE GPO löschen würden. Das ist aber nicht gewollt. Leider konnte der User-Admin auch durch das löschen / setzen entsprechender Registry-Einträge nicht erreichen, dass der User seinen Bildschirmschoner wieder abschalten kann. In der GPO (die ich mit einem PS-Tool ausgelesen habe) steht folgendes drin. Parse-PolFile -Path C:\Registry.pol KeyName : Software\Policies\Microsoft\Windows\Control Panel\Desktop ValueName : ScreenSaveActive ValueType : REG_SZ ValueLength : 4 ValueData : 1 KeyName : Software\Policies\Microsoft\Windows\Control Panel\Desktop ValueName : ScreenSaverIsSecure ValueType : REG_SZ ValueLength : 4 ValueData : 1 KeyName : Software\Policies\Microsoft\Windows\Control Panel\Desktop ValueName : SCRNSAVE.EXE ValueType : REG_SZ ValueLength : 80 ValueData : rundll32.exe user32.dll,LockWorkStation KeyName : Software\Policies\Microsoft\Windows\Control Panel\Desktop ValueName : ScreenSaveTimeOut ValueType : REG_SZ ValueLength : 8 ValueData : 300 Wie bekomme ich die GPO vom Rechner bzw. ermögliche dem User, die Settings wieder selbst einzustellen. Der User ist kein Admin auf seinem Gerät.
  4. Hallo, Wir haben einige wenige Windows 10 Clients bei denen die Gruppenrichtlinien-Aktualisierung im Hintergrund abgeschaltet ist und dies jedoch ignoriert wird. Ein auslesen der angewendeten GPOs, sowie der Registry selber, bestätigt eine erfolgreiche Anwendung der Gruppenrichtlinie. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\DisableBkGndGroupPolicy 1 HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\GroupPolicyRefreshTime 660 HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\GroupPolicyRefreshTimeOffset 30 Dies ist relativ lästig, da unsere Netzlaufwerk-GPOs auf "Ersetzen" und nicht auf "Aktualisieren" eingestellt sind. Unseren Anwendern fallen somit beim Verarbeiten von Dateien kurz die Pfade weg oder es schließt sich das Explorerfenster. Ich würde mich freuen, falls jemand eine Idee hat wie man dieser Problematik begegnen kann.
  5. Hallo liebes Forum, ich habe eine Frage zur Gruppenrichtlinie. Ich habe zwar in den Computerrichtlinien -> Administrative Vorlagen -> Netzwerk -> DNS-Client einige Einstellungen vorgenommen, doch wirken sich diese nicht auf die Domänen-Clients aus? Ich möchte die Einstellungen (rot umrandet im Screenshot) wie abgebildet aktivieren. Ich möchte das per Gruppenrichtlinie regeln und nicht manuell auf den PCs machen müssen. Oder werden diese Einstellungen ausschließlich in der Registry vorgenommen? MfG WileC
  6. Liebe Herren, Ich habe schon mehrere Personen gefragt. Aber niemand konnte es so richtig erklären. Bei den GPO Einstellungen "Ordnerumleitung" kann man als Zielordner von Dokumenten die Option "In das Basisverzeichnis des Benutzers kopieren" wählen. Gemäss Aussage, macht es das gleiche, wenn man ein Basis Verzeichnis auf einem Netzwerkshare definiert hat. Wie die Option "Einen Ordner für jeden Benutzer im Stammpfad erstellen". Stimmt das oder haben es viele nicht verstanden. Vielen Dank!
  7. Hallo, wir fangen gerade mit den ersten 2019er Windowsservern an und sind da über die Rechte gestolpert. Wenn ich mich als Domänenadministrator an einem 2019er Server anmelde, hat der lokal keine Rechte Systemeinstellungen zu ändern, bei 2008R2 ist das kein Problem. Melde ich mich also mit "MeineDomäne\Administrator" an, kann ich z.B. keine Netzwerkeinstellungen öffnen, da passiert garnichts, nichtmal eine Fehlermeldung. Versuche ich die "lokalen Benutzer und Gruppen" zu öffnen, bekomme ich zumindest den Hinweis das meine Rechte dafür nicht ausreichen und ich mich an den Administrator wenden soll. Der lokale Administrator darf das und sieht dann auch, dass in der Gruppe der lokalen Administratoren auch die Gruppe der Domänenadministratoren eingetragen sind. Unser AD läuft noch auf 2003er Stand, ist das der Grund? Anheben kann ich den Stand derzeit noch nicht. Solved: Hier die Lösung des Problems
  8. Hallo, ich möchte gerne die Biometrie in Windows 10 aktivieren. Domänen PCs scheinen aber nicht für Fingerprint per Default aktiviert zu sein. Windows Hello for Business soll ja scheinbar dafür da sein, allerdings lese ich überall, dass man WHfB deaktivieren muss um Fingerprint zu nutzen Dazu habe ich diese GPO erstellt: Allerdings sind die Optionen alle noch ausgegraut: Nur der Bildcode funktioniert nach wie vor. Benutzt wird ein Kensington Verimark https://www.kensington.com/de-de/p/products/security/biometric/kensington-verimark-fingerabdruckverschlusselung-unterstutzt-windows-hello-fido-u2f-fur-univers/ Kann mir jemand sagen, was ich vergessen habe?
  9. Hallo Leute, habe aktuell ein Problem mit einer Zielgruppenadressierung mit folgender Sachlage: Gruppe1 = ClientsA Gruppe2 = ClientsB Über eine GPO (an Test-OU gebunden) werden in der Computerkonfig einige Dateien kopiert. Eine Datei existiert in 2 Versionen und soll in Abhängigkeit des Clients zu seiner Gruppenzugehörigkeit kopiert werden. Also ->Datei aktualisieren Quelle/Ziel mit Zielgruppenadressierung auf Elementebene - Computer ist Mitglied der Gruppe1 ->Datei aktualisieren Quelle/Ziel mit Zielgruppenadressierung auf Elementebene - Computer ist Mitglied der Gruppe2 Die Clients sind auch in der Test-OU enthalten. Das Kopieren/Aktualisieren der Dateien per GPP funktioniert, nur die Variante mit der Zielgruppenadressierung leider nicht. Meines Wissens sind die AD-Computer ja Teil der "authentifizierten Benutzer", von daher muss die Gruppe1/Gruppe2 ja nicht explizit bei der Delegierung mit Rechten eingetragen werden. Sieht man die GPP-Einstellungen eigentlich auch im RSoP? - ich kann sie jedenfalls nicht finden, nur die "normalen" Richtlinien, die übernommen werden. ....für Inspirationen wie immer dankbar!
  10. Hallo zusammen, auf Grund Ressourcenengpässen in unserer VMware Umgebung, wollen wir die Installation von WindowsUpdates auf mehrere Wochentage verteilen. Aktuell startet die Installation immer am Dienstag um 3 Uhr. Jetzt würden wir gern per AD-Gruppe und GPO den Installationstag festlegen (Montag bis Donnerstag). Woran ich aktuell scheiter, ist der Vergleich der Mitglieder der einzelnen Gruppen. Beim Ausrollen soll die VM automatisch in der AD-Gruppe mit den wenigsten Mitglieder landen: Montag = 10 Server Dienstag = 5 Server Mittwoch = 9 Server Der Server, bzw. das Computerobjekt, soll jetzt automatisch in der Gruppe für Dienstag landen und das GPO für Dienstag bekommen. Hat jemand einen Tip, wie ich den Vergleich per Powershell hinbekomme?
  11. Hi, ich probiere mich mich seit einiger Zeit mit den Update Richtlinien von Windows 10 - 1803 aus. Mein Ziel ist es das Clients Updates um 12 Uhr Mittags installieren und den Nutzer über einen Neustart informieren. Dem Nutzer möchte ich aber die Möglichkeit geben den Neustart zu verschieben, zumindest für eine bestimmte Anzahl von Tagen. Zudem möchte ich den Nutzer immer wieder dazu auffordern den Rechner neuzustarten, vielleicht in einem 4 Stunden Intervall. Das ganze funktioniert allerdings nicht ganz so wie ich es gerne hätte. Die geplante Installation um 12 Uhr funktioniert ohne Probleme, nach ca. 15 Minuten meldet der Rechner auch das der Rechner neugestartet werden muss. Klickt der User allerdings auf "ein Anderes Mal" bekommt er bis jetzt nie wieder eine solche Benachrichtigung. Ich habe natürlich eine Nutzzungszeit konfigueriert, diese geht von 8 bis 17 Uhr. Warum wird der Nutzer nicht wiederholt informiert? Welche GPO muss noch konfigurieren? Ich habe meine konfigurierten Richtlinien einmal als Bild angehangen.
  12. Hallo zusammen, folgendes kurioses Problem, worauf ich mir keinen Reim machen kann: Die Anwender melden, dass sich der Windows Explorer (Clients: Windows 10 Pro Version 1803 / 1809) hin und wieder für eine Sekunde verabschiedet und dann wieder angezeigt wird, wenn der Anwender ein Netzlaufwerk ausgewählt hat. Der File Server, auf den die Anwender zugreifen, ist ein Windows Server 2016. Die Netzlaufwerke werden via GPO verteilt. Da ich am Wochenende etliche Daten von einem alten File Server auf einen neuen File Server verschoben habe, läuft die GPO für die Netzlaufwerke aktuell im Modus "Ersetzen" statt "Aktualisieren". Können die von den Anwendern beschriebenen Aussetzer des Windows Explorer ggf. damit zu tun haben?
  13. Hallo Leute, ich habe hier ein kleines Problem: Ich habe in meiner Testumgebung 2 GPOs erstellt wobei jede GPO für eine Abteilung steht und nur dann ausgeführt wird wenn sich ein User aus dieser Abteilung anmeldet. Die User sind natürlich Mitglieder der Sicherheitsgruppe 'Abt_01' oder 'Abt_02'. Ich habe, laut diversen Anleitungen, die GPOs so erstellt daß diese nur bei gegebener Berechtigung ausgeführt werden (z.B. Sicherheitsfilterung: 'Abt_01'-Sicherheitsgruppe der AD und in der Delegierung Authentifizierter Benutzer: nur lesen, 'Abt_01'-Sicherheitsgruppe: GPO ausführen und lesen). Ich habe einen Testuser den ich mal der Gruppe 'Abt_01' und dann mal der Gruppe 'Abt_02' zuweise (nur entweder/oder) um zu sehen ob die GPOs greifen. Jeder der GPO hat diverse Laufwerksmappings die die Abteilungsfreigaben Mappen. Soweit so gut, bis hierhin klappt es auch wunderbar. Ich habe also 'Testuser' in die Sicherheitsgruppe 'Abt_01' aufgenommen und am Testclient angemeldet. Die Laufwerke wurden wie gewünscht und wie erwartet gemappt. Ich habe nun den 'Testuser' aus der Sicherheitsgruppe 'Abt_01' heraus genommen und in die 'Abt_02' aufgenommen und den Rechner neu gestartet. Die Laufwerke waren mal nicht da, mal waren sie noch von der ersten Gruppe da (aber ohne Berechtigung darauf zuzugreifen), jedoch kein einziges mal von der Abt_02 auf Anhieb! Erst nach einem nochmaligen Neustart war es dann so wie gewünscht, sprich: Testuser hat die Laufwerksmappings der Abt_02 erhalten (oder anders herum wenn ich von Abt_02 auf Abt_01 gewechselt bin)! So, kann mir mal jemand erklären ob das normal ist oder, aufgrund der eigenen Erfahrung, sofort weiß wo was vergessen wurde oder der Gleichen? Ich danke schon einmal im Voraus für eure Hilfe.
  14. Hallo Zusammen, wie kann ich eine GPO nur einmal anwenden lassen ohne das ich in der Sicherheitsfilterung den entsprechenden User oder PC entferne? Es gibt eine Chrome GPO hier kann man die Einstellungen nur einmal tätigen lassen. Dies ist bei Edge usw aber nicht möglich. Ich möchte die GPO immer anwenden lassen, wenn der User seine Startseite aber manuell ändert, dann soll diese mit der GPO auch nicht angewendet werden.
  15. Guten Morgen, ich hatte bis Gestern folgendes Problem gehabt: Alle neuen Windows 10 PCs haben sich keine Gruppenrichtlinien gezogen. Neue Windows 7 PCs schon. Ich habe dann festgestellt, dass ein DC auf einer Site sich nicht mehr repliziert und DFS Fehler hatte. Ich habe die MaxOfflineTimeInDays höher gesetzt und anschließend den Replikationsdienst neugestartet. Der Ordner SYSVOL unter C:\Windows\SYSVOL hat sich alle Richtlinien neu gezogen. Nun ist der SYSVOL Ordner nicht mehr als Freigabe zu sehen. Die Windows 10 PCs ziehen sich allerdings jetzt alle Gruppenrichtlinien so wie es sein soll. Sehe auch das der Logonserver der richtige für die Site ist. Bekomme ich die SYSVOL Freigabe irgendwie wieder zur Sicht? Bei den DC der Probleme gemacht hat, handelt es sich um einen Windows Server 2012 R2 allerdings ist er ein RODC. Mit freundlichen Grüßen Chris
  16. Hallo zusammen, ich muss leider noch einen Beitrag aufmachen - die Umstrukturierung der Admin Accounts zieht ganz schöne Kreise :) Ich möchte eine GPO Admin Delegierung durchführen. Dazu hab ich 2 Beiträge gefunden Vom Mark Von 4Sysops Die beiden Beiträge unterscheiden sich aber etwas: Marks Variante ändert das AD Schema ab, damit bei allen GPOs die neue Sicherheitsgruppe mit den Berechtigungen korrekt übernommen werden. Die Variante von 4Sysops fügt erstmal in AD Benutzer und Computer die Sicherheitsgruppe hinzu, danach wird per powershell befehl für jede GPO die Berechtigung angepasst. Das ganze wird dann per Scheduled Task immer wieder durchgeführt, um neue GPOs auch mit der Berechtigung zu versehen. Ich habe immer noch das (vielleicht veraltete Info) das Schema Änderungen vermieden werden sollten. Wäre somit die 4Sysops Variante die bessere oder ist die Mark Variante problemlos durchführbar? Danke euch schon mal. Gruß
  17. Hallo, ich stehe gerade etwas auf dem schlauch. Ich habe eine GPO als Anmeldeskript die ein PS-Skript ausführt welche Dateien von einem UNC-Share ins Benutzerprofil (%appdata$\Roaming\...) kopiert. Ich teste das mit einem Nutzer unter Win7, Win81 und Win10, alle zusammen in ein under selben OU. Manuell ausgführt, tut das Skript was es soll. Auch die Policy geht als Anmeldeskript unter Win7 durch und wird mir mit einem gpresult auch angezeigt. An den Authentifizierten-Usern habe ich nichts gebastelt. Kein WMI-Filter. Alles Standard gelassen, wenn man die GPO neu erzeugt. Anmeldeskriptverzögerung ist an einem übergeordneten Punkt deaktiviert. BR-XXXXXXXXXXX-Profil C:\Users\kouser>gpresult /r /scope user Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0 Copyright (C) Microsoft Corp. 1981-2001 Am 08.03.2019, um 14:04:02 erstellt RSOP-Daten für DOMAIN.DE\kouser auf WIN7X64: Protokollmodus ----------------------------------------------------------- Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe Betriebssystemversion: 6.1.7601 Standortname: Nicht zutreffend Zwischengespeichertes Profil:Nicht zutreffend Lokales Profil: C:\Users\kouser Langsame Verbindung? Nein BENUTZEREINSTELLUNGEN ---------------------- CN=kouser,OU=TEST_TT,OU=Administration,OU=Clientcomputer,DC=DOMAIN,DC=de Letzte Gruppenrichtlinienanwendung: 08.03.2019, um 13:14:40 Gruppenrichtlinieanwendung von: DC01.DOMAIN.de Schwellenwert für langsame Verbindung:500 kbps Domänenname: DOMAIN.DE Domänentyp: Windows 2000 Angewendete Gruppenrichtlinienobjekte -------------------------------------- BR-Bildschirmschoner-1min (TEST) CPR-Cortana-deaktivieren BR-Kontakteleiste-Taskleiste-entfernen BR-XXXXXXXXXXX-Profil BR-Drucker-EDV Unter Win10 ist nichts zu sehen: C:\Users\kouser>gpresult /r /scope user Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0 © 2018 Microsoft Corporation. Alle Rechte vorbehalten. Am ‎08.‎03.‎2019 um 14:07:27 erstellt RSOP-Daten für DOMAIN.DE\kouser auf WIN10X64: Protokollmodus ------------------------------------------------------------ Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe Betriebssystemversion: 10.0.17134 Standortname: Nicht zutreffend Roamingprofil:Nicht zutreffend Lokales Profil: C:\Users\kouser Langsame Verbindung? Nein BENUTZEREINSTELLUNGEN ---------------------- CN=kouser,OU=TEST_TT,OU=Administration,OU=Clientcomputer,DC=DOMAIN,DC=de Letzte Gruppenrichtlinienanwendung: 08.03.2019, um 13:43:34 Gruppenrichtlinieanwendung von: DC02.DOMAIN.de Schwellenwert für langsame Verbindung:500 kbps Domänenname: DOMAIN.DE Domänentyp: Windows 2008 oder höher Angewendete Gruppenrichtlinienobjekte -------------------------------------- BR-Bildschirmschoner-1min (TEST) CPR-Cortana-deaktivieren BR-Kontakteleiste-Taskleiste-entfernen BR-Drucker-EDV Warum kommt das Skript am Client nicht an?
  18. Moin Zusammen, wir haben im Unternehmen ein paar User, die ein Apple Gerät (iPhone) nutzen. Apple macht über iTunes ja standardmäßig seine Backups der Geräte (was die User auch sollen) unter \\AppData\Roaming\Apple Computer. Jetzt habe ich vor Monaten per GPO dieses Verzeichnis ausgeschlossen. Scheinbar greift diese Regel aber durch Clientupdates unter Windows 10 jetzt mehr. Wenn ich lokal (zum testen) auf meinem PC auf dem die GPO auch greift, Dateien erstelle u. den Rechner an- u. abmelde, werden diese Dateien trotzdem synchronisiert. Wo liegt der Fehler, ich vermute ja im Verzeichnis, aber wo? Gruß Carsten Lehmann
  19. Hallo Zusammen, ich habe hier ein AD mit zwei Domänencontroller (Windows Server 2012). Seit ein paar Wochen wird mir in der Gruppenrichtlinienverwaltung auf beiden DCs folgender Fehler angezeigt: Darunter erhalte ich eine Liste der betroffenen GPOs. Jede neu angelegte GPO erhält ebenfalls diesen Fehlerstatus, unabhängig vom Ort der Erstellung. An sich funktioniert mein AD korrekt. Die GPOs werden auch alle angewendet. In der Windows Ereignisanzeige auf beiden DCs finde ich keine Fehler. Auch dcdiag läuft auf beiden DCs fehlerfrei durch. Ich habe bereits den Berechtigungen auf den betroffenen GPOs unter "Delegierung" auf "Standard" wiederhergestellt, leider ohne Erfolg. Habt ihr einen weiteren Tipp für mich?
  20. Hallo! Habe gefühlt das gesamte Internet abgegrast wegen den Druckerproblemen und bin ehrlich gesagt mittlerweile etwas verzweifelt, weil nichts funktioniert und die Kollegen mittlerweile eben auch sauer sind. Hoffentlich könnte ihr mir noch einige Ideen geben, was ich probieren kann. Erstmal zum Aufbau: HyperV Host 2012 R2, mehrere VM, darunter der RDS, auch auf Basis Server 2012 R2. VM 2. Generation, läuft alles ohne Probleme, bis auf die Drucker. Druckerserver war Server 2012 (ohne R2) und Server 2008 R2 (aktuell, teste ja). Probleme: Drucker verlieren immer wieder mal die Usereinstellungen (Druckserver 2012) Standarddrucker ändert sich des öfteren, bei einigen immer Standarddrucker ist selektiert, wird aber von Programmen nicht erkannt. Erst wenn man diesen auf einen anderen Drucker ändert und zurück funkioniert es Fehlermeldung: Drucker werden alle verbunden, das funktioniert. Während der Laufzeit kommt aber z.B. Das Benutzer "Druckername"-Einstellungselement im Gruppenrichtlinienobjekt "DruckerRDS_Allgemein {C7603B31-AB35-49B1-98C4-AFACD1357780}" wurde aufgrund eines Fehlers nicht angewendet. Fehlercode: "0x80070bc4 Es wurden keine Drucker gefunden." Dieser Fehler wurde unterdrückt. Setup / Installation / Verteilung: Herstellertreiber heruntergeladen, dabei natürlich auf die korrekten geachtet Treiber dem Druckerserver hinzugefügt Drucker hinzugefügt (immer per TCP/IP, da WebPrint gerne mal Probleme gemacht hat) Freigabename vergeben (ohne Leerzeichen), gelistet in Verzeichnis Drucker via Freigabe auf dem RDS hinzugefügt um die Treiber als Admin zu installieren (haben nur einen RDS) GPO angelegt für Drucker und verknüpft Drucker via GPP hinterlegt (Auswahl via GUI) + Checkbox "Benutzerkontext ausführen" (Druckershare immer via FQDN) Bisher versuchte Problemlösungen (Netzwerk/DFS usw. gecheckt und passt): Druckserver zwischen Server 2012 und 2008 R2 gewechselt Verschiedene Druckertreiber ausprobiert Option "Auf Netzwerk warten" aktiviert Neue Druckfunktionen auf 2012 R2 via GPO deaktiviert (Drucker verliert Usereinstellungen) RegKey löschen lassen "HKLM:\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Providers\Client Side Rendering Print Provider\*" (Drucker verliert Usereinstellungen) Standarddrucker via GPO/GPP je User definiert Viele verschiedene Ansätze aus diversen Anleitungen / Guides / Foren die ich via Google gefunden und mittlerweile wohl verdrängt habe Habe - testweise - die Druckerverteilung auf con2prt umgestellt und werde morgen sehen, was die User dazu sagen. Am liebsten wäre mir natürlich, wenn ich den Druckserver auf 2012 (R2) betreiben könnte und die Drucker via GPP verteile. Hat irgendjemand von euch eine Idee, was ich noch machen könnte? Ob ich irgendetwas übersehen habe? Kann mir nicht vorstellen, dass jeder solche Probleme damit hat. Denke das Hauptproblem liegt u.a. an der Fehlermeldung oben, dass er die Drucker nicht findet, was auch theoretisch erklären könnte, warum bei Client Side Rendering und Server 2012 die Drucker teilweise 20x hinterlegt waren. Danke schon mal für jede Rückmeldung :)
  21. Hallo zusammen Wir arbeiten mit Symbolleisten in unserer Umgebung. Wenn ich die Symbolleiste "Links" einblende, so werden die Ordner als Fly-out Menü dargestellt: Wenn ich aber eine Symbolleiste manuell an ein x-beliebiges Ort verknüpfe, so werden die Ordner beim anklicken direkt geöffnet. Auch wird eine fixe Breite für die Ordner- und Dateinamen definiert, was ich ebenfalls nicht möchte. Ich würde gerne eine Symbolleiste an einen x-beliebigen Pfad verknüpfen und sie soll sich so verhalten wie "Links". Die Ordner sollen bereits in der Taskliste sichtbar sein und nicht erst wenn ich auf die zwei kleinen Pfeilchen drücke. Gerne würde ich dies zentral via GPO steuern. Wir setzen Windows 10 1809 LTSC ein. Gibt es hierfür eine Lösung?
  22. Hallo zusammen, leider müssen wir im Bereich Computer OU etwas verfeinern. Da aktuell einige GPO dahinter liegen, wollte ich mich noch mal absichern, ob das beim Menü Verschieben mitgenommen wird? Wenn ich es von Hand verschiebe, sind die GPOs weg. Vielen Dank. Grüße
  23. Moin,ich hoffe ich fasse das mal in die richtigen Worte.Ich möchte ein Basisverzeichnis einrichten und via Ordnerumleitung "Dokumente" dahin umleiten. Das alles via GPO. Eigentlich ganz easy.....Eigentlich....Umgebung:Server: Server 2016 StandardClient: W10 EnterpriseAlles unter Hyper-V auf W10 Pro virtualisiert. (Ist nur für Ausbildungszwecke)Server ist AD, DNS und DHCPZuerst also die entsprechende Freigabe erstellt ( \\DC-1\Userordner$ ) natürlich mit den zugehörigen rechten.Dann die GPO: Computerkonfiguration - Richtlinien - Administrative Vorlagen - System - Benutzerprofile Ort: Auf dem lokalen Computer Pfad: \\DC-1\Userordner Laufwerkbuchstabe U: Damit wird dann bei Anmeldung (nach dem gpupdate) eines Users ein entsprechendes Unterverzeichnis unter \\DC-1\Userordner$ erstellt. (z.B. carlo.chaos.contoso.local) und KEIN Laufwerk auf dem Client gemapd. So soll das laut MS und Dokumentation sein.....Leider wird trotzdem ein entsprechendes Laufwerk gemapd. Warum?? Unter Server 2012R2 klappt das ohne weiteres.Meine Fragestellung erst einmal nur bis hier. Wenn das geklärt/gelöst ist komm ich zum Teil 2 Grüße Kai-Uwe
  24. Hallo, Ich habe in der Firma ein Windows Server 2012 R2 im Einstaz , und wir wollten ein einheitliches Hintergrundbild machen aber dies geht leider nicht, Ich hab schon vieles probiert also von jpg in bpg geändert, Den Pfad mehrmals Überprüft und von ein lokalen Pfad in ein Server Pfad geändert. Vielen Dank im vorraus
  25. Hallo zusammen, ist es möglich per Gruppenrichtlinie die Checkbox "Zeichen Anzeigen" bei der W-Lan Verbindung unter Win7 auszublenden bzw. auszugrauen? Unsere User sind alle Lokale Administratoren, was auch so bleiben soll /wird. Ich bin ein kompletter GPO Neuling. Server ist W2008R2_SP1 Bitte um Nachsehen.... :) P.s.: Anhang anbei.
×
×
  • Create New...