Jump to content

Community durchsuchen

Zeige Ergebnisse für die Tags "'Windows Server 2012 R2'".

  • Suche mithilfe von Tags

    Trenne mehrere Tags mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Windows Server Forum & IT Pro Forum
    • Windows Forum — Clients
    • Windows Forum — Server & Backoffice
    • Windows Forum — LAN & WAN
    • Windows Forum — Scripting
    • Windows Forum — Security
    • Tipps & Links
  • MCSE Forum & Cisco Forum
    • Microsoft Zertifizierungen
    • Cisco Forum — Allgemein
    • Testsoftware & Bücher
    • Off Topic

Blogs

  • MCSEboard.de Blog

945 Ergebnisse gefunden

  1. Hallo zusammen, bin nicht im Bereich des Skriptens tätig und suche daher Hilfe. Ich habe hier ein Solar-Log was mir über einen Curl Befehl die Werte ausspuckt, die per JSON bereitgestellt werden. Das Ganz sieht so aus: curl -X POST -H "Content-Type: application/json" -d '{\"801\":{\"170\":null}}' 192.168.1.10/getjp >c:\export.txt Als Ausgabe erhalte ich dann: {"801":{"170":{"100":"13.02.19 15:18:30","101":15437,"102":15859,"103":233,"104":594,"105":165191,"106":44701,"107":920606,"108":1907054,"109":426813616,"110":0,"111":0,"112":0,"113":0,"114":0,"115":0,"116":82095}}} Dabei steht zum Beispiel die Variable "100" für Datum + Uhrzeit, die Variable "101" für die aktuelle Leistung usw. Die Ausgabe kann ich natürlich einfach und direkt als .txt, .csv oder .xml speichern. So weit so gut. Die ausgegebenen Werte möchte ich gerne in weiterverarbeiten und überwachen. Eine Möglichkeit ist das Ausgabe-Ergebnis umzuwandeln. Ein Skript was aus obigem Ergebnis Werte rauszieht und als weitere .bat speichert wäre hilfreich. Eine Batch die per echo den Wert und Bezeichnung ausspuckt würde schon reichen. Das Ergebnis sollte so aussehen (der : ist in diesem Falle mein Trennzeichen bei der Auswertung, die 15437 lasse ich mal so stehen uns sollte natürlich also aktueller Wert der Variable übergeben werden, müsste in der Ausgabe bat allerdings numerisch stehen.) echo 15437:Leistung in Watt Ein Skript was mir aus der Ausgabedatei eine solche weitere .bat mit dem Ergenis erzeugt würde mein Problem bereits lösen. Grundsätzlich: Die Abfrage mit curl kann ich nicht weiter runterbrechen, muss also alle Werte abfragen. Man könnte den Befehl/das Skript aber auch so erweitern das letztlich direkt im ersten Skript bei der Curl Abfrage per echo zum Beispiel eben "15437:Leistung in Watt" ausgegegen wird und sich weitere .Batch-Dateien erspart bleiben. Eine Hilfe wäre auch das ganze mit Powershell zu machen, wobei es da kein Curl gibt sondern das Invoke-Restmethod zu benutzen. Das kenne ich leider gar nicht. Da das leider nicht mein Fachgebiet ist hoffe ich hier auf Unterstützung. Danke!
  2. Hallo zusammen, wir setzen bei uns im internen LAN einen Win Server 2012R2 mit IIS ein. Über diesen wird eine Software für die Fertigung realisiert. Nun ist diese Software im Moment über die URL http://<Server-Name/Anwendungsname> aufrufbar. Ich möchte aber die Webseite über http://<Anwendungsname> erreichbar machen. Irgendwie stehe ich auf dem Schlauch und ich bin auch kein großer IIS Experte. Ich komme einfach nicht dahinter wie ich das ändern kann (muss man hier über die Bindungen im IIS arbeiten?). Ein DNS Eintrag (CNAME) von <Anwendungsname> -> <IP des Servers> funktioniert nicht, da dort nur die IIS Seite erscheint. Ich muss die Webseite zwingenden über <Server-Name>/Anwendungsname aufrufen. Kann mir jemand einen Tipp geben, wie ich es hinbekommen? Im Moment sieht es so aus http://server/meine-Anwendung funktioniert. Ich möchte aber die Seite über http://meine-Anwendung aufrufen können. Vielen Dank schon mal. Gruß
  3. Netzwerkprobleme mit VM und vSwitch

    Hallo zusammen, vielleicht kann mir jemand helfen. Es eilt leider sehr, sonst würde ich noch ein paar Tage recherchieren, bevor ich frage. Folgendes Setup: - Fujitsu TX1330 M3 Server mit 3 LAN-Ports und Windows Server 2012 R2 - mit Hyper V auf dem Server eine VM mit Windows Server 2008 R2 Problem: Seit der Server neugestartet wurde, hat die VM keine Netzwerkverbindung mehr. Der Server selbst, also der Host, hat Netzwerk und Inet. Ich vermute, es hängt nun am vSwitch. Die VM sendet Pakete und empfängt keine, 0. Ein Interface auf dem Host Server empfängt Pakete, aber sendet keine. Das ist wohl die Gegenstelle. Die vSwitch Konfiguration habe ich nicht angerührt. Ich kann leider nicht sagen, ob der Server zwischenzeitlich beim Neustart Updates installierte, da zu der Zeit noch kein Monitor dran hing. Den Server habe ich nicht selbst aufgesetzt, sondern so vorgefunden. Was ich probierte: Die VM herunterfahren und den vSwitch entfernen, danach neu hinzufügen. Dabei einmal als legacy Adapter und einmal als normaler Netzwerkadapter. Leider ohne Erfolg. In der Adapterübersicht des Hosts sind 3 NIs: #1 physisch, Netzwerk und Inet #2 "Aktiviert", empfängt, aber sendet nicht #3 vSwitch Adapter Das vSwitch ist auf das physische Interface gemappt und wird von der VM genutzt. Am Server sind 3 Ports, deren Bedeutung mir leider nich nicht ganz bekannt ist: - Maintenance? ... nicht angeschlossen - Maint, WOL, Netzwerk ... angeschlossen - Netzwerk ... angeschlossen Beide Kabel gehen zum Switch (physisch), wobei die Ports keine Rolle spielen. Vielleicht nur für 2G, oder für die VM - wobei das keinen Sinn mit den Netzwerkadaptern ergibt. Ich wäre für Ratschläge und Hilfe sehr, sehr dankbar!
  4. Office Online Sever 16 und EX 2016

    Hallo Foren Mitglieder, ich habe folgendes : DC1+DC2= Domaincontroller (WS2019) EX1+EX2= Exchange 2016 CU11 auf WS2016 DAG noch nicht konfiguriert. OfficeOnlineServer 16 auf WS2012R2 Kemp Loadbalancer für EX1 und EX2 Konfiguration ist soweit abgeschlossen . Doch kann ich keine Docx Dateien in OWA öffnen. XSLX ( Excel) funktioniert wunderbar. Es kommt immer "Leider kann das Dokument wegen eines Problems nicht geöffnet werden. Sollte dies erneut auftreten, versuchen Sie, das Dokument in Microsoft Word zu öffnen." habt ihr damit Erfarungen?
  5. Domänen Controller ist nicht erreichbar

    Hallo, Ich wollte soeben den Büro Computer mit Windows 10 in die Domäne einbinden dies hat auch geklappt nachdem ich die Netzwerkeinstellungen zurückgesetzt habe aber nachdem ich in der Domäne war und neugestartet habe hat er ein neues netz gefunden namens Netzwerk und seit dem kann man sich auch nicht mit Domänen Konten etc anmelden, Was jedoch funktioniert sind die Freigegebenen Ordner auf dem Server
  6. Hallo, Mein Windows Server 2012 R2 sucht locker seit 1 Woche nach Updates und es passiert halt nichts was kann man da jetzt machen?
  7. Hallo, Ich habe in der Firma ein Windows Server 2012 R2 im Einstaz , und wir wollten ein einheitliches Hintergrundbild machen aber dies geht leider nicht, Ich hab schon vieles probiert also von jpg in bpg geändert, Den Pfad mehrmals Überprüft und von ein lokalen Pfad in ein Server Pfad geändert. Vielen Dank im vorraus
  8. Hi, ich habe folgendes Phänomen. Wenn wir auf einem Server einen lokalen User NTFS Rechte zu einem Ordner geben möchten erscheint dieser Benutzer nicht im Dialogfeld "Select User or Group" wenn nur die ersten Zeichen (zb AD oder TE) des Namens eingegeben werden, sondern nur wenn der Name komplett angegeben wird. Wenn ein Domain User ausgewählt wird reichen die ersten Zeichen des Namens und eine Liste mit allen möglichen (passenden) Usern, bzw Gruppen wird zur Auswahl angezeigt. Mir ist noch aufgefallen das sehr wohl lokale Benutzer angezeigt werden, aber es scheint sich hier nur um Systemspezifische User zu handeln Kurzum die Autovervollständigung bei lokalen Usern und Gruppen schein nicht zu funktionieren. Hatte das schon mal jemand? Gruß TiWu
  9. Hyper-V-VMMS Fehler bei Backup

    Hallo zusammen, seit einigen Tagen habe ich Probleme beim Erstellen meiner Backups auf Tape. Es handelt sich um einen physikalischen Server 2012R2 mit 3 VM's ebenfalls 2012R2. Leider können beim Backup Vorgang nur von 2 VMs Prüfpunkte erstellt werden. Bei der dritten bricht er irgendwann ab. Es treten folgende Fehlermeldung in der Ereignisanzeige auf: 18012: Fehler beim Prüfpunktvorgang für "VM Name"...... 10150: "Die Beschreibung für die Ereignis-ID "10150" aus der Quelle "Microsoft-Windows-Hyper-V-VMMS" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren." 10172: "Von den VSS-Writern auf dem virtuellen Computer "VM NAME" konnte der BackupComplete-Vorgang für den Schattenkopiesatz (VSS-Momentaufnahme) nicht ausgeführt werden: Eine Funktion wurde aufgerufen, als das Objekt einen falschen Status für diese Funktion aufwies. (0x80042301). (ID des virtuellen Computers: 7B0CD23E-088C-4E0A-B5EB-52E03C5FFFA8) 16010: Fehler beim Vorgang Der Fehler taucht auf, seitdem ich an der betroffenen VM folgende Änderungen durchgeführt habe: - alten Prüfpunkt im Hyper-V Manager gelöscht --> laut Manager erfolgreich durchgelaufen - virtuelle Festplatte der VM um 100GB erweitert Diese Änderungen sind eigentlich alle ohne Fehler und besondere Vorkommnisse durchgelaufen. VMs und Host sind mehrmals schon neu gestartet worden. Würde mich sehr freuen, wenn mir jemand weiterhelfen könnte. Falls noch Infos benötigt werden, bitte bescheid sagen. Vielen Dank im Voraus :)
  10. Hyper-V - Kompatibilität - Gastsysteme

    Guten Morgen, hat jemand genauere Informationen zur Kompatibilität von Gastsystemen in Hyper-V (Server 2012 R2). Natürlich kenne ich die offiziellen Dokumente. https://docs.microsoft.com/de-de/virtualization/hyper-v-on-windows/about/supported-guest-os https://docs.microsoft.com/de-de/previous-versions/windows/it-pro/windows-server-2012-R2-and-2012/dn792027(v=ws.11) Windows Server 2019 ist somit nicht supported. Windows 10 hingegen wird pauschal genannt. Server 2019 habe ich schon mal spaßhalber als Gast auf einem 2012 R2 getestet. Die VM mit einem SQL-Server lieferte extrem schlechte Abfrageergebnisse. Gleiche VM auf einem W10 1809 Host lief schnell. Werden nur bestimmte W10 Versionen als Gast auf einem Server 2012 R2 supported oder alle? Der Kernel soll ja gleich sein, deswegen dürften auch nicht alle W10 Versionen als Gast auf einem Server 2012 R2 supported werden. Die Doku ist da widersprüchlich. Danke und Grüße
  11. User Profile Disk vhdx

    Guten Morgen, erstmal hallo an alle. Ich habe letzte Woche die vhdx von einer Userin an einem anderen Standort kopiert. Das Problem ist jetzt wenn sie sich am neuen Standort anmeldet wird eine neue vhdx erstellt. Wie kriege ich es hin das sie die vhdx die ich aus dem alten Standort kopiert habe zugewiesen bekommt. Falls weitere infos benötigt werden bitte kurz schreiben. Vielen Dank schon mal jetzt Schöne Grüsse Bülent
  12. Hi zusammen, wie sind eure Erfahrungswerte beim Patching von Microsoft Exchange? Ich soll eine Umgebung (Windows Server 2012 R2, Patchstand 11/2018; Exchange 2013 CU11) auf einen aktuellen Stand bringen. Somit wären 10 Versionen kumulative Exchange Updates offen. Ist da mit Problemen zu rechnen, wie lange muss man dafür einplanen? Der Exchange hat die Rollen Postfach und Clientzugriff und ist virtualisiert (8 vCores, 24 GB RAM). Habt ihr sonst Tipps bezüglich der Vorgehensweise (spezielle Dienste stoppen u.ä.)? Vorher einen Snapshot der VM zu machen ist natürlich klar... Danke vorab und Grüße :))
  13. Hi, kann man mit dem New-Netroute Befehl auch eine Route für EINEN Host und nicht Netz konfigurieren? Leider funktioniert es bei mir mit keiner Syntax.
  14. DFS-R Zugriffe

    Hallo zusammen, wir haben für Anwendungen eine DFS Lösung im Einsatz die aus jeweils 2 DFS-N und 2 DFS-R besteht. Als ich vor ein paar Monaten auf die Server geschaut hatte, waren die Verbindungen zum DFS-R immer nur auf einem Server aktiv. Da die Server auch gepatched werden, habe ich heute mal wieder drauf geschaut und gesehen, dass beide DFS-R Server Verbindungen halten. Habe ich es falsch im Kopf, dass es immer nur eigentlich einen Master gibt? Oder habe ich etwas übersehen bzw. falsch gemacht? Vielen Dank. Grüße
  15. Hallo, ich habe jetzt zig Jahre einen Terminalserver 2008 R2 am laufen. Dieser soll nun durch einen 2012 R2 abgelöst werden. Ordnerumleitung der "Eigenen Dateien" funktioniert seit Jahren tadellos. Kurz zur besseren Info: Da wir lokale Profile hatten, habe ich auf Roaming Profile gewechselt. Ich wollte mir die Arbeit ersparen, alle Userdaten (Desktop, Verknüpfungen, etc.) per Hand zu kopieren. Fileserver -> Ordner für Profile mit Berechtigungen angelegt und die entsprechende GPO erstellt. RDS_Remote_Benutzerprofile Computerkonfiguration (Aktiviert)Ausblenden RichtlinienAusblenden Administrative VorlagenAusblenden Richtliniendefinitionen (ADMX-Dateien) wurden beim lokalen Computer abgerufen.System/BenutzerprofileAusblenden Richtlinie Einstellung Kommentar Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen Aktiviert Windows-Komponenten/Remotedesktopdienste/Remotedesktopsitzungs-Host/ProfileAusblenden Richtlinie Einstellung Kommentar Pfad für servergespeichertes Remotedesktopdienste-Benutzerprofil festlegen Aktiviert Profilpfad \\SERVERXXXX\Userdesktop$\%username% Pfad in der Form "\\Computername\Freigabename" angeben Windows-Komponenten/Remotedesktopdienste/Remotedesktopsitzungs-Host/Umgebung für RemotesitzungAusblenden Richtlinie Einstellung Kommentar Desktopgestaltung für Remotedesktopsitzungen zulassen Aktiviert Maximale Farbtiefe einschränken Aktiviert Farbtiefe 32 Bit Benutzerkonfiguration (Aktiviert)Ausblenden Keine Einstellungen definiert Soweit so gut. Funktioniert. Für jeden User wird ein Ordner angelegt und es klappt sowohl auf dem 2008R2 sowie auf dem 2012R2. Weiter in Richtung Problem: Kurze Zeit später berichteten mir die User, dass sie keine Word und Excel Dateien öffnen können. Fehlermeldung: "Die Datei konnte leider nicht geöffnet werden." Nach ein paar Stunden Googeln stand fest, es liegt in den Temp-Files von Windows. Also bin ich nach folgender Anleitung vorgegangen: https://bent-blog.de/ablage-der-temporaren-dateien-fur-windows-konfigurieren-best-practice/ Nun zum Hauptproblem: Der Fehler mit Word und Excel tritt weiterhin auf dem 2008R2 sowohl auf dem 2012R2 auf. Immer in verschiedenen Abständen mehrmals am Tag. Die User melden sich dann ab und wieder an, dann funktioniert es wieder eine Weile bis die Meldung wieder kommt. In der Sitzungssammlung des 2012R2 habe ich bei Sitzungen schon mehrfach an den Einstellungen gedreht, nützt alles nichts. Derzeit steht da: Getrennte Sitzung beenden: 1 Minute Limit für aktive Sitzungen: Nie Leerlaufsitzungslimit: 1 Stunde Wenn eine Sitzung........: Ende der Sitzung Einstellungen für temporäre Ordner: Temporäre Ordner beim Beenden löschen: Ja Temporäre Ordner pro Sitzung verwenden: Ja Hat jemand schon einmal so einen Fehler gehabt, dass Word und Excel Dateien nach einer gewissen Zeit nicht mehr geöffnet werden können? Gibt es irgendwo noch einen Fehler in den Einstellungen? Vielen Dank für Eure Hilfe im voraus. Gruß Madison
  16. Printserver Migration

    Hallo zusammen, Ich habe hier einen alten Windows Server 2008R2 den ich gerne mit einem neueren 2012R2 ersetzen will. Auf dem 2008R2 sind derzeit die Netzwerkdrucker installiert, sprich das Gerät läuft als Printserver, was auch super funktioniert. Ich weiß nun das ich mittels dem Programm "Printer Migration Wizard" die installierten Netzwerkdrucker vom alten 2008 Server in eine .printerExport Datei exportieren kann und diese dann am neuen 2012er so auch importieren kann. Ich habe aber trotzdem 2 Fragen: - wenn ich die Printer am neuen Server importiere haben die ja alle Einstellungen identisch zum alten Server. Sprich auch die Einstellung das die Printer im AD gelistet werden (Sharing - List in Directory). Führt das zu Problemen oder so? Theoretisch müssten die Netzwerkdrucker ja dann einmal unter dem alten 2008er Server als wie auch unter dem neuen 2012er Server im AD aufgelistet werden !?? (bin aber nicht sicher) - wenn ich in meinem Regedit schaue, sehe ich bei mir 4 installierte Netzwerkdrucker. Hier will ich einfach nur den Server Namen ändern (also den alten Server Namen mit dem neuen Servernamen ersetzen). Gibt es dafür schon eine GPO oder mache ich es anders? Sprich ich will ja nicht zu 100 Computern gehen und den neuen Drucker vom neuen Server Namen installieren... Besten Dank!
  17. Hallo zusammen, ich wollte mal in Erfahrungen bringen, wie Ihr die User Änderungen im AD und Exchange (z.B. Heirat) umsetzt? Vom Extern der hier das AD und Exchange aufgebaut hat, kam die Aussage, dass man am besten einen neuen User und neues Postfach anlegen sollte, da man nie weiß, welche Attribute oder IDs später dann Probleme machen. Ist das wirklich so? Oder warum gibt es die Funktion umbennenen bzw. ein Postfach umhängen? Bin auf Eure Meinung gespannt. Vielen Dank. Grüße
  18. SQL Datenbankoptimierungsratgeber

    Hallo, ich habe einen Server übernommen und die SQL Datenbank ist sehr träge (8Sekunden+ für normal gängige Abfragen) -> jetzt würde ich diesen gerne mit dem Datenbankoptimierungsratgeber vom SQL ManagementStudio aktualisieren, allerdings stürzt dieser einfach ab mit folgender Fehlermeldung: TITEL: DTAEngine ------------------------------ Der Optimierungsprozess wurde unerwartet beendet. ------------------------------ SCHALTFLÄCHEN: OK ------------------------------ es scheint als würde der Punkt: Konfigurationsinformationen werden abgesendet niemals abgeschlossen. ich hoffe jemand weiß Rat. vielen Dank. Beste Grüße, apitmg
  19. AMD Epyc CPU - Hyper-V

    Guten Morgen Hat jemand Erfahrungen mit den neuen AMD EPYC CPU im Vergleich zu den Xeon Silber oder Gold CPU betreffend Kompatibilät oder Performance unter Hyper-V? Wir planen ältere Hyper-V Server mit Intel Xeon E5 v2/v3/v4 durch neue Xeon Silber/Gold oder eben durch diese AMD EPYC zu ersetzten. Die AMD Server (HPE) sind preislich Interessanter als die mit Xeon Gold oder Xeon Silber im Vergleich. Vielen Dank für euer Feedback
  20. Hallo, folgendes Szenario: die Firma hat eine Domäne, einen Domaincontroller, DNS läuft auf dem Domaincontroller und DHCP (ausschließlich statisch zugewiesene IPs) auf einem Linux Rechner. Nun wurde eine andere Firma aufgekauft, deren IT komplett komplett verschrottet werden soll, und alles komplett neu aufgebaut werden soll, inkl. neuer Domäne (neue Client-PCs (ca. 40), neue Netzwerkinfrastruktur, neue Server (2 HP DL360 / Esxi), neues SAN, etc.). Die beiden Firmen (unterschiedliche Standorte) werden per MPLS Glasfaserstrecke bzw. DSL VPN als Backup miteinander verbunden, befinden sich also im gleichen Netz, damit der neue Standort aus der Ferne mit supportet und administriert werden kann, da nur ein Admin vor Ort sein wird. Einen Linux Server, der die Softwareverteilung inkl. DHCP (statische IPs für jeden Client) macht, wird es auch dort geben. Meine Überlegung ist: - einen weiteren Domaincontroller für die neue Domäne dort im kleinen RZ auszusetzen - auf diesem DNS laufen zu lassen - die DNS Zonen für die bedingte Weiterleitung einzurichten - und eine Vertrauensstellung zwischen den beiden Domaincontrollern herzustellen Ziel ist: - dass die Admins die jeweilige andere Domäne mit administrieren und verwalten können - DNS domänenübergreifend funktioniert - Netzwerkfreigaben domänenübergreifend funktionieren - die Benutzer aber sollen sich nur an ihrer eigenen Domäne anmelden können. - die registrierten Clients und Server der Domäne befinden sich nur im eigenen AD Kann das so funktionieren? Für Ideen und Hinweise bin ich dankbar!
  21. Hallo zusammen, Ich blick mal wieder nicht durch bei den Lizenzierungen.... Host Server: Server 2012 R2 Std. mit 2 Xeon CPUs (20 Kerne insgesamt, 40 Threads) Es läuft ein HyperV mit 2012 R2 und selber Lizenz. Jetzt kommen noch zwei Server dazu, jeweils 2016 Standard, dazu zwei Fragen: a) Sind bei der 2016 Kern Lizenzierung die physikalischen Kerne maßgebend, die die Maschine hat (20) oder die Cores die ich der HyperV zuteile (6)? b) Kann ich zwei HyperV Instanzen von Server 2016 dann mit der selben Lizenz betreiben oder geht das nur, wenn auch auf dem Host 2016 Std. läuft? Danke.
  22. Problem: Remotedesktopsitzung friert ein; reagiert nicht mehr auf Eingaben des Nutzers. Benutzer kann sich auch nicht abmelden. Dies tritt sehr sporadisch und eher selten auf in 3 Szenarien: Aufruf eines Youtube-Videos oder Flash Animationen auf Webseiten beim Abspeichern einer Datei auf einem Netzlaufwerk sonstiges, Kategorie: “Ich hab nix gemacht“ Server: Windows Server 2012 R2, MSOffice 2010 Client: Thin Client mit Stratodesk (Linux) Benutzer können in ihrer Sitzung den taskManager zur Zeit nicht aufrufen, obwohl dies in der Richtlinie in der DomainPolicy (Benutzerkonfiguration / Administrative Vorlagen / System / STRG + ALT + ENTF (Optionen)) nicht aktiviert ist. In der registry (HKEY_CURRENT_USER Software Microsoft Windows Currentversion Policies System] „DisableTaskMgr“ ) ist der Wert allerdings auf disable gesetzt und lässt sich durch den user auch nicht ändern. Hier gleich die Frage: Woher kommt der Wert in der registry? Bisherige Abhilfe: Admin beendet Tasks auf TS über den TaskManager/Bnutzer und meldet Benutzer ab. Frage: Welche Möglichkeit gibt es, dass der Benutzer abgestürzte Tasks selbst beenden kann? Ergänzung: Ich suche nach einer Möglichkeit, den taskManager durch den Benutzer aufrufen lassen zu können (Rechtsklick Taskleiste oder STRG+SHIFT+ESC o.ä.).
  23. Windowsshare - Schreibprobleme

    Hallo Kollegen, habe noch ein zweites Problem: Wir haben in unserer Anwendung ab und an den Fall, dass wir Schreibprobleme vom Server auf die Gruppenlaufwerke haben. Diese Gruppenlaufwerke existieren sowohl als „normale“ Netz-Gruppenlaufwerke, als auch „fake“ Gruppenlaufwerke auf unseren AWS Servern (Ordner- bzw. Sharefreigabe). Das Fehlerbild ist jedoch immer das gleiche und hängt scheinbar mit Windows zusammen (meines Erachtens)…. Wir starten in unserer Anwendung eine Batchverarbeitung an, wo auf den AWS AppServern eine PDF Datei aus den Datenbankdaten generiert wird. Diese sollte, nach Fertigstellung, auf das Gruppenlaufwerk kopiert werden. Dies erfolgt in einen Ordner des Verfahrensusers und im Anschluss in den jeweiligen persönlichen Ordner des Anwenders, mit Umbenennung und Änderung der Rechte. Jedoch klappt meist schon nicht das Kopieren in den Verfahrensuserordner. Nachdem ich dann, immer vom betroffenen AWS Server aus, den Windows Dateiexplorer öffne und eine Verbindung zum GLW herstelle, um dort, in den betroffenen Verzeichnissen, eine Datei zu platzieren, geht es wieder. Soll heißen, wenn ich noch einen Druck anstarte, dann funktioniert es ohne Fehlermeldung und er kann die PDF’s wieder ablegen. Es reicht scheinbar aus, ein Schreibvorgang auf die betroffene Freigabe zu starten, damit es wieder geht. Woran kann dies liegen? Gruß Xedillian
  24. Moin, kann ich eine VM mit Windows 2016 auf einem Hyper-V 2012 R2 einrichten und betreiben? Funktioniert auch eine VM mit Windows 2019 unter Hyper-V 2012 R2? Funktioniert das problemlos? Danke
  25. Hallo liebe Community, ich bin ein wenig ratlos bei dem (eigentlich ja sehr leichten) Thema "Desktophintergrund per GPO setzen". Ich habe eine entsprechende Gruppenrichtlinie auf unserem Firmen-DC (Windows Server 2012 R2) im GPO eingerichtet (und natürlich mit der entsprechenden OU, in der alle unsere O365-Domäneaccounts liegen, verknüpft). Das klappt wunderbar bei fast allen Kollegen. Bei zwei Kollegen klappt es jedoch nicht. Dort wird anstatt des Bilds nur ein schwarze Hintergrund angezeigt. Zudem klappt es bei einem der beiden Kollegen komischer Weise partiell, manchmal kommt das Hintergrundbild zum Vorschein, dann verschwindet es aber auch direkt wieder. Alle Kollegen haben Windows 10 Professional (1803). Folgende Varianten habe ich schon probiert, jede klappte wunderbar bis auf die beiden Problem-User: Per GPO ein .jpg Desktophintergrundbild gesetzt, welches auf dem Server liegt (UNC-Pfad), entsprechend auch Active Desktop per GPO aktiviert Per GPO ein .bmp Desktophintergrundbild gesetzt, welches auf dem Server liegt (UNC-Pfad) (zum Test, ob es am .jpg Bild oder Active Desktop liegen könnte) Per GPO-Logon Skript unter Verwendung von Robocopy ein .bmp Desktophintergrundbild auf die Clients lokal kopiert und auf das lokale Verzeichnis in der GPO für das Desktophintergrundbild referenziert. (Zum Test ob es am Zugriff auf das Netzwerkbild liegen könnte) Zusätzliche Fehlersuche hat ergeben: Überprüfung, ob alle GPOs übernommen wurden, habe ich bei jeder Methode über rsop.msc durchgeführt: die Richtlinien wurden immer einwandfrei (auch von den Problem-Usern) übernommen. An der Übernahme der GPOs kann es also nicht liegen. Bei der Variante mit lokaler Kopie des Bilds finde ich das Bild im entsprechenden Verzeichnis auch bei den Problem-Usern. An der Verfügbarkeit des Bilds kann es daher nicht liegen. Zunächst dachte ich, dass es an der PC-Konfiguration der User liegen könnte. Allerdings haben wir vier neue, baugleiche Laptops angeschaft (Dell XPS 15). Ich habe alle vier Laptops in Betrieb genommen und mit der gleichen Software und Einstellungen ausgerüstet. Bei allen vier Laptops wird das Hintergrundbild übernommen. Nun hat sich jedoch einer der Problemu-User an einem der Laptops mit seinem Domäna-Account angemeldet, und das Problem taucht wieder auf. Kein Hintergrundbild. Derselbe User hatte das Problem vorher bereits auf einem Lenovo Y50, während ein anderer Nutzer bei seinem Lenovo Y50 keine Probleme hatte. Ich bin kein Profi auf dem Gebiet, alles was hier steht habe ich mir erst in Foren angelesen. Deshalb bin ich ratlos, in welche Richtung ich nun mit der Fehlersuche weitermachen könnte? Es muss ja irgendwie an den Usereinstellungen liegen. Hat jemand eine Idee wo man mal sinnvoll auf Unterschiede gucken könnte? Auf den ersten Blick habe ich keine Unterschiede der User feststellen können (alle haben übrigens die selbe Berechtigungsstufe). Freue mich über eure Ideen!
×