Jump to content

stefan_f

Gast
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

10 Neutral

About stefan_f

  • Rank
    Gast
  1. Hallo zusammen bei einem Anwender tritt folgendes Phänomen auf: Der Anwender meldet sich an der Citrix PS4.0 Farm (Betriebssystem W2k3 Server Standard) an und öffnet seinen veröffentlichen Desktop. Dieser wird in 16bit Farbtiefe dargestellt, so wie es auch sein soll. Der Anwender arbeitet eine Zeit lang, schaut ab und zu in seine Unterlagen auf dem Schreibtisch und wenn er dann wieder auf den Monitor schaut, wird der veröffentlichte Desktop plötzlich nur noch mit 256 Farben dargestellt. In den Einstellungen des veröffentlichten Desktops ist die 16bit Farbtiefe hinterlegt. Der Anwender arbeitet mit einer Auflösung von 1024x712 und der maximale Sitzungsgrafikspeicher steht auf 5625KB. Es ist also meines erachtens alles im grünen Bereich und deshalb verstehe ich auch nicht weswegen die Farbtiefe zurückgestellt wird!? Neuste Updates sind installiert, sowohl Windows als auch Citrix. Hat jemand eine Idee dazu?
  2. Ich habe jetzt auch noch einige Foren durchforstet und es scheint wirklich nichts in der Richtung zu geben. Danke für eure Mühe... Viele Grüße Stefan
  3. Danke für Deine Antwort! Es geht um einen besonders gesicherten Bereich und die User sollen wirklich nur ein Netzlaufwerk angezeigt bekommen auf dem sie ihre Dateien ablegen können. Auch lokale Verzeichnisse sind ausgeblendet worden! Es soll auch nicht möglich sein, sich irgendwelche Freigabenamen etc. anzeigen zu lassen. Aus diesem Grund soll auch das anzeigen von Netzwerkinformationen verhindert werden. Gruß Stefan
  4. Hallo zusammen ich habe folgendes Problem: User haben die Möglichkeit im Internet-Explorer einen Download zu starten und bekommen dann den Dialog "Speichern unter...". Hier haben sie vorgegebene Laufwerke, auf denen sie ihre Dateien ablegen können. Zusätzlich jedoch können erfahrenere User oben einen UNC-Pfad eingeben, um Dateien irgendwo im Netz abzulegen. Dies wollen wir deaktivieren! Hat jemand eine Idee dazu? Danke schon mal...
  5. Hallo zusammen wir haben folgendes Problem: Bei uns wurden 2 Server mit Win 2003 Server 64Bit Standard aufgesetzt. Diese Server sollen als Citrix Terminalserver betrieben werden. Soweit funktioniert auch alles, nur bei einem Doppelklick/oder Rechtsklick auf die LAN-Verbindung stürzt der Explorer an. Das Verhalten ist bei beiden Server identisch! Hat jemand von euch eine Idee? Viele Grüße Stefan
  6. Hallo zusammen wir haben hier folgendes Problem: In unregelmäßigen Abständen verschieben sich bei einem Mitarbeiter die angeordneten Icons in der Terminalserver-Session alle an die linke Desktopseite. Mir persönlich ist das auch schon untergekommen, allerdings nicht so oft wie dem Mitarbeiter. Eine Vermutung war, dass es an unterschiedlichen Arbeitsplätzen mit unterschiedlichen Monitorauflösungen vorkommt, aber bei dem Mitarbeiter ist dies nicht der Fall, d.h. bei ihm wechselt die Auflösung nicht! Dieses Verhalten tritt innerhalb einer Citrix-Session, aber auch bei einer RDP-Session auf. Bei der Farm handelt es sich um Presentation-Server 4.0 Enterprise auf einem Windows 2003 Standard Betriebssystem. Den Mitarbeiter nervt es natürlich, dass er hin und wieder seine ganzen Icons wieder sortieren muss! Gibt es ein Gegenmittel für dieses Verhalten? Stefan
  7. Hallo Sunny Skript-Version: das Batch-Skript ruft einfach nur die EXE-Datei mit 2 Optionen auf: \\<domäne.de>\NETLOGON\Service-Routinen\KB929798\IE7-WindowsXP-KB929798-v2-x86-DEU.exe /quiet Ausgeführt wird die Setup-Routine auch und die EXE-Datei wird auf die lokale Platte des Client entpackt. Nur die eigentliche Installation des Patches scheint dann fehlzuschlagen (vielleicht falsche Berechtigungen?????). MSI-Verson: Ja ich benutze den UNC-Pfad um die MSI-Datei aufzurufen. Folgendes habe ich noch festgestellt: Ich hatte eine Gruppenrichtlinie, mit der ich den Internet-Explorer 7 UND den Patch gleichzeitig per Softwareverteilung zugewiesen habe. So hat es nicht funktioniert! Anschliessend habe ich erst nur den IE7 per Gruppenrichtlinie installiert (Neustart des Clients durchgeführt) und später erst den Patch in der Gruppenrichtlinie zugewiesen. So hat es dann funktioniert!! Anscheinend verträgt es das System nicht, wenn man IE7 und den Patch in einem Rutsch verteilen möchte. Ist zwar jetzt nicht sehr zufriedenstellend, aber zumindest müsste ich nicht an jeden Rechner einzeln dran... Vielleicht habt ihr ja noch ne Idee dazu? Vielen Dank euch allen für die Unterstützung...
  8. Hmmm habe ich befürchtet :-( Auch per Script und GPO habe ich so meine Probleme... Wenn ich das Script händisch anstarte, funktionierte es auch, wenn es per GPO aufgerufen wird, ruft es die Exe-Datei auf (als Option habe ich /quiet angegeben), verschwindet dann aber kurz darauf wieder und letztendlich ist nichts weiter passiert. Ausgetauscht werden soll u.a. die urlmon.dll, die im system32-Verzeichnis liegt. Allerdings erkenne ich anhand der Versionsnummer, dass nach einem Neustart immer noch die "alte" Datei vorhanden ist. Vorhin habe ich zusätzlich noch ein msi-Paket erstellt (anhand der WinLE Installer Snapshotfunktion), um es auf diesem Weg zu probieren. Wenn ich es per Hand aufrufe funktioniert es, wenn ich es über die GPO verteilen will, geht es nicht! Sieht bald so aus wie eine Systemdatei, die nicht so einfach ersetzt werden kann. Viele Grüße Stefan
  9. Hallo zusammen folgende Frage habe ich mal an euch: Ich habe von MS einen Downloadlink für einen IE7 Patch bekommen. Diese Datei habe ich heruntergeladen und nun lokal auf meinem Rechner liegen. Diesen Patch muss ich allerdings an ca. 400 Rechner im Unternehmen verteilen und das würde ich gerne über den WSUS3.0 machen. Ich kenne die Importfunktion des WSUS, allerdings kann ich dort ja nur über eine Website nach Updates suchen, aber keine z.B. manuell hochladen. Der Patch ist anscheinend auch nicht offiziell, auf jeden Fall über die normale Suchfunktion im Import nicht zu finden! Gibt es eine Möglichkeit diese exe-Datei manuell in den WSUS zu bekommen, so dass ich sie dann als Update für die Rechner frei geben kann? Vielen Dank im Voraus für eure Ideen... Stefan
  10. Ja danke, dass mit dem Uninstall-Verzeichnis ist eine super Idee. Das werde ich gleich mal überprüfen...
  11. Doch haben wir! Den WSUS3.0. Aber diesen Patch gibt es ja nicht offiziell und ist somit auch nicht im WSUS vorhanden. Über die Funktion "Importieren" habe ich auch keine Möglichkeit diesen Patch in den WSUS zu bekommen, da der Patch extra von Microsoft angefordert wurde und nicht offiziell bereit gestellt ist. Vielleicht gibt es noch eine andere Möglichkeit Patches manuell zum WSUS hinzuzufügen!? Ansonsten dachte ich, muss es doch auch über ein Gruppenrichtlinienobjekt gehen. Es gibt wohl so etwas wie eine "Einmalige Ausführungsliste". Auf jeden Fall habe ich in den Gruppenrichtlinien einen Punkt gefunden, wo ich diese "Einmalige Ausführungsliste" deaktivieren kann. Ich habe aber keine Ahnung wie man diese Liste benutzen kann, um ein Programm einmalig zu starten... Stichpunkt "RunOnce"
  12. Hallo zusammen ich habe von Microsoft einen Patch bekommen (weil ich ihn angefordert habe), um ein Problem mit dem Internet Explorer 7 zu lösen. Ich möchte diesen Patch über eine Gruppenrichtlinie verteilen (Batchscript das die exe-Datei aufruft). Mein Problem ist nun, dass diese Datei bzw. dieser Patch nur einmalig installiert werden soll. Hat jemand von euch eine Idee?
  13. Lösung: Es gibt bei MS einen Knowledgebase Artikel (KB929798), der das Problem beschreibt und auch einen Hotfix anbietet. Dieser Hotfix muss bei MS beantragt werden. Wichtig dabei ist, dass man die Reg-Einträge setzt sonst funktioniert der Hotfix nicht. Danach ging es ohne Probleme. Nun suche ich nach einer Lösung wie ich den Hotfix dann auch mit der IE7 Installation auf 400 Rechner verteile und den Reg-Eintrag setze. Viele Grüße
  14. Hallo zusammen ich habe folgendes wichtiges Problem. Ich soll in unserem Unternehmen den IE7 verteilen. Das ist auch kein Problem. Der IE7 wurde auf 3 Testrechner verteilt und die Richtlinien werden über das ADS (Gruppenrichtlinien) gesteuert. Meinem Kollegen ist nun aufgefallen, dass Netzwerklaufwerke (die als DFS-Pfad verbunden wurden) nun als Internetzone im Explorer aufgeführt werden! Somit gibt es Zugriffsprobleme zum Beispiel bei einer Accessdatenbank! Das war vorher bei dem IE6 nicht so. Ich habe das neue ADM-Template für den IE7 in die Gruppenrichtlinie eingefügt und die betreffende Domäne unterhalb den Sicherheitseinstellungen, als vertrauenswürdige Site bzw. zum Test auch in Intranetzone hinzugefügt. Die Einstellungen sind identisch wie vorher bei dem IE6 auch. Die Einstellungen sind am Client im IE7 zu sehen, scheinen aber überhaupt nicht zu fruchten. Hat jemand von euch das gleiche Problem? Danke schon mal für eure Ideen.
  15. Hallo zusammen, mir ist nach einem Virenbefall eine der E000xxxx.log Dateien auf dem Exchange-Server verloren gegangen. Nun läuft die Veritas-Sicherung nicht mehr fehlerfrei durch und auch die restlichen log-Dateien werden nicht mehr , nach erfolgreichem Backup, gelöscht. Kann einer von euch mir sagen, wie ich die fehlende .log Datei wiederherstellen kann, oder wie ich sonst das System ordnungsgemäß zum laufen bekomme? Danke im voraus! Stefan :)
×
×
  • Create New...