Jump to content

oXSiggiXo

Newbie
  • Content Count

    8
  • Joined

  • Last visited

Posts posted by oXSiggiXo


  1. vor 20 Stunden schrieb schlingo:

    Nein. Erstelle für jeden Benutzer ein Konto. Dafür sind die nämlich da. Für jeden Benutzer legst Du dann auf dem NAS ein eigenes HOME-Laufwerk an, das Du in seinem Benutzerprofil zuweist.

     

    Die neuen Konto auf Windows? Da werde ich auf viel Wiederstand stoßen. Die PC werden bisher einmal eingeschaltet und da gehen dann mehrere Leute dran.

    Auf der Synology NAS hab ich für jeden einen Benutzer angelegt. Für jeden Benutzer ein Homeverzeichnis ist aber nicht zweckmäßig, denn es müssen auch mehrere Zugriff auf gemeinsame Teilbereiche bekommen z.B. Chefin + Verwaltung, Chefin + Pädagogen, Pädagogen + Anleiter usw.... jeweils einen Bereich. Genau weiss ich die Gruppen grad nicht aus dem Kopf. 

    Ich hatte mir gedacht, ich mache für jeden Bereich einen gemeinsamen Ordner auf der NAS und und dann für jeden einen User anlegen und die Schreibrechte entsprechend verteilen. Dann wäre mir am liebsten, wenn sie die gemeinsamen Ordner öffnen und sich dann authentifizieren. Wenn das Netzwerklauf wieder geschloßen und dann erneut geöffnen wird, sollten sie sich erneut authentifizieren müssen.

    Das Problem ist, die einmal erteilten Rechte bleiben dann ja stehen, außer ich trenne das Netzlaufwerk. Das dann aber neu zu verbinden, traue ich denen nicht zu. Dann geht bei mir alle 5min das Telefon. Also das Problem ist nicht die Aufteilung und Rechtevergabe auf der NAS. Das Problem ist, wie bekomme ich das an- und abmelden mit diesen Accounts nutzerfreundlich hin?


  2. Hallo allerseits,
    also ich hab folgendes Problem. Ich hab 6 Rechner mit Windows 8.1. Diese sind mit einem Netzlaufwerk, in Form eines Synology NAS, verbunden. Jetzt sollen verschiedene Leute an den gleichen Computern arbeiten, diese sollen aber nicht alle auf das gleiche Zugriff haben. Eigentlich hab ich garkein Problem, nur auf Windows finde ich nur unpraktische Lösungen. Erst hab ich mir gedacht, ich bastel jedem sein eigenes Netzlaufwerk mit Nutzer + Passwort. Aber wenn die sich erstmal eingewählt haben, ist der Zugriff auf das Laufwerk ja da. Wenn dann der nächste dort arbeiten soll, müsste man das Netzlaufwerk trennen und später wieder verbinden. Spätestens das neue Verbinden des Netzlaufwerks bekommen die aber nicht mehr hin.

    Dann hab ich mir überlegt, ein großes Laufwerk zu machen, wo sich die Nutzer mit klick auf ihre Ordner dann authentifizieren können. Das scheitert schon daran, dass Windows die Ordner entsprechenden Ordner mangels rechten nicht mal anzeigt.

    Ich hoffe, ich hab mich verständlich ausgedrückt. Wäre super, wenn ihr mir etwas auf die Sprünge helfen könntet.

    Gruss
    Siggi


  3. Ich hatte heut echt den Kaffee auf und hab dann jetzt durchgesetzt, dass es demnächst eine Fachberatung mit der Vereinsleitung und mir von einer IT-Firma hier aus der Stadt gibt. Es geht dann darum, alles komplett neu zu machen. Neue Hardware, neue Serversoftware, ein vernünftiges Backup Konzept  etc. Auch die Einrichtung soll dann möglichst vom Fachmann erfolgen.

     

    Ich danke euch erstmal für eure Hilfe.

     

    Gruß

    Siggi


  4. Komisch, dass es bei mir nicht geht. Vor allem weil alle anderen Clients genauso auch funktionieren.

     

    Naja ich bin morgen wieder im Verein. Da werd ich nochmal schauen.

     

    Ich hab hier Zuhause für meine Hobbys Hifi und Fotografie zwei QNAP NAS laufen. Eine als File- und DLNA Server, die andere als Datensicherung der ersten. Damit geht alles was die brauchen. Aber aus Kostengründen steht sowas zut Zeit nicht zur Debatte. Also muss es so laufen.

     

    Gruß

    Siggi


  5. Hallo,

     

    Das der Windows Server 2003 out of date ist, ist mir bekannt. Das die Methode mit dem Klartext-Passwort mist ist, ist mir auch klar. Ich habe das Netzwerk nicht aufgebaut. Ich wurde nur jetzt gebeten, einen PC zu kaufen und einzurichten. Hätte ich das Theater was ich jetzt hab geahnt, hätte ich auch abgelehnt. Ich hab kaum Ahnung von Windows und so ziemlich keine von Windows Server. Ich bin in eigentlich in der Linux Welt zuhause. Was ich aber erkennen kann, dass der Server totaler Murks ist. Und für den Verein auch völlig unnötig.

     

    Jetzt mal ein paar Antworten.

     

    1. Der Server wird Produktiv genutzt. Darauf liegen alle Daten und damit wird auch täglich gearbeitet. Fotos, Filme, Dokumente, Verwaltung, Buchhaltung.... usw... mich gruselt das auch O.o

     

    2. Der Server lässt sich anpingen

     

    3. Das nicht die Hardware gemeint war, habe ich schon verstanden. Aber so ne aktuelle Windows Server Lizenz ist auch nicht günstig.

     

    4. Der Server ist ein Domänencontroller

    Ich habe mal Versucht den Client anzumelden. Da meckert er, dass der DNS die Domäne nicht Auflösen kann. Ja der Client fragt als erstes den Server nach DNS. Aber der DNS des Servers is Schrott.

     

    5. Kein einziger Client dort ist Mitglied der Domäne.

     

    6. Ein Downgrade auf eine frühere Windows Version hab ich noch nie gemacht. Geht das mit der vorhandenen 8.1 Lizenz?

     

    Ich bin jetzt Zuhause. Genauere Angaben kann ich erst machen, wenn ich wieder vor Ort bin.

     

     

    Gruß

    Siggi


  6. Hallo

     

    ich habe hier einen Windows Server 2003 und einen neuen Client PC mit Windows 8.1 pro. Der Client braucht Zugriff auf ein Laufwerk des Servers. Die anderen Clients hier laufen mit Windows 7 pro und binden alle das Netzwerklaufwerk über net use ein:

     

    net use z: \\192.168.0.200\e$ xxxxxPWxxxxxx /USER:xxxxxxxxx /PERSISTENT:NO

     

    Mit dem neuen Client klappt das nicht. Ich bekomme immer:

     

    Systemfehler 86

     

    Das angegebene Netzwerkkennwort ist falsch.

     

     

    net use z: \\192.168.0.200\e$ /Savecred

    hab ich versucht - funktioniert nicht. 

     

    Außerdem habe ich im secpol (mit Adminrechten) folgendes gemacht
     

     

    Sicherheitseinstellungen - Lokale Richtlinien - Sicherheitsoptionen" und gehen auf der rechten Seite zum Eintrag "Netzwerksicherheit: LAN Manager-Authentifizierungsebene". Dort wählen wir die Einstellung "LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden).

     

     
    Hat aber auch nichts gebracht.
     
    Jetzt weiss ich nicht mehr weiter. Ich hoffe ihr könnt mir helfen.
     
    Gruß
    Siggi

     

×
×
  • Create New...