Jump to content

domatrix

Newbie
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

10 Neutral

About domatrix

  • Rank
    Newbie
  1. Hallo, mein Problem ist jetzt behoben. Das Problem war tatsächlich der Kanal! Ich hatte Kanal 6 aktiviert und eventuell hat jemand anderes auch seit kurzem ein WLAN Netzwerk mit Kanal 6 eingerichtet. Dachte echt, dass es ein Hardwaredefekt war, weil ich Windows ja neu installiert hatte und der Fehler immer noch vorhanden war :( Lieben Dank für eure schnellen Antworten!! Mit freundlichen Grüßen domatrix
  2. Hallo, ich habe seit kurzem ein mir unbekanntes Phänomen - Mein onBoard WLAN meines Notebooks funktioniert nicht mehr einwandfrei. Das Phänomen trat von heut auf morgen auf und verursacht, dass ich einfach keine WLAN Netzwerke mehr finde, die Karte wird jedoch einwandfrei erkannt. Ich besitze Windows Vista Home Premium. Mein Notebook hat eine spezielle Taste für WLAN und Bluetooth. Für beide Schnittstellen ist dieselbe Taste zugeordnet. Über die Tastatur kann ich separat WLAN ein/aus und Bluetooth ein/aus schalten. Das Phänomen: Sobald ich Windows starte und der Desktop erscheint, blinkt meine WLAN / Bluetooth LED pausenlos. WLAN und Bluetooth ist aktiv. Wenn ich Bluetooth deaktiviere, blinkt alle 10 sek. die WLAN / Bluetooth LED kurz, das Dauerblinken wird vermutlich vom Bluetooth verursacht. Irgendwas scheint nicht zu stimmen, denn die WLAN LED blinkt nur alle 10 sek, wenn ich versuche aufs Internet zuzugreifen oder ein WLAN Netzwerk suche, blinkt die WLAN LED ebenfalls nur alle 10 sek. Mein Lösungsversuch: Ich habe Windows Vista komplett neu installiert, Festplatte zuvor formatiert, aber alles vergebens. Das WLAN blinkt nach wie vor alle 10 sek. einmal. Kennt jemand dieses Symptom? Im Gerätemanager wird die WLAN Karte einwandfrei erkannt und Windows meldet, dass diese funktioniert. Leider kann ich keine WLAN verbindung aufbauen, weder direkt neben dem WLAN Router, noch aus einem anderen Raum. Das einzige was ich sagen kann, die WLAN LED blinkt nur alle 10sek einmal kurz. Wenn ich Bluetooth einschalte blinkt jede sek 2 mal kurz die WLAN LED und alle 10 sek einmal lang. Ich habe ein Fujitsu Siemens Amilo Notebook. Das Notebook ist erst 1 Monat alt, also noch sehr neu. Mit freundlichen Grüßen Dirk Oberhag
  3. Guten Abend, ich suche eine Möglichkeit ein vorkonfiguriertes Betriebssystem so einfach zu installieren, wie das Firmware Updates eines DSL-Routers. Ich möchte den Computer einrichten, alle Programme installieren und alles entsprechend einstellen. Anschließend möchte ich einfach die gesamte Festplatte 1:1 als "Firmware" z.B. auf einer bootbaren CD oder DVD speichern und bei bedarf jederzeit auf jeden beliebigen PC neu installieren. Mein Problem ist es, dass ich meinen Server jedes mal wieder neu einrichten muss, sobald ich eine neue Festplatte einbaue oder einen "Backup" Server verwende. Ich besitze zwei baugleiche Server und damit ich für jeden Server sofort ein einsatzbereites Betriebssystem habe, möchte ich auf eine lange Installation und Einrichtung gerne verzichten. Gibt es ein gutes Programm, das "Firmwares" aus einer Festplatte erstellt und auf jeder anderen Festplatte beliebiger Größe wieder überspielt werden kann? Ich würde mir damit sehr viel Zeit sparen, denn ich muss das Ausgangsbetriebssystem einfach nur installieren, bei Updates einfach anpassen und anschließend wieder neu auf CD brennen. Dadurch ist garantiert, dass wirklich beide Server 1:1 identisch sind. Bin über jeden Tipp dankbar! MfG domatrix
  4. Software Firewall ist ganz einfach! Der Router hat nur eine native Firewall und blockiert und öffnet bestimmte Ports! Aber ich möchte z.B. nicht, dass ein Trojaner auf das Internet zugreift und einen Tunnel über offene Ports meiner Firewall benutzt. Außerdem möchte ich nicht, dass bei jeder Installation eines Programmes, welches z.B. über InstallShield installiert wird, irgendwelche statistischen Daten ins Internet geschickt werden. NAT Firewall ist super, aber eine Software Firewall ist in jedem Fall notwendig! ;)
  5. Ja! Endlich ist der Fehler behoben. Es lag nicht am Switch oder an der Fritz!Box, auch nicht an den Instand Messenger Spark, MSN, ICQ, Pandion usw. auch nicht an falsche Windows Einstellungen oder einen Trojaner oder Virus. Das Problem hat eine viel traurigere Ursache! Es liegt an der brand neuen und hoch gepriesenen 2nd Edition von F-Secure Internet Security, die auf vier PCs im Netwerk installiert ist!! Ich habe seit Januar 2007 auf diese 2nd Edition gewartet, denn es hieß, dass Windows Vista unterstützt wird. Da wir seit einigen Monaten die F-Secure Internet Security verwenden und noch fast 1 Jahr lang benutzen können war es doch ideal anfang Juni auf Vista umzusteigen. Vista liegt bei mir schon seit Januar auf dem Schreibtisch und ist immer noch nicht installiert. Ich besitze Windows Vista Business 64-Bit und auch mit der 2nd Edition von F-Secure, die angeblich Vista unterstützen soll, kann ich es nicht installieren. Im Support stand: "Bitte beachten Sie, dass wir keine 64-Bit Editionen unterstützen". Na toll, sehr lange um sonst gewartet. Und jetzt noch das! Die 2nd Edition stürzt alle 60 Minuten ab und blockiert den Netzwerkverkehr. Habe diese Version seit 31.5. auf dem Rechner und seitdem gibt es die Probleme. Zunächst habe ich es nicht bemerkt, aber heute habe ichs herausgefunden. Benutze jetzt probehalber ZoneAlarm und Avast! Free AntiVirus. Hiermit klappt es einwandfrei. Gibt es sowas wie eine Geld Zurückgarantie bei Software? Habe kein Bock mehr auf F-Secure, der Support meinte, als ich bemerkte, dass die 64-Bit Edition nicht erschienen ist, dass F-Secure nicht plant für Privat-Anwender eine 64-Bit Edition für Windows Vista anzufertigen. Es würde sich nicht lohnen, da 64-Bit Technologie nicht Zukunftssicher sei und es zu wenig Nachfrage gäbe. Achja und das krasseste: "Lieber einige Kunden verlieren und dafür gute Qualität bieten, als schlechte Produkte anbieten". Des weiteren hat der telefonische Support angemerkt, dass andere Produkte im Januar umgestiegen sind, und F-Secure erst im Juni! Dies soll Qualität ausdrücken. Naja, jeder kann sich jetzt seinen Teil denken. Vielen Dank für all eure Antworten. Erst durch die Antwort, dass man Spark deinstallieren sollte, habe ich herausgefunden, das F-Secure der übeltäter ist! Danke für den Tipp! Mit freundlichen Grüßen domatrix
  6. So, ich habe Spark deinstalliert! Habe jetzt eine leichtere Version drauf, die auch kein Java benutzt. Es handelt sich um Pandion, ein sehr leichter und kompakter Jabber Client. Leider tritt dieses Problem immer noch auf. Ich habe aber eine sehr heiße Spur! Seit dem 1.6. habe ich die 2nd Edition von F-Secure und soweit ich zurückdenke meine ich, dass seit dem 1.6. auch diese Probleme auftreten. Also liegt es sehr wahrscheinlich an der Firewall. Wir haben eine 3er Familien Lizenz + 1 Beta Test Lizenz, also vier PCs in diesem Netzwerk verwenden F-Secure. Und auf allen vier PCs tritt derselbe Fehler auf. Auf dem MacOS und der XBOX 360 tritt der Fehler eigentlich recht selten auf, also nicht dann, wenn der Fehler auf meinem PC ist. Vielleicht ist also wirklich was an F-Secure faul. Aber wenn ich jetzt eine andere Firewall drauf packe, muss ich diese doch auch nach 30 Tagen bezahlen. Meine F-Secure Lizenz ist noch etwa 10 Monate gültig. Wäre Schade, wenn ich mir wirklich eine neue Firewall kaufen müsste. Naja, werde ich auf jeden Fall mal testen. Habe an die Firewall ja wirklich überhaupt nicht gedacht. Ich versuche mal die Version von G-Data oder ZoneAlarm. Sollen ja beide sehr gut im Test sein. Mit Norton fange ich nicht mehr an, denn das macht meinem PC langsam und kostet auch viel Geld. Die letzte Norton Version hatte im Test eine 4,0. Nun ja, ich werde dann berichten, sobald ich mehr sagen kann. Danke für eure Hilfe! Mit freundlichen Grüßen domatrix
  7. Hmm, meinst du mit Lease-Time, die Zeit, die ein Benutzer mit einer bestimmten IP online sein kann? Ich glaube die ist auf 24-Stunden eingestellt, denn im Protokoll der Fritz!Box steht drin, dass jeden Tag um 04:00Uhr morgens die Internet Verbindung zwangsweise getrennt wurde. Seit dieser Trennung haben sich aber keine weiteren Ereignisse abgespielt. Auch nicht während der stündlichen Fehlmeldungen. Ich habe mal den GMX MultiMessenger als Alternative zu Spark ausprobiert. Leider gibt es auch bei GMX dasselbe Problem, jedoch viel extremer. Sobald wie vorhergesagt, die Netzwerkverbindung abstürzt, dann kann sich dieser Messenger nicht mehr verbinden, auch wenn das Netzwerk wieder verfügbar zu sein scheint. :suspect: Also wenn es nicht an der Fritz!Box liegt, nicht an den Switches... woran liegt es dann? Ich kann eigentlich nur eins versuchen, mein Windows XP neu aufsetzen und prüfen ob es dann klappt. Mache ich aber sehr ungern, weil ich in der Regel einen Tag brauche, ehe ich wieder am PC arbeiten kann. Auf einem zweiten PC, habe ich Windows XP Home neu aufgesetzt und da tritt das Problem jedoch auch auf. Das Netzwerkproblem würde in der Regel ja auch gar nicht auffallen. Wenn dieses Problem nämlich auftritt, kann ich trotzdem ohne jegliche Störung im Internet surfen. Ich kann problemlos E-Mails abrufen. Die einzigen Probleme sind, dass wirklich alle 60 Minuten mein Instand Messenger die Verbindung verliert (egal ob ICQ, MSN, Spark, Pandion, SoapBox oder GMX) und was viel schlimmer ist, Online Spiele verlieren alle 60 Minuten die Verbindung zum Server. Je nachdem wo man spielt, wird man dann doch mal als schlechter Verlierer bezeichnet, weil man einfach so verschwindet. Wäre super einfach, wenn dieses Problem nur das Internet betrifft, aber ich habe mal einen Freund eingeladen, mit dem ich öfter übers Internet spiele. Er kennt meine Verbindungsprobleme. Wir haben dann innerhalb des LANs via TCP/IP LAN gespielt. Dabei wird keine Internet Verbindung benötigt. Das Problem tritt immer noch auf! Kann es etwas mit einem Bugfix von Microsoft zu tun haben? Ich habe auf beinden PCs die neuesten Sicherheitspatches drauf! Die neueste DirectX Version. Im Grunde ist jede Software Up-To-Date! ... Hat jemand da eine Idee? MfG domatrix
  8. Hallo, also es ist sehr komisch, denn trotzdem ich die Fritz!Box gegen eine ältere Version (haben beide jedoch dieselbe Firmware Version, jedoch für jede Box spezifisch), erscheint der Fehler immer noch. Jetzt ist klar, es kann nur ein Software Fehler sein, der auf meinem PC bzw. auf einigen anderen PCs ist. Auf den verdächtigen PCs läuft Windows XP. Die Programme, die während der Testphase aktiv waren, waren... Firefox Thunderbird Spark (jabber Chat-Client) Ich vermute, dass Spark diesen Fehler auslösen könnte, denn anhand von Spark erkenne ich den Zeitpunkt des Fehlers. Leider kann man nicht sagen, dass Spark generell Schuld ist, denn auch wenn ich Spark beende und nur ICQ bzw. den MSN Messenger starte, ist dieser Fehler mal aufgetreten. Ich bin da wirklich ratlos! Aber auch wenn es sich komisch anhört, ich glaube der Fehler trat erst seit einem Update von Spark ein. Komisch, dass dieser Fehler auch ohne Spark vorkommt. Bin da echt ratlos.... MfG domatrix
  9. Achja, bei festen IPs haben die Clienten folgende Einstellungen IP: 192.168.178.xx Maske: 255.255.255.0 Gateway: 192.168.178.1 DNS-Server: 192.168.178.1 Soweit klappt alles. Wenn ich jedoch DNS-Server am Ende eine zwei mache, wie Linux das von mir vordert, dann funktionieren nur 50% aller Anfragen, weil die DNS nicht aufgelöst wird.
  10. Hallo, die Fritz!Box ist eigentlicht für DHCP und DNS zuständig. Ich habe jetzt einen Test gemacht und nur die Fritz!Box an meinem PC angeschlossen. Es befinden sich keine anderen Kompoenten an der Box bzw. zwischen Box und meinem PC. Das Ergebnis, die Verbindung stürzt nach wie vor alle 60 Minuten ab. Ich kann nicht sagen, ob das gesamte Netzwerk diesmal auch abstürzt, aber es ist genau dasselbe Symptom wie wenn das gesamte Netzwerk abstürzt. Jetzt gibt es also nur zwei mögliche Täter, entweder die Box oder mein PC. Wobei mein PC eigentlich auszuschließen ist, da das Problem auch auf anderen Rechnern auftrat, ohne dass mein PC eingeschaltet war. Also die Fritz!Box WLAN 7170 muss definitiv einen Fehler aufweisen. Das es zu viele Verbindungen sind ist ausgeschlossen, da ich keine Programme außer meinem Chat Clienten (nur 1 User in Kontaktliste) und Firefox am laufen hatte während der Tests. Das Einzige was ich jetzt nur noch machen kann, ist meine alte Fritz!Box, ja die erste Fritz!Box, die es gab, raus zu kramen und zu hoffen, dass die mit dem DSL2+ standart klar kommt. Ich melde mich dann nochmal... Vielen dank für eure Antworten! MfG, domatrix
  11. Hallo, also unser Provider ist 1&1, aber ich finde, der Provider ist ziemlich egal, weil das Problem ja auch ohne Internet auftritt. Wenn man innerhalb des Netzwerkes ein PC-Spiel spielt, wobei sich mind. 2 Rechner im Netzwerk befinden. Dieses Problem habe ich außerdem auch noch nicht so lange. Erst seit knapp 1-2 Monaten. 1&1 haben wir schon über einem Jahr, die Fritz!Box auch, die kam nämlich inklusive von 1&1. Das mit den zuvielen Verbindungen bezüglich der Fritz!Box hat mir der Support von der Fritz!Box auch gesagt. Aber ein Reset der Fritz!Box dauert in etwa eine Minute und das gesamte Protokoll würde gelöscht werden, da sich das Protokol in /proc des Linux Servers der Fritz!Box befindet. /proc mit anderen Worten das Kurzzeitgedächtnis!! Sobald ein reset erfolgt ist dort alles gelöscht. Genau wie beim Arbeitsspeicher. Dies hat mir der Support auch gesagt. Ich teste gerade, ob die Fritz!Box, wenn ich sie direkt am PC angeschlossen, auch diese Probleme hat. Wenn ja, dann muss etwas mit der Hardware der Fritz!Box nicht stimmen. Ist ein echt merkwürdiges problem, vorallem warum jede 60 Minuten? Wenns unregelmäßiger wäre, könnte es ja ein defektes Netzwerkkabel sein oder so. Aber ein defektes Netzwerkkabel kann ja nicht exakt alle 60 Minuten einen Fehler verursachen. MfG, domatrix
  12. Hallo, ich habe schon alle Switches ausgetauscht, habe vermutet, dass es am Gigabit Switch liegen würde. Dies ist relativ neu! Mittlerweile ist ein anderes Switch im Einsatz. Diesmal haben alle Geräte im Netzwerk nur 100Mbit/s. Es ist also nichts mehr gemischt, kein Gerät läuft also mehr mit 1000Mbit/s. Gut, jetzt habe ich allerdings einen erste Regelmäßigkeit entdeckt!!! Die Nertzwerk und Internet Verbindung tritt exakt alle 60 Minuten auf! Also momentan immer um 4 nach jeder vollen Stunde. Habe dieses Phänomen um 20:04, 21:04, 22:04 und 23:04 heute beobachtet. Da ich die Abstürze jetzt vorhersehen kann, habe ich mal geprüft, ob die Fritz!Box eine Fehlermeldung um diese Uhrzeit ausgibt. Ich bin in den Serverraum gegangen und konnte an der Fritz!Box jedoch nichts feststellen! Alles lief wärend des absturzes völlig normal. Nur dass die LEDs, des Switches immer unregelmäßiger blinkten, da mein laufendes Internet Spiel unterbrochen wurde und dadurch wurde ich vom Server getrennt. Ich habe schon fast alles versucht, außer nicht die Fritz!Box direkt an meinem PC angeschlossen und alle anderen Verbindungen getrennt. Ich werde dies morgen mal versuchen, denn wenn die Netzwerkverbindung auch unterbricht, wenn ich nur die Fritz!Box direkt an meinem PC dran habe und nicht am Netzwerk, dann kann der Fehler nur von der Fritz!Box 7170 WLAN ausgehen. Kennt jemand sonst eine Idee? Alle 60 Min hört sich sehr nach einem Intervall eines Programmes an? Habe aber die Fritz!Box resettet, altes Firmware wiederhergestellt und sogar auch alles auf Auslieferungs Zustand zurückgesetzt. Alles vergebens. Der Fehler tritt auf jedem PC aus, auch wenn ich diesem neu installiert habe, also kein Platz für Trojaner oder Viren. MfG domatrix
  13. Liebe Leser, ich habe seit ca. einem Monat einige Netzwerkprobleme, die ich leider nicht nachvollziehen kann. Das Problem tritt bei jedem Clienten in unseren Netzwerk auf, egal ob Windows XP, MAC OSX oder XBOX bzw. PlayStation. Das Problem In unregelmäßigen abständen ist für wenige Sekunden das gesamte Netzwerk nicht erreichbar. Es ist egal, ob man z.B. ein Netzwerkspiel innerhalb unseres Netzwerkes spielt, oder ob man es übers Internet spielt, das Problem mit dem Netzwerkausfall ist allgegenwärtig. Ich weis in etwa wann das Problem auftritt, denn ca. 5 mal in der Stunde verliert mein Instand Messenger die Verbindung zum Internet und verbindet sich nach wenigen Sekunden wieder automatisch. Meine Lösungsversuche Zunächst dachte ich, es würde daran liegen, dass 2 DHCP Server im Netzwerk aktiv sind, dies ist jedoch nicht der Fall. Ich habe auch die Netzwerkkabel überprüft, bisher keine Fehler gefunden. Unser Netzwerk (Aufbau) Router: Fritz!Box WLAN 7170 Switches: 10/100/1000 Gigabit 8-Port Switch von Dlink 10/100 Switch Dlink WLAN 5-Port 10/100 Switch Longshine 5-Port Clienten: 4x Windows XP (versch. Versionen), 1x MacOSX, PS3, PS2, XBOX 360, WII, 4x VoIP Telefonie Das Netzerk ist sehr groß und mehrere Familien sind angeschlossen. Wir haben einen Server-Raum indem alle Leitungen verwaltet sind. Bei den Netzerkkabeln handelt es sich um Verlegekabel, die in ein Patchpanel führen. Insgesamt sind 10 Patchpanel Ports belegt. Die Internet Verbindung wird über die Fritz!Box 7170 hergestellt. Direkt an der Fritz!Box ist das 1000MBit Switch von Dlink angeschlossen. Alle Leitungen sind Gigabit fähig und das Patch Panel hat auch keine fehlerhaften Anschlüsse. Meine Vermutungen Ich vermute, dass die Fritz!Box defekte Ports hat bzw. eine Überspannung bekommt und resetten muss. Laut Support würde bei einem Reset auch das Protokoll der Fritz!Box gelöscht werden, dies kann ich jedoch einsehen. Laut Protokoll wurde die Verbindung zum Internet um 4 Uhr morgens getrennt, also die Zwangstrennung. Sonst sind keine vorkommnisse. Vielleicht ist auch das Gigabit Switch daran schuld, dass es Fehler gibt. Jedoch kann ich keine Anzeichen dafür entdecken. Das Switch selbst ist nur an 70% der PCs angeschlossen. Die anderen 30% haben auch ohne des Gigabit Switches dieselben Fehler. Internet Spiele stürzen ab, Chat Clienten haben keine Internet Verbindung, LAN-Spiele verlieren nach einiger Zeit kurz die Verbindung etc. Ich habe auch überprüft, ob eine mögliche Überlastung durch zu viele gleichzeitige Verbindungen stattfindet, dies ist nicht der Fall. Ich habe das Problem nämlich auch, wenn ich nur mit einem PC direkt im Netzwerk bin. Kann mir jemand Helfen? Ich weis nicht, was ich tun kann. Der Support von der Fritz!Box ist in dieser Situation auch ratlos. Bin für jede Antwort sehr dankbar! Mit freundlichen Grüßen domatrix
×
×
  • Create New...