Jump to content

bladeXP

Abgemeldet
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

10 Neutral

About bladeXP

  • Rank
    Gast
  1. ja dr.pelz, das will ich ja, aber da ich mich schonmal nebenher für meine firma in win7 einarbeiten wollte, wollte ich zumindest mal damit rumspielen und sehen was sich so geändert hat. wobei ich mir nicht sicher bin ob sich win7 so bei uns durchsetzen wird. wenn selbst viele hersteller immer noch xp dazu legen. genauso wie kein einziger unserer rechner vista bekommen hat. das einzige was ich hier im bios geändert hatte ist das ich die hybridgrafikkarte für linux auf die ati umgestellt hatte. werde es aber mal zurückstellen und testen. laut google ist der classpnp.sys ein sata treiber. hätte ich wenigstens eine richtige win7 dvd und nicht nur den recovery kram. naja wenn lenovo sich mal meldet schreib ich das mal hier rein.
  2. also deine antwort hätte man sich auch schenken können! oder? wenn die originalen dvds nichtmal funktionieren ist das doch einfach ******** und peinlich für den hersteller. zumal ich ja nicht der erste bin dre das problem hat oder? zumal ubuntu und co ohne probleme laufen. nur das suuuper tolle win7 nicht. ausserdem kommt ja jeder mal in die lage sein system neu aufzusetzen und spätestens dann währe der shit doch schon passiert! ich hab echt keinen bock mehr auf den shit. warum macht microsoft nur so sein super xp kaputt, ich verstehs nicht warum muss nur so ein umschwung kommen? xp hatte doch wenigstens immer funktioniert. gebt doch einfach mal bei google "classpnp.sys" ein und schaut was auch andere für probleme haben. denke ich bleibe jetzt bei ubuntu und installier mir nen xp in ner vm. aber trotzdem will ich auch ein funktionierendes windows 7 dafür hat das gerät genug gekostet das es laufen muss. sorry für meinen post, aber nach zwei wochen ist jetzt meine gedult am ende.
  3. Hallo, hab mir ein neues Lenovo T500 gekauft. Als Betriebssystem war Windows7 dabei. Als erstes hab ich mir die Recovery DVDs erstellt und wollte dann mit Acronis eine Partition D erstellen. Leider geht das wohl bei Win7 nicht mehr, so das ich mir mein komplettes System zerschossen hatte. Gut, also mit den vorher erstellten DVDs Win7 wiederherstellen. Hier ist das System an dem Windows Logo am anfang hängen geblieben. also im Abgesichertem-Modus neu starten. Hier blieb das System an der classpnp.sys hängen. Also bei Lenovo Org. Wiederherstellungs-dvds bestellt. Selber Fehler gerade wieder. Eben Lenovo angerufen, Die wollen sich wieder melden. Toll!!! ganz toll. Das einzige was gut läuft ist Linux. Ist doch schon ein Armutszeugnis, oder? Kennt einer vielleicht das Problem? gruß
  4. ich hab auch keinen plan was da verkehrt läuft, kann es ja als hauptbenutzer installieren, nur starten tut er nicht. bei mir in der firma geht es ja auch normal immer, nur jetzt bei dem lappie meiner mutter wills nicht.
  5. Hallo, wie kann ich FireFox so einstellen das ein Hauptbenutzer ihn immer ausführen darf? Konnte FireFox als Hauptbenutzer installieren, aber starten kann ich ihn nicht. Gruß
  6. Danke, konnte das Pdf erst öffnen als ich alle Pdfs geschlossen hatte. Gruß
  7. Hallo, hab mal eine Frage bezüglich der Einstellung eines Linksys WRT160N Routers. Da der Router ja kein eigenes Modem hat habe ich ihn direkt an das Telecom-Modem angeschlossen. Sprich: Splitter----->DSL-Modem---->WRT160N(Router)---->PC Jetzt hab ich aber keine Verbindung vom Modem zum Router, auch habe ich keine Möglichkeit gefunden die Zugangsdaten in den Router einzugeben. Hat vielleicht einer den Router oder einen ähnlichen und kann mir sagen ob ich was verkehrt mach? Ich selbst hab bis jetzt immer nur FritzBoxen gehabt und hatte da noch nie Probleme mit der einstellerei. Ein Freund von mir hat sich jetzt aber halt den Linksys gekauft :-/...
  8. Hallo, gibt es unter windows einen kostenlosen software router der zwischen zwei subnetzen routen kann? Hab ein ethernet und ein token-ring netzwerk das ich so miteinander verbinden möchte. Gruß
  9. Ja das ist richtig, ich hab aber schon einen laufen auch mit win 2000 und der läuft 1a der hat aber auch die pci installiert. nur müsste ich jetzt wissen wie genau der treiber heist. nuss ich wohl nochmal einen neu aufsetzen und das an dem testen. was genau ist ein Broadcom-Chip?
  10. Im geräte-manager steht pci-device mit gelben fragezeichen und dummerweise steckt was im pc? richtig! eine pci netzwerkkarte. merkwürdigerweise läuft diese ja auch, nur alle paar tage macht sie halt nichts mehr. denke mal das es daran liegt oder? merkwürdig das es aber überhaupt mit pci läuft wenn doch irgendetwas mit dem treiber nicht stimmt. zur frage wie ich dann auf den server drauf komm, indem ich in den serverraum geh und dort direkt mit monitor lokal drauf gehe. der server ist ein ml110 g5 von hp, der kleinste hp server. kennt zufällig einer den pci treiber für die mühle? zum nachinstallieren?
  11. Hallo, hab einen etwas eigenartigen Netzwerkfehler und zwar verliert ein Webserver von mir in unregelmäsigen abständen seine Netzwerkverbindung. Lösen kann ich das Problem momentan nur indem ich den Server neu starte. Er läuft ung. eine Woche ganz normal und irgendwann komm ich einfach nicht mehr drauf. Kennt das einer?
  12. Ich glaube ich habe das Problem gefunden, zumindest hoff ich es. Zwei Kondensatoren sind aufgequollen.
  13. Hallo, habe ein merkwürdiges Problem, ein Windows NT Rechner hatte ein Softwarefehler, kein Systemfehler, war nur ein Fehler von einem Anwenderprogramm. Also bin ich hin und hab eine Backupfestplatte eingebaut. Windows gestartet, jetzt fährt er hoch bis nach dem Bios der blaue NT Bildschirm kommt wo der Arbeitsspeicher mit aufgeführt ist. Normal erscheint auf dem Bildschirm so ein Balken und NT fährt hoch. Bei mir bleibt er jetzt für 1Min auf dem blauen Bildschirm und macht nchts. Nach ung. einer Min. schaltet der Bildschirm ab. Also wieder Org.-Platte eingebaut, gleiches Problem. Obwohl ja Windows garnicht beschädigt war (ist). Was kann das sein? Hatte vlt. schonmal einer das gleiche Problem?
  14. Hallo, hab mir einen Hamsterserver aufgesetzt, erfunktioniert auch soweit, nur wenn ich eine mail an ihn sende schickt er sie nicht automatisch weiter. erst wenn ich auf online und auf den smtp server klick sendet er die mails raus, was ist das? er soll doch nur die mail annehmen und sofort weiterleiten. gruß
×
×
  • Create New...