Jump to content

drawfit

Abgemeldet
  • Content Count

    63
  • Joined

  • Last visited

Community Reputation

10 Neutral

About drawfit

  • Rank
    Gast
  • Birthday 06/18/1984
  1. Guten Abend zusammen, ich habe bei einem Kunden-Notebook (MSI PR621) ein merkwürdiges Problem: Notebook ist neu mit VISTA business. Im LAN habe 3 2003 TS, 2 mit R2 SP2 & einen etwas älteren mit SP2. Wenn ich mich nun mit dem neuen Notebook auf die 2 neueren TS connecte habe ich bei 19 von 20 Versuchen eine zeitliche Verzögerung von ca. 4-6 Sekunden. D.h. wenn ich im Outlook auf "Datei" klicke muss ich 4 Sek. warten bis das Menü aufklappt! So zieht sich das durch alle Programme & Befehle. Auf dem 3ten TS, dem älteren, habe ich diese Probleme nicht, hier ist es gewohnt schnell. Auch der RDP-Zugriff auf die restlichen Server (2000 & 2003) ist normal. Das Notebook habe ich bereits 1x neu installiert & neuere Treiber installiert sowie ein BIOS-Update durchgeführt. Alles ohne Erfolg. Andere Notebook funktionieren, VISTA ist auch bereits im Einsatz. Die Verkabelung kann ich ausschließen, da ich das Gerät auch schon direkt im Serverraum an den Switch gehängt hatte. Im RDP-Client habe ich natürlich alle möglichen Einstellung getestet. In den Eventlogs taucht nichts relevantes auf, egal ob beim Client, TS oder bei den DCs. Änderung der IP-Konfig auf statisch sowie Deaktivierung der Bindung von IPv6 leider auch ohne Erfolg. Das LAN-IF kann es eigentlich auch nicht sein, da ich das gleiche Problem mit WLAN-Verbindung habe. Die Konfig der Server ist - soweit ersichtlich - identisch. In der TS-Konfig habe ich den einzigsten Unterschied gefunden: Die Berechtigungskompatibilität auf dem funktionierenden TS steht auf "Niedrig", bei den anderen auf "Vollständig". Der Form halber die restlichen relevanten (?) Einstellungen in der TSCC: Sicherheitsstufe: "RDP-Sicherheitsstufe" Verschlüsselungsstufe: Client-kompatibel" EIn Reboot nach der Änderungen (alle 3 TS auf "vollständig") war mir aus anderen Gründen bislang leider nicht möglich. ALS INFO NOCH: Das Gerät in einem anderen Netzwerk (bei uns im LAN) mit TS läufts natürlich wie geschmiert... Lokal auf dem Notebook gibt es auch keine Probleme, Exchange-Verbindung & Netzlaufwerke (auch Daten kopieren) klappt ohne Probleme Bin langsam aber sicher am verzweifeln.:cry: Danke fürs Lesen! Any ideas? Lg Drawfit
  2. Ja, der 2000er DC ist momentan der aktuellste. Das Problem, wenn ich den einfach noch mal virtualisiere ist, dass die vorhandenen VMs bereits andere GUIDs haben. Da weiß ich nicht wie sich das verhält. Im Augenblick schmeißt das System natürlich Fehler ohne Ende, da die VMs noch down sind. Die VMs sind soweit intakt, ich weiß bloß leider auch nicht was passiert wenn ich die Kisten starte (und die 2000er DC-VM auslasse). Ist mein Ansatz/Wunsch mit der USN-Erhöhung arg abwegig? Oder bin ich da komplett auf dem falschen Dampfer?
  3. Okay, dann hole ich mal aus! :) Wir haben im Netz eine Rootdomain mit einem Win2000. Das ist keine Produktivdomain. Wir haben eine Subdomain mit 7 DCs (2003 & 2008). Wir haben 2x ESX am Laufen, darauf sind u.a. 3 2008er DCs und der 2000er (aus der Root) virtualisiert. 3 DCs (2003) laufen noch physikalisch. Der 2000er wurde erst kurz vor Weihnachten virtualisiert, die physikalische Kiste steht noch neben dran. Vor 9 Tagen gabs einen Stromausfall, die beiden ESX sind heruntergefahren und haben beim manuellen Reboot die VMs nicht geladen (weil wir es wohl vergessen hatten einzustellen ->automatisch starten). Da über die Feiertage schnell geholfen werden musste hat dann jemand den alten 2000er (physikalisch) einfach wieder eingeschaltet...... So, und nun würden wir gerne die VMs der beiden ESX wieder in Betrieb nehmen. Als Problem kommt hinzu, dass nach der damaligen Virtualisierung vom 2000er DC die GUIDs neu erstellt werden mussten, da das SYSVOL nicht repliziert wurde. Ich dachte mir nun, wir setzen die USN beim 2000er VM-DC hoch, fahren die physikalische Kiste runter und hängen die VMs alle wieder dran, dann bekommen die 3 physikalischen DCs die Updates von meiner intakten (das war meine VM-Umgebung bis zum Stromausfall) Umgebung. Ich hoffe ich hab mich einigermaßen verständlich ausgedrückt. ?Any help? Gruß Jochen
  4. Hallo zusammen, Ich habe ein Netz mit mehreren DCs (2000, 2003, 2008). Einer der Server war wegen Problemen die letzten 9 Tage nicht am Netz. Ich will jetzt die AD mit dem Stand von diesem Server haben. Inzwischen ist die USN bei meinen anderen Server natürlich hoher als auf dem "Problemserver". Daher meine Frage: Kann ich bei einem 2000/2003 Server die USN (Update Sequence Number) manuell erhöhen? Also quasi wie bei einem autorisierenden Restore, bloß eben ohne Restore? Geht das irgendwie mit ntdsutil o.ä.? Vielen Dank für eure Antworten! Wenn ihr mehr Infos braucht gerne, dann muss ich bloß sehr weit ausholen, das wollte ich euch & mir ersparen... ;-) Gruß Jochen
  5. Hallo, tschuldige Betti für die späte Antwort. Ich schaue mal ob ich per GPO das "sperren" nicht komplett entfernen kann. Dan sollte ja "abmelden" automatisch erscheinen. Dank dir für den hilfreichen Link! Gruß Jochen
  6. Hallo, ich habe die letzten Tage einen 2008er WTS eingerichtet und jetzt dazu 2 Fragen: 1. Die User haben durch die GPO einige Einschränkungen. Sie dürfen den WTS natürlich nicht herunterfahren. Bei dem 2-spaltigen Startmenü erscheint nun standardmäßig "sperren" als Symbol. "Abmelden" bekomme ich nur über den Pfeil rechts davon. Kann ich das ändern, so dass das Symbol "abmelden" erscheint? (per GPO o.ä.) 2. Kann ich den WTS-Lizenzserver auf einem 2003er Server laufen lassen? Oder muss ein 2008er Server die Lizenzen verwalten? Wie sieht es umgekehrt aus? Kann ein 2003er Server die Lizenzen für WTS2008 verwalten? Vielen Dank schon mal für eure Antworten, Gruß Jochen
  7. Mit der "gelöscht" kannst du mittels Bruteforce das Passwort auslesen. Dauert nur ein paar Minuten. Bei mir hat er das PW zwar nicht Case-sensitve gelesen, aber wenn du eh nur Zahlen hast ist´s ja egal. Das ISO gibts als Download, einfach mal googeln. @Gulp: Sorry, hab ich wirklich nicht gelesen. Kommt nicht wieder vor! ;-)
  8. Hallo zusammen, ich habe bei einem Netzwerk mit 2000er DCs ein "Problem" mit der Reverse-Lookupzone. Zwar sind bislang keine Fehler aufgetreten, aber nachfolgende Einträge sind für mich mehr als irritierend: 192.168.0.100 Zeiger pc-210.subdomain.domain.local. 192.168.0.100 Zeiger pc-106. 192.168.0.101 Zeiger pc-249.subdomain.domain.local. 192.168.0.101 Zeiger pc-246. 192.168.0.101 Zeiger pc-186. 192.168.0.101 Zeiger pc-249. 192.168.0.102 Zeiger pc-211.subdomain.domain.local. 192.168.0.102 Zeiger pc 24.subdomain.domain.local. 192.168.0.102 Zeiger pc95. 192.168.0.103 Zeiger pc-191. 192.168.0.103 Zeiger respc.subdomain.domain.local. 192.168.0.103 Zeiger pc-172. 192.168.0.103 Zeiger pc-104. 192.168.0.103 Zeiger pc-139. 192.168.0.103 Zeiger pc-85. 192.168.0.103 Zeiger pc-191.subdomain.domain.local. 192.168.0.104 Zeiger pc-275.subdomain.domain.local. 192.168.0.104 Zeiger pc-39. 192.168.0.104 Zeiger pc-178. 192.168.0.104 Zeiger pc-275. 192.168.0.105 Zeiger pc-75.subdomain.domain.local. 192.168.0.105 Zeiger pc-196. 192.168.0.105 Zeiger intranet. 192.168.0.105 Zeiger pc42. 192.168.0.105 Zeiger pc-75. 192.168.0.106 Zeiger pc-234.subdomain.domain.local. 192.168.0.106 Zeiger pc-190. 192.168.0.106 Zeiger pc-125. 192.168.0.106 Zeiger pc-22. 192.168.0.106 Zeiger pc-133. 192.168.0.106 Zeiger pc-234. 192.168.0.107 Zeiger pc-241.subdomain.domain.local. 192.168.0.107 Zeiger ramon. 192.168.0.107 Zeiger pc-211. 192.168.0.107 Zeiger pc-225. 192.168.0.107 Zeiger pc-214. 192.168.0.107 Zeiger pc-274. Wir haben 2x 2000er DNS-Server, die miteinander replizieren (Zonenübertragung OK). Die Alterung war bislang nicht aktiv, habe ich aber soeben gemacht. Der 1te DNS hat die Zone "AD-integriert", der 2te hat die Zone als "Sekundäre Zone". Der 1te DNS ist aus der RootDomain (die gibts nur administrativ), der 2te aus der Subdomain. Kann mir jemand sagen wie so etwas passiert bzw. warum die Eintrag mehrfach aufgeführt werden? Der Zeiger ohne Domain-Namen kommt sicherlich von der ersten Anmeldung im Netzwerk, bevor der PC in der Domain ist. Aber spätestens bei der AD-Einbindung (in die Subdomain) sollte doch er Eintrag aktualisiert werden?!? In den Logs der beiden Server ist alles sauber, Danke & Gruß Drawfit
  9. Danach geht´s: Drucker, die Anschlüsse verwenden und nicht mit COM, LPT oder USB beginnen, werden nicht in Remotedesktop- oder Terminaldienstesitzungen umgeleitet Der Treiber muss natürlich auf dem Zielserver installiert sein.
  10. NT+C - Network Training and Consulting Bei denen (allerdings in Leinfelden-Echterdingen, bei Stgt.) habe ich meinen MCSE 2003 gemacht und war da wirklich gut aufgehoben. Denke, dass es in Siegen oder Köln in anders sein wird.
  11. Wenn´s einer mit integriertem DSL-Modem sein soll (und ISDN-Fallback): Vigor 2800Produkte ein kleineres Modell ohne Modem: Vigor 2200 Produkte (die V-Version gibts auch mit WLAN und VOIP, hab ich allerdings noch nicht eingesetzt) einer mit 2 WAN-Anschlüssen und ISDN-Fallback: Vigor 2910 Vigor2910 - Beschreibung Die 3 verschiedenen Geräte verkaufen und richten wir immer wieder ein und haben bislang so gut wie keine Probleme damit. Super zuverlässig, alle Funktionen, die man braucht (manchmal auch ein paar zuviel ;-) und recht schnell zu administrieren.
  12. Dann kann ich dir guten Gewissens die Drayteks empfehlen. Die sind jeden Cent wert!
  13. Versuche es doch mal wenn du die Sicherung über UNC-Pfad einrichtest, und nicht über NetzLW S:\ Um dich zu authentifizieren musst/kannst du m.E. trotzallem deinen net use - Befehl ausführen. Nur halt mal den Pfad in der bkf-Datei ändern. Startet der Job gar nicht über geplante Tasks? -> Vllt. mal ein "pause" unten dran setzen um zu sehen was er macht.
  14. Ich kann den BBS nicht auf dem 2ten Server laufen lassen, da das der WTS ist und da zudem Outlook installiert ist. Ich versuche das ganze mal nun als User BESAdmin (Mitgliedschaft Administratoren). Zumindest bekomme ich beim Starten des BB-Managers die Fehlermeldung nicht, von daher könnte es ja evtl. klappen... Habe den Blackberry leider nicht vor mir, daher kann es nicht "auf die schnelle" testen. Danke mal an euch alle! :) Gruß Jochen
  15. Was für Rechte/Mitgliedschaften bekommt denn dann der BESAdmin? Domänen-Benutzer reicht aus (Vorauss. GPO: lokal Anmelden & als Dienst starten)?? EDIT: als normaler User bekomme ich beim Start vom BB-Manager einen MAPI-Fehler. Auch andere Programme streiken. Kann ich den BESAdmin gefahrlos in die Gruppe "Administratoren" mit aufnehmen? Die "Administratoren" haben nämlich kein "Verweigern" bei Send-as. Und da laufen auch meine Anwendungen auf dem Server.
×
×
  • Create New...