Jump to content

djmaker

Expert Member
  • Content Count

    3,926
  • Joined

  • Last visited

Posts posted by djmaker


  1. Hat denn die MSA 2042 2 Controller? Wenn ja, dann aktualisierst du die controller nacheinander und hast keine down time. Sofern du die Festplatten oder SSDs mit neuer FFirmware versehen musst dann brauchst Du eine down time.

     

    Tip: Wenn das Upgrade bei einem Controller stehen bleibt und nicht weiter geht (z.B. kein Abschluß innerhlab 30 min) dann ziehe den Controller, warte 15 min, und stecke ihn wieder. Das hat mir bei MSA 2040 öfters geholfen.


  2. Zur Hilfe:

     

    Starting test: DFSREvent
             Das Ereignisprotokoll DFS Replication auf dem Server
             DC01.local.contonso.de konnte nicht abgefragt werden. Fehler: 0x6ba
             "Der RPC-Server ist nicht verfgbar."
             ......................... Der Test DFSREvent fr DC01 ist
             fehlgeschlagen.

     

    Starting test: KccEvent
             Das Ereignisprotokoll Directory Service auf dem Server
             DC01.local.contonso.de konnte nicht abgefragt werden. Fehler: 0x6ba
             "Der RPC-Server ist nicht verfgbar."
             ......................... Der Test KccEvent fr DC01 ist
             fehlgeschlagen.


  3. Hintergund:

     

    -vsphere 5.5 wird in einer Aussenstelle abgelöst

    -DATEV unterstützt ab 2020 keine w2k8r2 mehr

    -DATEV kommt auf neue virtuelle Server

    -der RDS (w2k8r2) muss erneuert werden

    -die Umgebung besteht aus (zentral) e2k10 und auf dem (Aussenstelle) vorhandenen RDS aus o2k10

    -vorerst soll o2k10 und e2k10 behalten werden

    -deswegen die Frage ob für o2k10 noch ein w2k12r2 oder ein w2k16 genommen werden kann

    -der Support von o2k10 mit Win 10 ist das eher sekundär


  4. Hallo zusammen,

     

    ich migriere und konsolidiere gerade eine Windows-Umgebung. Derzeit bin auf der Suche nach einer Übersicht über die supporten Versionen der DC (2003 - 2016) und den DFL. Leider finde ich trotz intensiver Suche keine Übersicht.

     

    Die Frage ist konkret: Kann ich einen DC w2k16 in einer Umgebung installieren wo noch ein w2k3 DC läuft? Der 2003 fliegt bald, leider nicht sofort.

×
×
  • Create New...