Jump to content

Kompatibler

Abgemeldet
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Kompatibler

  • Rank
    Gast
  1. Hallo MCSEBoardler! Ich sitze im techn. Service einer Firma die urologische Meßsysteme baut. In den Kisten stecken PC104 CPU Boards, und es läuft DOS darauf. Inzwischen verbinden immer mehr Krankenhäuser unsere Systeme mit einem PC, um die Messungen an unsere Software auf dem Rechner zu senden, und von dieser in einer Datenbank speichern zu lassen. Das im Moment noch benutzte Netzwerkprotokoll ist NetBEUI. Das ist alt wie Braunkohle, ich weiß. Ne Linuxplattform mit TCP/IP ist in Entwicklung, aber das braucht noch n bisschen. Wenn wir nun einen Rechner in einer Domäne vorfinden, bauen wir standardmäßig eine zweite NIC ein, installieren das NetBEUI Protokoll auf dem PC und legen eine Dateifreigabe (LW C:\ als "C") an, mit der wir uns über diese separate NIC verbinden. Setzen Jeder auf Vollzugriff und gut is. Ich weiß, einigen dreht sich da der Magen um, aber ich kanns auch nich ändern.) Meist klappt das Verbinden auch ohne Probleme mit den Domänenbenutzerkontodaten des Users auf unseren Geräten, die sich mit dem Rechner verbinden. In einem konkreten Fall kam ich vor Ort an, um den Fehler zu beheben, dass keine Verbindung mehr zu stande kam. Der Rechner lief schon, ich habe unser Gerät eingeschaltet und es war kein Fehler feststellbar. Ich habe mich nochmal neu am Rechner angemeldet mit dem Benutzerkonto der Ärztin, auch danach ging es. Dann habe ich unser Gerät ausgeschaltet, den Rechenr neu hochgefahren, unser Gerät gestartet, und dann ging es nicht mehr, und wollte auch nicht wieder. Nach dem "net logon benutzername passwort" - befehl in der autoexec kam beim Versuch sich mit dem Netzlaufwerk wiederzuverbinden der Error5 (Passwort falsch) - Type Passwort for \\PC-Name\Freigabe (wie das üblicherweise dann angezeigt wird). Im Endeffekt habe ich dann nach 1h probieren einfach einen lokalen Benutzer auf dem PC angelegt, mit dessen Benutzerdaten ging es dann, und es kam auch bisher kein Anruf mehr von dieser Klinik. Ein Kollege in Österreich hat dasselbe Problem. Allerdings hat das Anlegen eines lokalen Benutzers in diesem Fall nicht geholfen, nach dessen Aussage. Weitere Kollegen haben den Fehler auch ab und an vor Ort im Ausland in Kliniken, und irgendwie geht es meist irgendwann, aber keiner weiß so genau warum. Leider haben die Leute auch nicht alle eine richtige netzwerktechnische Ausbildungsgrundlage. Ich habe ergründen können, dass Windows zwei Passwortdatenbanken anlegt für den Netzwerkverkehr, von denen eine für die älteren Protokolle ist, weil die von Vrschlüsselung usw ja damals noch nix hielten oder so? Ich habe gelesen, man muß das Paßwort für einen Benutzer nach Installation des NetBEUI nochmal neu vergeben, damit es in diese DB aufgenommen wird, bzw. diese DB angelegt wird, und das NEtBEUI diese Daten dann in dieser DB findet. Allerdings hat das in meinem Fall auch nicht geholfen, und es ging ja in meinem Fall auch zuerst. Ich weiß also nicht inwiefern das mit meinem Problem zusammenhängt. Leider haben die Admins meist auch nicht soviel Ahnung, als das man konkrete Antworten oder Hilfe bekommen würde. Desweiteren weiß ich natürlich nicht, welche Richtlinien in jeder Domäne so eingestellt sind. Ist nur kurios, dass es ging und dann nicht mehr, ohne das ich etas verändert hatte. Vielleicht hat jemand von euch ne Idee oder mal ne Erfahrung mit so einer kuriosen Kombination gesammelt?
  2. Die gute Nachricht: Es geht wieder, logon+service von 52 auf 9 sec runter. Die schlechte: Warum genau weiß ich nun aber leider auch nicht. :D Was hab ich gemacht? Ereignisbenachrichtigung lieferte 3 Fehlermeldungen: 2x Bei DCOM ist der Fehler "Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. " aufgetreten, als der Dienst "netman" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {BA126AE5-2166-11D1-B1D0-00805FC1270E} 1x Der Dienst "EIO" wurde aufgrund folgenden Fehlers nicht gestartet: Das System kann die angegebene Datei nicht finden. Die EIO Einträge hab ich aus der Registry gekillt. Hat wohl irgendein Programm hinterlassen. Die Schlüssel in Verbindung mit netman haben zu nichts verwendbarem in der registry geführt. Ich hab den DCOM-Dienst jetzt einfach deaktiviert. Und siehe da, es geht wieder schneller. Die NIC ist permanent deaktiviert, jup! Der interne tiefe Windowsdurchblick fehlt mir sicher. Da kann ich Euch nicht das Wasser reichen. Aber deswegen bin ich ja dankbar für Eure Hilfe. Das ist allgemein ne interessante Info. Mit policyreporter syspro hat er leider ein Problem, weil Windows eine Datei schützt. Ich soll updaten. Ich probiers mal auf dem aktuellen XP Rechner aus. Klingt interessant. Hilft sicher auch des öfteren mal wieder! Das Ram-timing probieren war übrigens deshalb nötig, weil der neue Prozi nen höheren FSB hat als mein aktueller Ram kann. Scheinbar gibts im asynchronen Betrieb Probleme. Mit erhöhter CL-Rate gings dann wieder. Das ahnt man ja vorher auch nicht gleich, oder?
  3. Na endlich mal jemand, der nicht seinen ganzen Weltfrust an mir ausläßt. Ist ja ansonsten ein Ton hier im Board... Wißt ihr, wenn ihrs für bedeutungslos haltet, dann tut mir den Gefallen, spart Euch ne Antwort... :-D Er hängt im Windowsanmeldebildschirm (autologin). Festplatte ruht, CPU tut nix... er wartet. aber worauf. Meine einzige Frage war: Kann man irgendwie auslesen, auf was Windows in dieser zeit wartet?? Wenn ich wüßte auf was Windows wartet, würd ich euch das sicher selber sagen bzw. was unternehmen oder? Es ist keine Netzwerkkarte im System eingebunden. Das letzte was er vor der großen Pause lädt laut bootvis is die pagefile.sys. Allerdings dürfte das sicher keinem weiterhelfen. bootlog.txt wird sicher auch nichts bringen, weil da keine verbrauchten ausführungszeiten aufgeführt sind, gelle? Ich dachte ja nur, jemand nimmt sich meiner unbedeutenden Technikerseele an und spielt mal Vati. Aber in dem Job hat man ja keine Zeit für Kinder, bzw hat schon zu viele... Ich weiß ja... ;o)
  4. Nur meckern und nicht mal meinen Thread richtig lesen. Meine Aktionen hatten auch nichts mit Tuning zu tun, sondern mit Analsye. Bitte vorm posten nachdenken! Danke! :) Hilfreiche Antworten werden allerdings dankbar angenommen! :D
  5. Hallo MCSE'ler! Ich habe ein XP SP2 im minimalbetrieb ganz ohne Netzwerk und mit minimum diensten, dass nach einem Proziupgrade 3x nicht ordentlich hochgefahren ist, weil ich es erst dann geschafft hatte die neuen optimalen RAM Timings rauszufinden. Problem: Mit Bootvis grafisch bewiesen, dass der Rechner ne Minute in der login+service phase steht ohne was zu tun. Das war vorher fast nicht mitzubekommen. Ob das nun was mit dem obigen zu tun hat? Folgendes hab ich schon getan: ohne run-elemente gestartet restliche nicht windows dienste abgeschalten defrag -b registry clean pagefile.sys gelöscht prefetch ordner geleert Kann man irgendwie auslesen, auf was Windows in dieser zeit wartet??
  6. Hallo Jungs... ich hab da mal ne Frage... :D Für meine staatliche Techniker Abshlußprojektarbeit hab ich ne externe steuerelektronik gebastelt, die einen I/O Baustein mit USB Schnittstelle (IO-Warrior falls den jemand kennt) betreibt und versorgt. Über USB mit nem W2K Compi verkabelt kann ich auf das Ding wunderbar zugreifen. Nun wollte ich das Kabel weglassen und ne Verbindung via 2 USB-Bluetooth Dongles aufbauen, dacht ich mir mal so einfach. Aber geht das auch ohne Probleme? Und in meiner Doku muß ich dann auch noch detailiert beschreiben, wie der Compi in dem Fall den I/O Baustein findet. Die Dongles hab ich schon gekauft: Sitecom CNR-512 mit blue core 4 chip. die dinger unterstützen das bluetooth hid profil. Der I/O Baustein ist auch ein USB-HID-Device und die vom Hersteller bereitgestellte API setzt auf den Windows HID Driver auf. ich hab mir jetz am wochenende die bluetooth hid spec und die usb spec reingezogen und die MS-Seite umgegraben. Dort hab übers WDM gelesen. Mir gehen folgende Fragen durch den Kopf auf die genaue Beschreibung der Verbindungsherstellung bezogen: Wird der Baustein ganz normal als USB HID Device gefunden, weil die Dongles intern so gebaut sind, dass sie die Bluetooth Geräte so darstellen, als seien sie direkt angeschlossen? Übersetzen sie sozusagen automatisch den USB HID-Datenverkehr? Oder muß man zwingend den Bluetooth Treiber installieren? Ich hab auf der MS Seite gelesen, das der windows xp bluetooth driver mit dem windows hid class driver über die bluetooth-l2cap schicht kooperiert, so dass der hid class driver ganz normal genutzt werden kann. ich hab mal geschaut, bei den dongles ist der toshiba stack als treiber dabei. würde das ähnlich arbeiten? in beiden fällen suche ich jemanden, der mir das mal genau erklären kann was da da so vor sich geht. angefangen damit das sich die bluetooth geräte finden bis hin wie die treiber den verkehr regeln und wie das halt bis hoch zum hid treiber durchgereicht wird. ich weiß, ich weiß... mit was sich die leute nich alles so beschäftigen... vielleicht kennt ja ansonsten jemand ein entwickler forum oder ähnliches, an das ich mich wenden kann. irgendwer baut doch die dinger, also muß es auch jemand wissen... :D Auf jeden Fall vielen Dank erstmal fürs Lesen! Rechtschreibfehler sind auf die Uhrzeit zurückzuführen...
  7. Hallo! Nein, kann ich leider nicht bieten. Ihr das auch noch am Tel zu erklären, würd sie sicher zum Verzweifeln bringen. lach Ich hoff ja, das es ne Windows-Macke ist.
  8. Hallo liebe Boardmitglieder! Suche wurde genutzt, aber hab nichts nützliches gefunden! Eine Freundin hat einen XP-Rechner: FujitsuSiemens Gurke mit so nem PIII 800 drin. Kennt ihr sicher die Generation. Sie ist arme Modemnutzerin, und ich hab ihr erstmal mit Avast, Spybot und AdAware das System gesäubert. SP2 ist drauf plus Windows Updates sind aktuell. Nun rief sie wieder an nach ein paar Tagen und hat folgendes Problem: Sie ruft übr Start/Beenden das Shutdown Menü auf. Und manchmal wenn sie dann Herunterfahren anklickt, dann verschwindet das Menü zwar, aber der Rechner macht keine anstalten herunterzufahren. Das kann sie dann machen bis ihr der Finger abfault. Dann schaltet sie ihn halt einfach nur aus. Und dann beim nächsten Mal gehts evtl. wieder korrekt mit dem Herunterfahren. Tritt also nicht regelmäßig auf. grrr Da das irgendwie schon bisi speziell ist, find ich, dacht ich mir, ihr habt da vielleicht auch schon ne spezielle Erfahrung und nen speziellen Tipp evtl. Bin mit ihr mal die tasks kurz überflogen: Eins fiel mir auf: ZK9526.exe. Kennt die einer? Hab ich beenden lassen und anschließend suchen lassen um mal zu schauen wo die liegt und so. War aber nicht mehr zu finden. Verdächtig. Wollen wir mal nicht gleich das schlechteste denken. Aber sagen wollt ichs. Hab ihr gesagt, sie soll im abgesicherten mal die Scanner erstmal auch nochmal laufen lassen. Mal sehen was dabei rauskommt. Wenn nicht bleibt mir wohl nur das schon beschriebene Schema F: Dienste, Prozesse anschauen und hoffen den Täter zu entlarfen. Leider wohnt sie bisi weit weg, und am Tel is das immer schlecht, wie ihr sicher selber wißt. Trotzdem wär ich dankbar für Ideen!
  9. Ich hatte gedacht, dass man da programmiertechnisch was machen kann. Programme lesens ja beim starten auch aus. Hatte gehofft, jemand weiß wie man das manuell nachemulieren kann. Nuja... Wenn ich doch noch ne Lösung finde, dann meld ich mich! Danke für die Hilfe!
  10. Aaaaalso es klappt nich. Profil und damit Registry incl. Einstellungen wird nur beim Einloggen ausgelesen. Beim Einloggen greift aber die Domänenpolicy und überschreibt das Profil. Wenns niemanden gibt, der weiß wie Windows zb. die Ansichten realtime umstellt, und wie man das manuell nachmachen könnte, dann siehts nich gut aus... Muß doch gehen... Hat keiner was in petto von den Cracks? :p
  11. ...sprich einfach mal ausprobieren... :p Ich hab ja bei dem Standardprofil kein Ausführen oder ähnliches im Startmenü. Ich kann also nach gaaar nix gucken. Werde aber mal mitm Dozenten probieren, der darf ja da n kleines bischen mehr. Er meinte heute, er hatte da auch schon mal probiert, kam bisher aber nicht dazu die ganzen Keys zusammenzusammeln. Und zusätzlich sprach er noch darüber, dass der Explorer "... ja auch geöffnet ist, wenn man nur zb in der Registry was macht, der also im Hintergrund geöffnet und an vielen Aktionen beteiligt ist ..." sodass die Sache mit den Einstellungen nicht einfach so kopiert werden könne oder sowas in der Art. Ob Du diesen Gedanken jetzt auch so halbswegs gut nachvollziehen kannst wie ich, weiß ich jetzt nicht. Ich bekomm das nich mehr so ganz zusammen, aber ich weiß was er meint. Klang jedenfalls nach berechtigter Überlegung. Ich werd mal versuchen meine Explorereinstellungen aus ner komplett gesicherten Registrydatei zu exportieren, sodass sie nicht mit dem benutzen System aktiv geöffnet ist, und dann nochmal was versuchen. *lach* Man kann sich auch ne Stunde übern Stein unterhalten, gelle? :p
  12. ...sprich beim Profil neu einlesen(?). Wann bekomm ich denn aber von der Domain das Standardprofil übergebügelt? Bekommt das nur der Rechner einmal beim Anmelden an die Domain? Oder der User jedesmal beim Einloggen? Wenn dem so wäre, dann könnt ich ja lange auf meinen exportierten key klicken. Sobald ich mich neu anmelde wäre meine Registry ja wieder mit dem Domänenstandardprofil überschrieben... *kopfqualm* Is ja gar nich so einfach.
  13. ich geb dir ja recht. war nur bischen überrascht. bei den "f"-worten isses ja inzwischen selbstverständlich. aber wir wollen das mal nich weiter ausweiten. :p hmm... also ich hab das eben mal spontan probiert: 1. Standard Einstellungen gelassen, den Schlüssel exportiert. 2. Explorer Ansicht von Details auf große Symbole geändert und für alle Ordner übernommen. 3. Explorer geschlossen, exportierten Reg-Key geladen 4. Explorer gestartet, aber die Ansicht war noch auf große Symbole Kanns sein das diese Einstellung zufällig in nem anderen Schlüssel als dem ...explorer/advanced zu finden ist? Müßte man den auch noch exportieren.
  14. Also unser Dozent finds auch zum ****en. Von daher kein Problem. Die Frage ist nur ob er an die Registry rankommt um die Schlüssel zu exportieren für alle dies so machen wollen. Oder ob die Admins ihm die geben würden, dass mans so machen kann. Wobei ich jetzt nicht wüßte, was schlimm daran wär, wenn man das so tun würde. Muß ich mal anfragen. Werd mir erstmal schnell den Ort der Keys notieren und den Dozenten morgen mal fragen was er davon hält. Ich meld mich dann nochmal. Erstmal danke an alle!
×
×
  • Create New...