Jump to content

Mr.45er

Abgemeldet
  • Posts

    126
  • Joined

  • Last visited

Everything posted by Mr.45er

  1. Hallo, wir betreiben eine Citrix-Terminalserverfarm bestehend aus 13 Servern auf Basis von Windows Server 2003 R2 64 bit. Leider haben wir massiv Probleme mit Outlook 2003 (SP3). Nach mehreren Tagen Betrieb startet immer aus heiterem Himmel die MS Office Installer, rödelt ein paar Sekunden rum und gibt dann die Meldung aus, dass nur Administratoren die Installationsberechtigung haben. Alle anderen Benutzer die im Anschluß Outlook auf dem TS starten, bekommen die Fehlermeldung "MAPI32.dll beschädigt oder in falscher Version...". Reparaturversuche scheitern. Es ist eine Neuinstallation von Outlook notwendig. Aus dem log geht leider nichts gescheites draus hervor. Ist dieses Problem bekannt, bzw. hat jemand eine Idee? Grüße Mr.45er
  2. Hatte ich bereits getestet. Das bringt leider auch keinen Erfolg!
  3. Hallo, wir haben gerade unsere Win 2003 TS auf 64bit Systeme umgestellt. Wenn ein Benutzer nun eine Datei per Rechtsklick und Senden an --> E-Mailempfänger verschicken will, poppt immer der Assistent für den Internetzugang auf. Warum ist das so? Outlook ist als Standardprogramm eingerichtet... Danke!
  4. Hallo, wir betreiben seit kurzem den IE 8 auf W2K3 R2 64bit TS. WIr beobachten zwei Phänomene. Wenn ein Anwender auf einen link klickt, wird immer erst die hinterlegte Startseite im IE8 aufgerufen. Erst beim zweiten Klick auf den Link öffnet dieser entssprechend in einem neuen TAB. Ist dies ein Fehler oder eine Einstellungssache. Kann man das ganze per GPO oder Reg Key konfigurieren? Und wie kann weiterhin verhndert werden, dass immer ein neues TAB geöffnet wird? Danke!
  5. Hallo zusammen, ich habe frisch neue WIndowsupdates über WSUS3 auf ca 50 XP-Clients ausgerollt! Teilweise waren auch ältere Updates noch mit dabei die sich einzelne Rechner noch nicht gezogen hatten. Ca. 20 Stck./Maschine. Jetzt ist das Problem aufgetrteen, dass der svchost auf den Maschinen bei hoher Last läuft. Ein ähnliches Problem gab es in der Vergangenheit schonmal: Heise-Meldung Ein Workaround wäre angeblich folgendes zu tun: Tritt das Problem (auch nach der Installation des Windows Update Agent 3.0) danach noch immer auf, kann neben einem Wechsel zurück auf Windows Update folgendes Vorgehen evtl. helfen: 1. Den Dienst "Automatische Updates" zunächst beenden (Start -> Ausführen -> Services.msc). 2. Über "Start -> Ausführen -> cmd" in die Eingabeaufforderung wechseln. 3. "cd %windir%\SoftwareDistribution\Datastore" 4. "esentutl /p datastore.edb" (Warnmeldung mit "OK" bestätigen) 5. "esentutl /d datastore.edb" 6. Den Dienst "Automatische Updates" wieder starten. Hilft das noch immer nicht: 1. Den Dienst "Automatische Updates" zunächst beenden (Start -> Ausführen -> Services.msc). 2. Den Inhalt des Ordners "\Windows\SoftwareDistribution\Datastore" im Windows Explorer löschen. 3. Den Dienst "Automatische Updates" wieder starten. Hat aber auch nicht wirklich geholfen. Insgeheim liegt es wohl an der Masse der updates!? Habt ihr ein ähnliches Verhalten schonmal feststellen können!?
  6. Hallo gibt es hierfür schon eine Lösung? Haben momentan ein ähnliches Problem. User X hat seine Mails umgeleitet an User Y. User X ist Mitgleider der Gruppen A, B, C Wenn eine Mail an Gruppe A und B geshcickt wird, wird diese an User Y weitergeleitet. Jedoch nicht wenn eine Mail an Gruppe C geschickt wird. WARUM?? :confused:
  7. Hallo, ich versteigere hier folgende Microsoft Trainingsbücher anhand derer ich meinen MCSE 2000 gemacht habe: 70-210 Microsoft Windows 2000 Professional 70-217 Microsoft Windows 2000 Active Directory Services 70-216 Microsoft Windows 2000 Netzwerkinfrastrukturadministration 70-219 Microsoft Windows 2000 Design der Directory Services Infrastruktur 70-215 Microsoft Windows 2000 Server 70-224 Microsoft Exchange 2000 Server Implementierung und Administration 70-218 Verwalten einer Microsoft Windows 2000 Netzwerkumgebung Dazu gibt es die folgende Trainings- bzw. Installations-CDs für die Testumgebung: Microsoft Windows 2000 Server 2x Microsoft Windows 2000 Advanced Server 2x Microsoft Windows 2000 Professional Exchange 2000 Enterprise Server Kursmaterialien Windows 2000 Server Kursmaterialien Design der Directory Services Infrastruktur Kursmaterialien Netzwerkinfrastrukturadministration Kursmaterialien Exchange 2000 Server Die Bücher sind gebraucht aber noch in ziemlich gutem Zustand; ich kann jedoch nicht ausschließen dass sich auf der einen oder anderen Seite nicht noch Notizen befinden. Das ist aber klar die Ausnahme. Gewicht ca. 13 kg! Porto 6 Euro! Bei Interesse und/oder Fragen einfach Info an mich! :cool:
  8. Alle anderen Benutzer können problemlos mit den Postfächern der anderen Kollegen connecten. Rein theoretisch zumindest wenn die Rechte stimmen. Sonst keiner eine Idee?
  9. Letzteres wollte ich ungerne tun. Deshalb die Frage, ob bereits jemand ein ähnliches Problem gehabt hat und erfolgreich anders lösen konnte! :confused:
  10. Nein der Haken ist nicht gesetzt. Es geht hier auch wirklich nur um einen User, der generell keine anderen Postfächer verbinden kann. Es kommt nicht mal das Fenster in dem man einen Benutezrnamen eingeben könnte.
  11. Hallo, was genau meinst Du mit ausgeblendet? Kann ihn ganz normal aus dem Adressbuch raussuchen.
  12. Hallo, wir haben im ADS einen neuen USer angelegt. Jener soll zusätzlich das Postfach eines Kollegen verwalten. Die Einrichtung über Systemsteuerung -- Mail -- Dienste -- Exchnage -- Eigenschaften -- Erweitert -- hinzufügen bringt den Fehler "Der Name konnte nicht aufgelöst werden. Der Vorgang kannn icht beendet werden": BPA-Tool meldet nix außergewöhnliches OL mit den Parametern /Regserver = Erneuert alle Outlook Registry Keys /Cleanprofile = Löscht die Standard Reg.Keys und setzt diese neu neu gestartet bringt auch nix. Möchte ungern das ganze Profil weghauen, fall es überhaupt was bringt. Haben nur bei diesem einen User das Problem!? OL 2000 - W2k3 Domäne - Exchange 6.5/2003 Hat jemand einen Tipp?
  13. Okay werde es testweise mal installiern und Rückinfo geben! Danke!
  14. Nein ist nicht im Einsatz, gibt es Erfahrugnsberichte zum Einsatz in einer Citrix-Terminalserverfarm mit Metaframe 4.5 und 2003er+2003erR2 TS?
  15. Ich werd' wahnsinnig. Habe das Profil neu angelegt und bei dem Benutzer funktioniert es. Dafür hat jetzt ein anderer User das gleiche Problem... Kann es am Mischbetrieb von W2003SRV + IE 6 und W2003R2SRV + IE 7 liegen? Ich kann doch nicht immer alle Konten wegbashen und die dann neu anlegen!? Hier link zur GPO: GPO So schaut's aus, wenn die Richtlinie korrekt gezogen wird: Richtig Und so schaut's leider aus wenn es vermokelt ist: Falsch :mad:
  16. GPRESULT: Betriebssystem Microsoft ® Windows ® Gruppenrichtlinienergebnis-Tool v2.0 Copyright © Microsoft Corp. 1981-2001 Am 18.08.2008, um 11:56:57 erstellt RSOP-Daten fr DOM\USERX auf TERMINALS: Protokollmodus --------------------------------------------------- Betriebssystemtyp: Microsoft® Windows® Server 2003 Standard Edition Betriebssystemkonfiguration: Mitgliedsserver Betriebssystemversion: 5.2.3790 Terminalservermodus: Anwendungsserver Standortname: Standardname-des-ersten-Standorts Zwischengespeichertes Profil:\\xxxxxxxxx\profile$\USERX Lokales Profil: C:\Dokumente und Einstellungen\USER... Langsame Verbindung? Nein BENUTZEREINSTELLUNGEN ---------------------- CN=x x,OU=ffffffffff-User,DC=tttttttttt,DC=hhhhhhhhhhhh Letzte Gruppenrichtlinienanwendung: 18.08.2008, um 11:45:30 Gruppenrichtlinieanwendung von: xxxxxxx.cccccccccc.vvvvvv Schwellenwert fr langsame Verbindung:500 kbps Dom„nenname: gggg Dom„nentyp: Windows 2000 Angewendete Gruppenrichtlinienobjekte -------------------------------------- Default Domain Policy GPOTERMINAL Eigene_Dateien-Umleitung Internet-Einstellungen Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet. ---------------------------------------------------------------------- Richtlinien der lokalen Gruppe Filterung: Nicht angewendet (Leer) Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen ---------------------------------------------------------- Dom„nen-Benutzer Jeder Benutzer Remotedesktopbenutzer INTERAKTIVE REMOTEANMELDUNG INTERAKTIV Authentifizierte Benutzer Diese Organisation LOKAL ABTEILUNGX ABTEILUNGy ABTEILUNGz ABTEILUNGz2 RSOP: Hier finde ich die Einstellung nicht. Was genau zeigt RSOP hier an? Die angewendeten EInstellungen? Bzw. wass olte ich erwarten wenn es funktioniert?
  17. Hallo, wir haben eine globale Gruppenrichtlinie eingerichtet, die eine bestimmte Webseite als Intranetwebseite definiert. Diese Einstellung wird bei allen Anwedern gesetzt, nur bei einem Benutzer nicht. Die Sicherheitsgruppen sind absolut identisch. Woran kann das liegen. Kann man erzwingen, dass die Gruppenrichtlinien neu angewand werden? Ich meine damit andere Hilfsmittel als gpudate /force o.ä. Oder muss ich ein neues Konto anlegen?
  18. Ja aber das kann ja auch nicht Sinn der Sache sein. Probleme haben wir vor allem mit dem Lastenausgleich. Die Leute werden auf den TS verwiesen der die geringste Last aufweist. Und das ist dann besagter Server. Eine Anmeldung an der Citrixfarm ist dann nicht möglich und bei uns klingeln die Telefone!
  19. Ereignisprotokollierung für Herunterfahren ist jetzt ausgeschaltet. Es laufen keine anderen Tasks parallel. Was genau meinst Du mit "Kommen die GPOs sauber auf der neuen Maschine an?" Wie kann man das testen. Es wist wirklich nur diese eine Kiste betroffen!
  20. Die Meldung wird aber jedes mal ins Log geschrieben! Warum meint die Maschine 1x die Woche deswegen zu streiken? Außerdem haben wir noch 9 andere TS die auf die gleiche Art und Weise durchgestartet werden! Die kratzt das auch nicht! Wenn ich den gleichen Reboottask ein zweites Mal per Hand anstarte fährt die Karre dann doch wieder normal runter und bootet neu, dass man sich connecten kann! Ich denke mal damit ist es nicht getan.
  21. Hallo, wir haben einen neuen Terminalserver mit W2K3 R2 in unsere Citrix-Farm integriert. Mit tsshutdown booten wir die Maschine einmal Nachts neu. tsshutdn 20 /server:xxx /reboot /delay:40 Leider kommt es nun verstärkt vor, dass die Kiste nicht sauber runterfährt sondern sich aufhängt und dann keine Anmeldungen mehr annimmt! Die Ereignianzeige gibt keine Fehlermeldungen aus. Letzter Eintrag ist immer: Der Prozess svchost.exe hat den/das Neustart von Computer TS09 für Benutzer NT-AUTORITÄT\SYSTEM aus folgendem Grund initialisiert: Es wurde kein Titel für den Grund gefunden. Begründungscode: 0x80070020 Herunterfahrungstyp: Neustart Kommentar: ------------------------------------------------------- Der Versuch von Benutzer NT-AUTORITÄT\SYSTEM, Computer TS09 neu zu starten bzw. herunterzufahren ist fehlgeschlagen. Kennt jemand dieses Problem.
  22. Kann es evtl. durch den TrendMicro ScanMail Server kommen der zwischengeschaltet ist? Wäre aber sinnfrei oder?! ----------------------------- Ne hat sich auch gerade erledigt Scanner deaktiviert und immer noch der Eintrag ----------------------------- Und direkt über DNS können wir leider auch keine Mails raushauen... :-( ------------------------------------------- So, DNS klappt doch und der Header sieht sauber aus! :)
  23. Hallo Norbert, danke für Deine Antwort. Unser Provider hat uns mitgeteilt, dass der Exchange die Mails jedoch einzeln rüberschiebt und nicht als "BCC-Paket". Sie sind also schon aufgeschlüsselt. Kann es trotzdem sein, dass in der "Einzelmail" noch die Adressen der anderen Empfänger angeheftet sind. Wenn ja ... warum? Wenn ich von gmx ne Mail an unsere Firmenaddy schicken gibt es auch den Eintrag "x-mailsec-rcpts: dassdfsdf@firma.de". Hier jedoch nur mit meiner eigenen Adresse. Leider fehlt mir das Exchange-Know-How um die exakten ABläufe nachvollziehen zu können. Kann mir jemand erklären wie der Lauf einer BCC-Mai ist, die von einem OL2000 Client über einen 2003er EXCH verschickt und an einen Linux Smarthost weitergeleitet wird, ausschaut? Ich kann unseren Provider schlecht zur Sau machen weil mir selber das Wissen fehlt...
  24. Das wusste ich vorher auch schon aber das ist nur Sympthombekämpfung. Unser Exchange muss die Daten irgendwie mit durchgeben. Und da die Wurzel des Problems bekämpft werden muss, muss ich auf unserem System gucken.
  25. Tja gute Frage! "Das ist wohl so und lässt sich nicht ändern..." Google schmeisst zu diesem Begriff auch nicht viel mit raus!
×
×
  • Create New...