Zum Inhalt wechseln


Foto

kann kein EXS installieren Memberserver


  • Bitte melde dich an um zu Antworten
70 Antworten in diesem Thema

#31 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 10. August 2006 - 19:46

@weg5st0 steht auf nur sichere kann aber auswählen: nur sicher, nicht sichere und sichere, keine

@XP-Fan wo mache ich das denn ?

#32 XP-Fan

XP-Fan

    Moderator

  • 11.238 Beiträge

 

Geschrieben 10. August 2006 - 20:25

Hallo,

Verwaltung -> DNS -> Rechtsklick auf den Server ->Eigenschaften -> Schnittstellen -> Punkt nur folgende setzen -> unten steht dann nur die interne IP des Servers, keine 127.0.0.1

Dienste -> DNS Server neustarten

Gruß und viel Erfolg !

www.ServerHowTo.de - Das MCSEboard.de HowTo Projekt ist online!


#33 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 10. August 2006 - 20:43

erledigt stand auf "Alle IP Adressen"

#34 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 11. August 2006 - 08:11

Hallo,

mit XP-Fan habe ich herausgefunden, dass im DNS alcacom.de.local der unter ordner _msdcs.domäne.local fehlt.

beim neuerstellen des DNS wird dieser auch nicht erstellt. DNS Steht auf AD integriert.

frage ist wie bekommt amn DNS wieder ans laufen ?

Sven

#35 Christoph35

Christoph35

    Expert Member

  • 3.624 Beiträge

 

Geschrieben 11. August 2006 - 08:20

Hi,

du musst ggf. die Support-Tools installieren und dann netdiag /fix ausführen.

Kann das sein, dass auf diesem Server als DNS Server die 192.168.0.100 angegeben war, als AD installiert wurde? Dann hat der versucht über die Fritz Card auf einem öff. DNS Server die SRV Records etc. zu registrieren, was wohl fehlgeschlagen sein dürfte.

Christoph
MCSE+M+S, VCP, MCITP Enterprise Admin.
Always look on the bright side of life!

#36 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 11. August 2006 - 08:31

Hallo christoph,

netdiag /fix haben wir gestern auch versucht leider ohne positives ergebnis.

eigentlich war kein dns server angegeben als AD installiert wurde.

Sven

#37 Christoph35

Christoph35

    Expert Member

  • 3.624 Beiträge

 

Geschrieben 11. August 2006 - 08:36

Ohne positives Ergebnis?! :shock:
Irgendwelche Meldungen im Eventlog?

Wenn die IP Config. korrekt ist, sollte es eigentlich funktionieren ...

Also, der DC hat
IP 192.168.0.1
GW 192.168.0.100
DNS1 192.168.0.1

Ist das so?

Vielleicht kannst Du den Output von Netdiag /fix auch mal hier posten?

Christoph
MCSE+M+S, VCP, MCITP Enterprise Admin.
Always look on the bright side of life!

#38 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 11. August 2006 - 08:45

C:\Programme\Support Tools>netdiag /fix

......................................

Computer Name: SERVER
DNS Host Name: server.alcacom.de.local
System info : Windows 2000 Server (Build 3790)
Processor : x86 Family 6 Model 8 Stepping 3, GenuineIntel
List of installed hotfixes :
KB890046
KB893756
KB896358
KB896422
KB896424
KB896428
KB899587
KB899588
KB899589
KB899591
KB900725
KB901017
KB901190
KB901214
KB902400
KB904706
KB905414
KB905915
KB908519
KB908531
KB910437
KB911280
KB911562
KB911564
KB911567
KB911927
KB912812
KB912919
KB913446
KB914388
KB914389
KB916281
KB917159
KB917344
KB917422
KB917734
KB917953
KB918439
KB918899
KB920214
KB920670
KB920683
KB921398
KB921883
KB922616
Q147222


Netcard queries test . . . . . . . : Passed
GetStats failed for 'Parallelanschluss (direkt)'. [ERROR_NOT_SUPPORTED]
GetStats failed for 'WAN-Miniport (PPTP)'. [ERROR_NOT_SUPPORTED]
GetStats failed for 'WAN-Miniport (PPPOE)'. [ERROR_NOT_SUPPORTED]
[WARNING] The net card 'WAN-Miniport (IP)' may not be working because it ha
not received any packets.
GetStats failed for 'WAN-Miniport (L2TP)'. [ERROR_NOT_SUPPORTED]
[WARNING] The net card 'AVM KEN Internet' may not be working because it has
not received any packets.
[WARNING] The net card 'AVM ISDN CoNDIS WAN CAPI Treiber' may not be workin
because it has not received any packets.



Per interface results:

Adapter : LAN-Verbindung 3

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : server
IP Address . . . . . . . . : 192.168.114.254
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . :
Dns Servers. . . . . . . . :

AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Skipped
[WARNING] No gateways defined for this adapter.

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messeng
r Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.

Adapter : LAN-Verbindung 2

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : server
IP Address . . . . . . . . : 192.168.0.1
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 192.168.0.100
Dns Servers. . . . . . . . : 127.0.0.1


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed

NetBT name test. . . . . . : Passed
[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messeng
r Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . . : Skipped
There are no WINS servers configured for this interface.

#39 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 11. August 2006 - 08:47

Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{B993765B-187C-4AF7-8910-38CEFE182722}
NetBT_Tcpip_{6C0E82FF-92DA-4F72-8AAE-4D2473F9F5F3}
2 NetBt transports currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation Serv
ce', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Failed
[FIX] re-register DC DNS entry '_ldap._tcp.alcacom.de.local.' on DNS server
'127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.Standardname-des-ersten-Standort
._sites.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.pdc._msdcs.alcacom.de.local.' on
DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.gc._msdcs.alcacom.de.local.' on
NS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.Standardname-des-ersten-Standort
._sites.gc._msdcs.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.3d622ac7-3941-4a1b-a156-5abbd0ac
cb0.domains._msdcs.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '634c9f52-bb53-4abe-b971-342d7d8efc3d._msdcs
alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kerberos._tcp.dc._msdcs.alcacom.de.local.'
on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kerberos._tcp.Standardname-des-ersten-Stan
orts._sites.dc._msdcs.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.dc._msdcs.alcacom.de.local.' on
NS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.Standardname-des-ersten-Standort
._sites.dc._msdcs.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kerberos._tcp.alcacom.de.local.' on DNS se
ver '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kerberos._tcp.Standardname-des-ersten-Stan
orts._sites.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_gc._tcp.alcacom.de.local.' on DNS server '
27.0.0.1' succeed.
[FIX] re-register DC DNS entry '_gc._tcp.Standardname-des-ersten-Standorts.
sites.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kerberos._udp.alcacom.de.local.' on DNS se
ver '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kpasswd._tcp.alcacom.de.local.' on DNS ser
er '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_kpasswd._udp.alcacom.de.local.' on DNS ser
er '127.0.0.1' succeed.

#40 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 11. August 2006 - 08:48

[FIX] re-register DC DNS entry '_ldap._tcp.DomainDnsZones.alcacom.de.local.
on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.Standardname-des-ersten-Standort
._sites.DomainDnsZones.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.ForestDnsZones.alcacom.de.local.
on DNS server '127.0.0.1' succeed.
[FIX] re-register DC DNS entry '_ldap._tcp.Standardname-des-ersten-Standort
._sites.ForestDnsZones.alcacom.de.local.' on DNS server '127.0.0.1' succeed.
[FATAL] File \config\netlogon.dns contains invalid DNS entries. [FATA
] No DNS servers have the DNS records for this DC registered.


Redir and Browser test . . . . . . : Passed
List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{B993765B-187C-4AF7-8910-38CEFE182722}
NetBT_Tcpip_{6C0E82FF-92DA-4F72-8AAE-4D2473F9F5F3}
The redir is bound to 2 NetBt transports.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{B993765B-187C-4AF7-8910-38CEFE182722}
NetBT_Tcpip_{6C0E82FF-92DA-4F72-8AAE-4D2473F9F5F3}
The browser is bound to 2 NetBt transports.



DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully



Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Intel® 82559 Fast Ethernet-LOM mit Remo
teaktivierung über LAN*
Physikalische Adresse . . . . . . : 00-50-8B-F1-FF-A3
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.100
DNS-Server . . . . . . . . . . . : 127.0.0.1

#41 Christoph35

Christoph35

    Expert Member

  • 3.624 Beiträge

 

Geschrieben 11. August 2006 - 08:55

Hmm, die 127.0.0.1 für DNS Server ersetzt Du besser durch die IP des Rechners (wurde in diesem Thread glaub ich schon mal erwähnt ;) ).

Ansonsten scheinen da noch ein paar SRV Records zu fehlen.
Ich vergleiche das mal mit meiner VM.

Ist die 192.168.0.1 euer einziger DC?

Christoph
MCSE+M+S, VCP, MCITP Enterprise Admin.
Always look on the bright side of life!

#42 Christoph35

Christoph35

    Expert Member

  • 3.624 Beiträge

 

Geschrieben 11. August 2006 - 09:07

Ok, alle nötigen SRV Records stehen im Output drin, aber sind die auch im DNS Snapin zu sehen?


Christoph

PS: hier ist noch ein Link für dich:
Microsoft Certified Professional Magazine Online | Feature Article: 10 DNS Errors That Will Kill Your Network
MCSE+M+S, VCP, MCITP Enterprise Admin.
Always look on the bright side of life!

#43 DJ-Silver

DJ-Silver

    Board Veteran

  • 1.605 Beiträge

 

Geschrieben 11. August 2006 - 09:33

richtig,

im dns manager stehen die outputs nicht drinne...

XP Fan an das selbe getestet, bei ihm war es das gleiche phänomen-.

Sven

#44 IThome

IThome

    Moderator

  • 17.763 Beiträge

 

Geschrieben 11. August 2006 - 09:43

XP-Fan und ich haben den Fehler in seiner virtuellen Maschine gestern nacht noch fixen können. Es lag an einem fehlerhaften EIntrag für <GUID>._msdcs.<domäne.com> unterhalb von <domäne.com> via ADSIEDIT. Die beiden Forwardzonen wurden händisch neu angelegt und dei Delegierung zugefügt.
Mache aber erstmal folgendes: beende den Anmeldedienst, verschiebe die Dateien NETLOGON.DNS und NETLOGON.DNB aus C:\WINDOWS\SYSTEM32\CONFIG in einen anderen Ordner , starte den Anmeldedienst neu und führe nochmal NETDIAG /FIX aus und poste das Ergebnis ...
Ich bin S-1-5-XXX-500, ich darf das ...

#45 Christoph35

Christoph35

    Expert Member

  • 3.624 Beiträge

 

Geschrieben 11. August 2006 - 09:45

Ok, also der Server hat die IP 192.168.0.1, verwendet sich selbst als DNS Server, und der DNS Server ist nur an diese IP gebunden. Check bitte nochmal ob die Zone alcacom.de.local gesicherte dynamische Updates zulässt?

@it-home: freitag :D... habe das erst so verstanden, dass du mit xp-home zusammen dj-silvers problem gelöst hättest :D

Christoph
MCSE+M+S, VCP, MCITP Enterprise Admin.
Always look on the bright side of life!