Zum Inhalt wechseln


Foto

Netzwerkproblem unter XP


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 barney

barney

    Newbie

  • 1 Beiträge

 

Geschrieben 31. Oktober 2001 - 01:10

Hiiilllfffeee,

mir geht es wie Kleinwoelfchen - seit 3 Tagen kämpfe ich mit meinem Netzwerk. Ein Rechner läuft unter XPHome (Name: MASTER1), der andere unter Win98SE (Name:MASTER). Wenn ich auf dem XP-Rechner "Arbeitgruppencomputer anzeigen" wähle und auf den 98SE-Rechner klicke bekomme ich die Meldung, dass der Netzwerkpfad nicht gefunden wird. Ein ping auf dem Rechner MASTER (Win98) funktioniert sowohl als Loopback, wie auch zu MASTER1. Auf MASTER1 (XP) funktioniert der Loopback, zu MASTER kommt die Meldung "Host nicht gefunden", bei ping mit der IP-Adresse von MASTER gibts einen Timeout.

Ich habe in den letzten 3 Tagen alles 100x hin- und her-, ein- und ausgebaut und es wird nicht besser. Jetzt noch die Einstellungen, die IPconfig anzeigt.

MASTER1 (XP-Rechner)

Hostname: MASTER1
primäres DNS-Suffix:
Knotentyp: unbekannt
IP-Routing: JA
WINS-Proxy: Nein

Ethernet-Fritzcard
spez. DNS-Suffix:
Beschreibung: FritzWeb PPP over ISDN
DHCP:nein
IP:192.168.120.254
Subnet: 255.255.255.0
Gateway:
DNS-Server: 192.168.120.252/253

Ethernet-LAN
DNS-Suffix:
Beschreibung: Realtec RTL8139...
DHCP:Nein
IP: 192.168.0.1
Subnet: 255.255.255.0
Gateway:



MASTER (WIN 98SE-RECHNER)

Hostname: MASTER.mshome.net
DNS-Server: 192.168.120.252
192.168.120.253
192.168.0.1
Knoten: Broadcast
IP-Routing: Nein
WINS-Proxy:Nein

0 Ethernet-Adapter
Beschreibung: PPP Adapter
DHCP aktiv:Ja
IP:0.0.0.0
Subnet: 0.0.0.0
DHCP: 255.255.255.255

1 Ethernet
Beschreibung: FritzWeb
DHCP: Ja
IP:192.168.120.254
Subnet: 255.255.255.0
Gateway
DHCP-Server: 192.168.120

2 ETHERNET
Beschreibung: NDIS 4.0 driver
DHCP: Ja
IP: 192.168.0.245
Subnet: 255.255.255.0
Gateway: 192.168.0.1
DHCP-Server: 192.168.0.1

Ich weiß, dass sind viele Zahlen, aber ich finde einfach keine Lösung (Beide Rechner haben übrigens eine Fritzcard)

Grüße aus Oberbayern und Dank für jegliche Hilfe

#2 Guest_BamBam_*

Guest_BamBam_*

 

Geschrieben 31. Oktober 2001 - 10:01

Erst mal ne Frage: Warum ist der WIN98SE mit DNS und der XPH ohne DNS. Dies erschwert die Kommunikation zwischen beiden! Welche Subnetmask hat der WIN98SE bei der Ethernetkarte!

Wieso gibst Du eine DNS- Adresse an und keinen DNS- Namen. Und das nur bei der Fritzcard! Und wieso überhaupt bei der Fritzcard!

Du solltest hier mal erzählen welche Rechner sonst noch im Netzwerk sind und welche Funktionen die haben. Was willst Du überhaupt bezwecken mit dieser Konfiguration!

Kannst Du die Werte irgendwie vereinheitlichen, so daß man überall die gleichen Informationen bekommt (treiber ...).

Kannst Du auch die Bindungen zum Netzwerkprotokoll angeben!

Sonnst muß man rätselraten - und darin bin ich nicht gut!