Zum Inhalt wechseln


Foto

Ethernet Controller Treiber


  • Bitte melde dich an um zu Antworten
33 Antworten in diesem Thema

#1 Schnuufer

Schnuufer

    Newbie

  • 38 Beiträge

 

Geschrieben 10. August 2005 - 07:39

Hallo

Ich habe gerade Windows XP auf meinem Rechner neu aufgesetz. Alles hat funktioniert bis auf den Ethernet Controller der keinen Treiber findet. Leider habe ich nur die Install. CD von Windows XP und keine zusätzliche Treiber CD. Bei früheren PCs die ich aufgesetz habe wurde aber der Treiber installiert oder von irgendwoher gefunden.
Könnt Ihr mir weiter helfen ?

Vielen Dank
We build parks...

#2 checkms

checkms

    Board Veteran

  • 862 Beiträge

 

Geschrieben 10. August 2005 - 08:04

Tja, wie heisst den der Controller-Chip?
Schau doch bitte ´mal nach ;)
Gruß checkms

P.S. Wer Rechtschreibfehler findet, darf sie behalten! :D

#3 Schnuufer

Schnuufer

    Newbie

  • 38 Beiträge

 

Geschrieben 10. August 2005 - 08:12

ja wen ich das wüsste.. =) nei es ist so das der Controller gar nicht erkannt wurde und mir ist es im moment nicht möglich den PC auseinander zunehmen.
Wurde sogut wie gar nicht Informiert über die Hardware dieser Workstation. Sowohl beim booten wie auch im Gerätemanager wurde nichts erkannt. Könnte dies ein Hardware Problem sein ?
We build parks...

#4 checkms

checkms

    Board Veteran

  • 862 Beiträge

 

Geschrieben 10. August 2005 - 08:18

Isser onboard? ...Vielleicht im BIOS deaktiviert?
Sonst mal die Hardwareerkennung laufen lassen!
Stehen im Gerätemanager irgendwelche Auffälligkeiten ..Frage/Ausrufezeichen/Kreuzchen usw.?
Gruß checkms

P.S. Wer Rechtschreibfehler findet, darf sie behalten! :D

#5 Schnuufer

Schnuufer

    Newbie

  • 38 Beiträge

 

Geschrieben 10. August 2005 - 08:23

Im BIOS habe ich gerade nachgeschaut alles aktiv. Im Hardwaremanager steht folgendes:
Der Treiber für dieses Gerät wurde nicht installiert(Code 28). Um die Auffälligkeit zu beschreiben, es ist ein Fragezeichen das im Gerätemanager steht.
We build parks...

#6 checkms

checkms

    Board Veteran

  • 862 Beiträge

 

Geschrieben 10. August 2005 - 08:28

Wie heisst das Board? ...Dann könnte man im Handbuch oder Inet beim Hersteller suchen, wie der Ethernetchip heisst :wink2:
Gruß checkms

P.S. Wer Rechtschreibfehler findet, darf sie behalten! :D

#7 mcpnet

mcpnet

    Gast

  • 35 Beiträge

 

Geschrieben 10. August 2005 - 08:37

Hallo Snuufer!

Es ist wichtig zu wissen ob Du einen OnBoard-Controller hast oder ob dies eine separate Netzwerkkarte (nicht auf dem Board) ist.

Wenn der Controller "onboard" ist wird zwingend die Bezeichnung und der Hersteller des Boards benötigt.
Wenn Du eine eigene Netzwerkkarte eingebaut hast müssen wir wissen welcher Typ und vom welchem Hersteller die Karte ist.
Es ist offenbar keine Standard-Karte oder die Karte ist "möglicherweise zu neu / alt"?!?

Man kann zurzeit nur mutmassen!
Axel Glitza

Credo: "Man muss nicht alles wissen, sondern wissen wo etwas zu suchen ist!"

#8 Schnuufer

Schnuufer

    Newbie

  • 38 Beiträge

 

Geschrieben 10. August 2005 - 08:43

Habe folgende Daten herausgefunden:
Systemhersteller: To be Filled by O.E.M by More String
Systemmodell: Tob be Filled by O.E.M
Systemtyp: X86-based PC

keine Ahnung diese Angaben habe ich noch nie gelesen.

Weiter weiss ich jetzt das der Controller Onboard ist.
We build parks...

#9 mcpnet

mcpnet

    Gast

  • 35 Beiträge

 

Geschrieben 10. August 2005 - 09:05

Yo!

Es handelt sich also offenbar um eine ältere Hardware.
Sorry, habe ich noch nie gehört.

Wenn man entsprechend den GOOGLE bemüht erhält man spontan den Verweis auf folgende Seiten:
http://www.radarsync...M__Drivers.html
http://www.radarsync...EL_Drivers.html

Ich hoffe es hilft.
Ist etwas dürftig die Information.
:rolleyes:
Axel Glitza

Credo: "Man muss nicht alles wissen, sondern wissen wo etwas zu suchen ist!"

#10 Schnuufer

Schnuufer

    Newbie

  • 38 Beiträge

 

Geschrieben 10. August 2005 - 09:09

Danke für die Information aber das Hilft mir nicht viel..Welchen Treiber nehme ich jetzt ?
Ich habe nicht einmal den Namen des Controllers herausgefunden..
We build parks...

#11 torvalds

torvalds

    Newbie

  • 25 Beiträge

 

Geschrieben 10. August 2005 - 09:19

@Schnuufer

das hört sich ja recht kompliziert an, wenn mich das jemand fragen würde, würde ich folgendes raten:

einfach bei ebay oder einem lokalen Computerdealer eine Billig-Netzwerkkarte (Realtek oder so) kaufen, die gibt es dort schon für 2 Euro + Porto, also deutlich unter 10 Euro, funktionieren auf Anhieb (heißt Einbauen, und XP erkennt die automatisch)

z.B.: http://cgi.ebay.de/N...1QQcmdZViewItem

Ich habe davon sicher auch noch ein gutes halbes Dutzend im Keller liegen....

gruß
torvalds
Ich mache ihm ein Angebot, das er nicht ablehnen kann

#12 mcpnet

mcpnet

    Gast

  • 35 Beiträge

 

Geschrieben 10. August 2005 - 09:28

Ein Dilemma!
Aber ich sagte ja bereits das die Info dürftig ist.
Axel Glitza

Credo: "Man muss nicht alles wissen, sondern wissen wo etwas zu suchen ist!"

#13 -nin

-nin

    Senior Member

  • 342 Beiträge

 

Geschrieben 10. August 2005 - 09:30

Warum kannst Du den PC nicht aufmachen?
Falls Du Angst vor der Hardware hast, mach den Kasten einfach nur auf und schau mal, ob auf dem Mainboard eine Bezeichnung steht.

ASUS XYZ
MSI XYZ
Gigabyte XYZ
Epox XYZ

und was es da nicht noch alles für Marken gibt.

Handelt es sich vielleicht um einen Discount PC wie bspw. Medion?
Auch das könnte helfen.

Gruß, -nin
Die wollen uns doch alle nur ver-apple-n.

#14 Goecket

Goecket

    Junior Member

  • 93 Beiträge

 

Geschrieben 10. August 2005 - 09:31

Hi !

Schon mal mit nem Tool probiert, um die Info auszulesen ?

Wie z.B.: CWSysinfo oder AIDA32 ?
<< | TmG2k5 | >>
MCP
Passed: 70-270, 70-290, 70-291
Next: 70-293

#15 Schnuufer

Schnuufer

    Newbie

  • 38 Beiträge

 

Geschrieben 10. August 2005 - 09:33

@torvalds danke für den tipp würde ich ja auch gerne machen wen es nicht ein Firmen PC wäre, also fällt das schon mal weg.

Probiere weitere Infos über dieses Motherboard zubekommen vielleicht finde ich irgendwan einen passenden Treiber. :rolleyes:
We build parks...