Zum Inhalt wechseln


Foto

WSUS Clients bekannt machen


  • Bitte melde dich an um zu Antworten
27 Antworten in diesem Thema

#1 Sven444444

Sven444444

    Gast

  • 301 Beiträge

 

Geschrieben 28. Juni 2005 - 08:55

Hallo,

habe WSUS installiert, eine neue OU in der AD angelegt und die Einstellungen getätigt (auch in welche gruppe er in Wsus sein soll).

Habe den cleint der in der OU drin ist, gebootet , er zieht sich auch die policies , aber im wsus unter computer taucht er nicht auf.

Wie lange dauert es bis der client sich am wsus meldet oder muß ich den cleint irgendwie anders bekannt machen ??

Sven

#2 MS-Wing

MS-Wing

    Member

  • 196 Beiträge

 

Geschrieben 28. Juni 2005 - 09:03

Hallo,

möglicherweise ist die "NextDetectionTime" an dem Client noch nicht erreicht.
Schau mal unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update

Falls der Client sich direkt mit dem WSUS registrieren soll, dann lösche mal dort alle Regkeys in denen ein Datum drin steht und starte den Automatische Updates Dienst neu.
Dann sollte der Rechner spätestens nach 10 Minuten in der Datenbank auftauchen.

Auch bitte nochmal kontrollieren, ob der Client die richtigen Settings unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate
drin hat.

#3 kiko

kiko

    Member

  • 262 Beiträge

 

Geschrieben 28. Juni 2005 - 10:39

Die Lösung und Erlösung aller ADmins zu diesem Problem heißt:

http://go.microsoft....k/?LinkId=43264 :D

Installieren
wuauclt.exe /resetauthorization /detectnow ausführen

und voila
dann taucht er auf.

Ich wäre beinahe verzweifelt bis ich drauf gestoßen bin.

Weitersagen :cool:
:p Viele Späße!!

...kiko

#4 Sven444444

Sven444444

    Gast

  • 301 Beiträge

 

Geschrieben 28. Juni 2005 - 10:56

OK, vielen Dank.

Und weißt du wielange es dauert bis ein client der neu in eine gruppe aufgenommen wurde (nehme jetzt das Tool WSUS AD IMPORTER zum Importieren der Clients aus der AD in WSUS) einen statusbericht abliefert. ??


Sven

#5 kiko

kiko

    Member

  • 262 Beiträge

 

Geschrieben 28. Juni 2005 - 12:14

ich kann dir leider nur meine Erfahrungswerte weitergeben. Ich arbeite mit einer Gruppenrichtlinie. Aber nachdem der Rechner in der Liste auf den WSUS stand, ging es ziemlich schnell. Es hat ca 5 Min gedauert
:p Viele Späße!!

...kiko

#6 DanielHH

DanielHH

    Newbie

  • 22 Beiträge

 

Geschrieben 08. Juli 2005 - 08:40

Hallo,

ich habe exakt das gleiche Problem. Ich habe den WSus installiert, ich habe die Gruppenrichtlinie angepasst, ich habe auf einem Testclient den wuauclt mit den Parametern ausgeführt und es passiert nichts. Und meine "Geduld" ist nach einer Woche langsam erschöpft. ;)

Kein einziger Computer taucht im WSUS auf und zu aktualisieren scheint sich auch keiner. Ich hab auch die Registry Einträge überprüft, dort stimmt auch alles und die Serveradresse verweist auf http://Updateserver. Ist hier vielleicht der Fehler? Muß die Richtlinie auf http://Updateserver:Portnummer verweisen oder so etwas? So langsam beginne ich, zu verzweifeln. Mit dem SUS hat übrigens alles einwandfrei funktioniert.

Gruß
Daniel
Daniel

#7 Sven444444

Sven444444

    Gast

  • 301 Beiträge

 

Geschrieben 08. Juli 2005 - 13:19

Hallo,

habe mich mit dem warum nicht länger beschäftigt.

Auf der WSUS Seite von MS gibt es die "Update services API samples an tools" .
Wenn du die downloades und auf deinem WSUS Server installiert, dann steht dir das Programm ADImporter zur Verfügung. Mit diesem kannst du ganz einfach die Clients aus der AD in den WSUS importieren. Dann hat er alle drin und und die Clients sind sofort da und die Statusberichte lassen nicht mehr lange auf sich warten und du kannst mit den updates loslegen ..

Funzt gut jetzt



Sven

#8 DanielHH

DanielHH

    Newbie

  • 22 Beiträge

 

Geschrieben 12. Juli 2005 - 08:51

Okay, immerhin habe ich die Computer in der Liste. Das ist ja schonmal was..

Jetzt erstellen die Dinger nur immer noch keine Berichte.

Bei "Zuletzt kontaktiert" steht auch "Noch nicht kontaktiert". Ich habe schon diverse Clients neu gestartet, "wuauclt /detectnow und /resetauthorization /detectnow ausgeführt, keine Besserung.
Wie lange dauert es denn, bis sich diese Clients aktualisieren, bzw. einen Statusbericht abgeben und viel wichtiger: Sich endlich wieder updaten??

Irgendwie.. Begeisterung sieht bei mir anders aus. ;-)

Edit: Ich sehe grade, die Windows Update.log hat wenigstens etwas ausgespuckt, auf einem der Clients:

2005-07-12 10:49:50 08:49:50 Success IUENGINE Starting
2005-07-12 10:49:50 08:49:50 Success IUENGINE Determining machine configuration
2005-07-12 10:49:51 08:49:51 Success IUENGINE Querying software update catalog from http://updateserver/...getmanifest.asp
2005-07-12 10:49:51 08:49:51 Success IUENGINE Determining machine configuration
2005-07-12 10:49:51 08:49:51 Success IUENGINE Querying software update catalog from http://updateserver/...getmanifest.asp
2005-07-12 10:49:51 08:49:51 Success IUENGINE Determining machine configuration
2005-07-12 10:49:51 08:49:51 Success IUENGINE Querying software update catalog from http://updateserver/...getmanifest.asp
2005-07-12 10:49:53 08:49:53 Success IUENGINE Determining machine configuration
2005-07-12 10:49:53 08:49:53 Error IUENGINE Querying software update catalog from http://updateserver/...getmanifest.asp (Error 0x80190194)
2005-07-12 10:49:53 08:49:53 Success IUENGINE Shutting down


Daniel

#9 pepperoni

pepperoni

    Junior Member

  • 90 Beiträge

 

Geschrieben 13. Juli 2005 - 10:04

Hallo zusammen,

Also ich hab dieses Problem auch.
Erst waren die Clients nicht im WSUS eingetragen, was ich inzwischen mit dem Import Tool erledigt habe, und nun scheinen sie sich nicht upzudaten.
WSUS sagt auch immer, dass die Computer noch nicht kontaktiert wurden, und keinen Statusbericht abgeliefert haben.

Wann passiert denn das?
Wenn der Client sich zum WSUS das erste mal connected, oder macht das der WSUS zwischendurch irgendwann mal?
Und bekommen nur die Clients Updates, von dehnen auch schon ein Status vorhanden ist?

Auf dem Server ist auch noch ein SUS installiert gewesen, welchen ich mittlererweile deinstalliert habe.
Kann es durch den SUS zu Problemen kommen?
Mfg Pepperoni

#10 DeeGey

DeeGey

    Newbie

  • 18 Beiträge

 

Geschrieben 13. Juli 2005 - 11:09

Hi!

Welche Betriebsysteme mit welchen Service Packs haben den eure Clients?

WSUS / SUS brauchen bei den Clients meines Wissens mindestens W2kSP4 oder XPSP1...

mfg DeeGey

#11 danryker

danryker

    Senior Member

  • 392 Beiträge

 

Geschrieben 13. Juli 2005 - 11:16

Hai,

habt ihr schon das Tool clientdiag.exe ausprobiert?? Wenn da angezeigt wird das die Datei wuaueng.dll noch Version SUS 1.0 ist, dann wirds nicht klappen.

Wir hatten hier schon so ein Thread, sucht mal nach dem Dateinamen, da stand dabei, welche Dateien man auswechseln muß, hat bei mir auch geklappt.
Gruß
danryker
_______________________________________________

#12 Bluesmen

Bluesmen

    Junior Member

  • 88 Beiträge

 

Geschrieben 13. Juli 2005 - 11:18

Ich glaube ein W2k mit Sp3 langt ! Aber ich habe mit dem WSUS Server auch noch die eine oder andere kleine Auseinandersetzung. Also einfach mal installieren und schnell machen ist hier scheinbar nicht.

Muß ich wohl doch mal lesen :o)

Gruß

#13 pepperoni

pepperoni

    Junior Member

  • 90 Beiträge

 

Geschrieben 13. Juli 2005 - 11:24

Also der Server ist ein W2K Server als DC
Die Clients sind XP Pro SP2 und bis vor einer Woche alle aktuellen Patches
Mfg Pepperoni

#14 Tahli Bahn

Tahli Bahn

    Newbie

  • 4 Beiträge

 

Geschrieben 20. Juli 2005 - 07:09

Hi wir hatten auch sehr viele Probleme mit SUS und sind auf WSUS umgestiegen.
Wir haben eine NDS (Novell) kein AD. Also alle Clients mit Registryeinträgen über gpedit.msc versorgen (wozu gibts Praktikanten)....
Aber auch nach dem Umstieg von SUS auf WSUS meldeten sich einfach keine Clients beim Server......
Mit dem Programm ClientDiag.exe (http://www.microsoft...ds/default.mspx) konten wir feststellen das die wuaueng.dll zu alt war(Version 1.0). Ein Austausch nur dieser Datei bringt außer im ClientDiag (nun WSUS 2.0 und V5.8.0.2469) keinerlei Besserungen. Erst wenn alle Datein (vom Server):
* wuauclt.exe
* wuaucpl.cpl
* wuaueng.dll
* wuaueng1.dll
* winhttp.dll
* wuauserv.dll

auf die Clients kopiert (übespielt) sind meldet sich der client beim WSUS. Zum installieren entweder im abgesicherter Modus oder vorher "regsvr32.exe /u wuaueng.dll" ausführen und nach dem kopieren der Datein wieder mit "regsvr32.exe wuaueng.dll" registrieren. Am aller schnellsten lassen sich diese aktualiesierungen mit diesem Link:
http://go.microsoft....k/?LinkId=43264 ausführen.

Innerhalb einer Minute erscheit der Client am Server und kann sofort einer Gruppe zugeordnet werden...

CUA Tahli Bahn

#15 winhar01

winhar01

    Senior Member

  • 407 Beiträge

 

Geschrieben 20. Juli 2005 - 08:59

Hallo,
ich habe auch schon in einem anderen Thread gepostet, dass ich die gleichen Probleme habe. Das Installieren des "Updateclients" hat überhaupt nichts gebracht - Notebook hat behauptet, dass schon die aktuelle Version drin ist. Bisher hat noch kein Computer nen Bericht erstellt und mir fehlen auch noch ca. 60% der Rechner. Ein System, welcher Rechner aufgenommen wird und welcher nicht ist absolut nicht feststellbar.

Gruß
winhar01