Zum Inhalt wechseln


Foto

Netzwerkprobleme


  • Bitte melde dich an um zu Antworten
62 Antworten in diesem Thema

#31 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 23. Juni 2005 - 08:30

Hallo Anne,

hier ist NewSID

Ich habe damals kein aktueller Problem mit dem Zugriff der Clients auf die Server der Domänen gehabt, einen P2P-Zugriff gab es sowieso nicht. Es war eine reine vorbeugende Massnahme, die IT aus Zentrale fing davon an und ich dachte, bevor die mir nach einer eventuellen Revision aufs Dach steigen, bügele ich die Sache erstmal hin.
Ich baute NewSID als Startskript mittels GPO ein und liess die SIDs der Rechner eine Datei listen. Dann habe ich gezielt Veränderungen vorgenommen(per Abmeldeskript). Eine Änderung wurde dadurch nicht festgestellt.
Die von NewSID angezeigte SID ist die des lokalen Rechners, es ist nicht die des Computerkontos in der Domäne(derzeitige Kenntniss, geprüft habe ich das nie; das Thema wurde schon mehrfach am Board behandelt).

Gruß

Edgar

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#32 anne_03

anne_03

    Junior Member

  • 95 Beiträge

 

Geschrieben 23. Juni 2005 - 08:50

du bist also der Meinung, dass das Ändern der SID in diesem Falle auch nicht die Lösung sein kann. Wie gesagt, wir hatten diese "Wartezeiten" auch schon bevor geklont wurde.

Mich würde noch interessieren, wie du die IDs gelistet hast per GPO. Wie kann ich die vom Tool angezeigte ID in eine Datei schreiben lassen und das von allen anderen ebenfalls? Sorry, aber Skripte sind halt nicht meine Stärke. Schade eigentlich, denn sie erleichtern die Arbeit. ;-))

#33 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 23. Juni 2005 - 10:08

Mir läuft die Zeit weg.

Eine Batch, gestartet in der Compterkonfiguration der Gruppenrichtlinie.

for /f %%j in ('\\1fs-lubeca\netlogon\psgetsid \\%computername%') do set sid=%%j
echo %sid%;%computername% >> \\1fs-lubeca\sid$\sid201.csv

Tut mir leid, ich muss weg.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#34 xtragood

xtragood

    Board Veteran

  • 1.064 Beiträge

 

Geschrieben 24. Juni 2005 - 09:02

So...

ich hab heute den Rechner aus der Domäne genommen und danach wieder rein gehievt.

Ausserdem hab ich die Festplatte des betroffenen Rechners in meinen PC eingebaut und damit dann getestet.

Probleme hab ich dort keine großen festgestellt. Die Zugriffszeiten auf Server/Rechner mit Authentifizierung lagen zwischen 10s und 33s (bis das Login-Fenster auftaucht), auf Server/Rechner in der Domäne zwischen 3s und 5s.

Für mich sind das passable Zeiten. Muss nochmal mit dem User reden, wenn der Dienstag wieder da ist.

Langsam verlier ich dabei auch die Nerven...


Gruß, xtra.

"Aber für was ist das gut?"
Zitat: Ingenieur vom Advanced Computing Systems Division of IBM, 1968, zum Mikrochip


#35 xtragood

xtragood

    Board Veteran

  • 1.064 Beiträge

 

Geschrieben 28. Juni 2005 - 19:06

Puh, hi nochmal.

Also, das Problem mit den langsamen Zugriffszeiten scheint mit einem löschen des Computeraccounts in der Domäne und wieder neu hinzufügen behoben.

Das Problem mit dem nichtverbinden der Home- und Netzlaufwerke, aufgrund nicht startendem Login-Script besteht auch nach der Aktivierung der GP noch.

Das härteste: Heute war ich noch ein User betroffen. Das scheint immer schlimmer zu werden. Ganz seltsam!

Hat da noch jemand ne Idee?


Gruß, xtra.

"Aber für was ist das gut?"
Zitat: Ingenieur vom Advanced Computing Systems Division of IBM, 1968, zum Mikrochip


#36 Deutschlehrer

Deutschlehrer

    Newbie

  • 4 Beiträge

 

Geschrieben 28. Juni 2005 - 20:34

Hallo XTra,

klingt genau so, als ob Windows versucht im Hintergrund irgendeine Netzwerkverbindung aufzubauen die nicht mehr existiert.

Also einfach mal alle Möglichkeiten absuchen, Netzlaufwerke trennen, im Explorer die Netzwerkumgebung checken, die Verknüpfungen auf dem Desktop, etc.

Garantiert ist da irgendwo ein Verweis auf eine nicht mehr vorhandene Netzwerkressource, evtl. nur umbenannt, die das verursacht.

Hatte das selber schon x-fach, kann die Kiste fast bis zum Stillstand lähmen...

#37 Das Urmel

Das Urmel

    Gast

  • 2.657 Beiträge

 

Geschrieben 28. Juni 2005 - 21:10

Puh, hi nochmal.

Also, das Problem mit den langsamen Zugriffszeiten scheint mit einem löschen des Computeraccounts in der Domäne und wieder neu hinzufügen behoben.

Gut, das wäre ein Einzelfall.

Das Problem mit dem nichtverbinden der Home- und Netzlaufwerke, aufgrund nicht startendem Login-Script besteht auch nach der Aktivierung der GP noch.

Da stimmt also nochwas nicht

Das härteste: Heute war ich noch ein User betroffen. Das scheint immer schlimmer zu werden. Ganz seltsam!
Hat da noch jemand ne Idee?
Gruß, xtra.


Ja sicher.
Im kompletten Thread ist nirgeds die Rede von dem Server und welches Servicepack, auch ob du schon SP2 auf den XP-Clients hast, oder ich habs überlesen.
Die Angaben vermisse ich - weil du auch auf SMB-Signing gelaufen sein könntest.
Dann die Idee mit SID war ja nicht schlecht, macht aber in einer Workgroup mehr Ärger
und schlägt erst zu, beim Computerkonto - will es sein pw aushandeln.
Aber egal, DNS - die Clients haben die DNS-IP des DC, des ersten, oder einen mit GC?
Sind andere Clients davon auch betroffen, oder nur XP?
Dann habt ihr die Firewall innerhalb der Domain via GPO für XP deaktiviert?
Zertifikate - auf zurückgezogene checken - deaktivieren.
GPO - Beim Anmelden aufs Netzwerk warten - für XP-Clients ist eminent wichtig - Rate mal warum MS das mit reingenommen hat.
Soderle, das wars erstmal.
mfg
Das Urmel
..lesen und verstehen - das Manko etlicher
... ich denke dennoch drüber nach, ehrlich :)

#38 xtragood

xtragood

    Board Veteran

  • 1.064 Beiträge

 

Geschrieben 29. Juni 2005 - 07:19

klingt genau so, als ob Windows versucht im Hintergrund irgendeine Netzwerkverbindung aufzubauen die nicht mehr existiert.


...im ganzen Netzwerk? Ich denke, das kann ich ausschließen.


Im kompletten Thread ist nirgeds die Rede von dem Server und welches Servicepack, auch ob du schon SP2 auf den XP-Clients hast, oder ich habs überlesen.


Server: Alle W2K3 ohne SP
Clients: Alle XP mit SP2 (wenige XP ohne SP, wenige W2K mit SP4)


...weil du auch auf SMB-Signing gelaufen sein könntest.


Wenn du mir mal kurz erklären könntest, was das ist?


Aber egal, DNS - die Clients haben die DNS-IP des DC, des ersten, oder einen mit GC?


Ja.


Sind andere Clients davon auch betroffen, oder nur XP?


Kann ich nicht genau sagen, bis jetzt ist es mir nur auf XPSP2 aufgefallen.


Dann habt ihr die Firewall innerhalb der Domain via GPO für XP deaktiviert?


Ja.


Zertifikate - auf zurückgezogene checken - deaktivieren.


Bedarf Erklärung.


GPO - Beim Anmelden aufs Netzwerk warten - für XP-Clients ist eminent wichtig - Rate mal warum MS das mit reingenommen hat.


Schon gemacht, keine Besserung.


Nochmal zum Verständnis:

Bei manchen Clients, tritt beim Anmelden (egal welche Uhrzeit) das Problem auf, dass diese kein Netzwerk finden und somit auch keine Laufwerke verbinden. An anderen Tagen passiert das bei anderen Clients. Wie beim Roulette... :(

"Aber für was ist das gut?"
Zitat: Ingenieur vom Advanced Computing Systems Division of IBM, 1968, zum Mikrochip


#39 Das Urmel

Das Urmel

    Gast

  • 2.657 Beiträge

 

Geschrieben 29. Juni 2005 - 07:41

Dann fangen wir hiermit SMB-Signing


mal an. Das scheint mir nämlich das Problem zu sein.
mfg
Das Urmel
..lesen und verstehen - das Manko etlicher
... ich denke dennoch drüber nach, ehrlich :)

#40 xtragood

xtragood

    Board Veteran

  • 1.064 Beiträge

 

Geschrieben 29. Juni 2005 - 09:04

Ich hab beide GP mal auf die Empfehlung umgestellt.

Jetzt heißt es "Abwarten und Tee trinken"... ;)


Gruß, xtra.

"Aber für was ist das gut?"
Zitat: Ingenieur vom Advanced Computing Systems Division of IBM, 1968, zum Mikrochip


#41 xtragood

xtragood

    Board Veteran

  • 1.064 Beiträge

 

Geschrieben 01. Juli 2005 - 09:55

So... Tee hab ich nun genug getrunken.

Der Fehler tritt immer noch auf (Netzlaufwerke nicht verbunden)... bisher zwar nur 1 Mal... aber ärgerlich ist das langsam schon!

Jemand noch ne Idee?


Gruß, xtra.

"Aber für was ist das gut?"
Zitat: Ingenieur vom Advanced Computing Systems Division of IBM, 1968, zum Mikrochip


#42 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 01. Juli 2005 - 10:31

... GPO - Beim Anmelden aufs Netzwerk warten - für XP-Clients ist eminent wichtig ...

Ich konnte aus dem Thread nicht herauslesen, ob diese Option geprüft und ausgeschlossen wurde.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#43 xtragood

xtragood

    Board Veteran

  • 1.064 Beiträge

 

Geschrieben 01. Juli 2005 - 10:58

Hi lefg,

Gratulation übrigens noch nachträglich zum Expert!

Die GPO wurde von mir wieder aktiviert. Kann man denn auch prüfen, ob die GPO greift?


Gruß, xtra.

"Aber für was ist das gut?"
Zitat: Ingenieur vom Advanced Computing Systems Division of IBM, 1968, zum Mikrochip


#44 micha42

micha42

    Board Veteran

  • 1.033 Beiträge

 

Geschrieben 01. Juli 2005 - 11:19

Ist bei dieser GPO (warten auf s netz) eigendlich gewährleistet, dass sich die clients weiterhin auch ohne Netz anmelden können? Zum Beispiel Laptpuser die Zuhause arbeiten und sich mit dem zwischengespeicherten Profil anmelden müssen. :confused:
Nur wer zickzack denken kann, weiß wie der Hase läuft.

#45 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 01. Juli 2005 - 11:34

Hallo xtra,

Gratulation übrigens noch nachträglich zum Expert!

Danke dir.

Kann man denn auch prüfen, ob die GPO greift?

Ja, das kann man beim Hochfahren des Systems sehen, es sei denn, es geht zu schnell.

Bei XP wird von der Voreinstellung her die Netzwerkverbindung später hergestellt. Nach meiner Beobachtung oft sogar nach dem Anmelden des Benutzers. Durch Ändern der GPO wird diese Einstellung geändert auf eine Zeitpunkt vor der Anmeldung.

Die erste Meldung auf dem Bildschirm(bei schnellen Ablauf nicht sichtbar) ist "Windows wird gestartet, dann werden die Netzwerkverbindungen vorbereitet/hergestellt, die Computereinstellungen / Scherheitseinstellungen übernommen, Startskripts ausgeführt(so vorhanden, aktiviert). So ungefähr soll es sein wenn nach einem Neustart auf das Netzwerk gewartet wird.

Gruß

Edgar

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)