Zum Inhalt wechseln


Foto

An/Abmeldung dauert ewig


  • Bitte melde dich an um zu Antworten
70 Antworten in diesem Thema

#1 xxxomxxx

xxxomxxx

    Member

  • 217 Beiträge

 

Geschrieben 01. April 2005 - 16:43

Hi all

an/abmeldung von User dauert etwas lange, dürfte schneller sein.

Unter User Settings in AD:
Profilpfad: \\Servername\VOL_USER\Username\Profile
Lokaler Pfad E:\VOL_USER\Username\

Umgebung:GigaEthernet
W2k3 SP1 mit:
Exchange
DC, DHCP, DNS, AD

danke

Cobra

#2 the_brayn

the_brayn

    Board Veteran

  • 2.094 Beiträge

 

Geschrieben 01. April 2005 - 17:43

Hiho,

danke für die Info, dann lass ich den Umstieg auf Gigabit wohl erstmal *g*

Gruß Guido
Die beste Methode, einen Narren von seinem Irrtum zu überzeugen, besteht darin,
ihn seine Dummheiten ausführen zu lassen.
Josh Billings

#3 xxxomxxx

xxxomxxx

    Member

  • 217 Beiträge

 

Geschrieben 01. April 2005 - 21:35

gg, aber als board veteran, wüsstest du doch sicher den vorgang von 5minuten auf wenige sekunden zu reduzieren, oder?

#4 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 02. April 2005 - 09:09

an/abmeldung von User dauert etwas lange, dürfte schneller sein.

Ist das ein Problem, und Du möchtest einen Rat zur Lösung dse Problems?

Oder habe ich hier etwas verkehrt verstanden?

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#5 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.226 Beiträge

 

Geschrieben 02. April 2005 - 09:30

ich kann die Frage auch nicht erkennen.
Never argue with an idíot, they drag you down to their level and beat you with experience!

#6 xxxomxxx

xxxomxxx

    Member

  • 217 Beiträge

 

Geschrieben 03. April 2005 - 10:36

ja gibt es möglichkeiten zu erkennen ob irgendwo ein fehler vorliegt? Ich bringe die anmeldung einfach nicht schneller hin. Was muss man beachten, evtl richtlinien, lokal, server etc.

#7 Binchen

Binchen

    Junior Member

  • 100 Beiträge

 

Geschrieben 03. April 2005 - 11:17

Profil Größe und Offline Sync. Anschauen.

#8 xxxomxxx

xxxomxxx

    Member

  • 217 Beiträge

 

Geschrieben 03. April 2005 - 11:25

Profil grösse 8 Gb

Offline Sync?

#9 xxxomxxx

xxxomxxx

    Member

  • 217 Beiträge

 

Geschrieben 03. April 2005 - 11:26

ich habe die Eigenen dateien im profile ordner

#10 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 03. April 2005 - 11:47

ja gibt es möglichkeiten zu erkennen ob irgendwo ein fehler vorliegt? Ich bringe die anmeldung einfach nicht schneller hin. Was muss man beachten, evtl richtlinien, lokal, server etc.

Für eine zügige Anmeldung ist eine funktionierende Namensauflösung die Voraussetzung.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#11 blub

blub

    Moderator

  • 7.605 Beiträge

 

Geschrieben 03. April 2005 - 13:06

hi,
da musst du das anmeldelogging einschalten. such hier oder bei MS nach userenvdebuglevel, dann bekommst du ein wunderbares Log geschrieben, was wann wielange dauert.

cu
blub

#12 lefg

lefg

    Expert Member

  • 20.481 Beiträge

 

Geschrieben 03. April 2005 - 13:16

"Aktivierung der Debugprotokollierung für die Benutzerumgebung"
http://support.microsoft.com/kb/221833

http://www.gruppenri...Erste_Hilfe.htm

Hilfe zur Fehlerdiagnose, Protokollierung aktivieren und in eine Datei schreiben.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
"UserEnvDebugLevel"= REG_DWORD

UserEnvDebugLevel kann folgende Werte aufweisen:
NONE 0x00000000
NORMAL 0x00000001
VERBOSE 0x00000002
LOGFILE 0x00010000
DEBUGGER 0x00020000

Der Standardwert ist NORMAL|LOGFILE (0x00010001).
Das Protokoll findet man dann unter: %SystemRoot%\Debug\UserMode\Userenv.log


Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#13 the_brayn

the_brayn

    Board Veteran

  • 2.094 Beiträge

 

Geschrieben 03. April 2005 - 15:33

Hiho,

Profil grösse 8 Gb

ich kann mich ja jetzt täuschen, aber 8 GB dauert halt etwas um sie auf den Anmelderechner zu holen.

Gruß Guido
Die beste Methode, einen Narren von seinem Irrtum zu überzeugen, besteht darin,
ihn seine Dummheiten ausführen zu lassen.
Josh Billings

#14 Velius

Velius

    Expert Member

  • 5.645 Beiträge

 

Geschrieben 03. April 2005 - 17:14

:suspect: 8 Gigabyte????!!!! :cry: :cry:

Verkürz das mal auf sagen wir mal 200 MB, dann geht's auch flotter. Bei jeder An-/Abmeldung wird das Zeug hin und her geschoben.

#15 xxxomxxx

xxxomxxx

    Member

  • 217 Beiträge

 

Geschrieben 03. April 2005 - 21:04

aber man kann doch das sicher so konfigurieren, das er nur aktualisiert, oder?

Das es beid er ersten anmeldung etwas dauert, klar, aber nachher möchte ich eignetlich nur noch synchronisieren