Zum Inhalt wechseln


Foto

cisco 801


  • Bitte melde dich an um zu Antworten
46 Antworten in diesem Thema

#16 borg-

borg-

    Gast

  • 13 Beiträge

 

Geschrieben 24. Februar 2004 - 16:47

ich hoffe ich habs richtig gemacht

Bart#ping
Protocol [ip]:
Target IP address: 194.25.2.129
Repeat count [5]: 1
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 194.25.2.129, timeout is 2 seconds:
.
Success rate is 0 percent (0/1)
Bart#
00:03:171798691840: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
00:03:171798691840: BR0:2 LCP: State is Closed
00:03:171798691840: BR0:2 PPP: Phase is DOWN, Setu
00:03:171807073788: %DIALER-6-BIND: Interface BR0:2 bound to profile Di1
00:03:40: BR0:2 PPP: Treating connection as a callout
00:03:40: BR0:2 PPP: Phase is ESTABLISHING, Active Open
00:03:40: BR0:2 PPP: Authorization NOT required
00:03:40: BR0:2 PPP: No remote authentication for call-out
00:03:40: BR0:2 LCP: O CONFREQ [Closed] id 1 len 10
00:03:40: BR0:2 LCP: MagicNumber 0x0C888BD2 (0x05060C888BD2)
00:03:40: BR0:2 LCP: I CONFREQ [REQsent] id 1 len 27
00:03:40: BR0:2 LCP: MRU 1524 (0x010405F4)
00:03:40: BR0:2 LCP: AuthProto PAP (0x0304C023)
00:03:40: BR0:2 LCP: MRRU 1524 (0x110405F4)
00:03:40: BR0:2 LCP: EndpointDisc 1 stacking (0x130B01737461636B696E67)
00:03:40: BR0:2 LCP: O CONFREJ [REQsent] id 1 len 8
00:03:40: BR0:2 LCP: MRRU 1524 (0x110405F4)
00:03:40: BR0:2 LCP: I CONFACK [REQsent] id 1 len 10
00:03:40: BR0:2 LCP: MagicNumber 0x0C888BD2 (0x05060C888BD2)
00:03:40: BR0:2 LCP: I CONFREQ [ACKrcvd] id 2 len 23
00:03:40: BR0:2 LCP: MRU 1524 (0x010405F4)
00:03:40: BR0:2 LCP: AuthP
00:03:40: BR0:2 LCP: EndpointDisc 1 stacking (0x130B01737461636B696E67)
00:03:40: BR0:2 LCP: O CONFACK [ACKrcvd] id 2 len 23
00:03:40: BR0:2 LCP: MRU 1524 (0x010405F4)
00:03:40: BR0:2 LCP: AuthProto PAP (0x0304C023)
00:03:40: BR0:2 LCP: EndpointDisc 1 stacking (0x130B01737461636B696E67)
00:03:40: BR0:2 LCP: State is Open
00:03:40: BR0:2 PPP: Phase is AUTHENTICATING, by the peer
00:03:40: BR0:2 PAP: Using hostname from interface PAP
00:03:40: BR0:2 PAP: Using password from interface PAP
00:03:40: BR0:2 PAP: O AUTH-REQ id 2 len 48 from "xxxxxedited@t-online.de"
00:03:40: BR0:2 PAP: I AUTH-NAK id 2 len 40 msg is "0023 LSKAI004 0280568712 log
in lock"
00:03:40: BR0:2 LCP: I TERMREQ [Open] id 3 len 4
00:03:40: BR0:2 LCP: O TERMACK [Open] id 3 len 4
00:03:40: BR0:2 PPP: Phase is TERMINATING
00:03:176093659136: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to 019101
1 stacking
00:03:176102040748: %ISDN-6-DISCONNECT: Interface BRI0:2 disconnected from 0191
011 stacking, call lasted 1 seconds
00:03:176093659136: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down
00:03:176094284496: BR0:2 LCP: State is Closed
00:03:176093659136: BR0:2 PPP: Phase is DOWN
00:03:176093659136: BR0:2 PPP: Phase is DOWN, Setup
00:03:176093659819: %DIALER-6-UNBIND: Interface BR0:2 unbound from profile Di1
00:03:41: BR0:2 LCP: State is Closed
Bart#


Bart#deb ppp nego
PPP protocol negotiation debugging is on
Bart#deb ppp auth
PPP authentication debugging is on

#17 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 24. Februar 2004 - 17:02

hi,

deine kennung ist gesperrt. hattest du die richtige benutzerdaten bzw. das richtige passwort eingetragen ??
entferne bitte innerhalb des debug-outputs deine benutzerdaten, sonst surfen demnächst einige für auf deine kosten.
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.

#18 borg-

borg-

    Gast

  • 13 Beiträge

 

Geschrieben 24. Februar 2004 - 18:31

ohhhh wie mach ich das????

#19 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 24. Februar 2004 - 18:36

Original geschrieben von borg-
ohhhh wie mach ich das????


wie machst du was ?
der debug-output wurde schon vom einem mod geändert. hat sich also somit erledigt.
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.

#20 borg-

borg-

    Gast

  • 13 Beiträge

 

Geschrieben 24. Februar 2004 - 18:36

lol da merkt man das wir erst bei osi schichten im ccna sind...hab 0 plan von den routern, sorry falls ich schon nerve @nappo

#21 borg-

borg-

    Gast

  • 13 Beiträge

 

Geschrieben 24. Februar 2004 - 18:36

also kann sich jetzt niemand mehr mit meinen daten einwählen??

#22 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 24. Februar 2004 - 18:37

nee du nervst nicht. wenn dem so wäre hätte ich das hier schon von meiner seite beendet ;)
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.

#23 borg-

borg-

    Gast

  • 13 Beiträge

 

Geschrieben 24. Februar 2004 - 18:40

wieso bist du so fit in sachen routern...außer mein ccna buch hab ich nichts über router .... hast du gute bücher gekauft oder pdf geladen??

#24 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 24. Februar 2004 - 18:45

hi,

fit bin ich zumindest was das körperliche angeht. bei der anderen sache kann ich das nicht beurteilen :D
ich habe halt viel gelesen und habe auch schon ein paar router konfiguriert.
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.

#25 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 24. Februar 2004 - 18:48

Original geschrieben von borg-
also kann sich jetzt niemand mehr mit meinen daten einwählen??



zur zeit kann sich niemand mit deinen daten einwählen, alldieweil die kennung gesperrt ist.
wenn vorhin einer schnell genug war und den kompletten thread durchwühlt hat könnte er theoretisch die zugansdaten gespeichert haben.
das beste ist du änderst dein passwort der t-online kennung wenn es wieder löppt.
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.

#26 borg2k-

borg2k-

    Member

  • 156 Beiträge

 

Geschrieben 19. März 2004 - 20:44

Komischerweise ging mein Account nicht mehr, da ich keine Rechte hatte für zu posten oder sonst was. Der Admin hats auch net mal interessiert. naja was solls.


hast du vielleicht icq oder so nappo?? der router geht noch nicht so richtig.
Jedes Betriebsystem hat seine allgegenwärtigen Maskottchen. MacOS den Apfel, BSD den Dämonen, Linux den Pinguin, Windows die allgemeinen Schutzverletzungen.

#27 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 19. März 2004 - 21:02

hi,

nee icq hab ich nicht, wenn dann über eine pn oder per mail.
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.

#28 borg2k-

borg2k-

    Member

  • 156 Beiträge

 

Geschrieben 20. März 2004 - 13:07

hoi,

gib mal plz deine emailaddy. kann dir net schreiben, da ich noch keine 10 posts gemacht habe.

danke

#29 borg2k-

borg2k-

    Member

  • 156 Beiträge

 

Geschrieben 20. März 2004 - 13:07

hach ein wunder, ich kann endlich mal posten tztztztzt

ich hab vorhin mal den router mit cisco fast step eingerichtet, bestimmt ist vieles unnötig z.b. die access listen bzw. fehlen noch paar. aber ich hab jetzt noch nichts rumgemacht an der cfg und nur mal so gelassen.

wenn ich nen ping auf den dns gebe, dann hab ich von 5 paketen nur 3 beantwortet.

ip für den router stimmt auch net, weiss gar nicht wieso der nicht die 10.100.100.254 nimmt.

könntest du bitte mal korrigieren was fast step nicht richtig gemacht hat und kurz sagen warum? das ich dass auch in zukunft weiß =D

welche einstellungen muss ich machen in der lan-verbindung? ... bei gateway router ip und bei dns der von t-online. noch was? danke

sh running
Building configuration...

Current configuration : 1961 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Bart
!
enable secret 5 xxxxxxxxx
!
username Bart password 7 xxxxxxxxx
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 10.0.0.0 255.255.255.0
dns-server 194.25.2.129
default-router 10.0.0.1
!
ip name-server 194.25.2.129
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.1 255.255.255.0
ip access-group 121 in
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap pap callin
!
interface Dialer1
description ISP
ip address negotiated
ip access-group 121 in
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name Cisco1
dialer idle-timeout 60
dialer string 01910
dialer hold-queue 10
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxxxxx
ppp chap password 7 xxxxxxxxxxxxxxxxxxx
ppp pap sent-username xxxxxxxxxx#0001@t-online.de password 7 xxxxxxx

!
ip nat inside source list 18 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
!
!
map-class dialer DialClass
dialer isdn short-hold 120
access-list 18 permit 10.0.0.0 0.0.0.255
access-list 121 deny udp any eq net
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
no rcapi server
!
!
time-range TIME
periodic daily 0:00 to 23:59
!
end
Jedes Betriebsystem hat seine allgegenwärtigen Maskottchen. MacOS den Apfel, BSD den Dämonen, Linux den Pinguin, Windows die allgemeinen Schutzverletzungen.

#30 n@ppo

n@ppo

    Junior Member

  • 102 Beiträge

 

Geschrieben 21. März 2004 - 09:55

wenn ich nen ping auf den dns gebe, dann hab ich von 5 paketen nur 3 beantwortet.


wenn der router noch keine bestehende über das isdn-interface hat verbindung ist das normal, da der default timeout bei einem ping bei 2 sekunden liegt.
die verbindung zum isp muß erst aufgebaut das paket muß durch deb nat-tabel was erst passieren kann wenn eine ip-adresse auf dem dialer-interface vergeben ist.
wenn du auf den dns-namen pingst kommt außerdem noch die namensaulösung hinzu. also kein grund zur panik.

bau mal eine verbindung auf und pinge auf die ip des dns-servers.
dann sollte es ohne verlust laufen, vorausgesetzt es läuft nicht nebenbei noch ein up oder download.

anbei eine leicht veränderte config:

Current configuration : 1961 bytes
!
version 12.2
no service pad
no service udp-small-servers
no service tcp-small-servers
no service finger
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
no ip forward-protocol udp netbios-dgm
no ip forward-protocol udp netbios-ss
no ip forward-protocol udp netbios-ns
no cdp run
!
hostname Bart
!
enable secret 5 xxxxxxxxx
!
username Bart password 7 xxxxxxxxx
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 10.0.0.0 255.255.255.0
dns-server 194.25.2.129
import all
default-router 10.0.0.1
!
ip name-server 194.25.2.129
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.1 255.255.255.0
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap pap callin
!
interface Dialer1
description ISP
ip address negotiated
ip access-group 121 in
no ip proxy-arp
ip nat outside
encapsulation ppp
dialer pool 1
dialer remote-name Cisco1
dialer idle-timeout 60
dialer string 01910
compress mppc
dialer hold-queue 10
dialer-group 1
ppp authentication chap pap callin
ppp ipcp dns request
ppp chap hostname xxxxxxxxxxxx
ppp chap password 7 xxxxxxxxxxxxxxxxxxx
ppp pap sent-username xxxxxxxxxx#0001@t-online.de password 7 xxxxxxx

!
ip nat inside source list 18 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
map-class dialer DialClass
dialer isdn short-hold 120
access-list 18 permit 10.0.0.0 0.0.0.255
access-list 121 permit udp an eq 53 any
access-list 121 permit tcp an an established
access-list 121 permit tcp an eq ftp-data an
access-list 121 permit icmp any any echo-reply
access-list 121 remark ---- packetfilter fuer verbindungen aus dem inet -----
access-list 101 remark ---- darf den dialer antriggern -----
access-list 101 permit udp any any eq domain
access-list 101 permit tcp any any eq smtp
access-list 101 permit tcp any any eq pop3
access-list 101 permit tcp any any eq www
access-list 101 permit tcp any any eq 443
access-list 101 permit tcp any any eq ftp
access-list 101 permit icmp any any echo
!
dialer-list 1 protocol protocol ip list 101
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
no rcapi server
!
end
Vaya con Dios

N@ppo

Personalführung ist die Kunst, den Mitarbeiter so schnell über den Tisch zu ziehen, dass er die Reibungshitze als Nestwärme empfindet.